
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
			<script>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</script>
	<style>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</style>
	<div class="consentReady_container_full consentReady_bottom consent_ready_popup_display" id="consentReady_consent_div">
	    <div class="consentReady_content">

	    <div style="font-weight:bold; font-size:20px;">This website uses cookies</div>
	    <div>
	By continuing to browse or by clicking "Accept Cookies" you agree to the storing of cookies on your browser (1st or 3rd parties) for statistical and marketing purposes. We use these cookies to analyze and improve your user experience and assist in our marketing efforts.</div>

	<div style="margin-top:10px;">
	<div style="
	    display: inline-block;
	    width:100%;
	">
	<label class="consentready_container">Necessary
	  <input type="checkbox" checked="checked" name="consentReady_nec" id="consentReady_nec" disabled>
	  <span class="consentready_checkmark"></span>
	</label>

	<label class="consentready_container">Performance
	  <input type="checkbox"   checked="checked"  name="consentReady_perf" id="consentReady_perf">
	  <span class="consentready_checkmark" ></span>
	</label>

	<label class="consentready_container">Preferences
	  <input type="checkbox"   checked="checked"  name="consentReady_prefs" id="consentReady_prefs">
	  <span class="consentready_checkmark"></span>
	</label>


	<label class="consentready_container">Marketing
	  <input type="checkbox"   checked="checked"  name="consentReady_mkt" id="consentReady_mkt">
	  <span class="consentready_checkmark"></span>
	</label>



	    <div style="
	    display: inline-block;
	    /* text-align: right; */
	    /* left: 0; */
	    float: right;
	"><a class="consentready_cookieinfo_btn" onclick="showCRCookieInfo();">Cookie Info</a>
	<a class="consentready_accept_btn" onclick="consentReady_accept(0, );">I Accept</a></div>

	</div>


	</div>
	<!--<div style="
	    text-align: right;
	    margin-top: -10px;
	"><a style="
	    font-size: 12px;
	    /* text-align: right; */
	">Cookie Info</a></div>-->

	<div class="consent_ready_cookie_more_info" id="consent_ready_cookie_more_info" style="margin-top:10px; margin-bottom:10px; display:none; overflow:auto;">

	        <!-- Tab links -->
	        <div class="consentready_tab">
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_our_cookies')">Our cookies</button>
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_cookie_info')">Cookie info</button>
	          <button class="" onclick="consentReady_accept(1);" style="float: right;">Accept all cookies</button>
	        </div>

	        <!-- Tab content -->
	        <div id="consentready_our_cookies" class="active consentready_tabcontent" style="display:block">
	            <div style="display:inline-block; width:100%; margin-bottom:-8px">
	              <div class="consentready_horiz_tab">
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Privacy')">Your Privacy</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Necessary')">Necessary</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Preferences')">Preferences</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Performance')">Performance</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Marketing')">Marketing</button>
	                </div>


	                <div id="consentready_tabs_Privacy" class="active consentready_horiz_tabcontent" style="display:block">
	                  <h3>We Value Your privacy</h3>
	                  <p>
	When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. This information might be about you, your preferences or your device and is mostly used to make the site work as you expect it to. The information does not usually directly identify you, but it can give you a more personalised web experience.
	<br/><br/>
	Because we respect your right to privacy, you can choose not to allow some types of cookies. Click on the different category headings to find out more and change our default settings. However, blocking some types of cookies may impact your experience of the site and the services we are able to offer.
	</p>
	                </div>

	                <div id="consentready_tabs_Necessary" class="consentready_horiz_tabcontent">
	                  <h3>Strictly Necessary Cookies</h3>
	                  <p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.
	                    <br /><br />
	                    You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>crcookieConsent</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>365 days</td>
					</tr><tr>
						<td>PHPSESSID</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Until browser is closed.</td>
					</tr><tr>
						<td>wordpress_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr><tr>
						<td>wp-*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Preferences" class="consentready_horiz_tabcontent">
	                  <h3>Preferences cookies</h3>
	                  <p>These are the types of cookies that are necessary in order to be authenticated to our website. You cannot authenticate without agreeing to store these cookies. You can set these later on.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>comment_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Performance" class="consentready_horiz_tabcontent">
	                  <h3>Performance cookies</h3>
	                  <p>These cookies allow us to count visits and traffic sources so we can measure and improve the performance of our site. They help us to know which pages are the most and least popular and see how visitors move around the site.<br /><br />
	All information these cookies collect is aggregated and therefore anonymous. If you do not allow these cookies we will not know when you have visited our site, and will not be able to monitor its performance.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__cfduid</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>364 days</td>
					</tr><tr>
						<td>_ga</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>_gat_gtag_UA_60765351_1</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>1 minute</td>
					</tr><tr>
						<td>_gid</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>23 hours</td>
					</tr><tr>
						<td>is_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>1824 days</td>
					</tr><tr>
						<td>is_visitor_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>sc_is_visitor_unique</td>
						<td>.www.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>uvc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Marketing" class="consentready_horiz_tabcontent">
	                  <h3>Marketing/targeting cookies</h3>
	                  <p>These cookies may be set through our site by our advertising partners. They may be used by those companies to build a profile of your interests and show you relevant adverts on other sites.<br /><br />

	They do not store directly personal information, but are based on uniquely identifying your browser and internet device. If you do not allow these cookies, you will experience less targeted advertising.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__atuvc</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>__atuvs</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>29 minutes</td>
					</tr><tr>
						<td>bt2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>255 days</td>
					</tr><tr>
						<td>di2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>IDE</td>
						<td>.doubleclick.net</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>loc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>ouid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>uid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>vc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr>		</tbody>

	</table>
		                </div>
	            </div>
	        </div>

	        <div id="consentready_cookie_info" class="consentready_tabcontent">
	            <div class="consentready_tabdiv">
	              <h3>What are cookies?</h3>
	              <p>An HTTP cookie (also called web cookie, Internet cookie, browser cookie, or simply cookie) is a small piece of data sent from a website and stored on the user's computer by the user's web browser while the user is browsing. Cookies were designed to be a reliable mechanism for websites to remember stateful information (such as items added in the shopping cart in an online store) or to record the user's browsing activity (including clicking particular buttons, logging in, or recording which pages were visited in the past). They can also be used to remember arbitrary pieces of information that the user previously entered into form fields such as names, addresses, passwords, and credit card numbers.
	</p>
	          </div>
	        </div>


	</div>


	</div>
	</div>
	

    
<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[558,647] -->
<meta name="description"  content="Further proof that this season is strongest when it goes back in time." />

<meta name="keywords"  content="doctor who" />

<link rel="canonical" href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Doctor Who S11E08: The Witchfinders- Another brilliant historical episode Comments Feed" href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"45784","token":"eb8e336924","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"0c92bc5110","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.9.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grumpy Old Men is still awesome, twenty-five years later&#8230;' href='https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/' />
<link rel='next' title='The Walking Dead S09E08: Evolution &#8211; The Whisperers are revealed' href='https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=45784' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F11%2Fdoctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F11%2Fdoctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Doctor Who S11E08: The Witchfinders- Another brilliant historical episode">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-alan-cumming-king-james-siobhan-finneran-becka-savage.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-jodie-whittaker.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-siobhan-finneran-becka-savage-morax.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->

	</head>
		<body class="post-template-default single single-post postid-45784 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-24"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveHeader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="1462001985"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/ralph-2-breaks-internet-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/">REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-21">November 21, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/grumpy-old-men-jack-lemmon-walter-matthau-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/">Grumpy Old Men is still awesome, twenty-five years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-25">November 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/11/review-the-crimes-of-grindelwald-is-a-good-book-adaptation-without-the-book/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/fantastic-beasts-crimes-grindelwald-eddie-redmayne-dan-fogler-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-the-crimes-of-grindelwald-is-a-good-book-adaptation-without-the-book/">REVIEW: The Crimes of Grindelwald is a good book adaptation without the book</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-17">November 17, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/">Excelsior! Remembering Stan Lee, 1922-2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/11/review-overlord-is-a-solid-mash-up-of-interesting-ideas/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/overlord-jovan-adepo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-overlord-is-a-solid-mash-up-of-interesting-ideas/">REVIEW: Overlord is a solid mash-up of interesting ideas</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-11">November 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/11/review-the-grinch-is-not-bad-whaaat/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/grinch-2018-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-the-grinch-is-not-bad-whaaat/">REVIEW: The Grinch is&#8230;not bad? Whaaat?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-09">November 9, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/11/review-bohemian-rhapsody-almost-works-in-spite-of-itself/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/bohemian-rhapsody-rami-malek-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-bohemian-rhapsody-almost-works-in-spite-of-itself/">REVIEW: BOHEMIAN RHAPSODY almost works in spite of itself</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-02">November 2, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2015/09/elvis-long-live-the-king/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/elvis-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/09/elvis-long-live-the-king/">Elvis: Long live the King</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-09-17">September 17, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/queen-2-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/">QUEEN&#8217;s catalogue, from bottom to top</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-01">November 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/09/fifty-years-ago-johnny-cash-did-folsom-prison/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/johnny-cash-folsom-prison-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/09/fifty-years-ago-johnny-cash-did-folsom-prison/">Fifty Years ago Johnny Cash did Folsom Prison&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-11">September 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/santa-music-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/">YOUR official Christmas 2017 LISTENING Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-20">December 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/sam-phillips-sun-records-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/">On Sam and Sun and the nativity scene of rock and roll</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-18">December 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/elvis-stamp-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/">Elvis&#8217; 40 Year Reign (1976-Tomorrow)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/10/elvis-40-year-reign-1973-1975/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/bg-elvis-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/elvis-40-year-reign-1973-1975/">Elvis&#8217; 40 Year Reign (1973-1975)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-29">October 29, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e06-yasmin-mandip-gill-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/">Doctor Who S11E06: Demons of the Punjab - Further proof that the historical episodes are the strongest of this new season</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-12">November 12, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/">The Walking Dead S09E08: Evolution &#8211; The Whisperers are revealed</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/">Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e07-stradivarius-another-episode-that-sees-the-show-continue-to-decline/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e07-kelly-angel-theory-magna-nadia-hilker-luke-dan-fogler-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e07-stradivarius-another-episode-that-sees-the-show-continue-to-decline/">The Walking Dead S09E07: Stradivarius- Another episode that sees the show continue to decline</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-19">November 19, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e07-kerblam-robot-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/">Doctor Who S11E07: Kerblam! &#8211; By far this season&#8217;s best non-historical episode</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-19">November 19, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/">Riverdale S03E05 Review: The Great Escape &#8211; I feel like I&#8217;m on fizzle rocks!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-18">November 18, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/">You S01E10 Review: Bluebeard&#8217;s Castle &#8211; I do like a bonkers twist&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-08-14">August 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-27">June 27, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-28">May 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/nintendo-labo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/">Nintendo LABO Review: A new way to do *something* before you play!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/">Nintendo Switch: One Year Later &#8211; An indie gamer&#8217;s paradise</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-14">March 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/">Nintendo Switch: One Year Later &#8211; How Mario and Zelda saved Nintendo</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-19">February 19, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/11/your-so-of-course-preview-of-wwe-survivor-series-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/survivor-series-2018-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/your-so-of-course-preview-of-wwe-survivor-series-2018/">Your SO OF COURSE preview of WWE SURVIVOR SERIES 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-16">November 16, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/10/wwe-has-no-equal-and-that-sucks/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/05/210416-triple-h-knees-sad-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/10/wwe-has-no-equal-and-that-sucks/">WWE has no equal&#8230;and that sucks.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-31">October 31, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/10/what-the-wwe-super-showdown-shows-us/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/wwe-super-showdown-2018-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/10/what-the-wwe-super-showdown-shows-us/">What the WWE Super Show-Down shows us</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-04">October 4, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/09/your-so-of-course-preview-of-wwe-hell-in-a-cell-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/wwe-hell-cell-poster-2018-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/09/your-so-of-course-preview-of-wwe-hell-in-a-cell-2018/">Your SO OF COURSE preview of WWE Hell in a Cell 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-14">September 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/09/wwe-hiac-2018-card/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/wwe-hell-cell-poster-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/09/wwe-hiac-2018-card/">WWE Spoilers: Final card for WWE Hell in a Cell 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-13">September 13, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/09/wwe-smackdown-live-9-11-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/09/wwe-smackdown-live-9-11-18-results/">WWE SmackDown LIVE Results: September 11, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-13">September 13, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/" title="Look The Walking Dead S09E08: Evolution - The Whisperers are revealed" >The Walking Dead S09E08: Evolution - The Whisperers are revealed</a> </li> <li><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/" title="Look Doctor Who S11E08: The Witchfinders- Another brilliant historical episode" >Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</a> </li> <li><a href="https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/" title="Look Grumpy Old Men is still awesome, twenty-five years later..." >Grumpy Old Men is still awesome, twenty-five years later...</a> </li> <li><a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/" title="Look REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart" >REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart</a> </li> <li><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e07-stradivarius-another-episode-that-sees-the-show-continue-to-decline/" title="Look The Walking Dead S09E07: Stradivarius- Another episode that sees the show continue to decline" >The Walking Dead S09E07: Stradivarius- Another episode that sees the show continue to decline</a> </li> <li><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/" title="Look Doctor Who S11E07: Kerblam! - By far this season&#039;s best non-historical episode" >Doctor Who S11E07: Kerblam! - By far this season's best non-historical episode</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-45784" class="clearfix post-45784 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-blogs tag-doctor-who" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2018-11-26" style="color: #1a93db;">November 26, 2018</time> by <a href="https://www.cultofwhatever.com/author/kevin-boyle/" style="color: #1a93db;">Kevin Boyle</a></div> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs" class="category_button" style="background-color: #1a93db;" >TV Blogs</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F11%2Fdoctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2018%2F11%2Fdoctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston.jpg&description=Doctor+Who+S11E08%3A+The+Witchfinders-+Another+brilliant+historical+episode" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">
								
									<p>This season of Doctor Who has been what I would call the good kind of patchy. What I mean by this is that while the newest version of new Who hasn&#8217;t been of a consistently high quality, even its <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e05-the-tsuranga-conundrum-easily-this-seasons-weakest-episode/">worst episodes</a> have featured something that keeps the enjoyment levels up. The episodes that have lacked in strong plotting have had strong performances and characterization, and when the show is at its best, which is usually when Team Tardis travels back in time, it makes for some excellent tea-time entertainment. Which is exactly what we get this week with The Witchfinders.<span id="more-45784"></span></p>
<p>So far in season 11 Chris Chibnall and his creative team have tried to differentiate the rules of travelling backward and forward through time. When Team Tardis is in the future or the present for that matter, there doesn&#8217;t seem to be any rules. Not so much in the past. It&#8217;s not exactly a surprise that Chibnall wants to tighten up the rules in the past considering the fact that Steven Moffat gleefully broke all of the preconceived rules in the past, present, and future settings, almost to the point where every episode should have featured an appearance from the Reapers of Fathers Day.</p>
<p>The previous historical episodes have seen Team Tardis trying to stick to these rules, to not interfere in history, as with <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/">Demons of the Punjab</a>, while stopping an enemy from changing history like in <a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e03-rosa-an-uncompromising-episode-that-breaks-new-ground-for-the-show/">Rosa</a>. The Witchfinders begins in the most shocking of ways, as the Doctor and co land in 17th century Lancashire in the village of Bilehurst Cragg, just in time to see a trial of a woman who is accused of being a witch. It&#8217;s a great opening and yet another instance in which this new series uses historical settings to investigate a point in history which many would rather forget. As Team Tardis land in the wrong place, they were meant to land at the coronation of Queen Elizabeth I, the Doctor reminds her companions not to get involved. You should never tell the Doctor the rules, even if those rules are hers, as she immediately dives into the river to try and save the drowning woman. Unfortunately she&#8217;s too late so instead, she decides to investigate the claims of witchcraft in the town.</p>
<p><img class="aligncenter size-full wp-image-45790" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston.jpg" alt="" width="750" height="490" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-300x196.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-360x235.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>When we hear about witch trials it&#8217;s natural to immediately think of Salem, but the trials of witches really happened in England too. The test performed in Bilehurst Cragg to reveal if a woman was indeed a witch is to drown her, if she dies she was human, if not, she is hanged as a witch, meaning certain death regardless of innocence. The person behind these trials is the village leader, Mistress Becka Savage, who is responsible for the deaths of 36 women so far. In order to stop these killings, Team Tardis assume the roles of Witchfinders, something that is further complicated by the arrival of the intensely pious King James, played with typical aplomb by Alan Cumming. The addition of King James throws the power dynamic of the episode off as The Doctor is continually second-guessed due to the change in gender.</p>
<p><img class="aligncenter size-full wp-image-45793" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-alan-cumming-king-james-siobhan-finneran-becka-savage.jpg" alt="" width="750" height="510" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-alan-cumming-king-james-siobhan-finneran-becka-savage.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-alan-cumming-king-james-siobhan-finneran-becka-savage-300x204.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-alan-cumming-king-james-siobhan-finneran-becka-savage-360x245.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>The Witchfinders is the first episode of season eleven that feels like it could only work with Jodie Whittaker as the Doctor. The previous episodes of this season haven&#8217;t focused too much on The Doctor&#8217;s change of gender, probably because we all needed to see Whittaker as the real deal before the reasons why she is different from her predecessors could be investigated. This was a smart move as the show up to this point has allowed Whittaker to just be The Doctor.</p>
<p>“Honestly, if I was still a bloke, I could get on with my job and not have to waste time defending myself.” This is so true, if this was David Tennant&#8217;s Doctor the episode would be half as long. The really clever thing is that writer Joy Wilkinson has found a great way to make The Doctor&#8217;s gender, as well as her inherent other-worldly qualities, a platform to discuss the problems at the heart of this society. We&#8217;ll sit up an pay attention if the Doctor is in the firing line. The Witchfinders is truly Jodie Whittaker&#8217;s episode. This is easily her best performance so far as she has to deal with danger from literally all sides. It&#8217;s quite freaky to watch her walk the proverbial tightrope with King James and Mistress Savage as we can sense that her alien technology is going to insult their religious sensibilities.</p>
<p><img class="aligncenter size-full wp-image-45792" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-jodie-whittaker.jpg" alt="" width="750" height="467" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-jodie-whittaker.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-jodie-whittaker-300x187.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-jodie-whittaker-360x224.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-jodie-whittaker-400x250.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>The Witchfinders is an episode that works better as a showcase for The Doctor, and mostly as a fun, but very dark historical romp. It looks amazing with direction and cinematography reminiscent of horror films like The Witch and Ben Wheatley&#8217;s A Field in England. what doesn&#8217;t work so well is the final act when we are introduced to the Morax, who have infected Mistress Savage as well as the bodies of the 36 women she&#8217;s murdered. It&#8217;s not a terrible reveal but its placement near the end of the episode leaves things feeling a bit rushed.</p>
<p><img class="aligncenter size-full wp-image-45791" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-siobhan-finneran-becka-savage-morax.jpg" alt="" width="750" height="494" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-siobhan-finneran-becka-savage-morax.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-siobhan-finneran-becka-savage-morax-300x198.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e08-siobhan-finneran-becka-savage-morax-360x237.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>8/10 &#8211; Even so, this was a great episode, the third in a row, so let&#8217;s hope Doctor Who continues this hot streak until the end of the season. This season has been at it&#8217;s best in the past, especially when that past contains darkness, superstition, and hatred, giving Team Tardis all the reason they need to interfere.</strong></p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }
										 .entry-content ol li:before {
                                            color:#1a93db;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #1a93db;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgba(26,147,219,0.7);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(26,147,219,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #1a93db;
										}

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/doctor-who/" rel="tag">Doctor Who</a></p>
<div id="disqus_thread"></div>
<div id="text-38" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Cult of Whatever is currently watching:</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a> <a href="https://www.cultofwhatever.com/tag/mr-mercedes/">Mr. Mercedes</a> <a href="https://www.cultofwhatever.com/tag/riverdale/">Riverdale</a> <a href="https://www.cultofwhatever.com/tag/the-purge/">The Purge</a> <a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a> <a href="https://www.cultofwhatever.com/wrestling/">WWE</a> <a href="https://www.cultofwhatever.com/tag/you/">You</a></p>
</div>
		</div><div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e07-kerblam-robot-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/">Doctor Who S11E07: Kerblam! &#8211; By far this season&#8217;s best non-historical episode</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-19">November 19, 2018</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e06-yasmin-mandip-gill-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/">Doctor Who S11E06: Demons of the Punjab &#8211; Further proof that the historical episodes are the strongest of this new season</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-12">November 12, 2018</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e05-the-tsuranga-conundrum-easily-this-seasons-weakest-episode/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e05-yasmin-mandip-gill-jodie-whittaker-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e05-the-tsuranga-conundrum-easily-this-seasons-weakest-episode/">Doctor Who S11E05: The Tsuranga Conundrum- Easily this season&#8217;s weakest episode</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-04">November 4, 2018</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e04-arachnids-in-the-uk-sheffield-has-a-spider-problem-in-an-overwhelmingly-goofy-episode/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/doctor-who-s011e04-yasmin-mandip-gill-ryan-tosin-cole-jodie-whittaker-graham-bradley-walsh-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e04-arachnids-in-the-uk-sheffield-has-a-spider-problem-in-an-overwhelmingly-goofy-episode/">Doctor Who S11E04: Arachnids in the UK &#8211; Sheffield has a spider problem in an overwhelmingly goofy episode</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-28">October 28, 2018</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e03-rosa-an-uncompromising-episode-that-breaks-new-ground-for-the-show/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/doctor-who-s011e03-rosa-vinette-robinson-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e03-rosa-an-uncompromising-episode-that-breaks-new-ground-for-the-show/">Doctor Who S11E03: Rosa- An uncompromising episode that breaks new ground for the show</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-21">October 21, 2018</time></div></div>
								</div>

							</li>


							<li class="no-6">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e02-the-ghost-monument-its-plot-over-character-in-an-exciting-second-episode/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/doctor-who-s11e02-jodie-whittaker-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e02-the-ghost-monument-its-plot-over-character-in-an-exciting-second-episode/">Doctor Who S11E02: The Ghost Monument- It&#8217;s plot over character in an exciting second episode</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-15">October 15, 2018</time></div></div>
								</div>

							</li>


							<li class="no-7">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e01-the-woman-who-fell-to-earth-a-solid-first-episode-with-a-terrific-jodie-whittaker/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/doctor-who-s11-poster-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/10/doctor-who-s11e01-the-woman-who-fell-to-earth-a-solid-first-episode-with-a-terrific-jodie-whittaker/">Doctor Who S11E01: The Woman Who Fell to Earth: A Solid first episode with a terrific Jodie Whittaker</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-07">October 7, 2018</time></div></div>
								</div>

							</li>


							<li class="no-8">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/doctor-who-s10e13-twice-upon-a-time-a-final-bow-and-an-explosive-entrance-end-an-era-and-begin-again/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/doctor-who-s10e13-peter-capaldi-david-bradley-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/12/doctor-who-s10e13-twice-upon-a-time-a-final-bow-and-an-explosive-entrance-end-an-era-and-begin-again/">Doctor Who S10E13: Twice Upon a Time &#8211; A final bow and an explosive entrance end an era and begin again</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-26">December 26, 2017</time></div></div>
								</div>

							</li>


							<li class="no-9">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/doctor-who-s10e12-peter-capaldi-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/">Doctor Who S10E12: The Doctor Falls &#8211; The season ends, but Capaldi’s ending has just begun</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div></div>
								</div>

							</li>


							<li class="no-10">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/06/doctor-who-s10e11-world-enough-and-time-a-masterful-episode-if-only-the-bbc-could-keep-a-secret/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/doctor-who-s10e11-peter-capaldi-mondasian-cyberman-bill-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/06/doctor-who-s10e11-world-enough-and-time-a-masterful-episode-if-only-the-bbc-could-keep-a-secret/">Doctor Who S10E11: World Enough and Time &#8211; A masterful episode if only the BBC could keep a secret</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-24">June 24, 2017</time></div></div>
								</div>

							</li>


							<li class="no-11">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/06/doctor-who-s10e10-the-eaters-of-light-another-mediocre-episode-but-at-least-the-doctor-had-something-to-do-this-time/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/doctor-who-s10e10-peter-capaldi-matt-lucas-nardole-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/06/doctor-who-s10e10-the-eaters-of-light-another-mediocre-episode-but-at-least-the-doctor-had-something-to-do-this-time/">Doctor Who S10E10: The Eaters of Light &#8211; Another mediocre episode, but at least The Doctor had something to do this time</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-18">June 18, 2017</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/">The Walking Dead S09E08: Evolution &#8211; The Whisperers are revealed</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/">Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/">Grumpy Old Men is still awesome, twenty-five years later&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/">REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e07-stradivarius-another-episode-that-sees-the-show-continue-to-decline/">The Walking Dead S09E07: Stradivarius- Another episode that sees the show continue to decline</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/">Doctor Who S11E07: Kerblam! &#8211; By far this season&#8217;s best non-historical episode</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/">Riverdale S03E05 Review: The Great Escape &#8211; I feel like I&#8217;m on fizzle rocks!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/review-the-crimes-of-grindelwald-is-a-good-book-adaptation-without-the-book/">REVIEW: The Crimes of Grindelwald is a good book adaptation without the book</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/your-so-of-course-preview-of-wwe-survivor-series-2018/">Your SO OF COURSE preview of WWE SURVIVOR SERIES 2018</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/">Excelsior! Remembering Stan Lee, 1922-2018</a>
									</li>
					</ul>
		</div><div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2018/11/review-overlord-is-a-solid-mash-up-of-interesting-ideas/#comment-6286">REVIEW: Overlord is a solid mash-up of interesting ideas</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2018/11/review-the-crimes-of-grindelwald-is-a-good-book-adaptation-without-the-book/#comment-6285">REVIEW: The Crimes of Grindelwald is a good book adaptation without the book</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/#comment-6284">REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart</a></li><li class="recentcomments"><span class="comment-author-link">Roeli</span> on <a href="https://www.cultofwhatever.com/2018/09/bojack-horseman-s05-review-netflixs-most-original-original-keeps-getting-better/#comment-6283">BoJack Horseman S05 Review &#8211; Netflix’s most original original keeps getting better</a></li><li class="recentcomments"><span class="comment-author-link">Roeli</span> on <a href="https://www.cultofwhatever.com/2018/11/review-overlord-is-a-solid-mash-up-of-interesting-ideas/#comment-6282">REVIEW: Overlord is a solid mash-up of interesting ideas</a></li><li class="recentcomments"><span class="comment-author-link">Sharq</span> on <a href="https://www.cultofwhatever.com/2018/09/review-the-house-with-a-clock-in-its-walls-is-good/#comment-6281">REVIEW: The House with a Clock in its Walls is&#8230;good.</a></li><li class="recentcomments"><span class="comment-author-link">Sharq</span> on <a href="https://www.cultofwhatever.com/2018/10/review-goosebumps-2-just-does-it-all-wrong/#comment-6280">REVIEW: Goosebumps 2 just does it all wrong</a></li><li class="recentcomments"><span class="comment-author-link">Sharq</span> on <a href="https://www.cultofwhatever.com/2018/09/maniac-review-netflixs-latest-limited-series-is-a-divisive-wonder/#comment-6279">Maniac Review: Netflix’s latest limited series is a divisive wonder</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/#comment-6272">You S01E10 Review: Bluebeard&#8217;s Castle &#8211; I do like a bonkers twist&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Roeli</span> on <a href="https://www.cultofwhatever.com/2018/07/i-was-wrong-about-the-dceu/#comment-6278">I was wrong about the DCEU</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/">The Walking Dead S09E08: Evolution &#8211; The Whisperers are revealed</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/">Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/">Riverdale S03E05 Review: The Great Escape &#8211; I feel like I&#8217;m on fizzle rocks!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-18">November 18, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/">Excelsior! Remembering Stan Lee, 1922-2018</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/">You S01E10 Review: Bluebeard&#8217;s Castle &#8211; I do like a bonkers twist&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/11/the-purge-s01e10-review-a-nation-reborn-we-finally-find-out-who-survives-the-night/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/the-purge-s01e10-review-a-nation-reborn-we-finally-find-out-who-survives-the-night/">The Purge S01E10 Review: A Nation Reborn &#8211; We finally find out who survives the night</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-07">November 7, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/11/chilling-adventures-of-sabrina-review-season-1-a-compelling-coming-of-age-story/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/Sabrina-Season-1-Poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/10/Sabrina-Season-1-Poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/Sabrina-Season-1-Poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/chilling-adventures-of-sabrina-review-season-1-a-compelling-coming-of-age-story/">Chilling Adventures of Sabrina Review: Season 1 &#8211; A compelling coming-of-age story</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-04">November 4, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/10/review-daredevil-season-3-is-the-shows-best-yet/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/daredevil-s3-poster-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/10/daredevil-s3-poster-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/daredevil-s3-poster-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/10/review-daredevil-season-3-is-the-shows-best-yet/">REVIEW: Daredevil season 3 is the show&#8217;s best yet</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-26">October 26, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/10/mr-mercedes-s02e10-review-fade-to-blue-bradys-courtroom-showdown/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/mr-mercedes-s2e10-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/10/mr-mercedes-s2e10-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/mr-mercedes-s2e10-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/10/mr-mercedes-s02e10-review-fade-to-blue-bradys-courtroom-showdown/">Mr. Mercedes S02E10 Review: Fade to Blue &#8211; Brady&#8217;s courtroom showdown</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-25">October 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/09/maniac-review-netflixs-latest-limited-series-is-a-divisive-wonder/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/maniac-s1-emma-stone-jonah-hill-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/09/maniac-s1-emma-stone-jonah-hill-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/09/maniac-s1-emma-stone-jonah-hill-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/09/maniac-review-netflixs-latest-limited-series-is-a-divisive-wonder/">Maniac Review: Netflix’s latest limited series is a divisive wonder</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-25">September 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/09/bojack-horseman-s05-review-netflixs-most-original-original-keeps-getting-better/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/bojack-s5-1-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/09/bojack-s5-1-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/09/bojack-s5-1-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/09/bojack-horseman-s05-review-netflixs-most-original-original-keeps-getting-better/">BoJack Horseman S05 Review &#8211; Netflix’s most original original keeps getting better</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-17">September 17, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">on Disney owning Fox&#8230;what ELSE are they getting?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-08-22">August 22, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/07/glow-review-season-2-compulsively-watchable/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/glow-s2-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/glow-s2-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/glow-s2-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/07/glow-review-season-2-compulsively-watchable/">GLOW Review: Season 2 &#8211; Compulsively watchable</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-07-04">July 4, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/05/13-reasons-why-review-season-2-why-wont-they-tell-their-parents/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/13-reasons-s2-poster-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/05/13-reasons-s2-poster-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/05/13-reasons-s2-poster-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/05/13-reasons-why-review-season-2-why-wont-they-tell-their-parents/">13 Reasons Why Review: Season 2 &#8211; Why won&#8217;t they tell their parents?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-27">May 27, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/05/review-star-trek-discovery-season-1-second-half/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/star-trek-discovery-poster-4-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/star-trek-discovery-poster-4-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/star-trek-discovery-poster-4-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/05/review-star-trek-discovery-season-1-second-half/">Review: Star Trek Discovery Season 1 (second half)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-24">May 24, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/04/lost-in-space-s01-review-reboot-stumbles-with-a-bland-take-on-grimdark-sci-fi/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/lost-space-s1-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/04/lost-space-s1-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/04/lost-space-s1-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/04/lost-in-space-s01-review-reboot-stumbles-with-a-bland-take-on-grimdark-sci-fi/">Lost in Space S01 Review: Reboot stumbles with a bland take on grimdark sci-fi</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-17">April 17, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/04/santa-clarita-diet-season-2-review-hysterically-funny/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/santa-clarita-diet-s2-drew-barrymore-timothy-olyphant-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/santa-clarita-diet-s2-drew-barrymore-timothy-olyphant-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/santa-clarita-diet-s2-drew-barrymore-timothy-olyphant-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/04/santa-clarita-diet-season-2-review-hysterically-funny/">Santa Clarita Diet Season 2 Review &#8211; Hysterically funny!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-01">April 1, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-16">January 16, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">Review: THE PUNISHER is a troubled show about a troubled person</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-19">November 19, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">Theorizing the final season of Game of Thrones</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-03">September 3, 2017</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/what-is-the-best-thing-to-do-in-dull-weather-to-stop-you-from-feeling-down.65199/'>What is the best thing to do in dull weather to stop you from feeling down?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/holiday-vacation.65102/'>Holiday Vacation</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/whats-the-longest-or-the-furthest-that-you-have-run.65164/'>What&#039;s the longest or the furthest that you have run?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/how-to-choose-a-movie-to-watch.65192/'>How to choose a movie to watch</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/criticizing-critics.65198/'>Criticizing Critics</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/i-hate-drm.65148/'>I hate DRM!</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/fact-and-fiction.65094/'>Fact and Fiction</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/signs-youre-getting-older.65193/'>Signs you&#039;re getting older</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-smackdown-live-discussion-thread-november-27-2018-from-minneapolis-mn-1006.65197/'>WWE SmackDown LIVE Discussion Thread - November 27, 2018 from Minneapolis, MN (#1006)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/playing-video-games-in-your-dream.65145/'>Playing Video Games In Your Dream</a></li></ul></div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-45802" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/walking-dead-s7-paul-rovia-jesus-tom-payne-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/">The Walking Dead S09E08: Evolution &#8211; The Whisperers are revealed</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This might be one of the dullest mid-season finales ever...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e08-evolution-the-nature-of-talking-walkers-is-revealed-and-other-problems/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S09E08: Evolution &#8211; The Whisperers are revealed</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This might be one of the dullest mid-season finales ever...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45784" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/"><img width="360" height="235" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-360x235.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-360x235.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston-300x196.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e08-yasmin-mandip-gill-jodie-whittaker-tilly-steele-willa-twiston.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/">Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Further proof that this season is strongest when it goes back in time.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S11E08: The Witchfinders- Another brilliant historical episode</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-26">November 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Further proof that this season is strongest when it goes back in time.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37610" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/"><img width="360" height="249" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/grumpy-old-men-jack-lemmon-walter-matthau-2-360x249.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/10/grumpy-old-men-jack-lemmon-walter-matthau-2-360x249.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/grumpy-old-men-jack-lemmon-walter-matthau-2-300x207.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/grumpy-old-men-jack-lemmon-walter-matthau-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/">Grumpy Old Men is still awesome, twenty-five years later&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-25">November 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Take a run of the mill rom-com premise, up the ages of everyone involved by a factor of three, toss them in the middle of the Minnesota Tundra, and you've got the makings of a nearly-forgotten comedy-classic. Let's talk about Grumpy Old Men, and why it's still awesome, twenty-five years later.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/grumpy-old-men-is-still-awesome-twenty-five-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Grumpy Old Men is still awesome, twenty-five years later&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-25">November 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Take a run of the mill rom-com premise, up the ages of everyone involved by a factor of three, toss them in the middle of the Minnesota Tundra, and you've got the makings of a nearly-forgotten comedy-classic. Let's talk about Grumpy Old Men, and why it's still awesome, twenty-five years later.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40558" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/"><img width="360" height="235" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/ralph-2-breaks-internet-2-360x235.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/10/ralph-2-breaks-internet-2-360x235.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/ralph-2-breaks-internet-2-300x196.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/ralph-2-breaks-internet-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/">REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-21">November 21, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">While it doesn't land every joke, it also failed to elicit any groans. Ralph Breaks the Internet may have a few cliches in its setting, but it also has enough heart and depth to make it more than a worthy follow-up to the original and a fine addition to Disney's newest era of greatness.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-21">November 21, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">While it doesn't land every joke, it also failed to elicit any groans. Ralph Breaks the Internet may have a few cliches in its setting, but it also has enough heart and depth to make it more than a worthy follow-up to the original and a fine addition to Disney's newest era of greatness.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45733" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e07-stradivarius-another-episode-that-sees-the-show-continue-to-decline/"><img width="360" height="253" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e07-kelly-angel-theory-magna-nadia-hilker-luke-dan-fogler-360x253.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e07-kelly-angel-theory-magna-nadia-hilker-luke-dan-fogler-360x253.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e07-kelly-angel-theory-magna-nadia-hilker-luke-dan-fogler-300x211.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e07-kelly-angel-theory-magna-nadia-hilker-luke-dan-fogler.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e07-stradivarius-another-episode-that-sees-the-show-continue-to-decline/">The Walking Dead S09E07: Stradivarius- Another episode that sees the show continue to decline</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-19">November 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">If you don't fall asleep during Stradivarius then you get a gold star from me. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e07-stradivarius-another-episode-that-sees-the-show-continue-to-decline/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S09E07: Stradivarius- Another episode that sees the show continue to decline</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-19">November 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">If you don't fall asleep during Stradivarius then you get a gold star from me. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45730" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/"><img width="360" height="242" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e07-kerblam-robot-360x242.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e07-kerblam-robot-360x242.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e07-kerblam-robot-300x202.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e07-kerblam-robot.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/">Doctor Who S11E07: Kerblam! &#8211; By far this season&#8217;s best non-historical episode</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-19">November 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Team Tardis delivers a fun romp with Kerblam!</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e07-kerblam-by-far-this-seasons-best-non-historical-episode/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S11E07: Kerblam! &#8211; By far this season&#8217;s best non-historical episode</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-19">November 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Team Tardis delivers a fun romp with Kerblam!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45213" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/"><img width="360" height="225" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-360x225.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-360x225.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-300x188.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-430x270.jpg 430w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2-400x250.jpg 400w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/riverdale-s03e05-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/">Riverdale S03E05 Review: The Great Escape &#8211; I feel like I&#8217;m on fizzle rocks!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-18">November 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Absolutely nothing believable happens in this week's Riverdale, outside of Tom and Sierra's engagement, and it is a delight to watch.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e05-review-the-great-escape-i-feel-like-im-on-fizzle-rocks/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S03E05 Review: The Great Escape &#8211; I feel like I&#8217;m on fizzle rocks!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-18">November 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Absolutely nothing believable happens in this week's Riverdale, outside of Tom and Sierra's engagement, and it is a delight to watch.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40559" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/11/review-the-crimes-of-grindelwald-is-a-good-book-adaptation-without-the-book/"><img width="360" height="229" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/fantastic-beasts-crimes-grindelwald-eddie-redmayne-dan-fogler-360x229.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/fantastic-beasts-crimes-grindelwald-eddie-redmayne-dan-fogler-360x229.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/fantastic-beasts-crimes-grindelwald-eddie-redmayne-dan-fogler-300x191.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/fantastic-beasts-crimes-grindelwald-eddie-redmayne-dan-fogler.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-the-crimes-of-grindelwald-is-a-good-book-adaptation-without-the-book/">REVIEW: The Crimes of Grindelwald is a good book adaptation without the book</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-17">November 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Non-fans need not apply: The Crimes of Grindelwald expects you to be more than familiar with the Wizarding World of Harry Potter. Those who are will find the story fascinating, curious, and sometimes a bit too rushed...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/review-the-crimes-of-grindelwald-is-a-good-book-adaptation-without-the-book/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: The Crimes of Grindelwald is a good book adaptation without the book</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-17">November 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Non-fans need not apply: The Crimes of Grindelwald expects you to be more than familiar with the Wizarding World of Harry Potter. Those who are will find the story fascinating, curious, and sometimes a bit too rushed...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40561" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/11/your-so-of-course-preview-of-wwe-survivor-series-2018/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/survivor-series-2018-poster-2-360x200.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/survivor-series-2018-poster-2-360x200.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/survivor-series-2018-poster-2-300x167.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/survivor-series-2018-poster-2-768x427.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/survivor-series-2018-poster-2.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/your-so-of-course-preview-of-wwe-survivor-series-2018/">Your SO OF COURSE preview of WWE SURVIVOR SERIES 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-16">November 16, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV anymore, you have to account for Vince McMahon's insane whims, THIS is your SO OF COURSE preview of WWE Survivor Series, 2018!</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/your-so-of-course-preview-of-wwe-survivor-series-2018/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE SURVIVOR SERIES 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-16">November 16, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV anymore, you have to account for Vince McMahon's insane whims, THIS is your SO OF COURSE preview of WWE Survivor Series, 2018!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40562" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/"><img width="360" height="484" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-360x484.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-360x484.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-223x300.jpg 223w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007.jpg 446w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/">Excelsior! Remembering Stan Lee, 1922-2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">One of the pillars of the comic book culture has died. Stan Lee will forever be remembered as the man who made Marvel, but his impact on our culture at large is even more remarkable...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/" class="masonry-link-on-hover">
                  <h2 class="h4">Excelsior! Remembering Stan Lee, 1922-2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">One of the pillars of the comic book culture has died. Stan Lee will forever be remembered as the man who made Marvel, but his impact on our culture at large is even more remarkable...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45209" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/"><img width="360" height="248" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2-360x248.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2-360x248.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2-300x207.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e10-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/">You S01E10 Review: Bluebeard&#8217;s Castle &#8211; I do like a bonkers twist&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Beck may have been every stereotype of a millennial rolled into one coltish girl, but she didn't deserve what she gets in You's season 1 finale.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/you-s01e10-review-bluebeards-castle-i-do-like-a-bonkers-twist/" class="masonry-link-on-hover">
                  <h2 class="h4">You S01E10 Review: Bluebeard&#8217;s Castle &#8211; I do like a bonkers twist&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Beck may have been every stereotype of a millennial rolled into one coltish girl, but she didn't deserve what she gets in You's season 1 finale.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45638" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e06-where-are-you-now-an-unwelcome-look-into-a-post-rick-world/"><img width="360" height="253" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e06-magna-nadia-hilker-luke-dan-fogler-connie-lauren-ridlof-kelly-angel-theory-360x253.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e06-magna-nadia-hilker-luke-dan-fogler-connie-lauren-ridlof-kelly-angel-theory-360x253.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e06-magna-nadia-hilker-luke-dan-fogler-connie-lauren-ridlof-kelly-angel-theory-300x211.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e06-magna-nadia-hilker-luke-dan-fogler-connie-lauren-ridlof-kelly-angel-theory.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e06-where-are-you-now-an-unwelcome-look-into-a-post-rick-world/">The Walking Dead S09E06: Where Are You Now &#8211; An unwelcome look into a post-Rick world</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-12">November 12, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's another new era for The Walking Dead, except this one sucks.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e06-where-are-you-now-an-unwelcome-look-into-a-post-rick-world/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S09E06: Where Are You Now &#8211; An unwelcome look into a post-Rick world</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-12">November 12, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's another new era for The Walking Dead, except this one sucks.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45629" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/"><img width="360" height="243" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e06-yasmin-mandip-gill-360x243.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e06-yasmin-mandip-gill-360x243.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e06-yasmin-mandip-gill-300x203.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s11e06-yasmin-mandip-gill.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/">Doctor Who S11E06: Demons of the Punjab &#8211; Further proof that the historical episodes are the strongest of this new seas ...</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-12">November 12, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Demons of the Punjab is another brilliant historical episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e06-demons-of-the-punjab-further-proof-that-the-historical-episodes-are-the-strongest-of-this-new-season/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S11E06: Demons of the Punjab &#8211; Further proof that the historical episodes are the strongest of this new season</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-12">November 12, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Demons of the Punjab is another brilliant historical episode.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40550" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/11/review-overlord-is-a-solid-mash-up-of-interesting-ideas/"><img width="360" height="238" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/overlord-jovan-adepo-360x238.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/overlord-jovan-adepo-360x238.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/overlord-jovan-adepo-300x198.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/overlord-jovan-adepo.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-overlord-is-a-solid-mash-up-of-interesting-ideas/">REVIEW: Overlord is a solid mash-up of interesting ideas</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-11">November 11, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Video game fans will be reminded of Wolfenstein, but Overlord stands on it's own. One part World War II strike-team movie, one part zombie horror film, Overlord does both well enough to be recommended. </div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/review-overlord-is-a-solid-mash-up-of-interesting-ideas/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Overlord is a solid mash-up of interesting ideas</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-11">November 11, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Video game fans will be reminded of Wolfenstein, but Overlord stands on it's own. One part World War II strike-team movie, one part zombie horror film, Overlord does both well enough to be recommended. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40556" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/11/review-the-grinch-is-not-bad-whaaat/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/grinch-2018-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/grinch-2018-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/grinch-2018-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/grinch-2018-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/grinch-2018-3.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/review-the-grinch-is-not-bad-whaaat/">REVIEW: The Grinch is&#8230;not bad? Whaaat?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-09">November 9, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Here's my review; it's short and it's sweet...about a movie remake, that's actually a treat. Click on the link, and read it right now; I rhyme through it all, but don't ask me how.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/review-the-grinch-is-not-bad-whaaat/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: The Grinch is&#8230;not bad? Whaaat?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-09">November 9, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Here's my review; it's short and it's sweet...about a movie remake, that's actually a treat. Click on the link, and read it right now; I rhyme through it all, but don't ask me how.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45212" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e04-review-the-midnight-club-were-going-back-to-the-90s/"><img width="360" height="326" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/riverdale-s03e04-midnight-club-poster-2-360x326.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/10/riverdale-s03e04-midnight-club-poster-2-360x326.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/riverdale-s03e04-midnight-club-poster-2-300x272.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/riverdale-s03e04-midnight-club-poster-2-768x695.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/riverdale-s03e04-midnight-club-poster-2.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e04-review-the-midnight-club-were-going-back-to-the-90s/">Riverdale S03E04 Review: The Midnight Club &#8211; We&#8217;re going back to the 90s!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-08">November 8, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Tie a flannel shirt around your waist and crank up the Nirvana, 'cause this week's Riverdale is a blast from the past, as we find out why the town parents are so freaked out by the revival of Gryphons and Gargoyles. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/riverdale-s03e04-review-the-midnight-club-were-going-back-to-the-90s/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S03E04 Review: The Midnight Club &#8211; We&#8217;re going back to the 90s!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-08">November 8, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Tie a flannel shirt around your waist and crank up the Nirvana, 'cause this week's Riverdale is a blast from the past, as we find out why the town parents are so freaked out by the revival of Gryphons and Gargoyles. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45206" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/the-purge-s01e10-review-a-nation-reborn-we-finally-find-out-who-survives-the-night/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/purge-s1e10-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/the-purge-s01e10-review-a-nation-reborn-we-finally-find-out-who-survives-the-night/">The Purge S01E10 Review: A Nation Reborn &#8211; We finally find out who survives the night</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-07">November 7, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Purge ends its first season and we finally find out who survives the night, besides Salome on her Scrooge McDuck-style pile of money. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/the-purge-s01e10-review-a-nation-reborn-we-finally-find-out-who-survives-the-night/" class="masonry-link-on-hover">
                  <h2 class="h4">The Purge S01E10 Review: A Nation Reborn &#8211; We finally find out who survives the night</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-07">November 7, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Purge ends its first season and we finally find out who survives the night, besides Salome on her Scrooge McDuck-style pile of money. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45208" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/you-s01e09-review-candace-beck-makes-a-fatal-mistake/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e9-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e9-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e9-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e9-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/you-s1e9-3.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/you-s01e09-review-candace-beck-makes-a-fatal-mistake/">You S01E09 Review: Candace &#8211; Beck makes a fatal mistake?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-06">November 6, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A lot of secrets are revealed on this week's You, but unfortunately for Beck, Joe's are much worse.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/you-s01e09-review-candace-beck-makes-a-fatal-mistake/" class="masonry-link-on-hover">
                  <h2 class="h4">You S01E09 Review: Candace &#8211; Beck makes a fatal mistake?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-06">November 6, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A lot of secrets are revealed on this week's You, but unfortunately for Beck, Joe's are much worse.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45547" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e05-what-comes-after-a-helpful-reminder-that-this-show-can-be-really-awful/"><img width="360" height="253" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e05-rick-michonne-andrew-lincoln-danai-gurira-360x253.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e05-rick-michonne-andrew-lincoln-danai-gurira-360x253.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e05-rick-michonne-andrew-lincoln-danai-gurira-300x211.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/walking-dead-s09e05-rick-michonne-andrew-lincoln-danai-gurira.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e05-what-comes-after-a-helpful-reminder-that-this-show-can-be-really-awful/">The Walking Dead S09E05: What Comes After- A helpful reminder that this show can be really awful</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-05">November 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A new level of awful.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/the-walking-dead-s09e05-what-comes-after-a-helpful-reminder-that-this-show-can-be-really-awful/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S09E05: What Comes After- A helpful reminder that this show can be really awful</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-05">November 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A new level of awful.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-45527" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e05-the-tsuranga-conundrum-easily-this-seasons-weakest-episode/"><img width="360" height="239" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e05-yasmin-mandip-gill-jodie-whittaker-360x239.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e05-yasmin-mandip-gill-jodie-whittaker-360x239.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e05-yasmin-mandip-gill-jodie-whittaker-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e05-yasmin-mandip-gill-jodie-whittaker-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/doctor-who-s011e05-yasmin-mandip-gill-jodie-whittaker.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e05-the-tsuranga-conundrum-easily-this-seasons-weakest-episode/">Doctor Who S11E05: The Tsuranga Conundrum- Easily this season&#8217;s weakest episode</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-04">November 4, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A tiny monster doesn't bring out the best of Doctor Who.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/11/doctor-who-s11e05-the-tsuranga-conundrum-easily-this-seasons-weakest-episode/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S11E05: The Tsuranga Conundrum- Easily this season&#8217;s weakest episode</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-04">November 4, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A tiny monster doesn't bring out the best of Doctor Who.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                        						
						                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                        						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41544"><a href="https://www.cultofwhatever.com/tag/the-x-files/">The X-Files</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                

                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2018 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<script type='text/javascript' src='//assets.consentready.com/js/consentReady.js?ver=1.1.0'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"45784 https:\/\/www.cultofwhatever.com\/?p=45784","disqusShortname":"wrestling101","disqusTitle":"Doctor Who S11E08: The Witchfinders- Another brilliant historical episode","disqusUrl":"https:\/\/www.cultofwhatever.com\/2018\/11\/doctor-who-s11e08-the-witchfinders-another-brilliant-historical-episode\/","postId":"45784"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->