
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[558,664] -->
<meta name="description"  content="A well-worn plot is elevated by Anna Paquin in this weeks Electric Dreams." />

<meta name="keywords"  content="philip k dick\'s electric dreams" />

<link rel="canonical" href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice Comments Feed" href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.6' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"cba4986d9a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=39538' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F10%2Felectric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F10%2Felectric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-terrence-howard-lara-pulver.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.cultofwhatever.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8a4c7c14f2&wpp_id=39538';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60765351-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-39538 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-Top-728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="3320511587"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/star-trek-beyond-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/">Star Trek Beyond Review: The Search for classic Trek</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-22">July 22, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/10/review-happy-death-day-is-just-an-adequate-horror-film/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/happy-death-day-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/review-happy-death-day-is-just-an-adequate-horror-film/">REVIEW: Happy Death Day is just an adequate horror film&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-13">October 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/10/review-blade-runner-2049-is-simply-phenomenal/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/blade-runner-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/review-blade-runner-2049-is-simply-phenomenal/">Review: BLADE RUNNER 2049 is simply phenomenal</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-07">October 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/09/blade-runner-is-still-awesome-thirty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/blade-runner-1982-harrison-ford-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/blade-runner-is-still-awesome-thirty-five-years-later/">Blade Runner is still awesome, thirty-five years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-25">September 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/09/a-look-at-the-summers-worst-movie-adaptations-and-why-they-failed/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/idris-elba-dark-tower-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/a-look-at-the-summers-worst-movie-adaptations-and-why-they-failed/">A look at the summer’s worst movie adaptations and why they failed</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-25">September 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/09/review-mother-is-a-claustrophobic-mess-of-a-movie-about-nothing/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/mother-jennifer-lawrence-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/review-mother-is-a-claustrophobic-mess-of-a-movie-about-nothing/">REVIEW: Mother! is a claustrophobic mess of a movie about nothing</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-17">September 17, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/09/review-it-is-an-instant-horror-classic/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/bg-it-movie-bill-skarsgard-pennywise-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/review-it-is-an-instant-horror-classic/">Review: IT is an instant horror classic</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-10">September 10, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/08/preacher-s02e09-puzzle-piece-coming-back-to-life-slowly/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/preacher-s2e9-pip-torrens-herr-starr-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/08/preacher-s02e09-puzzle-piece-coming-back-to-life-slowly/">Preacher S02E09: Puzzle Piece - Coming back to life, slowly</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-15">August 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/">Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/">Mindhunter S01 Review &#8211; A compelling look at the history of modern criminal profiling</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/">Riverdale S02E01 Review: A Kiss Before Dying &#8211;  It&#8217;s just fun to have it back!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/">Mr. Mercedes S01E10 Review: Jibber-Jibber Chicken Dinner &#8211; Everything I dreamed it could be.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/">American Horror Story &#8211; Cult E06 Review: Mid-Western Assassin &#8211; More real life horror</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-300x222.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-360x266.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/">Electric Dreams S01E04: Crazy Diamond &#8211; Brilliant performances can’t save this overstuffed clunker</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-265x200.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/">Complete list of playable Superstars for WWE 2K18</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-15">September 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/nintendo-switch-summer-games-review-bonanza/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/mario-kart-8-deluxe-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/nintendo-switch-summer-games-review-bonanza/">Nintendo Switch summer games review bonanza!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-30">July 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/">Improving on perfection: What the next Zelda needs&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/">REVIEW : Breath of the Wild sets a new standard for Zelda games</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-24">March 24, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/nintendos-switch-launch-lineup-is-deceptively-great/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-nintendo-switch-games-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/nintendos-switch-launch-lineup-is-deceptively-great/">Nintendo&#8217;s Switch launch lineup is deceptively great</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-08">March 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/system-review-nintendos-switch-brings-joy-and-cons/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/system-review-nintendos-switch-brings-joy-and-cons/">SYSTEM REVIEW: Nintendo&#8217;s Switch brings Joy and Cons&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-02">March 2, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/10/wwe-sd-live-10-10-17-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-sd-live-10-10-17-results/">WWE SmackDown LIVE Results: October 10, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/">TINY DANCERS: WWE&#8217;s flailing cruiserweight division</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-15">October 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/10/wwe-tlc-match-wwe-tlc/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/070517-braun-strowman-roman-reigns-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-tlc-match-wwe-tlc/">WWE Spoilers: Tables, Ladders, &#038; Chairs Match announced for WWE TLC</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-15">October 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/10/wwe-raw-10-9-17-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-raw-10-9-17-results/">WWE RAW Results: October 9, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-14">October 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/10/wwe-hiac-2017-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-hiac-2017-results/">WWE Hell in a Cell 2017 Results</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/10/your-so-of-course-preview-of-wwe-hell-in-a-cell-2017/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/your-so-of-course-preview-of-wwe-hell-in-a-cell-2017/">Your SO OF COURSE preview of WWE HELL IN A CELL 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="http://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/" title="Look Electric Dreams S01E05: Real Life - In which an easy answer turns into a hard choice" >Electric Dreams S01E05: Real Life - In which an easy answer turns into a hard choice</a> </li> <li><a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/" title="Look Mindhunter S01 Review - A compelling look at the history of modern criminal profiling" >Mindhunter S01 Review - A compelling look at the history of modern criminal profiling</a> </li> <li><a href="https://www.cultofwhatever.com/2017/10/wwe-sd-live-10-10-17-results/" title="Look WWE SmackDown LIVE Results: October 10, 2017" >WWE SmackDown LIVE Results: October 10, 2017</a> </li> <li><a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/" title="Look TINY DANCERS: WWE&#039;s flailing cruiserweight division" >TINY DANCERS: WWE's flailing cruiserweight division</a> </li> <li><a href="https://www.cultofwhatever.com/2017/10/wwe-tlc-match-wwe-tlc/" title="Look WWE Spoilers: Tables, Ladders, &amp; Chairs Match announced for WWE TLC" >WWE Spoilers: Tables, Ladders, & Chairs Match announced for WWE TLC</a> </li> <li><a href="https://www.cultofwhatever.com/2017/10/wwe-raw-10-9-17-results/" title="Look WWE RAW Results: October 9, 2017" >WWE RAW Results: October 9, 2017</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-39538" class="clearfix post-39538 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-blogs tag-philip-k-dicks-electric-dreams" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2017-10-16" style="color: #1a93db;">October 16, 2017</time> by <a href="https://www.cultofwhatever.com/author/kevin-boyle/" style="color: #1a93db;">Kevin Boyle</a></div> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs" class="category_button" style="background-color: #1a93db;" >TV Blogs</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F10%2Felectric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2017%2F10%2Felectric-dreams-real-life-anna-paquin.jpg&description=Electric+Dreams+S01E05%3A+Real+Life+%26%238211%3B+In+which+an+easy+answer+turns+into+a+hard+choice" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p>Five episodes in and it’s becoming easier to see what the recurring themes Electric Dreams wants to explore, and the objectives the show wants to meet. In each episode the lead character begins to question their own reality, and whether a change is possible, or even the better option. In <a href="https://www.cultofwhatever.com/2017/09/electric-dreams-s01e01-the-hood-maker-the-latest-big-name-big-budget-anthology-show-gets-off-to-a-strong-start/"><strong>The Hood Maker</strong></a> the Teeps looked to have started a revolution, in <a href="https://www.cultofwhatever.com/2017/09/electric-dreams-s01e02-impossible-planet-in-which-a-beautiful-lie-is-chosen-over-the-ugly-truth/"><strong>Impossible Planet</strong></a> Ed and Irma chose to believe in their own reality (which probably ended in death, at least for their physical bodies), and in <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/"><strong>Crazy Diamond</strong></a> Ed was left with his entire life destroyed due to his own selfish actions and the ease in which he was manipulated. Only in <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e03-the-commuter-in-which-the-ugly-truth-is-chosen-over-the-beautiful-lie/"><strong>The Commuter</strong></a> did the lead took back any possibility of changing his reality when he restored his son despite the possibly horrible consequences. Of course, when I say reality I don’t mean that their world wasn’t real, only that their lives functioned as their reality in the strictest sense. It has taken five episodes to finally get to this well-worn science fiction plot, with the Ronald D Moore penned Real Life.<span id="more-39538"></span></p>
<p>The story is remarkably simple, even if the episode thinks it’s complex. One character is given the choice between two lives: one in which she has everything she wants, but feels survivors guilt after a tragedy on the job, and another in which he has to deal with the grief of losing his wife. Ok, maybe it’s a little complicated, as this character is both future cop Sarah, played by Anna Paquin, and tech billionaire George, played in the present by Terrence Howard. Still with me, ok let’s move on.</p>
<p>We begin the episode from Sarah’s perspective as she and her partner Mario are having one of the worst expository conversations I’ve ever seen. This may seem unfair since no one really talks like a human person on TV, and there isn’t an easier way to set up the fact that Sarah is feeling survivors guilt after a mass shooting that took the lives of some of her colleagues, but c’mon, that’s a clunker within the first two minutes. In fairness, the episode does get better after this as Anna Paquin sells the hell out of Sarah’s conflict. She has the perfect life: she’s a great cop, she has a partner that cares enough about her to put a guy in a coma (that actually might be a bad thing), a beautiful and loving wife Katie (Rachelle Lefevre), but there is still this nagging feeling of being untethered from the people that care about her. Paquin conveys this with an underplayed performance, where every twitch and micro-expression conveys a world of hurt.</p>
<p><img class="aligncenter size-full wp-image-39554" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin.jpg" alt="" width="700" height="466" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-600x400.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>It’s here in which the real science fiction shenanigans comes to the forefront, apart from the flying Blade Runner cars. Sarah’s wife offers her a virtual reality simulation that works as a vacation away from herself, her pain, and her life in general. This is where Real Life plays with our expectations. Sarah doesn’t just get a new life, she is a whole new person: the afore-mentioned tech billionaire played by Terence Howard. From here the episode becomes something of a game of contrasts versus similarities. Like all virtual reality plots this reality, this life seems too real for Sarah to be anyone but George.</p>
<p>Terrence Howard is a strange performer, who is much better suited to weirder roles like his Sheriff in <strong>Wayward Pines</strong>, to that of the straight role of George. While George is much more in touch with his grief than Sarah, Howards emoting is too jarring compared to Paquin’s under-playing.  George’s company is responsible for the software that creates the vacations, and soon enough the lines blur between which reality is real and which is fantasy. Both realities feature a tragedy that has dramatically altered the user’s minds. Sarah feels survivors guilt over her dead colleagues, and George’s wife, who is also Katie, and the only person to recur in both worlds, was murdered by criminals trying to ransom her for George’s technology. They both have poorly defined partners who aid them in taking down the same criminal enterprise, and they each have a romantic link that has cooled since the tragedy.</p>
<p><img class="aligncenter size-full wp-image-39553" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-terrence-howard-lara-pulver.jpg" alt="" width="700" height="467" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-terrence-howard-lara-pulver.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-terrence-howard-lara-pulver-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-terrence-howard-lara-pulver-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-terrence-howard-lara-pulver-600x400.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>It’s a premise that raises questions that we are all familiar with, and circles back to Electric Dreams strongest theme: escape. What if your life was a dream? What if the dreams you have of being someone else is actually the real world? What are the key components in deciding which world is real? This question is answered by Sarah’s need to feel guilty to punish herself. She makes the choice to be George, to let go of crazy crusades and feel the grief. In that decision she has let go of everything that used to make her happy, including her wife and her job. The real point here is that the choice is right for her. We may see a perfect life, but she sees a male fantasy of science fiction and hot lesbian sex. That’s not an indictment on that world as much as it is an indictment on herself. It’s down to Sarah’s PTSD that her life doesn’t feel right, or real to her. The pain she feels as George, that need to connect, that is what’s real.</p>
<p><strong>6/10 &#8211; An affecting episode is let down by a need to over-explain itself, especially at the end. The ambiguity at the end of each previous episode was a strength, and choosing to reveal which world was real was a mistake. It doesn’t matter which world is real, it’s the choice between them that matters. </strong></p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h2, .entry-content h3, .entry-content h4 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #1a93db;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/philip-k-dicks-electric-dreams/" rel="tag">Philip K Dick's Electric Dreams</a></p>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/';
var disqus_identifier = '39538 https://www.cultofwhatever.com/?p=39538';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrestling101';
var disqus_title = "Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=39538';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

<div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title" style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/">Electric Dreams S01E04: Crazy Diamond &#8211; Brilliant performances can’t save this overstuffed clunker</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e03-the-commuter-in-which-the-ugly-truth-is-chosen-over-the-beautiful-lie/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-commuter-timothy-spall-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e03-the-commuter-in-which-the-ugly-truth-is-chosen-over-the-beautiful-lie/">Electric Dreams S01E03: The Commuter &#8211; In which the ugly truth is chosen over the beautiful lie</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-02">October 2, 2017</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/09/electric-dreams-s01e02-impossible-planet-in-which-a-beautiful-lie-is-chosen-over-the-ugly-truth/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/electric-dreams-geraldine-chaplin-jack-reynor-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/09/electric-dreams-s01e02-impossible-planet-in-which-a-beautiful-lie-is-chosen-over-the-ugly-truth/">Electric Dreams S01E02: Impossible Planet &#8211; In which a beautiful lie is chosen over the ugly truth</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-25">September 25, 2017</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/09/electric-dreams-s01e01-the-hood-maker-the-latest-big-name-big-budget-anthology-show-gets-off-to-a-strong-start/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/electric-dreams-hood-maker-richard-madden-holliday-grainger-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/09/electric-dreams-s01e01-the-hood-maker-the-latest-big-name-big-budget-anthology-show-gets-off-to-a-strong-start/">Electric Dreams S01E01: The Hood Maker &#8211; The latest big-name, big-budget anthology show gets off to a strong start</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-18">September 18, 2017</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/09/blade-runner-is-still-awesome-thirty-five-years-later/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/blade-runner-1982-harrison-ford-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/09/blade-runner-is-still-awesome-thirty-five-years-later/">Blade Runner is still awesome, thirty-five years later&#8230;</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-25">September 25, 2017</time></div></div>
								</div>

							</li>


							<li class="no-6">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/10/review-blade-runner-2049-is-simply-phenomenal/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/blade-runner-poster-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/10/review-blade-runner-2049-is-simply-phenomenal/">Review: BLADE RUNNER 2049 is simply phenomenal</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-07">October 7, 2017</time></div></div>
								</div>

							</li>


							<li class="no-7">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/03/has-sci-fi-finally-lost-its-edge/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/twilight-eclipse-kristen-stewart-robert-pattinson-taylor-lautner-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/03/has-sci-fi-finally-lost-its-edge/">Has sci-fi finally lost its edge?</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/benjamin-hargreaves/">Ben Hargreaves</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-29">March 29, 2015</time></div></div>
								</div>

							</li>


							<li class="no-8">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/10/review-ridley-scotts-the-martian-is-a-major-minor-masterpiece/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/10/martian-poster-1a-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/10/review-ridley-scotts-the-martian-is-a-major-minor-masterpiece/">Review: Ridley Scott&#8217;s The Martian is a major minor masterpiece</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-10-04">October 4, 2015</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com/home/prediction-league/"><img
 style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Win cash in our WWE Prediction League"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/wwe-prediction-league-ban1.jpg"></a></div>
<br>
<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/forums-ban1.jpg"></a></div>
</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/">Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/">Mindhunter S01 Review &#8211; A compelling look at the history of modern criminal profiling</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/wwe-sd-live-10-10-17-results/">WWE SmackDown LIVE Results: October 10, 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/">TINY DANCERS: WWE&#8217;s flailing cruiserweight division</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/wwe-tlc-match-wwe-tlc/">WWE Spoilers: Tables, Ladders, &#038; Chairs Match announced for WWE TLC</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/wwe-raw-10-9-17-results/">WWE RAW Results: October 9, 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/review-happy-death-day-is-just-an-adequate-horror-film/">REVIEW: Happy Death Day is just an adequate horror film&#8230;</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/">Riverdale S02E01 Review: A Kiss Before Dying &#8211;  It&#8217;s just fun to have it back!</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/">Mr. Mercedes S01E10 Review: Jibber-Jibber Chicken Dinner &#8211; Everything I dreamed it could be.</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/">American Horror Story &#8211; Cult E06 Review: Mid-Western Assassin &#8211; More real life horror</a>
						</li>
				</ul>
		</div>		<div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="latest-articles-4" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/">Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/">Mindhunter S01 Review &#8211; A compelling look at the history of modern criminal profiling</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/">Riverdale S02E01 Review: A Kiss Before Dying &#8211;  It&#8217;s just fun to have it back!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/">Mr. Mercedes S01E10 Review: Jibber-Jibber Chicken Dinner &#8211; Everything I dreamed it could be.</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/">American Horror Story &#8211; Cult E06 Review: Mid-Western Assassin &#8211; More real life horror</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-season-1-review-episodes-3-4/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-season-1-review-episodes-3-4/">Star Trek Discovery Season 1 Review: Episodes 3-4</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#191919;">
                		<a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/bg-elvis-1970-71-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/09/bg-elvis-1970-71-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/bg-elvis-1970-71-144x144-1.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/">Elvis&#8217; 40 Year Reign (1971-1972)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-29">September 29, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/09/the-tick-season-1-review-part-1-a-celebratory-deconstruction-of-the-superhero-genre/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/tick-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/09/tick-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/tick-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/09/the-tick-season-1-review-part-1-a-celebratory-deconstruction-of-the-superhero-genre/">The Tick: Season 1 Review &#8211; Part 1: A Celebratory deconstruction of the Superhero Genre</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-19">September 19, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">Theorizing the final season of Game of Thrones</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-03">September 3, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#191919;">
                		<a href="https://www.cultofwhatever.com/2017/08/bad-is-michael-jacksons-best-album-period/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/michael-jackson-bad-2-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/michael-jackson-bad-2-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/michael-jackson-bad-2-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/08/bad-is-michael-jacksons-best-album-period/">BAD is Michael Jackson&#8217;s best album. Period.</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-31">August 31, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/04/the-animated-series-kept-star-trek-boldly-going/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-sta-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-sta-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-sta-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/04/the-animated-series-kept-star-trek-boldly-going/">The Animated Series kept Star Trek (boldly) going&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-09">April 9, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/03/star-trek-nemesis-ended-the-berman-era-with-a-whimper/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-star-trek-nemesis-ships-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-star-trek-nemesis-ships-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-star-trek-nemesis-ships-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/star-trek-nemesis-ended-the-berman-era-with-a-whimper/">Star Trek Nemesis ended the Berman era with a whimper</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-07">March 7, 2017</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="rss-4" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/lego-batman.63738/'>Lego Batman</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/walking-dead-season-8.64013/'>Walking Dead - Season 8</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/is-final-fantasy-series-worth-my-time.64016/'>Is Final Fantasy series worth my time?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/has-neville-quit-wwe.64009/'>Has Neville quit WWE?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-smackdown-live-discussion-thread-october-17-2017-from-seattle-wa-948.64015/'>WWE SmackDown LIVE Discussion Thread - October 17, 2017 from Seattle, WA (#948)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/supernatural.64011/'>Supernatural</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/rerun-movies.64014/'>Rerun Movies</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/russia-does-the-hunger-games-for-real.63781/'>Russia does the Hunger Games for real...</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/premier-league-round-11.64001/'>Premier League *Round 11*.</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/star-wars-the-last-jedi.63810/'>Star Wars: The Last Jedi</a></li></ul></div><div id="cb-popular-posts-4" class="cb-sidebar-widget widget-popular-posts widget-latest-articles"><h3 class="cb-sidebar-widget-title">Popular Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">WWE Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2007-09-19">September 19, 2007</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/01/wwe-raw-1-10-11/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-125x95.png 125w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/01/wwe-raw-1-10-11/">WWE Monday Night RAW January 10, 2011 Detailed Results</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-01-11">January 11, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/01/wwe-superstars-1-13-11/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/12/355-wwe-superstars-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/01/wwe-superstars-1-13-11/">WWE Superstars January 13, 2011 Detailed Results</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-01-13">January 13, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2014/01/wwe-smackdown-1-10-14-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-200x152.png 200w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2014/01/wwe-smackdown-1-10-14-results/">WWE SmackDown Results: January 10, 2014</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-01-11">January 11, 2014</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/02/wwe-intercontinental-title-belts-a-guide-to-the-gold/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-540x400.png 540w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/02/wwe-intercontinental-title-belts-a-guide-to-the-gold/">WWE Intercontinental Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-02-19">February 19, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/">TheBigBoot&#8217;s Top Ten WrestleMania Opening Matches Of All Time</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/thebigboot/">TheBigBoot</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-04-07">April 7, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2015/10/interview-kurt-angle-talks-upcoming-qa-shows-in-the-uk-tna-stars-in-nxt-and-more/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/10/kurt-angle-tna-2015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2015/10/interview-kurt-angle-talks-upcoming-qa-shows-in-the-uk-tna-stars-in-nxt-and-more/">Interview: Kurt Angle talks upcoming Q&#038;A shows in the UK, TNA stars in NXT and more</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-10-28">October 28, 2015</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2016/02/wwe-smackdown-2-25-16-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-200x152.png 200w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/02/wwe-smackdown-2-25-16-results/">WWE SmackDown Results: February 25, 2016</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-26">February 26, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2017/08/wwe-cena-corbin-summerslam/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/wwe-summerslam-logo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/wwe-summerslam-logo-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/wwe-summerslam-logo-300x223.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/wwe-summerslam-logo-360x267.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/wwe-summerslam-logo.png 500w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/08/wwe-cena-corbin-summerslam/">WWE Spoilers: John Cena vs. Baron Corbin announced for SummerSlam</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-10">August 10, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2012/08/a-look-back-at-the-heyday-of-british-wrestling-in-the-70s-and-80s/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-300x222.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-360x266.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster.png 600w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2012/08/a-look-back-at-the-heyday-of-british-wrestling-in-the-70s-and-80s/">A look back at the heyday of British Wrestling in the 70s and 80s</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/steve-sky/">Steve Sky</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-08-31">August 31, 2012</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="recent-comments-3" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Linden Byass</span> on <a href="https://www.cultofwhatever.com/2012/04/there-will-be-blood-the-brief-history-of-hardcore-wrestling/#comment-4685">There Will Be Blood: The Brief History of Hardcore Wrestling</a></li><li class="recentcomments"><span class="comment-author-link">Mathew Balk</span> on <a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/#comment-4684">WWE Title Belts: A Guide to the Gold</a></li><li class="recentcomments"><span class="comment-author-link">Mr. Burns</span> on <a href="https://www.cultofwhatever.com/2017/09/star-trek-discovery-boldly-sets-up-its-table-and-then-shockingly-flips-it/#comment-4683">Star Trek Discovery boldly sets up its table&#8230;and then shockingly flips it</a></li><li class="recentcomments"><span class="comment-author-link">Mr. Fial Money in the bank</span> on <a href="https://www.cultofwhatever.com/2017/09/your-so-of-course-preview-of-wwe-no-mercy-2017/#comment-4682">Your SO OF COURSE preview of WWE No Mercy 2017</a></li><li class="recentcomments"><span class="comment-author-link">conan_kun</span> on <a href="https://www.cultofwhatever.com/2017/09/your-so-of-course-preview-of-wwe-no-mercy-2017/#comment-4681">Your SO OF COURSE preview of WWE No Mercy 2017</a></li></ul></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-18" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Follow us on Google+</h3>			<div class="textwidget">
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="324" data-href="//plus.google.com/109480483111289240773/about" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
		</div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 class="cb-block-title" style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-39538" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-real-life-anna-paquin.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/">Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A well-worn plot is elevated by Anna Paquin in this weeks Electric Dreams.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e05-real-life-in-which-an-easy-answer-turns-into-a-hard-choice/" class="masonry-link-on-hover">
                  <h2 class="h4">Electric Dreams S01E05: Real Life &#8211; In which an easy answer turns into a hard choice</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A well-worn plot is elevated by Anna Paquin in this weeks Electric Dreams.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35381" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2-360x203.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2-360x203.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2-300x169.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mindhunter-poster-2.png 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/">Mindhunter S01 Review &#8211; A compelling look at the history of modern criminal profiling</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Netflix’s new series Mindhunter is a compelling look at the history of modern criminal profiling.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/mindhunter-s01-review-a-compelling-look-at-the-history-of-modern-criminal-profiling/" class="masonry-link-on-hover">
                  <h2 class="h4">Mindhunter S01 Review &#8211; A compelling look at the history of modern criminal profiling</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Netflix’s new series Mindhunter is a compelling look at the history of modern criminal profiling.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39517" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/10/wwe-sd-live-10-10-17-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-sd-live-10-10-17-results/">WWE SmackDown LIVE Results: October 10, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">Was Baron Corbin's first defense of the United States Title a successful one? What was Sami Zayn's explanation for coming to Kevin Owens' rescue at WWE Hell in a Cell? Who became the #1 Contenders for the SmackDown Tag Team Titles? How did Becky Lynch get back on the right track? Who emerged victorious pitting Randy Orton & Shinsuke Nakamura against Rusev & Aiden English? Did Bobby Roode and Dolph Ziggler have their rematch?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/wwe-sd-live-10-10-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: October 10, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-16">October 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">Was Baron Corbin's first defense of the United States Title a successful one? What was Sami Zayn's explanation for coming to Kevin Owens' rescue at WWE Hell in a Cell? Who became the #1 Contenders for the SmackDown Tag Team Titles? How did Becky Lynch get back on the right track? Who emerged victorious pitting Randy Orton & Shinsuke Nakamura against Rusev & Aiden English? Did Bobby Roode and Dolph Ziggler have their rematch?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-36580" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/"><img width="360" height="250" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2-360x250.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2-360x250.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2-300x209.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/">TINY DANCERS: WWE&#8217;s flailing cruiserweight division</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-15">October 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">WCW's cruiserweight era is not coming back. Vince McMahon has no idea how to book his cruiserweights. And Elton John makes a guest appearance in this article. Click.</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/" class="masonry-link-on-hover">
                  <h2 class="h4">TINY DANCERS: WWE&#8217;s flailing cruiserweight division</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-15">October 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">WCW's cruiserweight era is not coming back. Vince McMahon has no idea how to book his cruiserweights. And Elton John makes a guest appearance in this article. Click.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39515" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/10/wwe-tlc-match-wwe-tlc/"><img width="360" height="243" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/070517-braun-strowman-roman-reigns-360x243.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/070517-braun-strowman-roman-reigns-360x243.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/070517-braun-strowman-roman-reigns-300x202.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/070517-braun-strowman-roman-reigns.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-tlc-match-wwe-tlc/">WWE Spoilers: Tables, Ladders, &#038; Chairs Match announced for WWE TLC</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-15">October 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will combat the reunited Shield in a Tables, Ladders, & Chairs Match at WWE TLC? Who will face the debuting Asuka? Who will get their rematch for the WWE Cruiserweight TItle?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/wwe-tlc-match-wwe-tlc/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Tables, Ladders, &#038; Chairs Match announced for WWE TLC</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-15">October 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will combat the reunited Shield in a Tables, Ladders, & Chairs Match at WWE TLC? Who will face the debuting Asuka? Who will get their rematch for the WWE Cruiserweight TItle?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39473" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/10/wwe-raw-10-9-17-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-raw-10-9-17-results/">WWE RAW Results: October 9, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-14">October 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">Who did The Miz recruit as a tag team partner to ensure that his team has the advantage against the reunited Shield at WWE TLC? Could Kalisto dethrone Enzo Amore in a Lumberjack Match for the WWE Cruiserweight Title? How was Finn Balor introduced to Sister Abigail? What was The Shield's agenda on their first night back together? Who earned the opportunity to face the debuting Asuka at WWE TLC? What did Alexa Bliss and Mickie James have to say to each other less than two weeks before their title match at WWE TLC?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/wwe-raw-10-9-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: October 9, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-14">October 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who did The Miz recruit as a tag team partner to ensure that his team has the advantage against the reunited Shield at WWE TLC? Could Kalisto dethrone Enzo Amore in a Lumberjack Match for the WWE Cruiserweight Title? How was Finn Balor introduced to Sister Abigail? What was The Shield's agenda on their first night back together? Who earned the opportunity to face the debuting Asuka at WWE TLC? What did Alexa Bliss and Mickie James have to say to each other less than two weeks before their title match at WWE TLC?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37556" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/10/review-happy-death-day-is-just-an-adequate-horror-film/"><img width="360" height="251" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/happy-death-day-2-360x251.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/happy-death-day-2-360x251.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/happy-death-day-2-300x209.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/happy-death-day-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/review-happy-death-day-is-just-an-adequate-horror-film/">REVIEW: Happy Death Day is just an adequate horror film&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-13">October 13, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">One part Final Destination and two parts Groundhog Day, Happy Death Day does what it sets out to do, and nothing more.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/review-happy-death-day-is-just-an-adequate-horror-film/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Happy Death Day is just an adequate horror film&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-13">October 13, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">One part Final Destination and two parts Groundhog Day, Happy Death Day does what it sets out to do, and nothing more.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39455" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/riverdale-s02e1-luke-perry-kj-apa-fred-archie-andrews-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/">Riverdale S02E01 Review: A Kiss Before Dying &#8211;  It&#8217;s just fun to have it back!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Riverdale has returned and nobody's lightened up. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/riverdale-s02e01-review-a-kiss-before-dying-its-just-fun-to-have-it-back/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S02E01 Review: A Kiss Before Dying &#8211;  It&#8217;s just fun to have it back!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Riverdale has returned and nobody's lightened up. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39456" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e10-3.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/">Mr. Mercedes S01E10 Review: Jibber-Jibber Chicken Dinner &#8211; Everything I dreamed it could be.</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Mr. Mercedes ends its first season without a bang.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e10-review-jibber-jibber-chicken-dinner-everything-i-dreamed-it-could-be/" class="masonry-link-on-hover">
                  <h2 class="h4">Mr. Mercedes S01E10 Review: Jibber-Jibber Chicken Dinner &#8211; Everything I dreamed it could be.</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-12">October 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Mr. Mercedes ends its first season without a bang.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39454" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/"><img width="360" height="230" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3-360x230.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3-360x230.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3-300x192.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e6-3.jpg 702w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/">American Horror Story &#8211; Cult E06 Review: Mid-Western Assassin &#8211; More real life horror</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week, AHS: Cult gets a little too close to real life with a mass shooting and another bad week in America.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e06-review-mid-western-assassin-more-real-life-horror/" class="masonry-link-on-hover">
                  <h2 class="h4">American Horror Story &#8211; Cult E06 Review: Mid-Western Assassin &#8211; More real life horror</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week, AHS: Cult gets a little too close to real life with a mass shooting and another bad week in America.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39416" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/10/wwe-hiac-2017-results/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-360x200.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-360x200.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-300x167.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-768x427.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/wwe-hiac-2017-results/">WWE Hell in a Cell 2017 Results</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>             <div class="cb-excerpt" style="display: none;">Who unexpectedly got involved in the vicious Hell in a Cell Match between Shane McMahon and Kevin Owens? Who took full advantage of the rules of a Triple Threat Match to leave Detroit as the United States Champion? Was Shinsuke Nakamura able to dethrone Jinder Mahal by winning the WWE Title? Who survived the war between The New Day and The Usos inside Hell in a Cell? How did Natalya take the easy way out to ensure she left WWE Hell in a Cell as the SmackDown Women's Champion?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/wwe-hiac-2017-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Hell in a Cell 2017 Results</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-11">October 11, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who unexpectedly got involved in the vicious Hell in a Cell Match between Shane McMahon and Kevin Owens? Who took full advantage of the rules of a Triple Threat Match to leave Detroit as the United States Champion? Was Shinsuke Nakamura able to dethrone Jinder Mahal by winning the WWE Title? Who survived the war between The New Day and The Usos inside Hell in a Cell? How did Natalya take the easy way out to ensure she left WWE Hell in a Cell as the SmackDown Women's Champion?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39433" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/"><img width="360" height="266" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-360x266.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-360x266.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-300x222.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-crazy-diamond-steve-buscemi-julia-davis.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/">Electric Dreams S01E04: Crazy Diamond &#8211; Brilliant performances can’t save this overstuffed clunker</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A great Steve Buscemi can't save Electric Dreams first dud.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e04-crazy-diamond-brilliant-performances-cant-save-this-overstuffed-clunker/" class="masonry-link-on-hover">
                  <h2 class="h4">Electric Dreams S01E04: Crazy Diamond &#8211; Brilliant performances can’t save this overstuffed clunker</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A great Steve Buscemi can't save Electric Dreams first dud.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37296" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-season-1-review-episodes-3-4/"><img width="360" height="229" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green-360x229.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green-360x229.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green-300x191.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-season-1-review-episodes-3-4/">Star Trek Discovery Season 1 Review: Episodes 3-4</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">Matthew breaks down the latest offerings in CBS revived Star Trek franchise. Some of it is good...some of it is worrisome.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-season-1-review-episodes-3-4/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Discovery Season 1 Review: Episodes 3-4</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">Matthew breaks down the latest offerings in CBS revived Star Trek franchise. Some of it is good...some of it is worrisome.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35176" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/10/review-blade-runner-2049-is-simply-phenomenal/"><img width="360" height="224" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/blade-runner-poster-2-360x224.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/blade-runner-poster-2-360x224.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/blade-runner-poster-2-300x187.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/blade-runner-poster-2-400x250.jpg 400w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/blade-runner-poster-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/review-blade-runner-2049-is-simply-phenomenal/">Review: BLADE RUNNER 2049 is simply phenomenal</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-07">October 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">After thirty-five years, Blade Runner is back with a spectacular film that manages to live up to the lofty standards and dream-like feel of the first. </div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/review-blade-runner-2049-is-simply-phenomenal/" class="masonry-link-on-hover">
                  <h2 class="h4">Review: BLADE RUNNER 2049 is simply phenomenal</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-07">October 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">After thirty-five years, Blade Runner is back with a spectacular film that manages to live up to the lofty standards and dream-like feel of the first. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37552" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/10/your-so-of-course-preview-of-wwe-hell-in-a-cell-2017/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-360x200.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-360x200.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-300x167.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2-768x427.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/wwe-hell-in-a-cell-2017-poster-2.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/your-so-of-course-preview-of-wwe-hell-in-a-cell-2017/">Your SO OF COURSE preview of WWE HELL IN A CELL 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">You can't just predict a PPV; you must account for the capriciousness of WWE's owner. THIS is your prelude to Hell in a Cell...and all the ways Vince will screw it up.</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/your-so-of-course-preview-of-wwe-hell-in-a-cell-2017/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE HELL IN A CELL 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-06">October 6, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">You can't just predict a PPV; you must account for the capriciousness of WWE's owner. THIS is your prelude to Hell in a Cell...and all the ways Vince will screw it up.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39369" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e09-review-ice-cream-you-scream-we-all-scream-anything-is-possible-now/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e9-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e9-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e9-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e9-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/mr-mercedes-s1e9-3.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e09-review-ice-cream-you-scream-we-all-scream-anything-is-possible-now/">Mr. Mercedes S01E09 Review: Ice Cream, You Scream, We All Scream &#8211; Anything is possible now!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-05">October 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week on Mr. Mercedes, the show takes the biggest departure yet from the book and anything could happen now. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/mr-mercedes-s01e09-review-ice-cream-you-scream-we-all-scream-anything-is-possible-now/" class="masonry-link-on-hover">
                  <h2 class="h4">Mr. Mercedes S01E09 Review: Ice Cream, You Scream, We All Scream &#8211; Anything is possible now!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-05">October 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week on Mr. Mercedes, the show takes the biggest departure yet from the book and anything could happen now. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39355" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e05-review-holes-the-masks-are-off/"><img width="360" height="274" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e5-3-360x274.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e5-3-360x274.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e5-3-300x228.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e5-3-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/american-horror-story-s7e5-3.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e05-review-holes-the-masks-are-off/">American Horror Story &#8211; Cult E05 Review: Holes &#8211; The masks are off!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-04">October 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The masks are off in an episode of American Horror Story: Cult that's packed with reveals and horror, but light with answers.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/american-horror-story-cult-e05-review-holes-the-masks-are-off/" class="masonry-link-on-hover">
                  <h2 class="h4">American Horror Story &#8211; Cult E05 Review: Holes &#8211; The masks are off!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-04">October 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The masks are off in an episode of American Horror Story: Cult that's packed with reveals and horror, but light with answers.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39314" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e03-the-commuter-in-which-the-ugly-truth-is-chosen-over-the-beautiful-lie/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-commuter-timothy-spall-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-commuter-timothy-spall-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-commuter-timothy-spall-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-commuter-timothy-spall-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/10/electric-dreams-commuter-timothy-spall-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e03-the-commuter-in-which-the-ugly-truth-is-chosen-over-the-beautiful-lie/">Electric Dreams S01E03: The Commuter &#8211; In which the ugly truth is chosen over the beautiful lie</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-02">October 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Electric Dreams is getting better and better every week.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/10/electric-dreams-s01e03-the-commuter-in-which-the-ugly-truth-is-chosen-over-the-beautiful-lie/" class="masonry-link-on-hover">
                  <h2 class="h4">Electric Dreams S01E03: The Commuter &#8211; In which the ugly truth is chosen over the beautiful lie</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-02">October 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Electric Dreams is getting better and better every week.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37547" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#191919;">
               <a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/"><img width="360" height="197" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/bg-elvis-1970-71-360x197.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/">Elvis&#8217; 40 Year Reign (1971-1972)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-29">September 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>             <div class="cb-excerpt" style="display: none;">Cult of Whatever continues its look back on the life and career of Elvis Presley, 40 years after his death. This month examines the tumultuous years of 1971-1972.</div>

              <div class="blog-hidden-content" style="background: rgba(25,25,25, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/" class="masonry-link-on-hover">
                  <h2 class="h4">Elvis&#8217; 40 Year Reign (1971-1972)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-29">September 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>                   <div class="cb-excerpt" style="display: none;">Cult of Whatever continues its look back on the life and career of Elvis Presley, 40 years after his death. This month examines the tumultuous years of 1971-1972.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-39291" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/09/mr-mercedes-s01e08-review-from-the-ashes-bradys-winning-streak-comes-to-an-abrupt-halt/"><img width="360" height="257" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/mr-mercedes-s1e8-3-360x257.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/09/mr-mercedes-s1e8-3-360x257.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/mr-mercedes-s1e8-3-300x214.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/mr-mercedes-s1e8-3.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/mr-mercedes-s01e08-review-from-the-ashes-bradys-winning-streak-comes-to-an-abrupt-halt/">Mr. Mercedes S01E08 Review: From the Ashes &#8211; Brady&#8217;s winning streak comes to an abrupt halt.</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-28">September 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week on Mr. Mercedes, Brady's winning streak comes to an abrupt halt. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/09/mr-mercedes-s01e08-review-from-the-ashes-bradys-winning-streak-comes-to-an-abrupt-halt/" class="masonry-link-on-hover">
                  <h2 class="h4">Mr. Mercedes S01E08 Review: From the Ashes &#8211; Brady&#8217;s winning streak comes to an abrupt halt.</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-28">September 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week on Mr. Mercedes, Brady's winning streak comes to an abrupt halt. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://www.cultofwhatever.com/movies/movie-featured/">Movie Feature Articles</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-24176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24176"><a href="https://www.cultofwhatever.com/movies/movie-dvd-reviews/">DVD Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://www.cultofwhatever.com/tv/tv-featured/">TV Featured Articles</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.cultofwhatever.com/video-games/video-game-featured/">Video Game Feature Articles</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24185"><a href="https://www.cultofwhatever.com/video-games/video-game-previews/">Video Game Previews</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://www.cultofwhatever.com/wrestling/featured/">Wrestling Feature Articles</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
<li id="menu-item-24194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24194"><a href="https://www.cultofwhatever.com/wrestling/video/">Wrestling Videos</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24286"><a href="http://www.talkwhateveronline.com/home/fantasy-wrestling-league/">WWE Fantasy Wrestling League</a></li>
<li id="menu-item-35774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35774"><a href="https://www.talkwhateveronline.com/home/prediction-league/">WWE Prediction League</a></li>
<li id="menu-item-24196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24196"><a href="https://www.cultofwhatever.com/wwe-uk-tour/">WWE UK Tour</a></li>
</ul></div></div>                            </div>
                        
                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24203"><a href="https://www.cultofwhatever.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2017 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrestling101';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify site
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10343041/0/d327d034/1/"
alt="shopify site analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->