
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

<style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>	
<!-- If category is parent, list it -->

	


<style>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</style>
 
	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		
		 <title>Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                
        <link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">
		
			
		<!-- Holding main menu -->
		
		
		<!-- head functions -->
			<script>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</script>
	<style>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</style>
	<div class="consentReady_container_full consentReady_bottom consent_ready_popup_display" id="consentReady_consent_div">
	    <div class="consentReady_content">

	    <div style="font-weight:bold; font-size:20px;">This website uses cookies</div>
	    <div>
	By continuing to browse or by clicking "Accept Cookies" you agree to the storing of cookies on your browser (1st or 3rd parties) for statistical and marketing purposes. We use these cookies to analyze and improve your user experience and assist in our marketing efforts.</div>

	<div style="margin-top:10px;">
	<div style="
	    display: inline-block;
	    width:100%;
	">
	<label class="consentready_container">Necessary
	  <input type="checkbox" checked="checked" name="consentReady_nec" id="consentReady_nec" disabled>
	  <span class="consentready_checkmark"></span>
	</label>

	<label class="consentready_container">Performance
	  <input type="checkbox"   checked="checked"  name="consentReady_perf" id="consentReady_perf">
	  <span class="consentready_checkmark" ></span>
	</label>

	<label class="consentready_container">Preferences
	  <input type="checkbox"   checked="checked"  name="consentReady_prefs" id="consentReady_prefs">
	  <span class="consentready_checkmark"></span>
	</label>


	<label class="consentready_container">Marketing
	  <input type="checkbox"   checked="checked"  name="consentReady_mkt" id="consentReady_mkt">
	  <span class="consentready_checkmark"></span>
	</label>



	    <div style="
	    display: inline-block;
	    /* text-align: right; */
	    /* left: 0; */
	    float: right;
	"><a class="consentready_cookieinfo_btn" onclick="showCRCookieInfo();">Cookie Info</a>
	<a class="consentready_accept_btn" onclick="consentReady_accept(0, );">I Accept</a></div>

	</div>


	</div>
	<!--<div style="
	    text-align: right;
	    margin-top: -10px;
	"><a style="
	    font-size: 12px;
	    /* text-align: right; */
	">Cookie Info</a></div>-->

	<div class="consent_ready_cookie_more_info" id="consent_ready_cookie_more_info" style="margin-top:10px; margin-bottom:10px; display:none; overflow:auto;">

	        <!-- Tab links -->
	        <div class="consentready_tab">
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_our_cookies')">Our cookies</button>
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_cookie_info')">Cookie info</button>
	          <button class="" onclick="consentReady_accept(1);" style="float: right;">Accept all cookies</button>
	        </div>

	        <!-- Tab content -->
	        <div id="consentready_our_cookies" class="active consentready_tabcontent" style="display:block">
	            <div style="display:inline-block; width:100%; margin-bottom:-8px">
	              <div class="consentready_horiz_tab">
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Privacy')">Your Privacy</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Necessary')">Necessary</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Preferences')">Preferences</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Performance')">Performance</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Marketing')">Marketing</button>
	                </div>


	                <div id="consentready_tabs_Privacy" class="active consentready_horiz_tabcontent" style="display:block">
	                  <h3>We Value Your privacy</h3>
	                  <p>
	When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. This information might be about you, your preferences or your device and is mostly used to make the site work as you expect it to. The information does not usually directly identify you, but it can give you a more personalised web experience.
	<br/><br/>
	Because we respect your right to privacy, you can choose not to allow some types of cookies. Click on the different category headings to find out more and change our default settings. However, blocking some types of cookies may impact your experience of the site and the services we are able to offer.
	</p>
	                </div>

	                <div id="consentready_tabs_Necessary" class="consentready_horiz_tabcontent">
	                  <h3>Strictly Necessary Cookies</h3>
	                  <p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.
	                    <br /><br />
	                    You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>crcookieConsent</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>365 days</td>
					</tr><tr>
						<td>PHPSESSID</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Until browser is closed.</td>
					</tr><tr>
						<td>wordpress_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr><tr>
						<td>wp-*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Preferences" class="consentready_horiz_tabcontent">
	                  <h3>Preferences cookies</h3>
	                  <p>These are the types of cookies that are necessary in order to be authenticated to our website. You cannot authenticate without agreeing to store these cookies. You can set these later on.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>comment_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Performance" class="consentready_horiz_tabcontent">
	                  <h3>Performance cookies</h3>
	                  <p>These cookies allow us to count visits and traffic sources so we can measure and improve the performance of our site. They help us to know which pages are the most and least popular and see how visitors move around the site.<br /><br />
	All information these cookies collect is aggregated and therefore anonymous. If you do not allow these cookies we will not know when you have visited our site, and will not be able to monitor its performance.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__cfduid</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>364 days</td>
					</tr><tr>
						<td>_ga</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>_gat_gtag_UA_60765351_1</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>1 minute</td>
					</tr><tr>
						<td>_gid</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>23 hours</td>
					</tr><tr>
						<td>is_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>1824 days</td>
					</tr><tr>
						<td>is_visitor_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>sc_is_visitor_unique</td>
						<td>.www.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>uvc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Marketing" class="consentready_horiz_tabcontent">
	                  <h3>Marketing/targeting cookies</h3>
	                  <p>These cookies may be set through our site by our advertising partners. They may be used by those companies to build a profile of your interests and show you relevant adverts on other sites.<br /><br />

	They do not store directly personal information, but are based on uniquely identifying your browser and internet device. If you do not allow these cookies, you will experience less targeted advertising.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__atuvc</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>__atuvs</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>29 minutes</td>
					</tr><tr>
						<td>bt2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>255 days</td>
					</tr><tr>
						<td>di2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>IDE</td>
						<td>.doubleclick.net</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>loc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>ouid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>uid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>vc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr>		</tbody>

	</table>
		                </div>
	            </div>
	        </div>

	        <div id="consentready_cookie_info" class="consentready_tabcontent">
	            <div class="consentready_tabdiv">
	              <h3>What are cookies?</h3>
	              <p>An HTTP cookie (also called web cookie, Internet cookie, browser cookie, or simply cookie) is a small piece of data sent from a website and stored on the user's computer by the user's web browser while the user is browsing. Cookies were designed to be a reliable mechanism for websites to remember stateful information (such as items added in the shopping cart in an online store) or to record the user's browsing activity (including clicking particular buttons, logging in, or recording which pages were visited in the past). They can also be used to remember arbitrary pieces of information that the user previously entered into form fields such as names, addresses, passwords, and credit card numbers.
	</p>
	          </div>
	        </div>


	</div>


	</div>
	</div>
	

    <title>Watchmen S01E09 Review: See How They Fly – Breathtaking on every level! &#8211; Cult of Whatever</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[7128,7215] -->
<meta name="description"  content="Damon Lindelof was terrified of leaving fans unsatisfied with the ending of his version of Watchmen, did he deliver?" />

<meta name="keywords"  content="watchmen" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cultofwhatever.com/#organization","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","sameAs":[]},{"@type":"WebSite","@id":"https://www.cultofwhatever.com/#website","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","publisher":{"@id":"https://www.cultofwhatever.com/#organization"}},{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#webpage","url":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/","inLanguage":"en-US","name":"Watchmen S01E09 Review: See How They Fly \u2013 Breathtaking on every level!","isPartOf":{"@id":"https://www.cultofwhatever.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3.jpg","width":750,"height":496},"primaryImageOfPage":{"@id":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#primaryimage"},"datePublished":"2019-12-16T22:34:06-04:00","dateModified":"2019-12-16T22:34:06-04:00","description":"Damon Lindelof was terrified of leaving fans unsatisfied with the ending of his version of Watchmen, did he deliver?"},{"@type":"Article","@id":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#article","isPartOf":{"@id":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#webpage"},"author":{"@id":"https://www.cultofwhatever.com/author/joe-allen/#author"},"headline":"Watchmen S01E09 Review: See How They Fly \u2013 Breathtaking on every level!","datePublished":"2019-12-16T22:34:06-04:00","dateModified":"2019-12-16T22:34:06-04:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#webpage"},"publisher":{"@id":"https://www.cultofwhatever.com/#organization"},"articleSection":"TV, Watchmen","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3.jpg","width":750,"height":496}},{"@type":"Person","@id":"https://www.cultofwhatever.com/author/joe-allen/#author","name":"Joe Allen","sameAs":["@joeiswriting"],"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/#personlogo","url":"https://www.cultofwhatever.com/wp-content/uploads/2019/10/ja.jpg","width":96,"height":96,"caption":"Joe Allen"}}]}</script>
<link rel="canonical" href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Watchmen S01E09 Review: See How They Fly – Breathtaking on every level! Comments Feed" href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cultofwhatever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"51130","token":"bf2de58ae5","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"013780dbe4","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Expanse S04E03 Review: Subduction &#8211; A setup for things to come' href='https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=51130' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F12%2Fwatchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F12%2Fwatchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level%2F&#038;format=xml" />
<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-3.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-james-wolk-senator-joe-keane.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-4.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-5.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-louis-gossett-jr-will-reeves.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-2.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3.jpg"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->
        <script data-ad-client="ca-pub-4708759492629486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</head>
	<body class="post-template-default single single-post postid-51130 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default">	
    <!--custom code start-->
    <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <!--custom code end-->    
        
	    <div id="cb-outer-container">
	        
	        	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"></div>        	</div>
        </div>
    
            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

              <header class="header clearfix wrap">

                                     <div class="wrap clearfix">  
                    
                       <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.cultofwhatever.com">
                        <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" >
                    </a>
                </div>
                                                                </div>

                                          </div>

         
                    

                                             <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/10/review-el-camino-is-a-solid-coda-to-the-life-of-jesse-pinkman/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/el-camino-poster-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/10/review-el-camino-is-a-solid-coda-to-the-life-of-jesse-pinkman/">REVIEW: El Camino is a solid coda to the life of Jesse Pinkman</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-12">October 12, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-one/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/bg-stros-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-one/">Your official RISE OF SKYWALKER Refresher: Part one</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-15">December 15, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/kevin-mcallisters-family-are-the-true-villains-of-home-alone/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/home-alone-macaulay-culkin-joe-pesci-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/kevin-mcallisters-family-are-the-true-villains-of-home-alone/">Kevin McAllister&#8217;s family are the true villains of Home Alone</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-01">December 1, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/11/review-knives-out-is-delightfully-convoluted-spoilers-abound/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/knives-out-katherine-langford-toni-collette-jamie-lee-curtis-don-johnson-michael-shannon-jaeden-martell-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-knives-out-is-delightfully-convoluted-spoilers-abound/">REVIEW: Knives Out is delightfully convoluted! (spoilers abound)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-28">November 28, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/11/galaxy-quest-is-still-awesome-twenty-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/galaxy-quest-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/galaxy-quest-is-still-awesome-twenty-years-later/">Galaxy Quest is still awesome&#8230;twenty years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-26">November 26, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/11/review-frozen-ii-is-occasionally-great-and-mostly-forgettable/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/frozen-2-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-frozen-ii-is-occasionally-great-and-mostly-forgettable/">REVIEW: Frozen II is occasionally great and mostly forgettable</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-22">November 22, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">REVIEW: Disney+ is the entertainment giant&#8217;s next big thing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-14">November 14, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2015/09/johnny-cash-the-american-storyteller/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/johnny-cash-cover-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/09/johnny-cash-the-american-storyteller/">Johnny Cash: The American Storyteller</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-09-02">September 2, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/">Music in 1969</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-09-13">September 13, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/">1999 was a Mt. Vesuvius of pop culture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-08-25">August 25, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/al-yankovic-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/">The secret to Weird Al&#8217;s genius&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-06-25">June 25, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/led-zeppelin-1977-promo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/">Fifty years of Led Zeppelin</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-03-04">March 4, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/queen-2-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/">QUEEN&#8217;s catalogue, from bottom to top</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-01">November 1, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/11/the-mandalorian-s01e02-review-the-child-flashy-fun-and-little-else/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/mandalorian-s01e02-baby-yoda-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/11/the-mandalorian-s01e02-review-the-child-flashy-fun-and-little-else/">The Mandalorian S01E02 Review: The Child - Flashy, fun and little else</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-16">November 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/">The Expanse S04E03 Review: Subduction &#8211; A setup for things to come</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/">His Dark Materials S01E07 Review: The Fight to the Death &#8211; In the book&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/">The Expanse S04E02 Review:  Jetsam &#8211; Mythology and humanity make a perfect pair</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-15">December 15, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e01-review-new-terra-sets-us-up-for-a-fascinating-season/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-wes-chatham-steven-strait-dominique-tipper-amos-burton-jim-james-holden-naomi-nagata-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e01-review-new-terra-sets-us-up-for-a-fascinating-season/">The Expanse S04E01 Review: New Terra &#8211; Sets us up for a fascinating season</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-14">December 14, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/">The Mandalorian S01E06 : The Prisoner &#8211; The Expendable(s)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-14">December 14, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/">REVIEW: Jedi: Fallen Order is a worthy addition to a great legacy of games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-21">November 21, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-06-30">June 30, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-06-27">June 27, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-05-28">May 28, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/nintendo-labo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/">Nintendo LABO Review: A new way to do *something* before you play!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/wwe-tlc-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/">Your SO OF COURSE preview of WWE TLC 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-13">December 13, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/11/the-wednesday-night-war-report-november-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/baley-shayna-baszler-nxt-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/the-wednesday-night-war-report-november-2019/">The Wednesday Night War Report: November 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-29">November 29, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/11/your-so-of-course-preview-of-wwe-survivor-series-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/survivor-series-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/your-so-of-course-preview-of-wwe-survivor-series-2019/">Your SO OF COURSE preview of WWE Survivor Series 2019!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-22">November 22, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/10/the-wednesday-night-war-report-october-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/lucha-brothers-pentagon-jr-161019-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/the-wednesday-night-war-report-october-2019/">The Wednesday Night War Report: October 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-31">October 31, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/10/kurt-angle-and-twenty-years-of-wrestling-fandom/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/10/kurt-angle-hof-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/kurt-angle-and-twenty-years-of-wrestling-fandom/">Kurt Angle and twenty years of wrestling fandom</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-18">October 18, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/10/the-24-7-championship-is-currently-one-of-the-best-things-on-wwe-programming/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/wwe-title-24-7-belt-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/the-24-7-championship-is-currently-one-of-the-best-things-on-wwe-programming/">The 24/7 Championship is currently one of the best things on WWE programming</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/l-b-bryant/" class="fn">L.B. Bryant</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-13">October 13, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" ><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div>                            </div>
                        </nav>
                                        
                    	 

	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/" title="Look Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!" >Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</a> </li> <li><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/" title="Look The Expanse S04E03 Review: Subduction - A setup for things to come" >The Expanse S04E03 Review: Subduction - A setup for things to come</a> </li> <li><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/" title="Look His Dark Materials S01E07 Review: The Fight to the Death - In the book..." >His Dark Materials S01E07 Review: The Fight to the Death - In the book...</a> </li> <li><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/" title="Look The Expanse S04E02 Review:  Jetsam - Mythology and humanity make a perfect pair" >The Expanse S04E02 Review:  Jetsam - Mythology and humanity make a perfect pair</a> </li> <li><a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-one/" title="Look Your official RISE OF SKYWALKER Refresher: Part one" >Your official RISE OF SKYWALKER Refresher: Part one</a> </li> <li><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e01-review-new-terra-sets-us-up-for-a-fascinating-season/" title="Look The Expanse S04E01 Review: New Terra - Sets us up for a fascinating season" >The Expanse S04E01 Review: New Terra - Sets us up for a fascinating season</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul>
            </div>
        </div>
        <!-- /Secondary Menu -->
                        
                        
                             

                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-12-16T18:34:06-04:00">
    <meta itemprop="dateModified" content="2019-12-16T18:34:06-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Cult of Whatever">
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Allen"></span>

    <meta itemprop="headline" content="Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="496">
    </span>


				<div id="main" class="cb-main clearfix testttt">

						<article id="post-51130" class="clearfix post-51130 post type-post status-publish format-standard has-post-thumbnail category-tv tag-watchmen">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-12-16">December 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>Nothing ever ends, but <em>Watchmen</em>&#8216;s inaugural season just did. Lives were lost, plans were foiled, and wounds, finally, may have started to heal. In addition to tying a pretty perfect bow around almost every thread from the season, the episode also manages to dive into what <em>Watchmen </em>has been about since its opening seconds — trauma, and the way people do or don&#8217;t deal with it. <em>See How They Fly</em> was as good as endings get, as moving and satisfying and breathtaking as any television episode this decade.</p>
<p><span id="more-51130"></span></p>
<p>The episode starts by providing us with an origin story for one of the few characters who doesn&#8217;t have one. We learn that, as many suspected, Lady Trieu is Veidt&#8217;s daughter, and that she&#8217;s had a plan to become Dr. Manhattan for more than a decade. The opening traces her one and only encounter with her father before 2019 through to Ozymandias&#8217;s escape from Europa, where we learn that everything that&#8217;s happened to him on the planet was orchestrated by him to keep him from losing his mind.</p>
<p><img class="aligncenter size-full wp-image-51158" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-2.jpg" alt="" width="750" height="501" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-2.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-2-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="aligncenter size-full wp-image-51157" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-3.jpg" alt="" width="750" height="501" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-3.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-jeremy-irons-adrian-veidt-ozymandias-3-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Early on, the episode is rich on answers and short on emotion, but we do get a beautiful moment when Veidt is frozen in gold in a way that brings Han Solo to mind. He&#8217;s a statue of himself while he travels back to Earth, and it&#8217;s hard to imagine a more perfect metaphor.</p>
<p>One of the best things about <em>Watchmen </em>all season long is how slippery every single character has felt. We know that the Seventh Kavalry/Cyclops is bad, but Lady Trieu doesn&#8217;t seem like a benevolent actor either. Both of them had schemes, and in this episode, we watched both of those schemes fail in rapid succession. Two villains quickly erased from the board.</p>
<p>Before the Seventh Kavalry was summarily dissolved and Joe Keene Jr. melted into a pile of goo, he got a chance to monologue about just how bad things have gotten for the white man. It&#8217;s not even a little convincing, and what&#8217;s even better, it&#8217;s not meant to be. There&#8217;s no sympathizing with the Seventh Kavalry, and the show never pretends otherwise. Thankfully, they were never what this show was really about.</p>
<p><img class="aligncenter size-full wp-image-51156" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-james-wolk-senator-joe-keane.jpg" alt="" width="750" height="506" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-james-wolk-senator-joe-keane.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-james-wolk-senator-joe-keane-300x202.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>As much as Hong Chau crushes it as Lady Trieu, this show was never about her either. After she dispatches with the white supremacists, Manhattan finds a way to foil her plan to absorb his powers as well, but not before she kills him.</p>
<p>Jon&#8217;s death is remarkably moving, especially considering how little time he&#8217;s been himself on this show. It works because of Regina King and Yahya Abdul-Mateen II, two actors of remarkable ability who sell every word of their scenes together. He dies, living every moment of their life together as he does. And just like that, the god that the <em>Watchmen </em>comic book created is wiped off the board.</p>
<p><img class="aligncenter size-full wp-image-51152" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3.jpg" alt="" width="750" height="496" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-300x198.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="aligncenter size-full wp-image-51150" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar.jpg" alt="" width="750" height="499" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>For all of her efforts, though, Lady Trieu&#8217;s plan is not destined for success either. That&#8217;s because her father, in spite of his many ruthless tendencies, is pretty good at his job when the world needs to be saved. After Manhattan teleports him back to his lab, he knows exactly what to do. He rains down little frozen squids on Tulsa, and ruins Trieu&#8217;s hovering device in the process. She&#8217;s crushed under the weight of her own hubris.</p>
<p><img class="aligncenter size-full wp-image-51161" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-4.jpg" alt="" width="750" height="502" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-4.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-4-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-4-360x240.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="aligncenter size-full wp-image-51160" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-5.jpg" alt="" width="750" height="503" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-5.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-5-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-hong-chau-lady-trieu-5-360x240.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>All of this is thrilling and visceral and emotional. It&#8217;s what makes this <em>Watchmen</em> adaptation so meaty and interesting. It dared to be about everything, but that didn&#8217;t mean it lost its focus on its very first images. The show really climaxes when Angela sits down for a quiet conversation with her grandfather.</p>
<p>They talk about Jon&#8217;s plan. He knew that both Trieu and Keene would fail, but also that he would die in the process. He set everything up with Will so that it would happen exactly that way. They talk about eggs and the value of breaking a few in order to make something new. Most importantly, though, they talk about Will&#8217;s past — his anger, which was really just a mixture of hurt and fear. Angela felt those feelings while she was living his memories, but Will knows now that hiding behind masks doesn&#8217;t help. Wounds need air.</p>
<p><img class="aligncenter size-full wp-image-51148" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-louis-gossett-jr-will-reeves.jpg" alt="" width="750" height="492" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-louis-gossett-jr-will-reeves.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-louis-gossett-jr-will-reeves-300x197.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>That simple three-word phrase is as perfect a summation of what <em>Watchmen </em>is about as we&#8217;re likely to get. It&#8217;s a reminder to Angela that pain and trauma is real, and the pain and trauma of black Americans is more severe than your typical masked avenger. That simple statement is a reminder that black Americans, who have been roundly ignored in superhero stories, have all the rage and anger that should make them central to those narratives. It&#8217;s also a reminder that for Angela, hiding behind a mask is not a way to work through it, just like it wasn&#8217;t for her grandfather. The way to deal with trauma is to let it out, even if it comes out angry or hurt or it makes you vulnerable. Even if it&#8217;s scarier than the alternative.</p>
<p>Ignoring the past is not going to make it go away, but reaching for it is also wrong. Joe Keene and his band of white supremacists long for a time when they didn&#8217;t have to apologize for everything. The past they long for isn&#8217;t coming back, and fighting for it is both immoral and idiotic. Instead, the past exists to be acknowledged and accepted for what it was. Everybody has an origin story, and some are much, much more horrific than others. In order to move past the pain, the pain has to be seen. Wounds need air.</p>
<p>Of course, the episode doesn&#8217;t end with Angela and Will&#8217;s conversation. We get a tease, a suggestion that Jon may have left his powers behind for Angela. We may never know for sure, and that&#8217;s exactly as it should be. Lindelof&#8217;s <em>Watchmen </em>ends at the second before Angela either becomes a god or doesn&#8217;t, and it&#8217;s not clear whether he ever plans to make more. When you&#8217;ve made something this masterful, sometimes walking away is the smart play.</p>
<p><img class="aligncenter size-full wp-image-51149" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-2.jpg" alt="" width="750" height="499" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-2.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-regina-king-angela-abar-2-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>10/10 — Damon Lindelof was terrified of leaving fans unsatisfied with the ending of his version of <em>Watchmen</em>, but &#8220;See How They Fly&#8221; delivers a dense, emotional, deeply moving ending to a series that has more than proven itself to be the equal of the comic book it&#8217;s based on. </strong></p>

							</section> <!-- end article section -->
							
						
							<footer class="article-footer">
								
								<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/watchmen/" rel="tag">Watchmen</a></p><style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }
										 .entry-content ol li:before {
                                            color:#1a93db;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #1a93db;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgb(26,147,219);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(26,147,219,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #1a93db;
										}

                                    </style>
<div id="disqus_thread"></div>
<div id="text-38" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Cult of Whatever is currently watching:</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/his-dark-materials/">His Dark Materials</a> <a href="https://www.cultofwhatever.com/tag/nancy-drew/">Nancy Drew</a> <a href="https://www.cultofwhatever.com/tag/riverdale/">Riverdale</a> <a href="https://www.cultofwhatever.com/tag/the-purge/">The Purge</a> <a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a> <a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a> <a href="https://www.cultofwhatever.com/tag/watchmen/">Watchmen</a> <a href="https://www.cultofwhatever.com/wrestling/">WWE</a></p>
</div>
		</div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
												<div class="clearfix clearfix_width" role="main">   <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/">Watchmen S01E08 Review: A God Walks Into Abar – This is the moment&#8230;</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e07-review-an-almost-religious-awe-the-big-blue-monster-in-the-closet/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e07-hong-chau-lady-trieu-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e07-review-an-almost-religious-awe-the-big-blue-monster-in-the-closet/">Watchmen S01E07 Review: An Almost Religious Awe – The big blue monster in the closet</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-02">December 2, 2019</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e06-review-this-extraordinary-being-the-past-catches-up-in-a-truly-exceptional-episode/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/watchmen-s01e06-jovan-adepo-will-reeves-4-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e06-review-this-extraordinary-being-the-past-catches-up-in-a-truly-exceptional-episode/">Watchmen S01E06 Review: This Extraordinary Being – The past catches up in a truly exceptional episode!</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-25">November 25, 2019</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e05-review-little-fear-of-lightning-we-got-our-giant-squid/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/watchmen-s01e05-tim-blake-nelson-looking-glass-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e05-review-little-fear-of-lightning-we-got-our-giant-squid/">Watchmen S01E05 Review: Little Fear of Lightning – We got our giant squid&#8230;</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-18">November 18, 2019</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e04-review-if-you-dont-like-my-story-write-your-own-shifting-gears/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/watchmen-s01e06-hong-chau-lady-trieu-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e04-review-if-you-dont-like-my-story-write-your-own-shifting-gears/">Watchmen S01E04 Review: If You Don&#8217;t Like My Story, Write Your Own &#8211; Shifting gears&#8230;</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-11">November 11, 2019</time></div></div>
								</div>

							</li>


							<li class="no-6">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e03-review-she-was-killed-by-space-junk-fresh-perspective/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/watchmen-s01e02-jeremy-irons-adrian-veidt-ozymandias-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/11/watchmen-s01e03-review-she-was-killed-by-space-junk-fresh-perspective/">Watchmen S01E03 Review: She Was Killed by Space Junk – Fresh perspective</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-04">November 4, 2019</time></div></div>
								</div>

							</li>


							<li class="no-7">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/10/watchmen-s01e02-review-martial-feats-of-comanche-swordsmanship-another-chance-to-appreciate-regina-king/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/watchmen-s01e02-regina-king-angela-abar-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/10/watchmen-s01e02-review-martial-feats-of-comanche-swordsmanship-another-chance-to-appreciate-regina-king/">Watchmen S01E02 Review: Martial Feats of Comanche Swordsmanship &#8211; Another chance to appreciate Regina King</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-28">October 28, 2019</time></div></div>
								</div>

							</li>


							<li class="no-8">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/10/watchmen-s01e01-review-its-summer-and-were-running-out-of-ice-offers-a-reflection-of-our-world/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/watchmen-s01-regina-king-tim-blake-nelson-angela-abar-looking-glass-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/10/watchmen-s01e01-review-its-summer-and-were-running-out-of-ice-offers-a-reflection-of-our-world/">Watchmen S01E01 Review: It’s Summer and We’re Running Out of Ice – Offers a reflection of our world</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-21">October 21, 2019</time></div></div>
								</div>

							</li>

</ul></div></div>
								
				</div> <!-- end #main -->
		

				<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/" aria-current="page">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/">The Expanse S04E03 Review: Subduction &#8211; A setup for things to come</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/">His Dark Materials S01E07 Review: The Fight to the Death &#8211; In the book&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/">The Expanse S04E02 Review:  Jetsam &#8211; Mythology and humanity make a perfect pair</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-one/">Your official RISE OF SKYWALKER Refresher: Part one</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e01-review-new-terra-sets-us-up-for-a-fascinating-season/">The Expanse S04E01 Review: New Terra &#8211; Sets us up for a fascinating season</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/">The Mandalorian S01E06 : The Prisoner &#8211; The Expendable(s)</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/">Your SO OF COURSE preview of WWE TLC 2019</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e09-review-tangerine-what-was-any-of-this-exactly/">Riverdale S04E09 Review: Tangerine &#8211; What was any of this exactly?</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e09-review-the-hidden-staircase-strange-vibes/">Nancy Drew S01E09 Review: The Hidden Staircase &#8211; Strange vibes?</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Silverking</span> on <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/#comment-8300">His Dark Materials S01E07 Review: The Fight to the Death &#8211; In the book&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Silverking</span> on <a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/#comment-8299">Watchmen S01E08 Review: A God Walks Into Abar – This is the moment&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e09-review-the-hidden-staircase-strange-vibes/#comment-8298">Nancy Drew S01E09 Review: The Hidden Staircase &#8211; Strange vibes?</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e06-review-the-daemon-cages-is-mrs-coulter-haunted-by-her-own-urges/#comment-8297">His Dark Materials S01E06 Review: The Daemon-Cages &#8211; Is Mrs. Coulter haunted by her own urges?</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/#comment-8296">His Dark Materials S01E07 Review: The Fight to the Death &#8211; In the book&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Silverking</span> on <a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/#comment-8295">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</a></li><li class="recentcomments"><span class="comment-author-link">Drewsi</span> on <a href="https://www.cultofwhatever.com/2018/04/the-walking-dead-s08e15-worth-negan-cleans-house-before-going-to-war/#comment-8294">The Walking Dead S08E15: Worth &#8211; Negan cleans house before going to war</a></li><li class="recentcomments"><span class="comment-author-link">Drewsi</span> on <a href="https://www.cultofwhatever.com/2018/04/the-walking-dead-s08e14-still-gotta-mean-something-a-strong-theme-makes-this-episode-slightly-interesting/#comment-8293">The Walking Dead S08E14: Still Gotta Mean Something &#8211; A strong theme makes this episode slightly interesting</a></li><li class="recentcomments"><span class="comment-author-link">Drewsi</span> on <a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e13-do-not-send-us-astray-the-best-argument-yet-for-full-time-baby-sitters/#comment-8292">The Walking Dead S08E13: Do Not Send Us Astray &#8211; The best argument yet for full-time baby-sitters</a></li><li class="recentcomments"><span class="comment-author-link">Drewsi</span> on <a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e12-the-key-while-looking-to-the-future-the-key-meanders-in-the-present/#comment-8291">The Walking Dead S08E12: The Key &#8211; While looking to the future The Key meanders in the present</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/">The Expanse S04E03 Review: Subduction &#8211; A setup for things to come</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/">His Dark Materials S01E07 Review: The Fight to the Death &#8211; In the book&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/">The Expanse S04E02 Review:  Jetsam &#8211; Mythology and humanity make a perfect pair</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-15">December 15, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/">The Mandalorian S01E06 : The Prisoner &#8211; The Expendable(s)</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-14">December 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e09-review-tangerine-what-was-any-of-this-exactly/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e09-review-tangerine-what-was-any-of-this-exactly/">Riverdale S04E09 Review: Tangerine &#8211; What was any of this exactly?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-12">December 12, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e09-review-the-hidden-staircase-strange-vibes/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e09-review-the-hidden-staircase-strange-vibes/">Nancy Drew S01E09 Review: The Hidden Staircase &#8211; Strange vibes?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-12">December 12, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e10-review-clean-a-pretty-satisfying-ending/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e10-review-clean-a-pretty-satisfying-ending/">Castle Rock S02E10 Review: Clean &#8211; A pretty satisfying ending&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-11">December 11, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e09-review-hail-mary-it-begins/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e09-review-hail-mary-it-begins/">The Purge S02E09 Review: Hail Mary &#8211; It begins!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-11">December 11, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/">Watchmen S01E08 Review: A God Walks Into Abar – This is the moment&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/d-c-fontana-blazed-a-trail-and-laid-the-foundation-for-star-trek/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/dc-fontana-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/dc-fontana-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/dc-fontana-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/d-c-fontana-blazed-a-trail-and-laid-the-foundation-for-star-trek/">D.C. Fontana blazed a trail and laid the foundation for Star Trek</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/11/undone-season-1-review-a-new-state-of-mind/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/undone-s01-alma-winograd-diaz-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/11/undone-s01-alma-winograd-diaz-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/undone-s01-alma-winograd-diaz-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/11/undone-season-1-review-a-new-state-of-mind/">Undone Season 1 Review: A new state of mind&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-17">November 17, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">REVIEW: Disney+ is the entertainment giant&#8217;s next big thing</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-14">November 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/bojack-horseman-s06-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/10/bojack-horseman-s06-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/bojack-horseman-s06-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">BoJack Horseman Season 6A Review: The unsteady road to recovery</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-27">October 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">on Disney owning Fox&#8230;what ELSE are they getting?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-22">August 22, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/10/what-game-of-thrones-failed-to-learn-from-lost/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/lost-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/09/lost-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/09/lost-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/what-game-of-thrones-failed-to-learn-from-lost/">What Game of Thrones failed to learn from Lost</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-15">October 15, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-16">January 16, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/">Mindhunter Season 2 Review: Incredible performances!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-08-20">August 20, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/stranger-things-s3-caleb-mclaughlin-sadie-sink-millie-bobby-brown-finn-wolfhard-noah-schnapp-lucas-sinclair-max-mayfield-eleven-mike-wheeler-will-byers-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/stranger-things-s3-caleb-mclaughlin-sadie-sink-millie-bobby-brown-finn-wolfhard-noah-schnapp-lucas-sinclair-max-mayfield-eleven-mike-wheeler-will-byers-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/stranger-things-s3-caleb-mclaughlin-sadie-sink-millie-bobby-brown-finn-wolfhard-noah-schnapp-lucas-sinclair-max-mayfield-eleven-mike-wheeler-will-byers-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">Stranger Things season four WILD SPECULATION</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-07-09">July 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">BLACK MIRROR: Best to Best-Best</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-21">February 21, 2019</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/who-still-makes-resolutions.65938/'>Who still makes resolutions?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/forgoing-christmas.65935/'>Forgoing Christmas</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/personalized-christmas-cards.65934/'>Personalized Christmas Cards</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/a-tv-series-or-movie-you-could-rewatch.65937/'>A TV series or movie you could rewatch</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/speeding-tickets.65933/'>Speeding Tickets</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/gift-cards-yea-or-nay.65910/'>Gift cards: Yea or nay?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/do-you-bet.65925/'>Do You Bet?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/jumanji-the-next-level.65936/'>Jumanji: The Next Level</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/founding-member.65926/'>Founding Member</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/best-movies-of-2019.65929/'>Best Movies of 2019</a></li></ul></div>
</aside>

				

				  <div id="main" class="cb-full-width clearfix" role="main">
                        <h3 style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
                        <div id="cb-latest-posts">
                                                    <div class="cb-line clearfix masonry-container">
                                <article id="post-51130" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">Damon Lindelof was terrified of leaving fans unsatisfied with the ending of his version of Watchmen, did he deliver?</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/" class="masonry-link-on-hover">
                  <h2 class="h4">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">Damon Lindelof was terrified of leaving fans unsatisfied with the ending of his version of Watchmen, did he deliver?</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51049" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e03-burn-gorman-adolphus-murtry-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/">The Expanse S04E03 Review: Subduction &#8211; A setup for things to come</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Expanse’s third episode of the season isn’t as explosive as the first two, but that doesn’t mean it’s boring... </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e03-review-subduction-a-setup-for-things-to-come/" class="masonry-link-on-hover">
                  <h2 class="h4">The Expanse S04E03 Review: Subduction &#8211; A setup for things to come</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Expanse’s third episode of the season isn’t as explosive as the first two, but that doesn’t mean it’s boring... </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50097" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e07-lofur-raknison-joe-tandberg-lorek-byrnison.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/">His Dark Materials S01E07 Review: The Fight to the Death &#8211; In the book&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">One of the biggest difficulties in adapting a book to a visual medium like TV is that it's easy to miss the nuance. With a book, you (usually) know exactly what a protagonist is thinking, for example. If it's a complicated feeling or something foreig<span class="cb-excerpt-dots">...</span></div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e07-review-the-fight-to-the-death-in-the-book/" class="masonry-link-on-hover">
                  <h2 class="h4">His Dark Materials S01E07 Review: The Fight to the Death &#8211; In the book&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">One of the biggest difficulties in adapting a book to a visual medium like TV is that it's easy to miss the nuance. With a book, you (usually) know exactly what a protagonist is thinking, for example.<span class="cb-excerpt-dots">...</span></div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51034" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-steven-strait-dominique-tipper-jim-james-holden-naomi-nagata-3.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/">The Expanse S04E02 Review:  Jetsam &#8211; Mythology and humanity make a perfect pair</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-15">December 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Expanse is able to perfectly balance the mythology at its center and the human stories that it’s telling in its second episode. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e02-review-jetsam-mythology-and-humanity-make-a-perfect-pair/" class="masonry-link-on-hover">
                  <h2 class="h4">The Expanse S04E02 Review:  Jetsam &#8211; Mythology and humanity make a perfect pair</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-15">December 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Expanse is able to perfectly balance the mythology at its center and the human stories that it’s telling in its second episode. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50951" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-one/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/bg-stros-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/bg-stros-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/bg-stros-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-one/">Your official RISE OF SKYWALKER Refresher: Part one</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-15">December 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Rise of Skywalker is upon us and soon the finale of the "Skywalker Saga" will release. Before that happens, catch up on what's happened in the previous films of the trilogy...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-one/" class="masonry-link-on-hover">
                  <h2 class="h4">Your official RISE OF SKYWALKER Refresher: Part one</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-15">December 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Rise of Skywalker is upon us and soon the finale of the "Skywalker Saga" will release. Before that happens, catch up on what's happened in the previous films of the trilogy...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50994" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e01-review-new-terra-sets-us-up-for-a-fascinating-season/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-wes-chatham-steven-strait-dominique-tipper-amos-burton-jim-james-holden-naomi-nagata-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-wes-chatham-steven-strait-dominique-tipper-amos-burton-jim-james-holden-naomi-nagata-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-wes-chatham-steven-strait-dominique-tipper-amos-burton-jim-james-holden-naomi-nagata-300x199.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-wes-chatham-steven-strait-dominique-tipper-amos-burton-jim-james-holden-naomi-nagata-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04-wes-chatham-steven-strait-dominique-tipper-amos-burton-jim-james-holden-naomi-nagata.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e01-review-new-terra-sets-us-up-for-a-fascinating-season/">The Expanse S04E01 Review: New Terra &#8211; Sets us up for a fascinating season</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-14">December 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The season premiere of The Expanse reminds us what has always made the show great science fiction. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e01-review-new-terra-sets-us-up-for-a-fascinating-season/" class="masonry-link-on-hover">
                  <h2 class="h4">The Expanse S04E01 Review: New Terra &#8211; Sets us up for a fascinating season</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-14">December 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The season premiere of The Expanse reminds us what has always made the show great science fiction. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51037" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e06-pedro-pascal-clancy-brown-bill-bur-burg-mayfeld.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/">The Mandalorian S01E06 : The Prisoner &#8211; The Expendable(s)</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-14">December 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Episode six offers a slight step-up from the past two episodes but the show has definitely stalled with too many inconsequential stories in a row.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e06-the-prisoner-the-expendables/" class="masonry-link-on-hover">
                  <h2 class="h4">The Mandalorian S01E06 : The Prisoner &#8211; The Expendable(s)</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-14">December 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Episode six offers a slight step-up from the past two episodes but the show has definitely stalled with too many inconsequential stories in a row.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50953" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/wwe-tlc-2019-poster-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/wwe-tlc-2019-poster-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/wwe-tlc-2019-poster-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/">Your SO OF COURSE preview of WWE TLC 2019</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-13">December 13, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV, you have to account for the capricious whims of WWE's sleep-deprived, egomaniac owner and always assume the worst possible outcome is in the cards. Thus...THIS is your SO OF COURSE preview of WWE TLC, 2019!
</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE TLC 2019</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-13">December 13, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV, you have to account for the capricious whims of WWE's sleep-deprived, egomaniac owner and always assume the worst possible outcome is in the cards. Thus...THIS is your SO OF COURSE preview of WWE TLC, 2019!
</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50837" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e09-review-tangerine-what-was-any-of-this-exactly/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e09-review-tangerine-what-was-any-of-this-exactly/">Riverdale S04E09 Review: Tangerine &#8211; What was any of this exactly?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-12">December 12, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's the Riverdale midseason finale, so a middling episode seems fitting. It's still disappointing, though.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e09-review-tangerine-what-was-any-of-this-exactly/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E09 Review: Tangerine &#8211; What was any of this exactly?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-12">December 12, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's the Riverdale midseason finale, so a middling episode seems fitting. It's still disappointing, though.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50840" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e09-review-the-hidden-staircase-strange-vibes/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/nancy-drew-s01e09-kennedy-mcmann.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e09-review-the-hidden-staircase-strange-vibes/">Nancy Drew S01E09 Review: The Hidden Staircase &#8211; Strange vibes?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-12">December 12, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The search for George enables Nancy to confront some past trauma and then everything ends in a shock.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e09-review-the-hidden-staircase-strange-vibes/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E09 Review: The Hidden Staircase &#8211; Strange vibes?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-12">December 12, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The search for George enables Nancy to confront some past trauma and then everything ends in a shock.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50943" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e10-review-clean-a-pretty-satisfying-ending/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan-300x199.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e10-annie-lizzy-caplan.jpg 754w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e10-review-clean-a-pretty-satisfying-ending/">Castle Rock S02E10 Review: Clean &#8211; A pretty satisfying ending&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-11">December 11, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Season 2 of Castle Rock comes to a close and unsurprisingly, it ends in Misery.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e10-review-clean-a-pretty-satisfying-ending/" class="masonry-link-on-hover">
                  <h2 class="h4">Castle Rock S02E10 Review: Clean &#8211; A pretty satisfying ending&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-11">December 11, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Season 2 of Castle Rock comes to a close and unsurprisingly, it ends in Misery.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-49980" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e09-review-hail-mary-it-begins/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e09-max-martini-ryan-grant-chelle-ramos-sara-williams.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e09-review-hail-mary-it-begins/">The Purge S02E09 Review: Hail Mary &#8211; It begins!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-11">December 11, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Purge night begins and everything goes well for everyone and everyone's super-happy. Or maybe not.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e09-review-hail-mary-it-begins/" class="masonry-link-on-hover">
                  <h2 class="h4">The Purge S02E09 Review: Hail Mary &#8211; It begins!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-11">December 11, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Purge night begins and everything goes well for everyone and everyone's super-happy. Or maybe not.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50833" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e08-regina-king-angela-abar.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/">Watchmen S01E08 Review: A God Walks Into Abar – This is the moment&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">Watchmen introduces a love story in its penultimate episode that complicates and deepens the story we thought we were watching. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e08-review-a-god-walks-into-a-bar-this-is-the-moment/" class="masonry-link-on-hover">
                  <h2 class="h4">Watchmen S01E08 Review: A God Walks Into Abar – This is the moment&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">Watchmen introduces a love story in its penultimate episode that complicates and deepens the story we thought we were watching. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50096" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e06-review-the-daemon-cages-is-mrs-coulter-haunted-by-her-own-urges/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e06-dafne-keen-lyra-belacqua-4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e06-dafne-keen-lyra-belacqua-4-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e06-dafne-keen-lyra-belacqua-4-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e06-dafne-keen-lyra-belacqua-4-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e06-dafne-keen-lyra-belacqua-4.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e06-review-the-daemon-cages-is-mrs-coulter-haunted-by-her-own-urges/">His Dark Materials S01E06 Review: The Daemon-Cages &#8211; Is Mrs. Coulter haunted by her own urges?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">We finally see what they're actually doing to children at Bolvangar and why. They're just following orders, which has never led anyone anywhere bad before, though.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e06-review-the-daemon-cages-is-mrs-coulter-haunted-by-her-own-urges/" class="masonry-link-on-hover">
                  <h2 class="h4">His Dark Materials S01E06 Review: The Daemon-Cages &#8211; Is Mrs. Coulter haunted by her own urges?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">We finally see what they're actually doing to children at Bolvangar and why. They're just following orders, which has never led anyone anywhere bad before, though.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50832" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e05-review-the-gunslinger-high-quality-fan-fiction/"><img width="351" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e05-pedro-pascal-jake-cannavale-toro-calican-360x246.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e05-pedro-pascal-jake-cannavale-toro-calican-360x246.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e05-pedro-pascal-jake-cannavale-toro-calican-300x205.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e05-pedro-pascal-jake-cannavale-toro-calican.jpg 750w" sizes="(max-width: 351px) 100vw, 351px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e05-review-the-gunslinger-high-quality-fan-fiction/">The Mandalorian S01E05 Review: The Gunslinger –  High quality fan fiction</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Mandalorian's fifth episode is a mostly-fun little short-story, full review here...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e05-review-the-gunslinger-high-quality-fan-fiction/" class="masonry-link-on-hover">
                  <h2 class="h4">The Mandalorian S01E05 Review: The Gunslinger –  High quality fan fiction</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-09">December 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Mandalorian's fifth episode is a mostly-fun little short-story, full review here...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50439" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e08-review-in-treatment-a-pleasant-surprise/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/riverdale-s04e08-madelaine-petsch-cheryl-blossom-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/11/riverdale-s04e08-madelaine-petsch-cheryl-blossom-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/riverdale-s04e08-madelaine-petsch-cheryl-blossom-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/riverdale-s04e08-madelaine-petsch-cheryl-blossom-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/riverdale-s04e08-madelaine-petsch-cheryl-blossom.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e08-review-in-treatment-a-pleasant-surprise/">Riverdale S04E08 Review: In Treatment &#8211; A pleasant surprise</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-05">December 5, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">65 episodes in, the kids finally get some therapy. (They need it, in case that wasn't obvious.)</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e08-review-in-treatment-a-pleasant-surprise/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E08 Review: In Treatment &#8211; A pleasant surprise</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-05">December 5, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">65 episodes in, the kids finally get some therapy. (They need it, in case that wasn't obvious.)</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50440" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e08-review-the-path-of-shadows-a-bittersweet-win/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/nancy-drew-s01e08-scott-wolf-carson-kennedy-mcmann-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/11/nancy-drew-s01e08-scott-wolf-carson-kennedy-mcmann-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/nancy-drew-s01e08-scott-wolf-carson-kennedy-mcmann-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/nancy-drew-s01e08-scott-wolf-carson-kennedy-mcmann-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/nancy-drew-s01e08-scott-wolf-carson-kennedy-mcmann-3.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e08-review-the-path-of-shadows-a-bittersweet-win/">Nancy Drew S01E08 Review: The Path of Shadows &#8211; A bittersweet win&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-05">December 5, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In the aftermath of Ace's wreck and Nancy's question, we find out what happened and take a trip to the spiritual realm. So...pretty typical Wednesday.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/nancy-drew-s01e08-review-the-path-of-shadows-a-bittersweet-win/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E08 Review: The Path of Shadows &#8211; A bittersweet win&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-05">December 5, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In the aftermath of Ace's wreck and Nancy's question, we find out what happened and take a trip to the spiritual realm. So...pretty typical Wednesday.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50741" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e09-review-caveat-emptor-a-hint-to-something-more/"><img width="359" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e09-yusra-warsama-dr-nadia-howlwadaag-360x241.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e09-yusra-warsama-dr-nadia-howlwadaag-360x241.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e09-yusra-warsama-dr-nadia-howlwadaag-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e09-yusra-warsama-dr-nadia-howlwadaag-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/castle-rock-s02e09-yusra-warsama-dr-nadia-howlwadaag.jpg 748w" sizes="(max-width: 359px) 100vw, 359px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e09-review-caveat-emptor-a-hint-to-something-more/">Castle Rock S02E09 Review: Caveat Emptor &#8211; A hint to something more?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The few left living in Castle Rock find a place to hole up for safety and end up saying goodbye to a town fixture.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/castle-rock-s02e09-review-caveat-emptor-a-hint-to-something-more/" class="masonry-link-on-hover">
                  <h2 class="h4">Castle Rock S02E09 Review: Caveat Emptor &#8211; A hint to something more?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The few left living in Castle Rock find a place to hole up for safety and end up saying goodbye to a town fixture.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50747" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/d-c-fontana-blazed-a-trail-and-laid-the-foundation-for-star-trek/"><img width="351" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/dc-fontana-3-360x246.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/dc-fontana-3-360x246.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/dc-fontana-3-300x205.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/dc-fontana-3.jpg 750w" sizes="(max-width: 351px) 100vw, 351px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/d-c-fontana-blazed-a-trail-and-laid-the-foundation-for-star-trek/">D.C. Fontana blazed a trail and laid the foundation for Star Trek</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Star Trek lost an icon this week as D.C. Fontana died at age 80. Her career is legendary and the legacy she leaves behind not only helped define the popular sci-fi franchise, but also the rise of women-writers in Hollywood...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/d-c-fontana-blazed-a-trail-and-laid-the-foundation-for-star-trek/" class="masonry-link-on-hover">
                  <h2 class="h4">D.C. Fontana blazed a trail and laid the foundation for Star Trek</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Star Trek lost an icon this week as D.C. Fontana died at age 80. Her career is legendary and the legacy she leaves behind not only helped define the popular sci-fi franchise, but also the rise of women-writers in Hollywood...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-49979" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e08-review-before-the-sirens-i-should-have-had-more-faith-in-ryan/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e08-max-martini-ryan-grant-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e08-max-martini-ryan-grant-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e08-max-martini-ryan-grant-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e08-max-martini-ryan-grant-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e08-max-martini-ryan-grant.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e08-review-before-the-sirens-i-should-have-had-more-faith-in-ryan/">The Purge S02E08 Review: Before the Sirens &#8211; I should have had more faith in Ryan&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The real object behind the heist is revealed, as everyone prepares for Purge night to begin. And no, I won't stop making the siren sound.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e08-review-before-the-sirens-i-should-have-had-more-faith-in-ryan/" class="masonry-link-on-hover">
                  <h2 class="h4">The Purge S02E08 Review: Before the Sirens &#8211; I should have had more faith in Ryan&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-04">December 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The real object behind the heist is revealed, as everyone prepares for Purge night to begin. And no, I won't stop making the siren sound.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
</div>                            </div>
                        </div>
                    </div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                                                
                        <!-- custom code start-->
						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41544"><a href="https://www.cultofwhatever.com/tag/the-x-files/">The X-Files</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                
                    </div>
                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                        <!-- custom code end-->

                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2019 CultOfWhatever. All Rights Reserved.</div>

        						        						<!-- custom code start-->
        						  <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/footer-badge.jpg"></a>
                                </div>
                                <!-- custom code end-->

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript' src='//assets.consentready.com/js/consentReady.js?ver=1.1.0'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"51130 https:\/\/www.cultofwhatever.com\/?p=51130","disqusShortname":"wrestling101","disqusTitle":"Watchmen S01E09 Review: See How They Fly \u2013 Breathtaking on every level!","disqusUrl":"https:\/\/www.cultofwhatever.com\/2019\/12\/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level\/","postId":"51130"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"off","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"51130","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>




 
	</body>

</html> <!-- The End. what a ride! -->