
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>REVIEW: Captain Marvel doesn&#039;t crash, but it fails to soar</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
			<script>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</script>
	<style>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</style>
	<div class="consentReady_container_full consentReady_bottom consent_ready_popup_display" id="consentReady_consent_div">
	    <div class="consentReady_content">

	    <div style="font-weight:bold; font-size:20px;">This website uses cookies</div>
	    <div>
	By continuing to browse or by clicking "Accept Cookies" you agree to the storing of cookies on your browser (1st or 3rd parties) for statistical and marketing purposes. We use these cookies to analyze and improve your user experience and assist in our marketing efforts.</div>

	<div style="margin-top:10px;">
	<div style="
	    display: inline-block;
	    width:100%;
	">
	<label class="consentready_container">Necessary
	  <input type="checkbox" checked="checked" name="consentReady_nec" id="consentReady_nec" disabled>
	  <span class="consentready_checkmark"></span>
	</label>

	<label class="consentready_container">Performance
	  <input type="checkbox"   checked="checked"  name="consentReady_perf" id="consentReady_perf">
	  <span class="consentready_checkmark" ></span>
	</label>

	<label class="consentready_container">Preferences
	  <input type="checkbox"   checked="checked"  name="consentReady_prefs" id="consentReady_prefs">
	  <span class="consentready_checkmark"></span>
	</label>


	<label class="consentready_container">Marketing
	  <input type="checkbox"   checked="checked"  name="consentReady_mkt" id="consentReady_mkt">
	  <span class="consentready_checkmark"></span>
	</label>



	    <div style="
	    display: inline-block;
	    /* text-align: right; */
	    /* left: 0; */
	    float: right;
	"><a class="consentready_cookieinfo_btn" onclick="showCRCookieInfo();">Cookie Info</a>
	<a class="consentready_accept_btn" onclick="consentReady_accept(0, );">I Accept</a></div>

	</div>


	</div>
	<!--<div style="
	    text-align: right;
	    margin-top: -10px;
	"><a style="
	    font-size: 12px;
	    /* text-align: right; */
	">Cookie Info</a></div>-->

	<div class="consent_ready_cookie_more_info" id="consent_ready_cookie_more_info" style="margin-top:10px; margin-bottom:10px; display:none; overflow:auto;">

	        <!-- Tab links -->
	        <div class="consentready_tab">
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_our_cookies')">Our cookies</button>
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_cookie_info')">Cookie info</button>
	          <button class="" onclick="consentReady_accept(1);" style="float: right;">Accept all cookies</button>
	        </div>

	        <!-- Tab content -->
	        <div id="consentready_our_cookies" class="active consentready_tabcontent" style="display:block">
	            <div style="display:inline-block; width:100%; margin-bottom:-8px">
	              <div class="consentready_horiz_tab">
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Privacy')">Your Privacy</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Necessary')">Necessary</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Preferences')">Preferences</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Performance')">Performance</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Marketing')">Marketing</button>
	                </div>


	                <div id="consentready_tabs_Privacy" class="active consentready_horiz_tabcontent" style="display:block">
	                  <h3>We Value Your privacy</h3>
	                  <p>
	When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. This information might be about you, your preferences or your device and is mostly used to make the site work as you expect it to. The information does not usually directly identify you, but it can give you a more personalised web experience.
	<br/><br/>
	Because we respect your right to privacy, you can choose not to allow some types of cookies. Click on the different category headings to find out more and change our default settings. However, blocking some types of cookies may impact your experience of the site and the services we are able to offer.
	</p>
	                </div>

	                <div id="consentready_tabs_Necessary" class="consentready_horiz_tabcontent">
	                  <h3>Strictly Necessary Cookies</h3>
	                  <p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.
	                    <br /><br />
	                    You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>crcookieConsent</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>365 days</td>
					</tr><tr>
						<td>PHPSESSID</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Until browser is closed.</td>
					</tr><tr>
						<td>wordpress_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr><tr>
						<td>wp-*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Preferences" class="consentready_horiz_tabcontent">
	                  <h3>Preferences cookies</h3>
	                  <p>These are the types of cookies that are necessary in order to be authenticated to our website. You cannot authenticate without agreeing to store these cookies. You can set these later on.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>comment_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Performance" class="consentready_horiz_tabcontent">
	                  <h3>Performance cookies</h3>
	                  <p>These cookies allow us to count visits and traffic sources so we can measure and improve the performance of our site. They help us to know which pages are the most and least popular and see how visitors move around the site.<br /><br />
	All information these cookies collect is aggregated and therefore anonymous. If you do not allow these cookies we will not know when you have visited our site, and will not be able to monitor its performance.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__cfduid</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>364 days</td>
					</tr><tr>
						<td>_ga</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>_gat_gtag_UA_60765351_1</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>1 minute</td>
					</tr><tr>
						<td>_gid</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>23 hours</td>
					</tr><tr>
						<td>is_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>1824 days</td>
					</tr><tr>
						<td>is_visitor_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>sc_is_visitor_unique</td>
						<td>.www.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>uvc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Marketing" class="consentready_horiz_tabcontent">
	                  <h3>Marketing/targeting cookies</h3>
	                  <p>These cookies may be set through our site by our advertising partners. They may be used by those companies to build a profile of your interests and show you relevant adverts on other sites.<br /><br />

	They do not store directly personal information, but are based on uniquely identifying your browser and internet device. If you do not allow these cookies, you will experience less targeted advertising.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__atuvc</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>__atuvs</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>29 minutes</td>
					</tr><tr>
						<td>bt2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>255 days</td>
					</tr><tr>
						<td>di2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>IDE</td>
						<td>.doubleclick.net</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>loc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>ouid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>uid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>vc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr>		</tbody>

	</table>
		                </div>
	            </div>
	        </div>

	        <div id="consentready_cookie_info" class="consentready_tabcontent">
	            <div class="consentready_tabdiv">
	              <h3>What are cookies?</h3>
	              <p>An HTTP cookie (also called web cookie, Internet cookie, browser cookie, or simply cookie) is a small piece of data sent from a website and stored on the user's computer by the user's web browser while the user is browsing. Cookies were designed to be a reliable mechanism for websites to remember stateful information (such as items added in the shopping cart in an online store) or to record the user's browsing activity (including clicking particular buttons, logging in, or recording which pages were visited in the past). They can also be used to remember arbitrary pieces of information that the user previously entered into form fields such as names, addresses, passwords, and credit card numbers.
	</p>
	          </div>
	        </div>


	</div>


	</div>
	</div>
	

    
<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[558,638] -->
<link rel="author" href="http://103477281773012458978" />
<meta name="description"  content="Captain Marvel is not a bad movie. It&#039;s a badly made version of a good movie. Full review inside..." />

<meta name="keywords"  content="comic book movies,marvel" />

<link rel="canonical" href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar Comments Feed" href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"46926","token":"fc27b6fb2f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"ddea0c1b26","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.9.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Riverdale S03E14 Review: Fire Walk with Me &#8211; Heartbroken' href='https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/' />
<link rel='next' title='Your SO OF COURSE preview of WWE Fastlane 2019' href='https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=46926' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F03%2Freview-captain-marvel-doesnt-crash-but-it-fails-to-soar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F03%2Freview-captain-marvel-doesnt-crash-but-it-fails-to-soar%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2019/01/captain-marvel-poster.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/01/captain-marvel-poster.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-jude-law-yon-rogg.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-samuel-jackson-nick-fury.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-ben-mendelsohn-talos-keller-skrull.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#faa200;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #faa200;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #faa200 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #faa200;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->

	</head>
		<body class="post-template-default single single-post postid-46926 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TOP-COW-MatchedContent -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4686766784"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/12/review-aquaman-is-a-shockingly-great-time/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/12/aquaman-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/12/review-aquaman-is-a-shockingly-great-time/">REVIEW: Aquaman is a shockingly great time</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-12-16">December 16, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/">REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-08">March 8, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/">Fight Club is still awesome&#8230;twenty years later</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-28">February 28, 2019</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/02/about-time-is-the-perfect-valentines-movie-for-sci-fi-fans/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-300x227.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-768x582.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-360x273.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/about-time-is-the-perfect-valentines-movie-for-sci-fi-fans/">About Time is the perfect Valentine&#8217;s movie for sci-fi fans</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-11">February 11, 2019</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/02/review-the-lego-movie-2-doesnt-miss-a-step/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lego-movie-2-second-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/review-the-lego-movie-2-doesnt-miss-a-step/">REVIEW: The LEGO Movie 2 doesn&#8217;t miss a step</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-08">February 8, 2019</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-two/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lion-king-movie-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-two/">Get Hyped: The big movies of 2019 (part two)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-29">January 29, 2019</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/01/is-glass-a-form-of-self-therapy-by-its-infamous-director-full-review/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/01/glass-samuel-l.-jackson-elijah-price-james-mcavoy-kevin-beast-bruce-willis-david-dunn-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/01/is-glass-a-form-of-self-therapy-by-its-infamous-director-full-review/">Is GLASS a form of self-therapy by its infamous director? (full review)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-20">January 20, 2019</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2016/09/thieves-is-a-broken-hearted-song-about-people-who-steal-our-hearts/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/09/she-him-zooey-deschanel-m-ward-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/09/thieves-is-a-broken-hearted-song-about-people-who-steal-our-hearts/">"Thieves" is a broken-hearted song about people who steal our hearts</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-27">September 27, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/led-zeppelin-1977-promo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/">Fifty years of Led Zeppelin</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-04">March 4, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/queen-2-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/">QUEEN&#8217;s catalogue, from bottom to top</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-01">November 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/09/fifty-years-ago-johnny-cash-did-folsom-prison/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/johnny-cash-folsom-prison-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/09/fifty-years-ago-johnny-cash-did-folsom-prison/">Fifty Years ago Johnny Cash did Folsom Prison&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-11">September 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/santa-music-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/">YOUR official Christmas 2017 LISTENING Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-20">December 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/sam-phillips-sun-records-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/">On Sam and Sun and the nativity scene of rock and roll</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-18">December 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/elvis-stamp-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/">Elvis&#8217; 40 Year Reign (1976-Tomorrow)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/01/vikings-s05e16-the-buddha-a-tale-of-faith-and-mothers/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/01/vikings-s05e16-marco-ilso-hvitserk-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/01/vikings-s05e16-the-buddha-a-tale-of-faith-and-mothers/">Vikings S05E16: The Buddha - A tale of faith and mothers</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-04">January 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-luke-perry-kj-apa-fred-archie-andrews-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/">Riverdale S03E14 Review: Fire Walk with Me &#8211; Heartbroken</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-07">March 7, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/03/project-blue-book-s01e09-review-abduction-mimi-gets-roofied-by-susie/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/project-blue-book-s01e09-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/project-blue-book-s01e09-review-abduction-mimi-gets-roofied-by-susie/">Project Blue Book S01E09 Review: Abduction -Mimi gets roofied by Susie&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-06">March 6, 2019</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/03/roswell-new-mexico-s01e07-review-i-saw-the-sign-more-questions-than-answers/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/roswell-nm-s01e07-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/roswell-new-mexico-s01e07-review-i-saw-the-sign-more-questions-than-answers/">Roswell, New Mexico S01E07 Review: I Saw the Sign &#8211; More questions than answers</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-06">March 6, 2019</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/03/the-walking-dead-s09e12-guardians-a-solid-episode-even-if-henry-is-an-idiot/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/walking-dead-s09e12-matt-lintz-henry-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/the-walking-dead-s09e12-guardians-a-solid-episode-even-if-henry-is-an-idiot/">The Walking Dead S09E12: Guardians- A solid episode, even if Henry is an idiot</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-04">March 4, 2019</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/03/star-trek-discovery-s02e06-s02e07-two-good-but-flawed-outings/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e06-hannah-spear-siranna-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/star-trek-discovery-s02e06-s02e07-two-good-but-flawed-outings/">Star Trek Discovery S02E06 &#038; S02E07: Two good but flawed outings&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-01">March 1, 2019</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-s03e13-madchen-amick-alice-cooper-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/">Riverdale S03E13 Review: Requiem for a Welterweight &#8211; A series low?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-28">February 28, 2019</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-08-14">August 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-27">June 27, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-28">May 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/nintendo-labo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/">Nintendo LABO Review: A new way to do *something* before you play!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/">Nintendo Switch: One Year Later &#8211; An indie gamer&#8217;s paradise</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-14">March 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/">Nintendo Switch: One Year Later &#8211; How Mario and Zelda saved Nintendo</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-19">February 19, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/">Your SO OF COURSE preview of WWE Fastlane 2019</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-08">March 8, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/02/its-time-for-our-annual-discussion-on-charlotte-flairs-push/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/its-time-for-our-annual-discussion-on-charlotte-flairs-push/">It&#8217;s time for our annual discussion on Charlotte Flair&#8217;s push</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-18">February 18, 2019</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/02/your-so-of-course-preview-of-wwe-elimination-chamber-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/elimination-chamber-2019-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/your-so-of-course-preview-of-wwe-elimination-chamber-2019/">Your SO OF COURSE preview of WWE Elimination Chamber 2019</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-15">February 15, 2019</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/02/20-years-ago-the-wwf-celebrated-valentines-day-as-only-they-could/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/steve-austin-royal-rumble-1998-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/01/steve-austin-royal-rumble-1998-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/01/steve-austin-royal-rumble-1998-300x228.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/01/steve-austin-royal-rumble-1998-360x273.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/01/steve-austin-royal-rumble-1998.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/20-years-ago-the-wwf-celebrated-valentines-day-as-only-they-could/">20 years ago, the WWF celebrated Valentine&#8217;s Day as only they could&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-13">February 13, 2019</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/01/your-so-of-course-preview-of-wwe-royal-rumble-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/01/royal-rumble-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/01/your-so-of-course-preview-of-wwe-royal-rumble-2019/">Your SO OF COURSE preview of WWE Royal Rumble 2019!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-25">January 25, 2019</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/01/your-annual-who-should-win-royal-rumble-analysis/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/01/your-annual-who-should-win-royal-rumble-analysis/">Your Annual &#8220;Who Should Win?&#8221; Royal Rumble analysis!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-14">January 14, 2019</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/" title="Look Your SO OF COURSE preview of WWE Fastlane 2019" >Your SO OF COURSE preview of WWE Fastlane 2019</a> </li> <li><a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/" title="Look REVIEW: Captain Marvel doesn&#039;t crash, but it fails to soar" >REVIEW: Captain Marvel doesn't crash, but it fails to soar</a> </li> <li><a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/" title="Look Riverdale S03E14 Review: Fire Walk with Me - Heartbroken" >Riverdale S03E14 Review: Fire Walk with Me - Heartbroken</a> </li> <li><a href="https://www.cultofwhatever.com/2019/03/project-blue-book-s01e09-review-abduction-mimi-gets-roofied-by-susie/" title="Look Project Blue Book S01E09 Review: Abduction -Mimi gets roofied by Susie..." >Project Blue Book S01E09 Review: Abduction -Mimi gets roofied by Susie...</a> </li> <li><a href="https://www.cultofwhatever.com/2019/03/roswell-new-mexico-s01e07-review-i-saw-the-sign-more-questions-than-answers/" title="Look Roswell, New Mexico S01E07 Review: I Saw the Sign - More questions than answers" >Roswell, New Mexico S01E07 Review: I Saw the Sign - More questions than answers</a> </li> <li><a href="https://www.cultofwhatever.com/2019/03/the-walking-dead-s09e12-guardians-a-solid-episode-even-if-henry-is-an-idiot/" title="Look The Walking Dead S09E12: Guardians- A solid episode, even if Henry is an idiot" >The Walking Dead S09E12: Guardians- A solid episode, even if Henry is an idiot</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-46926" class="clearfix post-46926 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-comic-book-movies tag-marvel" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2019-03-08" style="color: #faa200;">March 8, 2019</time> by <a href="https://www.cultofwhatever.com/author/matthew-martin/" style="color: #faa200;">Matthew Martin</a></div> <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews" class="category_button" style="background-color: #faa200;" >Movie Reviews</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F03%2Freview-captain-marvel-doesnt-crash-but-it-fails-to-soar%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2019%2F03%2Fcaptain-marvel-brie-larson.jpg&description=REVIEW%3A+Captain+Marvel+doesn%26%238217%3Bt+crash%2C+but+it+fails+to+soar" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">
								
									<p><em>Captain Marvel</em> begins, as every Marvel Studios film does, with triumphant music playing over the reveal of the MARVEL STUDIOS name. Typically a montage plays within the letters, showing either comic-snippets of the hero whose movie you&#8217;re about to see or clips from past Marvel Studios films. <em>Captain Marvel&#8217;s</em> opening bucks the trend by featuring a montage of Stan Lee moments. It was a gut punch I was not expecting. I wasn&#8217;t planning on crying when I sat down to watch this movie, but that just about did it.<span id="more-46926"></span></p>
<p>Unfortunately, that was the highest moment of the movie.</p>
<p>Spoilers below&#8230;</p>
<p><img class="aligncenter size-full wp-image-46153" src="https://www.cultofwhatever.com/wp-content/uploads/2019/01/captain-marvel-poster.jpg" alt="" width="540" height="800" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/01/captain-marvel-poster.jpg 540w, https://www.cultofwhatever.com/wp-content/uploads/2019/01/captain-marvel-poster-203x300.jpg 203w, https://www.cultofwhatever.com/wp-content/uploads/2019/01/captain-marvel-poster-360x533.jpg 360w" sizes="(max-width: 540px) 100vw, 540px" /></p>
<p><em>Captain Marvel</em> is not a bad movie. It&#8217;s a badly made version of a good movie.</p>
<p>There are flashes of greatness and lots of potential goodness to be found, but the entire production is hindered by subpar directing. The story is good, the cast is good, the effects are good, all the pieces are there except for one critical component: The person (or, in this case, people) behind the camera guiding everything we see on screen.</p>
<p>Bad direction can destroy a movie, no matter how good everything else is, and this movie had a lot going for it.</p>
<p><img class="aligncenter size-full wp-image-46933" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-jude-law-yon-rogg.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-jude-law-yon-rogg.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-jude-law-yon-rogg-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-jude-law-yon-rogg-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-jude-law-yon-rogg-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>The word that I keep coming back to is &#8220;flat.&#8221; There were times where I could tell the story reached a crescendo moment. Had I been reading it I would have gotten great satisfaction. Seeing it acted out, those moments just sort of plateaued and failed to reach that next level of epicness. And it&#8217;s not just the acting but the music. There are moments that seemed tailor-made for a big musical crescendo and instead the music just. stays. even. It sounded like a temp-track that never got replaced with the real thing.</p>
<p>So let&#8217;s talk about the story. There are a few significant points to consider&#8230;</p>
<ol>
<li>Carol Danvers&#8217; origin story</li>
<li>Nick Fury&#8217;s role and the 1990&#8217;s setting</li>
<li>Cpt. Marvel&#8217;s powers</li>
<li>The twist with the Skrulls and the Kree</li>
</ol>
<p>All four of these elements are handled to varying degrees of success ON PAPER. On screen, they&#8217;re handled to varying degrees of disappointment, with the exception of the Skrulls.</p>
<p><img class="aligncenter size-full wp-image-46935" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson.jpg" alt="" width="750" height="499" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>1.</strong> Carol&#8217;s backstory is told organically, partially through flashback and partially through revelation. This isn&#8217;t an origin story, per se, where we follow her journey linearly from childhood to herohood; that&#8217;s something Kevin Feige said he wanted to get away from with the &#8220;new property&#8221; movies. I appreciate that though I&#8217;ve always loved origin stories (I&#8217;m in the minority on that front, I think). The way we slowly learn about Carol and the way she learns about herself is handled well on the page. It fails to connect in the movie, however, because of the decision to direct Brie Larson to be a stiff, wannabe Tony Stark quipping machine. Tony Stark is smooth, suave; he makes his zingers feel effortless. It helps that his jokes are actually funny too. Carol&#8217;s lines are forced, tryhard, and almost never landed. It made it hard to connect to her character because her quips were the extent of her personality; the rest of her was a stiff-walking robot.</p>
<p><strong>2.</strong> Nick Fury as a two-eyed field agent was fun; Sam Jackson can play the part in his sleep. He&#8217;s not really given many opportunities to grow as a character but it&#8217;s fine, he doesn&#8217;t really need to I guess. My biggest gripe with him is the reveal of how he lost his eye. There&#8217;s a great little one-liner in <em>Winter Soldier</em> where he tells Cap &#8220;The last time I trusted someone, I lost an eye.&#8221; To have that retconned as &#8220;an alien cat scratched me&#8221; feels cheap. As for the overall 1990&#8217;s aesthetic, I understand the in-story necessity of it; I just wish they&#8217;d incorporated it more into the story. The soundtrack could have been a bigger part of the movie. As it is, it feels like a missed opportunity that a movie like <em>Guardians of the Galaxy</em> (or even <em>Days of Future Past</em>) understood how to take advantage of.</p>
<p><img class="aligncenter size-full wp-image-46931" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-samuel-jackson-nick-fury.jpg" alt="" width="750" height="501" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-samuel-jackson-nick-fury.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-samuel-jackson-nick-fury-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-samuel-jackson-nick-fury-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-samuel-jackson-nick-fury-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>3.</strong> Captain Marvel is the most powerful hero in the MCU thus far. We knew that would be the case going in. There&#8217;s nothing wrong with that, but she needs some kind of weakness to balance things. Superman has kryptonite (and a secret identity). Tony Stark has his ego. Batman has his mortality. What does Captain Marvel have? She&#8217;s basically Superman if he touched a Super Star in Super Mario Bros. I guess there&#8217;s an element of escapist fantasy to her, as a hero to little girls much the way Superman was originally designed to be an escapist fantasy for little boys. Superman, however, was also terribly boring for decades and even now still struggles with being a dramatic character. This movie needed to give her a flaw, a wound for the villain to stick a knife in and twist. Without that, it was just killing time till she punched the next man up.</p>
<p><img class="aligncenter size-full wp-image-46934" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-2.jpg" alt="" width="750" height="487" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-2.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-2-300x195.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-2-360x234.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>4.</strong> The Skrulls were the best part of the movie. It was no surprise at all to see the Kree actually being the bad guys; that&#8217;s like being shocked that the Russians are villains in a James Bond movie from the 60&#8217;s. What <strong><em>was</em></strong> surprising is that they took a race of uber villains&#8212;the shape-shifting, identity stealing, galaxy-takeover-plotting Skrulls&#8212;and made them sympathetic refugees just needing a home. Ben Mendelsohn was a sympathetic character in a movie. That blows my mind. The Skrulls arc was the most redeeming part of the film, even though I&#8217;m left to wonder if the Skrulls will ever be depicted as villains. All this time I thought we were gearing up for a SECRET INVASION storyline with Skrull infiltrators within the Avengers but that just seems impossible now.</p>
<p><img class="aligncenter size-full wp-image-46930" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-ben-mendelsohn-talos-keller-skrull.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-ben-mendelsohn-talos-keller-skrull.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-ben-mendelsohn-talos-keller-skrull-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-ben-mendelsohn-talos-keller-skrull-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-ben-mendelsohn-talos-keller-skrull-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>That&#8217;s a lot of criticism for a movie I didn&#8217;t hate (I just didn&#8217;t love like I wanted to). Mostly I&#8217;m disappointed that the film failed to do justice to a very good story. It stumbled with the score, the acting, and the overall direction. That being said, the first <em>Thor</em> was hamfisted and clunky. The first <em>Captain America</em> movie was fun but schlocky. The first <em>Ant-Man</em> film was paint-by-numbers. <em>Dr. Strange&#8217;s</em> solo outing was mediocre and drab; It took those characters a second (or even fifth) movie to find their groove.</p>
<p>The worst part about <em>Captain Marvel</em> was the most replaceable part, the directors. Let&#8217;s see how the character does in <em>Avengers</em> next month. Let&#8217;s see how she looks when she&#8217;s written and directed by the MCU&#8217;s A-Team. I have a hunch she&#8217;ll shine.</p>
<p>She didn&#8217;t shine here, however.</p>
<p><strong>7/10 &#8211; The MCU&#8217;s weakest entry since <em>Thor: The Dark World</em>, but still effective-enough to introduce an important character into the next decade of Marvel films.</strong></p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#faa200!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #faa200;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #faa200;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #faa200 !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#faa200;
                                         }
										 .entry-content ol li:before {
                                            color:#faa200;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #faa200;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgba(250,162,0,0.7);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(250,162,0,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #faa200;
										}

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/comic-book-movies/" rel="tag">Comic Book Movies</a><a href="https://www.cultofwhatever.com/tag/marvel/" rel="tag">Marvel</a></p>
<div id="disqus_thread"></div>
<div id="text-37" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Movies that are still awesome&#8230;</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/1982-movies/">1983 Movies</a> <a href="https://www.cultofwhatever.com/tag/1993-movies/">1993 Movies</a> <a href="https://www.cultofwhatever.com/tag/1999-movies/">1999 Movies</a></p>
</div>
		</div><div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #faa200;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/07/infinity-war-and-the-philosophy-of-trading-lives/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/07/marvel-infinity-war-poster-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/07/infinity-war-and-the-philosophy-of-trading-lives/">Infinity War and the philosophy of trading lives</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-07-11">July 11, 2018</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/04/avengers-infinity-war-spoiler-filled-thoughts-and-reflections/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/avengers-infinity-war-thanos-josh-brolin-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/04/avengers-infinity-war-spoiler-filled-thoughts-and-reflections/">Avengers: Infinity War SPOILER-FILLED thoughts and reflections</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-27">April 27, 2018</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/05/a-d-r-d-j-marvels-franchise-player-and-hollywoods-best-comeback-story/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/robert-downey-jr-comic-con-2014-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/05/a-d-r-d-j-marvels-franchise-player-and-hollywoods-best-comeback-story/">A.D.R.D.J.: Marvel&#8217;s franchise player, and Hollywood&#8217;s best comeback story</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-31">May 31, 2015</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/07/james-gunn-is-out-who-is-in/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/07/james-gunn-cc2016-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/07/james-gunn-is-out-who-is-in/">James Gunn is out&#8230;who is in?</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-07-22">July 22, 2018</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/">On Disney buying Fox: Bringing Fantastic Four home</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-15">May 15, 2018</time></div></div>
								</div>

							</li>


							<li class="no-6">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/02/on-disney-buying-fox-bringing-the-x-men-home/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-men-new-group-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/02/on-disney-buying-fox-bringing-the-x-men-home/">On Disney owning Fox: Bringing the X-Men home</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-26">February 26, 2018</time></div></div>
								</div>

							</li>


							<li class="no-7">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/12/review-spider-man-into-the-spiderverse-is-spectacular/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/12/spider-man-spider-verse-4-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/12/review-spider-man-into-the-spiderverse-is-spectacular/">REVIEW: Spider-Man &#8211; Into the Spiderverse is&#8230;spectacular</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-12-16">December 16, 2018</time></div></div>
								</div>

							</li>


							<li class="no-8">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/07/i-was-wrong-about-the-dceu/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-wonder-woman-gal-gadot-ben-affleck-batman-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/07/i-was-wrong-about-the-dceu/">I was wrong about the DCEU</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-07-13">July 13, 2018</time></div></div>
								</div>

							</li>


							<li class="no-9">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-one/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/01/aladdin-poster-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-one/">Get Hyped: The big movies of 2019 (part one)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-07">January 7, 2019</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#faa200!important;
         }

         .entry-content blockquote:before {
            color: #faa200;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #faa200;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #faa200 !important;
         }

         ul.slides {
            background-color: #faa200;
         }
         .entry-content ul li:before {
            background-color:#faa200;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="widget_sp_image-4" class="cb-sidebar-widget widget_sp_image"><h3 class="cb-sidebar-widget-title">WWE Fastlane predictions now open</h3><a href="https://www.talkwhateveronline.com/home/prediction-league/" target="_self" class="widget_sp_image-image-link" title="WWE Fastlane predictions now open"><img width="800" height="445" alt="WWE Fastlane predictions now open" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2.jpg 800w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-300x167.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-768x427.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-360x200.jpg 360w" sizes="(max-width: 800px) 100vw, 800px" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2.jpg" /></a></div><div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/">Your SO OF COURSE preview of WWE Fastlane 2019</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/">REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/">Riverdale S03E14 Review: Fire Walk with Me &#8211; Heartbroken</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/project-blue-book-s01e09-review-abduction-mimi-gets-roofied-by-susie/">Project Blue Book S01E09 Review: Abduction -Mimi gets roofied by Susie&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/roswell-new-mexico-s01e07-review-i-saw-the-sign-more-questions-than-answers/">Roswell, New Mexico S01E07 Review: I Saw the Sign &#8211; More questions than answers</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/the-walking-dead-s09e12-guardians-a-solid-episode-even-if-henry-is-an-idiot/">The Walking Dead S09E12: Guardians- A solid episode, even if Henry is an idiot</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/">Fifty years of Led Zeppelin</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/03/star-trek-discovery-s02e06-s02e07-two-good-but-flawed-outings/">Star Trek Discovery S02E06 &#038; S02E07: Two good but flawed outings&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/">Fight Club is still awesome&#8230;twenty years later</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/">Riverdale S03E13 Review: Requiem for a Welterweight &#8211; A series low?</a>
									</li>
					</ul>
		</div><div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/#comment-6680">Riverdale S03E13 Review: Requiem for a Welterweight &#8211; A series low?</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/#comment-6679">Riverdale S03E14 Review: Fire Walk with Me &#8211; Heartbroken</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e05-review-foo-fighters-whoa-this-show-just-got-dark/#comment-6690">Project Blue Book S01E05 Review: Foo Fighters &#8211; Whoa, this show just got dark!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e06-review-the-green-fireballs-the-truth-is-out-there/#comment-6689">Project Blue Book S01E06 Review: The Green Fireballs &#8211; The truth is out there</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/#comment-6688">Riverdale S03E13 Review: Requiem for a Welterweight &#8211; A series low?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/#comment-6687">Riverdale S03E13 Review: Requiem for a Welterweight &#8211; A series low?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/02/roswell-new-mexico-s01e06-review-smells-like-teen-spirit-time-to-go-back-to-high-school/#comment-6686">Roswell, New Mexico S01E06 Review: Smells Like Teen Spirit &#8211; Time to go back to high school!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/02/roswell-new-mexico-s01e06-review-smells-like-teen-spirit-time-to-go-back-to-high-school/#comment-6685">Roswell, New Mexico S01E06 Review: Smells Like Teen Spirit &#8211; Time to go back to high school!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/01/project-blue-book-s01e04-review-operation-paperclip-my-kind-of-episode/#comment-6684">Project Blue Book S01E04 Review: Operation Paperclip &#8211; My kind of episode!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e12-review-bizarrodale-gargoyle-king-not-happy-with-kevin-and-moose/#comment-6683">Riverdale S03E12 Review: Bizarrodale &#8211; The Gargoyle King not happy with Kevin and Moose?</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/">REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-08">March 8, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/">Fight Club is still awesome&#8230;twenty years later</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-28">February 28, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">BLACK MIRROR: Best to Best-Best</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-21">February 21, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/02/about-time-is-the-perfect-valentines-movie-for-sci-fi-fans/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/about-time-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/about-time-is-the-perfect-valentines-movie-for-sci-fi-fans/">About Time is the perfect Valentine&#8217;s movie for sci-fi fans</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-11">February 11, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/02/review-the-lego-movie-2-doesnt-miss-a-step/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lego-movie-2-second-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lego-movie-2-second-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/lego-movie-2-second-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/review-the-lego-movie-2-doesnt-miss-a-step/">REVIEW: The LEGO Movie 2 doesn&#8217;t miss a step</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-08">February 8, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-two/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lion-king-movie-1-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lion-king-movie-1-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/lion-king-movie-1-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-two/">Get Hyped: The big movies of 2019 (part two)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-29">January 29, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/01/is-glass-a-form-of-self-therapy-by-its-infamous-director-full-review/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/01/glass-samuel-l.-jackson-elijah-price-james-mcavoy-kevin-beast-bruce-willis-david-dunn-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/01/glass-samuel-l.-jackson-elijah-price-james-mcavoy-kevin-beast-bruce-willis-david-dunn-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/01/glass-samuel-l.-jackson-elijah-price-james-mcavoy-kevin-beast-bruce-willis-david-dunn-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/01/is-glass-a-form-of-self-therapy-by-its-infamous-director-full-review/">Is GLASS a form of self-therapy by its infamous director? (full review)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-20">January 20, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/01/movies-of-the-year-2018/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/hereditary-toni-collette-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/hereditary-toni-collette-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/hereditary-toni-collette-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/01/movies-of-the-year-2018/">Movies of the Year 2018</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-06">January 6, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/01/a-postmortem-on-our-2018s-star-wars-coverage/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-adam-driver-kylo-ren-ben-solo-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-adam-driver-kylo-ren-ben-solo-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-adam-driver-kylo-ren-ben-solo-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/01/a-postmortem-on-our-2018s-star-wars-coverage/">A postmortem on our 2018&#8217;s Star Wars coverage&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-03">January 3, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/12/on-the-last-jedi-and-reys-true-origin-story/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/12/star-wars-last-jedi-daisy-ridley-rey-5-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/12/star-wars-last-jedi-daisy-ridley-rey-5-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/12/star-wars-last-jedi-daisy-ridley-rey-5-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/12/on-the-last-jedi-and-reys-true-origin-story/">On The Last Jedi, and Rey&#8217;s (true) origin story</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-12-24">December 24, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/11/stan-lee-2007-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/11/excelsior-remembering-stan-lee-1922-2018/">Excelsior! Remembering Stan Lee, 1922-2018</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-13">November 13, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/09/on-disney-buying-fox-what-else-they-gained-part-two/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/alien-1979-harry-dean-stanton-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/09/alien-1979-harry-dean-stanton-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/09/alien-1979-harry-dean-stanton-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/09/on-disney-buying-fox-what-else-they-gained-part-two/">On Disney buying Fox: What ELSE they gained (part two)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-18">September 18, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/07/i-was-wrong-about-the-dceu/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-wonder-woman-gal-gadot-ben-affleck-batman-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-wonder-woman-gal-gadot-ben-affleck-batman-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-wonder-woman-gal-gadot-ben-affleck-batman-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/07/i-was-wrong-about-the-dceu/">I was wrong about the DCEU</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-07-13">July 13, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/07/infinity-war-and-the-philosophy-of-trading-lives/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/07/marvel-infinity-war-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/07/marvel-infinity-war-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/07/marvel-infinity-war-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/07/infinity-war-and-the-philosophy-of-trading-lives/">Infinity War and the philosophy of trading lives</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-07-11">July 11, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/06/lets-talk-about-disneys-approach-to-star-wars/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/06/lets-talk-about-disneys-approach-to-star-wars/">Let&#8217;s talk about Disney&#8217;s approach to Star Wars&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/">On Disney buying Fox: Bringing Fantastic Four home</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-15">May 15, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/04/is-the-star-wars-sequel-trilogy-secretly-a-prequel-trilogy/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-awakens-adam-driver-kylo-ren-stormtroopers-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-awakens-adam-driver-kylo-ren-stormtroopers-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-awakens-adam-driver-kylo-ren-stormtroopers-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/04/is-the-star-wars-sequel-trilogy-secretly-a-prequel-trilogy/">Is the Star Wars sequel trilogy secretly a PREQUEL trilogy?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-17">April 17, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/04/the-history-of-the-mcu-film-by-film/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/avengers-assemble-robert-downey-jr-chris-evans-scarlett-johansson-jeremy-renner-mark-ruffalo-chris-hemsworth-black-widow-thor-captain-america-hawkeye-iron-man-hulk-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/04/avengers-assemble-robert-downey-jr-chris-evans-scarlett-johansson-jeremy-renner-mark-ruffalo-chris-hemsworth-black-widow-thor-captain-america-hawkeye-iron-man-hulk-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/04/avengers-assemble-robert-downey-jr-chris-evans-scarlett-johansson-jeremy-renner-mark-ruffalo-chris-hemsworth-black-widow-thor-captain-america-hawkeye-iron-man-hulk-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/04/the-history-of-the-mcu-film-by-film/">The history of the MCU, film by film!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-16">January 16, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2016/04/the-history-of-the-marvel-cinematic-universe/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/marvels-phase-four-is-not-just-a-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/05/marvels-phase-four-is-not-just-a-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/05/marvels-phase-four-is-not-just-a-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/04/the-history-of-the-marvel-cinematic-universe/">The history of the Marvel Cinematic Universe</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-11">April 11, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2016/03/the-history-of-the-now-established-dccu/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2016/03/batman-superman-wonder-woman-3-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/03/batman-superman-wonder-woman-3-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2016/03/batman-superman-wonder-woman-3-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/03/the-history-of-the-now-established-dccu/">The history of the (now established) DCCU</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-03-23">March 23, 2016</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-fastlane-2019-predictions-now-open.65435/'>WWE Fastlane 2019 predictions now open</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/jon-jones-peds.65430/'>Jon Jones PEDs?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/which-game-first-fed-your-addiction.65437/'>Which game first fed your addiction?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/future-game-consoles-smartphones.65389/'>Future Game Consoles - Smartphones</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/captain-marvel.65421/'>Captain Marvel</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/game-of-thrones-season-8-trailer.65433/'>Game of Thrones Season 8 trailer</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/lady-gaga-and-bradley-cooper-drama.65417/'>Lady Gaga and Bradley Cooper Drama</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/what-do-you-use-social-media-for.65436/'>What do you use social media for?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/keeping-us-awake.65424/'>Keeping Us Awake</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/how-you-get-better-at-your-favorite-video-game.65400/'>How you get better at your favorite video game</a></li></ul></div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 style="border-bottom: 4px solid #faa200">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-46900" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-360x200.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-360x200.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-300x167.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2-768x427.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/wwe-fastlane-2019-poster-2.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/">Your SO OF COURSE preview of WWE Fastlane 2019</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-08">March 8, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV, you have to account for the capricious whims of WWE's sleep-deprived, egomaniac owner and always assume the worst possible outcome is in the cards. Thus...THIS is your SO OF COURSE preview of WWE FASTLANE!</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/your-so-of-course-preview-of-wwe-fastlane-2019/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE Fastlane 2019</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-08">March 8, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV, you have to account for the capricious whims of WWE's sleep-deprived, egomaniac owner and always assume the worst possible outcome is in the cards. Thus...THIS is your SO OF COURSE preview of WWE FASTLANE!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46926" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/captain-marvel-brie-larson.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/">REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-08">March 8, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Captain Marvel is not a bad movie. It's a badly made version of a good movie. Full review inside...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/review-captain-marvel-doesnt-crash-but-it-fails-to-soar/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Captain Marvel doesn&#8217;t crash, but it fails to soar</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-08">March 8, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Captain Marvel is not a bad movie. It's a badly made version of a good movie. Full review inside...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46520" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-luke-perry-kj-apa-fred-archie-andrews-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-luke-perry-kj-apa-fred-archie-andrews-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-luke-perry-kj-apa-fred-archie-andrews-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-luke-perry-kj-apa-fred-archie-andrews-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-luke-perry-kj-apa-fred-archie-andrews.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/">Riverdale S03E14 Review: Fire Walk with Me &#8211; Heartbroken</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-07">March 7, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Betty takes another drastic measure in her anti-Farm campaign and Archie gets burned again while trying to do the right thing. It feels like we're treading water, but at least there's a late appearance by Fred to break your heart.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/riverdale-s03e14-review-fire-walk-with-me-heartbroken/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S03E14 Review: Fire Walk with Me &#8211; Heartbroken</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-07">March 7, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Betty takes another drastic measure in her anti-Farm campaign and Archie gets burned again while trying to do the right thing. It feels like we're treading water, but at least there's a late appearance by Fred to break your heart.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46836" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/03/project-blue-book-s01e09-review-abduction-mimi-gets-roofied-by-susie/"><img width="360" height="243" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/project-blue-book-s01e09-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-360x243.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/project-blue-book-s01e09-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-360x243.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/project-blue-book-s01e09-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-300x202.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/project-blue-book-s01e09-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/project-blue-book-s01e09-review-abduction-mimi-gets-roofied-by-susie/">Project Blue Book S01E09 Review: Abduction -Mimi gets roofied by Susie&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-06">March 6, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Project Blue Book hears from a purported victim of an alien abduction, just in time for Dr. Hynek's newly developed Close Encounters scale.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/project-blue-book-s01e09-review-abduction-mimi-gets-roofied-by-susie/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S01E09 Review: Abduction -Mimi gets roofied by Susie&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-06">March 6, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Project Blue Book hears from a purported victim of an alien abduction, just in time for Dr. Hynek's newly developed Close Encounters scale.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46238" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/03/roswell-new-mexico-s01e07-review-i-saw-the-sign-more-questions-than-answers/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/roswell-nm-s01e07-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/roswell-nm-s01e07-1-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/roswell-nm-s01e07-1-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/roswell-nm-s01e07-1-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/roswell-nm-s01e07-1.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/roswell-new-mexico-s01e07-review-i-saw-the-sign-more-questions-than-answers/">Roswell, New Mexico S01E07 Review: I Saw the Sign &#8211; More questions than answers</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-06">March 6, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">We get a reminder that not everything in town revolves around alien romance in this week's Maria-focused episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/roswell-new-mexico-s01e07-review-i-saw-the-sign-more-questions-than-answers/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S01E07 Review: I Saw the Sign &#8211; More questions than answers</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-06">March 6, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">We get a reminder that not everything in town revolves around alien romance in this week's Maria-focused episode.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46866" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/03/the-walking-dead-s09e12-guardians-a-solid-episode-even-if-henry-is-an-idiot/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/03/walking-dead-s09e12-matt-lintz-henry-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/03/walking-dead-s09e12-matt-lintz-henry-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/walking-dead-s09e12-matt-lintz-henry-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/walking-dead-s09e12-matt-lintz-henry-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/03/walking-dead-s09e12-matt-lintz-henry.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/the-walking-dead-s09e12-guardians-a-solid-episode-even-if-henry-is-an-idiot/">The Walking Dead S09E12: Guardians- A solid episode, even if Henry is an idiot</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-04">March 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Not even Henry can ruin The Whisperers.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/the-walking-dead-s09e12-guardians-a-solid-episode-even-if-henry-is-an-idiot/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S09E12: Guardians- A solid episode, even if Henry is an idiot</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-04">March 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Not even Henry can ruin The Whisperers.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46721" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#fa0088;">
               <a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/"><img width="360" height="290" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/led-zeppelin-1977-promo-360x290.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/led-zeppelin-1977-promo-360x290.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/led-zeppelin-1977-promo-300x242.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/led-zeppelin-1977-promo.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/">Fifty years of Led Zeppelin</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-04">March 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>             <div class="cb-excerpt" style="display: none;">Fifty years ago Led Zeppelin's first album, released, kicking off a decade of brilliance and musical mystique unlike any Rock has ever seen before or since. Let's look back on the legacy of the band and how they made their mark right off the bat with their debut record...</div>

              <div class="blog-hidden-content" style="background: rgba(250,0,136, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/" class="masonry-link-on-hover">
                  <h2 class="h4">Fifty years of Led Zeppelin</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-04">March 4, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>                   <div class="cb-excerpt" style="display: none;">Fifty years ago Led Zeppelin's first album, released, kicking off a decade of brilliance and musical mystique unlike any Rock has ever seen before or since. Let's look back on the legacy of the band and how they made their mark right off the bat with their debut record...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46846" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/03/star-trek-discovery-s02e06-s02e07-two-good-but-flawed-outings/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e06-hannah-spear-siranna-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e06-hannah-spear-siranna-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e06-hannah-spear-siranna-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e06-hannah-spear-siranna-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e06-hannah-spear-siranna.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/star-trek-discovery-s02e06-s02e07-two-good-but-flawed-outings/">Star Trek Discovery S02E06 &#038; S02E07: Two good but flawed outings&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-01">March 1, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">On the one hand, the past two Discovery episodes have been good. It's the first time in a while to have back-to-back solid shows. On the other hand, one is tremendously hampered by a failure to understand its own universe...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/03/star-trek-discovery-s02e06-s02e07-two-good-but-flawed-outings/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Discovery S02E06 &#038; S02E07: Two good but flawed outings&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-01">March 1, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">On the one hand, the past two Discovery episodes have been good. It's the first time in a while to have back-to-back solid shows. On the other hand, one is tremendously hampered by a failure to understand its own universe...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46769" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/"><img width="360" height="236" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2-360x236.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2-360x236.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2-300x196.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/fight-club-edward-norton-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/">Fight Club is still awesome&#8230;twenty years later</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-28">February 28, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Fight Club's reputation has risen and fallen since 1999. It was released to general apathy and later climbed to prominence, before coming around to being regarded as a movie merely pretending to be about something. So how does it fare today, twenty years later? Read on...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/fight-club-is-still-awesome-twenty-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Fight Club is still awesome&#8230;twenty years later</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-28">February 28, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Fight Club's reputation has risen and fallen since 1999. It was released to general apathy and later climbed to prominence, before coming around to being regarded as a movie merely pretending to be about something. So how does it fare today, twenty years later? Read on...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46248" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-s03e13-madchen-amick-alice-cooper-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-s03e13-madchen-amick-alice-cooper-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-s03e13-madchen-amick-alice-cooper-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-s03e13-madchen-amick-alice-cooper-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/riverdale-s03e13-madchen-amick-alice-cooper.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/">Riverdale S03E13 Review: Requiem for a Welterweight &#8211; A series low?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-28">February 28, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">I'm going to hop in that trough myself if the next episode isn't better than this.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/riverdale-s03e13-review-requiem-for-a-welterweight-a-series-low/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S03E13 Review: Requiem for a Welterweight &#8211; A series low?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-28">February 28, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">I'm going to hop in that trough myself if the next episode isn't better than this.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46517" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e08-review-war-games-good-old-fashioned-government-experimentation/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e08-michael-malarkey-captain-michael-quinn-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e08-michael-malarkey-captain-michael-quinn-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e08-michael-malarkey-captain-michael-quinn-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e08-michael-malarkey-captain-michael-quinn-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e08-michael-malarkey-captain-michael-quinn.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e08-review-war-games-good-old-fashioned-government-experimentation/">Project Blue Book S01E08 Review: War Games &#8211; Good old-fashioned government experimentation</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-27">February 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's like Inception, but with military secrets. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e08-review-war-games-good-old-fashioned-government-experimentation/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S01E08 Review: War Games &#8211; Good old-fashioned government experimentation</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-27">February 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's like Inception, but with military secrets. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46237" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/roswell-new-mexico-s01e06-review-smells-like-teen-spirit-time-to-go-back-to-high-school/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/roswell-nm-s01e06-michael-trevino-kyle-valenti-jeanine-mason-liz-ortecho-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/roswell-nm-s01e06-michael-trevino-kyle-valenti-jeanine-mason-liz-ortecho-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/roswell-nm-s01e06-michael-trevino-kyle-valenti-jeanine-mason-liz-ortecho-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/roswell-nm-s01e06-michael-trevino-kyle-valenti-jeanine-mason-liz-ortecho-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/roswell-nm-s01e06-michael-trevino-kyle-valenti-jeanine-mason-liz-ortecho.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/roswell-new-mexico-s01e06-review-smells-like-teen-spirit-time-to-go-back-to-high-school/">Roswell, New Mexico S01E06 Review: Smells Like Teen Spirit &#8211; Time to go back to high school!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-27">February 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Dust off your low-rise jeans and crank up the Rooney and Modest Mouse, because we're going back to the aughts for I Was a Teenage Alien.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/roswell-new-mexico-s01e06-review-smells-like-teen-spirit-time-to-go-back-to-high-school/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S01E06 Review: Smells Like Teen Spirit &#8211; Time to go back to high school!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-27">February 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Dust off your low-rise jeans and crank up the Rooney and Modest Mouse, because we're going back to the aughts for I Was a Teenage Alien.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46780" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/the-walking-dead-s09e11-bounty-more-of-this-thanks/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e11-cooper-andrews-jerry-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e11-cooper-andrews-jerry-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e11-cooper-andrews-jerry-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e11-cooper-andrews-jerry-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e11-cooper-andrews-jerry.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/the-walking-dead-s09e11-bounty-more-of-this-thanks/">The Walking Dead S09E11: Bounty &#8211; More of this, thanks</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-26">February 26, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">There is as much laughs as there is tension in the best episode of the season so far.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/the-walking-dead-s09e11-bounty-more-of-this-thanks/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S09E11: Bounty &#8211; More of this, thanks</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-26">February 26, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">There is as much laughs as there is tension in the best episode of the season so far.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46725" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">BLACK MIRROR: Best to Best-Best</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-21">February 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Netflix's nihilistic Twilight Zone-like anthology series will soon release its fifth season. If you're new to BLACK MIRROR, you owe it to yourself to catch-up. Here is our ranking of every episode, from good to great...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/" class="masonry-link-on-hover">
                  <h2 class="h4">BLACK MIRROR: Best to Best-Best</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-21">February 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Netflix's nihilistic Twilight Zone-like anthology series will soon release its fifth season. If you're new to BLACK MIRROR, you owe it to yourself to catch-up. Here is our ranking of every episode, from good to great...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46516" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e07-review-the-scoutmaster-intense-scenes-for-quinn-and-rizzuto/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e07-michael-malarkey-captain-michael-quinn-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e07-michael-malarkey-captain-michael-quinn-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e07-michael-malarkey-captain-michael-quinn-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e07-michael-malarkey-captain-michael-quinn-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e07-michael-malarkey-captain-michael-quinn.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e07-review-the-scoutmaster-intense-scenes-for-quinn-and-rizzuto/">Project Blue Book S01E07 Review: The Scoutmaster &#8211; Intense scenes for Quinn and Rizzuto!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-20">February 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Quinn and Hynek split up for separate missions this week in a great episode that reminds us that the biggest threats might be closer to home than little green men. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e07-review-the-scoutmaster-intense-scenes-for-quinn-and-rizzuto/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S01E07 Review: The Scoutmaster &#8211; Intense scenes for Quinn and Rizzuto!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-20">February 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Quinn and Hynek split up for separate missions this week in a great episode that reminds us that the biggest threats might be closer to home than little green men. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46710" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/the-walking-dead-s09e10-omega-at-least-it-has-samantha-morton/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e10-daryl-tara-magna-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e10-daryl-tara-magna-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e10-daryl-tara-magna-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e10-daryl-tara-magna-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/walking-dead-s09e10-daryl-tara-magna.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/the-walking-dead-s09e10-omega-at-least-it-has-samantha-morton/">The Walking Dead S09E10: Omega &#8211; At least it has Samantha Morton</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-18">February 18, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Walking Dead is in a rush too soon.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/the-walking-dead-s09e10-omega-at-least-it-has-samantha-morton/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S09E10: Omega &#8211; At least it has Samantha Morton</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-18">February 18, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Walking Dead is in a rush too soon.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46631" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2019/02/its-time-for-our-annual-discussion-on-charlotte-flairs-push/"><img width="360" height="270" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-360x270.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-charlotte-womens-title-belt-4.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/its-time-for-our-annual-discussion-on-charlotte-flairs-push/">It&#8217;s time for our annual discussion on Charlotte Flair&#8217;s push</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-18">February 18, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">Charlotte Flair is going to be added to the WrestleMania main-event. Many people are angry about this. Let's talk about why...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/its-time-for-our-annual-discussion-on-charlotte-flairs-push/" class="masonry-link-on-hover">
                  <h2 class="h4">It&#8217;s time for our annual discussion on Charlotte Flair&#8217;s push</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-18">February 18, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">Charlotte Flair is going to be added to the WrestleMania main-event. Many people are angry about this. Let's talk about why...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46653" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2019/02/your-so-of-course-preview-of-wwe-elimination-chamber-2019/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/elimination-chamber-2019-poster-360x200.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/elimination-chamber-2019-poster-360x200.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/elimination-chamber-2019-poster-300x167.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/elimination-chamber-2019-poster-768x427.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/elimination-chamber-2019-poster.jpg 850w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/your-so-of-course-preview-of-wwe-elimination-chamber-2019/">Your SO OF COURSE preview of WWE Elimination Chamber 2019</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-15">February 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV, you have to account for the capricious whims of WWE's sleep-deprived, egomaniac owner and always assume the worst possible outcome is in the cards. Thus...THIS is your SO OF COURSE preview of WWE ELIMINATION CHAMBER 2019!</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/your-so-of-course-preview-of-wwe-elimination-chamber-2019/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE Elimination Chamber 2019</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-15">February 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">Because you can't just predict a WWE PPV, you have to account for the capricious whims of WWE's sleep-deprived, egomaniac owner and always assume the worst possible outcome is in the cards. Thus...THIS is your SO OF COURSE preview of WWE ELIMINATION CHAMBER 2019!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46694" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/star-trek-discovery-s02e04-s02e05-two-very-different-episodes-both-middling/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e04-anthony-rapp-mary-wiseman-paul-stamets-sylvia-tilly-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e04-anthony-rapp-mary-wiseman-paul-stamets-sylvia-tilly-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e04-anthony-rapp-mary-wiseman-paul-stamets-sylvia-tilly-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e04-anthony-rapp-mary-wiseman-paul-stamets-sylvia-tilly-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/star-trek-discovery-s02e04-anthony-rapp-mary-wiseman-paul-stamets-sylvia-tilly-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/star-trek-discovery-s02e04-s02e05-two-very-different-episodes-both-middling/">Star Trek Discovery S02E04 &#038; S02E05: Two very different episodes (both middling)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-15">February 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The pattern has been set: One Star Trek Discovery episode will be self-contained, the next will be part of the larger season-long arc. One episode will show a lot of promise, the next will make me want to rip my eyebrows out. This is the new normal. Let's talk about it...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/star-trek-discovery-s02e04-s02e05-two-very-different-episodes-both-middling/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Discovery S02E04 &#038; S02E05: Two very different episodes (both middling)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-15">February 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The pattern has been set: One Star Trek Discovery episode will be self-contained, the next will be part of the larger season-long arc. One episode will show a lot of promise, the next will make me want to rip my eyebrows out. This is the new normal. Let's talk about it...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-46235" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e06-review-the-green-fireballs-the-truth-is-out-there/"><img width="360" height="247" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e06-laura-mennell-mimi-hynek-ksenia-solo-susie-miller-360x247.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e06-laura-mennell-mimi-hynek-ksenia-solo-susie-miller-360x247.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e06-laura-mennell-mimi-hynek-ksenia-solo-susie-miller-300x206.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/project-blue-book-s01e06-laura-mennell-mimi-hynek-ksenia-solo-susie-miller.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e06-review-the-green-fireballs-the-truth-is-out-there/">Project Blue Book S01E06 Review: The Green Fireballs &#8211; The truth is out there</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-14">February 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The series takes its boldest step yet toward an extraterrestrial explanation for all the high strangeness we're seeing. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/02/project-blue-book-s01e06-review-the-green-fireballs-the-truth-is-out-there/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S01E06 Review: The Green Fireballs &#8211; The truth is out there</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-14">February 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The series takes its boldest step yet toward an extraterrestrial explanation for all the high strangeness we're seeing. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                        						
						                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                        						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41544"><a href="https://www.cultofwhatever.com/tag/the-x-files/">The X-Files</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                

                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2018 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<script type='text/javascript' src='//assets.consentready.com/js/consentReady.js?ver=1.1.0'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"46926 https:\/\/www.cultofwhatever.com\/?p=46926","disqusShortname":"wrestling101","disqusTitle":"REVIEW: Captain Marvel doesn\u2019t crash, but it fails to soar","disqusUrl":"https:\/\/www.cultofwhatever.com\/2019\/03\/review-captain-marvel-doesnt-crash-but-it-fails-to-soar\/","postId":"46926"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->