
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Star Trek Discovery S01E13 & S01E14: Limps to its first season's finish line...</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[558,668] -->
<link rel="author" href="http://103477281773012458978" />
<meta name="description"  content="Two episodes down and one left before Star Trek Discovery ends it's first year on the air. It has not been a perfect season, to say the least..." />

<meta name="keywords"  content="star trek,discovery,star trek discovery" />

<link rel="canonical" href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230; Comments Feed" href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.9' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"106146ed5e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.9" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=40454' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F02%2Fstar-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F02%2Fstar-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e13-jason-isaacs-lorca.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e13-jason-isaacs-lorca.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-s1e13-michelle-yeoh-captain-philippa-georgiou.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-shazad-latif-ash-tyler-mary-wiseman-sylvia-tilly.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-michelle-yeoh-sonequa-martin-green-michael-burnham-captain-philippa-georgiou-sarek-james-frain-admiral-cornwell-jayne-brook.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/01/star-trek-discovery-s1e10-shazad-latif-ash-tyler-sonequa-martin-green-michael-burnham.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.cultofwhatever.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a180c9dbee&wpp_id=40454';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60765351-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-40454 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TOP-COW-MatchedContent -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4686766784"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/star-trek-beyond-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/">Star Trek Beyond Review: The Search for classic Trek</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-22">July 22, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/02/review-winchester-is-the-worst-horror-movie-in-years/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/winchester-helen-mirren-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/review-winchester-is-the-worst-horror-movie-in-years/">REVIEW: Winchester is the worst horror movie in years.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-02">February 2, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/01/groundhog-day-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/groundhog-day-bill-murray-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/groundhog-day-is-still-awesome-twenty-five-years-later/">Groundhog Day is still awesome twenty-five years later</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-21">January 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-16">January 16, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/01/review-the-post-is-boilerplate-made-thrilling/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/post-tom-hanks-david-cross-bob-odenkirk-john-rue-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/review-the-post-is-boilerplate-made-thrilling/">REVIEW: The Post is boilerplate made thrilling</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-14">January 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/01/review-insidious-the-last-key-ends-an-okay-franchise-on-a-blah-note/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/insidious-last-key-lin-shaye-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/review-insidious-the-last-key-ends-an-okay-franchise-on-a-blah-note/">REVIEW: Insidious: The Last Key ends an okay franchise on a blah note</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-08">January 8, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/01/2018s-big-movie-year/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/jj-abrams-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/2018s-big-movie-year/">2018&#8217;s Big Movie Year</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-07">January 7, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/08/preacher-s02e09-puzzle-piece-coming-back-to-life-slowly/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/preacher-s2e9-pip-torrens-herr-starr-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/08/preacher-s02e09-puzzle-piece-coming-back-to-life-slowly/">Preacher S02E09: Puzzle Piece - Coming back to life, slowly</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-15">August 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/">Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-05">February 5, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/">Riverdale S02E12 Review: The Wicked and the Divine &#8211; I&#8217;m always a sucker for the FP moments</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/">American Crime Story: The Assassination of Gianni Versace S02E03: A Random Killing &#8211; A detour from the main crime proves to be the strongest episode yet</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/">The X-Files S11E05 Review: Ghouli &#8211; This episode was tonally all over the map</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/">The Alienist S01E02 Review: A Fruitful Partnership &#8211; We get some vital clues</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/01/american-crime-story-the-assassination-of-gianni-versace-s02e02-manhunt-a-solid-episode-that-loses-some-dramatic-momentum/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/american-crime-story-s2e2-versace-darren-criss-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/american-crime-story-the-assassination-of-gianni-versace-s02e02-manhunt-a-solid-episode-that-loses-some-dramatic-momentum/">American Crime Story &#8211; The Assassination of Gianni Versace: S02E02: Manhunt &#8211; A solid episode that loses some dramatic momentum</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/">Nintendo Switch: One year later (what it needs)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/11/review-star-wars-battlefront-2-in-which-i-warn-you-to-resist-the-urge/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/star-wars-battlefront-bg-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/review-star-wars-battlefront-2-in-which-i-warn-you-to-resist-the-urge/">Review: STAR WARS BATTLEFRONT 2 (in which I warn you to resist the urge)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/10/review-super-mario-odyssey-is-the-culmination-of-all-things-mario/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/super-mario-odyssey-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/review-super-mario-odyssey-is-the-culmination-of-all-things-mario/">REVIEW: Super Mario Odyssey is the culmination of all things &#8220;Mario&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-29">October 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-265x200.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/">Complete list of playable Superstars for WWE 2K18</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-15">September 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/nintendo-switch-summer-games-review-bonanza/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/mario-kart-8-deluxe-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/nintendo-switch-summer-games-review-bonanza/">Nintendo Switch summer games review bonanza!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-30">July 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/">Improving on perfection: What the next Zelda needs&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/02/wwe-smackdown-live-1-30-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/wwe-smackdown-live-1-30-18-results/">WWE SmackDown LIVE Results: January 30, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/01/wwe-two-elim-chamber-matches/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/alexa-bliss-raw-womens-title-belt-120517-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-two-elim-chamber-matches/">WWE Spoilers: Two Elimination Chamber Matches announced for WWE Elimination Chamber</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/01/wwe-raw-1-29-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-raw-1-29-18-results/">WWE RAW Results: January 29, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-results/">WWE Royal Rumble 2018 Results</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/01/nxt-takeover-philly-2018-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/NXTTakeOverPhiladelphiaLogo-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/nxt-takeover-philly-2018-results/">NXT TakeOver Philadelphia 2018 Results</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-28">January 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-card/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-card/">WWE Spoilers: Final card for the 2018 Royal Rumble</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-27">January 27, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="http://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/" title="Look Star Trek Discovery S01E13 &amp; S01E14: Limps to its first season&#039;s finish line..." >Star Trek Discovery S01E13 & S01E14: Limps to its first season's finish line...</a> </li> <li><a href="https://www.cultofwhatever.com/2018/02/review-winchester-is-the-worst-horror-movie-in-years/" title="Look REVIEW: Winchester is the worst horror movie in years." >REVIEW: Winchester is the worst horror movie in years.</a> </li> <li><a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/" title="Look Riverdale S02E12 Review: The Wicked and the Divine - I&#039;m always a sucker for the FP moments" >Riverdale S02E12 Review: The Wicked and the Divine - I'm always a sucker for the FP moments</a> </li> <li><a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/" title="Look American Crime Story: The Assassination of Gianni Versace S02E03: A Random Killing - A detour from the main crime proves to be the strongest episode yet" >American Crime Story: The Assassination of Gianni Versace S02E03: A Random Killing - A detour from the main crime proves to be the strongest episode yet</a> </li> <li><a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/" title="Look The X-Files S11E05 Review: Ghouli - This episode was tonally all over the map" >The X-Files S11E05 Review: Ghouli - This episode was tonally all over the map</a> </li> <li><a href="https://www.cultofwhatever.com/2018/02/wwe-smackdown-live-1-30-18-results/" title="Look WWE SmackDown LIVE Results: January 30, 2018" >WWE SmackDown LIVE Results: January 30, 2018</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-40454" class="clearfix post-40454 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-blogs tag-star-trek tag-star-trek-discovery" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2018-02-05" style="color: #1a93db;">February 5, 2018</time> by <a href="https://www.cultofwhatever.com/author/matthew-martin/" style="color: #1a93db;">Matthew Martin</a></div> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs" class="category_button" style="background-color: #1a93db;" >TV Blogs</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F02%2Fstar-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fstar-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones.jpg&description=Star+Trek+Discovery+S01E13+%26%23038%3B+S01E14%3A+Limps+to+its+first+season%26%238217%3Bs+finish+line%26%238230%3B" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p>I almost wish this show didn&#8217;t do <em>just enough</em> things right to keep me invested, because the things it does wrong would ordinarily be enough for me to check out and say goodbye.</p>
<p>Discovery nears the end of its first season and it has been an up and down affair from the beginning. The show seems unsure of what it wants to be, or maybe it knows exactly what it wants to be and I&#8217;m too in denial to see it. I want to believe the show is trying to pull off a 21st century version of the old Trek/sci-fi show that explored humanity and used its futuristic backdrop as a clever bit of window dressing to tell very grounded, modern and relevant morality tales. Goodness knows there&#8217;s an abundance of current-events material to mine in the classic Roddenberry fashion.</p>
<p>Instead Disco seems determined to be Mr. Pibb-esque Star Wars. It&#8217;s not Dr. Pepper, but it&#8217;s trying really hard to be Dr. Pepper when people would rather they not try and just be Coke and let Dr. Pepper be its own awesome thing.</p>
<p>For a show mapped out ahead of time it feels like it&#8217;s making it up as it goes even though I can go back and see the early clues and know they were apparently always heading to this (or these) conclusion(s). It&#8217;s weird: how did a show like Breaking Bad just make it up as it went along yet managed to <em>feel</em> like it was telling one big story, like a novel brought to life on the screen? What&#8217;s the difference? Is it the quality of writing? It must be because the acting on Discovery is solid and occasionally very good. The special effects, for a TV show in particular, are fantastic. There are little moments that, when isolated from context, are <em>beautiful</em>. But the whole is so subpar compared to those parts, so the only thing I can put my finger on is the stitching that holds those parts together: the writing.</p>
<p>From character motivations that feel arbitrarily decided (sometimes from scene to scene), to character decisions that&#8212;despite the big plan they&#8217;ve had from the beginning&#8212;seem to be random and done on a lark, nothing about the overall writing of this show makes sense from week to week. As someone who was on the bandwagon for a serialized Trek show (going back to the near-weekly nerdgasms I had during the final season of Enterprise), I&#8217;m ready to admit that I was wrong. Star Trek was created to be Gene Roddenberry&#8217;s outlet to talk about social issues facing the turbulent 1960&#8217;s world. The &#8220;new story every week&#8221; format suited that perfectly. Star Trek&#8217;s DNA is as an anthology show.</p>
<p>I miss it now more than ever.</p>
<h2>What&#8217;s Past is Prologue</h2>
<p>The overall weakness of the show&#8217;s writing is evident whenever the phaser fire and hand fighting pauses for a moment and people actually start talking. You can see the attempts to mimic the old shows&#8217; penchant for philosophical debate but it often comes off as just that: mimicry. Most often the dialogue ends up talking <em>around</em> a problem instead of about or through it. The rest of the dialogue is just bland, shoe-horned-in exposition. I was glad to know a little more about how Lorca came to leave the mirror universe, but the &#8220;voice over a montage&#8221; way they presented it was just lazy.</p>
<p><img class="aligncenter size-full wp-image-41302" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e13-jason-isaacs-lorca.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e13-jason-isaacs-lorca.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e13-jason-isaacs-lorca-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e13-jason-isaacs-lorca-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e13-jason-isaacs-lorca-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>But as I said, the show keeps doing one or two little things each week. In episode thirteen, <em>What&#8217;s Past is Prologue</em>, that moment comes when we cut away from the Emperor to Discovery, as Saru gives a traditional &#8220;Captain&#8217;s Log&#8221; followed by Stamets and Tilly debating over a sci-fi plot device thingy. It <em>felt</em> like Star Trek. When the show cut back to the Emperor, however, it was back to being a Star Wars knock-off, with gun fights, betrayals, cliffhanger action, etc. It&#8217;s the disconnect the show has had from the beginning.</p>
<p><img class="aligncenter size-full wp-image-41303" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-s1e13-michelle-yeoh-captain-philippa-georgiou.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-s1e13-michelle-yeoh-captain-philippa-georgiou.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-s1e13-michelle-yeoh-captain-philippa-georgiou-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-s1e13-michelle-yeoh-captain-philippa-georgiou-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-s1e13-michelle-yeoh-captain-philippa-georgiou-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>It&#8217;s really pretty to look at and occasionally thrilling, but ultimately is just a dumb action story, when Trek is supposed to be more.</p>
<p><strong>EPISODE THIRTEEN REVIEW: 6/10 &#8211; Action with no thought; words with no substance.</strong></p>
<h2>The War Without, the War Within</h2>
<p>In episode fourteen<em>, </em>we&#8217;re given a plot that&#8217;s a little more Trekkian in its theme, with moments that talk about reintegrating into a society, owning past mistakes and adapting to new environments. Those are basic themes, easily adaptable to a sci-fi environment and able to be turned into an allegory of some modern issue. But instead, the themes are kept superficial, with would-be beautiful moments&#8212;like Ash finding acceptance in the mess hall&#8212;that end up falling flat because they are unearned. There&#8217;s no nuance to any of it. It&#8217;s never boring and it&#8217;s never poorly shot; it&#8217;s just cheaply written.</p>
<p><img class="aligncenter size-full wp-image-41297" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-shazad-latif-ash-tyler-mary-wiseman-sylvia-tilly.jpg" alt="" width="750" height="485" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-shazad-latif-ash-tyler-mary-wiseman-sylvia-tilly.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-shazad-latif-ash-tyler-mary-wiseman-sylvia-tilly-300x194.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-shazad-latif-ash-tyler-mary-wiseman-sylvia-tilly-360x233.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>And it seems the writers, at least subconsciously, realize it, because we can&#8217;t seem to go a single episode without some big shock or twist in the plot designed to hide the fact that the actual stories being told are weak. In Ep13 the shock was saying goodbye to Lorca. In Ep14 it&#8217;s the the state of the war nine months after Discovery left for the mirror universe. Apparently the Klingons have almost completely swept over the Alpha Quadrant and the Federation is near collapse. Twist! As a last ditch effort to save the Federation&#8212;a space-faring organization with a mission statement of peace and exploration&#8212;the evil Emperor of the mirror universe is recruited to help save the day. TWISTIER!</p>
<p>Except none of it makes any sense beyond the moment.</p>
<p>Lorca&#8217;s death makes his whole arc a shaggy dog story, going everywhere and ending nowhere. Using the Emperor of the literal bizarro-Federation to save <em>our</em> Federation with her non-Federation ways and ideals is madness.</p>
<p><img class="aligncenter size-full wp-image-41298" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-michelle-yeoh-sonequa-martin-green-michael-burnham-captain-philippa-georgiou-sarek-james-frain-admiral-cornwell-jayne-brook.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-michelle-yeoh-sonequa-martin-green-michael-burnham-captain-philippa-georgiou-sarek-james-frain-admiral-cornwell-jayne-brook.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-michelle-yeoh-sonequa-martin-green-michael-burnham-captain-philippa-georgiou-sarek-james-frain-admiral-cornwell-jayne-brook-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-michelle-yeoh-sonequa-martin-green-michael-burnham-captain-philippa-georgiou-sarek-james-frain-admiral-cornwell-jayne-brook-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-michelle-yeoh-sonequa-martin-green-michael-burnham-captain-philippa-georgiou-sarek-james-frain-admiral-cornwell-jayne-brook-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>What&#8217;s funny to me is how inconsequential the change from mirror universe and back again has been. I mean half the mirror people were just as they were in the other universe, such as much of the Shenzhou bridge crew or the security chief woman who ended up twice-over being so worthless her name escapes me and her death (both times) did nothing for me.</p>
<p>Also suddenly the android lady is talking up a storm and I still don&#8217;t know her (its?) name. I&#8217;m not convinced it&#8217;s ever been said in the show. Am I supposed to care about this character or not? By the time I do she&#8217;ll probably be killed off because these writers loved the shocks that <a href="https://www.cultofwhatever.com/tag/game-of-thrones/"><strong>Game of Thrones</strong></a> produced over the years, without the willingness to put the work in to earn it.</p>
<p>But those are minor things.</p>
<p>The real problem is the writing, both in terms of laying out and executing a season-long arc in general, and in establishing the show within the context of the Star Trek universe.  I mean are we really supposed to believe that all this is happening just a few years before Kirk, Spock and McCoy start adventuring through space? The Klingons were a gnat&#8217;s eyelash from galactic conquest and then in a few years they&#8217;re going to be pushed back to the Beta Quadrant with nary a mention of all the havoc they wreaked on a quarter of the galaxy? As I&#8217;ve said many times this show would be so much easier to swallow if they&#8217;d just set it fifty years after Voyager.</p>
<p>Speaking of: there&#8217;s terraforming happening for crying out loud, rendering an entire plot point in Star Trek II void. Was there a Disney/Star Wars-style wiping of old canon that I missed? That would explain a lot. It&#8217;s a beautiful moment, with great visuals and music accompanying it. In a vacuum it&#8217;s hard not to love the scene. But in context&#8230;it falls flat.</p>
<p>Is the super big twist going to be that Discovery&#8217;s original universe ISN&#8217;T the one of TOS-VOY <em>or</em> JJverse? Is that how they&#8217;ll explain away all the changes? I&#8217;m officially calling that now.</p>
<p dir="ltr">In the meantime I will continue watching, frustrated and hoping for a lightbulb to go off and for this show to hit its stride and <em>stay there&lt;</em></p>
<p dir="ltr"><strong>EPISODE 14 REVIEW: 7/10 &#8211; Actions and words that fail to earn the beautiful moments they generate.</strong></p>
<h2>STRAY THOUGHTS</h2>
<p>Lorca&#8217;s one and only episode after his big reveal reduced him to a one-dimensional baddie with none of the depth he had as the seemingly-war-torn and conflicted Cpt. Lorca. What a shame. In another time, in another universe, Jason Isaacs as a Star Trek captain would have been great TV. Instead it was only okay, held back by an arc that cared more about shocking twists than satisfying characterization.</p>
<p dir="ltr">A site-to-site transport in the mid-23rd century? Again: Just set the show post-Voyager.</p>
<p>I hate how the show goes on and on with setting up its big multi-episode arcs only to wrap them up and move on so abruptly it&#8217;s like they didn&#8217;t even happen.</p>
<p>Stardates beginning with 47 and 48 are 24th century dates. Come on! Who doesn&#8217;t know the date of TNG&#8217;s &#8220;All Good Things&#8230;&#8221; was Stardate 47988! Darn it Disco get the little things right at least, if you can&#8217;t bother with perfecting the big picture stuff.</p>
<p>Let&#8217;s talk about the welcome back Ash received in the mess hall. He went from hated Klingon Spy (despite his totally being a brain-washed victim) to handshakes and milkshakes in the span of five minutes, all because Tilly sat down to eat next to him. Fine. That&#8217;s okay. But then he and Michael finally have a face-to-face&#8230;now think about this: Ash and Michael are two people who have terrible pasts that made people initially shun them. Except Ash is a victim; Michael wasn&#8217;t brainwashed when she committed mutiny, yet the crew quickly comes around to Ash when they didn&#8217;t Michael (for weeks she was hated by all but Tilly). You&#8217;d think at the very least Michael could sympathize with Ash, but nope, she won&#8217;t forgive him, though everyone else was willing to. That&#8217;s the definition of plot contrivance and it&#8217;s the kind of thing Discovery all the time that drives me up the wall.</p>
<p><img class="aligncenter size-full wp-image-40907" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/star-trek-discovery-s1e10-shazad-latif-ash-tyler-sonequa-martin-green-michael-burnham.jpg" alt="" width="750" height="430" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/star-trek-discovery-s1e10-shazad-latif-ash-tyler-sonequa-martin-green-michael-burnham.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/star-trek-discovery-s1e10-shazad-latif-ash-tyler-sonequa-martin-green-michael-burnham-300x172.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/star-trek-discovery-s1e10-shazad-latif-ash-tyler-sonequa-martin-green-michael-burnham-360x206.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>For a brief window of time, I thought we were gearing up for Saru to take over as captain with Michael as his first officer. What a great contrast that would be with a lot of potential for drama. That would be a good Star Trek show and potentially a great one. But I guess we&#8217;re getting knockoff Star Wars instead.</p>
<p>Next week is the season one finale and my expectations are low.</p>
<p>Which is probably for the best (it&#8217;ll probably be awesome).</p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h2, .entry-content h3, .entry-content h4 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #1a93db;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/star-trek/" rel="tag">Star Trek</a><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/" rel="tag">Star Trek Discovery</a></p>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/';
var disqus_identifier = '40454 https://www.cultofwhatever.com/?p=40454';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrestling101';
var disqus_title = "Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=40454';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

<div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title" style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/01/star-trek-discovery-s01e11-s01e12-offers-up-a-tale-of-two-treks/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/star-trek-discovery-s1e12-michelle-yeoh-sonequa-martin-green-michael-burnham-captain-philippa-georgiou-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/01/star-trek-discovery-s01e11-s01e12-offers-up-a-tale-of-two-treks/">Star Trek Discovery S01E11 &#038; S01E12: Offers up a Tale of Two Treks</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-22">January 22, 2018</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/01/star-trek-discovery-s01e10-returns-with-its-strongest-episode-yet/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/star-trek-discovery-s1e10-1-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/01/star-trek-discovery-s01e10-returns-with-its-strongest-episode-yet/">Star Trek Discovery S01E10 returns with its strongest episode yet</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-08">January 8, 2018</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/">REVIEW: Star Trek Discovery, season one (first half)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/11/star-trek-discovery-into-the-forest-i-go-midseason-finale-review/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/star-trek-discovery-s1e9-sonequa-martin-green-michael-burnham-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/11/star-trek-discovery-into-the-forest-i-go-midseason-finale-review/">Star Trek Discovery: Into the Forest I Go &#8211; Midseason finale review</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-13">November 13, 2017</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/11/discovery-discovers-its-inner-trek/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/star-trek-discovery-s1e8-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/11/discovery-discovers-its-inner-trek/">Discovery discovers its inner Trek</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-06">November 6, 2017</time></div></div>
								</div>

							</li>


							<li class="no-6">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-has-reached-the-barometer-stage/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-jason-isaacs-sonequa-martin-green-lorca-michael-burnham-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-has-reached-the-barometer-stage/">Star Trek Discovery has reached the &#8220;barometer&#8221; stage&#8230;</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-24">October 24, 2017</time></div></div>
								</div>

							</li>


							<li class="no-7">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-season-1-review-episodes-3-4/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/star-trek-discovery-michael-burnham-saru-doug-jones-sonequa-martin-green-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/10/star-trek-discovery-season-1-review-episodes-3-4/">Star Trek Discovery Season 1 Review: Episodes 3-4</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-09">October 9, 2017</time></div></div>
								</div>

							</li>


							<li class="no-8">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/09/star-trek-discovery-boldly-sets-up-its-table-and-then-shockingly-flips-it/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-michelle-yeoh-sonequa-martin-green-doug-jones-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/09/star-trek-discovery-boldly-sets-up-its-table-and-then-shockingly-flips-it/">Star Trek Discovery boldly sets up its table&#8230;and then shockingly flips it</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-26">September 26, 2017</time></div></div>
								</div>

							</li>


							<li class="no-9">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/05/star-trek-phase-ii-was-nixed-thankfully/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-trek-phase2-bg4-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/05/star-trek-phase-ii-was-nixed-thankfully/">Star Trek Phase II was nixed&#8230;thankfully</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-16">May 16, 2017</time></div></div>
								</div>

							</li>


							<li class="no-10">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/06/discovery-is-a-big-risk-for-both-cbs-and-star-trek/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/star-trek-discovery-poster-4-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/06/discovery-is-a-big-risk-for-both-cbs-and-star-trek/">Discovery is a big risk for both CBS and Star Trek.</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-08">June 8, 2017</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com/home/prediction-league/"><img
 style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Win cash in our WWE Prediction League"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/wwe-prediction-league-ban1.jpg"></a></div>
<br>
<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com/home/fantasy-wrestling-league/"><img
 style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Win cash in our WWE Fantasy Wrestling League"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/wwe-fantasy-wrestling-league-ban1.jpg"></a></div>
<br>
<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/forums-ban1.jpg"></a></div></div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
					<li>
				<a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/">Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/02/review-winchester-is-the-worst-horror-movie-in-years/">REVIEW: Winchester is the worst horror movie in years.</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/">Riverdale S02E12 Review: The Wicked and the Divine &#8211; I&#8217;m always a sucker for the FP moments</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/">American Crime Story: The Assassination of Gianni Versace S02E03: A Random Killing &#8211; A detour from the main crime proves to be the strongest episode yet</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/">The X-Files S11E05 Review: Ghouli &#8211; This episode was tonally all over the map</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/02/wwe-smackdown-live-1-30-18-results/">WWE SmackDown LIVE Results: January 30, 2018</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/01/wwe-two-elim-chamber-matches/">WWE Spoilers: Two Elimination Chamber Matches announced for WWE Elimination Chamber</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/">The Alienist S01E02 Review: A Fruitful Partnership &#8211; We get some vital clues</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/01/wwe-raw-1-29-18-results/">WWE RAW Results: January 29, 2018</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/">Nintendo Switch: One year later (what it needs)</a>
						</li>
				</ul>
		</div>		<div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="recent-comments-3" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e04-review-the-lost-art-of-forehead-sweat-fake-news-and-real-memories/#comment-5054">The X-Files S11E04 Review: The Lost Art of Forehead Sweat &#8211; Fake news and real memories</a></li><li class="recentcomments"><span class="comment-author-link">Jed Evnull</span> on <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e04-review-the-lost-art-of-forehead-sweat-fake-news-and-real-memories/#comment-5053">The X-Files S11E04 Review: The Lost Art of Forehead Sweat &#8211; Fake news and real memories</a></li><li class="recentcomments"><span class="comment-author-link">KewlKat</span> on <a href="https://www.cultofwhatever.com/2018/01/everything-we-know-xfl-2020/#comment-5052">Everything we know about the 2020 re-launch of the XFL</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/01/american-crime-story-the-assassination-of-gianni-versace-s02e01-the-man-who-would-be-vogue/#comment-5051">American Crime Story &#8211; The Assassination of Gianni Versace: S02E01: The Man Who Would Be Vogue</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e02-review-this-its-fun-to-get-back-to-the-heart-of-the-x-files/#comment-5050">The X-Files S11E02 Review: This &#8211; It&#8217;s fun to get back to the heart of The X-Files</a></li></ul></div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="latest-articles-4" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/">Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-05">February 5, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/">American Crime Story: The Assassination of Gianni Versace S02E03: A Random Killing &#8211; A detour from the main crime proves to be the strongest episode yet</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/">Riverdale S02E12 Review: The Wicked and the Divine &#8211; I&#8217;m always a sucker for the FP moments</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/">The X-Files S11E05 Review: Ghouli &#8211; This episode was tonally all over the map</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/">The Alienist S01E02 Review: A Fruitful Partnership &#8211; We get some vital clues</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/01/vikings-s05e10-moments-of-vision-a-stirring-mid-season-finale-nearly-makes-season-five-worth-it/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/vikings-s05e10-moments-of-vision-a-stirring-mid-season-finale-nearly-makes-season-five-worth-it/">Vikings S05E10: Moments of Vision &#8211; A stirring mid-season finale nearly makes season five worth it</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-25">January 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-16">January 16, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/01/black-mirror-s04-review-something-for-everyone/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/black-mirror-s4-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/black-mirror-s4-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/black-mirror-s4-poster-144x144.jpg 144w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/black-mirror-s4-poster-692x700.jpg 692w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/black-mirror-s04-review-something-for-everyone/">Black Mirror S04 Review: Something for everyone</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-02">January 2, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/">REVIEW: Star Trek Discovery, season one (first half)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">Review: THE PUNISHER is a troubled show about a troubled person</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-19">November 19, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">Theorizing the final season of Game of Thrones</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-03">September 3, 2017</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-4" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-hall-of-fame-2018-discussion-thread-april-6-2018-from-new-orleans-la.64311/'>WWE Hall of Fame 2018 Discussion Thread - April 6, 2018 from New Orleans, LA</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/pc-or-console.64263/'>PC or console?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/fifa-has-changed.64277/'>FIFA has changed</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/lomachenko-vs-rigondeaux.64257/'>Lomachenko vs Rigondeaux</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-royal-rumble-2018-discussion-thread-january-28-2018-from-philadelphia-pa-31.64260/'>WWE Royal Rumble 2018 Discussion Thread - January 28, 2018 from Philadelphia, PA (#31)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-smackdown-live-discussion-thread-february-6-2018-from-kansas-city-mo-964.64360/'>WWE SmackDown LIVE Discussion Thread - February 6, 2018 from Kansas City, MO (#964)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/when-is-the-next-season-what-am-i-supposed-to-do-with-my-life-tomorrow.63305/'>When is the next season? What am I supposed to do with my life tomorrow</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-elimination-chamber-2018-discussion-thread-february-25-2018-from-las-vegas-nv-8.64328/'>WWE Elimination Chamber 2018 Discussion Thread - February 25, 2018 from Las Vegas, NV (#8)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-raw-discussion-thread-february-5-2018-from-des-moines-ia-1289.64359/'>WWE RAW Discussion Thread - February 5, 2018 from Des Moines, IA (#1289)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/premier-league-round-31.64356/'>Premier League  - *Round 31.*</a></li></ul></div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 class="cb-block-title" style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-40454" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/star-trek-discovery-s1e14-jayne-brook-admiral-cornwell-saru-doug-jones.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/">Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-05">February 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Two episodes down and one left before Star Trek Discovery ends it's first year on the air. It has not been a perfect season, to say the least...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/02/star-trek-discovery-s01e13-s01e14-limps-to-its-first-seasons-finish-line/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Discovery S01E13 &#038; S01E14: Limps to its first season&#8217;s finish line&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-05">February 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Two episodes down and one left before Star Trek Discovery ends it's first year on the air. It has not been a perfect season, to say the least...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41070" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/02/review-winchester-is-the-worst-horror-movie-in-years/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/winchester-helen-mirren-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/winchester-helen-mirren-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/winchester-helen-mirren-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/winchester-helen-mirren-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/winchester-helen-mirren.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/review-winchester-is-the-worst-horror-movie-in-years/">REVIEW: Winchester is the worst horror movie in years.</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-02">February 2, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">It stinks! Don't bother. Find out why...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/02/review-winchester-is-the-worst-horror-movie-in-years/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Winchester is the worst horror movie in years.</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-02">February 2, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">It stinks! Don't bother. Find out why...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40611" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e12-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/">Riverdale S02E12 Review: The Wicked and the Divine &#8211; I&#8217;m always a sucker for the FP moments</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week's episode has a little bit of the divine, a whole lot more wickedness, and is definitely the best of the second half so far.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/02/riverdale-s02e12-review-the-wicked-and-the-divine/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S02E12 Review: The Wicked and the Divine &#8211; I&#8217;m always a sucker for the FP moments</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week's episode has a little bit of the divine, a whole lot more wickedness, and is definitely the best of the second half so far.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41250" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/american-crime-story-s3-versace-ricky-martin-antonio-d-amico.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/">American Crime Story: The Assassination of Gianni Versace S02E03: A Random Killing &#8211; A detour from the main crime prove ...</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">American Crime Story explores A Random Killing</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/02/american-crime-story-the-assassination-of-gianni-versace-s02e03-a-random-killing-a-detour-from-the-main-crime-proves-to-be-the-strongest-episode-yet/" class="masonry-link-on-hover">
                  <h2 class="h4">American Crime Story: The Assassination of Gianni Versace S02E03: A Random Killing &#8211; A detour from the main crime proves to be the strongest episode yet</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">American Crime Story explores A Random Killing</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40619" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/x-files-s11e05-gillian-anderson-dana-scully.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/">The X-Files S11E05 Review: Ghouli &#8211; This episode was tonally all over the map</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week on The X-Files, Mulder and Scully get closer to William, but only the last scene's really satisfying.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/02/the-x-files-s11e05-review-ghouli-this-episode-was-tonally-all-over-the-map/" class="masonry-link-on-hover">
                  <h2 class="h4">The X-Files S11E05 Review: Ghouli &#8211; This episode was tonally all over the map</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week on The X-Files, Mulder and Scully get closer to William, but only the last scene's really satisfying.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41248" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/02/wwe-smackdown-live-1-30-18-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/wwe-smackdown-live-1-30-18-results/">WWE SmackDown LIVE Results: January 30, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">How did issues between Kevin Owens and Sami Zayn lead to their downfall in the main event? Who won a Fatal 4-Way Match to earn a shot at the United States Title next week? What did Shinsuke Nakamura have to say after winning the Royal Rumble Match? How did a beatdown by The Riott Squad nearly pave the way for a new SmackDown Women's Champion? Who confronted The Usos after the champions declared themselves the best tag team in WWE?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/02/wwe-smackdown-live-1-30-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: January 30, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-01">February 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">How did issues between Kevin Owens and Sami Zayn lead to their downfall in the main event? Who won a Fatal 4-Way Match to earn a shot at the United States Title next week? What did Shinsuke Nakamura have to say after winning the Royal Rumble Match? How did a beatdown by The Riott Squad nearly pave the way for a new SmackDown Women's Champion? Who confronted The Usos after the champions declared themselves the best tag team in WWE?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41236" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/wwe-two-elim-chamber-matches/"><img width="360" height="231" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/alexa-bliss-raw-womens-title-belt-120517-2-360x231.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/alexa-bliss-raw-womens-title-belt-120517-2-360x231.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/alexa-bliss-raw-womens-title-belt-120517-2-300x193.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/alexa-bliss-raw-womens-title-belt-120517-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-two-elim-chamber-matches/">WWE Spoilers: Two Elimination Chamber Matches announced for WWE Elimination Chamber</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who has qualified for the Men's Elimination Chamber Match at WWE Elimination Chamber? How will the women's division again make history at WWE Elimination Chamber?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/wwe-two-elim-chamber-matches/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Two Elimination Chamber Matches announced for WWE Elimination Chamber</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who has qualified for the Men's Elimination Chamber Match at WWE Elimination Chamber? How will the women's division again make history at WWE Elimination Chamber?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41113" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/alienist-s1e2-3.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/">The Alienist S01E02 Review: A Fruitful Partnership &#8211; We get some vital clues</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week on The Alienist, they find evidence that there's a serial killer, even if they don't have a word for that.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/the-alienist-s01e02-review-a-fruitful-partnership-we-get-some-vital-clues/" class="masonry-link-on-hover">
                  <h2 class="h4">The Alienist S01E02 Review: A Fruitful Partnership &#8211; We get some vital clues</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week on The Alienist, they find evidence that there's a serial killer, even if they don't have a word for that.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41227" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/wwe-raw-1-29-18-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-raw-1-29-18-results/">WWE RAW Results: January 29, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">Did John Cena or Finn Balor qualify for the #1 Contender's Elimination Chamber Match? How did Braun Strowman leave no doubt in his victory over Kane in a Last Man Standing Match? How did Bray Wyatt cost "Woken" Matt Hardy a spot in the #1 Contender's Elimination Chamber Match? Was Sasha Banks able to end Asuka's undefeated streak? Could Roman Reigns win back the Intercontinental Title? Which legendary tag team was announced as inductees in the 2018 WWE Hall of Fame?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/wwe-raw-1-29-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: January 29, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-30">January 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">Did John Cena or Finn Balor qualify for the #1 Contender's Elimination Chamber Match? How did Braun Strowman leave no doubt in his victory over Kane in a Last Man Standing Match? How did Bray Wyatt cost "Woken" Matt Hardy a spot in the #1 Contender's Elimination Chamber Match? Was Sasha Banks able to end Asuka's undefeated streak? Could Roman Reigns win back the Intercontinental Title? Which legendary tag team was announced as inductees in the 2018 WWE Hall of Fame?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40452" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#24bc3a;">
               <a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui-360x203.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui-360x203.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui-768x432.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/">Nintendo Switch: One year later (what it needs)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-game-blogs/" title="View all posts in Video Game Blogs">Video Game Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">As huge as Nintendo's latest console has been, it still lacks a few features that most would consider "basic." Let's look at some things the Big N can add to Switch...</div>

              <div class="blog-hidden-content" style="background: rgba(36,188,58, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/" class="masonry-link-on-hover">
                  <h2 class="h4">Nintendo Switch: One year later (what it needs)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-game-blogs/" title="View all posts in Video Game Blogs">Video Game Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">As huge as Nintendo's latest console has been, it still lacks a few features that most would consider "basic." Let's look at some things the Big N can add to Switch...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41206" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-results/"><img width="360" height="311" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2-360x311.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2-360x311.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2-300x259.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2.png 554w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-results/">WWE Royal Rumble 2018 Results</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>             <div class="cb-excerpt" style="display: none;">Who shocked the world with her surprise appearance after the Women's Royal Rumble Match? Who punched their ticket to WrestleMania to challenge for either the RAW Women's or SmackDown Women's Title? Who survived the 30-Man Royal Rumble Match and who will they be challenging at WrestleMania? Was Brock Lesnar able to survive as the Universal Champion? Could AJ Styles overcome the odds of a 2-on-1 Handicap Match to remain WWE Champion? Did Chad Gable & Shelton Benjamin dethrone The Usos? How did Jason Jordan play a major role in the RAW Tag Team Title match?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Royal Rumble 2018 Results</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who shocked the world with her surprise appearance after the Women's Royal Rumble Match? Who punched their ticket to WrestleMania to challenge for either the RAW Women's or SmackDown Women's Title? Who survived the 30-Man Royal Rumble Match and who will they be challenging at WrestleMania? Was Brock Lesnar able to survive as the Universal Champion? Could AJ Styles overcome the odds of a 2-on-1 Handicap Match to remain WWE Champion? Did Chad Gable & Shelton Benjamin dethrone The Usos? How did Jason Jordan play a major role in the RAW Tag Team Title match?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41201" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/nxt-takeover-philly-2018-results/"><img width="360" height="188" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/NXTTakeOverPhiladelphiaLogo-360x188.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/NXTTakeOverPhiladelphiaLogo-360x188.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/NXTTakeOverPhiladelphiaLogo-300x157.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/NXTTakeOverPhiladelphiaLogo-768x402.png 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/NXTTakeOverPhiladelphiaLogo-1024x536.png 1024w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/NXTTakeOverPhiladelphiaLogo-e1517121266886.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/nxt-takeover-philly-2018-results/">NXT TakeOver Philadelphia 2018 Results</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-28">January 28, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-nxt-show-reports/" title="View all posts in WWE NXT">WWE NXT</a></div></div>             <div class="cb-excerpt" style="display: none;">Was Johnny Gargano able to dethrone Andrade "Cien" Almas by winning the NXT Title? Who emerged from a brutal Extreme Rules Match victorious? Was Ember Moon able to survive the savage onslaught of Shayna Baszler? Did Bobby Fish & Kyle O'Reilly walk out of Philadelphia with the NXT Tag Team Titles?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/nxt-takeover-philly-2018-results/" class="masonry-link-on-hover">
                  <h2 class="h4">NXT TakeOver Philadelphia 2018 Results</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-28">January 28, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-nxt-show-reports/" title="View all posts in WWE NXT">WWE NXT</a></div></div>                   <div class="cb-excerpt" style="display: none;">Was Johnny Gargano able to dethrone Andrade "Cien" Almas by winning the NXT Title? Who emerged from a brutal Extreme Rules Match victorious? Was Ember Moon able to survive the savage onslaught of Shayna Baszler? Did Bobby Fish & Kyle O'Reilly walk out of Philadelphia with the NXT Tag Team Titles?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41128" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-card/"><img width="360" height="524" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-360x524.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-360x524.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-206x300.png 206w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster.png 554w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-card/">WWE Spoilers: Final card for the 2018 Royal Rumble</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-27">January 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">What does WWE have in store for the 30th anniversary of the Royal Rumble? Who has been confirmed for the Men's Royal Rumble Match? Who has been confirmed for the first ever Women's Royal Rumble Match? Which titles will be defended at the Royal Rumble? What will take place on the two-hour Royal Rumble Kickoff?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/wwe-royal-rumble-2018-card/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Final card for the 2018 Royal Rumble</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-27">January 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">What does WWE have in store for the 30th anniversary of the Royal Rumble? Who has been confirmed for the Men's Royal Rumble Match? Who has been confirmed for the first ever Women's Royal Rumble Match? Which titles will be defended at the Royal Rumble? What will take place on the two-hour Royal Rumble Kickoff?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41182" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/01/american-crime-story-the-assassination-of-gianni-versace-s02e02-manhunt-a-solid-episode-that-loses-some-dramatic-momentum/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/american-crime-story-s2e2-versace-darren-criss-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/american-crime-story-s2e2-versace-darren-criss-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/american-crime-story-s2e2-versace-darren-criss-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/american-crime-story-s2e2-versace-darren-criss-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/american-crime-story-s2e2-versace-darren-criss.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/american-crime-story-the-assassination-of-gianni-versace-s02e02-manhunt-a-solid-episode-that-loses-some-dramatic-momentum/">American Crime Story &#8211; The Assassination of Gianni Versace: S02E02: Manhunt &#8211; A solid episode that loses some dra ...</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's an episode of parallels as American Crime story goes on a manhunt.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/american-crime-story-the-assassination-of-gianni-versace-s02e02-manhunt-a-solid-episode-that-loses-some-dramatic-momentum/" class="masonry-link-on-hover">
                  <h2 class="h4">American Crime Story &#8211; The Assassination of Gianni Versace: S02E02: Manhunt &#8211; A solid episode that loses some dramatic momentum</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's an episode of parallels as American Crime story goes on a manhunt.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40453" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/your-so-of-course-preview-of-wwe-royal-rumble-2018/"><img width="360" height="311" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2-360x311.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2-360x311.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2-300x259.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/wwe-royal-rumble-2018-poster-2.png 554w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/your-so-of-course-preview-of-wwe-royal-rumble-2018/">Your SO OF COURSE preview of WWE Royal Rumble 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">Because you can't predict a WWE PPV...because you have to account for Vince McMahon's insane whims...THIS is your SO OF COURSE preview of WWE's ROYAL RUMBLE 2018</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/your-so-of-course-preview-of-wwe-royal-rumble-2018/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE Royal Rumble 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">Because you can't predict a WWE PPV...because you have to account for Vince McMahon's insane whims...THIS is your SO OF COURSE preview of WWE's ROYAL RUMBLE 2018</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41188" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/everything-we-know-xfl-2020/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-360x203.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-360x203.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-768x432.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-1024x576.jpg 1024w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-e1516957574515.jpg 601w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/everything-we-know-xfl-2020/">Everything we know about the 2020 re-launch of the XFL</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">After its initial run in 2001, the XFL is making a comeback in 2020. What do we know about the new XFL? How will it differ from the original?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/everything-we-know-xfl-2020/" class="masonry-link-on-hover">
                  <h2 class="h4">Everything we know about the 2020 re-launch of the XFL</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">After its initial run in 2001, the XFL is making a comeback in 2020. What do we know about the new XFL? How will it differ from the original?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41153" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/01/vikings-s05e10-moments-of-vision-a-stirring-mid-season-finale-nearly-makes-season-five-worth-it/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/vikings-s5e10-alex-hogh-andersen-ivar-boneless-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/vikings-s05e10-moments-of-vision-a-stirring-mid-season-finale-nearly-makes-season-five-worth-it/">Vikings S05E10: Moments of Vision &#8211; A stirring mid-season finale nearly makes season five worth it</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-25">January 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Vikings mid-season finale is a triumph of show, don't tell.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/vikings-s05e10-moments-of-vision-a-stirring-mid-season-finale-nearly-makes-season-five-worth-it/" class="masonry-link-on-hover">
                  <h2 class="h4">Vikings S05E10: Moments of Vision &#8211; A stirring mid-season finale nearly makes season five worth it</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-25">January 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Vikings mid-season finale is a triumph of show, don't tell.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40610" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/01/riverdale-s02e11-review-the-wrestler-its-always-fun-when-the-show-goes-bonkers/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/riverdale-s02e11-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/riverdale-s02e11-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/riverdale-s02e11-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/riverdale-s02e11-mark-consuelos-kj-apa-hiram-lodge-archie-andrews-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/riverdale-s02e11-mark-consuelos-kj-apa-hiram-lodge-archie-andrews.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/riverdale-s02e11-review-the-wrestler-its-always-fun-when-the-show-goes-bonkers/">Riverdale S02E11 Review: The Wrestler &#8211; It&#8217;s always fun when the show goes bonkers!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-25">January 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Dark histories are revealed this week on Riverdale, some definitely more shocking than others.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/riverdale-s02e11-review-the-wrestler-its-always-fun-when-the-show-goes-bonkers/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S02E11 Review: The Wrestler &#8211; It&#8217;s always fun when the show goes bonkers!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-25">January 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Dark histories are revealed this week on Riverdale, some definitely more shocking than others.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41067" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e04-review-the-lost-art-of-forehead-sweat-fake-news-and-real-memories/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/x-files-s11e04-david-duchovny-fox-mulder-brian-huskey-reggie-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/x-files-s11e04-david-duchovny-fox-mulder-brian-huskey-reggie-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/x-files-s11e04-david-duchovny-fox-mulder-brian-huskey-reggie-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/x-files-s11e04-david-duchovny-fox-mulder-brian-huskey-reggie-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/x-files-s11e04-david-duchovny-fox-mulder-brian-huskey-reggie.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e04-review-the-lost-art-of-forehead-sweat-fake-news-and-real-memories/">The X-Files S11E04 Review: The Lost Art of Forehead Sweat &#8211; Fake news and real memories</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-25">January 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The X-Files takes on fake news and real memories.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e04-review-the-lost-art-of-forehead-sweat-fake-news-and-real-memories/" class="masonry-link-on-hover">
                  <h2 class="h4">The X-Files S11E04 Review: The Lost Art of Forehead Sweat &#8211; Fake news and real memories</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-25">January 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The X-Files takes on fake news and real memories.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41104" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/01/wwe-smackdown-live-1-23-18-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/wwe-smackdown-live-1-23-18-results/">WWE SmackDown LIVE Results: January 23, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-24">January 24, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">How did AJ Styles' hatred of Kevin Owens & Sami Zayn end up costing him in the main event? How did Randy Orton catch everyone, especially Shinsuke Nakamura and Baron Corbin, off-guard? How did the match between Naomi and Liv Morgan pave the way for an every-woman-for-herself brawl? How did Chad Gable & Shelton Benjamin pick up some momentum heading into the Royal Rumble?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/01/wwe-smackdown-live-1-23-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: January 23, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-24">January 24, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">How did AJ Styles' hatred of Kevin Owens & Sami Zayn end up costing him in the main event? How did Randy Orton catch everyone, especially Shinsuke Nakamura and Baron Corbin, off-guard? How did the match between Naomi and Liv Morgan pave the way for an every-woman-for-herself brawl? How did Chad Gable & Shelton Benjamin pick up some momentum heading into the Royal Rumble?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://www.cultofwhatever.com/movies/movie-featured/">Movie Feature Articles</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-24176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24176"><a href="https://www.cultofwhatever.com/movies/movie-dvd-reviews/">DVD Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://www.cultofwhatever.com/tv/tv-featured/">TV Featured Articles</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.cultofwhatever.com/video-games/video-game-featured/">Video Game Feature Articles</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24185"><a href="https://www.cultofwhatever.com/video-games/video-game-previews/">Video Game Previews</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://www.cultofwhatever.com/wrestling/featured/">Wrestling Feature Articles</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
<li id="menu-item-24194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24194"><a href="https://www.cultofwhatever.com/wrestling/video/">Wrestling Videos</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24286"><a href="http://www.talkwhateveronline.com/home/fantasy-wrestling-league/">WWE Fantasy Wrestling League</a></li>
<li id="menu-item-35774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35774"><a href="https://www.talkwhateveronline.com/home/prediction-league/">WWE Prediction League</a></li>
<li id="menu-item-24196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24196"><a href="https://www.cultofwhatever.com/wwe-uk-tour/">WWE UK Tour</a></li>
</ul></div></div>                            </div>
                        
                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24203"><a href="https://www.cultofwhatever.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2017 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrestling101';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify site
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10343041/0/d327d034/1/"
alt="shopify site analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.9'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->