<!DOCTYPE html><!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]--><!--[if gt IE 8]><!--><html xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script><style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>

<style>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</style>
<meta charset="utf-8" />

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<title>Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun</title>
<link href="https://fonts.googleapis.com/css?family=Knewave" rel="stylesheet" type="text/css" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="" />
<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php" />
<link rel="preload" href="https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/fonts/fontawesome-webfont.woff2?v=4.6.3" as="font" type="font/woff2" crossorigin="" />


<title>Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun</title>

<meta name="description" content="This week Burnham and her mother hunt down a renegade Qowat Milat sister, Stamets and Book go to Ni&#39;Var, and Gray Tal goes through the incorporation procedure." />
<meta name="keywords" content="star trek discovery,nuns,star trek" />
<link rel="canonical" href="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/" />
<meta property="og:site_name" content="Cult of Whatever ‣ Devoted to cult entertainment" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun" />
<meta property="og:description" content="This week Burnham and her mother hunt down a renegade Qowat Milat sister, Stamets and Book go to Ni&#39;Var, and Gray Tal goes through the incorporation procedure." />
<meta property="og:url" content="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-sonequa-martin-green-oded-fehr-chelah-horsdal-tara-rosling-michael-charles-vance-laira-rillak-trina.jpg" />
<meta property="og:image:secure_url" content="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-sonequa-martin-green-oded-fehr-chelah-horsdal-tara-rosling-michael-charles-vance-laira-rillak-trina.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="article:published_time" content="2021-12-03T00:13:52Z" />
<meta property="article:modified_time" content="2021-12-03T00:13:52Z" />
<meta property="article:publisher" content="https://www.facebook.com/cultofwhatever" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cultofwhatever" />
<meta name="twitter:domain" content="www.cultofwhatever.com" />
<meta name="twitter:title" content="Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun" />
<meta name="twitter:description" content="This week Burnham and her mother hunt down a renegade Qowat Milat sister, Stamets and Book go to Ni&#39;Var, and Gray Tal goes through the incorporation procedure." />
<meta name="twitter:creator" content="@ChrisAiriau" />
<meta name="twitter:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-sonequa-martin-green-oded-fehr-chelah-horsdal-tara-rosling-michael-charles-vance-laira-rillak-trina.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel="stylesheet" id="login-with-ajax-css" href="//www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.11" type="text/css" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="//www.cultofwhatever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="scriptlesssocialsharing-css" href="//www.cultofwhatever.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.2.1" type="text/css" media="all" />
<style id="scriptlesssocialsharing-inline-css" type="text/css">
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel="stylesheet" id="ppress-frontend-css" href="//www.cultofwhatever.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.17" type="text/css" media="all" />
<link rel="stylesheet" id="ppress-flatpickr-css" href="//www.cultofwhatever.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.17" type="text/css" media="all" />
<link rel="stylesheet" id="ppress-select2-css" href="//www.cultofwhatever.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="__EPYT__style-css" href="//www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3" type="text/css" media="all" />
<style id="__EPYT__style-inline-css" type="text/css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" id="wpdiscuz-font-awesome-css" href="//www.cultofwhatever.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fontawesome-all.min.css?ver=7.2.2" type="text/css" media="all" />
<link rel="stylesheet" id="wpdiscuz_widgets_comm_vot_style-css" href="//www.cultofwhatever.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=7.0.8" type="text/css" media="all" />
<link rel="stylesheet" id="wpdiscuz_widgets_slick_style-css" href="//www.cultofwhatever.com/wp-content/plugins/wpdiscuz-widgets/assets/third-party/slick/slick.min.css?ver=7.0.8" type="text/css" media="all" />
<link rel="stylesheet" id="cb-main-stylesheet-css" href="//www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4" type="text/css" media="all" />
<link rel="stylesheet" id="cb-font-stylesheet-css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&amp;subset=greek%2Cgreek-ext&amp;ver=5.5.4" type="text/css" media="all" />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='//www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="cb-child-stylesheet-css" href="//www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.2.3" type="text/css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.9.1.min.js?ver=1.9.1" id="jquery-js"></script>
<script type="text/javascript" id="login-with-ajax-js-extra">
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11" id="login-with-ajax-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2" id="ppress-flatpickr-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2" id="ppress-select2-js"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.4.1.min.js?ver=1.4.1" id="jquery-migrate-js"></script>
<script type="text/javascript" id="__ytprefs__-js-extra">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"e1a61452ff","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3" id="__ytprefs__-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.4.3" id="__jquery_cookie__-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2" id="cb-modernizr-js"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F12%2Fstar-trek-discovery-s04e03-review-choose-to-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F12%2Fstar-trek-discovery-s04e03-review-choose-to-live%2F&amp;format=xml" />


<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUTIP9M5" async="async"></script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<meta property="og:title" content="Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun" />
<meta property="og:site_name" content="Cult of Whatever" />
<meta property="og:url" content="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/" />
<meta property="og:locale" content="en_us" />
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-star-wars-comparison.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-star-wars-comparison.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini.jpg" />

<style type="text/css">.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:rgba(32, 37, 43, 0.38);}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:rgba(32, 37, 43, 0.63);}div#widget-comments-container.widget-comments-container{max-width:1250px;margin-left:10px;margin-right:10px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:10px;padding-left:10px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:rgba(32, 37, 43, 0.63)}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:rgba(32, 37, 43, 0.38);} #widget-comments-container{font-size:100%}</style>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #1a93db;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #1a93db;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<meta name="theme-color" content="#ffffff" />

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60765351-1');
</script>
<style type="text/css">.site-content article { -webkit-hyphens: none; -moz-hyphens: none; hyphens: none; }#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-sonequa-martin-green-oded-fehr-chelah-horsdal-tara-rosling-michael-charles-vance-laira-rillak-trina.jpg" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-54333:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
<style type="text/css" id="wp-custom-css">
			body, p, h1, h2, h3, h4, h5, h6 {
    -moz-hyphens: none !important;
    -ms-hyphens: none !important;
    -webkit-hyphens: none !important;
    hyphens: none !important;
}		</style>

<script data-ad-client="ca-pub-4708759492629486" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 261200;
var ezdomain = 'cultofwhatever.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":261200,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c7d11b3f-0fe0-4b3d-4580-4dcdab639580","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":136615,"response_time_orig":1181,"serverid":"54.83.127.175:24203","state":"VA","t_epoch":1638539315,"template_id":120,"time_on_site_visit":0,"url":"https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/","user_id":0,"word_count":2178,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_261200=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c7d11b3f-0fe0-4b3d-4580-4dcdab639580", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-67216 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default cb-fw-bs">

<div id="fb-root"></div>
<script>
        /*
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        */
        </script>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-dark-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="https://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-54334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54334"><a href="https://www.cultofwhatever.com/topics/">Topics</a></li>
<li id="menu-item-61226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61226"><a href="https://www.cultofwhatever.com/latest-comments/">Latest Comments</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="" />
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope="" itemtype="http://schema.org/Article">
<header class="header clearfix wrap">
<div class="wrap clearfix">
<div id="cb-logo-box" class="wrap clearfix">
<div id="logo" class="cb-with-large">
<a href="https://www.cultofwhatever.com">
<img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" />
</a>
</div>
</div>
</div>
<nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
 <div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Star Wars Rise Skywalker Adam Driver Kylo Ren Ben Solo" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a>, <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/11/harry-potter-and-the-philosophers-stone-is-still-awesome-twenty-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/harry-potter-and-the-philosophers-stone-rupert-grint-emma-watson-daniel-radcliffe-ron-weasley-hermione-granger-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Harry Potter and the Philosophers Stone: Rupert Grint, Emma Watson and Daniel Radcliffe as Ron Weasley Hermione Granger and Harry Potter" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/harry-potter-and-the-philosophers-stone-is-still-awesome-twenty-years-later/">Harry Potter and the Philosopher’s Stone is still awesome, twenty years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-26">November 26, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/11/review-ghostbusters-afterlife-and-the-acceptable-use-of-nostalgia/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/ghostbusters-afterlife-slimer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ghostbusters: Afterlife - Slimer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/review-ghostbusters-afterlife-and-the-acceptable-use-of-nostalgia/">REVIEW: Ghostbusters: Afterlife and the acceptable use of nostalgia</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-19">November 19, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/11/final-fantasy-the-spirits-within-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/09/final-fantasy-the-spirits-within-aki-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Final Fantasy: The Spirits Within - Aki" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/final-fantasy-the-spirits-within-20-years-later/">Final Fantasy: The Spirits Within (20 Years Later)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-08">November 8, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/11/review-eternals-is-the-worst-mcu-film-by-a-mile/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/eternals-kumail-nanjiani-kingo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eternals: Kumail Nanjiani as Kingo" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/review-eternals-is-the-worst-mcu-film-by-a-mile/">REVIEW: Eternals is the worst MCU film by a mile</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-05">November 5, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/10/review-last-night-in-soho-mostly-delights-in-sight-and-sound/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/last-night-in-soho-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Last Night in Soho Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/10/review-last-night-in-soho-mostly-delights-in-sight-and-sound/">REVIEW: Last Night in Soho mostly delights in sight and sound</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-31">October 31, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/10/monsters-inc-is-still-awesome-twenty-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/09/monsters-inc-boo-sully-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Monsters, Inc: Boo and Sully" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/10/monsters-inc-is-still-awesome-twenty-years-later/">MONSTERS, INC. is still awesome, twenty years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-28">October 28, 2021</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2020/06/50-years-ago-mccartney-dropped-lennon-and-went-solo/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/linda-paul-mccartney-1976-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Linda Paul Mccartney 1976" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2020/06/50-years-ago-mccartney-dropped-lennon-and-went-solo/">50 years ago, McCartney dropped &#34;Lennon&#34; and went solo...</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-05">June 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2021/07/the-boxer-is-a-song-about-being-conned/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/05/simon-and-garfunkel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Simon And Garfunkel at Feyenoord Stadium in Rotterdam1982" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/07/the-boxer-is-a-song-about-being-conned/">The Boxer is a song about being conned</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-07-04">July 4, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2021/06/lady-gagas-discography-is-totally-out-of-order/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/lady-gaga-chromatica-album-cover-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lady Gaga: Chromatica Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/06/lady-gagas-discography-is-totally-out-of-order/">Lady Gaga’s discography is totally out of order</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-06-03">June 3, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2021/03/30-years-ago-music-fans-said-nevermind-to-michael-jackson/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/michael-jackson-thriller-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael Jackson Thriller Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/03/30-years-ago-music-fans-said-nevermind-to-michael-jackson/">Thirty years ago music fans said “Nevermind” to Michael Jackson</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-03-21">March 21, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2021/02/on-queens-the-miracle-and-the-importance-of-track-ordering/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/queen-ii-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Queen II Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/02/on-queens-the-miracle-and-the-importance-of-track-ordering/">On Queen’s The Miracle, and the importance of track ordering</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-02-16">February 16, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beatles Usa 1964" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said “The End”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Over Rhine Snow Angels Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/10/nancy-drew-s03e01-review-the-warning-of-the-frozen-heart-uh-oh/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2021/09/nancy-drew-s03e01-kennedy-mcmann-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Nancy Drew S03e01: Kennedy McMann as Nancy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2021/10/nancy-drew-s03e01-review-the-warning-of-the-frozen-heart-uh-oh/">Nancy Drew S03E01 Review: The Warning of the Frozen Heart - Uh-oh!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-10">October 10, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-sonequa-martin-green-oded-fehr-chelah-horsdal-tara-rosling-michael-charles-vance-laira-rillak-trina-80x60-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Trek Discovery S04e03: Sonequa Martin-Green, Oded Fehr, Chelah Horsdal and Tara Rosling as Michael, Admiral Charles Vance, Federation President Laira Rillak and President T-Rina" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/">Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/chris-airiau/" class="fn">Chris Airiau</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-12-02">December 2, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/12/riverdale-s06e03-review-mr-cypher/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/riverdale-s06e03-camila-mendes-graham-phillips-veronica-lodge-nick-st-clair-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Riverdale S06e03: Camila Mendes and Graham Phillips as Veronica Lodge and Nick St. Clair" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/12/riverdale-s06e03-review-mr-cypher/">Riverdale S06E03 Review: Mr. Cypher – Deal with the devil</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-12-02">December 2, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/11/doctor-who-s13e05-review-survivors-of-the-flux/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/doctor-who-s13e05-sam-spruell-swarm-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Doctor Who S13e05: Sam Spruell as Swarm" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/doctor-who-s13e05-review-survivors-of-the-flux/">Doctor Who S13E05 Review: Survivors of the Flux – Hit and miss</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/jason-collins/" class="fn">Jason Collins</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-30">November 30, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/11/yellowjackets-s01e03-review-the-dollhouse/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/yellowjackets-s01e03-aiden-stoxx-tawny-cypress-sammy-taissa-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yellowjackets S01e03: Aiden Stoxx and Tawny Cypress as Sammy and Taissa" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/yellowjackets-s01e03-review-the-dollhouse/">Yellowjackets S01E03 Review: The Dollhouse – Unsettling</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-29">November 29, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/11/condor-s02e05-review-out-of-his-exile/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/condor-s02e05-constance-zimmer-max-irons-robin-larkin-joe-turner-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Condor S02e05: Constance Zimmer and Max Irons as Robin Larkin and Joe Turner" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/condor-s02e05-review-out-of-his-exile/">Condor S02E05 Review: Out of His Exile – What now?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-29">November 29, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/11/star-trek-discovery-s04e02-review-anomaly/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e02-david-ajala-sonequa-martin-green-cleveland-booker-michael-burnham-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Trek Discovery S04e02: David Ajala and Sonequa Martin-Green as Cleveland Booker and Michael Burnham" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/star-trek-discovery-s04e02-review-anomaly/">Star Trek Discovery S04E02 Review: Anomaly – What is it?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/chris-airiau/" class="fn">Chris Airiau</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-27">November 27, 2021</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arkham Knight" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/12/which-system-had-the-better-launch-a-battle-of-four-nintendo-consoles/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/super-mario-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Super Mario 64" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/12/which-system-had-the-better-launch-a-battle-of-four-nintendo-consoles/">Which system had the better launch: A battle of four Nintendo consoles</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-12-01">December 1, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/11/happy-twentieth-to-nintendos-underrated-gem-the-gamecube/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/luigis-mansion-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Luigi&#39;s Mansion" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/happy-twentieth-to-nintendos-underrated-gem-the-gamecube/">Happy twentieth to Nintendo’s underrated gem, the Gamecube</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-18">November 18, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/10/metroid-dread-post-game-analysis-and-sequel-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/metroid-dread-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Metroid Dread" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/10/metroid-dread-post-game-analysis-and-sequel-needs/">Metroid Dread – Post Game analysis and sequel needs</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-29">October 29, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/10/the-snes-turns-30-a-look-at-some-of-the-systems-best-soundtracks/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/08/mario-headphones-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mario Headphones" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/10/the-snes-turns-30-a-look-at-some-of-the-systems-best-soundtracks/">The SNES Turns 30: A look at some of the system’s best soundtracks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-22">October 22, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/10/review-metroid-dread-reawakens-the-old-gamer-in-me/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/09/metroid-dread-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Metroid Dread Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/10/review-metroid-dread-reawakens-the-old-gamer-in-me/">REVIEW: Metroid Dread reawakens the old gamer in me</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-11">October 11, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/09/ocarina-of-time-breath-of-the-wild-and-the-3d-zelda-formula/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/08/the-legend-of-zelda-breath-of-wild-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Legend of Zelda: Breath of Wild" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/09/ocarina-of-time-breath-of-the-wild-and-the-3d-zelda-formula/">Ocarina of Time, Breath of the Wild, and the 3D Zelda “formula”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-09-19">September 19, 2021</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Wwe Payback 2017 Poster 2" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE Blogs">WWE Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/11/resolving-the-aew-has-too-much-talent-and-not-enough-tv-argument/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/08/bryan-danielson-all-out-2021-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bryan Danielson at AEW All Out 2021" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/resolving-the-aew-has-too-much-talent-and-not-enough-tv-argument/">Resolving the AEW has too much talent and not enough TV argument</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-25">November 25, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/11/your-so-of-course-preview-of-wwe-survivor-series-2021/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/wwe-survivor-series-2021-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE Survivor Series 2021 Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/your-so-of-course-preview-of-wwe-survivor-series-2021/">Your SO OF COURSE preview of WWE Survivor Series 2021!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-20">November 20, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/11/aew-full-gear-2021-sort-of-not-really-review-a-new-era-continues/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/10/aew-full-gear-2021-adam-page-wins-title-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AEW Full Gear 2021: Adam Page wins the big one!" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/aew-full-gear-2021-sort-of-not-really-review-a-new-era-continues/">AEW FULL GEAR 2021 (sort of, not really review): A new era continues</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-17">November 17, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/11/wwe-wrestlemania-xl-and-the-regularly-scheduled-winner-for-the-fans/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/03/wrestlemania-bg-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WrestleMania Logo" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/11/wwe-wrestlemania-xl-and-the-regularly-scheduled-winner-for-the-fans/">WWE WrestleMania XL and the regularly scheduled winner “for the fans”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-03">November 3, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/09/your-so-of-course-preview-of-wwe-extreme-rules-2021/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/08/wwe-extreme-rules-2021-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE Extreme Rules 2021 Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/09/your-so-of-course-preview-of-wwe-extreme-rules-2021/">Your SO OF COURSE preview of WWE EXTREME(?) RULES 2021!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-09-24">September 24, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/09/aew-all-out-and-the-past-present-and-future-of-pro-wrestling/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/08/cm-punk-all-out-2021-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CM Punk at AEW All Out 2021" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/09/aew-all-out-and-the-past-present-and-future-of-pro-wrestling/">AEW All Out and the past, present and future of pro wrestling</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-54333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54333"><a href="https://www.cultofwhatever.com/topics/">Topics</a><div class="cb-big-menu"></div></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" /></a></li></ul></div> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-dark-menu">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/" title="Look Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun">Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun</a> </li> <li><a href="https://www.cultofwhatever.com/2021/12/riverdale-s06e03-review-mr-cypher/" title="Look Riverdale S06E03 Review: Mr. Cypher - Deal with the devil">Riverdale S06E03 Review: Mr. Cypher - Deal with the devil</a> </li> <li><a href="https://www.cultofwhatever.com/2021/12/which-system-had-the-better-launch-a-battle-of-four-nintendo-consoles/" title="Look Which system had the better launch: A battle of four Nintendo consoles">Which system had the better launch: A battle of four Nintendo consoles</a> </li> <li><a href="https://www.cultofwhatever.com/2021/11/doctor-who-s13e05-review-survivors-of-the-flux/" title="Look Doctor Who S13E05 Review: Survivors of the Flux - Hit and miss">Doctor Who S13E05 Review: Survivors of the Flux - Hit and miss</a> </li> <li><a href="https://www.cultofwhatever.com/2021/11/yellowjackets-s01e03-review-the-dollhouse/" title="Look Yellowjackets S01E03 Review: The Dollhouse - Unsettling">Yellowjackets S01E03 Review: The Dollhouse - Unsettling</a> </li> <li><a href="https://www.cultofwhatever.com/2021/11/condor-s02e05-review-out-of-his-exile/" title="Look Condor S02E05 Review: Out of His Exile - What now?">Condor S02E05 Review: Out of His Exile - What now?</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-61212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61212"><a href="https://www.cultofwhatever.com/latest-comments/">Latest Comments</a></li>
</ul>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-12-02T20:13:52-04:00" />
<meta itemprop="dateModified" content="2021-12-02T20:13:52-04:00" />
<meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/" />
<span class="cb-hide" itemscope="" itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Cult of Whatever" />
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" />
<span class="cb-hide" itemscope="" itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" />
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Airiau" /></span>
<meta itemprop="headline" content="Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun" />
<span class="cb-hide" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-sonequa-martin-green-oded-fehr-chelah-horsdal-tara-rosling-michael-charles-vance-laira-rillak-trina.jpg" />
<meta itemprop="width" content="800" />
<meta itemprop="height" content="450" />
</span>
<div id="main" class="cb-main clearfix testttt">
<article id="post-67216" class="clearfix post-67216 post type-post status-publish format-standard has-post-thumbnail category-tv-blogs tag-star-trek tag-star-trek-discovery">
<div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/chris-airiau/" class="fn">Chris Airiau</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2021-12-02">December 2, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></span></div> <div class="adrotate_group_container">
 </div>
<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<p>This week’s episode of Star Trek Discovery, “Choose to Live”, takes its name from the Qowat Milat, an order of <a href="https://memory-alpha.fandom.com/wiki/Qowat_Milat" target="_blank" rel="noopener">“warrior nuns”</a> from Ni’Var. That’s right, Space Nun Ninjas who tell their potential murder victims “Choose to live” or die by their <em>tan qalanq </em>blade. Discovery fans will remember Captain Burnham’s mother Gabrielle appeared as a member of the Qowat Milat order in S03E07 “Unification III” (though <a href="https://www.cultofwhatever.com/tag/star-trek-picard/"><em>Star Trek: Picard</em></a> was the first to introduce the Romulan order). Gabrielle Burnham is back, and she’s teaming up with her daughter to hunt down a Qowat Milat sister who has murdered a Starfleet officer over dilithium.<span id="more-67216"></span></p>
<p>But what about the gravitational anomaly? Well, it’s now called the Dark Matter Anomaly so that we can have a convenient abbreviation, the DMA. One of the two main subplots covers the DMA. Commander Paul Stamets has a new hypothesis: the DMA is a primordial wormhole. The data, however, is missing a signature tachyon presence to prove his hypothesis. So President T’Rina of Ni’Var, takes Stamets and Cleveland “Book” Booker to the Ni’Var Science Academy (which has an uncanny resemblance to the Jedi Council Chamber, <a href="https://twitter.com/albinokid/status/1465411080155504651" target="_blank" rel="noopener">a detail others noted on Anthony Rapp’s Twitter feed this week</a>).</p>
<div id="attachment_67292" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-67292" class="size-full wp-image-67292" title="Star Trek Discovery S04e03: Star Wars Comparison" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-star-wars-comparison.jpg" alt="Star Trek Discovery S04e03: Star Wars Comparison" width="800" height="667" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-star-wars-comparison.jpg 800w, https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-star-wars-comparison-300x250.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-star-wars-comparison-768x640.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-67292" class="wp-caption-text">OK, maybe “uncanny” is a tad hyperbolic.</p></div>
<p>The Science Academy goes into meditation on Stamets’ hypothesis (poor Stamets wasn’t briefed on Ni’Var Science Academy protocols, which I find weird since he was about to take a job at the Vulcan Science Academy in Season 2), and they refute his proposed solution without evidence of tachyons. President T’Rina points out that by using a Vulcan Mind Meld with Book, she would be able to confirm the presence of tachyons by whether or not Kwejian’s atmosphere went a blue tinge (there is none; Stamets was wrong again). This doesn’t sound very <em>scientific</em>, but hey, Vulcan Mind Meld! That T’Rina is so attentive and sensitive to Book in their scenes enhances their connection. Book taking the initiative to find closure—and seeing him not totally lost in grief at the end—is one of the two satisfying emotional peaks of this episode.</p>
<p>The second emotional peak is Gray Tal’s incorporation. When he finally awakens, to be honest, I wasn’t prepared for it to be so emotionally resonant. I was glad to see Guardian Xi make a return to help Gray transition from Adira’s soul remnant into the synthetic body. It made me hope for a “Forget Me Not” (Discovery S03E04) style Trill-Joining-Vision and all the psychological issues Gray has talked about to Adira up to this transition operation… but I guess the showrunners decided it would be better to take baby steps. I appreciate that TV writers delivering a science fictional analogy of gender transition must tread lightly, but if there’s any show on TV that could pull it off, it’s <em>Star Trek: Discovery</em>. A bit of a shame they didn’t give it more consideration, but I have a feeling we’re not done with Gray’s transition just yet.</p>
<p>Those are the two side-plots, but what about Space Politics? I do love space politics, and here again, we have Federation President Laira Rillak pushing her rebuilding agenda even in the midst of a Qowat Milat assassination over dilithium. She tells Burnham to take the lead, and assure they bring back the criminal only to politely hand the murderer over to Ni’Var to butter them up for rejoining the Federation. Starfleet Admiral Vance and Burnham are her tools—or her orchestral musicians, as Vance puts it in his more favorable analogy—to build her vision of a bigger Federation. (Yeah, I still don’t trust her.)</p>
<p>The main plot is to capture the Space Nun Ninja Murderer, J’Vini. Borrowing Book’s ship and decked out in new sleek Federation security gear, Burnham takes her mom, Tilly, and a Vulcan Qowat Milat sister to a moon. But then Gabrielle makes the second <a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a> reference of the episode with the revelation that “this isn’t a moon, it’s a <em>ship</em>” filled with stasis pods of an unknown alien species, the bug-like Abronians.</p>
<div id="attachment_67291" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-67291" class="wp-image-67291 size-full" title="Star Trek Discovery S04e03: Ayesha Mansur Gonsalves as J&#39;Vini" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini.jpg" alt="Star Trek Discovery S04e03: Ayesha Mansur Gonsalves as J&#39;Vini" width="800" height="450" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini.jpg 800w, https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-67291" class="wp-caption-text">“I didn’t want more blood to spill.” Then talk and don’t murder!</p></div>
<p>So J’Vini’s murders make up for the fact that she’s trying to save the last of a hibernating alien civilization? In any case, she’s a champion of an entire species and protects them from grave robbers who’d kill the sentients for the valuable latinum in their bodies. The stasis mausoleum has an impressive biopunk Giger-esque vibe. Seeing all the systems come back online is genuine sense-of-wonder science fiction. Starfleet saves the day, not the Qowat Milat.</p>
<p>The whole “Choose to Live” line, sure it’s badass, but I put forth another option to this Qowat Milat: Choose Not to Murder. J’Vini’s excuse to <em>murder</em> is framed as some absolutist Qowat Milat ideology<sup>1</sup> given in dialogue spat out so fast between other actions that it feels like it’s supposed to be forgotten. This Qowat Milat reasoning BS is paved over so viewers might not catch that it’s BS. The actor gives a better performance than her writing provides for, in my opinion<sup>2</sup>, but her noble motivations are veiled only to push conflict and plot. Under closer inspection, it makes little sense in light of what she’s trying to accomplish.</p>
<p>Complaints about the flaws in the antagonist’s motivation aside, I was impressed by this episode’s thematic coherence on Being Lost. This episode could have felt disjointed, piecemeal, but the theme is omnipresent throughout the three plots—and even in the minor character arc scenes. The emotional impact resolving the finding of the Path, so to speak, brilliantly ties together the three stories.</p>
<p><strong>7/10 </strong><strong>–</strong><strong> “Choose to Live” is an action episode with emotional character side-stories, and in that regard, it’s a success. Despite the flaws in the catch-the-assassin plot, Gray and Book’s triumphs in their respective stories pick up the slack.</strong></p>
<p><sup>1 </sup>I’m reminded of <a href="https://www.cultofwhatever.com/2016/02/after-finding-its-footing-star-trek-tng-was-the-best-thing-going/">TNG</a> S01E15 (yeah, <em>first season</em> TNG, yikes) “11001001” with the alien Bynars. Their whole sentience is based on binary thought processes, and so they steal the Enterprise-D to save their planet and species. Of course, they’d have willingly helped, but the Bynars could not risk the even &lt;1% chance of total eradication of their species. A whole episode is built around (some gross misogynistic holodeck stuff and) an alien mind that cannot conceive of a calculable risk… and J’Vini is in the same boat as them.</p>
<p><sup>2 </sup>In fact, I would be happy to see Ayesha Mansur Gonsalves return to play J’Vini for a redemption arc.</p>
<img width="750" height="422" src="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini.jpg" class="scriptless__pinterest-image" alt="Star Trek Discovery S04e03: Ayesha Mansur Gonsalves as J&#39;Vini" data-pin-media="true" style="display:none;" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini.jpg 800w, https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini-768x432.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" />
</section> 
<footer class="article-footer">
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this article:</h3><div class="scriptlesssocialsharing__buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F12%2Fstar-trek-discovery-s04e03-review-choose-to-live%2F" rel="noopener noreferrer nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Star%20Trek%20Discovery%20S04E03%20Review%3A%20Choose%20to%20Live%20%E2%80%93%20Says%20the%20murderous%20space%20nun&amp;url=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F12%2Fstar-trek-discovery-s04e03-review-choose-to-live%2F&amp;via=cultofwhatever&amp;related=cultofwhatever" rel="noopener noreferrer nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F12%2Fstar-trek-discovery-s04e03-review-choose-to-live%2F&amp;media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2021%2F11%2Fstar-trek-discovery-s04e03-ayesha-mansur-gonsalves-jvini.jpg&amp;description=This%20week%20Burnham%20and%20her%20mother%20hunt%20down%20a%20renegade%20Qowat%20Milat%20sister%2C%20Stamets%20and%20Book%20go%20to%20Ni%27Var%2C%20and%20Gray%20Tal%20goes%20through%20the%20incorporation%20procedure." rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="This week Burnham and her mother hunt down a renegade Qowat Milat sister, Stamets and Book go to Ni&#39;Var, and Gray Tal goes through the incorporation procedure."><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" class="scriptlesssocialsharing__icon pinterest" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Pinterest</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F12%2Fstar-trek-discovery-s04e03-review-choose-to-live%2F" rel="noopener noreferrer nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="scriptlesssocialsharing__icon reddit" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a></div></div><h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/star-trek/" rel="tag">Star Trek</a><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/" rel="tag">Star Trek Discovery</a></p><style type="text/css">
                                            .cb-tags a,.category_coded .cb-category a {
                                                background-color:#1a93db!important;
                                             }

                                             .entry-content blockquote:before {
                                                color: #1a93db;
                                             }

                                            .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
    										.entry-content h5, .entry-content h6 {
                                                color: #1a93db;
                                            }

                                             .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                                color: #1a93db !important;
                                             }

                                             ul.slides {
                                                background-color: #fff;
                                             }
                                             .entry-content ul li:before {
                                                background-color:#1a93db;
                                             }
    										 .entry-content ol li:before {
                                                color:#1a93db;
                                             }
    										 
    										 .entry-content a {
    										    text-decoration: none;
    											color: #333;
    											box-shadow: inset 0 -2px 0 #1a93db;
    											transition: box-shadow .3s ease-out,background-color .3s ease-out;
    											font-weight: 400;
    										}
    										.entry-content a:hover {
    											background-color: rgb(26,147,219);
    											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
    											text-decoration: none !Important;
    										}
    										.entry-content .color-section {
    											border-color: rgba(26,147,219,0.7);
    											border-width: 2px;
    											border-style: solid;
    											background-color: #f2f3f7;
    											padding: 15px;
    											margin: 20px auto;
    											color: #333;
    										}
    										.cb-article-widget a {
    											background-color: #1a93db;
    										}
                        #cb-content .category_coded {
                          border-top: 3px #1a93db solid;
                          border-bottom: 3px #1a93db solid;
                        }
                        .affiliate_disclaimer a{
                          background-color: #1a93db;
                        }

                                        </style> <div class="adrotate_group_container">
 </div>
</footer> 
</article> 
<div class="clearfix clearfix_width" role="main"> <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
<li class="no-1">
<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e02-david-ajala-sonequa-martin-green-cleveland-booker-michael-burnham-600x400.jpg);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/star-trek-discovery-s04e02-review-anomaly/">Star Trek Discovery S04E02 Review: Anomaly – What is it?</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Chris Airiau</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-27">November 27, 2021</time></div></div>
</div>
</li>
<li class="no-2">
<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/10/star-trek-discovery-s04e01-chelah-horsdal-sonequa-martin-green-laira-rillak-michael-burnham-600x400.jpg);"></div></div>
 <div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/star-trek-discovery-s04e01-review-kobayashi-maru/">Star Trek Discovery S04E01 Review: Kobayashi Maru – All season long</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Chris Airiau</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-19">November 19, 2021</time></div></div>
</div>
</li>
<li class="no-3">
<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/picard-s01e06-patrick-stewart-jean-luc-600x400.jpg);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/05/star-trek-picard-season-one-review/">Star Trek Picard Review: Season 1 – A nightmarish future…</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-14">May 14, 2020</time></div></div>
</div>
</li>
</ul></div></div>
</div> 
<div class="category_coded">
<h2>FIND THE TOPICS YOU WANT...</h2>
<div class="cb-category cb-byline-element"> <a href="https://www.cultofwhatever.com/tv-topics/" title="View all posts in TV Topics">TV Topics</a></div> </div>
<div class="horizontal_recommended_for_you">
<h3>Recommended for you</h3>
<ul class="cb-light cb-small">
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-s04e03-sonequa-martin-green-oded-fehr-chelah-horsdal-tara-rosling-michael-charles-vance-laira-rillak-trina-400x250-1.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/12/star-trek-discovery-s04e03-review-choose-to-live/">Star Trek Discovery S04E03 Review: Choose to Live – Says the murderous space nun</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/chris-airiau/" class="fn">Chris Airiau</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-12-02">December 2, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/12/riverdale-s06e03-review-mr-cypher/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/11/riverdale-s06e03-camila-mendes-graham-phillips-veronica-lodge-nick-st-clair-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/12/riverdale-s06e03-review-mr-cypher/">Riverdale S06E03 Review: Mr. Cypher – Deal with the devil</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-12-02">December 2, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/11/doctor-who-s13e05-review-survivors-of-the-flux/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/11/doctor-who-s13e05-sam-spruell-swarm-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/doctor-who-s13e05-review-survivors-of-the-flux/">Doctor Who S13E05 Review: Survivors of the Flux – Hit and miss</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/jason-collins/" class="fn">Jason Collins</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-30">November 30, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/11/yellowjackets-s01e03-review-the-dollhouse/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/11/yellowjackets-s01e03-aiden-stoxx-tawny-cypress-sammy-taissa-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/yellowjackets-s01e03-review-the-dollhouse/">Yellowjackets S01E03 Review: The Dollhouse – Unsettling</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-29">November 29, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/11/condor-s02e05-review-out-of-his-exile/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/11/condor-s02e05-constance-zimmer-max-irons-robin-larkin-joe-turner-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/condor-s02e05-review-out-of-his-exile/">Condor S02E05 Review: Out of His Exile – What now?</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-29">November 29, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
 <div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/11/nancy-drew-s03e07-review-the-gambit-of-the-tangled-souls/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/10/nancy-drew-s03e07-maddison-jaizani-bess-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/nancy-drew-s03e07-review-the-gambit-of-the-tangled-souls/">Nancy Drew S03E07 Review: The Gambit of the Tangled Souls – Teen dads!</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-20">November 20, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/11/big-sky-s02e06-review-heart-shaped-charm/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/10/big-sky-s02e06-john-carroll-lynch-omar-metwally-wolfgang-legarski-mark-lindor-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/big-sky-s02e06-review-heart-shaped-charm/">Big Sky S02E06 Review: Heart-Shaped Charm – Harebrained?</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-19">November 19, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/11/cool-star-trek-discovery-merch-for-you-to-discover/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/11/star-trek-discovery-scale-ship-model-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/11/cool-star-trek-discovery-merch-for-you-to-discover/">Cool Star Trek: Discovery merch for you to discover</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/oliver-johnston/" class="fn">Oliver Johnston</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-11-16">November 16, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/10/you-season-3-review/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/09/you-s03-penn-badgley-victoria-pedretti-joe-goldberg-love-quinn-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/10/you-season-3-review/">You Season 3 Review: Full of jaw-dropping moments</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-24">October 24, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/10/buffy-the-vampire-slayer-twenty-five-years-later-part-six/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2021/09/buffy-the-vampire-slayer-s06e07-sarah-michelle-gellar-summers-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/10/buffy-the-vampire-slayer-twenty-five-years-later-part-six/">Buffy the Vampire Slayer: Twenty five years later (Part six)</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-10-13">October 13, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2021/09/whos-who-we-have-some-ideas-about-the-new-doctor-who/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/09/whos-who-we-have-some-ideas-about-the-new-doctor-who/">Who’s Who? We have some ideas about the new Doctor Who</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/oliver-johnston/" class="fn">Oliver Johnston</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-09-13">September 13, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/07/quarantine-catch-up-the-expanse/" class="cb-link">
<div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/06/the-expanse-s02e03-steven-strait-james-holden-400x250.jpg);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/07/quarantine-catch-up-the-expanse/">Quarantine Catch-Up: THE EXPANSE</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-07-21">July 21, 2020</time></div></div> </div>
</li>
</ul>
</div>
<div class="adrotate_group_container-footer">
 </div>
</div> 
<footer id="cb-footer" class=" wrap" role="contentinfo">
<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

</div>
<div class="footer-h-menu">
<div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-59190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59190"><a href="https://www.cultofwhatever.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy and Settings</a></li>
<li id="menu-item-54394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54394"><a href="https://www.cultofwhatever.com/terms-of-service/">Terms of Use</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
</ul></div> 
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2021 CultOfWhatever. All Rights Reserved.</div>

<div class="social_icons">
<ul>
<li>
<a href="https://www.facebook.com/cultofwhatever" target="_blank" title="facebook">
<img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/facebook-40.png" alt="facebook" title="facebook" />
</a>
</li>
<li>
<a href="https://twitter.com/cultofwhatever" target="_blank" title="twitter">
<img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/twitter-40.png" alt="twitter" title="twitter" />
</a>
</li>
</ul>
</div>

</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async=""></script>
<noscript><div class="statcounter"><a title="site stats"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/10343041/0/d327d034/1/"
alt="site stats"></a></div></noscript>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async="" data-noptimize="1" src="https://www.cultofwhatever.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2"></script><script type="text/javascript" id="adrotate-clicktracker-js-extra">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js" id="adrotate-clicktracker-js"></script>
<script type="text/javascript" id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2ebcc05bbc","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.17" id="ppress-frontend-script-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3" id="__ytprefsfitvids__-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=7.0.8" id="wpdiscuz_widgets_comm_vot_script-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/plugins/wpdiscuz-widgets/assets/third-party/slick/slick.min.js?ver=7.0.8" id="wpdiscuz_widgets_slick_script-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4" id="cb-cookie-js"></script>
<script type="text/javascript" id="cb-js-ext-js-extra">
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/themes/valenti-child/library/js/jquery.ext.js?ver=5.5.4" id="cb-js-ext-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1" id="jquery-ui-tabs-js"></script>
<script type="text/javascript" id="cb-js-js-extra">
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"67216","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4" id="cb-js-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=4.2.2" id="masonry-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js" id="theme-script-js"></script>
<script type="text/javascript" src="//www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=5.8.2" id="wp-embed-js"></script>
<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else if( scroll < 50 ) {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>
<script>
jQuery(document).on('lazyloaded', function(){ let m_container = jQuery( '.masonry-container' ); if ( m_container.length ){ m_container.masonry(); } });
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="cultofwhatever_com",_audins_did=261200;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.cultofwhatever_com,DomainId.261200" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>