
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

<style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>	
<!-- If category is parent, list it -->

	


<style>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</style>
 
	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		
		 <title>WWE WrestleMania 36 IN REVIEW</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                
        <link rel="shortcut icon" href="">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">
		
			
		<!-- Holding main menu -->
		
		
		<!-- head functions -->
		<title>WWE WrestleMania 36 IN REVIEW &#8211; Cult of Whatever</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[7128,7173] -->
<meta name="description"  content="This year&#039;s WrestleMania was certainly an event unlike any other. Let&#039;s take a look at all the ways the 36th installment will hopefully remain a one-off..." />

<meta name="keywords"  content="wrestlemania,wwe wrestlemania,wwe wrestlemania 36" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cultofwhatever.com/#organization","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","sameAs":[]},{"@type":"WebSite","@id":"https://www.cultofwhatever.com/#website","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","publisher":{"@id":"https://www.cultofwhatever.com/#organization"}},{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/#webpage","url":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/","inLanguage":"en-US","name":"WWE WrestleMania 36 IN REVIEW","isPartOf":{"@id":"https://www.cultofwhatever.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2.jpg","width":700,"height":525},"primaryImageOfPage":{"@id":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/#primaryimage"},"datePublished":"2020-04-09T10:47:00-04:00","dateModified":"2020-04-09T10:51:07-04:00","description":"This year's WrestleMania was certainly an event unlike any other. Let's take a look at all the ways the 36th installment will hopefully remain a one-off..."},{"@type":"Article","@id":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/#article","isPartOf":{"@id":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/#webpage"},"author":{"@id":"https://www.cultofwhatever.com/author/matthew-martin/#author"},"headline":"WWE WrestleMania 36 IN REVIEW","datePublished":"2020-04-09T10:47:00-04:00","dateModified":"2020-04-09T10:51:07-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/#webpage"},"publisher":{"@id":"https://www.cultofwhatever.com/#organization"},"articleSection":"Wrestling, WWE WrestleMania, WWE WrestleMania 36","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2.jpg","width":700,"height":525}},{"@type":"Person","@id":"https://www.cultofwhatever.com/author/matthew-martin/#author","name":"Matthew Martin","sameAs":["@bigpaleblog"],"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/#personlogo","url":"https://www.cultofwhatever.com/wp-content/uploads/2015/03/mike-bio-200.png","width":96,"height":96,"caption":"Matthew Martin"}}]}</script>
<link rel="canonical" href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; WWE WrestleMania 36 IN REVIEW Comments Feed" href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cultofwhatever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.cultofwhatever.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e067b50e13da80012ea33a6&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"53563","token":"0b587e1ddb","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"2543820673","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Westworld S03E04 Review: The Mother of Exiles &#8211; A huge reveal' href='https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=53563' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F04%2Fwwe-wrestlemania-36-in-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F04%2Fwwe-wrestlemania-36-in-review%2F&#038;format=xml" />
<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="WWE WrestleMania 36 IN REVIEW">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2015/09/wrestlemania-31-arena-crowd.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/04/gif-kevin-owens-tired.gif" />
<meta property="og:image" content="//i4.ytimg.com/vi/nP8vOJH1KQ8/default.jpg" />
<meta property="og:image" content="//i4.ytimg.com/vi/nP8vOJH1KQ8/0.jpg" />
<meta property="og:image" content="//i4.ytimg.com/vi/nP8vOJH1KQ8/1.jpg" />
<meta property="og:image" content="//i4.ytimg.com/vi/nP8vOJH1KQ8/2.jpg" />
<link rel="video_src" href="//www.youtube.com/v/nP8vOJH1KQ8&hl=en&fs=1&rel=0&autoplay=1" />
<meta property="og:video" content="//www.youtube.com/v/nP8vOJH1KQ8&hl=en&fs=1&rel=0&autoplay=1">
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#20007f;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #20007f;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #20007f ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #20007f;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #20007f;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #20007f;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2.jpg"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->
        <script data-ad-client="ca-pub-4708759492629486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</head>
	<body class="post-template-default single single-post postid-53563 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default">	
    <!--custom code start-->
    <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <!--custom code end-->    
        
	    <div id="cb-outer-container">
	        
	        	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"></div>        	</div>
        </div>
    
            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

              <header class="header clearfix wrap">

                                     <div class="wrap clearfix">  
                    
                       <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.cultofwhatever.com">
                        <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" >
                    </a>
                </div>
                                                                </div>

                                          </div>

         
                    

                                             <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a>,  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/">Waterworld is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-27">March 27, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/the-state-of-star-wars-march-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-john-boyega-finn-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-state-of-star-wars-march-2020/">The State of Star Wars: March, 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-15">March 15, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/emma-2020-mia-goth-anya-taylor-joy-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/">REVIEW: Emma has a form to fit Jane Austen&#8217;s content, but some parts fall flat</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/">Braveheart is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-25">February 25, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/review-sonic-the-hedgehog-might-just-be-the-start-of-something/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/sonic-hedgehog-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/review-sonic-the-hedgehog-might-just-be-the-start-of-something/">REVIEW: Sonic the Hedgehog might just be the start of something&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-17">February 17, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2016/08/pet-sounds-by-the-beach-boys-is-a-symphony-of-harmony-and-joy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/beach-boys-petsounds-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2016/08/pet-sounds-by-the-beach-boys-is-a-symphony-of-harmony-and-joy/">PET SOUNDS by the Beach Boys is a symphony of harmony and joy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2016-08-02">August 2, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/">Music in 1969</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-13">September 13, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/">1999 was a Mt. Vesuvius of pop culture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-25">August 25, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/al-yankovic-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/">The secret to Weird Al&#8217;s genius&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-25">June 25, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e07-steven-strait-jim-james-holden-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/">The Expanse S04E07 Review: A Shot in the Dark - More threats are revealed!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e04-thandie-newton-maeve-millay-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/">Westworld S03E04 Review: The Mother of Exiles &#8211; A huge reveal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-08">April 8, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e04-tyler-blackburn-michael-vlamis-alex-manes-guerin-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/">Roswell, New Mexico S02E04 Review: What If God Was One of Us &#8211; Wrong again!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-07">April 7, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e15-eleanor-matsuura-yumiko-khary-payton-ezekiel-eugene-josh-mcdermit-paola-lazaro-princess-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/">The Walking Dead S10E15 Review: The Tower &#8211; Suspended suspense sucks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e03-review-the-absence-of-field-finally-more-of-caleb-and-dolores/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e03-evan-rachel-wood-dolores-abernathy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e03-review-the-absence-of-field-finally-more-of-caleb-and-dolores/">Westworld S03E03 Review: The Absence of Field &#8211; Finally, more of Caleb and Dolores</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-01">April 1, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e03-review-good-mother-loved-this-episode-so-much/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e03-jason-behr-tripp-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e03-review-good-mother-loved-this-episode-so-much/">Roswell, New Mexico S02E03 Review: Good Mother &#8211; Loved this episode so much!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-31">March 31, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e10-brent-spiner-data-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/">Star Trek Picard S01E10 Review: Et in Arcadia Ego 2 frustrates more than delights</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-31">March 31, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/">Nintendo&#8217;s Switch is turning three&#8230;here&#8217;s what it (still) lacks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-18">February 18, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/">REVIEW: Jedi: Fallen Order is a worthy addition to a great legacy of games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-21">November 21, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-30">June 30, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-06-27">June 27, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-05-28">May 28, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/">WWE WrestleMania 36 IN REVIEW</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-09">April 9, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-072011-nexus-cm-punk-mic-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/">The Five Biggest WWE stories of the 2010s</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/">Your SO OF COURSE preview of WWE WrestleMania 36!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-03">April 3, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/">Every WrestleMania main-event in the last ten years, ranked</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-02">April 2, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-march-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/brodie-lee-250320-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-march-2020/">The Wednesday Night War Report: March 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-29">March 29, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/03/your-so-of-course-preview-of-wwe-elimination-chamber-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/elimination-chamber-2020-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/your-so-of-course-preview-of-wwe-elimination-chamber-2020/">Your SO OF COURSE preview of WWE Elimination Chamber 2020!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-07">March 7, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" ><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div>                            </div>
                        </nav>
                                        
                    	 

	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/" title="Look WWE WrestleMania 36 IN REVIEW" >WWE WrestleMania 36 IN REVIEW</a> </li> <li><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/" title="Look Westworld S03E04 Review: The Mother of Exiles - A huge reveal" >Westworld S03E04 Review: The Mother of Exiles - A huge reveal</a> </li> <li><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/" title="Look Roswell, New Mexico S02E04 Review: What If God Was One of Us - Wrong again!" >Roswell, New Mexico S02E04 Review: What If God Was One of Us - Wrong again!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/" title="Look The Walking Dead S10E15 Review: The Tower - Suspended suspense sucks" >The Walking Dead S10E15 Review: The Tower - Suspended suspense sucks</a> </li> <li><a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/" title="Look The Five Biggest WWE stories of the 2010s" >The Five Biggest WWE stories of the 2010s</a> </li> <li><a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/" title="Look Your SO OF COURSE preview of WWE WrestleMania 36!" >Your SO OF COURSE preview of WWE WrestleMania 36!</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul>
            </div>
        </div>
        <!-- /Secondary Menu -->
                        
                        
                             

                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-04-09T06:47:00-04:00">
    <meta itemprop="dateModified" content="2020-04-09T06:51:07-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Cult of Whatever">
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Martin"></span>

    <meta itemprop="headline" content="WWE WrestleMania 36 IN REVIEW">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2.jpg">
        <meta itemprop="width" content="700">
        <meta itemprop="height" content="525">
    </span>


				<div id="main" class="cb-main clearfix testttt">

						<article id="post-53563" class="clearfix post-53563 post type-post status-publish format-standard has-post-thumbnail category-wrestling tag-wwe-wrestlemania tag-wwe-wrestlemania-36">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">WWE WrestleMania 36 IN REVIEW</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2020-04-09">April 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p><img class="aligncenter size-full wp-image-53439" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2.jpg" alt="" width="909" height="540" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2.jpg 909w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2-300x178.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2-768x456.jpg 768w" sizes="(max-width: 909px) 100vw, 909px" /></p>
<p>Another WrestleMania has come and gone, although this one was certainly an event unlike any other. WWE tends to use hyperbole like that whenever their biggest show approaches, but usually, it&#8217;s empty carny talk. This time it&#8217;s true but what that means for how the show will be remembered in years to come is still to be determined. I wouldn&#8217;t be surprised if, in ten years, the event is mostly forgotten (as much as a WrestleMania could be), on account of it being such an unusual format and from what I expect to be WWE mostly ignoring the event as soon as is feasible.</p>
<p>They are masters at writing and re-writing their own history, after all.<span id="more-53563"></span></p>
<p>On the other hand, fans might keep it alive with annual reminiscences and, almost certainly, regular retrospectives on the event&#8217;s two most bizarre and instantly-memorable matches. I&#8217;ll have more to say about the Boneyard and Firefly Funhouse matches later. For right now, let&#8217;s look back on the weekend that almost wasn&#8217;t (and, in a lot of ways, basically wasn&#8217;t)&#8230;</p>
<h2><strong>WHAT WE MISSED </strong></h2>
<p>Several staples of WrestleMania weekend had to be cancelled due to the change in format. For one, the usual weekly schedule of (1) Axxess, (2) NXT Takeover, (3) Hall of Fame, (4) WrestleMania, and (5) Raw After WrestleMania was basically tossed out the window. Axxess was cancelled, obviously. Takeover&#8217;s matches were split across various episodes of NXT on USA. The Hall of Fame was bumped to, presumably, later in the year (SummerSlam perhaps?), and the R.A.W., though it technically happened, was basically the same as every other &#8220;Performance Center Raw.&#8221; It also drew the worst ratings for the post-Mania show ever, largely because it wasn&#8217;t anything special. The crowd and the surprises were almost the entire reason to watch the R.A.W. Without them, there wasn&#8217;t much else to tune in for.</p>
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WrestleMania?src=hash&amp;ref_src=twsrc%5Etfw">#WrestleMania</a> 36 garnered the most social media interactions in WWE history!  <a href="https://t.co/PuaX3SRcbl">https://t.co/PuaX3SRcbl</a></p>
<p>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1247272822675779595?ref_src=twsrc%5Etfw">April 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>So, even though Mania itself generated more social media buzz than any previous WWE event, the hype and interest was confined to a much smaller bubble and didn&#8217;t help any other aspect of the company enjoy the spotlight of the event. In short, what we missed this year was everything that made WrestleMania special.</p>
<p><img class="aligncenter size-full wp-image-27790" src="https://www.cultofwhatever.com/wp-content/uploads/2015/09/wrestlemania-31-arena-crowd.jpg" alt="" width="700" height="394" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/09/wrestlemania-31-arena-crowd.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2015/09/wrestlemania-31-arena-crowd-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2015/09/wrestlemania-31-arena-crowd-360x203.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>There was a lot of talk from the WWE roster that they were going to go all out, just like they typically would. This wasn&#8217;t going to be a Saudi Arabian paycheck trip. This was the night they prepared a year for. I get that. I appreciate that. In the end though (with the exception of two remarkable &#8220;matches&#8221;), it might as well have been a couple of longer-than-usual Raws.</p>
<p>Speaking of&#8230;</p>
<h2><strong>TOO BIG FOR TWO NIGHTS?</strong></h2>
<p>You&#8217;d think, with everything going on, that WWE might opt for a leaner, meaner, version of their biggest show. After all, ever since WrestleMania 32, the show&#8217;s biggest, most persistent criticism has been its length. WWE has been operating on the belief that fans need to get their money&#8217;s worth, which means spending six hours watching the program. Six hours! There&#8217;s nothing else in sports or entertainment that operates on the belief that its fans want to spend six hours consuming it at a time. That&#8217;s insanity. You go see your favorite music act in concert and it&#8217;s a two-hour event. Go watch the Superbowl and it&#8217;s a three-hour event. The super-sized finale of your favorite TV show? Ninety-minutes.</p>
<p>WrestleMania? Six. Hours. Long.</p>
<p>Here, with the COVID-19 pandemic throwing a monkey-wrench into everything, this would have been the perfect opportunity to shake things up, reassess what wasn&#8217;t working, or experiment with new ideas. The company did that with two very different matches, but those were two matches&#8230;out of eighteen. Instead of reassessing, and cutting their show down to the best and most important matches, WWE doubled-down. Instead of one excruciatingly-long night, they decided to spread it out to two nights. And while this was good for this year, I worry it sets a bad omen for the future. Fans are hoping this means we&#8217;ll get two-night Mania events going forward. I would both caution against that hope and cast some doubt on it, too.</p>
<p>For one, if we got a two-night WrestleMania in a stadium full of fans, Vince isn&#8217;t going to give away two tickets for the price of one. You&#8217;re either going to have to pay for two tickets or pay for one ticket for one night. That being said, I don&#8217;t think we&#8217;ll get two-night Manias in the future; I think we&#8217;ll get eighteen-match, one-night Manias that run eight-hours long.</p>
<p><img class="aligncenter size-full wp-image-53592" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/gif-kevin-owens-tired.gif" alt="" width="480" height="270" /></p>
<p>Oh well. At least for this year, it was nice not having to clear the entire second half of my day to watch the show.</p>
<h2><strong>PROS AND CONS HODGEPODGE</strong></h2>
<p><strong>PRO</strong>: Night One was stellar. The only downsides were the Universal Title Match (and, to be fair, it was never going to be good) and the loss by Shayna Baszler, though that second knock is a slight one. Overall, the first night of the show set things up for a great event overall.</p>
<p><strong>CON</strong>: Night Two was filled with disappointment. It was a collage of different kinds of problems: There were bad finishes (Charlotte/Ripley), great finishes hampered by the lack of a crowd (Otis/Ziggler), horrible matches (Edge/Orton) and wastes of time (Black/Lashley). It wasn&#8217;t all bad, however: Charlotte vs Ripley was an excellent bout until the ending. The Firefly Funhouse will be talked about for generations to come. The main-event finish was the right call. Those moments are few compared to how much wrong there was, though.</p>
<p><strong>PRO</strong>: Bianca Belair making her presence known at Mania and then moving to Raw the next night. I&#8217;m really looking forward to all the ways she&#8217;ll be misused!</p>
<div  id="_ytid_95018" class="__youtube_prefs__  __youtube_prefs_gdpr__ " allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll="">
<p><strong>Please accept YouTube cookies to play this video.</strong> By accepting you will be accessing content from YouTube, a service provided by an external third party.</p>
<p><a href="https://policies.google.com/privacy" target="_blank" rel="noopener">YouTube privacy policy</a></p>
<p>If you accept this notice, your choice will be saved and the page will refresh.</p>
<p><button type="button" class="__youtube_prefs_gdpr__">Accept YouTube Content<img src="https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/images/icon-check.png" alt="accept" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></button></div>
<p><strong>CON</strong>: Rob Gronkowski winning the 24/7 Championship was bad enough. That it happened in an empty arena when, ordinarily, it would have been accompanied by 80k boos is the real tragedy of the weekend.</p>
<p><strong>PRO</strong>: Everyone put forth 110% effort worthy of WrestleMania. No one, from the undercard on up, including Brock Lesnar (who simply wasn&#8217;t asked to do more than the bare minimum), failed to give the show their all, despite the crazy circumstances and lack of an audience to feed off of.</p>
<p><strong>CON</strong>: Wrestling without a crowd just doesn&#8217;t work. In other articles I&#8217;ve said it&#8217;s like an 80&#8217;s sitcom without a laugh track. Really it&#8217;s like Star Wars without John Williams&#8230;</p>
<div  id="_ytid_92747" class="__youtube_prefs__  __youtube_prefs_gdpr__ " allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll="">
<p><strong>Please accept YouTube cookies to play this video.</strong> By accepting you will be accessing content from YouTube, a service provided by an external third party.</p>
<p><a href="https://policies.google.com/privacy" target="_blank" rel="noopener">YouTube privacy policy</a></p>
<p>If you accept this notice, your choice will be saved and the page will refresh.</p>
<p><button type="button" class="__youtube_prefs_gdpr__">Accept YouTube Content<img src="https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/images/icon-check.png" alt="accept" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></button></div>
<p>Much as WWE might wish it weren&#8217;t true, the fact is the crowd is 50% of the show. They can make or break a match, make a good match great and a bad match horrible. Take them away and you&#8217;re removing an essential element. In so many ways this show was on pace to be an all-timer. After night-one, even without the crowd, I was ready to call it a top-15 Mania. Had the crowd been there, this might&#8217;ve been a top-6 or 7 level event. It dropped a bit for night two but who knows what a hot crowd might&#8217;ve done for it.</p>
<p>Ultimately, this was a show that most fans will probably never forget, and which the company will do everything they can to try and make you.</p>
<p>We&#8217;ll talk about the Funhouse later. That deserves its own article&#8230;</p>

							</section> <!-- end article section -->
							
						
							<footer class="article-footer">
								
								<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/" rel="tag">WWE WrestleMania</a><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania-36/" rel="tag">WWE WrestleMania 36</a></p><style type="text/css">
                                        .cb-tags a {
                                            background-color:#20007f!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #20007f;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #20007f;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #20007f !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#20007f;
                                         }
										 .entry-content ol li:before {
                                            color:#20007f;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #20007f;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgb(32,0,127);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(32,0,127,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #20007f;
										}

                                    </style>
<div id="disqus_thread"></div>

							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
												<div class="clearfix clearfix_width" role="main">   <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #20007f;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#20007f;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2014/10/wwe-wrestlemania-31-tickets-worth-buying.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2014/10/wwe-wm-should-you-go/">WWE WrestleMania: Should you go?</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Chris Blackwood</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2014-10-03">October 3, 2014</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#20007f;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/04/wrestlemania-32-crowd-set-stadium-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/04/wrestlemania-32-trip-diary/">WWE WrestleMania 32 Trip Diary</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2016-04-07">April 7, 2016</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#20007f;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2012/04/cow-wrestlemania-15-bossman-hanged-undertaker-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2012/04/wrestlemanias-strangest-moments/">WrestleMania&#8217;s Strangest Moments</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">John Hancock</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2012-04-03">April 3, 2012</time></div></div>
								</div>

							</li>

</ul></div></div>
								
				</div> <!-- end #main -->
		

				<style type="text/css">
        .cb-tags a {
            background-color:#20007f!important;
         }

         .entry-content blockquote:before {
            color: #20007f;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #20007f;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #20007f !important;
         }

         ul.slides {
            background-color: #20007f;
         }
         .entry-content ul li:before {
            background-color:#20007f;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/" aria-current="page">WWE WrestleMania 36 IN REVIEW</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/">Westworld S03E04 Review: The Mother of Exiles &#8211; A huge reveal</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/">Roswell, New Mexico S02E04 Review: What If God Was One of Us &#8211; Wrong again!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/">The Walking Dead S10E15 Review: The Tower &#8211; Suspended suspense sucks</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/">The Five Biggest WWE stories of the 2010s</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/">Your SO OF COURSE preview of WWE WrestleMania 36!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/">Every WrestleMania main-event in the last ten years, ranked</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/westworld-s03e03-review-the-absence-of-field-finally-more-of-caleb-and-dolores/">Westworld S03E03 Review: The Absence of Field &#8211; Finally, more of Caleb and Dolores</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e03-review-good-mother-loved-this-episode-so-much/">Roswell, New Mexico S02E03 Review: Good Mother &#8211; Loved this episode so much!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/">Star Trek Picard S01E10 Review: Et in Arcadia Ego 2 frustrates more than delights</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Shelbii</span> on <a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/#comment-8927">The Five Biggest WWE stories of the 2010s</a></li><li class="recentcomments"><span class="comment-author-link">Shelbii</span> on <a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/#comment-8926">The Five Biggest WWE stories of the 2010s</a></li><li class="recentcomments"><span class="comment-author-link">Shelbii</span> on <a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/#comment-8925">The Walking Dead S10E15 Review: The Tower &#8211; Suspended suspense sucks</a></li><li class="recentcomments"><span class="comment-author-link">Shelbii</span> on <a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/#comment-8924">The Walking Dead S10E15 Review: The Tower &#8211; Suspended suspense sucks</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow ugc' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/#comment-8923">Roswell, New Mexico S02E04 Review: What If God Was One of Us &#8211; Wrong again!</a></li><li class="recentcomments"><span class="comment-author-link">Silver</span> on <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e03-review-the-absence-of-field-finally-more-of-caleb-and-dolores/#comment-8922">Westworld S03E03 Review: The Absence of Field &#8211; Finally, more of Caleb and Dolores</a></li><li class="recentcomments"><span class="comment-author-link">Silver</span> on <a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/#comment-8921">The Five Biggest WWE stories of the 2010s</a></li><li class="recentcomments"><span class="comment-author-link">Silver</span> on <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/#comment-8920">Roswell, New Mexico S02E04 Review: What If God Was One of Us &#8211; Wrong again!</a></li><li class="recentcomments"><span class="comment-author-link">Silver</span> on <a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e03-review-good-mother-loved-this-episode-so-much/#comment-8919">Roswell, New Mexico S02E03 Review: Good Mother &#8211; Loved this episode so much!</a></li><li class="recentcomments"><span class="comment-author-link">Snarky-Guru</span> on <a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/#comment-8917">Your SO OF COURSE preview of WWE WrestleMania 36!</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/">WWE WrestleMania 36 IN REVIEW</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-09">April 9, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-072011-nexus-cm-punk-mic-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/">The Five Biggest WWE stories of the 2010s</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/05/money-in-the-bank-and-making-a-main-eventer/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-400x250.png);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/05/money-in-the-bank-and-making-a-main-eventer/">Money in the Bank and making a main-eventer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-05-31">May 31, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/">Every WrestleMania main-event in the last ten years, ranked</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-02">April 2, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-march-2020/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/brodie-lee-250320-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-march-2020/">The Wednesday Night War Report: March 2020</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-29">March 29, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2012/07/five-things-mitb/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2013/03/jr-wwe-money-in-the-bank-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2012/07/five-things-mitb/">Five Things You Probably Didn&#8217;t Know About Money-in-the-Bank</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/" class="fn">Cassidy</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2012-07-10">July 10, 2012</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/aew-revolution-poster-2020-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/">AEW Revolution 2020 PPV Review</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-03">March 3, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2019/10/kurt-angle-and-twenty-years-of-wrestling-fandom/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2015/10/kurt-angle-hof-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/kurt-angle-and-twenty-years-of-wrestling-fandom/">Kurt Angle and twenty years of wrestling fandom</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-18">October 18, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2019/10/the-24-7-championship-is-currently-one-of-the-best-things-on-wwe-programming/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/10/wwe-title-24-7-belt-400x250.png);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/the-24-7-championship-is-currently-one-of-the-best-things-on-wwe-programming/">The 24/7 Championship is currently one of the best things on WWE programming</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/l-b-bryant/" class="fn">L.B. Bryant</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-13">October 13, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2019/09/which-wrestlers-should-jump-ship-from-wwe-to-aew/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/09/clash-champions-2019-dash-wilder-scott-dawson-tag-titles-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/09/which-wrestlers-should-jump-ship-from-wwe-to-aew/">Which wrestlers should jump ship from WWE to AEW?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-26">September 26, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2019/09/wwe-on-fox-what-changes-if-anything/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2017/01/smackdown-crowd-arena-201216-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/09/wwe-on-fox-what-changes-if-anything/">WWE on FOX: What Changes (if anything)?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-19">September 19, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2015/05/interview-drew-galloway-aka-drew-mcintyre/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2015/05/tna-drew-galloway-04-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2015/05/interview-drew-galloway-aka-drew-mcintyre/">Interview: Drew Galloway aka Drew McIntyre</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/josh-modaberi/" class="fn">Josh Modaberi</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-05-04">May 4, 2015</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/06/wwe-mitb-history/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-400x250.png);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/06/wwe-mitb-history/">A comprehensive look at the history of Money-in-the-Bank</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/" class="fn">Cassidy</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-06-16">June 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2013/06/five-pay-per-view-concepts-from-the-past/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-king-of-the-ring-logo.png);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/06/five-pay-per-view-concepts-from-the-past/">Five Pay-Per-View Concepts From The Past</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/john-hancock/" class="fn">John Hancock</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2013-06-04">June 4, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2013/02/jake-the-snake-roberts-interview/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2013/02/jake-roberts-cow-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/02/jake-the-snake-roberts-interview/">Interview: Jake &#8220;The Snake&#8221; Roberts</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/josh-modaberi/" class="fn">Josh Modaberi</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2013-02-18">February 18, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-400x250.png);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">WWE Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/the-beltster/" class="fn">The Beltster</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2007-09-19">September 19, 2007</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2016/08/dvd-review-money-in-the-bank-2016/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/08/wwe-money-in-the-bank-2016-dvd-cover-400x250.png);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/08/dvd-review-money-in-the-bank-2016/">DVD Review: Money in the Bank 2016</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/draven-cage/" class="fn">Henry Higgins</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2016-08-21">August 21, 2016</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/what-do-you-play.66043/'>What do you play?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-wrestlemania-36-discussion.66029/'>WWE WrestleMania 36 Discussion</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/face-masks-coverings.66036/'>Face masks &amp; coverings</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/tiger-king.66035/'>Tiger King</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/boris-johnson-possible-covid-19.66040/'>Boris Johnson possible COVID-19</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/google-stadia-now-free.66042/'>Google Stadia now free</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/recs-for-mobile-word-games.66041/'>Recs for mobile word games?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/literature.66032/'>Literature</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/what-now.66038/'>What now?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/comedies.66037/'>Comedies</a></li></ul></div>
</aside>

				

				  <div id="main" class="cb-full-width clearfix" role="main">
                        <h3 style="border-bottom: 4px solid #20007f">Latest Articles</h3>
                        <div id="cb-latest-posts">
                                                    <div class="cb-line clearfix masonry-container">
                                <article id="post-53563" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/"><img width="320" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-360x270.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2.jpg 700w" sizes="(max-width: 320px) 100vw, 320px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/">WWE WrestleMania 36 IN REVIEW</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-09">April 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>             <div class="cb-excerpt" style="display: none;">This year's WrestleMania was certainly an event unlike any other. Let's take a look at all the ways the 36th installment will hopefully remain a one-off...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE WrestleMania 36 IN REVIEW</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-09">April 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>                   <div class="cb-excerpt" style="display: none;">This year's WrestleMania was certainly an event unlike any other. Let's take a look at all the ways the 36th installment will hopefully remain a one-off...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53569" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e04-thandie-newton-maeve-millay-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e04-thandie-newton-maeve-millay-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e04-thandie-newton-maeve-millay-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/">Westworld S03E04 Review: The Mother of Exiles &#8211; A huge reveal</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-08">April 8, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Bernard and Ashley infiltrate a private charity event, while Dolores and Caleb make similar plans...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e04-review-the-mother-of-exiles-a-huge-reveal/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S03E04 Review: The Mother of Exiles &#8211; A huge reveal</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-08">April 8, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Bernard and Ashley infiltrate a private charity event, while Dolores and Caleb make similar plans...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52329" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e04-tyler-blackburn-michael-vlamis-alex-manes-guerin-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e04-tyler-blackburn-michael-vlamis-alex-manes-guerin-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e04-tyler-blackburn-michael-vlamis-alex-manes-guerin-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e04-tyler-blackburn-michael-vlamis-alex-manes-guerin-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e04-tyler-blackburn-michael-vlamis-alex-manes-guerin.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/">Roswell, New Mexico S02E04 Review: What If God Was One of Us &#8211; Wrong again!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-07">April 7, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week, Michael finds out more about his mother's time in Roswell and Rosa is reunited with her father.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e04-review-what-if-god-was-one-of-us-wrong-again/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S02E04 Review: What If God Was One of Us &#8211; Wrong again!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-07">April 7, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week, Michael finds out more about his mother's time in Roswell and Rosa is reunited with her father.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53543" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e15-eleanor-matsuura-yumiko-khary-payton-ezekiel-eugene-josh-mcdermit-paola-lazaro-princess-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e15-eleanor-matsuura-yumiko-khary-payton-ezekiel-eugene-josh-mcdermit-paola-lazaro-princess-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e15-eleanor-matsuura-yumiko-khary-payton-ezekiel-eugene-josh-mcdermit-paola-lazaro-princess-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e15-eleanor-matsuura-yumiko-khary-payton-ezekiel-eugene-josh-mcdermit-paola-lazaro-princess-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e15-eleanor-matsuura-yumiko-khary-payton-ezekiel-eugene-josh-mcdermit-paola-lazaro-princess-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/">The Walking Dead S10E15 Review: The Tower &#8211; Suspended suspense sucks</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The communities prepare for the final battle of the Whisperer War; meanwhile, Eugene's group encounters Princess.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S10E15 Review: The Tower &#8211; Suspended suspense sucks</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The communities prepare for the final battle of the Whisperer War; meanwhile, Eugene's group encounters Princess.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53342" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-072011-nexus-cm-punk-mic-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-072011-nexus-cm-punk-mic-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-072011-nexus-cm-punk-mic-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-072011-nexus-cm-punk-mic.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/">The Five Biggest WWE stories of the 2010s</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">The 2010's brought a handful of notable "big moments" in WWE history. Here they are, conveniently ranked for your consuming pleasure...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/" class="masonry-link-on-hover">
                  <h2 class="h4">The Five Biggest WWE stories of the 2010s</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">The 2010's brought a handful of notable "big moments" in WWE history. Here they are, conveniently ranked for your consuming pleasure...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53461" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/">Your SO OF COURSE preview of WWE WrestleMania 36!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-03">April 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">You can't just predict a WWE PPV; you have to account for the crazy whims of WWE's sleep-deprived, aged owner...THIS is your SO OF COURSE preview of WWE WRESTLEMANIA!</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE WrestleMania 36!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-03">April 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">You can't just predict a WWE PPV; you have to account for the crazy whims of WWE's sleep-deprived, aged owner...THIS is your SO OF COURSE preview of WWE WRESTLEMANIA!</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53162" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/">Every WrestleMania main-event in the last ten years, ranked</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-02">April 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">What was the best WrestleMania main-event of the 2010's? What was the worst? Only one way to find out...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/" class="masonry-link-on-hover">
                  <h2 class="h4">Every WrestleMania main-event in the last ten years, ranked</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-02">April 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">What was the best WrestleMania main-event of the 2010's? What was the worst? Only one way to find out...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53464" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e03-review-the-absence-of-field-finally-more-of-caleb-and-dolores/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e03-evan-rachel-wood-dolores-abernathy-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e03-evan-rachel-wood-dolores-abernathy-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e03-evan-rachel-wood-dolores-abernathy-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e03-evan-rachel-wood-dolores-abernathy-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e03-evan-rachel-wood-dolores-abernathy.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e03-review-the-absence-of-field-finally-more-of-caleb-and-dolores/">Westworld S03E03 Review: The Absence of Field &#8211; Finally, more of Caleb and Dolores</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-01">April 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">You gotta hand it to Westworld for surprising us with Caleb and Dolores, despite the fact that we were pretty well aware of how their relationship would go.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e03-review-the-absence-of-field-finally-more-of-caleb-and-dolores/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S03E03 Review: The Absence of Field &#8211; Finally, more of Caleb and Dolores</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-01">April 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">You gotta hand it to Westworld for surprising us with Caleb and Dolores, despite the fact that we were pretty well aware of how their relationship would go.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52328" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e03-review-good-mother-loved-this-episode-so-much/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e03-jason-behr-tripp-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e03-jason-behr-tripp-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e03-jason-behr-tripp-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e03-review-good-mother-loved-this-episode-so-much/">Roswell, New Mexico S02E03 Review: Good Mother &#8211; Loved this episode so much!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-31">March 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Roswell New Mexico delivers a timely and powerful episode this week, as Roswell alum Jason Behr returns and Maria finally finds out. Finds out what? Oh, you know. 👽</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e03-review-good-mother-loved-this-episode-so-much/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S02E03 Review: Good Mother &#8211; Loved this episode so much!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-31">March 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Roswell New Mexico delivers a timely and powerful episode this week, as Roswell alum Jason Behr returns and Maria finally finds out. Finds out what? Oh, you know. 👽</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53441" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e10-brent-spiner-data-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e10-brent-spiner-data-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e10-brent-spiner-data-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/">Star Trek Picard S01E10 Review: Et in Arcadia Ego 2 frustrates more than delights</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-31">March 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Picard's first finale ends a mediocre season on a low note. Full review here...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Picard S01E10 Review: Et in Arcadia Ego 2 frustrates more than delights</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-31">March 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Picard's first finale ends a mediocre season on a low note. Full review here...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53432" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e14-review-look-at-the-flowers-worth-fighting-for/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e14-melissa-mcbride-carol-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e14-melissa-mcbride-carol-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e14-melissa-mcbride-carol-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e14-melissa-mcbride-carol-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e14-melissa-mcbride-carol.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e14-review-look-at-the-flowers-worth-fighting-for/">The Walking Dead S10E14 Review: Look at the Flowers &#8211; Worth fighting for</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-30">March 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Heroes and villains reckon with the aftermath of the Hilltop fire...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e14-review-look-at-the-flowers-worth-fighting-for/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S10E14 Review: Look at the Flowers &#8211; Worth fighting for</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-30">March 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Heroes and villains reckon with the aftermath of the Hilltop fire...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52316" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-march-2020/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/brodie-lee-250320-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/brodie-lee-250320-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/brodie-lee-250320-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-march-2020/">The Wednesday Night War Report: March 2020</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-29">March 29, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/aew/" title="View all posts in AEW">AEW</a>,  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>             <div class="cb-excerpt" style="display: none;">Who won a crazy and upended series of shows this month? Who handled the sudden loss of their audiences better, NXT or AEW?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-march-2020/" class="masonry-link-on-hover">
                  <h2 class="h4">The Wednesday Night War Report: March 2020</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-29">March 29, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/aew/" title="View all posts in AEW">AEW</a>,  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who won a crazy and upended series of shows this month? Who handled the sudden loss of their audiences better, NXT or AEW?</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53281" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/">Waterworld is still awesome&#8230;twenty-five years later</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-27">March 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Kevin Costner's most infamous film remains a misunderstood action spectacle. Let's look back on Waterworld and discuss how it's still awesome, twenty-five years later...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Waterworld is still awesome&#8230;twenty-five years later</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-27">March 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Kevin Costner's most infamous film remains a misunderstood action spectacle. Let's look back on Waterworld and discuss how it's still awesome, twenty-five years later...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52949" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e10-review-mainbrace-sets-up-plenty-of-intriguing-new-stories/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e10-aiden-gillen-dr-allen-hynek-colm-feore-admiral-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e10-aiden-gillen-dr-allen-hynek-colm-feore-admiral-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e10-aiden-gillen-dr-allen-hynek-colm-feore-admiral-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e10-review-mainbrace-sets-up-plenty-of-intriguing-new-stories/">Project Blue Book S02E10 Review: Mainbrace &#8211; Sets up plenty of intriguing new stories</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-25">March 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">You always knew it would come to this. Season 2 of Project Blue Book ends with a possible alien abduction.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e10-review-mainbrace-sets-up-plenty-of-intriguing-new-stories/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S02E10 Review: Mainbrace &#8211; Sets up plenty of intriguing new stories</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-25">March 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">You always knew it would come to this. Season 2 of Project Blue Book ends with a possible alien abduction.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52327" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e02-review-ladies-and-gentlemen-we-are-floating-in-space-rosa-struggles/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e02-amber-midthunder-rosa-ortecho-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e02-amber-midthunder-rosa-ortecho-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e02-amber-midthunder-rosa-ortecho-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e02-amber-midthunder-rosa-ortecho-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/roswell-nm-s02e02-amber-midthunder-rosa-ortecho.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e02-review-ladies-and-gentlemen-we-are-floating-in-space-rosa-struggles/">Roswell, New Mexico S02E02 Review: Ladies and Gentlemen We Are Floating in Space &#8211; Rosa struggles&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-25">March 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">As Liz struggles to bring Max back, Rosa struggles with being back. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/roswell-new-mexico-s02e02-review-ladies-and-gentlemen-we-are-floating-in-space-rosa-struggles/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S02E02 Review: Ladies and Gentlemen We Are Floating in Space &#8211; Rosa struggles&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-25">March 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">As Liz struggles to bring Max back, Rosa struggles with being back. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53364" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e13-review-what-we-become-michonne-deserved-better/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e13-michonne-danai-gurira-5-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e13-michonne-danai-gurira-5-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e13-michonne-danai-gurira-5-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e13-michonne-danai-gurira-5-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e13-michonne-danai-gurira-5.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e13-review-what-we-become-michonne-deserved-better/">The Walking Dead S10E13 Review: What We Become &#8211; Michonne deserved better</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-25">March 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">We finally catch up with Michonne...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e13-review-what-we-become-michonne-deserved-better/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S10E13 Review: What We Become &#8211; Michonne deserved better</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-25">March 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">We finally catch up with Michonne...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53340" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/westworld-s03e02-the-winter-line-setup-not-much-payoff/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e02-thandie-newton-maeve-millay-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e02-thandie-newton-maeve-millay-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e02-thandie-newton-maeve-millay-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/westworld-s03e02-the-winter-line-setup-not-much-payoff/">Westworld S03E02 Review: The Winter Line &#8211; Setup, not much payoff</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-23">March 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">I'm honestly bored of Maeve calling everyone "dahling." When I thought she had died I was mostly okay with it, because it felt like she wasn't relevant anymore.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/westworld-s03e02-the-winter-line-setup-not-much-payoff/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S03E02 Review: The Winter Line &#8211; Setup, not much payoff</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-23">March 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">I'm honestly bored of Maeve calling everyone "dahling." When I thought she had died I was mostly okay with it, because it felt like she wasn't relevant anymore.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53284" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e09-review-et-in-arcadia-ego-crashes-the-landing/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e09-patrick-stewart-jean-luc-isa-briones-soji-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e09-patrick-stewart-jean-luc-isa-briones-soji-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e09-patrick-stewart-jean-luc-isa-briones-soji-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e09-patrick-stewart-jean-luc-isa-briones-soji-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e09-patrick-stewart-jean-luc-isa-briones-soji-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e09-review-et-in-arcadia-ego-crashes-the-landing/">Star Trek Picard S01E09 Review: Et in Arcadia Ego crashes the landing</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-20">March 20, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Picard's season finale (part one) sticks the proverbial landing about as well as Troi when she piloted the Saucer Section in the climax of Generations...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e09-review-et-in-arcadia-ego-crashes-the-landing/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Picard S01E09 Review: Et in Arcadia Ego crashes the landing</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-20">March 20, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Picard's season finale (part one) sticks the proverbial landing about as well as Troi when she piloted the Saucer Section in the climax of Generations...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52948" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e09-review-broken-arrow-full-of-nail-biting-moments/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e08-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-caspar-phillipson-john-f-kennedy-jfk-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e08-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-caspar-phillipson-john-f-kennedy-jfk-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e08-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-caspar-phillipson-john-f-kennedy-jfk-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e08-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-caspar-phillipson-john-f-kennedy-jfk-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e08-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-caspar-phillipson-john-f-kennedy-jfk.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e09-review-broken-arrow-full-of-nail-biting-moments/">Project Blue Book S02E09 Review: Broken Arrow &#8211; Full of nail-biting moments!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-18">March 18, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In the penultimate episode of the second season, Project Blue Book investigates an incident in the Great White North and prepares to look into a phenomenon they haven't faced yet.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e09-review-broken-arrow-full-of-nail-biting-moments/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S02E09 Review: Broken Arrow &#8211; Full of nail-biting moments!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-18">March 18, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In the penultimate episode of the second season, Project Blue Book investigates an incident in the Great White North and prepares to look into a phenomenon they haven't faced yet.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53262" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2020/03/westworld-s03e01-review-parce-domine-welcome-to-the-real-world/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e01-evan-rachel-wood-dolores-abernathy-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e01-evan-rachel-wood-dolores-abernathy-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e01-evan-rachel-wood-dolores-abernathy-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e01-evan-rachel-wood-dolores-abernathy-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e01-evan-rachel-wood-dolores-abernathy.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/westworld-s03e01-review-parce-domine-welcome-to-the-real-world/">Westworld S03E01 Review: Parce Domine &#8211; Welcome to the real world!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-18">March 18, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Westworld is hardly even about Westworld anymore, but what it's about now is shaping up to be even more interesting.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/westworld-s03e01-review-parce-domine-welcome-to-the-real-world/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S03E01 Review: Parce Domine &#8211; Welcome to the real world!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-18">March 18, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Westworld is hardly even about Westworld anymore, but what it's about now is shaping up to be even more interesting.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
</div>                            </div>
                        </div>
                    </div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                                                
                        <!-- custom code start-->
						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-51238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51238"><a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE WrestleMania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                
                    </div>
                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                        <!-- custom code end-->

                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2020 CultOfWhatever. All Rights Reserved.</div>

        						        						<!-- custom code start-->
        						  <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/footer-badge.jpg"></a>
                                </div>
                                <!-- custom code end-->

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"53563 https:\/\/www.cultofwhatever.com\/?p=53563","disqusShortname":"wrestling101","disqusTitle":"WWE WrestleMania 36 IN REVIEW","disqusUrl":"https:\/\/www.cultofwhatever.com\/2020\/04\/wwe-wrestlemania-36-in-review\/","postId":"53563"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"53563","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>




 
	</body>

</html> <!-- The End. what a ride! -->