
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

<style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>	
<!-- If category is parent, list it -->

	


<style>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</style>
 
	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		
		 <title>Doctor Who S12E02 Review: Spyfall (Part Two) – Some big philosophical implications</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                
        <link rel="shortcut icon" href="">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">
		
			
		<!-- Holding main menu -->
		
		
		<!-- head functions -->
		<title>Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications &#8211; Cult of Whatever</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[7128,7232] -->
<meta name="description"  content="The 2nd part of Spyfall continues right where we left off..." />

<meta name="keywords"  content="doctor who" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cultofwhatever.com/#organization","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","sameAs":[]},{"@type":"WebSite","@id":"https://www.cultofwhatever.com/#website","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","publisher":{"@id":"https://www.cultofwhatever.com/#organization"}},{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/#webpage","url":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/","inLanguage":"en-US","name":"Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications","isPartOf":{"@id":"https://www.cultofwhatever.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker.jpg","width":750,"height":505},"primaryImageOfPage":{"@id":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/#primaryimage"},"datePublished":"2020-01-08T19:31:45-04:00","dateModified":"2020-01-08T19:32:32-04:00","description":"The 2nd part of Spyfall continues right where we left off..."},{"@type":"Article","@id":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/#article","isPartOf":{"@id":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/#webpage"},"author":{"@id":"https://www.cultofwhatever.com/author/giorgi-pg/#author"},"headline":"Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications","datePublished":"2020-01-08T19:31:45-04:00","dateModified":"2020-01-08T19:32:32-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/#webpage"},"publisher":{"@id":"https://www.cultofwhatever.com/#organization"},"articleSection":"TV, Doctor Who","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker.jpg","width":750,"height":505}},{"@type":"Person","@id":"https://www.cultofwhatever.com/author/giorgi-pg/#author","name":"Giorgi PG","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/#personlogo","url":"https://www.cultofwhatever.com/wp-content/uploads/2019/12/giorgi.jpg","width":96,"height":96,"caption":"Giorgi PG"}}]}</script>
<link rel="canonical" href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications Comments Feed" href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cultofwhatever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.cultofwhatever.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e067b50e13da80012ea33a6&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"51941","token":"4737778a46","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"afc607d787","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get Hyped: The big movies of 2020 (part one)' href='https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=51941' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F01%2Fdoctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F01%2Fdoctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications%2F&#038;format=xml" />
<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-3.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-3.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sylvie-briggs-ada-lovelace-jodie-whittaker.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-4.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-gallifrey.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #1a93db;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #1a93db;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker.jpg"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->
        <script data-ad-client="ca-pub-4708759492629486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</head>
	<body class="post-template-default single single-post postid-51941 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default">	
    <!--custom code start-->
    <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <!--custom code end-->    
        
	    <div id="cb-outer-container">
	        
	        	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"></div>        	</div>
        </div>
    
            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

              <header class="header clearfix wrap">

                                     <div class="wrap clearfix">  
                    
                       <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.cultofwhatever.com">
                        <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" >
                    </a>
                </div>
                                                                </div>

                                          </div>

         
                    

                                             <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-2020-poster-3-80x60-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/">Get Hyped: The big movies of 2020 (part one)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-07">January 7, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/09/joker-joaquin-phoenix-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/">My Favorite Movies of 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-03">January 3, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/the-star-wars-holiday-special-getting-a-rise-out-of-any-skywalker/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/starwars-christmas-special-1978-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/starwars-christmas-special-1978-11-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/starwars-christmas-special-1978-11-300x222.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/starwars-christmas-special-1978-11.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-star-wars-holiday-special-getting-a-rise-out-of-any-skywalker/">The Star Wars Holiday Special: Getting a rise out of any Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-25">December 25, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/tnts-a-christmas-carol-is-still-awesome-twenty-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/christmas-carol-1999-patrick-stewart-ebenezer-scrooge-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/tnts-a-christmas-carol-is-still-awesome-twenty-years-later/">TNT&#8217;s A Christmas Carol is still awesome, twenty years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-22">December 22, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-free-review-star-wars-the-rise-of-skywalker/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-daisy-ridley-rey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/spoiler-free-review-star-wars-the-rise-of-skywalker/">SPOILER-FREE REVIEW: Star Wars &#8211; The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-three/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/bg-rosw-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-rise-of-skywalker-refresher-part-three/">Your official RISE OF SKYWALKER refresher: Part three</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-18">December 18, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/08/bad-is-michael-jacksons-best-album-period/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/michael-jackson-bad-2-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/08/bad-is-michael-jacksons-best-album-period/">BAD is Michael Jackson's best album. Period.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-08-31">August 31, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/">Music in 1969</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-13">September 13, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/">1999 was a Mt. Vesuvius of pop culture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-25">August 25, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/al-yankovic-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/">The secret to Weird Al&#8217;s genius&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-25">June 25, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e07-steven-strait-jim-james-holden-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/">The Expanse S04E07 Review: A Shot in the Dark - More threats are revealed!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/">Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-08">January 8, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s012e01-yasmin-mandip-gill-ryan-tosin-cole-jodie-whittaker-graham-bradley-walsh-sacha-dhawan-master-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/">Doctor Who S12E01 Review: Spyfall (Part One) &#8211; Plenty of potential!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/dare-me-s01e02-willa-fitzgerald-collette-french-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/">Dare Me S01E02 Review: Mutually Assured Destruction &#8211; A little slow&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/">You Season 2 Review: Highly-bingeable!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-02">January 2, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e01-review-coup-detat-small-towns-can-hide-big-secrets/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/dare-me-s01e01-taveeta-szymanowicz-riri-curtis-herizen-guardiola-addy-hanlon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e01-review-coup-detat-small-towns-can-hide-big-secrets/">Dare Me S01E01 Review: Coup D&#8217;État &#8211; Small towns can hide big secrets&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-01">January 1, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/lost-space-s02-molly-parker-maxwell-jenkins-maureen-will-robinson-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/">Lost in Space Season 2 Review: Much more fun to watch</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-01">January 1, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/">REVIEW: Jedi: Fallen Order is a worthy addition to a great legacy of games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-21">November 21, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-30">June 30, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-06-27">June 27, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-05-28">May 28, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/nintendo-labo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/">Nintendo LABO Review: A new way to do *something* before you play!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/">Your annual &#8220;Who Should Win?&#8221; Royal Rumble analysis of 2020!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-05">January 5, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-300x228.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-360x274.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/">The Wednesday Night War Report: December 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-26">December 26, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/wwe-tlc-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/">Your SO OF COURSE preview of WWE TLC 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-13">December 13, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/11/the-wednesday-night-war-report-november-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/baley-shayna-baszler-nxt-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/the-wednesday-night-war-report-november-2019/">The Wednesday Night War Report: November 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-29">November 29, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/11/your-so-of-course-preview-of-wwe-survivor-series-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/survivor-series-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/your-so-of-course-preview-of-wwe-survivor-series-2019/">Your SO OF COURSE preview of WWE Survivor Series 2019!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-22">November 22, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/10/the-wednesday-night-war-report-october-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/lucha-brothers-pentagon-jr-161019-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/the-wednesday-night-war-report-october-2019/">The Wednesday Night War Report: October 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-31">October 31, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" ><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div>                            </div>
                        </nav>
                                        
                    	 

	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/" title="Look Doctor Who S12E02 Review: Spyfall (Part Two) - Some big philosophical implications" >Doctor Who S12E02 Review: Spyfall (Part Two) - Some big philosophical implications</a> </li> <li><a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/" title="Look Get Hyped: The big movies of 2020 (part one)" >Get Hyped: The big movies of 2020 (part one)</a> </li> <li><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/" title="Look Doctor Who S12E01 Review: Spyfall (Part One) - Plenty of potential!" >Doctor Who S12E01 Review: Spyfall (Part One) - Plenty of potential!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/" title="Look Dare Me S01E02 Review: Mutually Assured Destruction - A little slow..." >Dare Me S01E02 Review: Mutually Assured Destruction - A little slow...</a> </li> <li><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/" title="Look Your annual &quot;Who Should Win?&quot; Royal Rumble analysis of 2020!" >Your annual "Who Should Win?" Royal Rumble analysis of 2020!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/" title="Look My Favorite Movies of 2019" >My Favorite Movies of 2019</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul>
            </div>
        </div>
        <!-- /Secondary Menu -->
                        
                        
                             

                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-01-08T15:31:45-04:00">
    <meta itemprop="dateModified" content="2020-01-08T15:32:32-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Cult of Whatever">
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Giorgi PG"></span>

    <meta itemprop="headline" content="Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="505">
    </span>


				<div id="main" class="cb-main clearfix testttt">

						<article id="post-51941" class="clearfix post-51941 post type-post status-publish format-standard has-post-thumbnail category-tv tag-doctor-who">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2020-01-08">January 8, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p class="p1"><span class="s1">When we left the Doctor and Co. <a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/">last episode</a>, they had just realized that O, the bashful spy they&#8217;d been hunting aliens with all episode, was really The Master&#8211;and they discovered this aboard a crashing airplane, no less! Meanwhile, they&#8217;re still trying to keep a bunch of glowing interdimensional beings from turning human DNA into inorganic matter, and the founder of one of the biggest tech companies in the world is involved somehow&#8211;and also somehow not human? We&#8217;ve got a lot to cover, so let&#8217;s jump right in!</span></p>
<p><span id="more-51941"></span></p>
<p class="p1"><span class="s1">We find the Doctor in a strange cactus dimension that seems to belong to the glowing aliens, while Graham, Yaz and Ryan scramble to keep their plane from crashing without the help of the Doctor or her sonic screwdriver. Luckily, the Doctor does come through to help them (sort of) via a screen in the cockpit wall. Graham confuses this recording with Facetime for a sec while the Doctor tries to explain: &#8220;Second of all, don&#8217;t talk back to screens. I&#8217;m obviously a recording and can&#8217;t hear you.&#8221; Meanwhile, the Doctor meets a strange old-fashioned looking girl named Ada in the cactus dimension. She apparently visits regularly, which is kind of wild considering she doesn&#8217;t seem fazed about that fact at all. She even introduces one of the glowing beings as her guardian! For someone from a time period without electric lighting, she seems oddly comfortable with aliens.</span></p>
<p><img class="aligncenter size-full wp-image-51933" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-3.jpg" alt="" width="750" height="509" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-3.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-3-300x204.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p class="p1"><span class="s1">Then we cut away to an evil planning sesh between Barton and O/ The Master/ Missy. We still don&#8217;t know where on The Master&#8217;s timeline O is situated, so we don&#8217;t know if he&#8217;s The Master, Missy, or an incarnation we haven&#8217;t met yet, but we do know that Barton is getting tired of having an increasingly deranged immortal being calling the shots for what he thought was his plan to rule the world. The bad guy side of this episode seems pretty crowded at this point, and it looks like the villains are in a bit of a power struggle!</span></p>
<p class="p1"><span class="s1">Meanwhile, the Doctor has been spit out in the middle of&#8230;a 19th-century science fair? She lands on her feet, pretending she&#8217;s one of the scientists herself, namely &#8220;The Marvelous Apparating Man&#8230;I mean lady!&#8221; Every time. Meanwhile, the fam has encountered Barton on an airstrip, watching from out of sight while he searches their plane. In a fun double spy plot twist, Barton is now tracking them while they&#8217;re trying to track him to find out what he&#8217;s up to with O/ The Master/ Missy! </span></p>
<p class="p1"><span class="s1">Ada and the Doctor are meanwhile (in a sense) finding their feet at the science fair when O/ The Master/ Missy shows up with a shrinking device! O makes a blunder though, revealing that he has basically no control over the glowing dudes, aka the Cassavan&#8211;causing an adorable expression of delight and realization on Jodie&#8217;s face. Ada&#8217;s certainly shaping up into Companion material, considering she commandeers one of the Science Devices to save herself and the Doctor and engineer their escape with her friend, Babbage.</span></p>
<p><img class="size-full wp-image-51934 aligncenter" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sylvie-briggs-ada-lovelace-jodie-whittaker.jpg" alt="" width="750" height="499" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sylvie-briggs-ada-lovelace-jodie-whittaker.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sylvie-briggs-ada-lovelace-jodie-whittaker-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sylvie-briggs-ada-lovelace-jodie-whittaker-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sylvie-briggs-ada-lovelace-jodie-whittaker-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p class="p1"><span class="s1">Once they&#8217;ve gotten to safety, Ada reveals that her friend from the science fair is Charles Babbage, one of the first computer programmers, and Ada herself is Ada Lovelace&#8211;or currently Gordon &#8220;but who knows, maybe you&#8217;ll meet a nice Earl!&#8221; Guess she&#8217;s got too much history to make to become a new Companion, so ah well. Turns out Ada has epilepsy that&#8217;s been giving her a kind of communion with the glowing aliens, who study her in the cactus dimension! In one of her classic figuring-it-out monologues, Jodie realizes that the aliens are spies not just all over Earth in the 21st century, but all over Earth throughout history too! They&#8217;ve been using a machine/ statue, which looks roughly like an artist&#8217;s mannequin, to stabilize themselves within our dimension. She uses a conveniently appearing glowing figure to catch a ride back to the future to save her friends with her new knowledge.</span></p>
<p class="p1"><span class="s1">Well, we thought the Doctor would be making her way back to the 21st century, but instead, she lands in France, 1943. She ducks for cover with some French resistance fighters, just in time to avoid O/ The Master on patrol with some Nazis! She meets the first wireless operator (Noor Inayat Khan) to ever be dropped behind enemy lines and sets about making a plan to get back to the future with her and Ada.</span></p>
<p class="p1"><span class="s1">Back in the 40s, the Doctor uses the Morse code rhythm for two hearts (aw) to send a message to O/ The Master to meet her on the top of the Eiffel Tower. Turns out The Master, played by a PoC, can filter people&#8217;s perceptions of him to appear Aryan in other time periods&#8211;smart retcon by the writers! Sidebar: in a Gestapo outfit, O is giving off major Christoph Waltz vibes; the whole WWII plotline feels like Inglourious Basterds but that just takes the cake. He reveals that he&#8217;s been using Barton and the Cassavan for a plot that involves a quantum version of Barton and the machine that stabilizes the Cassavan in this universe. But more mind-blowingly, he reveals that the remains of Gallifrey have been utterly destroyed. She doesn&#8217;t get clarification on that point, but she does manage to jam his filter and leave him to the Nazis. Then, with Ada and Noor in the Tardis, she connects the dots: the Cassavans have been gathering data on every person in the history of computer science, as well as on human DNA. Time to head back to the present to sort this out!</span></p>
<p><img class="aligncenter size-full wp-image-51931" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-4.jpg" alt="" width="750" height="508" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-4.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-whos12e02-sacha-dhawan-master-4-300x203.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p class="p1"><span class="s1">For the climax, Barton is giving a keynote speech to a tech conference that sounds more like a supervillain monologue&#8211;he thanks all of humanity for giving him all the information on our lives in exchange for fun shiny gadgets, even sending every device on Earth a text saying &#8220;Humanity is over&#8221; to show off his power. He then reveals that human DNA can store more information than any artificial hard drive, meaning that the changes the Cassavans have made to human DNA have been like reformatting a drive to prepare it for storage. Barton &#8220;reformats&#8221; all the humans at his conference, turning them all their bodies into drives. He even starts the transformation on every human on Earth, including Yaz&#8217;s family! </span></p>
<p class="p1"><span class="s1">The companions have been looking on in horror, and they then encounter O backstage of the conference. Luckily, the Doctor shows up at the last minute to stop the transformation of every person on Earth. She went back in time to put a stopgap into the Silver Lady statue, and reveals to the Cassavans that the Master was planning to double-cross them. They retreat to their dimension, taking him with them! After that, all the Doctor has to do is set up the video to help the companions get off the plane and put everyone back in their proper time periods. The companions, rejoining her, then confront her with some questions&#8211;and that&#8217;s where we leave the gang.</span></p>
<p class="p1"><span class="s1">Seems like this episode really took on tech companies! It literally went through the entirety of computing history just to drag the surveillance state. Props to the Doctor for the wry metaphor of humans being turned into vessels for information! I also love where this episode went with the mystery of Gallifrey&#8211;I can&#8217;t wait to find out where they go with this as the companions continue to make the Doctor talk. Check back here next week to see what we find out about the secrets the Master hinted at!</span></p>
<p><strong>9/10 &#8211; This episode gave us some big philosophical implications while opening up the story for the rest of the season! The Cassavans weren&#8217;t as huge of a reveal as they could have been, but everything else in the episode worked together beautifully. </strong></p>
<p><img class="aligncenter size-full wp-image-51927" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-gallifrey.jpg" alt="" width="750" height="502" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-gallifrey.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-gallifrey-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-gallifrey-360x240.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>

							</section> <!-- end article section -->
							
						
							<footer class="article-footer">
								
								<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/doctor-who/" rel="tag">Doctor Who</a></p><style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }
										 .entry-content ol li:before {
                                            color:#1a93db;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #1a93db;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgb(26,147,219);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(26,147,219,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #1a93db;
										}

                                    </style>
<div id="disqus_thread"></div>
<div id="text-38" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Cult of Whatever is currently watching:</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/dare-me/">Dare Me</a> <a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a> <a href="https://www.cultofwhatever.com/tag/nancy-drew/">Nancy Drew</a> <a href="https://www.cultofwhatever.com/tag/riverdale/">Riverdale</a>  <a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a> <a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a> <a href="https://www.cultofwhatever.com/wrestling/">WWE</a></p>
</div>
		</div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
												<div class="clearfix clearfix_width" role="main">   <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s012e01-yasmin-mandip-gill-ryan-tosin-cole-jodie-whittaker-graham-bradley-walsh-sacha-dhawan-master-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/">Doctor Who S12E01 Review: Spyfall (Part One) &#8211; Plenty of potential!</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/01/doctor-who-new-years-day-2019-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/01/doctor-who-s11e11-resolution-an-old-foe-returns-again/">Doctor Who S11E11: Resolution &#8211; An old foe returns, again</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Kevin Boyle</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-01-02">January 2, 2019</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/12/doctor-who-s011e10-yasmin-mandip-gill-ryan-tosin-cole-jodie-whittaker-graham-bradley-walsh-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/12/doctor-who-s11e10-the-battle-of-ranskoor-av-kolos-a-great-finale-completes-jodie-whittakers-debut-season/">Doctor Who S11E10: The Battle of Ranskoor Av Kolos &#8211; A great finale complete&#8217;s Jodie Whittaker&#8217;s debut season</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Kevin Boyle</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-12-10">December 10, 2018</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/12/doctor-who-s11e09-ribbons-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/12/doctor-who-s11e09-it-takes-you-away-an-emotional-classic-wrapped-up-in-sci-fi-whimsy/">Doctor Who S11E09: It Takes You Away &#8211; An emotional classic wrapped up in sci-fi whimsy</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Kevin Boyle</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-12-03">December 3, 2018</time></div></div>
								</div>

							</li>

</ul></div></div>
								
				</div> <!-- end #main -->
		

				<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/" aria-current="page">Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/">Get Hyped: The big movies of 2020 (part one)</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/">Doctor Who S12E01 Review: Spyfall (Part One) &#8211; Plenty of potential!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/">Dare Me S01E02 Review: Mutually Assured Destruction &#8211; A little slow&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/">Your annual &#8220;Who Should Win?&#8221; Royal Rumble analysis of 2020!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/">My Favorite Movies of 2019</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/">You Season 2 Review: Highly-bingeable!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e01-review-coup-detat-small-towns-can-hide-big-secrets/">Dare Me S01E01 Review: Coup D&#8217;État &#8211; Small towns can hide big secrets&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/">Lost in Space Season 2 Review: Much more fun to watch</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Drewsi</span> on <a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/#comment-8516">My Favorite Movies of 2019</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/11/review-dr-sleep-does-the-shinings-reputation-proud/#comment-8515">REVIEW: Dr. Sleep does The Shining&#8217;s reputation proud</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/11/review-knives-out-is-delightfully-convoluted-spoilers-abound/#comment-8514">REVIEW: Knives Out is delightfully convoluted! (spoilers abound)</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/11/review-knives-out-is-delightfully-convoluted-spoilers-abound/#comment-8513">REVIEW: Knives Out is delightfully convoluted! (spoilers abound)</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/#comment-8512">My Favorite Movies of 2019</a></li><li class="recentcomments"><span class="comment-author-link">Rick</span> on <a href="https://www.cultofwhatever.com/2019/10/the-walking-dead-s10e03-review-ghosts-sets-up-some-exciting-possibilities/#comment-8511">The Walking Dead S10E03 Review: Ghosts &#8211; Sets up some exciting possibilities</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/10/the-walking-dead-s10e03-review-ghosts-sets-up-some-exciting-possibilities/#comment-8510">The Walking Dead S10E03 Review: Ghosts &#8211; Sets up some exciting possibilities</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/10/the-walking-dead-s10e01-lines-we-cross-retribution-is-coming/#comment-8509">The Walking Dead S10E01 Review: Lines We Cross &#8211; Retribution is coming&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/10/the-walking-dead-s10e01-lines-we-cross-retribution-is-coming/#comment-8508">The Walking Dead S10E01 Review: Lines We Cross &#8211; Retribution is coming&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2019/10/the-walking-dead-s10e04-review-silence-the-whisperers-it-finally-feels-like-its-going-somewhere/#comment-8507">The Walking Dead S10E04 Review: Silence the Whisperers &#8211; It finally feels like it’s going somewhere!</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/dare-me-s01e02-willa-fitzgerald-collette-french-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/">Dare Me S01E02 Review: Mutually Assured Destruction &#8211; A little slow&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/">Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-08">January 8, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/">You Season 2 Review: Highly-bingeable!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-02">January 2, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/lost-space-s02-molly-parker-maxwell-jenkins-maureen-will-robinson-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/">Lost in Space Season 2 Review: Much more fun to watch</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-01">January 1, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/">The Witcher Season 1 Review: Power struggles, sword-fighting and magic</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-29">December 29, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e08-the-redemption-mando-levels-up/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e08-pedro-pascal-gina-carano-cara-dune-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e08-the-redemption-mando-levels-up/">The Mandalorian S01E08 Review: The Redemption &#8211; Mando levels up</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/reprisal-season-1-review-seduced-by-its-charms/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/reprisal-s01-abigail-spencer-doris-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/reprisal-season-1-review-seduced-by-its-charms/">Reprisal Season 1 Review: Seduced by its charms&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e10-steven-strait-jim-james-holden-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/">The Expanase S04E10 Review: Cibola Burn &#8211; We go out singing&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e08-review-betrayal-heartbreaking-finale/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e08-james-mcavoy-lord-asriel-ruth-wilson-marisa-coulter-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e08-review-betrayal-heartbreaking-finale/">His Dark Materials S01E08 Review: Betrayal &#8211; Heartbreaking finale</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/12/tnts-a-christmas-carol-is-still-awesome-twenty-years-later/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/christmas-carol-1999-patrick-stewart-ebenezer-scrooge-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/tnts-a-christmas-carol-is-still-awesome-twenty-years-later/">TNT&#8217;s A Christmas Carol is still awesome, twenty years later</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-22">December 22, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e10-review-701am-a-brutal-end/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/purge-s02e10-derek-luke-marcus-moore-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-purge-s02e10-review-701am-a-brutal-end/">The Purge S02E10 Review: 7:01AM &#8211; A brutal end&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-18">December 18, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/watchmen-s01e09-yahya-abdul-mateen-cal-abar-doctor-manhattan-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/watchmen-s01e09-review-see-how-they-fly-breathtaking-on-every-level/">Watchmen S01E09 Review: See How They Fly – Breathtaking on every level!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">REVIEW: Disney+ is the entertainment giant&#8217;s next big thing</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-14">November 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/10/bojack-horseman-s06-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">BoJack Horseman Season 6A Review: The unsteady road to recovery</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-27">October 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">on Disney owning Fox&#8230;what ELSE are they getting?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-22">August 22, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/10/what-game-of-thrones-failed-to-learn-from-lost/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/09/lost-poster-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/what-game-of-thrones-failed-to-learn-from-lost/">What Game of Thrones failed to learn from Lost</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-15">October 15, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-01-16">January 16, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/07/stranger-things-s3-caleb-mclaughlin-sadie-sink-millie-bobby-brown-finn-wolfhard-noah-schnapp-lucas-sinclair-max-mayfield-eleven-mike-wheeler-will-byers-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">Stranger Things season four WILD SPECULATION</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-07-09">July 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">BLACK MIRROR: Best to Best-Best</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-02-21">February 21, 2019</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/a-holding-pattern.65964/'>A Holding Pattern</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/aibu.65939/'>AIBU</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/what-are-you-putting-off.65920/'>What are you putting off?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/being-a-homebody.65942/'>Being a homebody</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/joker.65796/'>Joker</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/is-seattle-gloomy.65947/'>Is Seattle Gloomy?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/best-movies-of-2019.65929/'>Best Movies of 2019</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/binge-watching.65891/'>Binge watching</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/iran.65963/'>Iran</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/marriage-story.65960/'>Marriage Story</a></li></ul></div>
</aside>

				

				  <div id="main" class="cb-full-width clearfix" role="main">
                        <h3 style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
                        <div id="cb-latest-posts">
                                                    <div class="cb-line clearfix masonry-container">
                                <article id="post-51941" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e02-jodie-whittaker-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/">Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-08">January 8, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">The 2nd part of Spyfall continues right where we left off...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S12E02 Review: Spyfall (Part Two) &#8211; Some big philosophical implications</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-08">January 8, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">The 2nd part of Spyfall continues right where we left off...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51833" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-2020-poster-3-360x240-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-2020-poster-3-360x240-1.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-2020-poster-3-600x400-1.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/">Get Hyped: The big movies of 2020 (part one)</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-07">January 7, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Strap in for a look at the big movies coming in the first half of 2020...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/" class="masonry-link-on-hover">
                  <h2 class="h4">Get Hyped: The big movies of 2020 (part one)</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-07">January 7, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Strap in for a look at the big movies coming in the first half of 2020...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51877" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s012e01-yasmin-mandip-gill-ryan-tosin-cole-jodie-whittaker-graham-bradley-walsh-sacha-dhawan-master-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s012e01-yasmin-mandip-gill-ryan-tosin-cole-jodie-whittaker-graham-bradley-walsh-sacha-dhawan-master-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s012e01-yasmin-mandip-gill-ryan-tosin-cole-jodie-whittaker-graham-bradley-walsh-sacha-dhawan-master-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/">Doctor Who S12E01 Review: Spyfall (Part One) &#8211; Plenty of potential!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Giorgi reviews the first episode of season 12 of Doctor Who...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/doctor-who-s12e01-review-spyfall-plenty-of-potential/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S12E01 Review: Spyfall (Part One) &#8211; Plenty of potential!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Giorgi reviews the first episode of season 12 of Doctor Who...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51865" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/dare-me-s01e02-willa-fitzgerald-collette-french-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/dare-me-s01e02-willa-fitzgerald-collette-french-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/dare-me-s01e02-willa-fitzgerald-collette-french-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/dare-me-s01e02-willa-fitzgerald-collette-french-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/dare-me-s01e02-willa-fitzgerald-collette-french.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/">Dare Me S01E02 Review: Mutually Assured Destruction &#8211; A little slow&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Colette tries to keep her secret under wraps as Addy drifts even further away from Beth's grasp. Also, I died at least twice during one scene. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e02-review-mutually-assured-destruction-a-little-slow/" class="masonry-link-on-hover">
                  <h2 class="h4">Dare Me S01E02 Review: Mutually Assured Destruction &#8211; A little slow&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-06">January 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Colette tries to keep her secret under wraps as Addy drifts even further away from Beth's grasp. Also, I died at least twice during one scene. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51850" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/"><img width="360" height="202" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-360x202.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-360x202.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-768x432.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo.jpg 900w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/">Your annual &#8220;Who Should Win?&#8221; Royal Rumble analysis of 2020!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-05">January 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">

Did we do one of these last year? I’m too lazy to google.

(we did)

  (more&hellip;)<span class="cb-excerpt-dots">...</span></div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/" class="masonry-link-on-hover">
                  <h2 class="h4">Your annual &#8220;Who Should Win?&#8221; Royal Rumble analysis of 2020!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-05">January 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">

Did we do one of these last year? I’m too lazy to google.

(we did)

  (more&hellip;)<span class="cb-excerpt-dots">...</span></div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51782" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/09/joker-joaquin-phoenix-4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/09/joker-joaquin-phoenix-4-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/09/joker-joaquin-phoenix-4-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/09/joker-joaquin-phoenix-4-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/09/joker-joaquin-phoenix-4.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/">My Favorite Movies of 2019</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-03">January 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's time to look back on the year that was and pick out ten of the best. Here are my favorite films of 2019!</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/" class="masonry-link-on-hover">
                  <h2 class="h4">My Favorite Movies of 2019</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-03">January 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's time to look back on the year that was and pick out ten of the best. Here are my favorite films of 2019!</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51741" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/">You Season 2 Review: Highly-bingeable!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-02">January 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">You returns, this time on Netflix, to find out what Joe won't do for love. Or for Love.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/" class="masonry-link-on-hover">
                  <h2 class="h4">You Season 2 Review: Highly-bingeable!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-02">January 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">You returns, this time on Netflix, to find out what Joe won't do for love. Or for Love.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51743" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e01-review-coup-detat-small-towns-can-hide-big-secrets/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/dare-me-s01e01-taveeta-szymanowicz-riri-curtis-herizen-guardiola-addy-hanlon-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/dare-me-s01e01-taveeta-szymanowicz-riri-curtis-herizen-guardiola-addy-hanlon-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/dare-me-s01e01-taveeta-szymanowicz-riri-curtis-herizen-guardiola-addy-hanlon-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/dare-me-s01e01-taveeta-szymanowicz-riri-curtis-herizen-guardiola-addy-hanlon-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/dare-me-s01e01-taveeta-szymanowicz-riri-curtis-herizen-guardiola-addy-hanlon.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e01-review-coup-detat-small-towns-can-hide-big-secrets/">Dare Me S01E01 Review: Coup D&#8217;État &#8211; Small towns can hide big secrets&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-01">January 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Not a whole lot happens on Dare Me's pilot, but at least we know there will be blood.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e01-review-coup-detat-small-towns-can-hide-big-secrets/" class="masonry-link-on-hover">
                  <h2 class="h4">Dare Me S01E01 Review: Coup D&#8217;État &#8211; Small towns can hide big secrets&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-01">January 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Not a whole lot happens on Dare Me's pilot, but at least we know there will be blood.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51739" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/lost-space-s02-molly-parker-maxwell-jenkins-maureen-will-robinson-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/lost-space-s02-molly-parker-maxwell-jenkins-maureen-will-robinson-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/lost-space-s02-molly-parker-maxwell-jenkins-maureen-will-robinson-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/lost-space-s02-molly-parker-maxwell-jenkins-maureen-will-robinson-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/lost-space-s02-molly-parker-maxwell-jenkins-maureen-will-robinson.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/">Lost in Space Season 2 Review: Much more fun to watch</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-01">January 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Improved characterization and better storytelling make for a much better season of Lost in Space.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/lost-in-space-season-2-review-much-more-fun-to-watch/" class="masonry-link-on-hover">
                  <h2 class="h4">Lost in Space Season 2 Review: Much more fun to watch</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-01">January 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Improved characterization and better storytelling make for a much better season of Lost in Space.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-49497" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><img width="340" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-360x254.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-360x254.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-300x212.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964.jpg 750w" sizes="(max-width: 340px) 100vw, 340px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>             <div class="cb-excerpt" style="display: none;">Half a century ago, Beatlemania ended, not with a whimper but with a bang, not due to controversy or disinterest, but simply because the foursome who led the movement were ready to say goodbye. With Abbey Road, they did just that...</div>

              <div class="blog-hidden-content" style="background: rgba(250,0,136, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/" class="masonry-link-on-hover">
                  <h2 class="h4">50 years ago the Beatles said &#8220;The End&#8221;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>                   <div class="cb-excerpt" style="display: none;">Half a century ago, Beatlemania ended, not with a whimper but with a bang, not due to controversy or disinterest, but simply because the foursome who led the movement were ready to say goodbye. With Abbey Road, they did just that...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51361" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/">The Witcher Season 1 Review: Power struggles, sword-fighting and magic</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-29">December 29, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Netflix's The Witcher is one of many shows billed as the "next Game of Thrones." It ain't. But it's still worth watching.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/" class="masonry-link-on-hover">
                  <h2 class="h4">The Witcher Season 1 Review: Power struggles, sword-fighting and magic</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-29">December 29, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Netflix's The Witcher is one of many shows billed as the "next Game of Thrones." It ain't. But it's still worth watching.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51597" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e08-the-redemption-mando-levels-up/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e08-pedro-pascal-gina-carano-cara-dune-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e08-pedro-pascal-gina-carano-cara-dune-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e08-pedro-pascal-gina-carano-cara-dune-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e08-the-redemption-mando-levels-up/">The Mandalorian S01E08 Review: The Redemption &#8211; Mando levels up</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">Funny, thrilling, moving, sharply-written, well-made, FUN; Mando's final episode of the year is everything Star Wars should be. Full review here...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e08-the-redemption-mando-levels-up/" class="masonry-link-on-hover">
                  <h2 class="h4">The Mandalorian S01E08 Review: The Redemption &#8211; Mando levels up</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">Funny, thrilling, moving, sharply-written, well-made, FUN; Mando's final episode of the year is everything Star Wars should be. Full review here...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51345" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/reprisal-season-1-review-seduced-by-its-charms/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/reprisal-s01-abigail-spencer-doris-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/reprisal-s01-abigail-spencer-doris-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/reprisal-s01-abigail-spencer-doris-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/reprisal-season-1-review-seduced-by-its-charms/">Reprisal Season 1 Review: Seduced by its charms&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Salome checks out Hulu's latest original series...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/reprisal-season-1-review-seduced-by-its-charms/" class="masonry-link-on-hover">
                  <h2 class="h4">Reprisal Season 1 Review: Seduced by its charms&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Salome checks out Hulu's latest original series...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-49252" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/"><img width="315" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-360x274.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-360x274.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-300x228.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1.jpg 750w" sizes="(max-width: 315px) 100vw, 315px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/">The Wednesday Night War Report: December 2019</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-26">December 26, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>             <div class="cb-excerpt" style="display: none;">Who was the best on wrestling's hump days in December? Our full Wednesday Night report is here...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/" class="masonry-link-on-hover">
                  <h2 class="h4">The Wednesday Night War Report: December 2019</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-26">December 26, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who was the best on wrestling's hump days in December? Our full Wednesday Night report is here...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51520" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-star-wars-holiday-special-getting-a-rise-out-of-any-skywalker/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/starwars-christmas-special-1978-11-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/starwars-christmas-special-1978-11-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/starwars-christmas-special-1978-11-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-star-wars-holiday-special-getting-a-rise-out-of-any-skywalker/">The Star Wars Holiday Special: Getting a rise out of any Skywalker</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-25">December 25, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Ethan looks back at the STAR WARS Christmas special from 1978...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-star-wars-holiday-special-getting-a-rise-out-of-any-skywalker/" class="masonry-link-on-hover">
                  <h2 class="h4">The Star Wars Holiday Special: Getting a rise out of any Skywalker</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-25">December 25, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Ethan looks back at the STAR WARS Christmas special from 1978...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51507" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e10-steven-strait-jim-james-holden-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e10-steven-strait-jim-james-holden-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e10-steven-strait-jim-james-holden-3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/">The Expanase S04E10 Review: Cibola Burn &#8211; We go out singing&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Expanse’s fourth season finale wraps up most of the major storylines that have dominated the season. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/" class="masonry-link-on-hover">
                  <h2 class="h4">The Expanase S04E10 Review: Cibola Burn &#8211; We go out singing&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Expanse’s fourth season finale wraps up most of the major storylines that have dominated the season. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50098" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e08-review-betrayal-heartbreaking-finale/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e08-james-mcavoy-lord-asriel-ruth-wilson-marisa-coulter-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e08-james-mcavoy-lord-asriel-ruth-wilson-marisa-coulter-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/his-dark-materials-s01e08-james-mcavoy-lord-asriel-ruth-wilson-marisa-coulter-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e08-review-betrayal-heartbreaking-finale/">His Dark Materials S01E08 Review: Betrayal &#8211; Heartbreaking finale</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Season one of His Dark Materials comes to a heart-breaking close...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/his-dark-materials-s01e08-review-betrayal-heartbreaking-finale/" class="masonry-link-on-hover">
                  <h2 class="h4">His Dark Materials S01E08 Review: Betrayal &#8211; Heartbreaking finale</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Season one of His Dark Materials comes to a heart-breaking close...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51421" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e09-saeculum-one-of-the-seasons-very-best-episodes/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e09-wes-chatham-amos-burton-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e09-wes-chatham-amos-burton-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e09-wes-chatham-amos-burton-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e09-saeculum-one-of-the-seasons-very-best-episodes/">The Expanse S04E09 Review: Saeculum &#8211; One of the season’s very best episodes</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-22">December 22, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Expanse proves that it still knows how to give fans a thrilling climax... </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e09-saeculum-one-of-the-seasons-very-best-episodes/" class="masonry-link-on-hover">
                  <h2 class="h4">The Expanse S04E09 Review: Saeculum &#8211; One of the season’s very best episodes</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-22">December 22, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Expanse proves that it still knows how to give fans a thrilling climax... </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50891" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/tnts-a-christmas-carol-is-still-awesome-twenty-years-later/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/christmas-carol-1999-patrick-stewart-ebenezer-scrooge-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/christmas-carol-1999-patrick-stewart-ebenezer-scrooge-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/christmas-carol-1999-patrick-stewart-ebenezer-scrooge-3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/tnts-a-christmas-carol-is-still-awesome-twenty-years-later/">TNT&#8217;s A Christmas Carol is still awesome, twenty years later</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-22">December 22, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A Christmas Carol is so often adapted it's understandable that some might slip through the cracks. That's certainly the case with the made-for-TV version starring Patrick Stewart...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/tnts-a-christmas-carol-is-still-awesome-twenty-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">TNT&#8217;s A Christmas Carol is still awesome, twenty years later</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-22">December 22, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A Christmas Carol is so often adapted it's understandable that some might slip through the cracks. That's certainly the case with the made-for-TV version starring Patrick Stewart...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51393" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e08-review-the-one-eyed-man-freedom-is-complicated/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e08-shohreh-aghdashloo-chrisjen-avasarala-5-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e08-shohreh-aghdashloo-chrisjen-avasarala-5-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e08-shohreh-aghdashloo-chrisjen-avasarala-5-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e08-review-the-one-eyed-man-freedom-is-complicated/">The Expanse S04E08 Review: The One-Eyed Man -Freedom is complicated&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-21">December 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In its eighth episode, The Expanse finally finds a way to make its political stories as compelling as everything else it’s doing. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e08-review-the-one-eyed-man-freedom-is-complicated/" class="masonry-link-on-hover">
                  <h2 class="h4">The Expanse S04E08 Review: The One-Eyed Man -Freedom is complicated&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-21">December 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In its eighth episode, The Expanse finally finds a way to make its political stories as compelling as everything else it’s doing. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
</div>                            </div>
                        </div>
                    </div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                                                
                        <!-- custom code start-->
						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-51238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51238"><a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                
                    </div>
                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                        <!-- custom code end-->

                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2019 CultOfWhatever. All Rights Reserved.</div>

        						        						<!-- custom code start-->
        						  <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/footer-badge.jpg"></a>
                                </div>
                                <!-- custom code end-->

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"51941 https:\/\/www.cultofwhatever.com\/?p=51941","disqusShortname":"wrestling101","disqusTitle":"Doctor Who S12E02 Review: Spyfall (Part Two) \u2013 Some big philosophical implications","disqusUrl":"https:\/\/www.cultofwhatever.com\/2020\/01\/doctor-who-s12e02-review-spyfall-part-two-some-big-philosophical-implications\/","postId":"51941"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"51941","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>




 
	</body>

</html> <!-- The End. what a ride! -->