
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>The Fox X-Men series is dead. What went wrong?</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
			<script>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</script>
	<style>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</style>
	<div class="consentReady_container_full consentReady_bottom consent_ready_popup_display" id="consentReady_consent_div">
	    <div class="consentReady_content">

	    <div style="font-weight:bold; font-size:20px;">This website uses cookies</div>
	    <div>
	By continuing to browse or by clicking "Accept Cookies" you agree to the storing of cookies on your browser (1st or 3rd parties) for statistical and marketing purposes. We use these cookies to analyze and improve your user experience and assist in our marketing efforts.</div>

	<div style="margin-top:10px;">
	<div style="
	    display: inline-block;
	    width:100%;
	">
	<label class="consentready_container">Necessary
	  <input type="checkbox" checked="checked" name="consentReady_nec" id="consentReady_nec" disabled>
	  <span class="consentready_checkmark"></span>
	</label>

	<label class="consentready_container">Performance
	  <input type="checkbox"   checked="checked"  name="consentReady_perf" id="consentReady_perf">
	  <span class="consentready_checkmark" ></span>
	</label>

	<label class="consentready_container">Preferences
	  <input type="checkbox"   checked="checked"  name="consentReady_prefs" id="consentReady_prefs">
	  <span class="consentready_checkmark"></span>
	</label>


	<label class="consentready_container">Marketing
	  <input type="checkbox"   checked="checked"  name="consentReady_mkt" id="consentReady_mkt">
	  <span class="consentready_checkmark"></span>
	</label>



	    <div style="
	    display: inline-block;
	    /* text-align: right; */
	    /* left: 0; */
	    float: right;
	"><a class="consentready_cookieinfo_btn" onclick="showCRCookieInfo();">Cookie Info</a>
	<a class="consentready_accept_btn" onclick="consentReady_accept(0, );">I Accept</a></div>

	</div>


	</div>
	<!--<div style="
	    text-align: right;
	    margin-top: -10px;
	"><a style="
	    font-size: 12px;
	    /* text-align: right; */
	">Cookie Info</a></div>-->

	<div class="consent_ready_cookie_more_info" id="consent_ready_cookie_more_info" style="margin-top:10px; margin-bottom:10px; display:none; overflow:auto;">

	        <!-- Tab links -->
	        <div class="consentready_tab">
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_our_cookies')">Our cookies</button>
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_cookie_info')">Cookie info</button>
	          <button class="" onclick="consentReady_accept(1);" style="float: right;">Accept all cookies</button>
	        </div>

	        <!-- Tab content -->
	        <div id="consentready_our_cookies" class="active consentready_tabcontent" style="display:block">
	            <div style="display:inline-block; width:100%; margin-bottom:-8px">
	              <div class="consentready_horiz_tab">
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Privacy')">Your Privacy</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Necessary')">Necessary</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Preferences')">Preferences</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Performance')">Performance</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Marketing')">Marketing</button>
	                </div>


	                <div id="consentready_tabs_Privacy" class="active consentready_horiz_tabcontent" style="display:block">
	                  <h3>We Value Your privacy</h3>
	                  <p>
	When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. This information might be about you, your preferences or your device and is mostly used to make the site work as you expect it to. The information does not usually directly identify you, but it can give you a more personalised web experience.
	<br/><br/>
	Because we respect your right to privacy, you can choose not to allow some types of cookies. Click on the different category headings to find out more and change our default settings. However, blocking some types of cookies may impact your experience of the site and the services we are able to offer.
	</p>
	                </div>

	                <div id="consentready_tabs_Necessary" class="consentready_horiz_tabcontent">
	                  <h3>Strictly Necessary Cookies</h3>
	                  <p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.
	                    <br /><br />
	                    You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>crcookieConsent</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>365 days</td>
					</tr><tr>
						<td>PHPSESSID</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Until browser is closed.</td>
					</tr><tr>
						<td>wordpress_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr><tr>
						<td>wp-*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Preferences" class="consentready_horiz_tabcontent">
	                  <h3>Preferences cookies</h3>
	                  <p>These are the types of cookies that are necessary in order to be authenticated to our website. You cannot authenticate without agreeing to store these cookies. You can set these later on.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>comment_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Performance" class="consentready_horiz_tabcontent">
	                  <h3>Performance cookies</h3>
	                  <p>These cookies allow us to count visits and traffic sources so we can measure and improve the performance of our site. They help us to know which pages are the most and least popular and see how visitors move around the site.<br /><br />
	All information these cookies collect is aggregated and therefore anonymous. If you do not allow these cookies we will not know when you have visited our site, and will not be able to monitor its performance.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__cfduid</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>364 days</td>
					</tr><tr>
						<td>_ga</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>_gat_gtag_UA_60765351_1</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>1 minute</td>
					</tr><tr>
						<td>_gid</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>23 hours</td>
					</tr><tr>
						<td>is_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>1824 days</td>
					</tr><tr>
						<td>is_visitor_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>sc_is_visitor_unique</td>
						<td>.www.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>uvc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Marketing" class="consentready_horiz_tabcontent">
	                  <h3>Marketing/targeting cookies</h3>
	                  <p>These cookies may be set through our site by our advertising partners. They may be used by those companies to build a profile of your interests and show you relevant adverts on other sites.<br /><br />

	They do not store directly personal information, but are based on uniquely identifying your browser and internet device. If you do not allow these cookies, you will experience less targeted advertising.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__atuvc</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>__atuvs</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>29 minutes</td>
					</tr><tr>
						<td>bt2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>255 days</td>
					</tr><tr>
						<td>di2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>IDE</td>
						<td>.doubleclick.net</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>loc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>ouid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>uid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>vc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr>		</tbody>

	</table>
		                </div>
	            </div>
	        </div>

	        <div id="consentready_cookie_info" class="consentready_tabcontent">
	            <div class="consentready_tabdiv">
	              <h3>What are cookies?</h3>
	              <p>An HTTP cookie (also called web cookie, Internet cookie, browser cookie, or simply cookie) is a small piece of data sent from a website and stored on the user's computer by the user's web browser while the user is browsing. Cookies were designed to be a reliable mechanism for websites to remember stateful information (such as items added in the shopping cart in an online store) or to record the user's browsing activity (including clicking particular buttons, logging in, or recording which pages were visited in the past). They can also be used to remember arbitrary pieces of information that the user previously entered into form fields such as names, addresses, passwords, and credit card numbers.
	</p>
	          </div>
	        </div>


	</div>


	</div>
	</div>
	

    
<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[558,626] -->
<link rel="author" href="http://103477281773012458978" />
<meta name="description"  content="In the mid-90&#039;s, Fox bought the rights to the most culturally relevant superheros in the Marvel roster. What they did with the X-Men was...a mixed bag. Let&#039;s look back on the dirty dozen movies released under the X-Men banner, splitting them between the highs and LOWS of Fox&#039;s ownership..." />

<meta name="keywords"  content="fox,x-men,marvel,apocalypse,wolverine,dark phoenix" />

<link rel="canonical" href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; The Fox X-Men movie series is dead. What went wrong? Comments Feed" href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"48708","token":"724864286c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"ee8bfc59ac","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.9.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Fox X-Men movie series is dead. What went right?' href='https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/' />
<link rel='next' title='Legion S03E08: Chapter 27 &#8211; All things have their time' href='https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=48708' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F08%2Fthe-fox-x-men-movie-series-is-dead-what-went-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F08%2Fthe-fox-x-men-movie-series-is-dead-what-went-wrong%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="The Fox X-Men movie series is dead. What went wrong?">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-hugh-jackman-wolverine-kelsey-grammer-beast.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-3.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-rila-fukushima-yukio.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-train.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-oscar-isaac-alexandra-shipp-storm-oliva-munn-psylocke-ben-hardy-angel.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-evan-peters-quicksilver.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/06/x-men-dark-phoenix-jessica-chastain-vuk-sophie-turner-jean-grey-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-dark-phoenix-sophie-turner-jean-grey-kodi-smit-mcphee-nightcrawler.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#faa200;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #faa200;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #faa200 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #faa200;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->

	</head>
		<body class="post-template-default single single-post postid-48708 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-Top-728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="3320511587"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/12/review-aquaman-is-a-shockingly-great-time/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/12/aquaman-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/12/review-aquaman-is-a-shockingly-great-time/">REVIEW: Aquaman is a shockingly great time</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-12-16">December 16, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/">The Fox X-Men movie series is dead. What went wrong?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-23">August 23, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">The Fox X-Men movie series is dead. What went right?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-22">August 22, 2019</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/">Disney vs Sony, with Spider-Man in the middle</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-21">August 21, 2019</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/">REVIEW: Scary Stories to Tell in the Dark is &#8220;Teenager Goosebumps&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-15">August 15, 2019</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/">Where have you gone, Rick Moranis?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-14">August 14, 2019</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/">Every Quentin Tarantino movie ranked!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-31">July 31, 2019</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2016/09/thieves-is-a-broken-hearted-song-about-people-who-steal-our-hearts/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/09/she-him-zooey-deschanel-m-ward-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/09/thieves-is-a-broken-hearted-song-about-people-who-steal-our-hearts/">"Thieves" is a broken-hearted song about people who steal our hearts</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-27">September 27, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/al-yankovic-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/">The secret to Weird Al&#8217;s genius&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-25">June 25, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/led-zeppelin-1977-promo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/03/fifty-years-of-led-zeppelin/">Fifty years of Led Zeppelin</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-03-04">March 4, 2019</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/queen-2-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/">QUEEN&#8217;s catalogue, from bottom to top</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-01">November 1, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/09/fifty-years-ago-johnny-cash-did-folsom-prison/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/johnny-cash-folsom-prison-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/09/fifty-years-ago-johnny-cash-did-folsom-prison/">Fifty Years ago Johnny Cash did Folsom Prison&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-11">September 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/santa-music-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/">YOUR official Christmas 2017 LISTENING Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-20">December 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/sam-phillips-sun-records-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/">On Sam and Sun and the nativity scene of rock and roll</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-18">December 18, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/04/killing-eve-s02e04-review-desperate-times-i-expected-something-a-little-more-dazzling/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/killing-eve-s02e04-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/04/killing-eve-s02e04-review-desperate-times-i-expected-something-a-little-more-dazzling/">Killing Eve S02E04 Review: Desperate Times - I expected something a little more dazzling...</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-29">April 29, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e08-dan-stevens-david-haller-harry-lloyd-professor-x-charles-xavier-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/">Legion S03E08: Chapter 27 &#8211; All things have their time</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-23">August 23, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/">Preacher S04E03 &#038; S04E04: Deviant / Search and Rescue &#8211; A Rip-roaring bloody waste of time</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-21">August 21, 2019</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/">Mindhunter Season 2 Review: Incredible performances!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-20">August 20, 2019</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e02-review-all-the-demons-are-still-in-hell-i-want-to-cry-through-half-the-episode/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02e02-nobuhiro-yamato-george-takei-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e02-review-all-the-demons-are-still-in-hell-i-want-to-cry-through-half-the-episode/">The Terror: Infamy S02E02 Review: All the Demons Are Still in Hell &#8211; I want to cry through half the episode!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-19">August 19, 2019</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e07-chapter-26-a-table-setting-episode-legion-style/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e07-amber-midthunder-kerry-loudermilk-rachel-keller-syd-barrett-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e07-chapter-26-a-table-setting-episode-legion-style/">Legion S03E07: Chapter 26 &#8211; A table setting episode, Legion-style</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-16">August 16, 2019</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/08/glow-review-season-3-hello-las-vegas/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/glow-s3-cast-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/glow-review-season-3-hello-las-vegas/">GLOW Review: Season 3 &#8211; Hello Las Vegas!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-13">August 13, 2019</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-30">June 30, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-08-14">August 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-27">June 27, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-28">May 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/nintendo-labo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/">Nintendo LABO Review: A new way to do *something* before you play!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/">Nintendo Switch: One Year Later &#8211; An indie gamer&#8217;s paradise</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-14">March 14, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/08/your-so-of-course-preview-of-wwe-summerslam-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wwe-summerslam-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/your-so-of-course-preview-of-wwe-summerslam-2019/">Your SO OF COURSE preview of WWE SummerSlam 2019</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-09">August 9, 2019</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/07/aew-pros-and-cons-after-three-ppvs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/05/aew-logo-b1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/07/aew-pros-and-cons-after-three-ppvs/">AEW: pros and cons after three PPVs</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-15">July 15, 2019</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/07/your-so-of-course-preview-of-wwe-extreme-rules-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/wwe-extreme-rules-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/07/your-so-of-course-preview-of-wwe-extreme-rules-2019/">Your SO OF COURSE Preview of WWE Extreme Rules 2019</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-12">July 12, 2019</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/06/your-so-of-course-preview-of-wwe-stomping-ground-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/wwe-stomping-ground-2019-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/your-so-of-course-preview-of-wwe-stomping-ground-2019/">Your SO OF COURSE preview of WWE Stomping Ground 2019</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-21">June 21, 2019</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/05/review-aew-double-or-nothing-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/05/aew-double-nothing-2019-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/05/review-aew-double-or-nothing-2019/">REVIEW: AEW Double or Nothing 2019</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-05-28">May 28, 2019</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/05/your-so-of-course-preview-of-wwe-money-in-the-bank-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/05/wwe-money-in-the-bank-2019-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/05/your-so-of-course-preview-of-wwe-money-in-the-bank-2019/">Your SO OF COURSE preview of WWE Money in the Bank 2019</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-05-16">May 16, 2019</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/" title="Look Legion S03E08: Chapter 27 - All things have their time" >Legion S03E08: Chapter 27 - All things have their time</a> </li> <li><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/" title="Look The Fox X-Men movie series is dead. What went wrong?" >The Fox X-Men movie series is dead. What went wrong?</a> </li> <li><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/" title="Look The Fox X-Men movie series is dead. What went right?" >The Fox X-Men movie series is dead. What went right?</a> </li> <li><a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/" title="Look Preacher S04E03 &amp; S04E04: Deviant / Search and Rescue - A Rip-roaring bloody waste of time" >Preacher S04E03 & S04E04: Deviant / Search and Rescue - A Rip-roaring bloody waste of time</a> </li> <li><a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/" title="Look Disney vs Sony, with Spider-Man in the middle" >Disney vs Sony, with Spider-Man in the middle</a> </li> <li><a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/" title="Look Mindhunter Season 2 Review: Incredible performances!" >Mindhunter Season 2 Review: Incredible performances!</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-48708" class="clearfix post-48708 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-blogs tag-fox tag-marvel tag-x-men" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">The Fox X-Men movie series is dead. What went wrong?</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2019-08-23" style="color: #faa200;">August 23, 2019</time> by <a href="https://www.cultofwhatever.com/author/matthew-martin/" style="color: #faa200;">Matthew Martin</a></div> <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs" class="category_button" style="background-color: #faa200;" >Movie Blogs</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2019%2F08%2Fthe-fox-x-men-movie-series-is-dead-what-went-wrong%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2019%2F08%2Fx-men-3-cast.jpg&description=The+Fox+X-Men+movie+series+is+dead.+What+went+wrong%3F" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">
								
									<p><em>With Disney’s buyout of 20th Century Fox officially complete, it’s time for a postmortem on one of the studio’s biggest properties.</em></p>
<p><em>Fox acquired the film rights to Marvel’s X-Men characters during a period when the comic giant was facing financial hardship. Around this time Marvel’s Spider-Man rights were sold to Columbia, and rights to the Incredible Hulk were scooped up by Universal (fitting, since Hulk is right at home alongside Frankenstein, Wolfman, Dracula, and other monsters the studio was famous for). No one wanted Captain America or Iron Man, because what good are those properties, <a href="https://www.cultofwhatever.com/wp-content/uploads/2019/08/captain-america-civil-war-chris-evans-ironman-robert-downey-jr.jpg" target="_blank" rel="noopener">amirite</a>?</em></p>
<p><em>With X-Men, Fox bought the rights to the most culturally relevant superheroes in the Marvel roster, and second-most popular franchise after Spider-Man. What they did with it was…a mixed bag. Let’s look back on the dirty dozen movies released under the X-Men banner, splitting them between the highs and lows of Fox’s ownership.</em></p>
<p>You can read about all the highlights below:</p>
<h2>&lt;  <a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">The Fox X-Men movie series is dead. What went right?</a></h2>
<p>In summary: X-Men has had some really good and some really great movies over its twenty-year lifespan. But pobody&#8217;s nerfect because there was also&#8230;<span id="more-48708"></span></p>
<h2>X-MEN 3</h2>
<p><img class="aligncenter size-full wp-image-48764" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>What it is in one sentence: </strong>The franchise moves into the hands of Bret Ratner and nothing good comes of it.</p>
<p><strong>Quick review: </strong>As Bryan Singer prepared to leave Fox for WB to develop <em>Superman Returns</em>, he asked the studio to let him return to X-Men after he was done and make the sequel to <em>X2</em> that he had been planning on. Fox responded by kicking him off the lot and giving the franchise to Bret Ratner. What followed was a series of wastes. It wasted a 200-million dollar budget. It wasted a great cast of characters. It wasted not one but two great X-Men storylines (the Cure, and the Dark Phoenix Saga). And it wasted all of the goodwill that had been built up over the previous two movies. <em>X-Men 3</em> was a disaster of tonal inconsistency, bad writing, bad acting, bad directing, bad everything. Other than Kelsey Grammer as Hank McCoy, nothing worked.</p>
<p><img class="aligncenter size-full wp-image-48761" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-hugh-jackman-wolverine-kelsey-grammer-beast.jpg" alt="" width="746" height="494" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-hugh-jackman-wolverine-kelsey-grammer-beast.jpg 746w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-hugh-jackman-wolverine-kelsey-grammer-beast-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-hugh-jackman-wolverine-kelsey-grammer-beast-360x238.jpg 360w" sizes="(max-width: 746px) 100vw, 746px" /></p>
<p><strong>Stand-out moment:</strong> The opening Danger Room scene was fun, I suppose.</p>
<p><strong>Why it didn&#8217;t work:</strong> The film tried to stuff not one but two huge storylines into one movie, forced its director to meet a rushed deadline, imposed an arbitrary &#8220;end of the franchise&#8221; edict on the writers (which led to the deaths of many characters) only to change their mind halfway through the shoot and force them to leave the door open for more sequels. I could go on; the whole thing was an exercise in bad film-producing and uninspired filmmaking.</p>
<p><strong>2/10</strong></p>
<h2>X-MEN ORIGINS: WOLVERINE</h2>
<p><img class="aligncenter size-full wp-image-48757" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>What it is in one (run-on) sentence: </strong>X-Men movies shift gears with a film that was supposed to be the first in a spin-off series, highlighting one famous mutant per feature but instead the first&#8212;a Wolverine project&#8212;failed to reignite any passion for the movies.</p>
<p><strong>Quick review:</strong> The three movies solo-starring Wolverine got progressively better, but only because the second was mediocre and the first was rock-bottom. What&#8217;s sad is how much potential this movie had. On paper, it&#8217;s a biopic of the most popular X-Man character of them all. Logan&#8217;s life story is tremendous and if everyone who wanted to make a real movie out of it had been in charge, things might&#8217;ve turned out great. Instead, the creative team was saddled by too many post-it notes from Fox, demanding change after change to satisfy &#8220;what fans want.&#8221; In the end, fans didn&#8217;t want any of it.</p>
<p><strong>Stand-out moment:</strong> Wolverine and Sabertooth&#8217;s war montage.</p>
<p><img class="aligncenter size-full wp-image-48760" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth.jpg" alt="" width="750" height="493" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-300x197.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-360x237.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="aligncenter size-full wp-image-48759" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-2.jpg" alt="" width="750" height="497" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-2.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-2-360x239.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="aligncenter size-full wp-image-48758" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-3.jpg" alt="" width="729" height="650" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-3.jpg 729w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-3-300x267.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-origins-wolverine-hugh-jackman-liev-schreiber-sabretooth-3-360x321.jpg 360w" sizes="(max-width: 729px) 100vw, 729px" /></p>
<p><strong>Why it didn&#8217;t work:</strong> The special effects are horrible. The editing is a mess. The tone is all over the place. As said, there are individual pieces that work on paper, but nothing translated to the screen.</p>
<p><strong>4/10</strong></p>
<h2>THE WOLVERINE</h2>
<p><img class="aligncenter size-full wp-image-48754" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-rila-fukushima-yukio.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-rila-fukushima-yukio.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-rila-fukushima-yukio-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-rila-fukushima-yukio-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-rila-fukushima-yukio-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>What it is in one sentence: </strong>The second Logan-only movie was a marked improvement over the first, though it still misfires too much in the third act.</p>
<p><strong>Quick review:</strong> <em>The Wolverine</em> is almost a great movie. It had a much better pace, better scenery, a tighter script (for the first two-thirds), and much stronger acting performances than in <em>Origins</em>. It fails in the end by stripping away the grit and drama that carried it in the beginning for a very comic book sort of finale that felt out of place. I&#8217;m not saying the first half of the movie shouldn&#8217;t have had the action scenes it did; those scenes were great, but everything sort of flew off the rails in the final act.</p>
<p><strong>Stand-out moment:</strong> The fight on the bullet train.</p>
<p><img class="aligncenter size-full wp-image-48753" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-train.jpg" alt="" width="750" height="495" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-train.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-train-300x198.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wolverine-hugh-jackman-train-360x238.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>Why it didn&#8217;t work:</strong> Studio mandates insisted on the aforementioned &#8220;big ending&#8221; when something more personal would have been a better fit for the movie. It&#8217;s interesting to compare and contrast this with the next Wolverine solo-movie (the seminal <em>Logan</em>) because that was the one and only time Fox got out of Wolverine&#8217;s way and let him be in a movie that wasn&#8217;t afraid to be a genuine &#8220;film.&#8221; What <em>The Wolverine </em>couldn&#8217;t be, <em>Logan</em> became. What worked in <em>Logan</em> wasn&#8217;t allowed to work here.</p>
<p><strong>7/10</strong></p>
<h2>X-MEN: APOCALYPSE</h2>
<p><img class="aligncenter size-full wp-image-48806" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-oscar-isaac-alexandra-shipp-storm-oliva-munn-psylocke-ben-hardy-angel.jpg" alt="" width="776" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-oscar-isaac-alexandra-shipp-storm-oliva-munn-psylocke-ben-hardy-angel.jpg 776w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-oscar-isaac-alexandra-shipp-storm-oliva-munn-psylocke-ben-hardy-angel-300x193.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-oscar-isaac-alexandra-shipp-storm-oliva-munn-psylocke-ben-hardy-angel-768x495.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-oscar-isaac-alexandra-shipp-storm-oliva-munn-psylocke-ben-hardy-angel-360x232.jpg 360w" sizes="(max-width: 776px) 100vw, 776px" /></p>
<p><strong>What it is in one sentence: </strong>One of the best X-Men stories ever told gets reduced to a thin, boring, nothingburger of a movie.</p>
<p><strong>Quick review:</strong> Disney makes its Marvel movies with its team of Marvel creative members, working as cinematic artists painting on a cinematic canvas. FOX made this movie with a team of suits and focus-group minded hacks stitching together whatever they thought was &#8220;good enough&#8221; while trying to adapt &#8220;silly, embarrassing comic book stories&#8221; because that’s the “in” thing right now. That’s how it feels watching <em>Apocalypse</em>. Everyone seemed like they were either phoning it in or were simply not given enough to work with to turn it into chicken salad. It’s hard to tell which.</p>
<p><strong>Stand-out moment:</strong> Quicksilver again, I guess, but it&#8217;s a far less riveting scene than the one from <em>Days of Future Past</em>.</p>
<p><img class="aligncenter size-full wp-image-48751" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-evan-peters-quicksilver.jpg" alt="" width="750" height="509" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-evan-peters-quicksilver.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-evan-peters-quicksilver-300x204.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-apocalypse-evan-peters-quicksilver-360x244.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>Why it didn&#8217;t work:</strong> A lot of things, but for one: Nothing happens in this movie until the final half-hour. It’s one thing to have &#8220;set-up, build-up and pre-climax character development,&#8221; but here the pace is just so slow you feel every bit of the hour and a half before the “action” actually happens. There are little scenes here and there (such as a moment at Stryker’s Alkali Lake Research Facility) where things pick up, but even then the editing (which might just be the movie’s biggest misstep) just prevents things from feeling like we’ve moved from first gear (opening act) into second gear (middle act) into third gear (final act). Everything sort of stalls at a low speed until the climax, when suddenly it all rushes to the ending. By the time it does, you&#8217;ll be too bored to care.</p>
<p><strong>3/10</strong></p>
<h2>DARK PHOENI(<strong>X)</strong></h2>
<p><img class="aligncenter size-full wp-image-48017" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/x-men-dark-phoenix-jessica-chastain-vuk-sophie-turner-jean-grey-2.jpg" alt="" width="750" height="544" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/06/x-men-dark-phoenix-jessica-chastain-vuk-sophie-turner-jean-grey-2.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/06/x-men-dark-phoenix-jessica-chastain-vuk-sophie-turner-jean-grey-2-300x218.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/06/x-men-dark-phoenix-jessica-chastain-vuk-sophie-turner-jean-grey-2-360x261.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>What it is in one sentence: </strong>This is the death of the X-Men movies, at least until Marvel themselves (i.e. Feige) start from scratch.</p>
<p><strong>Quick review:</strong> This movie is an amateur hour film. There are great actors on display here but none of them seem to know what they are supposed to be doing with the very superficial and thin screenplay. There are good ideas to be found here, but they’re lost amidst a story that doesn’t know how to develop them or the characters at the heart of them.</p>
<p><strong>Stand-out moment:</strong> The opening space rescue.</p>
<p><img class="aligncenter size-full wp-image-48750" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-dark-phoenix-sophie-turner-jean-grey-kodi-smit-mcphee-nightcrawler.jpg" alt="" width="750" height="501" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-dark-phoenix-sophie-turner-jean-grey-kodi-smit-mcphee-nightcrawler.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-dark-phoenix-sophie-turner-jean-grey-kodi-smit-mcphee-nightcrawler-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-dark-phoenix-sophie-turner-jean-grey-kodi-smit-mcphee-nightcrawler-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-dark-phoenix-sophie-turner-jean-grey-kodi-smit-mcphee-nightcrawler-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>Why it didn&#8217;t work: </strong>If you’re going to blame someone, blame Simon Kinberg, the long-time X-Men writer, producer, and now first time director. <em>Dark Phoenix</em> felt like a movie that had a checklist of things to accomplish, accomplished them, and then the credits rolled leaving the audience feeling empty, and leaving the franchise to effectively end with a feeling of “that’s it?” The movie felt like exactly what it was: A producer became the director, looked over his checklist, and then started ticking things off, one by one, without any of the intangible stuff that good directors bring to a shoot, and without any of the flair or clever moments of inspiration that lifts a movie from something mundane to something with life. This movie was just there, and judging by its box office performance no one bothered to care.</p>
<p><strong>4/10</strong></p>
<p>Here lie the Fox-run X-Men movies.</p>
<p>May they one day rise from the ashes to become a phoenix greater than ever before.</p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#faa200!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #faa200;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #faa200;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #faa200 !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#faa200;
                                         }
										 .entry-content ol li:before {
                                            color:#faa200;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #faa200;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgba(250,162,0,0.7);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(250,162,0,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #faa200;
										}

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/fox/" rel="tag">Fox</a><a href="https://www.cultofwhatever.com/tag/marvel/" rel="tag">Marvel</a><a href="https://www.cultofwhatever.com/tag/x-men/" rel="tag">X-Men</a></p>
<div id="disqus_thread"></div>
<div id="text-37" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Movies that are still awesome&#8230;</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/1982-movies/">1983 Movies</a> <a href="https://www.cultofwhatever.com/tag/1993-movies/">1993 Movies</a> <a href="https://www.cultofwhatever.com/tag/1999-movies/">1999 Movies</a></p>
</div>
		</div><div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #faa200;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">The Fox X-Men movie series is dead. What went right?</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-22">August 22, 2019</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/">On Disney buying Fox: Bringing Fantastic Four home</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-15">May 15, 2018</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/06/the-x-men-movie-timeline-makes-no-sense/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/x-men-dark-phoenix-michael-fassbender-magneto-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/06/the-x-men-movie-timeline-makes-no-sense/">The X-Men movie timeline makes no sense</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-04">June 4, 2019</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/06/mcu-phase-four-wild-speculation/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/02/marvel-studios-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/06/mcu-phase-four-wild-speculation/">MCU Phase Four WILD SPECULATION!</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-20">June 20, 2019</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/06/dark-phoenix-ends-the-fox-men-franchise-and-thats-about-it/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/x-men-dark-phoenix-jessica-chastain-vuk-sophie-turner-jean-grey--200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/06/dark-phoenix-ends-the-fox-men-franchise-and-thats-about-it/">DARK PHOENIX ends the FoX-Men franchise, and that&#8217;s about it</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-08">June 8, 2019</time></div></div>
								</div>

							</li>


							<li class="no-6">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/02/review-deadpool-what-did-i-just-watch/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2016/02/deadpool-poster-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/02/review-deadpool-what-did-i-just-watch/">Review: Deadpool (What did I just watch?)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-14">February 14, 2016</time></div></div>
								</div>

							</li>


							<li class="no-7">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/05/x-men-apocalypse-review-whats-new-is-old-again-spoilers/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2016/04/x-men-apocalypse-poster-2-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/05/x-men-apocalypse-review-whats-new-is-old-again-spoilers/">X-Men Apocalypse Review: What&#8217;s new is old again (spoilers!)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-05-24">May 24, 2016</time></div></div>
								</div>

							</li>


							<li class="no-8">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/03/spoiler-review-logan-is-a-masterpiece-of-brutality-and-raw-emotions/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/logan-wolverine-hugh-jackman-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/03/spoiler-review-logan-is-a-masterpiece-of-brutality-and-raw-emotions/">Spoiler Review: LOGAN is a masterpiece of brutality and raw emotions</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-05">March 5, 2017</time></div></div>
								</div>

							</li>


							<li class="no-9">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/08/lesson-learned-four-observations-from-the-fantastic-four-fallout/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/08/lesson-learned-four-observations-from-the-fantastic-four-fallout/">Lesson learned: Four observations from the Fantastic Four fallout</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-30">August 30, 2015</time></div></div>
								</div>

							</li>


							<li class="no-10">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/08/fantastic-4-review-now-with-random-outbursts-of-anger/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-four-poster-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/08/fantastic-4-review-now-with-random-outbursts-of-anger/">Fantastic 4 Review: Now with random outbursts of anger!</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-10">August 10, 2015</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#faa200!important;
         }

         .entry-content blockquote:before {
            color: #faa200;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #faa200;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #faa200 !important;
         }

         ul.slides {
            background-color: #faa200;
         }
         .entry-content ul li:before {
            background-color:#faa200;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/">Legion S03E08: Chapter 27 &#8211; All things have their time</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/">The Fox X-Men movie series is dead. What went wrong?</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">The Fox X-Men movie series is dead. What went right?</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/">Preacher S04E03 &#038; S04E04: Deviant / Search and Rescue &#8211; A Rip-roaring bloody waste of time</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/">Disney vs Sony, with Spider-Man in the middle</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/">Mindhunter Season 2 Review: Incredible performances!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e02-review-all-the-demons-are-still-in-hell-i-want-to-cry-through-half-the-episode/">The Terror: Infamy S02E02 Review: All the Demons Are Still in Hell &#8211; I want to cry through half the episode!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/legion-s03e07-chapter-26-a-table-setting-episode-legion-style/">Legion S03E07: Chapter 26 &#8211; A table setting episode, Legion-style</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/">REVIEW: Scary Stories to Tell in the Dark is &#8220;Teenager Goosebumps&#8221;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/">Where have you gone, Rick Moranis?</a>
									</li>
					</ul>
		</div><div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Arabella</span> on <a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/#comment-7845">Disney vs Sony, with Spider-Man in the middle</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/#comment-7844">Mindhunter Season 2 Review: Incredible performances!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2019/08/glow-review-season-3-hello-las-vegas/#comment-7843">GLOW Review: Season 3 &#8211; Hello Las Vegas!</a></li><li class="recentcomments"><span class="comment-author-link">Gavin the Binge-Watcher</span> on <a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/#comment-7842">Preacher S04E03 &#038; S04E04: Deviant / Search and Rescue &#8211; A Rip-roaring bloody waste of time</a></li><li class="recentcomments"><span class="comment-author-link">Gavin the Binge-Watcher</span> on <a href="https://www.cultofwhatever.com/2019/08/glow-review-season-3-hello-las-vegas/#comment-7841">GLOW Review: Season 3 &#8211; Hello Las Vegas!</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/#comment-7840">Where have you gone, Rick Moranis?</a></li><li class="recentcomments"><span class="comment-author-link">Gavin the Binge-Watcher</span> on <a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/#comment-7839">Disney vs Sony, with Spider-Man in the middle</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e02-review-all-the-demons-are-still-in-hell-i-want-to-cry-through-half-the-episode/#comment-7838">The Terror: Infamy S02E02 Review: All the Demons Are Still in Hell &#8211; I want to cry through half the episode!</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/#comment-7837">Mindhunter Season 2 Review: Incredible performances!</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/#comment-7836">Disney vs Sony, with Spider-Man in the middle</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">The Fox X-Men movie series is dead. What went right?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-22">August 22, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/">Disney vs Sony, with Spider-Man in the middle</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-21">August 21, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/">REVIEW: Scary Stories to Tell in the Dark is &#8220;Teenager Goosebumps&#8221;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-15">August 15, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/">Where have you gone, Rick Moranis?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-14">August 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/">Every Quentin Tarantino movie ranked!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-31">July 31, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/07/the-blair-witch-project-is-still-awesome-twenty-years-later/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/blair-witch-project-heather-donahue-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/blair-witch-project-heather-donahue-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/blair-witch-project-heather-donahue-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/the-blair-witch-project-is-still-awesome-twenty-years-later/">The Blair Witch Project is still awesome&#8230;twenty years later</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-24">July 24, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/07/the-lion-king-2019-is-a-hot-mess/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/lion-king-2019-1-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/lion-king-2019-1-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/lion-king-2019-1-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/the-lion-king-2019-is-a-hot-mess/">The Lion King (2019) is a hot mess.</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-19">July 19, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/07/batman-1989-was-not-batman-until-it-was/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/batman-1989-michael-keaton-bruce-wayne-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/batman-1989-michael-keaton-bruce-wayne-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/batman-1989-michael-keaton-bruce-wayne-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/batman-1989-was-not-batman-until-it-was/">Batman 1989 was not Batman&#8230;until it was.</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-16">July 16, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/06/thirty-five-years-later-ghostbusters-is-still-the-perfect-comedy/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/ghostbusters-1984-dan-aykroyd-dr-raymond-stantz-bill-murray-dr-peter-venkman-harold-ramis-dr-egon-spengler-ernie-hudson-winston-zeddemore-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/06/ghostbusters-1984-dan-aykroyd-dr-raymond-stantz-bill-murray-dr-peter-venkman-harold-ramis-dr-egon-spengler-ernie-hudson-winston-zeddemore-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/06/ghostbusters-1984-dan-aykroyd-dr-raymond-stantz-bill-murray-dr-peter-venkman-harold-ramis-dr-egon-spengler-ernie-hudson-winston-zeddemore-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/06/thirty-five-years-later-ghostbusters-is-still-the-perfect-comedy/">Thirty-Five years later, Ghostbusters is still the perfect comedy</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-28">June 28, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/06/mcu-phase-four-wild-speculation/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/02/marvel-studios-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/02/marvel-studios-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/02/marvel-studios-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/06/mcu-phase-four-wild-speculation/">MCU Phase Four WILD SPECULATION!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-06-20">June 20, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/04/the-rise-of-skywalker-finally-we-get-to-overanalyze-a-star-wars-teaser-again/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/star-wars-rise-skywalker-trailer-daisy-ridley-rey-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/04/star-wars-rise-skywalker-trailer-daisy-ridley-rey-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/04/star-wars-rise-skywalker-trailer-daisy-ridley-rey-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/04/the-rise-of-skywalker-finally-we-get-to-overanalyze-a-star-wars-teaser-again/">The Rise of Skywalker: FINALLY! We get to overanalyze a Star Wars teaser again&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-04-14">April 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-two/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lion-king-movie-1-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/02/lion-king-movie-1-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/02/lion-king-movie-1-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/01/get-hyped-the-big-movies-of-2019-part-two/">Get Hyped: The big movies of 2019 (part two)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-29">January 29, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/09/on-disney-buying-fox-what-else-they-gained-part-two/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/09/alien-1979-harry-dean-stanton-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/09/alien-1979-harry-dean-stanton-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/09/alien-1979-harry-dean-stanton-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/09/on-disney-buying-fox-what-else-they-gained-part-two/">On Disney buying Fox: What ELSE they gained (part two)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-18">September 18, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/08/fantastic-4-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/05/on-disney-buying-fox-bringing-fantastic-four-home/">On Disney buying Fox: Bringing Fantastic Four home</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-15">May 15, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/04/the-history-of-the-mcu-film-by-film/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/avengers-assemble-robert-downey-jr-chris-evans-scarlett-johansson-jeremy-renner-mark-ruffalo-chris-hemsworth-black-widow-thor-captain-america-hawkeye-iron-man-hulk-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/04/avengers-assemble-robert-downey-jr-chris-evans-scarlett-johansson-jeremy-renner-mark-ruffalo-chris-hemsworth-black-widow-thor-captain-america-hawkeye-iron-man-hulk-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/04/avengers-assemble-robert-downey-jr-chris-evans-scarlett-johansson-jeremy-renner-mark-ruffalo-chris-hemsworth-black-widow-thor-captain-america-hawkeye-iron-man-hulk-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/04/the-history-of-the-mcu-film-by-film/">The history of the MCU, film by film!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-16">January 16, 2018</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/nxt-to-air-live-on-the-usa-network.65747/'>NXT to air live on the USA Network</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/blinded-by-the-light.65749/'>Blinded by the Light</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/restaurant-trends.65750/'>Restaurant Trends</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/is-stand-up-comedy-still-popular.65751/'>Is stand up comedy still popular?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/the-world-bog-snorkelling-championships.65746/'>The world bog snorkelling championships</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/so-many-jobs.65670/'>So many jobs.</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/forums-upgraded.65748/'>Forums upgraded</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-raw-discussion-thread-2019.65362/'>WWE RAW Discussion Thread 2019</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/it-chapter-two-trailer.65744/'>It: Chapter Two Trailer</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/once-a-cheater-always-a-cheater.65741/'>Once a cheater, always a cheater?</a></li></ul></div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 style="border-bottom: 4px solid #faa200">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-48869" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e08-dan-stevens-david-haller-harry-lloyd-professor-x-charles-xavier-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e08-dan-stevens-david-haller-harry-lloyd-professor-x-charles-xavier-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e08-dan-stevens-david-haller-harry-lloyd-professor-x-charles-xavier-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e08-dan-stevens-david-haller-harry-lloyd-professor-x-charles-xavier-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e08-dan-stevens-david-haller-harry-lloyd-professor-x-charles-xavier.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/">Legion S03E08: Chapter 27 &#8211; All things have their time</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-23">August 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It was weird while it lasted...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/legion-s03e08-chapter-27-all-things-have-their-time/" class="masonry-link-on-hover">
                  <h2 class="h4">Legion S03E08: Chapter 27 &#8211; All things have their time</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-23">August 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It was weird while it lasted...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48708" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-3-cast.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/">The Fox X-Men movie series is dead. What went wrong?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-23">August 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In the mid-90's, Fox bought the rights to the most culturally relevant superheros in the Marvel roster. What they did with the X-Men was...a mixed bag. Let's look back on the dirty dozen movies released under the X-Men banner, splitting them between the highs and LOWS of Fox's ownership...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-movie-series-is-dead-what-went-wrong/" class="masonry-link-on-hover">
                  <h2 class="h4">The Fox X-Men movie series is dead. What went wrong?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-23">August 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In the mid-90's, Fox bought the rights to the most culturally relevant superheros in the Marvel roster. What they did with the X-Men was...a mixed bag. Let's look back on the dirty dozen movies released under the X-Men banner, splitting them between the highs and LOWS of Fox's ownership...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48706" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/"><img width="360" height="231" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-360x231.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-360x231.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-300x193.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">The Fox X-Men movie series is dead. What went right?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-22">August 22, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In the mid-90's, Fox bought the rights to the most culturally relevant superheros in the Marvel roster. What they did with the X-Men was...a mixed bag. Let's look back on the dirty dozen movies released under the X-Men banner, splitting them between the HIGHS and lows of Fox's ownership...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/" class="masonry-link-on-hover">
                  <h2 class="h4">The Fox X-Men movie series is dead. What went right?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-22">August 22, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In the mid-90's, Fox bought the rights to the most culturally relevant superheros in the Marvel roster. What they did with the X-Men was...a mixed bag. Let's look back on the dirty dozen movies released under the X-Men banner, splitting them between the HIGHS and lows of Fox's ownership...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48836" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/"><img width="360" height="270" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-360x270.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e04-dominic-cooper-jesse-custer-ditch-davey-pilot-steve.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/">Preacher S04E03 &#038; S04E04: Deviant / Search and Rescue &#8211; A Rip-roaring bloody waste of time</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-21">August 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Two episodes that showcase Preacher's turbulent relationship with quality...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/preacher-s04e03-s04e04-deviant-search-and-rescue-a-rip-roaring-bloody-waste-of-time/" class="masonry-link-on-hover">
                  <h2 class="h4">Preacher S04E03 &#038; S04E04: Deviant / Search and Rescue &#8211; A Rip-roaring bloody waste of time</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-21">August 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Two episodes that showcase Preacher's turbulent relationship with quality...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48839" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/"><img width="360" height="145" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-360x145.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-360x145.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-300x121.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-768x309.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/bg-spman2019-1024x411.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/">Disney vs Sony, with Spider-Man in the middle</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-21">August 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Spider-Man's real enemy is greed. Let's talk about the deal to bring Marvel's most popular character to the MCU and how it's all fallen apart...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/disney-vs-sony-with-spider-man-in-the-middle/" class="masonry-link-on-hover">
                  <h2 class="h4">Disney vs Sony, with Spider-Man in the middle</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-21">August 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Spider-Man's real enemy is greed. Let's talk about the deal to bring Marvel's most popular character to the MCU and how it's all fallen apart...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-47749" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/"><img width="360" height="213" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff-360x213.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff-360x213.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff-300x178.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/mindhunter-s02-jonathan-groff.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/">Mindhunter Season 2 Review: Incredible performances!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-20">August 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Season 2 of Mindhunter tells a few stories this season and like a lot of good stories, there's a monster at the end of it.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/mindhunter-review-season-2-incredible-performances/" class="masonry-link-on-hover">
                  <h2 class="h4">Mindhunter Season 2 Review: Incredible performances!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-20">August 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Season 2 of Mindhunter tells a few stories this season and like a lot of good stories, there's a monster at the end of it.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48620" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e02-review-all-the-demons-are-still-in-hell-i-want-to-cry-through-half-the-episode/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02e02-nobuhiro-yamato-george-takei-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02e02-nobuhiro-yamato-george-takei-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02e02-nobuhiro-yamato-george-takei-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02e02-nobuhiro-yamato-george-takei-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02e02-nobuhiro-yamato-george-takei.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e02-review-all-the-demons-are-still-in-hell-i-want-to-cry-through-half-the-episode/">The Terror: Infamy S02E02 Review: All the Demons Are Still in Hell &#8211; I want to cry through half the episode!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-19">August 19, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The rest of Terminal Island is evicted, but unfortunately, something bad has come with them.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e02-review-all-the-demons-are-still-in-hell-i-want-to-cry-through-half-the-episode/" class="masonry-link-on-hover">
                  <h2 class="h4">The Terror: Infamy S02E02 Review: All the Demons Are Still in Hell &#8211; I want to cry through half the episode!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-19">August 19, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The rest of Terminal Island is evicted, but unfortunately, something bad has come with them.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48744" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/legion-s03e07-chapter-26-a-table-setting-episode-legion-style/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e07-amber-midthunder-kerry-loudermilk-rachel-keller-syd-barrett-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e07-amber-midthunder-kerry-loudermilk-rachel-keller-syd-barrett-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e07-amber-midthunder-kerry-loudermilk-rachel-keller-syd-barrett-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e07-amber-midthunder-kerry-loudermilk-rachel-keller-syd-barrett-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e07-amber-midthunder-kerry-loudermilk-rachel-keller-syd-barrett.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e07-chapter-26-a-table-setting-episode-legion-style/">Legion S03E07: Chapter 26 &#8211; A table setting episode, Legion-style</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-16">August 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">David and Charles come face to face in a muddled Legion.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/legion-s03e07-chapter-26-a-table-setting-episode-legion-style/" class="masonry-link-on-hover">
                  <h2 class="h4">Legion S03E07: Chapter 26 &#8211; A table setting episode, Legion-style</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-16">August 16, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">David and Charles come face to face in a muddled Legion.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48615" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/scary-stories-tell-dark-austin-zajur.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/">REVIEW: Scary Stories to Tell in the Dark is &#8220;Teenager Goosebumps&#8221;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-15">August 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Scary Stories to Tell in the Dark isn't going to revolutionize horror, but it can, despite a weak overall story, sufficiently inject some nightmare fuel into the minds of its target audience, ages 11-16. Full review here...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/review-scary-stories-to-tell-in-the-dark-is-teenager-goosebumps/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Scary Stories to Tell in the Dark is &#8220;Teenager Goosebumps&#8221;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-15">August 15, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Scary Stories to Tell in the Dark isn't going to revolutionize horror, but it can, despite a weak overall story, sufficiently inject some nightmare fuel into the minds of its target audience, ages 11-16. Full review here...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48586" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/"><img width="360" height="237" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-360x237.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-360x237.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-300x197.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/">Where have you gone, Rick Moranis?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-14">August 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">After a string of successful roles in the 1980's and early 90's Rick Moranis essentially walked away from Hollywood, leaving a hole in the industry that has never been filled. It's been twenty-five years since he starred in a major motion picture. Where have you gone, Rick Moranis, and are you ever coming back?</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/" class="masonry-link-on-hover">
                  <h2 class="h4">Where have you gone, Rick Moranis?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-14">August 14, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">After a string of successful roles in the 1980's and early 90's Rick Moranis essentially walked away from Hollywood, leaving a hole in the industry that has never been filled. It's been twenty-five years since he starred in a major motion picture. Where have you gone, Rick Moranis, and are you ever coming back?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48539" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/glow-review-season-3-hello-las-vegas/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/glow-s3-cast-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/glow-s3-cast-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/glow-s3-cast-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/glow-s3-cast-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/glow-s3-cast.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/glow-review-season-3-hello-las-vegas/">GLOW Review: Season 3 &#8211; Hello Las Vegas!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-13">August 13, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">GLOW sets up shop in Las Vegas and the ladies find out what it's really like when you get what you thought you wanted.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/glow-review-season-3-hello-las-vegas/" class="masonry-link-on-hover">
                  <h2 class="h4">GLOW Review: Season 3 &#8211; Hello Las Vegas!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-13">August 13, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">GLOW sets up shop in Las Vegas and the ladies find out what it's really like when you get what you thought you wanted.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48618" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e01-review-a-sparrow-in-a-swallows-nest-an-atmospheric-premiere/"><img width="360" height="360" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02-poster-2-360x360.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02-poster-2-360x360.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02-poster-2-144x144.jpg 144w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02-poster-2-300x300.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02-poster-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/terror-s02-poster-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e01-review-a-sparrow-in-a-swallows-nest-an-atmospheric-premiere/">The Terror: Infamy S02E01 Review: A Sparrow in a Swallow&#8217;s Nest &#8211; An atmospheric premiere</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-12">August 12, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Terror's second season kicks off with an atmospheric premiere that introduces us to a community soon to be under siege.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/the-terror-infamy-s02e01-review-a-sparrow-in-a-swallows-nest-an-atmospheric-premiere/" class="masonry-link-on-hover">
                  <h2 class="h4">The Terror: Infamy S02E01 Review: A Sparrow in a Swallow&#8217;s Nest &#8211; An atmospheric premiere</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-12">August 12, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Terror's second season kicks off with an atmospheric premiere that introduces us to a community soon to be under siege.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48570" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2019/08/your-so-of-course-preview-of-wwe-summerslam-2019/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wwe-summerslam-2019-poster-2-360x200.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/wwe-summerslam-2019-poster-2-360x200.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wwe-summerslam-2019-poster-2-300x167.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wwe-summerslam-2019-poster-2-768x427.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/wwe-summerslam-2019-poster-2.jpg 850w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/your-so-of-course-preview-of-wwe-summerslam-2019/">Your SO OF COURSE preview of WWE SummerSlam 2019</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-09">August 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">In this day and age, you can’t just “predict” a PPV anymore, you have to account for the capricious whims of WWE’s septuagenarian, sleep-deprived egomaniac owner. You can’t just “preview” a PPV…you have to preview how things should...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/your-so-of-course-preview-of-wwe-summerslam-2019/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE SummerSlam 2019</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-09">August 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">In this day and age, you can’t just “predict” a PPV anymore, you have to account for the capricious whims of WWE’s septuagenarian, sleep-deprived egomaniac owner. You can’t just...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48590" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/legion-s03e06-chapter-25-sydney-barret-a-heros-journey/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e06-rachel-keller-syd-barrett-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e06-rachel-keller-syd-barrett-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e06-rachel-keller-syd-barrett-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e06-rachel-keller-syd-barrett-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e06-rachel-keller-syd-barrett.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e06-chapter-25-sydney-barret-a-heros-journey/">Legion S03E06: Chapter 25 &#8211; Sydney Barret: A Hero’s Journey</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-09">August 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Syd gets a fairy-tale reboot in another great episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/legion-s03e06-chapter-25-sydney-barret-a-heros-journey/" class="masonry-link-on-hover">
                  <h2 class="h4">Legion S03E06: Chapter 25 &#8211; Sydney Barret: A Hero’s Journey</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-09">August 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Syd gets a fairy-tale reboot in another great episode.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48550" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/preacher-s04e01-s04e02-masada-last-supper-only-an-inch-away-from-a-great-opening/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e0102-dominic-cooper-jesse-custer-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e0102-dominic-cooper-jesse-custer-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e0102-dominic-cooper-jesse-custer-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e0102-dominic-cooper-jesse-custer-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/preacher-s04e0102-dominic-cooper-jesse-custer.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/preacher-s04e01-s04e02-masada-last-supper-only-an-inch-away-from-a-great-opening/">Preacher S04E01 &#038; S04E02: Masada / Last Supper &#8211; Only an inch away from a great opening</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-05">August 5, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Preacher returns with a double filling of all things blasphemous </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/preacher-s04e01-s04e02-masada-last-supper-only-an-inch-away-from-a-great-opening/" class="masonry-link-on-hover">
                  <h2 class="h4">Preacher S04E01 &#038; S04E02: Masada / Last Supper &#8211; Only an inch away from a great opening</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-05">August 5, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Preacher returns with a double filling of all things blasphemous </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48540" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/08/legion-s03e05-chapter-24-david-goes-to-war-with-galactic-consequences/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e05-aubrey-plaza-lenny-busker-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e05-aubrey-plaza-lenny-busker-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e05-aubrey-plaza-lenny-busker-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e05-aubrey-plaza-lenny-busker-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2019/08/legion-s03e05-aubrey-plaza-lenny-busker.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/legion-s03e05-chapter-24-david-goes-to-war-with-galactic-consequences/">Legion S03E05: Chapter 24 &#8211; David goes to war with galactic consequences</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-02">August 2, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">He is Legion!</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/08/legion-s03e05-chapter-24-david-goes-to-war-with-galactic-consequences/" class="masonry-link-on-hover">
                  <h2 class="h4">Legion S03E05: Chapter 24 &#8211; David goes to war with galactic consequences</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-08-02">August 2, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">He is Legion!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48489" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/"><img width="360" height="237" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-360x237.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-360x237.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-300x198.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/">Every Quentin Tarantino movie ranked!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-31">July 31, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In honor of the release of Once Upon a Time in Hollywood (review included here), let's look back on Quentin Tarantino's filmography. No QT movie is bad, but some have risen to be better and more timeless than others...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/" class="masonry-link-on-hover">
                  <h2 class="h4">Every Quentin Tarantino movie ranked!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-31">July 31, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In honor of the release of Once Upon a Time in Hollywood (review included here), let's look back on Quentin Tarantino's filmography. No QT movie is bad, but some have risen to be better and more timeless than others...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48075" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/07/nos4a2-s01e09-10-review-sleigh-house-gunbarrel-a-strong-finale/"><img width="360" height="245" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/nos4a2-s01e09-10-ashleigh-cummings-vic-mcqueen-2-360x245.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/nos4a2-s01e09-10-ashleigh-cummings-vic-mcqueen-2-360x245.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/nos4a2-s01e09-10-ashleigh-cummings-vic-mcqueen-2-300x204.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/nos4a2-s01e09-10-ashleigh-cummings-vic-mcqueen-2.jpg 745w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/07/nos4a2-s01e09-10-review-sleigh-house-gunbarrel-a-strong-finale/">NOS4A2 S01E09/10 Review: Sleigh House/Gunbarrel &#8211; A strong finale</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-29">July 29, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Season 1 of NOS4A2 ends with a bang AND a whimper.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/07/nos4a2-s01e09-10-review-sleigh-house-gunbarrel-a-strong-finale/" class="masonry-link-on-hover">
                  <h2 class="h4">NOS4A2 S01E09/10 Review: Sleigh House/Gunbarrel &#8211; A strong finale</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-29">July 29, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Season 1 of NOS4A2 ends with a bang AND a whimper.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48492" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/07/legion-s03-e04-chapter-23-of-course-there-would-be-consequences/"><img width="360" height="242" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/legion-s03e04-dan-stevens-david-haller-360x242.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/legion-s03e04-dan-stevens-david-haller-360x242.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/legion-s03e04-dan-stevens-david-haller-300x202.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/legion-s03e04-dan-stevens-david-haller.jpg 743w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/07/legion-s03-e04-chapter-23-of-course-there-would-be-consequences/">Legion S03E04: Chapter 23 &#8211; Of course there would be consequences</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-26">July 26, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Legion unleashes the demons of time</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/07/legion-s03-e04-chapter-23-of-course-there-would-be-consequences/" class="masonry-link-on-hover">
                  <h2 class="h4">Legion S03E04: Chapter 23 &#8211; Of course there would be consequences</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-26">July 26, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Legion unleashes the demons of time</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-48378" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2019/07/veronica-mars-review-season-4-still-fun-to-watch/"><img width="360" height="261" src="https://www.cultofwhatever.com/wp-content/uploads/2019/07/veronica-mars-s04-poster-2-360x261.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/07/veronica-mars-s04-poster-2-360x261.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/veronica-mars-s04-poster-2-300x218.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/veronica-mars-s04-poster-2-768x557.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/07/veronica-mars-s04-poster-2.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2019/07/veronica-mars-review-season-4-still-fun-to-watch/">Veronica Mars Review: Season 4 &#8211; Still fun to watch</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-25">July 25, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A long time ago, we used to be friends...but should you think about Veronica Mars lately at all? Salome G gets to the bottom of the mystery.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2019/07/veronica-mars-review-season-4-still-fun-to-watch/" class="masonry-link-on-hover">
                  <h2 class="h4">Veronica Mars Review: Season 4 &#8211; Still fun to watch</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-07-25">July 25, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A long time ago, we used to be friends...but should you think about Veronica Mars lately at all? Salome G gets to the bottom of the mystery.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                        						
						                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                        						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41544"><a href="https://www.cultofwhatever.com/tag/the-x-files/">The X-Files</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                

                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2019 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<script type='text/javascript' src='//assets.consentready.com/js/consentReady.js?ver=1.1.0'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"48708 https:\/\/www.cultofwhatever.com\/?p=48708","disqusShortname":"wrestling101","disqusTitle":"The Fox X-Men movie series is dead. What went wrong?","disqusUrl":"https:\/\/www.cultofwhatever.com\/2019\/08\/the-fox-x-men-movie-series-is-dead-what-went-wrong\/","postId":"48708"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->