
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Condor S01E04 Review: Trapped in History – Max Irons shines</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
			<script>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</script>
	<style>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</style>
	<div class="consentReady_container_full consentReady_bottom consent_ready_popup_display" id="consentReady_consent_div">
	    <div class="consentReady_content">

	    <div style="font-weight:bold; font-size:20px;">This website uses cookies</div>
	    <div>
	By continuing to browse or by clicking "Accept Cookies" you agree to the storing of cookies on your browser (1st or 3rd parties) for statistical and marketing purposes. We use these cookies to analyze and improve your user experience and assist in our marketing efforts.</div>

	<div style="margin-top:10px;">
	<div style="
	    display: inline-block;
	    width:100%;
	">
	<label class="consentready_container">Necessary
	  <input type="checkbox" checked="checked" name="consentReady_nec" id="consentReady_nec" disabled>
	  <span class="consentready_checkmark"></span>
	</label>

	<label class="consentready_container">Performance
	  <input type="checkbox"   checked="checked"  name="consentReady_perf" id="consentReady_perf">
	  <span class="consentready_checkmark" ></span>
	</label>

	<label class="consentready_container">Preferences
	  <input type="checkbox"   checked="checked"  name="consentReady_prefs" id="consentReady_prefs">
	  <span class="consentready_checkmark"></span>
	</label>


	<label class="consentready_container">Marketing
	  <input type="checkbox"   checked="checked"  name="consentReady_mkt" id="consentReady_mkt">
	  <span class="consentready_checkmark"></span>
	</label>



	    <div style="
	    display: inline-block;
	    /* text-align: right; */
	    /* left: 0; */
	    float: right;
	"><a class="consentready_cookieinfo_btn" onclick="showCRCookieInfo();">Cookie Info</a>
	<a class="consentready_accept_btn" onclick="consentReady_accept(0, );">I Accept</a></div>

	</div>


	</div>
	<!--<div style="
	    text-align: right;
	    margin-top: -10px;
	"><a style="
	    font-size: 12px;
	    /* text-align: right; */
	">Cookie Info</a></div>-->

	<div class="consent_ready_cookie_more_info" id="consent_ready_cookie_more_info" style="margin-top:10px; margin-bottom:10px; display:none; overflow:auto;">

	        <!-- Tab links -->
	        <div class="consentready_tab">
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_our_cookies')">Our cookies</button>
	          <button class="consentready_tablinks" onclick="consentReady_opentab(event, 'consentready_cookie_info')">Cookie info</button>
	          <button class="" onclick="consentReady_accept(1);" style="float: right;">Accept all cookies</button>
	        </div>

	        <!-- Tab content -->
	        <div id="consentready_our_cookies" class="active consentready_tabcontent" style="display:block">
	            <div style="display:inline-block; width:100%; margin-bottom:-8px">
	              <div class="consentready_horiz_tab">
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Privacy')">Your Privacy</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Necessary')">Necessary</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Preferences')">Preferences</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Performance')">Performance</button>
	                  <button class="consentready_horiz_tablinks" onclick="consentReady_opentab_horiz(event, 'consentready_tabs_Marketing')">Marketing</button>
	                </div>


	                <div id="consentready_tabs_Privacy" class="active consentready_horiz_tabcontent" style="display:block">
	                  <h3>We Value Your privacy</h3>
	                  <p>
	When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. This information might be about you, your preferences or your device and is mostly used to make the site work as you expect it to. The information does not usually directly identify you, but it can give you a more personalised web experience.
	<br/><br/>
	Because we respect your right to privacy, you can choose not to allow some types of cookies. Click on the different category headings to find out more and change our default settings. However, blocking some types of cookies may impact your experience of the site and the services we are able to offer.
	</p>
	                </div>

	                <div id="consentready_tabs_Necessary" class="consentready_horiz_tabcontent">
	                  <h3>Strictly Necessary Cookies</h3>
	                  <p>These cookies are necessary for the website to function and cannot be switched off in our systems. They are usually only set in response to actions made by you which amount to a request for services, such as setting your privacy preferences, logging in or filling in forms.
	                    <br /><br />
	                    You can set your browser to block or alert you about these cookies, but some parts of the site will not then work. These cookies do not store any personally identifiable information.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>crcookieConsent</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>365 days</td>
					</tr><tr>
						<td>PHPSESSID</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Until browser is closed.</td>
					</tr><tr>
						<td>wordpress_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr><tr>
						<td>wp-*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Preferences" class="consentready_horiz_tabcontent">
	                  <h3>Preferences cookies</h3>
	                  <p>These are the types of cookies that are necessary in order to be authenticated to our website. You cannot authenticate without agreeing to store these cookies. You can set these later on.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>comment_*</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>Up to 1 year.</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Performance" class="consentready_horiz_tabcontent">
	                  <h3>Performance cookies</h3>
	                  <p>These cookies allow us to count visits and traffic sources so we can measure and improve the performance of our site. They help us to know which pages are the most and least popular and see how visitors move around the site.<br /><br />
	All information these cookies collect is aggregated and therefore anonymous. If you do not allow these cookies we will not know when you have visited our site, and will not be able to monitor its performance.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__cfduid</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>364 days</td>
					</tr><tr>
						<td>_ga</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>_gat_gtag_UA_60765351_1</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>1 minute</td>
					</tr><tr>
						<td>_gid</td>
						<td>.cultofwhatever.com</td>
						<td></td>
						<td>23 hours</td>
					</tr><tr>
						<td>is_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>1824 days</td>
					</tr><tr>
						<td>is_visitor_unique</td>
						<td>.statcounter.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>sc_is_visitor_unique</td>
						<td>.www.cultofwhatever.com</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>uvc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr>		</tbody>

	</table>
		                </div>

	                <div id="consentready_tabs_Marketing" class="consentready_horiz_tabcontent">
	                  <h3>Marketing/targeting cookies</h3>
	                  <p>These cookies may be set through our site by our advertising partners. They may be used by those companies to build a profile of your interests and show you relevant adverts on other sites.<br /><br />

	They do not store directly personal information, but are based on uniquely identifying your browser and internet device. If you do not allow these cookies, you will experience less targeted advertising.</p>
	                    	<table class="consentReady_cookies_table">
		<thead>
			<tr>
				<td>Name</td>
				<td>Domain</td>
				<td>Desc </td>
				<td>Expiry</td>
			</tr>
		</thead>
		<tbody>
			<tr>
						<td>__atuvc</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>__atuvs</td>
						<td>www.cultofwhatever.com</td>
						<td></td>
						<td>29 minutes</td>
					</tr><tr>
						<td>bt2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>255 days</td>
					</tr><tr>
						<td>di2</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>IDE</td>
						<td>.doubleclick.net</td>
						<td></td>
						<td>729 days</td>
					</tr><tr>
						<td>loc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>394 days</td>
					</tr><tr>
						<td>ouid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>uid</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr><tr>
						<td>vc</td>
						<td>.addthis.com</td>
						<td></td>
						<td>389 days</td>
					</tr>		</tbody>

	</table>
		                </div>
	            </div>
	        </div>

	        <div id="consentready_cookie_info" class="consentready_tabcontent">
	            <div class="consentready_tabdiv">
	              <h3>What are cookies?</h3>
	              <p>An HTTP cookie (also called web cookie, Internet cookie, browser cookie, or simply cookie) is a small piece of data sent from a website and stored on the user's computer by the user's web browser while the user is browsing. Cookies were designed to be a reliable mechanism for websites to remember stateful information (such as items added in the shopping cart in an online store) or to record the user's browsing activity (including clicking particular buttons, logging in, or recording which pages were visited in the past). They can also be used to remember arbitrary pieces of information that the user previously entered into form fields such as names, addresses, passwords, and credit card numbers.
	</p>
	          </div>
	        </div>


	</div>


	</div>
	</div>
	

    
<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[558,639] -->
<meta name="description"  content="This week, we get a glimpse of Joe&#039;s past and he receives support from an unexpected source." />

<meta name="keywords"  content="condor" />

<link rel="canonical" href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Condor S01E04 Review: Trapped in History &#8211; Max Irons shines Comments Feed" href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"43558","token":"a1235ad5f0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"dbd8df4493","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.9.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WWE RAW Results: June 25, 2018' href='https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/' />
<link rel='next' title='WWE SmackDown LIVE Results: June 26, 2018' href='https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=43558' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F06%2Fcondor-s01e04-review-trapped-in-history-max-irons-shines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F06%2Fcondor-s01e04-review-trapped-in-history-max-irons-shines%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Condor S01E04 Review: Trapped in History &#8211; Max Irons shines">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-1.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-1.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-3.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->

	</head>
		<body class="post-template-default single single-post postid-43558 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TOP-COW-MatchedContent -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4686766784"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/star-trek-beyond-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/">Star Trek Beyond Review: The Search for classic Trek</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-22">July 22, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/06/was-the-last-jedi-a-box-office-disappointment/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-gwendoline-christie-captain-phasma-john-boyega-finn-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/was-the-last-jedi-a-box-office-disappointment/">Was THE LAST JEDI a box office disappointment?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-24">June 24, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/06/review-jurassic-world-lost-kingdom-uh-sigh/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/jurassic-world-fallen-kingdom-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/review-jurassic-world-lost-kingdom-uh-sigh/">REVIEW: Jurassic World: Lost Kingdom&#8230;uh&#8230;sigh&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-24">June 24, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/06/batman-mask-of-the-phantasm-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/batman-mask-phantasm-1993-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/batman-mask-of-the-phantasm-is-still-awesome-twenty-five-years-later/">Batman (Mask of the Phantasm) is still awesome, twenty-five years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-20">June 20, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/06/lets-talk-about-disneys-approach-to-star-wars/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/lets-talk-about-disneys-approach-to-star-wars/">Let&#8217;s talk about Disney&#8217;s approach to Star Wars&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/06/review-incredibles-2-offers-delightful-moments-on-a-thin-plot/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/incredibles-2-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/review-incredibles-2-offers-delightful-moments-on-a-thin-plot/">REVIEW: Incredibles 2 offers delightful moments on a thin plot</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/06/about-the-direction-of-star-wars-under-kathleen-kennedy/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/kathleen-kennedy-cc2015-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/about-the-direction-of-star-wars-under-kathleen-kennedy/">About the direction of Star Wars under Kathleen Kennedy&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-10">June 10, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/bg-elvis-1970-71-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/">Elvis' 40 Year Reign (1971-1972)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-29">September 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/santa-music-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/">YOUR official Christmas 2017 LISTENING Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-20">December 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/sam-phillips-sun-records-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/">On Sam and Sun and the nativity scene of rock and roll</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-18">December 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/elvis-stamp-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/">Elvis&#8217; 40 Year Reign (1976-Tomorrow)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/10/elvis-40-year-reign-1973-1975/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/bg-elvis-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/elvis-40-year-reign-1973-1975/">Elvis&#8217; 40 Year Reign (1973-1975)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-29">October 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1969-70/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/elvis-1969-bg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1969-70/">Elvis&#8217; 40 Year Reign (1969-70)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-03">September 3, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/08/bad-is-michael-jacksons-best-album-period/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/michael-jackson-bad-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/08/bad-is-michael-jacksons-best-album-period/">BAD is Michael Jackson&#8217;s best album. Period.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-31">August 31, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/04/riverdale-s02e18-review-a-night-to-remember-riverdale-high-gets-musical/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s02e18-madelaine-petsch-cheryl-blossom-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/riverdale-s02e18-review-a-night-to-remember-riverdale-high-gets-musical/">Riverdale S02E18 Review: A Night to Remember - Riverdale High gets musical</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-19">April 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/">Condor S01E04 Review: Trapped in History &#8211; Max Irons shines</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-29">June 29, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/">Dietland S01E05 Review: Plum Tuckered &#8211; Can I have Kitty&#8217;s entire wardrobe?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-26">June 26, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/">Preacher S03E01: Angelville &#8211; Home is where the Hell is for Reverend Jesse Custer</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/">Westworld S02E10: The Passenger &#8211; A messy finale with some shallow, and some interesting ideas</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e3-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-23">June 23, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e04-review-f-this-best-episode-yet/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e4-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e04-review-f-this-best-episode-yet/">Dietland S01E04 Review: F&#8230; This &#8211; Best episode yet?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-27">June 27, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-28">May 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/nintendo-labo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/">Nintendo LABO Review: A new way to do *something* before you play!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/">Nintendo Switch: One Year Later &#8211; An indie gamer&#8217;s paradise</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-14">March 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/">Nintendo Switch: One Year Later &#8211; How Mario and Zelda saved Nintendo</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-19">February 19, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/">Nintendo Switch: One Year Later &#8211; What it needs</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/">WWE SmackDown LIVE Results: June 26, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-30">June 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/">WWE RAW Results: June 25, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-29">June 29, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-19-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-19-18-results/">WWE SmackDown LIVE Results: June 19, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-20">June 20, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-18-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-18-18-results/">WWE RAW Results: June 18, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-results/">WWE Money-in-the-Bank 2018 Results</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/06/nxt-takeover-chicago-ii-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/NXTTakeOverChicago2018Poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/nxt-takeover-chicago-ii-results/">NXT TakeOver: Chicago II Results</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/" title="Look WWE SmackDown LIVE Results: June 26, 2018" >WWE SmackDown LIVE Results: June 26, 2018</a> </li> <li><a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/" title="Look Condor S01E04 Review: Trapped in History - Max Irons shines" >Condor S01E04 Review: Trapped in History - Max Irons shines</a> </li> <li><a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/" title="Look WWE RAW Results: June 25, 2018" >WWE RAW Results: June 25, 2018</a> </li> <li><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/" title="Look In which I tell Nintendo fans to calm down(!)" >In which I tell Nintendo fans to calm down(!)</a> </li> <li><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/" title="Look Dietland S01E05 Review: Plum Tuckered - Can I have Kitty&#039;s entire wardrobe?" >Dietland S01E05 Review: Plum Tuckered - Can I have Kitty's entire wardrobe?</a> </li> <li><a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/" title="Look Preacher S03E01: Angelville - Home is where the Hell is for Reverend Jesse Custer" >Preacher S03E01: Angelville - Home is where the Hell is for Reverend Jesse Custer</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-43558" class="clearfix post-43558 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-blogs tag-condor" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Condor S01E04 Review: Trapped in History &#8211; Max Irons shines</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2018-06-29" style="color: #1a93db;">June 29, 2018</time> by <a href="https://www.cultofwhatever.com/author/salome-g/" style="color: #1a93db;">Salome G</a></div> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs" class="category_button" style="background-color: #1a93db;" >TV Blogs</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F06%2Fcondor-s01e04-review-trapped-in-history-max-irons-shines%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fcondor-s1e4-2.jpg&description=Condor+S01E04+Review%3A+Trapped+in+History+%26%238211%3B+Max+Irons+shines" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">
								
									<p>It seems like the show listened to your comments last week before making this episode. Because after poor Kathy comes to, he tells her that the burst of violence toward her isn&#8217;t really who he is. But&#8230;can she trust that? She doesn&#8217;t really have much to go on?</p>
<p><span id="more-43558"></span></p>
<p>(Note: Apologies for the lateness. I had some power and satellite issues. Is it because I&#8217;m getting too close to the truth? No, absolutely not&#8211;there was a thunderstorm.)</p>
<p><img class="aligncenter size-full wp-image-43722" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-1.jpg" alt="" width="750" height="480" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-1.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-1-300x192.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-1-360x230.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>After Joe gets the call that Kathy&#8217;s house is about to be raided, he bundles her unconscious body and hauls her to a neighbor&#8217;s house. The neighbor is out of town, so they&#8217;ve got a little time. And thankfully, no one at the task force at Kathy&#8217;s house notices the note on her fridge reminding her to feed the neighbor&#8217;s cat.</p>
<p>It&#8217;s a bit surprising they don&#8217;t, considering they&#8217;re moving around like they live here. But after a while, they go back to IEP, where Marty suspects that someone there tipped off Joe. They know that Kathy&#8217;s phone received a call from a burner just before the task force burst in and there were signs of a hasty exit in the kitchen.</p>
<p>The obvious suspect is, of course, Bob. He meets with Reuel in a diner in an excellent scene where their conversation is very spy vs. spy. Bob barely gets out of there in time to warn Sharla to ditch her burner.</p>
<p><img class="aligncenter size-full wp-image-43721" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2.jpg" alt="" width="598" height="553" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2.jpg 598w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-300x277.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-360x333.jpg 360w" sizes="(max-width: 598px) 100vw, 598px" /></p>
<p>That&#8217;s because Marty&#8217;s having the task force members searched for extra phones. Sharla somehow manages to affix the phone to the underside of the table just using chewing gum. And no one&#8217;s the wiser.</p>
<p>So while the Company is circling around the truth, Joe circles around his past. He lets Kathy go, but she comes back. A part of her believes him. So he rewards her loyalty with a story about his past.</p>
<p>Joe used to be a student at MIT and he lived with his girlfriend Janice (Melissa O&#8217;Neil) and their roommate Caleb Wolfe (Dalmar Abuzeid). Joe and Janice had a seemingly pretty good relationship, until one fateful Thanksgiving when they visited Uncle Bob and Aunt Lily. Uncle Bob not only tries to recruit Joe for the CIA, but he also tells him that oh, btw, your dad was also an agent. That whole thing where he was a professor in Beirut? That was a cover.</p>
<p>It&#8217;s a bit much for Joe to take in and he&#8217;s very snappy about it on the drive home. (Meanwhile, I can&#8217;t concentrate, thinking about how underdressed they are for November in Massachusetts.) He finally explodes on both Janice and Caleb, the latter of which is working on a program to reveal faculty salaries. (Sidenote: It sounded like he said he was going to DDOS it, which makes no sense.) Joe doesn&#8217;t get the point. He wants to make a real difference, man.</p>
<p>That discussion turns out to be moot, though, because the fuzz busts in at that moment. I&#8217;m not sure what the charges are supposed to be&#8211;it&#8217;s obviously related to Caleb&#8217;s naughtiness&#8211;but it&#8217;s all a big set-up so Bob can swoop in and rescue Joe.</p>
<p><img class="aligncenter size-full wp-image-43720" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-3.jpg" alt="" width="600" height="546" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-3.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-3-300x273.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-3-360x328.jpg 360w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>And that&#8217;s how Joe lost Janice. As for Caleb, he&#8217;s now a well-known information activist. And boy, does he have some information he wants to be free. In a tape he releases to the media, he says that no, a bunch of wunderkinder weren&#8217;t just holed up at some random analytics company no one&#8217;s ever heard of. He outs them all as CIA agents and suggests there&#8217;s way more to the shootings than previously reported. It looks like Joe&#8217;s got another person on his side.</p>
<p><strong>8/10 &#8211; After Joe&#8217;s seeming inaction in the last episode, it was nice to see him doing something, even if it&#8217;s just fireman-carrying a woman through the streets of Georgetown. Max Irons did really well this episode, as he conveyed a variety of emotions&#8211;everything from fear to hope. I also liked the way the exposition about his past was done&#8211;it was smoothly blended. And that scene with Bob Balaban and William Hurt at the diner&#8211;so good.</strong></p>
<p>Note: Condor will not be on next week&#8211;the next episode will air in two weeks.</p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }
										 .entry-content ol li:before {
                                            color:#1a93db;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #1a93db;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgba(26,147,219,0.7);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(26,147,219,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #1a93db;
										}

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/condor/" rel="tag">Condor</a></p>
<div id="disqus_thread"></div>
<div id="text-38" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Cult of Whatever is currently watching:</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/condor/">Condor</a> <a href="https://www.cultofwhatever.com/tag/dietland/">Dietland</a> <a href="https://www.cultofwhatever.com/tag/preacher/">Preacher</a> <a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a> <a href="https://www.cultofwhatever.com/wrestling/">WWE</a></p>
</div>
		</div><div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e3-3-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-23">June 23, 2018</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e02-review-the-solution-to-all-problems-worst-date-ever/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/Condor-2-1-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/06/condor-s01e02-review-the-solution-to-all-problems-worst-date-ever/">Condor S01E02 Review: The Solution to All Problems &#8211; Worst date ever?</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-14">June 14, 2018</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e01-review-what-loneliness-its-well-turned-out/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e1-max-irons-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/06/condor-s01e01-review-what-loneliness-its-well-turned-out/">Condor S01E01 Review: What Loneliness &#8211; It&#8217;s well turned out</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-07">June 7, 2018</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/">WWE SmackDown LIVE Results: June 26, 2018</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/">Condor S01E04 Review: Trapped in History &#8211; Max Irons shines</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/">WWE RAW Results: June 25, 2018</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/">Dietland S01E05 Review: Plum Tuckered &#8211; Can I have Kitty&#8217;s entire wardrobe?</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/">Preacher S03E01: Angelville &#8211; Home is where the Hell is for Reverend Jesse Custer</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/">Westworld S02E10: The Passenger &#8211; A messy finale with some shallow, and some interesting ideas</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/was-the-last-jedi-a-box-office-disappointment/">Was THE LAST JEDI a box office disappointment?</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/review-jurassic-world-lost-kingdom-uh-sigh/">REVIEW: Jurassic World: Lost Kingdom&#8230;uh&#8230;sigh&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a>
									</li>
					</ul>
		</div><div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rouge</span> on <a href="https://www.cultofwhatever.com/2018/06/dietland-s01e04-review-f-this-best-episode-yet/#comment-5433">Dietland S01E04 Review: F&#8230; This &#8211; Best episode yet?</a></li><li class="recentcomments"><span class="comment-author-link">Rouge</span> on <a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/#comment-5432">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Micah</span> on <a href="https://www.cultofwhatever.com/2018/06/batman-mask-of-the-phantasm-is-still-awesome-twenty-five-years-later/#comment-5431">Batman (Mask of the Phantasm) is still awesome, twenty-five years later&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">MidNight</span> on <a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/#comment-5429">In which I tell Nintendo fans to calm down(!)</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2018/06/was-the-last-jedi-a-box-office-disappointment/#comment-5428">Was THE LAST JEDI a box office disappointment?</a></li><li class="recentcomments"><span class="comment-author-link">Bigfoot</span> on <a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/#comment-5427">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/06/condor-s01e02-review-the-solution-to-all-problems-worst-date-ever/#comment-5426">Condor S01E02 Review: The Solution to All Problems &#8211; Worst date ever?</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/06/dietland-s01e03-review-y-not-furry-hijinks-ensue/#comment-5425">Dietland S01E03 Review: Y Not &#8211; Furry hijinks ensue</a></li><li class="recentcomments"><span class="comment-author-link">Stargazer</span> on <a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/#comment-5424">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/#comment-5423">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/">Condor S01E04 Review: Trapped in History &#8211; Max Irons shines</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-29">June 29, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/">Dietland S01E05 Review: Plum Tuckered &#8211; Can I have Kitty&#8217;s entire wardrobe?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-26">June 26, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/">Preacher S03E01: Angelville &#8211; Home is where the Hell is for Reverend Jesse Custer</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/">Westworld S02E10: The Passenger &#8211; A messy finale with some shallow, and some interesting ideas</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/06/legion-s02e11-chapter-19-what-the-hell-was-that/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/legion-s2c19-syd-barrett-rachel-keller-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/legion-s2c19-syd-barrett-rachel-keller-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/legion-s2c19-syd-barrett-rachel-keller-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/06/legion-s02e11-chapter-19-what-the-hell-was-that/">Legion S02E11: Chapter 19 &#8211; What the hell was that?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-13">June 13, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/06/the-americans-s06e10-start-a-fitting-end-for-a-series-that-was-both-exhilarating-and-heartbreaking/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/americans-s6e10-holly-taylor-paige-jennings-keri-russell-elizabeth-matthew-rhys-philip-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/05/americans-s6e10-holly-taylor-paige-jennings-keri-russell-elizabeth-matthew-rhys-philip-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/05/americans-s6e10-holly-taylor-paige-jennings-keri-russell-elizabeth-matthew-rhys-philip-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/06/the-americans-s06e10-start-a-fitting-end-for-a-series-that-was-both-exhilarating-and-heartbreaking/">The Americans S06E10: Start &#8211; A fitting end for a series that was both exhilarating and heartbreaking</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-02">June 2, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/05/killing-eve-s01e08-review-god-im-tired-finale-ends-in-a-cliffhanger/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/killing-eve-s1e8-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/05/killing-eve-s1e8-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/05/killing-eve-s1e8-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/05/killing-eve-s01e08-review-god-im-tired-finale-ends-in-a-cliffhanger/">Killing Eve S01E08 Review: God, I&#8217;m Tired &#8211; Finale ends in a cliffhanger!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-28">May 28, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/05/13-reasons-why-review-season-2-why-wont-they-tell-their-parents/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/13-reasons-s2-poster-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/05/13-reasons-s2-poster-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/05/13-reasons-s2-poster-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/05/13-reasons-why-review-season-2-why-wont-they-tell-their-parents/">13 Reasons Why Review: Season 2 &#8211; Why won&#8217;t they tell their parents?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-27">May 27, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/05/review-star-trek-discovery-season-1-second-half/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/star-trek-discovery-poster-4-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/star-trek-discovery-poster-4-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/star-trek-discovery-poster-4-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/05/review-star-trek-discovery-season-1-second-half/">Review: Star Trek Discovery Season 1 (second half)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-24">May 24, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/04/lost-in-space-s01-review-reboot-stumbles-with-a-bland-take-on-grimdark-sci-fi/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/lost-space-s1-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/04/lost-space-s1-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/04/lost-space-s1-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/04/lost-in-space-s01-review-reboot-stumbles-with-a-bland-take-on-grimdark-sci-fi/">Lost in Space S01 Review: Reboot stumbles with a bland take on grimdark sci-fi</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-17">April 17, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2018/04/santa-clarita-diet-season-2-review-hysterically-funny/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/santa-clarita-diet-s2-drew-barrymore-timothy-olyphant-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/santa-clarita-diet-s2-drew-barrymore-timothy-olyphant-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/santa-clarita-diet-s2-drew-barrymore-timothy-olyphant-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/04/santa-clarita-diet-season-2-review-hysterically-funny/">Santa Clarita Diet Season 2 Review &#8211; Hysterically funny!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-01">April 1, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-batman-wonder-woman-flash-aquaman-cyborg-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/the-dceu-what-happened-and-whats-next/">The DCEU: What happened and what&#8217;s next?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-16">January 16, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">Review: THE PUNISHER is a troubled show about a troubled person</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-19">November 19, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/game-thrones-s7e9-kit-harington-jon-snow-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/09/theorizing-the-final-season-of-game-of-thrones/">Theorizing the final season of Game of Thrones</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-03">September 3, 2017</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/lets-play-some-visual-novels.64724/'>Let&#039;s play some visual novels!</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/nintendo-labo.64582/'>Nintendo Labo</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/whats-the-most-expensive-gift-youve-ever-given-or-received.64754/'>What&#039;s the most expensive gift you&#039;ve ever given or received?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/have-you-ever-been-dissatisfied-with-an-item-you-bought-online.64726/'>Have you ever been dissatisfied with an item you bought online?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/last-16-knockout-stages.64749/'>Last 16 Knockout Stages</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/a-new-and-improved-pong.64753/'>A New And Improved Pong</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/predict-something.64700/'>Predict Something</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/have-you-ever-had-a-friendship-end-on-strange-terms.64743/'>Have you ever had a friendship end on strange terms?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/if-you-won-the-lottery.64736/'>If you won the lottery</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/f-is-for-family-netflix-series.64752/'>F Is For Family [Netflix Series]</a></li></ul></div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-43725" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/">WWE SmackDown LIVE Results: June 26, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-30">June 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">Who made a surprise return to reunite with Daniel Bryan to combat The Bludgeon Brothers? Who answered Jeff Hardy's open challenge for a United States Title match? How did James Ellsworth find himself in a match against Asuka next week? Was Becky Lynch able to keep her momentum going with a win over Sonya Deville? Could Xavier Woods upset Rusev in their one-on-one match?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-26-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: June 26, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-30">June 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who made a surprise return to reunite with Daniel Bryan to combat The Bludgeon Brothers? Who answered Jeff Hardy's open challenge for a United States Title match? How did James Ellsworth find himself in a match against Asuka next week? Was Becky Lynch able to keep her momentum going with a win over Sonya Deville? Could Xavier Woods upset Rusev in their one-on-one match?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43558" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/"><img width="360" height="333" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-360x333.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-360x333.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2-300x277.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e4-2.jpg 598w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/">Condor S01E04 Review: Trapped in History &#8211; Max Irons shines</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-29">June 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week, we get a glimpse of Joe's past and he receives support from an unexpected source.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/condor-s01e04-review-trapped-in-history-max-irons-shines/" class="masonry-link-on-hover">
                  <h2 class="h4">Condor S01E04 Review: Trapped in History &#8211; Max Irons shines</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-29">June 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week, we get a glimpse of Joe's past and he receives support from an unexpected source.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43717" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/">WWE RAW Results: June 25, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-29">June 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">Who came to the aid of Seth Rollins following a thrilling Intercontinental Title rematch against Dolph Ziggler? How did The Revival pick up a huge upset victory over Roman Reigns & Bobby Lashley? Which dominant tag team returned to RAW? How did Bayley prove that she has had enough of Sasha Banks? Could Braun Strowman and Kevin Owens form a formidable tag team? How did Nia Jax cost Alexa Bliss in her match against Natalya? What big change did Kurt Angle announce regarding Extreme Rules?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-25-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: June 25, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-29">June 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who came to the aid of Seth Rollins following a thrilling Intercontinental Title rematch against Dolph Ziggler? How did The Revival pick up a huge upset victory over Roman Reigns & Bobby Lashley? Which dominant tag team returned to RAW? How did Bayley prove that she has had enough of Sasha Banks? Could Braun Strowman and Kevin Owens form a formidable tag team? How did Nia Jax cost Alexa Bliss in her match against Natalya? What big change did Kurt Angle announce regarding Extreme Rules?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-42387" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#24bc3a;">
               <a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="360" height="246" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-360x246.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-360x246.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-300x205.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-768x525.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-27">June 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-game-blogs/" title="View all posts in Video Game Blogs">Video Game Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Nintendo's E3 has come and gone and though they showed off some solid titles and one big one, there was an air of "that's it?" to the presentation. That's nothing new however, but it is---as it is every year---wholly unnecessary...</div>

              <div class="blog-hidden-content" style="background: rgba(36,188,58, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/" class="masonry-link-on-hover">
                  <h2 class="h4">In which I tell Nintendo fans to calm down(!)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-27">June 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-game-blogs/" title="View all posts in Video Game Blogs">Video Game Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Nintendo's E3 has come and gone and though they showed off some solid titles and one big one, there was an air of "that's it?" to the presentation. That's nothing new however, but it is---as it is every year---wholly unnecessary...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43387" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e5-1.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/">Dietland S01E05 Review: Plum Tuckered &#8211; Can I have Kitty&#8217;s entire wardrobe?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-26">June 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">As Jennifer chooses a surprising target and Plum enters the final phase of the New Baptist Plan, it leaves a lot of questions and not a whole lot of answers on this week's Dietland. Hey, that rhymes!</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/dietland-s01e05-review-plum-tuckered-can-i-have-kittys-entire-wardrobe/" class="masonry-link-on-hover">
                  <h2 class="h4">Dietland S01E05 Review: Plum Tuckered &#8211; Can I have Kitty&#8217;s entire wardrobe?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-26">June 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">As Jennifer chooses a surprising target and Plum enters the final phase of the New Baptist Plan, it leaves a lot of questions and not a whole lot of answers on this week's Dietland. Hey, that rhymes!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43675" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/preacher-s03e01-dominic-cooper.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/">Preacher S03E01: Angelville &#8211; Home is where the Hell is for Reverend Jesse Custer</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Jesse comes home in a promising Preacher.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/preacher-s03e01-angelville-home-is-where-the-hell-is-for-reverend-jesse-custer/" class="masonry-link-on-hover">
                  <h2 class="h4">Preacher S03E01: Angelville &#8211; Home is where the Hell is for Reverend Jesse Custer</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Jesse comes home in a promising Preacher.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43673" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e10-evan-rachel-wood-dolores-abernathy.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/">Westworld S02E10: The Passenger &#8211; A messy finale with some shallow, and some interesting ideas</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">All of the important mysteries were saved for last.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/westworld-s02e10-the-passenger-a-messy-finale-with-some-shallow-and-some-interesting-ideas/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S02E10: The Passenger &#8211; A messy finale with some shallow, and some interesting ideas</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-25">June 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">All of the important mysteries were saved for last.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40783" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/06/was-the-last-jedi-a-box-office-disappointment/"><img width="360" height="243" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-gwendoline-christie-captain-phasma-john-boyega-finn-360x243.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-gwendoline-christie-captain-phasma-john-boyega-finn-360x243.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-gwendoline-christie-captain-phasma-john-boyega-finn-300x202.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-gwendoline-christie-captain-phasma-john-boyega-finn.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/was-the-last-jedi-a-box-office-disappointment/">Was THE LAST JEDI a box office disappointment?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-24">June 24, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's the most divisive movie in the series, with some fans swearing off Star Wars for good because of it. There's no question The Last Jedi is controversial, but was it a box office disaster as some claim? Let's break it down AND put things in perspective...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/was-the-last-jedi-a-box-office-disappointment/" class="masonry-link-on-hover">
                  <h2 class="h4">Was THE LAST JEDI a box office disappointment?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-24">June 24, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's the most divisive movie in the series, with some fans swearing off Star Wars for good because of it. There's no question The Last Jedi is controversial, but was it a box office disaster as some claim? Let's break it down AND put things in perspective...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40507" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/06/review-jurassic-world-lost-kingdom-uh-sigh/"><img width="360" height="202" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/jurassic-world-fallen-kingdom-2-360x202.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/jurassic-world-fallen-kingdom-2-360x202.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/jurassic-world-fallen-kingdom-2-300x168.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/jurassic-world-fallen-kingdom-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/review-jurassic-world-lost-kingdom-uh-sigh/">REVIEW: Jurassic World: Lost Kingdom&#8230;uh&#8230;sigh&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-24">June 24, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">The sequel to Jurassic World is here. And it's...probably what you were expecting, if you weren't expecting much.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/review-jurassic-world-lost-kingdom-uh-sigh/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Jurassic World: Lost Kingdom&#8230;uh&#8230;sigh&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-24">June 24, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">The sequel to Jurassic World is here. And it's...probably what you were expecting, if you weren't expecting much.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43557" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e3-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e3-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e3-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e3-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/condor-s1e3-3.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-23">June 23, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The task force closes in on Joe, who makes absolutely no progress of his own.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/condor-s01e03-review-a-good-patriot-nothing-really-happened/" class="masonry-link-on-hover">
                  <h2 class="h4">Condor S01E03 Review: A Good Patriot &#8211; Nothing really happened&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-23">June 23, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The task force closes in on Joe, who makes absolutely no progress of his own.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37605" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/06/batman-mask-of-the-phantasm-is-still-awesome-twenty-five-years-later/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/batman-mask-phantasm-1993-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/batman-mask-phantasm-1993-1-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/batman-mask-phantasm-1993-1-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/batman-mask-phantasm-1993-1-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/batman-mask-phantasm-1993-1.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/batman-mask-of-the-phantasm-is-still-awesome-twenty-five-years-later/">Batman (Mask of the Phantasm) is still awesome, twenty-five years later&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-20">June 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This year, Cult of Whatever is looking back on some of the great movies of 1993. It’s been twenty-five years since these films first captivated audiences. Some of them were blockbuster hits, while others needed a few years on home video to find...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/batman-mask-of-the-phantasm-is-still-awesome-twenty-five-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Batman (Mask of the Phantasm) is still awesome, twenty-five years later&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-20">June 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This year, Cult of Whatever is looking back on some of the great movies of 1993. It’s been twenty-five years since these films first captivated audiences. Some of them were blockbuster hits, while...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43629" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-19-18-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-19-18-results/">WWE SmackDown LIVE Results: June 19, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-20">June 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">Who won the Gauntlet Match to earn a WWE Title match against AJ Styles at Extreme Rules? Who cost Daniel Bryan in the Gauntlet Match? How did Asuka respond to getting cheated out of the SmackDown Women's Title by James Ellsworth? What message did Jeff Hardy have for Shinsuke Nakamura? How did SAnitY make their mark on the SmackDown LIVE tag team division? Were Gallows & Anderson able to dethrone The Bludgeon Brothers in a rematch for the SmackDown Tag Team Titles?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/wwe-smackdown-live-6-19-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: June 19, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-20">June 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who won the Gauntlet Match to earn a WWE Title match against AJ Styles at Extreme Rules? Who cost Daniel Bryan in the Gauntlet Match? How did Asuka respond to getting cheated out of the SmackDown Women's Title by James Ellsworth? What message did Jeff Hardy have for Shinsuke Nakamura? How did SAnitY make their mark on the SmackDown LIVE tag team division? Were Gallows & Anderson able to dethrone The Bludgeon Brothers in a rematch for the SmackDown Tag Team Titles?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43386" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/06/dietland-s01e04-review-f-this-best-episode-yet/"><img width="360" height="238" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e4-1-360x238.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e4-1-360x238.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e4-1-300x198.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/dietland-s1e4-1.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/dietland-s01e04-review-f-this-best-episode-yet/">Dietland S01E04 Review: F&#8230; This &#8211; Best episode yet?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Plum starts the next part of the New Baptist plan, as Jennifer turns their attention to the media.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/dietland-s01e04-review-f-this-best-episode-yet/" class="masonry-link-on-hover">
                  <h2 class="h4">Dietland S01E04 Review: F&#8230; This &#8211; Best episode yet?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Plum starts the next part of the New Baptist plan, as Jennifer turns their attention to the media.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43613" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-18-18-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-18-18-results/">WWE RAW Results: June 18, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">Who was victorious in the main event pitting Baron Corbin & Kevin Owens against Finn Balor & Braun Strowman? Who shocked everyone by becoming the new Intercontinental Champion? How did Ronda Rousey get herself suspended? What announcement did Kurt Angle make regarding Brock Lesnar's next challenger? How did the friendship between Bayley and Sasha Banks continue to deteriorate?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/wwe-raw-6-18-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: June 18, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-19">June 19, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who was victorious in the main event pitting Baron Corbin & Kevin Owens against Finn Balor & Braun Strowman? Who shocked everyone by becoming the new Intercontinental Champion? How did Ronda Rousey get herself suspended? What announcement did Kurt Angle make regarding Brock Lesnar's next challenger? How did the friendship between Bayley and Sasha Banks continue to deteriorate?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43599" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/06/westworld-s02e09-vanishing-point-in-which-we-get-a-look-into-williams-psyche-again/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e09-ed-harris-man-black-william-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e09-ed-harris-man-black-william-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e09-ed-harris-man-black-william-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e09-ed-harris-man-black-william-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/westworld-s02e09-ed-harris-man-black-william.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/westworld-s02e09-vanishing-point-in-which-we-get-a-look-into-williams-psyche-again/">Westworld S02E09: Vanishing Point &#8211; In which we get a look into William’s psyche, again!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">William is getting too much attention in Westworld's penultimate episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/westworld-s02e09-vanishing-point-in-which-we-get-a-look-into-williams-psyche-again/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S02E09: Vanishing Point &#8211; In which we get a look into William’s psyche, again!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">William is getting too much attention in Westworld's penultimate episode.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43396" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/06/lets-talk-about-disneys-approach-to-star-wars/"><img width="360" height="218" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-360x218.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-360x218.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-300x181.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-768x464.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo-1024x619.jpg 1024w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/star-wars-logo.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/lets-talk-about-disneys-approach-to-star-wars/">Let&#8217;s talk about Disney&#8217;s approach to Star Wars&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Solo is a box office bomb, which is a first for Star Wars. There's a lot of blame to go around, but the ultimate finger needs to be pointed at the House of Mouse and its approach to the franchise...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/lets-talk-about-disneys-approach-to-star-wars/" class="masonry-link-on-hover">
                  <h2 class="h4">Let&#8217;s talk about Disney&#8217;s approach to Star Wars&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Solo is a box office bomb, which is a first for Star Wars. There's a lot of blame to go around, but the ultimate finger needs to be pointed at the House of Mouse and its approach to the franchise...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43597" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-results/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-360x200.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-360x200.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-300x167.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-768x426.png 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1.png 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-results/">WWE Money-in-the-Bank 2018 Results</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>             <div class="cb-excerpt" style="display: none;">Who emerged from a destructive Men's Money-in-the-Bank Ladder Match with a guaranteed title opportunity? Who won the Women's Money-in-the-Bank Ladder Match? Who got involved in the RAW Women's Title match between Nia Jax (c) and Ronda Rousey? Who survived the Last Man Standing Match to leave Chicago as the WWE Champion? Who made a surprising return to WWE to help Carmella? Was Elias able to dethrone Seth Rollins as the Intercontinental Champion?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Money-in-the-Bank 2018 Results</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-18">June 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who emerged from a destructive Men's Money-in-the-Bank Ladder Match with a guaranteed title opportunity? Who won the Women's Money-in-the-Bank Ladder Match? Who got involved in the RAW Women's Title match between Nia Jax (c) and Ronda Rousey? Who survived the Last Man Standing Match to leave Chicago as the WWE Champion? Who made a surprising return to WWE to help Carmella? Was Elias able to dethrone Seth Rollins as the Intercontinental Champion?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40505" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/06/review-incredibles-2-offers-delightful-moments-on-a-thin-plot/"><img width="360" height="254" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/incredibles-2-4-360x254.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/incredibles-2-4-360x254.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/incredibles-2-4-300x212.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/incredibles-2-4.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/review-incredibles-2-offers-delightful-moments-on-a-thin-plot/">REVIEW: Incredibles 2 offers delightful moments on a thin plot</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Incredibles 2 has a lot going for it; from its beautiful animation to the hilarious little moments peppered throughout. The story that anchors it however, suffers mightily in comparison to the much-lauded 2004 original...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/review-incredibles-2-offers-delightful-moments-on-a-thin-plot/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Incredibles 2 offers delightful moments on a thin plot</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Incredibles 2 has a lot going for it; from its beautiful animation to the hilarious little moments peppered throughout. The story that anchors it however, suffers mightily in comparison to the much-lauded 2004 original...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43577" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/06/nxt-takeover-chicago-ii-results/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/NXTTakeOverChicago2018Poster-360x203.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/NXTTakeOverChicago2018Poster-360x203.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/NXTTakeOverChicago2018Poster-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/NXTTakeOverChicago2018Poster-768x432.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/NXTTakeOverChicago2018Poster-e1529211254381.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/nxt-takeover-chicago-ii-results/">NXT TakeOver: Chicago II Results</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-nxt-show-reports/" title="View all posts in WWE NXT">WWE NXT</a>,  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>             <div class="cb-excerpt" style="display: none;">Who survived a hellacious Chicago Street Fight between Johnny Gargano and Tommaso Ciampa? Could Lars Sullivan take the NXT Championship from Aleister Black? Who emerged victorious from a show-stealing match between Ricochet and Velveteen Dream? Could The Undisputed Era hang onto the NXT Tag Team Titles? Did Nikki Cross' mind games net her the NXT Women's Title?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/nxt-takeover-chicago-ii-results/" class="masonry-link-on-hover">
                  <h2 class="h4">NXT TakeOver: Chicago II Results</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-nxt-show-reports/" title="View all posts in WWE NXT">WWE NXT</a>,  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who survived a hellacious Chicago Street Fight between Johnny Gargano and Tommaso Ciampa? Could Lars Sullivan take the NXT Championship from Aleister Black? Who emerged victorious from a show-stealing match between Ricochet and Velveteen Dream? Could The Undisputed Era hang onto the NXT Tag Team Titles? Did Nikki Cross' mind games net her the NXT Women's Title?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-43571" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-card/"><img width="360" height="200" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-360x200.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-360x200.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-300x167.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1-768x426.png 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/06/wwe-money-in-the-bank-2018-poster-1.png 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-card/">WWE Spoilers: Final card for Money-in-the-Bank 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will compete in the Men's and Women's Money-in-the-Bank Ladder Matches with a guaranteed title opportunity on the line? What unforgiving match will host the latest chapter in the personal rivalry over the WWE Title between AJ Styles (c) and Shinsuke Nakamura? Who will face Ronda Rousey in Rousey's first one-on-one match on pay-per-view? What challenge awaits SmackDown Women's Champion Carmella at Money-in-the-Bank? What does WWE have scheduled for the Money-in-the-Bank Kickoff?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/06/wwe-mitb-2018-card/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Final card for Money-in-the-Bank 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-06-17">June 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will compete in the Men's and Women's Money-in-the-Bank Ladder Matches with a guaranteed title opportunity on the line? What unforgiving match will host the latest chapter in the personal rivalry over the WWE Title between AJ Styles (c) and Shinsuke Nakamura? Who will face Ronda Rousey in Rousey's first one-on-one match on pay-per-view? What challenge awaits SmackDown Women's Champion Carmella at Money-in-the-Bank? What does WWE have scheduled for the Money-in-the-Bank Kickoff?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                        						
						                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                        						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-41566" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41566"><a href="https://www.cultofwhatever.com/tag/dceu/">DCEU</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41544"><a href="https://www.cultofwhatever.com/tag/the-x-files/">The X-Files</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE Summerslam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                

                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2018 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<script type='text/javascript' src='//assets.consentready.com/js/consentReady.js?ver=1.1.0'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"43558 https:\/\/www.cultofwhatever.com\/?p=43558","disqusShortname":"wrestling101","disqusTitle":"Condor S01E04 Review: Trapped in History \u2013 Max Irons shines","disqusUrl":"https:\/\/www.cultofwhatever.com\/2018\/06\/condor-s01e04-review-trapped-in-history-max-irons-shines\/","postId":"43558"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->