
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[558,640] -->
<link rel="author" href="http://103477281773012458978" />
<meta name="description"  content="Five points of discussion after twice-seeing The Last Jedi...Beware: Spoilers abound!" />

<meta name="keywords"  content="star wars,the last jedi,episode viii,spoilers,review,fantasy movies" />

<link rel="canonical" href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS) Comments Feed" href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"286753c64b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=35184' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F12%2Fpost-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F12%2Fpost-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-poster.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-poster.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-carrie-fisher-princess-leia.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-porgs.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-1.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-trailer-18b.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-2.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#faa200;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #faa200;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #faa200 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #faa200;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.cultofwhatever.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=799c861d8a&wpp_id=35184';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60765351-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-35184 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TOP-COW-MatchedContent -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4686766784"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/star-trek-beyond-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/">Star Trek Beyond Review: The Search for classic Trek</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-22">July 22, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-16">December 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/">Review: STAR WARS : THE LAST JEDI (no spoilers)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/">The Empire Strikes Back made Star Wars &#8220;Star Wars&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-03">December 3, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/11/casablanca-is-75-years-old-is-it-still-worthy-of-its-reputation/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/casablanca-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/casablanca-poster-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/casablanca-poster-700x520.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/casablanca-is-75-years-old-is-it-still-worthy-of-its-reputation/">Casablanca is 75 years old&#8230;is it still worthy of its reputation?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-24">November 24, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/11/the-thing-is-still-awesome-thirty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/thing-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/the-thing-is-still-awesome-thirty-five-years-later/">The Thing is still awesome, thirty-five years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-21">November 21, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/11/review-justice-league-is-exactly-what-you-expect/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-bg-batman-wonder-woman-superman-flash-aquaman-cyborg-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/review-justice-league-is-exactly-what-you-expect/">Review: JUSTICE LEAGUE is exactly what you expect</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/08/preacher-s02e09-puzzle-piece-coming-back-to-life-slowly/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/preacher-s2e9-pip-torrens-herr-starr-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/08/preacher-s02e09-puzzle-piece-coming-back-to-life-slowly/">Preacher S02E09: Puzzle Piece - Coming back to life, slowly</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-15">August 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/vikings-s05e04-the-plan-five-stories-compete-for-top-spot-and-no-one-wins/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e4-ivar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/vikings-s05e04-the-plan-five-stories-compete-for-top-spot-and-no-one-wins/">Vikings S05E04: The Plan &#8211; Five stories compete for top spot and no one wins</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-14">December 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e09-review-silent-night-deadly-night-i-cant-accept-this-tidy-ending/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e9-kj-apa-archie-andrews-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e09-review-silent-night-deadly-night-i-cant-accept-this-tidy-ending/">Riverdale S02E09 Review: Silent Night, Deadly Night &#8211; I can&#8217;t accept this tidy ending.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-14">December 14, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/">REVIEW: Star Trek Discovery, season one (first half)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e08-how-its-gotta-be-in-which-a-major-death-falls-flat-along-with-the-rest-of-the-season/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e8-michonne-danai-gurira-chandler-riggs-carl-grimes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e08-how-its-gotta-be-in-which-a-major-death-falls-flat-along-with-the-rest-of-the-season/">The Walking Dead S08E08: How It’s Gotta Be &#8211; In which a major death falls flat along with the rest of the season</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-11">December 11, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/vikings-s05e03-homeland-its-the-battle-of-york-in-a-thrilling-episode/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e3-jonathan-rhys-meyers-bishop-heahmund-battle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/vikings-s05e03-homeland-its-the-battle-of-york-in-a-thrilling-episode/">Vikings S05E03: Homeland &#8211; It’s the Battle of York in a thrilling episode</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-07">December 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e08-review-house-of-the-devil-its-a-very-very-mad-world/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e8-cole-sprouse-lili-reinhart-jughead-betty-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e08-review-house-of-the-devil-its-a-very-very-mad-world/">Riverdale S02E08 Review: House of the Devil &#8211; It&#8217;s a very, very mad world</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-07">December 7, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/11/review-star-wars-battlefront-2-in-which-i-warn-you-to-resist-the-urge/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/star-wars-battlefront-bg-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/review-star-wars-battlefront-2-in-which-i-warn-you-to-resist-the-urge/">Review: STAR WARS BATTLEFRONT 2 (in which I warn you to resist the urge)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/10/review-super-mario-odyssey-is-the-culmination-of-all-things-mario/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/super-mario-odyssey-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/review-super-mario-odyssey-is-the-culmination-of-all-things-mario/">REVIEW: Super Mario Odyssey is the culmination of all things &#8220;Mario&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-29">October 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-265x200.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/">Complete list of playable Superstars for WWE 2K18</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-15">September 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/nintendo-switch-summer-games-review-bonanza/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/mario-kart-8-deluxe-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/nintendo-switch-summer-games-review-bonanza/">Nintendo Switch summer games review bonanza!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-30">July 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/">Improving on perfection: What the next Zelda needs&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/">REVIEW : Breath of the Wild sets a new standard for Zelda games</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-24">March 24, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/12/wwe-clash-of-champions-2017-card/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-clash-of-champions-2017-card/">WWE Spoilers: Final card for Clash of Champions 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/">Your SO OF COURSE preview of WWE CLASH OF CHAMPIONS 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/12/wwe-sd-live-12-12-17-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-sd-live-12-12-17-results/">WWE SmackDown LIVE Results: December 12, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-11-17-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-11-17-results/">WWE RAW Results: December 11, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/12/wwe-tribute-2017-card/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/TributeToTheTroops2017Logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-tribute-2017-card/">WWE Spoilers: Scheduled card for Tribute to the Troops 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-12">December 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/12/wwe-tag-match-clash-of-champions/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/shane-mcmahon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-tag-match-clash-of-champions/">WWE Spoilers: Big tag match announced for Clash of Champions</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-12">December 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="http://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/" title="Look Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)" >Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</a> </li> <li><a href="https://www.cultofwhatever.com/2017/12/wwe-clash-of-champions-2017-card/" title="Look WWE Spoilers: Final card for Clash of Champions 2017" >WWE Spoilers: Final card for Clash of Champions 2017</a> </li> <li><a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/" title="Look Review: STAR WARS : THE LAST JEDI (no spoilers)" >Review: STAR WARS : THE LAST JEDI (no spoilers)</a> </li> <li><a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/" title="Look Your SO OF COURSE preview of WWE CLASH OF CHAMPIONS 2017" >Your SO OF COURSE preview of WWE CLASH OF CHAMPIONS 2017</a> </li> <li><a href="https://www.cultofwhatever.com/2017/12/wwe-sd-live-12-12-17-results/" title="Look WWE SmackDown LIVE Results: December 12, 2017" >WWE SmackDown LIVE Results: December 12, 2017</a> </li> <li><a href="https://www.cultofwhatever.com/2017/12/vikings-s05e04-the-plan-five-stories-compete-for-top-spot-and-no-one-wins/" title="Look Vikings S05E04: The Plan - Five stories compete for top spot and no one wins" >Vikings S05E04: The Plan - Five stories compete for top spot and no one wins</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-35184" class="clearfix post-35184 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-blogs tag-fantasy-movies tag-spoilers tag-star-wars tag-the-last-jedi" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2017-12-16" style="color: #faa200;">December 16, 2017</time> by <a href="https://www.cultofwhatever.com/author/matthew-martin/" style="color: #faa200;">Matthew Martin</a></div> <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs" class="category_button" style="background-color: #faa200;" >Movie Blogs</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F12%2Fpost-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fstar-wars-last-jedi-mark-hamill-luke-skywalker.jpg&description=Post-viewing+thoughts+on+STAR+WARS+%3A+THE+LAST+JEDI+%28with+SPOILERS%29" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p>Having now seen The Last Jedi twice, I feel better able to consolidate my thoughts. There&#8217;s still a lot to digest and despite how much closure the movie offered, there&#8217;s a lot to debate.<span id="more-35184"></span><img class="aligncenter size-full wp-image-36098" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-poster.jpg" alt="" width="473" height="700" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-poster.jpg 473w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-poster-203x300.jpg 203w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-poster-360x533.jpg 360w" sizes="(max-width: 473px) 100vw, 473px" />First and foremost, watching it a second time really improved the experience. Knowing the plot and the surprises beforehand really helped me to just let the story as-is play out, and not worry about all the ways it defied my expectations.</p>
<p>In the<a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/" target="_blank" rel="noopener noreferrer"> spoiler-free review</a>, I had three criticisms. The foremost problem I had focused on the slow middle of the movie. The Finn/Rose subplot on the Casino planet could have been cut and reworked into something simpler and quicker-to-resolve and the movie would not have lost anything of consequence. Even the great performance by Benicio Del Toro could have been retained; just put him on the Resistance capital ship&#8217;s brig instead of a jail cell on a planet we didn&#8217;t need to go to. You can do the same plot in its basic form (Finn and Rose go rogue to find a codebreaker to break onto the First Order flagship) without so much bloat.</p>
<p>Watching it the second time, the bloat was still there, but it didn&#8217;t feel as pace-halting as it did during the first viewing. It&#8217;s still worthy of mention, but it&#8217;s not film-breaking the way some of the lesser parts of the prequels were.</p>
<p>Another complaint was on the lack of new musical material by John Williams. Watching it the second time, with less angst and jitters that come with a premiere screening, I noticed a strong motif for Rose. I had the same complaint two years ago about the music in The Force Awakens, and now I can&#8217;t get Rey&#8217;s theme out of my head. I should really stop doubting John Williams.</p>
<p>So let&#8217;s talk about the movie.</p>
<p>The Force Awakens established <a href="https://www.cultofwhatever.com/2015/12/the-force-awakens-works-due-to-a-strong-trio-of-trios-spoilers/" target="_blank" rel="noopener noreferrer">a trio of trios</a>. Rey, Finn and Poe for the good guys, Snoke, Kylo and Hux for the bad guys, and the legacy trio of Han, Leia and Luke. The movie was built around those nine and each was used in a very particular, memorable and character-defining way.</p>
<p>It&#8217;s the job of the first movie to set the story up but it&#8217;s the middle movie that has to toss it all into a blender.</p>
<p>To that end, The Last Jedi takes each of the remaining eight members of that trio of trios and does some wonderful things with some, some surprising things with others, and overall takes almost every expectation you may have and tosses it out an airlock. Here are my five biggest thoughts, touching on what worked, what didn&#8217;t, what intrigued and what excited me about the middle chapter in this new trilogy&#8230;</p>
<p><img class="aligncenter size-full wp-image-40317" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-carrie-fisher-princess-leia.jpg" alt="" width="700" height="471" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-carrie-fisher-princess-leia.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-carrie-fisher-princess-leia-300x202.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-carrie-fisher-princess-leia-360x242.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><strong>1)</strong> The very modern dialogue was jarring, almost to the point of being distracting. It&#8217;s one thing for Poe to talk about Hux as a &#8220;pasty white guy&#8221; since that fits his devil may care character. Han Solo could get away with modern language like that but it would have been weird coming from Obi Wan. So it was especially weird to hear Yoda talk sarcastically about books as &#8220;page turners.&#8221; It got a laugh from the audience, so I guess it achieved its intended effect, but still it was surprising.</p>
<p>Along the same line is the usage of humor, which is getting the majority of the criticism by fans online, with many conspiracy-theorizing that Disney wanted more of a &#8220;Marvel&#8221; feel to it. Really it felt more like Rian being worried that his movie was too dark. If you strip away the gags, the one-liners and the light-hearted moments, you&#8217;re left with a pretty deep, philosophical, and occasionally sad story. I can understand the need for levity to keep the casual audience engaged.</p>
<p><img class="aligncenter size-full wp-image-40316" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-porgs.jpg" alt="" width="700" height="476" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-porgs.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-porgs-300x204.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-porgs-360x245.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><strong>2)</strong> As said in the spoiler-free review, the two big lines from the trailer (&#8220;this is not going to go the way you think&#8221; and &#8220;let the past die&#8221;) are basically the theme of the movie. Rian took all of JJ Abram&#8217;s mystery box world-building from The Force Awakens and said &#8220;Nah I don&#8217;t want to tell that story.&#8221; The first movie set up a big mystery about who Rey&#8217;s parents were. It set up Snoke as a powerful new Sith user, powerful enough to consolidate the remnants of the Empire into his image, who seduced the nephew of Luke Skywalker right under his nose. He too was a source of great mystery. Instead Snoke is offed and Rey is revealed (or is she) to be the child of nobody.</p>
<p>I&#8217;m not saying it was the &#8220;wrong&#8221; decision, because that&#8217;s subjective. This was Rian&#8217;s story and he told it his way. He wanted to use Snoke as a red herring and he clearly thought Rey being a Skywalker or a Kenobi or whatever else the theories were was too predictable and that there was more drama in her being a nobody and using that as the crux of her temptation to join the darkside. Again, it doesn&#8217;t matter if I would have done it differently: I didn&#8217;t make the movie. The question is did Rian effectively tell the story <em>he</em> wanted to tell, and he told Rey&#8217;s story excellently and created a heck of a twist in tossing Snoke out as nothing more than a means to an end (getting Kylo into the role of Supreme Leader).</p>
<p><img class="aligncenter size-full wp-image-40326" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-1.jpg" alt="" width="700" height="469" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-1.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-1-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-1-360x241.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><strong>3)</strong> From a writing perspective, The Last Jedi doesn&#8217;t follow a three-act structure, but instead a four-act format. It made for a movie that didn&#8217;t flow the way I expected it to, yet I still remained engaged. Look at other movies in the series; you can easily spot the three-act structure because they almost always correspond to a particular planet. A New Hope: Tatooine, Death Star, Yavin. Three acts. Empire Strikes Back: Hoth, Degobah, Bespin. Three acts. Return of the Jedi: Tatooine, Endor, Death Star. Three acts. Same with the prequels. Episode I (Naboo, Tatooine, Naboo), Episode II (Coruscant, Tatooine, Geonosis), Episode III (Coruscant, Utapau, Mustafar). In The Force Awakens you had Jakku, Takodana, and Starkiller Base. Three primary settings for three acts.</p>
<p>Now what about The Last Jedi. There&#8217;s Ach-To, where Luke and Rey interact; those scenes follow through the first three-quarters of the movie. There&#8217;s the Casino planet that deals with only a fraction of the ongoing plot. There&#8217;s the drama in space between the First Order and Resistance ships that covers the first three-quarters of the movie. And there&#8217;s the finale on Crait. The movie isn&#8217;t laid out in the way all other Star Wars are. It&#8217;s a four-act structure not beholden to locals; it&#8217;s built around character moments.</p>
<p>The major characters of Rey, Finn and Poe all move through their stories with a beginning, middle and end, throughout the first three acts of the movie, where they have tiny little successes and failures, conflicts and resolutions all independent of each other, all over the galaxy. And then they all come to a head in one place: in the stars above Crait. They&#8217;re still separated (Rey is with Kylo, Finn is with Rose and Poe is with Leia) but they&#8217;re closer in proximity. During that third-act we get a very finale-feeling scene in Snoke&#8217;s throne room. It <em>felt</em> like the finale of the trilogy, not the middle movie. And sure enough, when it ended, there was still another quarter to go, as everyone reconvenes and finally comes back together on Crait for the fourth act. There&#8217;s never been a Star Wars movie paced like this; it made for a strange first-viewing experience, but it was so much more pleasant the second time around.</p>
<p><img class="aligncenter size-full wp-image-36117" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-trailer-18b.jpg" alt="" width="750" height="313" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-trailer-18b.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-trailer-18b-300x125.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-trailer-18b-360x150.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-wars-last-jedi-trailer-18b-600x250.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>4)</strong> Luke&#8217;s death was graceful and beautiful. Unlike with Han two years ago, I went into this movie not expecting Luke to die. I fully expected him to be around and possibly die in Episode IX. But by the time it happened I was not only prepared for it, but fully understanding of it from a storytelling perspective. When the title was revealed there was so much debate about whether &#8220;Jedi&#8221; was singular or plural, if it meant Luke was the end of the Jedi, or if it meant Luke and Rey were last ones to wear the title, etc. Then came the teaser and Luke saying it was time for the Jedi to end, and everyone lost their minds. As it turns out, there was much more poetry and &#8220;theme&#8221; involved in the title than anyone predicted.</p>
<div class="SpoilerTarget bbCodeSpoilerText">
<p>The movie begins with Luke being the last Jedi and wanting to hurry up and die so the order can die with him. It ends with Luke realizing he was being foolish and that Rey can be a worthy addition to the name Jedi. Once she is, he dies at peace, leaving Rey to be the Last Jedi but (as the final scene shows) she won&#8217;t be the last for long. Luke&#8217;s story is of the legend who failed to live up to his legacy. He trained Ben and failed, and his failure was equal parts Ben falling to the dark side by Snoke and Luke&#8217;s own failures as a teacher. So he locked himself away on a hidden planet, intending to die and let the Jedi die with him. From his perspective, if he&#8217;s the last Jedi, then there shouldn&#8217;t be anymore, since he failed to continue the legacy. Turns out the force had its own plans and awoke Rey to carry things on. Once Luke came to terms with his own failures and the potential for Rey (thanks to one final lesson from Yoda), he was able to die in peace, and let Rey continue the legacy of the Jedi.</p>
<p>I know some fans wanted nothing more than for Luke to be a saber-swinging, Jedi superman, but there&#8217;s so much more drama with the story Rian told. JJ Abrams said that as he and Lawrence Kasdan wrote The Force Awakens they kept pushing back the time we finally meet Luke because, whenever he showed up in the story, everything immediately came to be about him, when they wanted to keep the focus on the new kids. Rian solved that problem by keeping Luke on the island and giving him an internal plot to resolve, not an external one. It was smart, it was well-executed and while it may not have given us two hours of Luke going crazy with a lightsaber, it did give us something far more substantial and better within the context of this new trilogy.</p>
<p><img class="aligncenter size-full wp-image-40321" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker.jpg" alt="" width="700" height="467" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-600x400.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></p>
</div>
<p><strong>5)</strong> There was so much resolution by the end of this movie it felt like the end of the franchise, not the middle act of a trilogy. I have no idea how they&#8217;re going to finish this trilogy in two years. There is very little story hanging on the cliff. That&#8217;s exciting, but also worrying. I&#8217;ll have more to say later about what Episode IX might hold, but for now, Rian seems to have subscribed to the Christopher Nolan school of storytelling: Put your best out there hold nothing back for later. It&#8217;s up to the man who started this trilogy&#8212;JJ Abrams&#8212;to stick the landing.</p>
<p>For now we&#8217;re left with the boldest, riskiest film in the saga. It&#8217;s still not a perfect movie but its flaws lessen after the initial viewing. It&#8217;s a movie that will probably continue to age well and, despite so much resolution, be talked about for years to come, not just because of its mysteries (which will be answered in two-years time) but because of the themes and the story-telling choices that Rian Johnson was willing to give us.</p>
<p>Bravo.</p>
<p>See it twice.</p>
<div class="SpoilerTarget bbCodeSpoilerText"><img class="aligncenter size-full wp-image-40325" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-2.jpg" alt="" width="700" height="497" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-2.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-2-300x213.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-2-360x256.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></div>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#faa200!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #faa200;
                                         }

                                        .entry-content h2, .entry-content h3, .entry-content h4 {
                                            color: #faa200;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #faa200 !important;
                                         }

                                         ul.slides {
                                            background-color: #faa200;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#faa200;
                                         }

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/fantasy-movies/" rel="tag">Fantasy Movies</a><a href="https://www.cultofwhatever.com/tag/spoilers/" rel="tag">SPOILERS</a><a href="https://www.cultofwhatever.com/tag/star-wars/" rel="tag">Star Wars</a><a href="https://www.cultofwhatever.com/tag/the-last-jedi/" rel="tag">The Last Jedi</a></p>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-4956">
        <div id="dsq-comment-header-4956" class="dsq-comment-header">
            <cite id="dsq-cite-4956">
                <span id="dsq-author-user-4956">CultAddicted</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4956" class="dsq-comment-body">
            <div id="dsq-comment-message-4956" class="dsq-comment-message"><p>I&#8217;m really interested in this movie.  From all the reviews I have read and heard from movie goers, I think it will be a good one in the lineage of Star Wars.  Looking forward to it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-4961">
        <div id="dsq-comment-header-4961" class="dsq-comment-header">
            <cite id="dsq-cite-4961">
                <span id="dsq-author-user-4961">Cyn</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4961" class="dsq-comment-body">
            <div id="dsq-comment-message-4961" class="dsq-comment-message"><p>I feel like it&#8217;s been modernized in a way that makes sense.  And that had to happen in order for the characters to connect with today&#8217;s younger audience.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-4963">
        <div id="dsq-comment-header-4963" class="dsq-comment-header">
            <cite id="dsq-cite-4963">
                <span id="dsq-author-user-4963">Lone Wolf</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4963" class="dsq-comment-body">
            <div id="dsq-comment-message-4963" class="dsq-comment-message"><p>I love your analysis on this. When I see a major movie, I like to view it two or even three times before drawing any conclusions because I find that the second or third viewing really gives me the best perspective on which to judge it.You described my thought process perfectly. Sometimes the sheer suspense and excitement of a friest viewing can actually interfere with your understanding of the movie. Excellent!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-4965">
        <div id="dsq-comment-header-4965" class="dsq-comment-header">
            <cite id="dsq-cite-4965">
                <span id="dsq-author-user-4965">KeeperofUnicorns</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4965" class="dsq-comment-body">
            <div id="dsq-comment-message-4965" class="dsq-comment-message"><p>I&#8217;m surprised you&#8217;ve already seen it twice, but good on you for catching so many details each time.  Did you see the cameo by the producer of Rogue One?  I went once and didn&#8217;t catch it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/';
var disqus_identifier = '35184 https://www.cultofwhatever.com/?p=35184';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrestling101';
var disqus_title = "Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=35184';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

<div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title" style="border-bottom: 4px solid #faa200;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-200x170.jpg 200w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-473x400.jpg 473w" sizes="(max-width: 200px) 100vw, 200px" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/">Review: STAR WARS : THE LAST JEDI (no spoilers)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/">The Empire Strikes Back made Star Wars &#8220;Star Wars&#8221;</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-03">December 3, 2017</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/12/review-star-wars-the-force-awakens-no-spoilers/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-awakens-2-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/12/review-star-wars-the-force-awakens-no-spoilers/">Review: Star Wars -The Force Awakens (no spoilers)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-12-21">December 21, 2015</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/12/the-force-awakens-works-due-to-a-strong-trio-of-trios-spoilers/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-awakens-bg2-200x170.png" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/12/the-force-awakens-works-due-to-a-strong-trio-of-trios-spoilers/">The Force Awakens works due to a strong trio of trios (spoilers!)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-12-21">December 21, 2015</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/09/star-wars-the-non-auteur-franchise/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2016/09/star-wars-team-kathleen-kennedy-jj-abrams-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/09/star-wars-the-non-auteur-franchise/">Star Wars: The non-auteur franchise</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-26">September 26, 2016</time></div></div>
								</div>

							</li>


							<li class="no-6">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/01/the-force-awakens-breaking-down-reys-trippy-force-vision/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2016/01/star-wars-force-awakens-rey-poster-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/01/the-force-awakens-breaking-down-reys-trippy-force-vision/">The Force Awakens: Breaking down Rey&#8217;s trippy Force Vision</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-01-25">January 25, 2016</time></div></div>
								</div>

							</li>


							<li class="no-7">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/05/the-star-wars-prequels-of-politics-why-anakins-origin-is-overshadowed-by-palpatines-rise-to-power/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-emperor-palpatine-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/05/the-star-wars-prequels-of-politics-why-anakins-origin-is-overshadowed-by-palpatines-rise-to-power/">The Star Wars prequels of politics: Why Anakin&#8217;s origin is overshadowed by Palpatine&#8217;s rise to power</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/charlie-king/">Charlie King</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-08">May 8, 2015</time></div></div>
								</div>

							</li>


							<li class="no-8">

								<div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2015/12/youre-not-clever-breaking-down-and-breaking-up-the-stormtrooper-conspiracy/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-stormtroopers-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/12/youre-not-clever-breaking-down-and-breaking-up-the-stormtrooper-conspiracy/">You&#8217;re not clever. Breaking down (and breaking up) The Stormtrooper Conspiracy</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-12-17">December 17, 2015</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#faa200!important;
         }

         .entry-content blockquote:before {
            color: #faa200;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #faa200;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #faa200 !important;
         }

         ul.slides {
            background-color: #faa200;
         }
         .entry-content ul li:before {
            background-color:#faa200;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com/home/prediction-league/"><img
 style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Win cash in our WWE Prediction League"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/wwe-prediction-league-ban1.jpg"></a></div>
<br>
<div style="text-align: center;"><span
 style="font-weight: bold;">WWE Clash of Champions Predictions
now open! Enter your Predictions <a
 href="https://www.talkwhateveronline.com/home/prediction-league/">HERE</a></span><br>
</div>
<br>
<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com/home/fantasy-wrestling-league/"><img
 style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Win cash in our WWE Fantasy Wrestling League"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/wwe-fantasy-wrestling-league-ban1.jpg"></a></div>
<br>
<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/forums-ban1.jpg"></a></div></div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/wwe-clash-of-champions-2017-card/">WWE Spoilers: Final card for Clash of Champions 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/">Review: STAR WARS : THE LAST JEDI (no spoilers)</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/">Your SO OF COURSE preview of WWE CLASH OF CHAMPIONS 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/wwe-sd-live-12-12-17-results/">WWE SmackDown LIVE Results: December 12, 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/vikings-s05e04-the-plan-five-stories-compete-for-top-spot-and-no-one-wins/">Vikings S05E04: The Plan &#8211; Five stories compete for top spot and no one wins</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e09-review-silent-night-deadly-night-i-cant-accept-this-tidy-ending/">Riverdale S02E09 Review: Silent Night, Deadly Night &#8211; I can&#8217;t accept this tidy ending.</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-11-17-results/">WWE RAW Results: December 11, 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/">REVIEW: Star Trek Discovery, season one (first half)</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/12/wwe-tribute-2017-card/">WWE Spoilers: Scheduled card for Tribute to the Troops 2017</a>
						</li>
				</ul>
		</div>		<div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="recent-comments-3" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/#comment-4966">Review: STAR WARS : THE LAST JEDI (no spoilers)</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/#comment-4965">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</a></li><li class="recentcomments"><span class="comment-author-link">Lone Wolf</span> on <a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/#comment-4964">Review: STAR WARS : THE LAST JEDI (no spoilers)</a></li><li class="recentcomments"><span class="comment-author-link">Lone Wolf</span> on <a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/#comment-4963">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</a></li><li class="recentcomments"><span class="comment-author-link">Cyn</span> on <a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/#comment-4962">Your SO OF COURSE preview of WWE CLASH OF CHAMPIONS 2017</a></li></ul></div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="latest-articles-4" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-16">December 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/">Review: STAR WARS : THE LAST JEDI (no spoilers)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/">The Empire Strikes Back made Star Wars &#8220;Star Wars&#8221;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-03">December 3, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#191919;">
                		<a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/elvis-stamp-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/elvis-stamp-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/elvis-stamp-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/">Elvis&#8217; 40 Year Reign (1976-Tomorrow)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/11/casablanca-is-75-years-old-is-it-still-worthy-of-its-reputation/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/casablanca-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/casablanca-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/casablanca-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/casablanca-is-75-years-old-is-it-still-worthy-of-its-reputation/">Casablanca is 75 years old&#8230;is it still worthy of its reputation?</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-24">November 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/11/the-thing-is-still-awesome-thirty-five-years-later/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/thing-4-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/thing-4-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/thing-4-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/the-thing-is-still-awesome-thirty-five-years-later/">The Thing is still awesome, thirty-five years later&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-21">November 21, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/punisher-s1-jon-bernthal-frank-castle-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/review-the-punisher-is-a-troubled-show-about-a-troubled-person/">Review: THE PUNISHER is a troubled show about a troubled person</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-19">November 19, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/11/review-justice-league-is-exactly-what-you-expect/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-bg-batman-wonder-woman-superman-flash-aquaman-cyborg-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-bg-batman-wonder-woman-superman-flash-aquaman-cyborg-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/justice-league-bg-batman-wonder-woman-superman-flash-aquaman-cyborg-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/11/review-justice-league-is-exactly-what-you-expect/">Review: JUSTICE LEAGUE is exactly what you expect</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2017/10/stranger-things-review-season-2-totally-tubular/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/stranger-things-s2-caleb-mclaughlin-finn-wolfhard-noah-schnapp-gaten-matarazzo-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/stranger-things-s2-caleb-mclaughlin-finn-wolfhard-noah-schnapp-gaten-matarazzo-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/stranger-things-s2-caleb-mclaughlin-finn-wolfhard-noah-schnapp-gaten-matarazzo-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/stranger-things-review-season-2-totally-tubular/">Stranger Things Review: Season 2 &#8211; Totally tubular!</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-31">October 31, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2017/05/star-trek-phase-ii-was-nixed-thankfully/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-trek-phase2-bg4-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-trek-phase2-bg4-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/star-trek-phase2-bg4-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/05/star-trek-phase-ii-was-nixed-thankfully/">Star Trek Phase II was nixed&#8230;thankfully</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-16">May 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2016/04/the-history-of-the-marvel-cinematic-universe/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/marvels-phase-four-is-not-just-a-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/05/marvels-phase-four-is-not-just-a-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/05/marvels-phase-four-is-not-just-a-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/04/the-history-of-the-marvel-cinematic-universe/">The history of the Marvel Cinematic Universe</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-11">April 11, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2016/03/the-history-of-the-now-established-dccu/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2016/03/batman-superman-wonder-woman-3-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/03/batman-superman-wonder-woman-3-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2016/03/batman-superman-wonder-woman-3-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/03/the-history-of-the-now-established-dccu/">The history of the (now established) DCCU</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-03-23">March 23, 2016</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-4" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/41-fwl-update-week-4.64245/'>[41] FWL Update: Week 4</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/lomachenko-vs-rigondeaux.64257/'>Lomachenko vs Rigondeaux</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/home-theater-system.64206/'>Home theater system</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/the-punisher.64180/'>The Punisher</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/the-marine-6.64165/'>The Marine 6</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/airwolf.64255/'>Airwolf</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/geralds-game-2017.64256/'>Geralds Game 2017</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/oldest-sport.64250/'>Oldest sport?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/ted-com.64212/'>TED.com</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-clash-of-champions-2017-predictions-now-open.64253/'>WWE Clash of Champions 2017 predictions now open</a></li></ul></div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 class="cb-block-title" style="border-bottom: 4px solid #faa200">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-35184" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-mark-hamill-luke-skywalker.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-16">December 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Five points of discussion after twice-seeing The Last Jedi...Beware: Spoilers abound!</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/post-viewing-thoughts-on-star-wars-the-last-jedi-with-spoilers/" class="masonry-link-on-hover">
                  <h2 class="h4">Post-viewing thoughts on STAR WARS : THE LAST JEDI (with SPOILERS)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-16">December 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Five points of discussion after twice-seeing The Last Jedi...Beware: Spoilers abound!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40339" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-clash-of-champions-2017-card/"><img width="360" height="285" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-360x285.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-360x285.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-300x237.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-768x608.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-clash-of-champions-2017-card/">WWE Spoilers: Final card for Clash of Champions 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will call the action when Kevin Owens & Sami Zayn put their WWE careers on the line against Randy Orton & Shinsuke Nakamura? Who will go one-on-one in a rematch for the WWE Championship? How will The Usos be at a distinct disadvantage at Clash of Champions? Who will surround the ring as lumberjacks for the SmackDown Women's Title match? Which former tag team partners will go one-on-one on the Clash of Champions Kickoff?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-clash-of-champions-2017-card/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Final card for Clash of Champions 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will call the action when Kevin Owens & Sami Zayn put their WWE careers on the line against Randy Orton & Shinsuke Nakamura? Who will go one-on-one in a rematch for the WWE Championship? How will The Usos be at a distinct disadvantage at Clash of Champions? Who will surround the ring as lumberjacks for the SmackDown Women's Title match? Which former tag team partners will go one-on-one on the Clash of Champions Kickoff?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35182" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/"><img width="360" height="533" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-360x533.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-360x533.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2-203x300.jpg 203w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/star-wars-last-jedi-poster-2.jpg 473w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/">Review: STAR WARS : THE LAST JEDI (no spoilers)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">The eighth movie in the Star Wars saga is released and it is unlike any before it. Enter to read our NO SPOILERS review of the movie.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/review-star-wars-the-last-jedi-no-spoilers/" class="masonry-link-on-hover">
                  <h2 class="h4">Review: STAR WARS : THE LAST JEDI (no spoilers)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">The eighth movie in the Star Wars saga is released and it is unlike any before it. Enter to read our NO SPOILERS review of the movie.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37572" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/"><img width="360" height="285" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-360x285.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-360x285.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-300x237.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster-768x608.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/clash-champions-2017-poster.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/">Your SO OF COURSE preview of WWE CLASH OF CHAMPIONS 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">Because you can't just predict a PPV; you have to account for Vince McMahon's insane whims, THIS is your SO OF COURSE preview of WWE Clash of Champions 2017!</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/your-so-of-course-preview-of-wwe-clash-of-champions-2017/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE CLASH OF CHAMPIONS 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">Because you can't just predict a PPV; you have to account for Vince McMahon's insane whims, THIS is your SO OF COURSE preview of WWE Clash of Champions 2017!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40272" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-sd-live-12-12-17-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-sd-live-12-12-17-results/">WWE SmackDown LIVE Results: December 12, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">What decision did Daniel Bryan make that drew suspicion to his true intentions? Did AJ Styles fall for the trap set by Jinder Mahal & The Singh Brothers? How did The Riott Squad find themselves backing off from the rest of the SmackDown LIVE women's division? How did Rusev & Aiden English pick up a big win ahead of Clash of Champions? How did Bobby Roode make an emphatic statement at the expense of Baron Corbin and Dolph Ziggler?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-sd-live-12-12-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: December 12, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-15">December 15, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">What decision did Daniel Bryan make that drew suspicion to his true intentions? Did AJ Styles fall for the trap set by Jinder Mahal & The Singh Brothers? How did The Riott Squad find themselves backing off from the rest of the SmackDown LIVE women's division? How did Rusev & Aiden English pick up a big win ahead of Clash of Champions? How did Bobby Roode make an emphatic statement at the expense of Baron Corbin and Dolph Ziggler?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40303" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/12/vikings-s05e04-the-plan-five-stories-compete-for-top-spot-and-no-one-wins/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e4-ivar-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e4-ivar-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e4-ivar-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e4-ivar-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e4-ivar.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/vikings-s05e04-the-plan-five-stories-compete-for-top-spot-and-no-one-wins/">Vikings S05E04: The Plan &#8211; Five stories compete for top spot and no one wins</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-14">December 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A sprawling Vikings can't pick which story to focus on. So here are all of them.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/vikings-s05e04-the-plan-five-stories-compete-for-top-spot-and-no-one-wins/" class="masonry-link-on-hover">
                  <h2 class="h4">Vikings S05E04: The Plan &#8211; Five stories compete for top spot and no one wins</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-14">December 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A sprawling Vikings can't pick which story to focus on. So here are all of them.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40287" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e09-review-silent-night-deadly-night-i-cant-accept-this-tidy-ending/"><img width="360" height="246" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e9-kj-apa-archie-andrews-360x246.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e9-kj-apa-archie-andrews-360x246.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e9-kj-apa-archie-andrews-300x205.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e9-kj-apa-archie-andrews.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e09-review-silent-night-deadly-night-i-cant-accept-this-tidy-ending/">Riverdale S02E09 Review: Silent Night, Deadly Night &#8211; I can&#8217;t accept this tidy ending.</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-14">December 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Someone's black hood is removed, but is it the real Black Hood?</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e09-review-silent-night-deadly-night-i-cant-accept-this-tidy-ending/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S02E09 Review: Silent Night, Deadly Night &#8211; I can&#8217;t accept this tidy ending.</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-14">December 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Someone's black hood is removed, but is it the real Black Hood?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40259" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-11-17-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-11-17-results/">WWE RAW Results: December 11, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">Is Braun Strowman or Kane heading to the Royal Rumble to face Brock Lesnar for the Universal Championship? Was Cesaro able to dethrone Roman Reigns as the Intercontinental Champion? How did Jason Jordan play a major role in the match between Dean Ambrose and Samoa Joe? What happened when Asuka found herself outnumbered by Absolution? What did Bray Wyatt and "Woken" Matt Hardy have to say to one another? Who will face Drew Gulak in a #1 Contender's Match next week?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-11-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: December 11, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">Is Braun Strowman or Kane heading to the Royal Rumble to face Brock Lesnar for the Universal Championship? Was Cesaro able to dethrone Roman Reigns as the Intercontinental Champion? How did Jason Jordan play a major role in the match between Dean Ambrose and Samoa Joe? What happened when Asuka found herself outnumbered by Absolution? What did Bray Wyatt and "Woken" Matt Hardy have to say to one another? Who will face Drew Gulak in a #1 Contender's Match next week?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37300" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-360x203.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-360x203.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-300x169.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2-768x432.png 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/05/star-trek-discovery-poster-2.png 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/">REVIEW: Star Trek Discovery, season one (first half)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's been a month since Discovery began it's winter break. Nine episodes have come and gone and enough time has passed for us to reflect on how it did out of the gate...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/review-star-trek-discovery-season-one-first-half/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Star Trek Discovery, season one (first half)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-13">December 13, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's been a month since Discovery began it's winter break. Nine episodes have come and gone and enough time has passed for us to reflect on how it did out of the gate...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40255" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-tribute-2017-card/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/TributeToTheTroops2017Logo-360x203.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/TributeToTheTroops2017Logo-360x203.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/TributeToTheTroops2017Logo-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/TributeToTheTroops2017Logo-768x432.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/TributeToTheTroops2017Logo-1024x576.jpg 1024w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/TributeToTheTroops2017Logo.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-tribute-2017-card/">WWE Spoilers: Scheduled card for Tribute to the Troops 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-12">December 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">What does WWE have in store for the 15th annual WWE Tribute to the Troops? Who will WWE Champion AJ Styles, The Shield, Kevin Owens & Sami Zayn, RAW Tag Team Champions Cesaro & Sheamus, Samoa Joe, The New Day, and others be facing at the two-hour holiday special?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-tribute-2017-card/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Scheduled card for Tribute to the Troops 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-12">December 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">What does WWE have in store for the 15th annual WWE Tribute to the Troops? Who will WWE Champion AJ Styles, The Shield, Kevin Owens & Sami Zayn, RAW Tag Team Champions Cesaro & Sheamus, Samoa Joe, The New Day, and others be facing at the two-hour holiday special?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40219" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-tag-match-clash-of-champions/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/shane-mcmahon-360x203.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/shane-mcmahon-360x203.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/shane-mcmahon-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/shane-mcmahon.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-tag-match-clash-of-champions/">WWE Spoilers: Big tag match announced for Clash of Champions</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-12">December 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">What potentially career-changing match will Kevin Owens & Sami Zayn be put into at Clash of Champions and how will Shane McMahon be involved? Who was added to the SmackDown Tag Team Title match? What change was made to the SmackDown Women's Title match?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-tag-match-clash-of-champions/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Big tag match announced for Clash of Champions</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-12">December 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">What potentially career-changing match will Kevin Owens & Sami Zayn be put into at Clash of Champions and how will Shane McMahon be involved? Who was added to the SmackDown Tag Team Title match? What change was made to the SmackDown Women's Title match?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40244" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e08-how-its-gotta-be-in-which-a-major-death-falls-flat-along-with-the-rest-of-the-season/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e8-michonne-danai-gurira-chandler-riggs-carl-grimes-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e8-michonne-danai-gurira-chandler-riggs-carl-grimes-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e8-michonne-danai-gurira-chandler-riggs-carl-grimes-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e8-michonne-danai-gurira-chandler-riggs-carl-grimes-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e8-michonne-danai-gurira-chandler-riggs-carl-grimes.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e08-how-its-gotta-be-in-which-a-major-death-falls-flat-along-with-the-rest-of-the-season/">The Walking Dead S08E08: How It’s Gotta Be &#8211; In which a major death falls flat along with the rest of the season</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-11">December 11, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Walking Dead throws everything at this mid-season finale, and nothing sticks.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e08-how-its-gotta-be-in-which-a-major-death-falls-flat-along-with-the-rest-of-the-season/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S08E08: How It’s Gotta Be &#8211; In which a major death falls flat along with the rest of the season</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-11">December 11, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Walking Dead throws everything at this mid-season finale, and nothing sticks.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40222" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/12/vikings-s05e03-homeland-its-the-battle-of-york-in-a-thrilling-episode/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e3-jonathan-rhys-meyers-bishop-heahmund-battle-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e3-jonathan-rhys-meyers-bishop-heahmund-battle-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e3-jonathan-rhys-meyers-bishop-heahmund-battle-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e3-jonathan-rhys-meyers-bishop-heahmund-battle-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/vikings-s05e3-jonathan-rhys-meyers-bishop-heahmund-battle.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/vikings-s05e03-homeland-its-the-battle-of-york-in-a-thrilling-episode/">Vikings S05E03: Homeland &#8211; It’s the Battle of York in a thrilling episode</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-07">December 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A thrilling battle kicks Vikings new season into high gear.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/vikings-s05e03-homeland-its-the-battle-of-york-in-a-thrilling-episode/" class="masonry-link-on-hover">
                  <h2 class="h4">Vikings S05E03: Homeland &#8211; It’s the Battle of York in a thrilling episode</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-07">December 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A thrilling battle kicks Vikings new season into high gear.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40213" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e08-review-house-of-the-devil-its-a-very-very-mad-world/"><img width="360" height="244" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e8-cole-sprouse-lili-reinhart-jughead-betty-360x244.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e8-cole-sprouse-lili-reinhart-jughead-betty-360x244.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e8-cole-sprouse-lili-reinhart-jughead-betty-300x203.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/riverdale-s02e8-cole-sprouse-lili-reinhart-jughead-betty.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e08-review-house-of-the-devil-its-a-very-very-mad-world/">Riverdale S02E08 Review: House of the Devil &#8211; It&#8217;s a very, very mad world</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-07">December 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Everything falls apart this week on Riverdale. And for dumb reasons, not because there's a murderer walking free.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/riverdale-s02e08-review-house-of-the-devil-its-a-very-very-mad-world/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S02E08 Review: House of the Devil &#8211; It&#8217;s a very, very mad world</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-07">December 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Everything falls apart this week on Riverdale. And for dumb reasons, not because there's a murderer walking free.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40211" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-smackdown-live-12-5-17-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-smackdown-live-12-5-17-results/">WWE SmackDown LIVE Results: December 5, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-06">December 6, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">How will Shane McMahon potentially get what he wants at Clash of Champions? Who will be Randy Orton's tag partner when he faces Kevin Owens & Sami Zayn at Clash of Champions? Which team was added to the SmackDown Tag Team Title match at Clash of Champions following an unexpected win against The New Day? How did Dolph Ziggler make a statement at the expense of Bobby Roode and Baron Corbin? What will be the stipulation for the SmackDown Women's Title match at Clash of Champions?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-smackdown-live-12-5-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: December 5, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-06">December 6, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">How will Shane McMahon potentially get what he wants at Clash of Champions? Who will be Randy Orton's tag partner when he faces Kevin Owens & Sami Zayn at Clash of Champions? Which team was added to the SmackDown Tag Team Title match at Clash of Champions following an unexpected win against The New Day? How did Dolph Ziggler make a statement at the expense of Bobby Roode and Baron Corbin? What will be the stipulation for the SmackDown Women's Title match at Clash of Champions?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40206" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-4-17-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-4-17-results/">WWE RAW Results: December 4, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-05">December 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">How did Samoa Joe and Cesaro & Sheamus outsmart The Shield in the main event? Did Bray Wyatt awaken the dormant condition of Matt Hardy? Was Roman Reigns successful in his impromptu title defense against Jason Jordan? Was Sasha Banks able to derail Absolution by defeating their leader, Paige? What happened when Elias tried to take down Braun Strowman? Who advanced to a #1 Contender's Match next week against Rich Swann? What happened when Alicia Fox found herself surrounded by Absolution?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-raw-12-4-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: December 4, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-05">December 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">How did Samoa Joe and Cesaro & Sheamus outsmart The Shield in the main event? Did Bray Wyatt awaken the dormant condition of Matt Hardy? Was Roman Reigns successful in his impromptu title defense against Jason Jordan? Was Sasha Banks able to derail Absolution by defeating their leader, Paige? What happened when Elias tried to take down Braun Strowman? Who advanced to a #1 Contender's Match next week against Rich Swann? What happened when Alicia Fox found herself surrounded by Absolution?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40183" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e07-time-for-after-a-strong-performance-is-undermined-by-core-problems/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e7-eugene-josh-mcdermitt-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e7-eugene-josh-mcdermitt-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e7-eugene-josh-mcdermitt-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e7-eugene-josh-mcdermitt-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/12/walking-dead-s08e7-eugene-josh-mcdermitt.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e07-time-for-after-a-strong-performance-is-undermined-by-core-problems/">The Walking Dead S08E07: Time For After &#8211; A strong performance is undermined by core problems</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-04">December 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">If you aren't a Eugene fan there is nothing here for you.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/the-walking-dead-s08e07-time-for-after-a-strong-performance-is-undermined-by-core-problems/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S08E07: Time For After &#8211; A strong performance is undermined by core problems</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-04">December 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">If you aren't a Eugene fan there is nothing here for you.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-34387" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/"><img width="360" height="559" src="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-360x559.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-360x559.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster-193x300.jpg 193w, https://www.cultofwhatever.com/wp-content/uploads/2015/12/star-wars-empire-strikes-back-poster.jpg 451w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/">The Empire Strikes Back made Star Wars &#8220;Star Wars&#8221;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-03">December 3, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The first Star Wars sequel took all the throw-away lines that meant nothing in the original movie and used them to great a franchise "saga" unlike any other...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/the-empire-strikes-made-star-wars-star-wars/" class="masonry-link-on-hover">
                  <h2 class="h4">The Empire Strikes Back made Star Wars &#8220;Star Wars&#8221;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-03">December 3, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The first Star Wars sequel took all the throw-away lines that meant nothing in the original movie and used them to great a franchise "saga" unlike any other...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40180" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/12/wwe-three-more-clash-of-champions/"><img width="360" height="218" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/bobby-roode-sd-debut-2-360x218.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/bobby-roode-sd-debut-2-360x218.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/bobby-roode-sd-debut-2-300x182.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/bobby-roode-sd-debut-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/wwe-three-more-clash-of-champions/">WWE Spoilers: Three more title matches announced for Clash of Champions</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-02">December 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will The Usos be defending the SmackDown Tag Team Titles against at Clash of Champions? Who will challenge Baron Corbin for the United States Title? Who will have their rematch for the SmackDown Women's Title?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/12/wwe-three-more-clash-of-champions/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Three more title matches announced for Clash of Champions</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-02">December 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will The Usos be defending the SmackDown Tag Team Titles against at Clash of Champions? Who will challenge Baron Corbin for the United States Title? Who will have their rematch for the SmackDown Women's Title?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40163" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/11/vikings-s05e01-e02-the-departed-a-new-chapter-begins/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/vikings-s05e1-gustaf-skarsgard-floki-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/11/vikings-s05e1-gustaf-skarsgard-floki-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/vikings-s05e1-gustaf-skarsgard-floki-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/vikings-s05e1-gustaf-skarsgard-floki-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/11/vikings-s05e1-gustaf-skarsgard-floki.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/vikings-s05e01-e02-the-departed-a-new-chapter-begins/">Vikings S05E01 &#038; E02: The Departed &#8211; A new chapter begins</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">With Ragnar avenged Viking redefines itself.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/11/vikings-s05e01-e02-the-departed-a-new-chapter-begins/" class="masonry-link-on-hover">
                  <h2 class="h4">Vikings S05E01 &#038; E02: The Departed &#8211; A new chapter begins</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">With Ragnar avenged Viking redefines itself.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://www.cultofwhatever.com/movies/movie-featured/">Movie Feature Articles</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-24176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24176"><a href="https://www.cultofwhatever.com/movies/movie-dvd-reviews/">DVD Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://www.cultofwhatever.com/tv/tv-featured/">TV Featured Articles</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.cultofwhatever.com/video-games/video-game-featured/">Video Game Feature Articles</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24185"><a href="https://www.cultofwhatever.com/video-games/video-game-previews/">Video Game Previews</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://www.cultofwhatever.com/wrestling/featured/">Wrestling Feature Articles</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
<li id="menu-item-24194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24194"><a href="https://www.cultofwhatever.com/wrestling/video/">Wrestling Videos</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24286"><a href="http://www.talkwhateveronline.com/home/fantasy-wrestling-league/">WWE Fantasy Wrestling League</a></li>
<li id="menu-item-35774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35774"><a href="https://www.talkwhateveronline.com/home/prediction-league/">WWE Prediction League</a></li>
<li id="menu-item-24196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24196"><a href="https://www.cultofwhatever.com/wwe-uk-tour/">WWE UK Tour</a></li>
</ul></div></div>                            </div>
                        
                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24203"><a href="https://www.cultofwhatever.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2017 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrestling101';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify site
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10343041/0/d327d034/1/"
alt="shopify site analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->