
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>WWE Spoilers: Final card for Great Balls of Fire 2017</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[558,627] -->
<link rel="author" href="http://100564926374657429301" />
<meta name="description"  content="Who will go one-on-one for the first time ever for the Universal Championship at Great Balls of Fire? Who will Roman Reigns have to contend with in an Ambulance" />

<meta name="keywords"  content="30-minute iron man match,akira tozawa vs. neville feud,ambulance,ambulance match,cruiserweight championship,dean ambrose vs. the miz feud,enzo amore vs. big cass feud,gbof,great balls of fire,great balls of fire kickoff,hardy boyz vs. cesaro &amp; sheamus feud,intercontinental championship,iron man match,kickoff,kickoff match,raw tag team championship,raw women\'s championship,roman reigns vs. braun strowman feud,samoa joe vs. brock lesnar feud,sasha banks vs. alexa bliss feud,seth rollins vs. bray wyatt feud,universal championship,wwe gbof,wwe great balls of fire,wwe great balls of fire 2017" />

<link rel="canonical" href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; WWE Spoilers: Final card for Great Balls of Fire 2017 Comments Feed" href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"0f843214d4","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=37682' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F07%2Fwwe-gbof-2017-card%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F07%2Fwwe-gbof-2017-card%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="WWE Spoilers: Final card for Great Balls of Fire 2017">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2015/09/brock-lesnar-paul-heyman-17042015.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2015/09/brock-lesnar-paul-heyman-17042015.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#20007f;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #20007f;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #20007f ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #20007f;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2.png">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.cultofwhatever.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=35117442ae&wpp_id=37682';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60765351-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-37682 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-Top-728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="3320511587"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/star-trek-beyond-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/">Star Trek Beyond Review: The Search for classic Trek</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-22">July 22, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/07/your-ultimate-2017-fourth-of-july-viewing-experience/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-wrestlemania-29-fireworks-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/your-ultimate-2017-fourth-of-july-viewing-experience/">YOUR ultimate 2017 Fourth of July viewing experience!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/06/review-baby-driver-is-a-symphony-of-music-thrills-fun-and-action/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/baby-driver-ansel-elgort-jamie-foxx-jon-hamm-eiza-gonzalez-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/review-baby-driver-is-a-symphony-of-music-thrills-fun-and-action/">Review: BABY DRIVER is a symphony of music, thrills, fun and action</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-28">June 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/06/rambo-first-blood-is-still-awesome-35-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/first-blood-rambo-1982-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/rambo-first-blood-is-still-awesome-35-years-later/">(Rambo) First Blood is still awesome, 35 years later</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-25">June 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/06/dvd-review-the-autopsy-of-jane-doe/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/autopsy-jane-doe-dvd-cover-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/dvd-review-the-autopsy-of-jane-doe/">DVD Review: The Autopsy of Jane Doe</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/draven-cage/">Henry Higgins</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-21">June 21, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/06/review-cars-3-is-better-than-cars-2-and-thats-about-it/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/cars-3-poster-3-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/review-cars-3-is-better-than-cars-2-and-thats-about-it/">Review: CARS 3 is better than Cars 2&#8230;and that&#8217;s about it.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-20">June 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/06/review-it-comes-at-night-asks-questions-you-wont-want-to-answer/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/comes-at-night-poster-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/review-it-comes-at-night-asks-questions-you-wont-want-to-answer/">Review: IT COMES AT NIGHT asks questions you won&#8217;t want to answer</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-13">June 13, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/06/american-gods-s01e08-come-to-jesus-season-one-ends-with-faith-rewarded-and-just-a-tinge-of-anti-climax/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/american-gods-s1e8-ricky-whittle-jeremy-davies-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/american-gods-s01e08-come-to-jesus-season-one-ends-with-faith-rewarded-and-just-a-tinge-of-anti-climax/">American Gods S01E08: Come to Jesus - Season One ends with faith rewarded, and just a tinge of anti-climax</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-19">June 19, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-joseph-gilgun-dominic-cooper-ruth-negga-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/">Preacher S02E03: Damsels &#8211; It feels like the end of the world in a brilliant set up episode</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e02-review-withdrawal-this-week-introduces-some-intriguing-mysteries/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/mist-s1e2-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e02-review-withdrawal-this-week-introduces-some-intriguing-mysteries/">The Mist S01E02 Review: Withdrawal &#8211; This week introduces some intriguing mysteries</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-03">July 3, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/doctor-who-s10e12-peter-capaldi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/">Doctor Who S10E12: The Doctor Falls &#8211; The season ends, but Capaldi’s ending has just begun</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e01-pilot-just-okay/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/mist-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e01-pilot-just-okay/">The Mist S01E01: Pilot &#8211;  Just okay</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/06/preacher-s02e02-mumbai-sky-tower-character-overtakes-action-in-another-great-episode/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-dominic-cooper-tom-brooke-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/preacher-s02e02-mumbai-sky-tower-character-overtakes-action-in-another-great-episode/">Preacher S02E02: Mumbai Sky Tower &#8211; Character overtakes action in another great episode</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/06/twin-peaks-2017-review-part-8-wow/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/twin-peaks-s1e8-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/twin-peaks-2017-review-part-8-wow/">Twin Peaks 2017 Review: Part 8 &#8211; WOW!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-26">June 26, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/">Improving on perfection: What the next Zelda needs&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/">REVIEW : Breath of the Wild sets a new standard for Zelda games</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-24">March 24, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/nintendos-switch-launch-lineup-is-deceptively-great/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-nintendo-switch-games-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/nintendos-switch-launch-lineup-is-deceptively-great/">Nintendo&#8217;s Switch launch lineup is deceptively great</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-08">March 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/system-review-nintendos-switch-brings-joy-and-cons/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/system-review-nintendos-switch-brings-joy-and-cons/">SYSTEM REVIEW: Nintendo&#8217;s Switch brings Joy and Cons&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-02">March 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/02/learning-from-success-has-never-been-the-nintendo-way/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/mario-nintendo-switch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/02/learning-from-success-has-never-been-the-nintendo-way/">Learning from success has never been the Nintendo way</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/01/nintendos-switch-has-been-unveiled-thumbs-up-or-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/01/nintendos-switch-has-been-unveiled-thumbs-up-or-down/">Nintendo&#8217;s Switch has been unveiled (thumbs up or down?)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-16">January 16, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/">WWE Spoilers: Final card for Great Balls of Fire 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-06">July 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/07/wwe-smackdown-live-7-4-17-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/wwe-smackdown-live-7-4-17-results/">WWE SmackDown LIVE Results: July 4, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/">Interview: Justin Roberts</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/07/wwe-raw-7-3-17-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/wwe-raw-7-3-17-results/">WWE RAW Results: July 3, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/06/wwe-punjabi-prison-battleground/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/PunjabiPrisonCopyright-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/wwe-punjabi-prison-battleground/">WWE Spoilers: Punjabi Prison Match announced for Battleground</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/06/wwe-three-new-matches-gbof/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/wwe-three-new-matches-gbof/">WWE Spoilers: Three new matches announced for Great Balls of Fire</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="http://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/" title="Look WWE Spoilers: Final card for Great Balls of Fire 2017" >WWE Spoilers: Final card for Great Balls of Fire 2017</a> </li> <li><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/" title="Look Improving on perfection: What the next Zelda needs..." >Improving on perfection: What the next Zelda needs...</a> </li> <li><a href="https://www.cultofwhatever.com/2017/07/wwe-smackdown-live-7-4-17-results/" title="Look WWE SmackDown LIVE Results: July 4, 2017" >WWE SmackDown LIVE Results: July 4, 2017</a> </li> <li><a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/" title="Look Interview: Justin Roberts" >Interview: Justin Roberts</a> </li> <li><a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/" title="Look Preacher S02E03: Damsels - It feels like the end of the world in a brilliant set up episode" >Preacher S02E03: Damsels - It feels like the end of the world in a brilliant set up episode</a> </li> <li><a href="https://www.cultofwhatever.com/2017/07/wwe-raw-7-3-17-results/" title="Look WWE RAW Results: July 3, 2017" >WWE RAW Results: July 3, 2017</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-37682" class="clearfix post-37682 post type-post status-publish format-standard has-post-thumbnail hentry category-wrestling-news tag-30-minute-iron-man-match tag-akira-tozawa-vs-neville-feud tag-ambulance tag-ambulance-match tag-cruiserweight-championship tag-dean-ambrose-vs-the-miz-feud tag-enzo-amore-vs-big-cass-feud tag-gbof tag-great-balls-of-fire tag-great-balls-of-fire-kickoff tag-hardy-boyz-vs-cesaro-sheamus-feud tag-intercontinental-championship tag-iron-man-match tag-kickoff tag-kickoff-match tag-raw-tag-team-championship tag-raw-womens-championship tag-roman-reigns-vs-braun-strowman-feud tag-samoa-joe-vs-brock-lesnar-feud tag-sasha-banks-vs-alexa-bliss-feud tag-seth-rollins-vs-bray-wyatt-feud tag-universal-championship tag-wwe-gbof tag-wwe-great-balls-of-fire tag-wwe-great-balls-of-fire-2017" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">WWE Spoilers: Final card for Great Balls of Fire 2017</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2017-07-06" style="color: #20007f;">July 6, 2017</time> by <a href="https://www.cultofwhatever.com/author/cassidy-haslett/" style="color: #20007f;">Cassidy</a></div> <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News" class="category_button" style="background-color: #20007f;" >Wrestling News</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F07%2Fwwe-gbof-2017-card%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fgreat-balls-fire-logo-2.png&description=WWE+Spoilers%3A+Final+card+for+Great+Balls+of+Fire+2017" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p style="text-align: center;"><img class="aligncenter size-full wp-image-27725" src="https://www.cultofwhatever.com/wp-content/uploads/2015/09/brock-lesnar-paul-heyman-17042015.jpg" alt="" width="700" height="394" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/09/brock-lesnar-paul-heyman-17042015.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2015/09/brock-lesnar-paul-heyman-17042015-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2015/09/brock-lesnar-paul-heyman-17042015-360x203.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>The first ever WWE Great Balls of Fire is a RAW exclusive pay-per-view and it will come to you, live on the WWE Network, this Sunday night, July 9, at 8/7c from the American Airlines Center in Dallas, TX. On the eight match card , Brock Lesnar will defend the Universal Championship for the first time since winning the title at <a href="https://www.cultofwhatever.com/2017/06/dvd-review-wwe-wrestlemania-33/">WrestleMania</a>. Plus, the pay-per-view will see the return of the Ambulance Match as well as a rare tag team 30-Minute Iron Man Match. Here is the final card for Great Balls of Fire:</p>
<ul>
<li>Universal Championship: Brock Lesnar (c) vs. Samoa Joe</li>
<li>Ambulance Match: Roman Reigns vs. Braun Strowman</li>
<li>RAW Tag Team Championship: 30-Minute Iron Man Match: Cesaro &amp; Sheamus (c) vs. The Hardy Boyz</li>
<li>RAW Women&#8217;s Championship: Alexa Bliss (c) vs. Sasha Banks</li>
<li>Intercontinental Championship: The Miz (c) vs. Dean Ambrose</li>
<li>Seth Rollins vs. Bray Wyatt</li>
<li>Enzo Amore vs. Big Cass</li>
<li><em>Cruiserweight Championship: Kickoff Match: Neville (c) vs. Akira Tozawa</em></li>
</ul>
<p>In an Ambulance Match, the only way to win is by putting your opponent in an ambulance and closing both doors. There will be no pinfalls, no submissions, no disqualifications, and no count-outs.</p>
<p>In the 30-Minute Iron Man Match, whoever has the most falls at the end of the 30 minute time limit will win the match. Falls can be scored by pinfall, submission, disqualification, or count-out.</p>
<p>The Great Balls of Fire Kickoff will air exclusively on the WWE Network starting an hour before the pay-per-view at 7/6c. The Kickoff will feature analysis of the match card by the Kickoff Panel as well as the Cruiserweight Title match between Neville (c) and Akira Tozawa.</p>
<p><em>Make your predictions for Great Balls of Fire now for the chance to win some money! Click <a href="https://www.talkwhateveronline.com/home/prediction-league/">here</a> to enter your picks!</em></p>
<p><strong>What do you think of the Great Balls of Fire card? Post your comments in the box below.</strong></p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#20007f!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #20007f;
                                         }

                                        .entry-content h2, .entry-content h3, .entry-content h4 {
                                            color: #20007f;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #20007f !important;
                                         }

                                         ul.slides {
                                            background-color: #20007f;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#20007f;
                                         }

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/30-minute-iron-man-match/" rel="tag">30-minute iron man match</a><a href="https://www.cultofwhatever.com/tag/akira-tozawa-vs-neville-feud/" rel="tag">akira tozawa vs. neville feud</a><a href="https://www.cultofwhatever.com/tag/ambulance/" rel="tag">ambulance</a><a href="https://www.cultofwhatever.com/tag/ambulance-match/" rel="tag">ambulance match</a><a href="https://www.cultofwhatever.com/tag/cruiserweight-championship/" rel="tag">cruiserweight championship</a><a href="https://www.cultofwhatever.com/tag/dean-ambrose-vs-the-miz-feud/" rel="tag">dean ambrose vs. the miz feud</a><a href="https://www.cultofwhatever.com/tag/enzo-amore-vs-big-cass-feud/" rel="tag">enzo amore vs. big cass feud</a><a href="https://www.cultofwhatever.com/tag/gbof/" rel="tag">gbof</a><a href="https://www.cultofwhatever.com/tag/great-balls-of-fire/" rel="tag">great balls of fire</a><a href="https://www.cultofwhatever.com/tag/great-balls-of-fire-kickoff/" rel="tag">great balls of fire kickoff</a><a href="https://www.cultofwhatever.com/tag/hardy-boyz-vs-cesaro-sheamus-feud/" rel="tag">hardy boyz vs. cesaro &amp; sheamus feud</a><a href="https://www.cultofwhatever.com/tag/intercontinental-championship/" rel="tag">intercontinental championship</a><a href="https://www.cultofwhatever.com/tag/iron-man-match/" rel="tag">iron man match</a><a href="https://www.cultofwhatever.com/tag/kickoff/" rel="tag">kickoff</a><a href="https://www.cultofwhatever.com/tag/kickoff-match/" rel="tag">kickoff match</a><a href="https://www.cultofwhatever.com/tag/raw-tag-team-championship/" rel="tag">raw tag team championship</a><a href="https://www.cultofwhatever.com/tag/raw-womens-championship/" rel="tag">raw women's championship</a><a href="https://www.cultofwhatever.com/tag/roman-reigns-vs-braun-strowman-feud/" rel="tag">roman reigns vs. braun strowman feud</a><a href="https://www.cultofwhatever.com/tag/samoa-joe-vs-brock-lesnar-feud/" rel="tag">samoa joe vs. brock lesnar feud</a><a href="https://www.cultofwhatever.com/tag/sasha-banks-vs-alexa-bliss-feud/" rel="tag">sasha banks vs. alexa bliss feud</a><a href="https://www.cultofwhatever.com/tag/seth-rollins-vs-bray-wyatt-feud/" rel="tag">seth rollins vs. bray wyatt feud</a><a href="https://www.cultofwhatever.com/tag/universal-championship/" rel="tag">universal championship</a><a href="https://www.cultofwhatever.com/tag/wwe-gbof/" rel="tag">wwe gbof</a><a href="https://www.cultofwhatever.com/tag/wwe-great-balls-of-fire/" rel="tag">wwe great balls of fire</a><a href="https://www.cultofwhatever.com/tag/wwe-great-balls-of-fire-2017/" rel="tag">wwe great balls of fire 2017</a></p>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/';
var disqus_identifier = '37682 https://www.cultofwhatever.com/?p=37682';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrestling101';
var disqus_title = "WWE Spoilers: Final card for Great Balls of Fire 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=37682';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

<div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title" style="border-bottom: 4px solid #20007f;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/">Interview: Justin Roberts</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/">Improving on perfection: What the next Zelda needs&#8230;</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-joseph-gilgun-dominic-cooper-ruth-negga-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/">Preacher S02E03: Damsels &#8211; It feels like the end of the world in a brilliant set up episode</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#20007f!important;
         }

         .entry-content blockquote:before {
            color: #20007f;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #20007f;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #20007f !important;
         }

         ul.slides {
            background-color: #20007f;
         }
         .entry-content ul li:before {
            background-color:#20007f;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com/home/prediction-league/"><img
 style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Win cash in our WWE Prediction League"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/wwe-prediction-league-ban1.jpg"></a></div>
<br>
<div style="text-align: center;"><span
 style="font-weight: bold;">WWE Great Balls of Fire Predictions
now open! Enter your Predictions <a
 href="https://www.talkwhateveronline.com/home/prediction-league/">HERE</a></span><br>
</div>
<br>
<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 84px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.talkwhateveronline.com/home/wp-content/uploads/2015/03/forums-ban1.jpg"></a></div></div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/">WWE Spoilers: Final card for Great Balls of Fire 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/">Improving on perfection: What the next Zelda needs&#8230;</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/wwe-smackdown-live-7-4-17-results/">WWE SmackDown LIVE Results: July 4, 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/">Interview: Justin Roberts</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/">Preacher S02E03: Damsels &#8211; It feels like the end of the world in a brilliant set up episode</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/wwe-raw-7-3-17-results/">WWE RAW Results: July 3, 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e02-review-withdrawal-this-week-introduces-some-intriguing-mysteries/">The Mist S01E02 Review: Withdrawal &#8211; This week introduces some intriguing mysteries</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/">Doctor Who S10E12: The Doctor Falls &#8211; The season ends, but Capaldi’s ending has just begun</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/your-ultimate-2017-fourth-of-july-viewing-experience/">YOUR ultimate 2017 Fourth of July viewing experience!</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e01-pilot-just-okay/">The Mist S01E01: Pilot &#8211;  Just okay</a>
						</li>
				</ul>
		</div>		<div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="latest-articles-4" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/">Interview: Justin Roberts</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/06/dvd-review-wwe-wrestlemania-33/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/wrestlemania-33-dvd-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/wrestlemania-33-dvd-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/wrestlemania-33-dvd-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/06/dvd-review-wwe-wrestlemania-33/">DVD Review: WWE Wrestlemania 33</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/draven-cage/">Henry Higgins</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-23">June 23, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/06/wwe-mitb-history/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/06/wwe-mitb-history/">A comprehensive look at the history of Money-in-the-Bank</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-16">June 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/06/dvd-review-diamond-dallas-page-positively-living/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/ddp-dvd-set-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/ddp-dvd-set-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/ddp-dvd-set-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/06/dvd-review-diamond-dallas-page-positively-living/">DVD Review: Diamond Dallas Page: Positively Living</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/draven-cage/">Henry Higgins</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-07">June 7, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/05/money-in-the-bank-and-making-a-main-eventer/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/06/money-in-the-bank-briefcases-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/05/money-in-the-bank-and-making-a-main-eventer/">Money in the Bank and making a main-eventer</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-31">May 31, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/04/your-way-too-early-predictions-for-wwe-wrestlemania-34/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-34-logo-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-34-logo-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-34-logo-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/04/your-way-too-early-predictions-for-wwe-wrestlemania-34/">Your WAY TOO EARLY predictions for WWE WrestleMania 34</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-17">April 17, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/04/interview-nora-greenwald-molly-holly/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/molly-holly-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/molly-holly-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/molly-holly-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/04/interview-nora-greenwald-molly-holly/">Interview: Nora Greenwald (Molly Holly)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-07">April 7, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">Interview: Diamond Dallas Page (DDP)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">Interview: Ricky Morton</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/chris-jerichos-roller-coaster-wrestlemania-history/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/chris-jerichos-roller-coaster-wrestlemania-history/">Chris Jericho&#8217;s roller-coaster WrestleMania history&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/john-cenas-remarkable-wrestlemania-run/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/john-cenas-remarkable-wrestlemania-run/">John Cena&#8217;s remarkable WrestleMania run&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2013/09/wwe-tooniverse/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/09/wwe-cartoons-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/09/wwe-cartoons-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/09/wwe-cartoons-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/09/wwe-tooniverse/">WWE Tooniverse</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/john-hancock/">John Hancock</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-09-17">September 17, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">WWE Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2007-09-19">September 19, 2007</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="rss-4" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/tna-is-no-more.63918/'>TNA is no more...</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-great-balls-of-fire-predictions-now-open.63923/'>WWE Great Balls of Fire predictions now open</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/40-fwl-update-week-5.63921/'>[40] FWL Update: Week 5</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/f1-2017-mega-super-awesome-thread.63744/'>F1 - 2017 mega-super-awesome thread</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/kevin-owens-dvd.63922/'>Kevin Owens DVD</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-raw-discussion-thread-july-3-2017-from-phoenix-az-1258.63917/'>WWE RAW Discussion Thread - July 3, 2017 from Phoenix, AZ (#1258)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-smackdown-live-discussion-thread-july-4-2017-from-tucson-az-933.63919/'>WWE SmackDown LIVE Discussion Thread - July 4, 2017 from Tucson, AZ (#933)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/40-fwl-update-week-4.63915/'>[40] FWL Update: Week 4</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-network-what-are-you-watching.62297/'>WWE Network: What are you watching?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-great-balls-of-fire-2017-discussion-thread-july-9-2017-from-dallas-tx-1.63880/'>WWE Great Balls of Fire 2017 Discussion Thread - July 9, 2017 from Dallas, TX (#1)</a></li></ul></div><div id="cb-popular-posts-4" class="cb-sidebar-widget widget-popular-posts widget-latest-articles"><h3 class="cb-sidebar-widget-title">Popular Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">WWE Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2007-09-19">September 19, 2007</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/01/wwe-raw-1-10-11/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-125x95.png 125w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/01/wwe-raw-1-10-11/">WWE Monday Night RAW January 10, 2011 Detailed Results</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-01-11">January 11, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/01/wwe-superstars-1-13-11/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/12/355-wwe-superstars-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/01/wwe-superstars-1-13-11/">WWE Superstars January 13, 2011 Detailed Results</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-01-13">January 13, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2014/01/wwe-smackdown-1-10-14-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-200x152.png 200w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2014/01/wwe-smackdown-1-10-14-results/">WWE SmackDown Results: January 10, 2014</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-01-11">January 11, 2014</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/02/wwe-intercontinental-title-belts-a-guide-to-the-gold/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-540x400.png 540w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/02/wwe-intercontinental-title-belts-a-guide-to-the-gold/">WWE Intercontinental Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-02-19">February 19, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/">TheBigBoot&#8217;s Top Ten WrestleMania Opening Matches Of All Time</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/thebigboot/">TheBigBoot</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-04-07">April 7, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2015/10/interview-kurt-angle-talks-upcoming-qa-shows-in-the-uk-tna-stars-in-nxt-and-more/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/10/kurt-angle-tna-2015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2015/10/interview-kurt-angle-talks-upcoming-qa-shows-in-the-uk-tna-stars-in-nxt-and-more/">Interview: Kurt Angle talks upcoming Q&#038;A shows in the UK, TNA stars in NXT and more</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-10-28">October 28, 2015</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2016/02/wwe-smackdown-2-25-16-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-200x152.png 200w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/02/wwe-smackdown-2-25-16-results/">WWE SmackDown Results: February 25, 2016</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-26">February 26, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                	    <a href="https://www.cultofwhatever.com/2017/01/conan-the-barbarian-is-still-awesome-35-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/conan-barbarian-arnold-schwarzenegger-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/01/conan-the-barbarian-is-still-awesome-35-years-later/">CONAN THE BARBARIAN is still awesome, 35 years later&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-09">January 9, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2012/08/a-look-back-at-the-heyday-of-british-wrestling-in-the-70s-and-80s/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-300x222.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-360x266.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster.png 600w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2012/08/a-look-back-at-the-heyday-of-british-wrestling-in-the-70s-and-80s/">A look back at the heyday of British Wrestling in the 70s and 80s</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/steve-sky/">Steve Sky</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-08-31">August 31, 2012</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="recent-comments-3" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2017/04/fargo-s03e01-review-the-law-of-vacant-places-its-pretty-gosh-darn-good/#comment-4660">Fargo S03E01 Review: The Law of Vacant Places &#8211; It&#8217;s pretty gosh-darn good</a></li><li class="recentcomments"><span class="comment-author-link">André Luiz</span> on <a href="https://www.cultofwhatever.com/2017/04/fargo-s03e01-review-the-law-of-vacant-places-its-pretty-gosh-darn-good/#comment-4659">Fargo S03E01 Review: The Law of Vacant Places &#8211; It&#8217;s pretty gosh-darn good</a></li><li class="recentcomments"><span class="comment-author-link">Matthew Penny</span> on <a href="https://www.cultofwhatever.com/2017/06/doctor-who-s10e11-world-enough-and-time-a-masterful-episode-if-only-the-bbc-could-keep-a-secret/#comment-4658">Doctor Who S10E11: World Enough and Time &#8211; A masterful episode if only the BBC could keep a secret</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2017/06/fargo-s03e10-review-somebody-to-love-a-polarizing-finale/#comment-4657">Fargo S03E10 Review: Somebody to Love &#8211;  A polarizing finale</a></li><li class="recentcomments"><span class="comment-author-link">Murdock</span> on <a href="https://www.cultofwhatever.com/2011/01/wwe-raw-the-beginning-seasons-1-2-dvd-review/#comment-4656">WWE Raw: The Beginning Seasons 1 &#038; 2 DVD Review</a></li></ul></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-18" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Follow us on Google+</h3>			<div class="textwidget">
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="324" data-href="//plus.google.com/109480483111289240773/about" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
		</div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 class="cb-block-title" style="border-bottom: 4px solid #20007f">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-37682" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/"><img width="360" height="174" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-360x174.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-360x174.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-300x145.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2.png 620w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/">WWE Spoilers: Final card for Great Balls of Fire 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-06">July 6, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will go one-on-one for the first time ever for the Universal Championship at Great Balls of Fire? Who will Roman Reigns have to contend with in an Ambulance Match? What unique match will decide the RAW Tag Team Championship? Which longtime rivals will square off for the Intercontinental Championship?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/wwe-gbof-2017-card/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Final card for Great Balls of Fire 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-06">July 6, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will go one-on-one for the first time ever for the Universal Championship at Great Balls of Fire? Who will Roman Reigns have to contend with in an Ambulance Match? What unique match will decide the RAW Tag Team Championship? Which longtime rivals will square off for the Intercontinental Championship?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35163" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#24bc3a;">
               <a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/"><img width="360" height="180" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-360x180.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-360x180.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-300x150.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-768x384.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-1024x512.jpg 1024w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/">Improving on perfection: What the next Zelda needs&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-game-blogs/" title="View all posts in Video Game Blogs">Video Game Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Now that the new car smell is gone, is Zelda: Breath of the Wild still a masterpiece? YES! But that doesn't mean there's not room for improvement. Let's discuss...</div>

              <div class="blog-hidden-content" style="background: rgba(36,188,58, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/improving-on-perfection-what-the-next-zelda-needs/" class="masonry-link-on-hover">
                  <h2 class="h4">Improving on perfection: What the next Zelda needs&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-game-blogs/" title="View all posts in Video Game Blogs">Video Game Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Now that the new car smell is gone, is Zelda: Breath of the Wild still a masterpiece? YES! But that doesn't mean there's not room for improvement. Let's discuss...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37675" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/07/wwe-smackdown-live-7-4-17-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/wwe-smackdown-live-7-4-17-results/">WWE SmackDown LIVE Results: July 4, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">Who emerged from the Independence Day Battle Royal as the #1 Contender for the United States Title? Who interrupted John Cena's return and ended up with a Flag Match against Cena at Battleground? How did Randy Orton show what he is capable of inside the Punjabi Prison? Was Lana able to take advantage of her third SmackDown Women's Title match against Naomi? Who won the Rap Battle between The New Day and The Usos?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/wwe-smackdown-live-7-4-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: July 4, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who emerged from the Independence Day Battle Royal as the #1 Contender for the United States Title? Who interrupted John Cena's return and ended up with a Flag Match against Cena at Battleground? How did Randy Orton show what he is capable of inside the Punjabi Prison? Was Lana able to take advantage of her third SmackDown Women's Title match against Naomi? Who won the Rap Battle between The New Day and The Usos?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37640" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/"><img width="347" height="550" src="https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts.jpg 347w, https://www.cultofwhatever.com/wp-content/uploads/2014/04/wm-30-axxess-justin-roberts-189x300.jpg 189w" sizes="(max-width: 347px) 100vw, 347px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/">Interview: Justin Roberts</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Josh catches up with former WWE announcer Justin Roberts to talk about the Daniel Bryan choking incident, working for Vince McMahon, what he is up to now and much more...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/interview-justin-roberts/" class="masonry-link-on-hover">
                  <h2 class="h4">Interview: Justin Roberts</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Josh catches up with former WWE announcer Justin Roberts to talk about the Daniel Bryan choking incident, working for Vince McMahon, what he is up to now and much more...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37663" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/"><img width="360" height="255" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-joseph-gilgun-dominic-cooper-ruth-negga-360x255.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-joseph-gilgun-dominic-cooper-ruth-negga-360x255.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-joseph-gilgun-dominic-cooper-ruth-negga-300x213.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-joseph-gilgun-dominic-cooper-ruth-negga.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/">Preacher S02E03: Damsels &#8211; It feels like the end of the world in a brilliant set up episode</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A new enemy emerges on another brilliant Preacher...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/preacher-s02e03-damsels-it-feels-like-the-end-of-the-world-in-a-brilliant-set-up-episode/" class="masonry-link-on-hover">
                  <h2 class="h4">Preacher S02E03: Damsels &#8211; It feels like the end of the world in a brilliant set up episode</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A new enemy emerges on another brilliant Preacher...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37658" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/07/wwe-raw-7-3-17-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/wwe-raw-7-3-17-results/">WWE RAW Results: July 3, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">What surprise did Roman Reigns have for Braun Strowman ahead of their Ambulance Match? How did a sit-down interview with Samoa Joe and Brock Lesnar descend into chaos? Who got an impromptu shot at the Intercontinental Championship? How did a match between Cesaro and Finn Balor erupt into a mid-match brawl? How did Sasha Banks get the better of Alexa Bliss before their title match this Sunday? What did Enzo Amore have to say before his match against Big Cass at Great Balls of Fire?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/wwe-raw-7-3-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: July 3, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-04">July 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">What surprise did Roman Reigns have for Braun Strowman ahead of their Ambulance Match? How did a sit-down interview with Samoa Joe and Brock Lesnar descend into chaos? Who got an impromptu shot at the Intercontinental Championship? How did a match between Cesaro and Finn Balor erupt into a mid-match brawl? How did Sasha Banks get the better of Alexa Bliss before their title match this Sunday? What did Enzo Amore have to say before his match against Big Cass at Great Balls of Fire?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37586" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e02-review-withdrawal-this-week-introduces-some-intriguing-mysteries/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/mist-s1e2-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/07/mist-s1e2-1-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/mist-s1e2-1-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/mist-s1e2-1-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/mist-s1e2-1.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e02-review-withdrawal-this-week-introduces-some-intriguing-mysteries/">The Mist S01E02 Review: Withdrawal &#8211; This week introduces some intriguing mysteries</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-03">July 3, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Mist slightly improves in quality this week and introduces some intriguing mysteries. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e02-review-withdrawal-this-week-introduces-some-intriguing-mysteries/" class="masonry-link-on-hover">
                  <h2 class="h4">The Mist S01E02 Review: Withdrawal &#8211; This week introduces some intriguing mysteries</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-03">July 3, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Mist slightly improves in quality this week and introduces some intriguing mysteries. </div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37597" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/"><img width="360" height="235" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/doctor-who-s10e12-peter-capaldi-360x235.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/07/doctor-who-s10e12-peter-capaldi-360x235.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/doctor-who-s10e12-peter-capaldi-300x196.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/doctor-who-s10e12-peter-capaldi.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/">Doctor Who S10E12: The Doctor Falls &#8211; The season ends, but Capaldi’s ending has just begun</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In which the ending is really the beginning of the end.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/doctor-who-s10e12-the-doctor-falls-the-season-ends-but-capaldis-ending-has-just-begun/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S10E12: The Doctor Falls &#8211; The season ends, but Capaldi’s ending has just begun</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In which the ending is really the beginning of the end.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-31477" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/07/your-ultimate-2017-fourth-of-july-viewing-experience/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-wrestlemania-29-fireworks-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-wrestlemania-29-fireworks-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-wrestlemania-29-fireworks-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-wrestlemania-29-fireworks.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/your-ultimate-2017-fourth-of-july-viewing-experience/">YOUR ultimate 2017 Fourth of July viewing experience!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Grab some grilled meat, fire off multi-colored explosives and circle 'round your television sets; it's time for YOUR Fourth of July viewing guide for 2017!</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/your-ultimate-2017-fourth-of-july-viewing-experience/" class="masonry-link-on-hover">
                  <h2 class="h4">YOUR ultimate 2017 Fourth of July viewing experience!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Grab some grilled meat, fire off multi-colored explosives and circle 'round your television sets; it's time for YOUR Fourth of July viewing guide for 2017!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37432" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e01-pilot-just-okay/"><img width="360" height="522" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/mist-poster-360x522.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/mist-poster-360x522.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/mist-poster-207x300.jpg 207w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/mist-poster.jpg 483w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e01-pilot-just-okay/">The Mist S01E01: Pilot &#8211;  Just okay</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">There’s something in the Mist and it’s a show that’s just okay at this point.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/07/the-mist-s01e01-pilot-just-okay/" class="masonry-link-on-hover">
                  <h2 class="h4">The Mist S01E01: Pilot &#8211;  Just okay</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-02">July 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">There’s something in the Mist and it’s a show that’s just okay at this point.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-36551" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#191919;">
               <a href="https://www.cultofwhatever.com/2017/06/elvis-40-year-reign-1965-1967/"><img width="360" height="179" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/bg-elvis-hs-360x179.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/bg-elvis-hs-360x179.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/bg-elvis-hs-300x149.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/bg-elvis-hs-768x382.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/bg-elvis-hs-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/bg-elvis-hs.jpg 960w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/elvis-40-year-reign-1965-1967/">Elvis&#8217; 40 Year Reign (1965-1967)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>             <div class="cb-excerpt" style="display: none;">Cult of Whatever continues its look-back on the life and career of Elvis Presley, 40 years after his death. Part Six looks back on the doldrums of the mid-60's.</div>

              <div class="blog-hidden-content" style="background: rgba(25,25,25, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/elvis-40-year-reign-1965-1967/" class="masonry-link-on-hover">
                  <h2 class="h4">Elvis&#8217; 40 Year Reign (1965-1967)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div>                   <div class="cb-excerpt" style="display: none;">Cult of Whatever continues its look-back on the life and career of Elvis Presley, 40 years after his death. Part Six looks back on the doldrums of the mid-60's.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37498" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/06/wwe-punjabi-prison-battleground/"><img width="360" height="202" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/PunjabiPrisonCopyright-360x202.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/PunjabiPrisonCopyright-360x202.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/PunjabiPrisonCopyright-300x169.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/PunjabiPrisonCopyright.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/wwe-punjabi-prison-battleground/">WWE Spoilers: Punjabi Prison Match announced for Battleground</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will compete in the first Punjabi Prison Match in nearly ten years? Who will challenge The Usos for the SmackDown Tag Team Titles?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/wwe-punjabi-prison-battleground/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Punjabi Prison Match announced for Battleground</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will compete in the first Punjabi Prison Match in nearly ten years? Who will challenge The Usos for the SmackDown Tag Team Titles?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37496" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/06/wwe-three-new-matches-gbof/"><img width="360" height="174" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-360x174.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-360x174.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2-300x145.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/great-balls-fire-logo-2.png 620w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/wwe-three-new-matches-gbof/">WWE Spoilers: Three new matches announced for Great Balls of Fire</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will challenge Alexa Bliss for the RAW Women's Championship at Great Balls of Fire? Who will go one-on-one for the Cruiserweight Championship?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/wwe-three-new-matches-gbof/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Three new matches announced for Great Balls of Fire</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will challenge Alexa Bliss for the RAW Women's Championship at Great Balls of Fire? Who will go one-on-one for the Cruiserweight Championship?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37486" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/06/review-baby-driver-is-a-symphony-of-music-thrills-fun-and-action/"><img width="360" height="259" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/baby-driver-ansel-elgort-jamie-foxx-jon-hamm-eiza-gonzalez-360x259.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/07/baby-driver-ansel-elgort-jamie-foxx-jon-hamm-eiza-gonzalez-360x259.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/baby-driver-ansel-elgort-jamie-foxx-jon-hamm-eiza-gonzalez-300x216.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/baby-driver-ansel-elgort-jamie-foxx-jon-hamm-eiza-gonzalez.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/review-baby-driver-is-a-symphony-of-music-thrills-fun-and-action/">Review: BABY DRIVER is a symphony of music, thrills, fun and action</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-28">June 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Baby Driver is a feast for the eyes and ears. Tightly written, brilliantly edited, and remarkably choreographed, it's a movie you'll want to watch over and over.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/review-baby-driver-is-a-symphony-of-music-thrills-fun-and-action/" class="masonry-link-on-hover">
                  <h2 class="h4">Review: BABY DRIVER is a symphony of music, thrills, fun and action</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-28">June 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Baby Driver is a feast for the eyes and ears. Tightly written, brilliantly edited, and remarkably choreographed, it's a movie you'll want to watch over and over.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37479" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/06/wwe-smackdown-live-6-27-17-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/wwe-smackdown-live-6-27-17-results/">WWE SmackDown LIVE Results: June 27, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-28">June 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">Who emerged from the second Women's Money-in-the-Bank Ladder Match as "Ms. Money-in-the-Bank"? Which unique match is Jinder Mahal resurrecting for his rematch against Randy Orton at Battleground? Was Lana able to take advantage of a second opportunity at the SmackDown Women's Title? Was Sami Zayn able to defeat "Mr. Money-in-the-Bank"? Who will challenge The Usos for the SmackDown Tag Team Titles at Battleground?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/wwe-smackdown-live-6-27-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: June 27, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-28">June 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who emerged from the second Women's Money-in-the-Bank Ladder Match as "Ms. Money-in-the-Bank"? Which unique match is Jinder Mahal resurrecting for his rematch against Randy Orton at Battleground? Was Lana able to take advantage of a second opportunity at the SmackDown Women's Title? Was Sami Zayn able to defeat "Mr. Money-in-the-Bank"? Who will challenge The Usos for the SmackDown Tag Team Titles at Battleground?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37471" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/06/preacher-s02e02-mumbai-sky-tower-character-overtakes-action-in-another-great-episode/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-dominic-cooper-tom-brooke-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-dominic-cooper-tom-brooke-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-dominic-cooper-tom-brooke-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-dominic-cooper-tom-brooke-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-dominic-cooper-tom-brooke.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/preacher-s02e02-mumbai-sky-tower-character-overtakes-action-in-another-great-episode/">Preacher S02E02: Mumbai Sky Tower &#8211; Character overtakes action in another great episode</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Preacher continues to impress with its second episode</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/preacher-s02e02-mumbai-sky-tower-character-overtakes-action-in-another-great-episode/" class="masonry-link-on-hover">
                  <h2 class="h4">Preacher S02E02: Mumbai Sky Tower &#8211; Character overtakes action in another great episode</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Preacher continues to impress with its second episode</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37468" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/06/wwe-raw-6-26-17-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/wwe-raw-6-26-17-results/">WWE RAW Results: June 26, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">Who survived the Gauntlet Match to earn a shot at the RAW Women's Title at Great Balls of Fire? How did Samoa Joe humble "The Beast" ahead of Great Balls of Fire? Was Roman Reigns able to fight off an ambush by Braun Strowman? What message did Bray Wyatt have for Seth Rollins? How did Akira Tozawa's association with Titus Worldwide finally pay off? Who did The Miz have as his special guests on Miz TV? What happened when Enzo Amore confronted Big Cass for the first time since Cass revealed his betrayal?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/wwe-raw-6-26-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: June 26, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-27">June 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who survived the Gauntlet Match to earn a shot at the RAW Women's Title at Great Balls of Fire? How did Samoa Joe humble "The Beast" ahead of Great Balls of Fire? Was Roman Reigns able to fight off an ambush by Braun Strowman? What message did Bray Wyatt have for Seth Rollins? How did Akira Tozawa's association with Titus Worldwide finally pay off? Who did The Miz have as his special guests on Miz TV? What happened when Enzo Amore confronted Big Cass for the first time since Cass revealed his betrayal?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37434" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/06/twin-peaks-2017-review-part-8-wow/"><img width="360" height="235" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/twin-peaks-s1e8-4-360x235.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/twin-peaks-s1e8-4-360x235.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/twin-peaks-s1e8-4-300x196.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/twin-peaks-s1e8-4.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/twin-peaks-2017-review-part-8-wow/">Twin Peaks 2017 Review: Part 8 &#8211; WOW!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-26">June 26, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week, Twin Peaks delivers a massive dose of surrealism that is peak David Lynch.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/twin-peaks-2017-review-part-8-wow/" class="masonry-link-on-hover">
                  <h2 class="h4">Twin Peaks 2017 Review: Part 8 &#8211; WOW!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-26">June 26, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week, Twin Peaks delivers a massive dose of surrealism that is peak David Lynch.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37373" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/06/preacher-s02e01-on-the-road-finally-this-is-the-preacher-that-was-promised/"><img width="360" height="276" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-poster-2-360x276.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-poster-2-360x276.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-poster-2-300x230.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-poster-2-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/preacher-s2-poster-2.png 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/preacher-s02e01-on-the-road-finally-this-is-the-preacher-that-was-promised/">Preacher S02E01: On the Road &#8211; Finally this is the Preacher that was promised!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-26">June 26, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Preacher finally hits the road in an explosive season premiere.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/preacher-s02e01-on-the-road-finally-this-is-the-preacher-that-was-promised/" class="masonry-link-on-hover">
                  <h2 class="h4">Preacher S02E01: On the Road &#8211; Finally this is the Preacher that was promised!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-26">June 26, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Preacher finally hits the road in an explosive season premiere.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35162" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/06/rambo-first-blood-is-still-awesome-35-years-later/"><img width="360" height="541" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/first-blood-rambo-1982-poster-360x541.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/first-blood-rambo-1982-poster-360x541.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/first-blood-rambo-1982-poster-200x300.jpg 200w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/first-blood-rambo-1982-poster.jpg 466w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/06/rambo-first-blood-is-still-awesome-35-years-later/">(Rambo) First Blood is still awesome, 35 years later</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-25">June 25, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Thirty-Five years after premiering, the often-imitated-never duplicated (Rambo) First Blood offers a surprising amount of depth for a so-called "action" movie...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/06/rambo-first-blood-is-still-awesome-35-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">(Rambo) First Blood is still awesome, 35 years later</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-25">June 25, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Thirty-Five years after premiering, the often-imitated-never duplicated (Rambo) First Blood offers a surprising amount of depth for a so-called "action" movie...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://www.cultofwhatever.com/movies/movie-featured/">Movie Feature Articles</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-24176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24176"><a href="https://www.cultofwhatever.com/movies/movie-dvd-reviews/">DVD Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://www.cultofwhatever.com/tv/tv-featured/">TV Featured Articles</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.cultofwhatever.com/video-games/video-game-featured/">Video Game Feature Articles</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24185"><a href="https://www.cultofwhatever.com/video-games/video-game-previews/">Video Game Previews</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://www.cultofwhatever.com/wrestling/featured/">Wrestling Feature Articles</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
<li id="menu-item-24194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24194"><a href="https://www.cultofwhatever.com/wrestling/video/">Wrestling Videos</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24286"><a href="http://www.talkwhateveronline.com/home/fantasy-wrestling-league/">WWE Fantasy Wrestling League</a></li>
<li id="menu-item-35774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35774"><a href="https://www.talkwhateveronline.com/home/prediction-league/">WWE Prediction League</a></li>
<li id="menu-item-24196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24196"><a href="https://www.cultofwhatever.com/wwe-uk-tour/">WWE UK Tour</a></li>
</ul></div></div>                            </div>
                        
                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24203"><a href="https://www.cultofwhatever.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2017 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrestling101';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify site
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10343041/0/d327d034/1/"
alt="shopify site analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->