
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

<style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>	
<!-- If category is parent, list it -->

	


<style>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</style>
 
	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		
		 <title>REVIEW: Onward is textbook Pixar, to a (wonderful) fault</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                
        <link rel="shortcut icon" href="">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">
		
			
		<!-- Holding main menu -->
		
		
		<!-- head functions -->
		<title>REVIEW: Onward is textbook Pixar, to a (wonderful) fault &#8211; Cult of Whatever</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[7128,7200] -->
<meta name="description"  content="Onward is filled with cleverness and emotion to the brim. I just wish it wasn&#039;t so obvious where all the seams are in the tapestry." />

<meta name="keywords"  content="pixar,onward,fantasy movies" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cultofwhatever.com/#organization","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","sameAs":[]},{"@type":"WebSite","@id":"https://www.cultofwhatever.com/#website","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","publisher":{"@id":"https://www.cultofwhatever.com/#organization"}},{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/#webpage","url":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/","inLanguage":"en-US","name":"REVIEW: Onward is textbook Pixar, to a (wonderful) fault","isPartOf":{"@id":"https://www.cultofwhatever.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1.jpg","width":750,"height":514},"primaryImageOfPage":{"@id":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/#primaryimage"},"datePublished":"2020-03-07T01:24:00-04:00","dateModified":"2020-03-07T01:24:36-04:00","description":"Onward is filled with cleverness and emotion to the brim. I just wish it wasn't so obvious where all the seams are in the tapestry."},{"@type":"Article","@id":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/#article","isPartOf":{"@id":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/#webpage"},"author":{"@id":"https://www.cultofwhatever.com/author/matthew-martin/#author"},"headline":"REVIEW: Onward is textbook Pixar, to a (wonderful) fault","datePublished":"2020-03-07T01:24:00-04:00","dateModified":"2020-03-07T01:24:36-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/#webpage"},"publisher":{"@id":"https://www.cultofwhatever.com/#organization"},"articleSection":"Movie Reviews, Fantasy Movies, Onward, Pixar","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1.jpg","width":750,"height":514}},{"@type":"Person","@id":"https://www.cultofwhatever.com/author/matthew-martin/#author","name":"Matthew Martin","sameAs":["@bigpaleblog"],"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/#personlogo","url":"https://www.cultofwhatever.com/wp-content/uploads/2015/03/mike-bio-200.png","width":96,"height":96,"caption":"Matthew Martin"}}]}</script>
<link rel="canonical" href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; REVIEW: Onward is textbook Pixar, to a (wonderful) fault Comments Feed" href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cultofwhatever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.cultofwhatever.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e067b50e13da80012ea33a6&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"51798","token":"826ba2c853","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"d8b0a9b226","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Star Trek Picard S01E07 Review: Nepenthe is (thankfully) better' href='https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=51798' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F03%2Freview-onward-is-textbook-pixar-to-a-wonderful-fault%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F03%2Freview-onward-is-textbook-pixar-to-a-wonderful-fault%2F&#038;format=xml" />
<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="REVIEW: Onward is textbook Pixar, to a (wonderful) fault">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2020/03/cars-2-1.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/03/cars-2-1.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/01/onward-poster.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-4.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-3.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1.jpg" />
<meta property="og:image" content="//i4.ytimg.com/vi/Ps41x1AVjMA/default.jpg" />
<meta property="og:image" content="//i4.ytimg.com/vi/Ps41x1AVjMA/0.jpg" />
<meta property="og:image" content="//i4.ytimg.com/vi/Ps41x1AVjMA/1.jpg" />
<meta property="og:image" content="//i4.ytimg.com/vi/Ps41x1AVjMA/2.jpg" />
<link rel="video_src" href="//www.youtube.com/v/Ps41x1AVjMA&hl=en&fs=1&rel=0&autoplay=1" />
<meta property="og:video" content="//www.youtube.com/v/Ps41x1AVjMA&hl=en&fs=1&rel=0&autoplay=1">
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#faa200;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #faa200;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #faa200 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #faa200;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #faa200;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #faa200;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1.jpg"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->
        <script data-ad-client="ca-pub-4708759492629486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</head>
	<body class="post-template-default single single-post postid-51798 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default">	
    <!--custom code start-->
    <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <!--custom code end-->    
        
	    <div id="cb-outer-container">
	        
	        	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"></div>        	</div>
        </div>
    
            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

              <header class="header clearfix wrap">

                                     <div class="wrap clearfix">  
                    
                       <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.cultofwhatever.com">
                        <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" >
                    </a>
                </div>
                                                                </div>

                                          </div>

         
                    

                                             <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a>,  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/emma-2020-mia-goth-anya-taylor-joy-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/">REVIEW: Emma has a form to fit Jane Austen&#8217;s content, but some parts fall flat</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/">Braveheart is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-25">February 25, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/review-sonic-the-hedgehog-might-just-be-the-start-of-something/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/sonic-hedgehog-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/review-sonic-the-hedgehog-might-just-be-the-start-of-something/">REVIEW: Sonic the Hedgehog might just be the start of something&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-17">February 17, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/acid-horror-is-bringing-us-psychedelic-psychological-horror-to-unpack-our-issues/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/colour-out-space-madeleine-arthur-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/acid-horror-is-bringing-us-psychedelic-psychological-horror-to-unpack-our-issues/">&#8220;Acid Horror&#8221; is bringing us psychedelic, psychological horror to unpack our issues</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-16">February 16, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-obi-wan-kenobi-qui-gon-jinn-r2-d2-anakin-skywalker-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/">Does a Star Wars trilogy need to be planned out in advance?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-09">February 9, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/10/queen-2-album-cover-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/10/queen-2-album-cover-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2018/10/queen-2-album-cover-500x250.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2018/11/queens-catalogue-from-bottom-to-top/">QUEEN's catalogue, from bottom to top</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-11-01">November 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/">Music in 1969</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-13">September 13, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/">1999 was a Mt. Vesuvius of pop culture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-25">August 25, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/al-yankovic-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/">The secret to Weird Al&#8217;s genius&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-25">June 25, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e07-steven-strait-jim-james-holden-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/">The Expanse S04E07 Review: A Shot in the Dark - More threats are revealed!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e07-patrick-stewart-jean-luc-isa-briones-soji-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/">Star Trek Picard S01E07 Review: Nepenthe is (thankfully) better</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/riverdale-s04e15-review-to-die-for-more-questions-than-answers/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/riverdale-s04e15-lili-reinhart-betty-cooper-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/riverdale-s04e15-review-to-die-for-more-questions-than-answers/">Riverdale S04E15 Review: To Die For &#8211; More questions than answers&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/nancy-drew-s01e15-review-the-terror-of-horseshoe-bay-time-is-running-out-to-close-lucys-case/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/nancy-drew-s01e15-group-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/nancy-drew-s01e15-review-the-terror-of-horseshoe-bay-time-is-running-out-to-close-lucys-case/">Nancy Drew S01E15 Review: The Terror of Horseshoe Bay &#8211; Time is running out to close Lucy&#8217;s case</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e07-review-curse-of-the-skinwalker-genuinely-spooky/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e07-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e07-review-curse-of-the-skinwalker-genuinely-spooky/">Project Blue Book S02E07 Review: Curse of the Skinwalker &#8211; Genuinely spooky!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-04">March 4, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/doctor-who-s12e10-the-timeless-child-an-explosive-season-finale/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-whos12e10-sacha-dhawan-master-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/doctor-who-s12e10-the-timeless-child-an-explosive-season-finale/">Doctor Who S12E10: The Timeless Child &#8211; An explosive season finale!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-04">March 4, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e10-review-slasher-homage-cuts/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/walking-dead-s10e10-samantha-morton-alpha-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e10-review-slasher-homage-cuts/">The Walking Dead S10E10 Review: Stalker &#8211; Homage cuts</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-02">March 2, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/">Nintendo&#8217;s Switch is turning three&#8230;here&#8217;s what it (still) lacks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-18">February 18, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/">REVIEW: Jedi: Fallen Order is a worthy addition to a great legacy of games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-21">November 21, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-30">June 30, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-06-27">June 27, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-05-28">May 28, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/aew-revolution-poster-2020-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/">AEW Revolution 2020 PPV Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-03">March 3, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-february-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/nxt-charlotte-bianca-belair-rhea-ripley-feb-2020-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-february-2020/">The Wednesday Night War Report: February 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-01">March 1, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/">The Wednesday Night War Report: January 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-31">January 31, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/01/your-so-of-course-preview-of-wwe-royal-rumble-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/wwe-royal-rumble-2020-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/your-so-of-course-preview-of-wwe-royal-rumble-2020/">Your SO OF COURSE preview of WWE Royal Rumble 2020!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-24">January 24, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/">Your annual &#8220;Who Should Win?&#8221; Royal Rumble analysis of 2020!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-05">January 5, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-300x228.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-360x274.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/">The Wednesday Night War Report: December 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-26">December 26, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" ><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div>                            </div>
                        </nav>
                                        
                    	 

	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/" title="Look REVIEW: Onward is textbook Pixar, to a (wonderful) fault" >REVIEW: Onward is textbook Pixar, to a (wonderful) fault</a> </li> <li><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/" title="Look Star Trek Picard S01E07 Review: Nepenthe is (thankfully) better" >Star Trek Picard S01E07 Review: Nepenthe is (thankfully) better</a> </li> <li><a href="https://www.cultofwhatever.com/2020/03/riverdale-s04e15-review-to-die-for-more-questions-than-answers/" title="Look Riverdale S04E15 Review: To Die For - More questions than answers..." >Riverdale S04E15 Review: To Die For - More questions than answers...</a> </li> <li><a href="https://www.cultofwhatever.com/2020/03/nancy-drew-s01e15-review-the-terror-of-horseshoe-bay-time-is-running-out-to-close-lucys-case/" title="Look Nancy Drew S01E15 Review: The Terror of Horseshoe Bay - Time is running out to close Lucy&#039;s case" >Nancy Drew S01E15 Review: The Terror of Horseshoe Bay - Time is running out to close Lucy's case</a> </li> <li><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/" title="Look REVIEW: Emma has a form to fit Jane Austen&#039;s content, but some parts fall flat" >REVIEW: Emma has a form to fit Jane Austen's content, but some parts fall flat</a> </li> <li><a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e07-review-curse-of-the-skinwalker-genuinely-spooky/" title="Look Project Blue Book S02E07 Review: Curse of the Skinwalker - Genuinely spooky!" >Project Blue Book S02E07 Review: Curse of the Skinwalker - Genuinely spooky!</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul>
            </div>
        </div>
        <!-- /Secondary Menu -->
                        
                        
                             

                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-03-06T21:24:00-04:00">
    <meta itemprop="dateModified" content="2020-03-06T21:24:36-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Cult of Whatever">
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Martin"></span>

    <meta itemprop="headline" content="REVIEW: Onward is textbook Pixar, to a (wonderful) fault">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="514">
    </span>


				<div id="main" class="cb-main clearfix testttt">

						<article id="post-51798" class="clearfix post-51798 post type-post status-publish format-standard has-post-thumbnail category-movie-reviews tag-fantasy-movies tag-onward tag-pixar">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2020-03-06">March 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>There is a clear formula at work in every Pixar movie. That&#8217;s not a bad thing, especially since this formula still allows for a lot of creative freedom. When it&#8217;s firing on all cylinders, there are few storytellers better able to entertain and tug the heartstrings. When it stumbles, though, it really stumbles. Let&#8217;s be thankful that doesn&#8217;t happen</p>
<p><img class="aligncenter size-full wp-image-53091" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/cars-2-1.jpg" alt="" width="750" height="504" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/cars-2-1.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/cars-2-1-300x202.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>&nbsp;</p>
<p>very often.</p>
<p><em>Onward</em> falls in the upper-tier of Pixar movies but it fails to land a perfect score due to one nagging issue I had with it that ran throughout the length of the film. It followed the same formula as all the rest but, in this case, the seams were showing. Unlike the best of the best movies, like <em>Wall-E</em>, <em>Toy Story 3,</em> or <em><a href="https://www.cultofwhatever.com/2015/07/inside-out-and-the-joy-of-sadness/" target="_blank" rel="noopener noreferrer">Inside Out</a></em>, I consistently felt in this movie like I was being manipulated. I could <em>see</em> what the writers were going for and, even though they largely succeeded, it was a little like watching Jim Henson and Frank Oz perform Kermit and Miss. Piggy. It&#8217;s still charming and funny but it&#8217;s&#8217; also a shattering of the facade.</p>
<p><img class="aligncenter size-full wp-image-51906" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/onward-poster.jpg" alt="" width="506" height="750" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/onward-poster.jpg 506w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/onward-poster-202x300.jpg 202w" sizes="(max-width: 506px) 100vw, 506px" /></p>
<p>So what is this Pixar formula?</p>
<p>It&#8217;s the way all of their movies take their characters on strong, thematic journeys, where they learn who they are, face challenges that force them to grow and evolve, and eventually circle back around to where they started, changed and better for the journey. Along the way, there&#8217;s a moment (at least one) where the hero(s) suffer a great loss, a sacrifice that&#8217;s needed to make the final step of their journey possible.</p>
<p><img class="aligncenter size-full wp-image-53093" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-4.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-4.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-4-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-4-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-4-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>None of this is bad; just the opposite, in fact. I wish more movies put as much effort into developing their characters as Pixar did. There&#8217;s not a storyteller alive, whether they&#8217;re working in movies, TV, novels, comics, video games, whatever, that can&#8217;t learn from the way Pixar crafts a story. It&#8217;s just, as mentioned, the best Pixar movies take you on that journey and you never really notice it&#8217;s happening.</p>
<p>Let me give you an example:</p>
<p>Remember that moment in <em>Inside-Out</em>, when Joy finds herself stuck in the wasteland of forgotten memories, meets Bing Bong and only escapes because Bing Bong sacrifices himself? It was a tear-jerker of a moment, but it was also one that, when I first saw it and every other time since, felt a bit too obviously manipulative; like Pixar knew they needed something in there to make the audience choke up; saying goodbye to your imaginary friend was the perfect choice for a movie with that premise. I can&#8217;t deny it; it was the perfect choice.</p>
<p>But it still <em>felt</em> like Pixar was working backward, saying &#8220;we need to put something here to get the audience weepy&#8221; instead of having a story strong enough either to stand on its own or to let the natural-occurring moments bring the tears in a less obvious way. In contrast, consider the scene in <em>Toy Story 3</em> when Andy plays with his toys with Bonnie. It&#8217;s basically his goodbye and it&#8217;s a moment that absolutely shatters me whenever I watch it. I know it&#8217;s meant to make me cry; that&#8217;s what good stories are there to do, to bring out a response from the viewer. The fact that the moment felt natural and earned is why it&#8217;s so effective.</p>
<p><em>Onward</em> felt like <em>Bing Bong Dies: The Movie</em>.</p>
<p>It felt like the entire story was crafted <em>around</em> the tear-jerker climax, instead of letting the story naturally arrive there. Maybe I&#8217;m being cynical, but it seems like the writers looked over the library of Pixar movies, divided them into two columns&#8212;the ones everyone loves, and the other ones&#8212;and decided the common denominator in the beloved films was how they all had a moment or three that made audiences blubber.</p>
<p>I want to be clear: I really loved this movie. It sounds like I&#8217;m hating on it but I&#8217;m not; I&#8217;m only pointing out the one nagging flaw that keeps me from putting it on the same level as Wall-E or The Incredibles. On the surface, there is so much to love&#8230;</p>
<h1 style="text-align: center;">SPOILERS AHEAD</h1>
<p><img class="aligncenter size-full wp-image-53094" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-3.jpg" alt="" width="750" height="514" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-3.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-3-300x206.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Everything in this movie makes perfect sense. It&#8217;s one of the tightest, most focused screenplays Pixar has ever produced. Every action, reaction, decision, consequence, and idea introduced has a place, a purpose, and a payoff.</p>
<p>Central to the story is the relationship between the brothers, Ian and Barley. Their father died years ago, while Ian was either a newborn or still in the womb, meaning Barley is the only one with memories of him. That&#8217;s not just a random bit of character layering, that&#8217;s critical to the climax of the movie. Throughout the plot, all Ian cares about is magically bringing back the dad he&#8217;s never known. The brothers go on this convoluted &#8220;quest,&#8221; only to end up circling back around to the place where they started.</p>
<p><img class="aligncenter size-full wp-image-53096" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1.jpg" alt="" width="750" height="514" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-300x206.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>But just before you think this is all a big shaggy dog story, we get the payoff: The spell is done, the dad comes back and&#8230;Ian misses it. He misses it voluntarily, mind you; that&#8217;s important. He sacrifices the one thing he <em>thought</em> he needed because, along the way he realized the relationship he was desperate to experience, even if just for a moment, was really right there with his brother the whole time.</p>
<p>So while you might be frustrated that he was never reunited with his dad (I took my four-year-old son who wailed in sadness when he realized that wasn&#8217;t going to happen), I would point out that there can be no &#8220;reunion&#8221; when there was no &#8220;union&#8221; in the first place: Ian never knew his dad, but Barley did, and the movie establishes midway-through that he deprived himself the chance to say goodbye.</p>
<p>So look at what we have: Everyone goes on a journey, everyone grows, everyone gets closure, and the audience sheds some tears (I shed more than a few, I freely admit). So I guess everything is wrapped up in a neat little package!</p>
<p>No really, I mean that.</p>
<p><a href="https://youtu.be/Ps41x1AVjMA?t=7" target="_blank" rel="noopener noreferrer">Sorry if it sounded sarcastic.</a></p>
<p><strong>9/10 &#8211; Onward is a ton of fun, filled with clever world-building, charming characters, a wonderful third act action sequence, great emotional beats, and an emotionally-rich and satisfying ending.</strong></p>
<p>I just wish it wasn&#8217;t so obvious where all the seams are in the tapestry.</p>

							</section> <!-- end article section -->
							
						
							<footer class="article-footer">
								
								<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/fantasy-movies/" rel="tag">Fantasy Movies</a><a href="https://www.cultofwhatever.com/tag/onward/" rel="tag">Onward</a><a href="https://www.cultofwhatever.com/tag/pixar/" rel="tag">Pixar</a></p><style type="text/css">
                                        .cb-tags a {
                                            background-color:#faa200!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #faa200;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #faa200;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #faa200 !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#faa200;
                                         }
										 .entry-content ol li:before {
                                            color:#faa200;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #faa200;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgb(250,162,0);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(250,162,0,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #faa200;
										}

                                    </style>
<div id="disqus_thread"></div>
<div id="text-37" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Movies that are still awesome&#8230;</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/1982-movies/">1983 Movies</a> <a href="https://www.cultofwhatever.com/tag/1993-movies/">1993 Movies</a> <a href="https://www.cultofwhatever.com/tag/1995-movies/">1995 Movies</a><a href="https://www.cultofwhatever.com/tag/1999-movies/">1999 Movies</a></p>
</div>
		</div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
												<div class="clearfix clearfix_width" role="main">   <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #faa200;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#faa200;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/11/pixar-logo-4-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/11/your-definitive-ranking-of-each-pixar-movie-from-best-to-cars/">YOUR definitive ranking of each PIXAR movie, from best to Cars</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2016-11-27">November 27, 2016</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#faa200;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/03/toy-story-4-7-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/03/toy-story-4-and-ruminations-on-of-all-things-philosophy/">Toy Story 4 and ruminations on, of all things, philosophy</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-03-24">March 24, 2019</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#faa200;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/10/ralph-2-breaks-internet-2-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2018/11/review-ralph-breaks-the-internet-is-a-solid-sequel-with-heart/">REVIEW: RALPH BREAKS THE INTERNET is a solid sequel with heart</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-11-21">November 21, 2018</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#faa200;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2015/07/pixar-inside-out-poster-3-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2015/07/inside-out-and-the-joy-of-sadness/">Inside Out and the Joy of Sadness</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-05">July 5, 2015</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#faa200;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2017/06/cars-3-poster-3-600x400.png);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/06/review-cars-3-is-better-than-cars-2-and-thats-about-it/">Review: CARS 3 is better than Cars 2&#8230;and that&#8217;s about it.</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-06-20">June 20, 2017</time></div></div>
								</div>

							</li>

</ul></div></div>
								
				</div> <!-- end #main -->
		

				<style type="text/css">
        .cb-tags a {
            background-color:#faa200!important;
         }

         .entry-content blockquote:before {
            color: #faa200;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #faa200;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #faa200 !important;
         }

         ul.slides {
            background-color: #faa200;
         }
         .entry-content ul li:before {
            background-color:#faa200;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/" aria-current="page">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/">Star Trek Picard S01E07 Review: Nepenthe is (thankfully) better</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/riverdale-s04e15-review-to-die-for-more-questions-than-answers/">Riverdale S04E15 Review: To Die For &#8211; More questions than answers&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/nancy-drew-s01e15-review-the-terror-of-horseshoe-bay-time-is-running-out-to-close-lucys-case/">Nancy Drew S01E15 Review: The Terror of Horseshoe Bay &#8211; Time is running out to close Lucy&#8217;s case</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/">REVIEW: Emma has a form to fit Jane Austen&#8217;s content, but some parts fall flat</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e07-review-curse-of-the-skinwalker-genuinely-spooky/">Project Blue Book S02E07 Review: Curse of the Skinwalker &#8211; Genuinely spooky!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/doctor-who-s12e10-the-timeless-child-an-explosive-season-finale/">Doctor Who S12E10: The Timeless Child &#8211; An explosive season finale!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/">AEW Revolution 2020 PPV Review</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e10-review-slasher-homage-cuts/">The Walking Dead S10E10 Review: Stalker &#8211; Homage cuts</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/03/the-outsider-s01e09-review-tigers-and-bears-finally/">The Outsider S01E09 Review: Tigers and Bears &#8211; Finally!</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow ugc' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e14-review-the-sign-of-the-uninvited-guest-shocking-revelations/#comment-8656">Nancy Drew S01E14 Review: The Sign of the Uninvited Guest &#8211; Shocking revelations!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow ugc' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e14-review-the-sign-of-the-uninvited-guest-shocking-revelations/#comment-8655">Nancy Drew S01E14 Review: The Sign of the Uninvited Guest &#8211; Shocking revelations!</a></li><li class="recentcomments"><span class="comment-author-link">Thatcher</span> on <a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/#comment-8654">Nintendo&#8217;s Switch is turning three&#8230;here&#8217;s what it (still) lacks</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://alifein24fps.com' rel='external nofollow ugc' class='url'>cornholio1980</a></span> on <a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e05-review-stardust-city-rag-a-mixed-bag/#comment-8649">Star Trek Picard S01E05 Review: Stardust City Rag &#8211; A mixed bag</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-one/#comment-8653">Get Hyped: The big movies of 2020 (part one)</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-two/#comment-8652">Get Hyped: The big movies of 2020 (part two)</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e14-review-the-sign-of-the-uninvited-guest-shocking-revelations/#comment-8651">Nancy Drew S01E14 Review: The Sign of the Uninvited Guest &#8211; Shocking revelations!</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/#comment-8650">AEW Revolution 2020 PPV Review</a></li><li class="recentcomments"><span class="comment-author-link">Silver</span> on <a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/#comment-8645">AEW Revolution 2020 PPV Review</a></li><li class="recentcomments"><span class="comment-author-link">Snarky-Guru</span> on <a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/#comment-8648">AEW Revolution 2020 PPV Review</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/emma-2020-mia-goth-anya-taylor-joy-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/">REVIEW: Emma has a form to fit Jane Austen&#8217;s content, but some parts fall flat</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/">Braveheart is still awesome&#8230;twenty-five years later</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-25">February 25, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/02/review-sonic-the-hedgehog-might-just-be-the-start-of-something/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/sonic-hedgehog-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/review-sonic-the-hedgehog-might-just-be-the-start-of-something/">REVIEW: Sonic the Hedgehog might just be the start of something&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-17">February 17, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/02/acid-horror-is-bringing-us-psychedelic-psychological-horror-to-unpack-our-issues/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/colour-out-space-madeleine-arthur-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/acid-horror-is-bringing-us-psychedelic-psychological-horror-to-unpack-our-issues/">&#8220;Acid Horror&#8221; is bringing us psychedelic, psychological horror to unpack our issues</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-16">February 16, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-obi-wan-kenobi-qui-gon-jinn-r2-d2-anakin-skywalker-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/">Does a Star Wars trilogy need to be planned out in advance?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-09">February 9, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-margot-robbie-harley-quinn-6-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/">REVIEW: Birds of Prey would have been better with just the Birds</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-08">February 8, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/01/review-1917-deserves-all-the-awards/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/1917-george-mackay-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/review-1917-deserves-all-the-awards/">Review: 1917 deserves all the awards</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-26">January 26, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-two/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/bill-ted-face-music-alex-winter-keanu-reeves-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-two/">Get Hyped: The big movies of 2020 (part two)</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-15">January 15, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/01/who-is-to-blame-for-the-failure-of-star-wars/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/bg-rosw-9-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/who-is-to-blame-for-the-failure-of-star-wars/">Who is to blame for the &#8220;failure&#8221; of Star Wars?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-09">January 9, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/09/joker-joaquin-phoenix-4-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/my-favorite-movies-of-2019/">My Favorite Movies of 2019</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-03">January 3, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars &#8211; The Rise of Skywalker</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">REVIEW: Disney+ is the entertainment giant&#8217;s next big thing</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-14">November 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/08/whats-next-for-the-dceu/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/08/birds-prey-margot-robbie-harley-quinn-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/whats-next-for-the-dceu/">What&#8217;s next for the DCEU?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-28">August 28, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/08/x-men-patrick-stewart-professor-xavier-hugh-jackman-wolverine-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/the-fox-x-men-series-is-dead-what-went-right/">The Fox X-Men movie series is dead. What went right?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-22">August 22, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/08/honey-shrunk-kids-rick-moranis-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/08/where-have-you-gone-rick-moranis/">Where have you gone, Rick Moranis?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-14">August 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/07/kill-bill-uma-thurman-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/every-quentin-tarantino-movie-ranked/">Every Quentin Tarantino movie ranked!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-07-31">July 31, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/06/mcu-phase-four-wild-speculation/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2017/02/marvel-studios-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/06/mcu-phase-four-wild-speculation/">MCU Phase Four WILD SPECULATION!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-20">June 20, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/09/on-disney-buying-fox-what-else-they-gained-part-two/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/09/alien-1979-harry-dean-stanton-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/09/on-disney-buying-fox-what-else-they-gained-part-two/">On Disney buying Fox: What ELSE they gained (part two)</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-09-18">September 18, 2018</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/aew-discussion-2020.65990/'>AEW Discussion 2020</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/heyo.65988/'>Heyo!</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/who-is-was-your-favorite-wrestler-in-wwe.65862/'>Who is/was your favorite wrestler in WWE?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/audiobooks.65992/'>Audiobooks</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/just-me.65993/'>Just me?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/i-hate-cleaning.65950/'>I hate cleaning</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/whats-the-name.65987/'>What&#039;s the name?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/1917.65983/'>1917</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/a-tv-series-or-movie-you-could-rewatch.65937/'>A TV series or movie you could rewatch</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/liverpools-unbeaten-run.65991/'>Liverpool&#039;s unbeaten run</a></li></ul></div>
</aside>

				

				  <div id="main" class="cb-full-width clearfix" role="main">
                        <h3 style="border-bottom: 4px solid #faa200">Latest Articles</h3>
                        <div id="cb-latest-posts">
                                                    <div class="cb-line clearfix masonry-container">
                                <article id="post-51798" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Onward is filled with cleverness and emotion to the brim. I just wish it wasn't so obvious where all the seams are in the tapestry.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Onward is filled with cleverness and emotion to the brim. I just wish it wasn't so obvious where all the seams are in the tapestry.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53085" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e07-patrick-stewart-jean-luc-isa-briones-soji-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e07-patrick-stewart-jean-luc-isa-briones-soji-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e07-patrick-stewart-jean-luc-isa-briones-soji-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e07-patrick-stewart-jean-luc-isa-briones-soji-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e07-patrick-stewart-jean-luc-isa-briones-soji.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/">Star Trek Picard S01E07 Review: Nepenthe is (thankfully) better</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Picard's latest episode was a mixed bag: What was good was great; what wasn't was more of the same. Fortunately the good was in abundance this week...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e07-review-nepenthe-is-thankfully-better/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Picard S01E07 Review: Nepenthe is (thankfully) better</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Picard's latest episode was a mixed bag: What was good was great; what wasn't was more of the same. Fortunately the good was in abundance this week...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52865" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/riverdale-s04e15-review-to-die-for-more-questions-than-answers/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/riverdale-s04e15-lili-reinhart-betty-cooper-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/riverdale-s04e15-lili-reinhart-betty-cooper-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/riverdale-s04e15-lili-reinhart-betty-cooper-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/riverdale-s04e15-lili-reinhart-betty-cooper-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/riverdale-s04e15-lili-reinhart-betty-cooper.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/riverdale-s04e15-review-to-die-for-more-questions-than-answers/">Riverdale S04E15 Review: To Die For &#8211; More questions than answers&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Riverdale holds a funeral for Jughead and we find out more about his death.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/riverdale-s04e15-review-to-die-for-more-questions-than-answers/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E15 Review: To Die For &#8211; More questions than answers&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Riverdale holds a funeral for Jughead and we find out more about his death.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52867" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/nancy-drew-s01e15-review-the-terror-of-horseshoe-bay-time-is-running-out-to-close-lucys-case/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/nancy-drew-s01e15-group-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/nancy-drew-s01e15-group-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/nancy-drew-s01e15-group-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/nancy-drew-s01e15-group-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/nancy-drew-s01e15-group.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/nancy-drew-s01e15-review-the-terror-of-horseshoe-bay-time-is-running-out-to-close-lucys-case/">Nancy Drew S01E15 Review: The Terror of Horseshoe Bay &#8211; Time is running out to close Lucy&#8217;s case</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Nancy solves the Tiffany mystery for good, but time is running out to close Lucy's case.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/nancy-drew-s01e15-review-the-terror-of-horseshoe-bay-time-is-running-out-to-close-lucys-case/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E15 Review: The Terror of Horseshoe Bay &#8211; Time is running out to close Lucy&#8217;s case</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Nancy solves the Tiffany mystery for good, but time is running out to close Lucy's case.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53033" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/emma-2020-mia-goth-anya-taylor-joy-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/emma-2020-mia-goth-anya-taylor-joy-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/emma-2020-mia-goth-anya-taylor-joy-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/">REVIEW: Emma has a form to fit Jane Austen&#8217;s content, but some parts fall flat</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Emma, as a titlecard states, is handsome, clever, and rich. It didn't include "only slightly spoiled,' since this Emma is clearly more than slightly spoiled.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Emma has a form to fit Jane Austen&#8217;s content, but some parts fall flat</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Emma, as a titlecard states, is handsome, clever, and rich. It didn't include "only slightly spoiled,' since this Emma is clearly more than slightly spoiled.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52945" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e07-review-curse-of-the-skinwalker-genuinely-spooky/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e07-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e07-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e07-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e07-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e07-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e07-review-curse-of-the-skinwalker-genuinely-spooky/">Project Blue Book S02E07 Review: Curse of the Skinwalker &#8211; Genuinely spooky!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-04">March 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Project Blue Book gets spooked in Utah, while Susie finds herself on the generals' radar.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e07-review-curse-of-the-skinwalker-genuinely-spooky/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S02E07 Review: Curse of the Skinwalker &#8211; Genuinely spooky!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-04">March 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Project Blue Book gets spooked in Utah, while Susie finds herself on the generals' radar.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53013" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/doctor-who-s12e10-the-timeless-child-an-explosive-season-finale/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-whos12e10-sacha-dhawan-master-5-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-whos12e10-sacha-dhawan-master-5-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-whos12e10-sacha-dhawan-master-5-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-whos12e10-sacha-dhawan-master-5-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-whos12e10-sacha-dhawan-master-5.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/doctor-who-s12e10-the-timeless-child-an-explosive-season-finale/">Doctor Who S12E10: The Timeless Child &#8211; An explosive season finale!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-04">March 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Doctor has come so far this season, from running from the alt-Doctor in "Fugitive" to embracing the fact that she doesn't fully know herself.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/doctor-who-s12e10-the-timeless-child-an-explosive-season-finale/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S12E10: The Timeless Child &#8211; An explosive season finale!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-04">March 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Doctor has come so far this season, from running from the alt-Doctor in "Fugitive" to embracing the fact that she doesn't fully know herself.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52998" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/aew-revolution-poster-2020-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/aew-revolution-poster-2020-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/aew-revolution-poster-2020-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/">AEW Revolution 2020 PPV Review</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-03">March 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/aew/" title="View all posts in AEW">AEW</a></div></div>             <div class="cb-excerpt" style="display: none;">AEW's latest PPV was easily it was their best since Double or Nothing, if not ever. Here are three big takeaways from the event...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/aew-revolution-2020-ppv-review/" class="masonry-link-on-hover">
                  <h2 class="h4">AEW Revolution 2020 PPV Review</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-03">March 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/aew/" title="View all posts in AEW">AEW</a></div></div>                   <div class="cb-excerpt" style="display: none;">AEW's latest PPV was easily it was their best since Double or Nothing, if not ever. Here are three big takeaways from the event...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52937" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e10-review-slasher-homage-cuts/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/walking-dead-s10e10-samantha-morton-alpha-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/walking-dead-s10e10-samantha-morton-alpha-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/walking-dead-s10e10-samantha-morton-alpha-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/walking-dead-s10e10-samantha-morton-alpha-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/walking-dead-s10e10-samantha-morton-alpha-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e10-review-slasher-homage-cuts/">The Walking Dead S10E10 Review: Stalker &#8211; Homage cuts</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-02">March 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Walking Dead delivered yet another impressive episode...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/the-walking-dead-s10e10-review-slasher-homage-cuts/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S10E10 Review: Stalker &#8211; Homage cuts</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-02">March 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Walking Dead delivered yet another impressive episode...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51756" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/the-outsider-s01e09-review-tigers-and-bears-finally/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/outsider-s01e09-ben-mendelsohn-ralph-anderson-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/outsider-s01e09-ben-mendelsohn-ralph-anderson-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/outsider-s01e09-ben-mendelsohn-ralph-anderson-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/outsider-s01e09-ben-mendelsohn-ralph-anderson-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/outsider-s01e09-ben-mendelsohn-ralph-anderson.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-outsider-s01e09-review-tigers-and-bears-finally/">The Outsider S01E09 Review: Tigers and Bears &#8211; Finally!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-02">March 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The group finds the monster's lair and takes the fight to it. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/the-outsider-s01e09-review-tigers-and-bears-finally/" class="masonry-link-on-hover">
                  <h2 class="h4">The Outsider S01E09 Review: Tigers and Bears &#8211; Finally!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-02">March 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The group finds the monster's lair and takes the fight to it. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52947" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e09-review-fog-of-war-still-no-closer-to-learning-the-truth/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/dare-me-s01e09-marlo-kelly-beth-cassidy-herizen-guardiola-addy-hanlon-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/dare-me-s01e09-marlo-kelly-beth-cassidy-herizen-guardiola-addy-hanlon-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/dare-me-s01e09-marlo-kelly-beth-cassidy-herizen-guardiola-addy-hanlon-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/dare-me-s01e09-marlo-kelly-beth-cassidy-herizen-guardiola-addy-hanlon-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/dare-me-s01e09-marlo-kelly-beth-cassidy-herizen-guardiola-addy-hanlon.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e09-review-fog-of-war-still-no-closer-to-learning-the-truth/">Dare Me S01E09 Review: Fog of War &#8211; Still no closer to learning the truth&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-02">March 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">News of Sarge Will's death spreads through town, but we're still no closer to learning how it all went down.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e09-review-fog-of-war-still-no-closer-to-learning-the-truth/" class="masonry-link-on-hover">
                  <h2 class="h4">Dare Me S01E09 Review: Fog of War &#8211; Still no closer to learning the truth&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-02">March 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">News of Sarge Will's death spreads through town, but we're still no closer to learning how it all went down.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52315" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-february-2020/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/nxt-charlotte-bianca-belair-rhea-ripley-feb-2020-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/nxt-charlotte-bianca-belair-rhea-ripley-feb-2020-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/nxt-charlotte-bianca-belair-rhea-ripley-feb-2020-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-february-2020/">The Wednesday Night War Report: February 2020</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-01">March 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/aew/" title="View all posts in AEW">AEW</a>,  <a href="https://www.cultofwhatever.com/wrestling/blogs/wrestling-blogs/" title="View all posts in Wrestling">Wrestling</a></div></div>             <div class="cb-excerpt" style="display: none;">Who delivered in February? AEW or NXT? Matthew breaks it down...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/03/the-wednesday-night-war-report-february-2020/" class="masonry-link-on-hover">
                  <h2 class="h4">The Wednesday Night War Report: February 2020</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-01">March 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/aew/" title="View all posts in AEW">AEW</a>,  <a href="https://www.cultofwhatever.com/wrestling/blogs/wrestling-blogs/" title="View all posts in Wrestling">Wrestling</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who delivered in February? AEW or NXT? Matthew breaks it down...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52894" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e06-review-the-impossible-box-as-good-as-it-gets-i-guess/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/picard-s01e06-harry-treadaway-narek-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/picard-s01e06-harry-treadaway-narek-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/picard-s01e06-harry-treadaway-narek-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e06-review-the-impossible-box-as-good-as-it-gets-i-guess/">Star Trek Picard S01E06 Review: The Impossible Box &#8211; As good as it gets, I guess</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-28">February 28, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">I basically hate everyone but Jean Luc and I love him purely for nostalgia as he acts nothing like he did on TNG. Let's talk about what's wrong with Picard...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e06-review-the-impossible-box-as-good-as-it-gets-i-guess/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Picard S01E06 Review: The Impossible Box &#8211; As good as it gets, I guess</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-28">February 28, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">I basically hate everyone but Jean Luc and I love him purely for nostalgia as he acts nothing like he did on TNG. Let's talk about what's wrong with Picard...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52864" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e14-review-how-to-get-away-with-murder-jughead-really/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e14-skeet-ulrich-fp-jones-kj-apa-archie-andrews-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e14-skeet-ulrich-fp-jones-kj-apa-archie-andrews-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e14-skeet-ulrich-fp-jones-kj-apa-archie-andrews-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e14-skeet-ulrich-fp-jones-kj-apa-archie-andrews-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e14-skeet-ulrich-fp-jones-kj-apa-archie-andrews.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e14-review-how-to-get-away-with-murder-jughead-really/">Riverdale S04E14 Review: How to Get Away with Murder &#8211; Jughead? Really?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-27">February 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">We have finally reached the point of the flash-forwards with the discovery of Jughead's body. But is he really dead? Nah, probably not. Unless...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e14-review-how-to-get-away-with-murder-jughead-really/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E14 Review: How to Get Away with Murder &#8211; Jughead? Really?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-27">February 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">We have finally reached the point of the flash-forwards with the discovery of Jughead's body. But is he really dead? Nah, probably not. Unless...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52868" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e14-review-the-sign-of-the-uninvited-guest-shocking-revelations/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e14-stevie-lynn-jones-laura-tandy-tunji-kasim-nick-alvina-august-karen-riley-smith-ryan-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e14-stevie-lynn-jones-laura-tandy-tunji-kasim-nick-alvina-august-karen-riley-smith-ryan-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e14-stevie-lynn-jones-laura-tandy-tunji-kasim-nick-alvina-august-karen-riley-smith-ryan-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e14-stevie-lynn-jones-laura-tandy-tunji-kasim-nick-alvina-august-karen-riley-smith-ryan-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e14-stevie-lynn-jones-laura-tandy-tunji-kasim-nick-alvina-august-karen-riley-smith-ryan.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e14-review-the-sign-of-the-uninvited-guest-shocking-revelations/">Nancy Drew S01E14 Review: The Sign of the Uninvited Guest &#8211; Shocking revelations!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-27">February 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Nancy solves one of the big mysteries of the season, as we find out in a shocking reveal what led to Tiffany Hudson's murder.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e14-review-the-sign-of-the-uninvited-guest-shocking-revelations/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E14 Review: The Sign of the Uninvited Guest &#8211; Shocking revelations!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-27">February 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Nancy solves one of the big mysteries of the season, as we find out in a shocking reveal what led to Tiffany Hudson's murder.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52843" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e06-review-close-encounters-back-to-the-future/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e05-aiden-gillen-dr-allen-hynek-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e05-aiden-gillen-dr-allen-hynek-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e05-aiden-gillen-dr-allen-hynek-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e05-aiden-gillen-dr-allen-hynek-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e05-aiden-gillen-dr-allen-hynek.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e06-review-close-encounters-back-to-the-future/">Project Blue Book S02E06 Review: Close Encounters &#8211; Back to the future&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-26">February 26, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Project Blue Book goes back to the future this week in a flash-forward episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e06-review-close-encounters-back-to-the-future/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S02E06 Review: Close Encounters &#8211; Back to the future&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-26">February 26, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Project Blue Book goes back to the future this week in a flash-forward episode.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52841" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e09-ascension-of-the-cybermen-another-two-parter/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e09-cybermen-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e09-cybermen-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e09-cybermen-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e09-ascension-of-the-cybermen-another-two-parter/">Doctor Who S12E09 &#8211; Ascension of the Cybermen &#8211; Another two parter!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-26">February 26, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This episode is setting up to end the season with a bang. A lot of interesting pieces here, but it'll be up to next episode to make everything click.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e09-ascension-of-the-cybermen-another-two-parter/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S12E09 &#8211; Ascension of the Cybermen &#8211; Another two parter!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-26">February 26, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This episode is setting up to end the season with a bang. A lot of interesting pieces here, but it'll be up to next episode to make everything click.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52436" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/braveheart-mel-gibson-5.jpg 747w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/">Braveheart is still awesome&#8230;twenty-five years later</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-25">February 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's been twenty-five years, but Braveheart remains a masterpiece. Let's look back on this gem of a picture from 1995...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Braveheart is still awesome&#8230;twenty-five years later</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-25">February 25, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's been twenty-five years, but Braveheart remains a masterpiece. Let's look back on this gem of a picture from 1995...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52797" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/the-walking-dead-s10e09-review-squeeze-worth-the-hype/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/walking-dead-s10e09-magna-nadia-hilker-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/walking-dead-s10e09-magna-nadia-hilker-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/walking-dead-s10e09-magna-nadia-hilker-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/walking-dead-s10e09-magna-nadia-hilker-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/walking-dead-s10e09-magna-nadia-hilker-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/the-walking-dead-s10e09-review-squeeze-worth-the-hype/">The Walking Dead S10E09 Review: Squeeze &#8211; Worth the hype</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Relying on talent and the incredible strength of the series' visuals served the second-half of the season well. "Squeeze" might actually deserve the hype!</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/the-walking-dead-s10e09-review-squeeze-worth-the-hype/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S10E09 Review: Squeeze &#8211; Worth the hype</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Relying on talent and the incredible strength of the series' visuals served the second-half of the season well. "Squeeze" might actually deserve the hype!</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51755" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e08-review-foxhead-the-tennessee-scenes-were-nerve-racking/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01e08-paddy-considine-claude-bolton-max-beesley-seale-ben-mendelsohn-ralph-anderson-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01e08-paddy-considine-claude-bolton-max-beesley-seale-ben-mendelsohn-ralph-anderson-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01e08-paddy-considine-claude-bolton-max-beesley-seale-ben-mendelsohn-ralph-anderson-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e08-review-foxhead-the-tennessee-scenes-were-nerve-racking/">The Outsider S01E08 Review: Foxhead &#8211; The Tennessee scenes were nerve-racking!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The team organizes to protect the monster's next patsy, while the monster moves closer to striking again.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e08-review-foxhead-the-tennessee-scenes-were-nerve-racking/" class="masonry-link-on-hover">
                  <h2 class="h4">The Outsider S01E08 Review: Foxhead &#8211; The Tennessee scenes were nerve-racking!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The team organizes to protect the monster's next patsy, while the monster moves closer to striking again.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
</div>                            </div>
                        </div>
                    </div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                                                
                        <!-- custom code start-->
						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-51238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51238"><a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                
                    </div>
                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                        <!-- custom code end-->

                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2020 CultOfWhatever. All Rights Reserved.</div>

        						        						<!-- custom code start-->
        						  <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/footer-badge.jpg"></a>
                                </div>
                                <!-- custom code end-->

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"51798 https:\/\/www.cultofwhatever.com\/?p=51798","disqusShortname":"wrestling101","disqusTitle":"REVIEW: Onward is textbook Pixar, to a (wonderful) fault","disqusUrl":"https:\/\/www.cultofwhatever.com\/2020\/03\/review-onward-is-textbook-pixar-to-a-wonderful-fault\/","postId":"51798"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"51798","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>




 
	</body>

</html> <!-- The End. what a ride! -->