
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>NXT TakeOver: Orlando 2017 Results</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[558,608] -->
<link rel="author" href="http://100564926374657429301" />
<meta name="description"  content="Who walked out of Orlando as the NXT Champion? Who made a surprise appearance in the front row? Who survived a Triple Threat Elimination Tag Match as the NXT" />

<meta name="keywords"  content="#diy,aleister black,andrade cien almas,asuka,drew galloway,drew mcintyre,ember moon,kassius ohno,nxt championship,nxt tag team championship,nxt takeover,nxt takeover orlando,nxt takeover orlando 2017,nxt women\'s championship,revival,roderick strong,ruby riot,sanity,the authors of pain,the revival,tommy end,tye dillinger" />

<link rel="canonical" href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; NXT TakeOver: Orlando 2017 Results Comments Feed" href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"23e10043b5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=35940' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F04%2Fnxt-takeover-orlando-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F04%2Fnxt-takeover-orlando-results%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="NXT TakeOver: Orlando 2017 Results">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2015/02/3mb-drew-mcintyre-07042014.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2015/02/3mb-drew-mcintyre-07042014.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#20007f;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #20007f;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #20007f ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #20007f;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2015/05/screen-shot-2014-05-29-at-11-03-24-am.png">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.cultofwhatever.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=be131d82fb&wpp_id=35940';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60765351-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-35940 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-24"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveHeader -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="1462001985"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/star-trek-beyond-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/">Star Trek Beyond Review: The Search for classic Trek</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-22">July 22, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/03/review-life-is-tense-tight-and-almost-terrific/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/life-ryan-reynolds-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-life-is-tense-tight-and-almost-terrific/">Review: LIFE is tense, tight and almost terrific.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-28">March 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/03/review-musings-of-a-power-rangers-fan/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/power-rangers-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-musings-of-a-power-rangers-fan/">Review: Musings of a POWER RANGERS fan</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/03/review-beauty-and-the-beast-is-almost-as-magical-as-the-original/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/beauty-beast-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-beauty-and-the-beast-is-almost-as-magical-as-the-original/">Review: Beauty and the Beast is almost as magical as the original</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-21">March 21, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/03/review-the-belko-experiment-forgot-that-movies-must-make-you-feel/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/belko-experiment-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-the-belko-experiment-forgot-that-movies-must-make-you-feel/">Review: THE BELKO EXPERIMENT forgot that movies must make you feel</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-18">March 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/03/spoiler-free-review-kong-skull-island-is-a-total-dud/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-skull-island-kong-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/spoiler-free-review-kong-skull-island-is-a-total-dud/">Spoiler Free Review: KONG: SKULL ISLAND is a total dud</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-12">March 12, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2017/03/the-secret-of-nimh-is-still-awesome-35-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/secret-nimh-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/secret-nimh-5-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/secret-nimh-5-700x520.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-secret-of-nimh-is-still-awesome-35-years-later/">The Secret of NIMH is still awesome, 35 years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-12">March 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/02/riverdale-s01e03-review-body-double-riverdale-start-to-get-weird/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/02/riverdale-s1-e3-lili-reinhart-madelaine-petsch-betty-cheryl-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/02/riverdale-s01e03-review-body-double-riverdale-start-to-get-weird/">Riverdale S01E03 Review: Body Double - Riverdale starts to get weird</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-12">February 12, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/03/legion-s01e08-chapter-eight-an-excellent-season-caps-off-with-a-touch-of-pink-floyd/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s1e8-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/legion-s01e08-chapter-eight-an-excellent-season-caps-off-with-a-touch-of-pink-floyd/">Legion S01E08: Chapter Eight &#8211; An excellent season caps off with a touch of Pink Floyd</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e04-whats-the-matter-with-kansas-strongest-episode-of-the-season-so-far/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e4-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e04-whats-the-matter-with-kansas-strongest-episode-of-the-season-so-far/">The Americans S05E04: What&#8217;s the Matter with Kansas? Strongest episode of the season so far!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/03/the-walking-dead-s07e15-something-they-need-an-episode-in-which-a-lot-happens-but-not-anything-of-note/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/walking-dead-s07e15-sasha-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-walking-dead-s07e15-something-they-need-an-episode-in-which-a-lot-happens-but-not-anything-of-note/">The Walking Dead S07E15: Something they Need &#8211; A lot happens, but not anything of note</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/03/legion-s01e07-chapter-seven-rewarding-and-exhausting/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s01e7-aubrey-plaza-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/legion-s01e07-chapter-seven-rewarding-and-exhausting/">Legion S01E07: Chapter Seven &#8211; Rewarding and exhausting!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-23">March 23, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e03-the-midges-lies-are-the-easier-option/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e3-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e03-the-midges-lies-are-the-easier-option/">The Americans S05E03: The Midges &#8211; Lies are the easier option&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2017/03/the-walking-dead-s07e14-the-other-side-the-hilltop-is-officially-the-most-boring-place-in-twd/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/walking-dead-sasha-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-walking-dead-s07e14-the-other-side-the-hilltop-is-officially-the-most-boring-place-in-twd/">The Walking Dead S07E14: The Other Side &#8211; The Hilltop is officially the most boring place in TWD</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-20">March 20, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/">REVIEW : Breath of the Wild sets a new standard for Zelda games</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-24">March 24, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/nintendos-switch-launch-lineup-is-deceptively-great/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-nintendo-switch-games-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/nintendos-switch-launch-lineup-is-deceptively-great/">Nintendo&#8217;s Switch launch lineup is deceptively great</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-08">March 8, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/03/system-review-nintendos-switch-brings-joy-and-cons/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/system-review-nintendos-switch-brings-joy-and-cons/">SYSTEM REVIEW: Nintendo&#8217;s Switch brings Joy and Cons&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-02">March 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/02/learning-from-success-has-never-been-the-nintendo-way/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/mario-nintendo-switch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/02/learning-from-success-has-never-been-the-nintendo-way/">Learning from success has never been the Nintendo way</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-28">February 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/01/nintendos-switch-has-been-unveiled-thumbs-up-or-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/01/nintendos-switch-has-been-unveiled-thumbs-up-or-down/">Nintendo&#8217;s Switch has been unveiled (thumbs up or down?)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-16">January 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2016/10/resident-evil-horror-history-and-halloween/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/resident-evil-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/10/resident-evil-horror-history-and-halloween/">Resident Evil: Horror, History and Halloween</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-27">October 27, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2015/06/interview-mr-anderson/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/06/ken-anderson-kennedy-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/06/interview-mr-anderson/">Interview: Mr. Anderson</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-06-25">June 25, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/screen-shot-2014-05-29-at-11-03-24-am-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/">NXT TakeOver: Orlando 2017 Results</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-02">April 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/">Your SO OF COURSE preview of WWE WrestleMania 33</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-01">April 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/03/wwe-wm33-card/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/wwe-wm33-card/">WWE Spoilers: Final card for WrestleMania 33</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-31">March 31, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">Interview: Diamond Dallas Page (DDP)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">Interview: Ricky Morton</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/03/wwe-smackdown-3-28-17-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/wwe-smackdown-3-28-17-results/">WWE SmackDown LIVE Results: March 28, 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="http://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/" title="Look NXT TakeOver: Orlando 2017 Results" >NXT TakeOver: Orlando 2017 Results</a> </li> <li><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/" title="Look Your SO OF COURSE preview of WWE WrestleMania 33" >Your SO OF COURSE preview of WWE WrestleMania 33</a> </li> <li><a href="https://www.cultofwhatever.com/2017/03/wwe-wm33-card/" title="Look WWE Spoilers: Final card for WrestleMania 33" >WWE Spoilers: Final card for WrestleMania 33</a> </li> <li><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/" title="Look Interview: Diamond Dallas Page (DDP)" >Interview: Diamond Dallas Page (DDP)</a> </li> <li><a href="https://www.cultofwhatever.com/2017/03/legion-s01e08-chapter-eight-an-excellent-season-caps-off-with-a-touch-of-pink-floyd/" title="Look Legion S01E08: Chapter Eight - An excellent season caps off with a touch of Pink Floyd" >Legion S01E08: Chapter Eight - An excellent season caps off with a touch of Pink Floyd</a> </li> <li><a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e04-whats-the-matter-with-kansas-strongest-episode-of-the-season-so-far/" title="Look The Americans S05E04: What&#039;s the Matter with Kansas? Strongest episode of the season so far!" >The Americans S05E04: What's the Matter with Kansas? Strongest episode of the season so far!</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-35940" class="clearfix post-35940 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe-nxt-show-reports category-wwe-ppvs tag-diy tag-aleister-black tag-andrade-cien-almas tag-asuka tag-drew-galloway tag-drew-mcintyre tag-ember-moon tag-kassius-ohno tag-nxt-championship tag-nxt-tag-team-championship tag-nxt-takeover tag-nxt-takeover-orlando tag-nxt-takeover-orlando-2017 tag-nxt-womens-championship tag-revival tag-roderick-strong tag-ruby-riot tag-sanity tag-the-authors-of-pain tag-the-revival tag-tommy-end tag-tye-dillinger" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">NXT TakeOver: Orlando 2017 Results</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2017-04-02" style="color: #20007f;">April 2, 2017</time> by <a href="https://www.cultofwhatever.com/author/cassidy-haslett/" style="color: #20007f;">Cassidy</a></div> <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-nxt-show-reports/" title="View all posts in WWE NXT" class="category_button" style="background-color: #20007f;" >WWE NXT</a> <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs" class="category_button" style="background-color: #20007f;" >WWE PPVs</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2017%2F04%2Fnxt-takeover-orlando-results%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fscreen-shot-2014-05-29-at-11-03-24-am.png&description=NXT+TakeOver%3A+Orlando+2017+Results" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">

									<p style="text-align: center;"><img class="aligncenter size-full wp-image-23987" src="https://www.cultofwhatever.com/wp-content/uploads/2015/02/3mb-drew-mcintyre-07042014.jpg" alt="" width="400" height="600" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/02/3mb-drew-mcintyre-07042014.jpg 400w, https://www.cultofwhatever.com/wp-content/uploads/2015/02/3mb-drew-mcintyre-07042014-200x300.jpg 200w, https://www.cultofwhatever.com/wp-content/uploads/2015/02/3mb-drew-mcintyre-07042014-360x540.jpg 360w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>On the eve of <a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/">WrestleMania 33</a>, NXT TakeOver: Orlando came to you, live on the WWE Network, from the Amway Center in Orlando, FL. Featured on the card for NXT TakeOver: Orlando was a rematch between Bobby Roode (c) and Shinsuke Nakamura for the NXT Championship, Asuka (c) vs. Ember Moon for the NXT Women&#8217;s Title, The Authors of Pain (c) vs. #DIY vs. The Revival in a Triple Threat Elimination Tag Match for the NXT Tag Team Titles, an 8-Person Mixed Tag Match pitting Roderick Strong, Tye Dillinger, Ruby Riot, and Kassius Ohno against SAnitY, and the NXT debut of Aleister Black, who would go one-on-one with Andrade &#8220;Cien&#8221; Almas.</p>
<h2><strong><span style="text-decoration: underline;">Match Results</span></strong></h2>
<ul>
<li>8-Person Mixed Tag Match: SAnitY def. Roderick Strong, Tye Dillinger, Ruby Riot, &amp; Kassius Ohno by Killian Dain pinning Tye Dillinger with the Ulster Plantation.</li>
<li>Aleister Black def. Andrade &#8220;Cien&#8221; Almas by pin following Black Mass.</li>
<li>NXT Tag Team Championship: Triple Threat Elimination Tag Match: The Authors of Pain (c) (with Paul Ellering) def. #DIY and The Revival to retain.
<ul>
<li>The Authors of Pain (c) elim. #DIY by Akam (c) pinning Tommaso Ciampa following the Last Chapter.</li>
<li>The Authors of Pain (c) elim. The Revival by Akam (c) pinning Scott Dawson following the Super Collider.</li>
</ul>
</li>
<li>NXT Women&#8217;s Championship: Asuka (c) def. Ember Moon by pin following a kick to the head to retain.</li>
<li>NXT Championship: Bobby Roode (c) def. Shinsuke Nakamura by pin following the Glorious DDT to retain.</li>
</ul>
<p>Prior to the main event, Drew McIntyre was shown in the front row of the crowd and was acknowledged by the commentary team. After the event, McIntyre revealed to ESPN that he has signed a new WWE deal to be a part of NXT and he vowed to be the NXT Champion. During his first stint in WWE, Drew McIntyre was a one-time Intercontinental Champion and a one-time WWE Tag Team Champion (with Cody Rhodes). Following his release in 2014, McIntyre would sign with TNA and, under his real name of Drew Galloway, would win the TNA World Heavyweight Championship and Impact Grand Championship before his departure in February of this year. During his time away from WWE, Galloway would also compete in EVOLVE Wrestling, winning the Evolve Championship once and the Evolve Tag Team Championship twice.</p>
<p><em>Want to have a chance to win some money for making WrestleMania predictions? Then sign up for the TWO Prediction League, which is open NOW! Hurry and get your predictions in before WrestleMania! https://www.talkwhateveronline.com/home/prediction-league/mypicks/</em></p>
<p><strong>What did you think of NXT TakeOver: Orlando? Post your comments in the box below.</strong></p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#20007f!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #20007f;
                                         }

                                        .entry-content h2, .entry-content h3, .entry-content h4 {
                                            color: #20007f;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #20007f !important;
                                         }

                                         ul.slides {
                                            background-color: #20007f;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#20007f;
                                         }

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/diy/" rel="tag">#diy</a><a href="https://www.cultofwhatever.com/tag/aleister-black/" rel="tag">aleister black</a><a href="https://www.cultofwhatever.com/tag/andrade-cien-almas/" rel="tag">andrade cien almas</a><a href="https://www.cultofwhatever.com/tag/asuka/" rel="tag">asuka</a><a href="https://www.cultofwhatever.com/tag/drew-galloway/" rel="tag">Drew Galloway</a><a href="https://www.cultofwhatever.com/tag/drew-mcintyre/" rel="tag">Drew McIntyre</a><a href="https://www.cultofwhatever.com/tag/ember-moon/" rel="tag">ember moon</a><a href="https://www.cultofwhatever.com/tag/kassius-ohno/" rel="tag">Kassius Ohno</a><a href="https://www.cultofwhatever.com/tag/nxt-championship/" rel="tag">nxt championship</a><a href="https://www.cultofwhatever.com/tag/nxt-tag-team-championship/" rel="tag">nxt tag team championship</a><a href="https://www.cultofwhatever.com/tag/nxt-takeover/" rel="tag">NXT Takeover</a><a href="https://www.cultofwhatever.com/tag/nxt-takeover-orlando/" rel="tag">nxt takeover orlando</a><a href="https://www.cultofwhatever.com/tag/nxt-takeover-orlando-2017/" rel="tag">nxt takeover orlando 2017</a><a href="https://www.cultofwhatever.com/tag/nxt-womens-championship/" rel="tag">nxt women's championship</a><a href="https://www.cultofwhatever.com/tag/revival/" rel="tag">revival</a><a href="https://www.cultofwhatever.com/tag/roderick-strong/" rel="tag">roderick strong</a><a href="https://www.cultofwhatever.com/tag/ruby-riot/" rel="tag">ruby riot</a><a href="https://www.cultofwhatever.com/tag/sanity/" rel="tag">sanity</a><a href="https://www.cultofwhatever.com/tag/the-authors-of-pain/" rel="tag">the authors of pain</a><a href="https://www.cultofwhatever.com/tag/the-revival/" rel="tag">the revival</a><a href="https://www.cultofwhatever.com/tag/tommy-end/" rel="tag">tommy end</a><a href="https://www.cultofwhatever.com/tag/tye-dillinger/" rel="tag">tye dillinger</a></p>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/';
var disqus_identifier = '35940 https://www.cultofwhatever.com/?p=35940';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrestling101';
var disqus_title = "NXT TakeOver: Orlando 2017 Results";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=35940';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

<div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title" style="border-bottom: 4px solid #20007f;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">Interview: Diamond Dallas Page (DDP)</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">Interview: Ricky Morton</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/"><img width="200" height="170" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-200x170.jpg" class="attachment-cb-200-170 size-cb-200-170 wp-post-image" alt="" /></a></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/">Your SO OF COURSE preview of WWE WrestleMania 33</a></h4>

									 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-01">April 1, 2017</time></div></div>
								</div>

							</li>

</ul></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#20007f!important;
         }

         .entry-content blockquote:before {
            color: #20007f;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #20007f;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #20007f !important;
         }

         ul.slides {
            background-color: #20007f;
         }
         .entry-content ul li:before {
            background-color:#20007f;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align: center;"><big><big><span
 style="font-weight: bold;">NEW <a
 href="https://www.talkwhateveronline.com/home/prediction-league/">WWE
PREDICTION LEAGUE</a></span><br
 style="font-weight: bold;">
<br style="font-weight: bold;">
</big></big>
<span style="font-weight: bold;"><big><big>Win
£20 with your
WrestleMania 33 Predictions</big></big><br>
<a href="https://www.talkwhateveronline.com/home/prediction-league/"><img
 style="width: 319px; height: 300px;"
 alt="Play in our WWE Prediction League"
 src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/wrestlemania-33-logo-tp.png"><br>
</a></span></div>

</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
					<li>
				<a href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/">NXT TakeOver: Orlando 2017 Results</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/">Your SO OF COURSE preview of WWE WrestleMania 33</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/wwe-wm33-card/">WWE Spoilers: Final card for WrestleMania 33</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">Interview: Diamond Dallas Page (DDP)</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/legion-s01e08-chapter-eight-an-excellent-season-caps-off-with-a-touch-of-pink-floyd/">Legion S01E08: Chapter Eight &#8211; An excellent season caps off with a touch of Pink Floyd</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e04-whats-the-matter-with-kansas-strongest-episode-of-the-season-so-far/">The Americans S05E04: What&#8217;s the Matter with Kansas? Strongest episode of the season so far!</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">Interview: Ricky Morton</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/wwe-smackdown-3-28-17-results/">WWE SmackDown LIVE Results: March 28, 2017</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/review-life-is-tense-tight-and-almost-terrific/">Review: LIFE is tense, tight and almost terrific.</a>
						</li>
					<li>
				<a href="https://www.cultofwhatever.com/2017/03/wwe-raw-3-27-17-results/">WWE RAW Results: March 27, 2017</a>
						</li>
				</ul>
		</div>		<div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="latest-articles-4" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/">Your SO OF COURSE preview of WWE WrestleMania 33</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-01">April 1, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">Interview: Diamond Dallas Page (DDP)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">Interview: Ricky Morton</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/chris-jerichos-roller-coaster-wrestlemania-history/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/chris-jerichos-roller-coaster-wrestlemania-history/">Chris Jericho&#8217;s roller-coaster WrestleMania history&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/john-cenas-remarkable-wrestlemania-run/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/john-cenas-remarkable-wrestlemania-run/">John Cena&#8217;s remarkable WrestleMania run&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/03/interview-shawn-daivari/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/shawn-daivari-wc2016-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/shawn-daivari-wc2016-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/shawn-daivari-wc2016-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/03/interview-shawn-daivari/">Interview: Shawn Daivari</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-26">March 26, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2014/04/top-10-wrestlemania-swerves-and-heel-turns/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2014/04/LegendsBlaze-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/04/LegendsBlaze-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2014/04/LegendsBlaze-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2014/04/top-10-wrestlemania-swerves-and-heel-turns/">Top 10 WrestleMania Swerves and Heel Turns</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/contel-bradford/">Contel Bradford</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-04-05">April 5, 2014</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/">TheBigBoot&#8217;s Top Ten WrestleMania Opening Matches Of All Time</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/thebigboot/">TheBigBoot</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-04-07">April 7, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2014/04/ranking-every-wwe-championship-match-at-wrestlemania/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-2006-hbk-shawn-michaels-dx-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-2006-hbk-shawn-michaels-dx-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-2006-hbk-shawn-michaels-dx-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2014/04/ranking-every-wwe-championship-match-at-wrestlemania/">Ranking Every WWE Championship Match at WrestleMania</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/joseph-owens/">Joseph Owens</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-04-04">April 4, 2014</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2010/03/now-thats-what-i-call-wrestling-the-ultimate-wrestlemania-challenge/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2003/08/wwf-wrestlemania-6-vhs-cover-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2003/08/wwf-wrestlemania-6-vhs-cover-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2003/08/wwf-wrestlemania-6-vhs-cover-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2010/03/now-thats-what-i-call-wrestling-the-ultimate-wrestlemania-challenge/">Now That&#8217;s What I Call Wrestling: The Ultimate WrestleMania Challenge</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/thebigboot/">TheBigBoot</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2010-03-28">March 28, 2010</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2015/03/magicmania-three-wrestlemania-shows-that-marked-a-milestone/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-wrestlemania-19-the-rock-steve-austin-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-wrestlemania-19-the-rock-steve-austin-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-wrestlemania-19-the-rock-steve-austin-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2015/03/magicmania-three-wrestlemania-shows-that-marked-a-milestone/">MagicMania: Three WrestleMania shows that marked a milestone</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-27">March 27, 2015</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2016/11/dvd-review-randy-orton-rko-outta-nowhere/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/randy-orton-rko-outta-nowhere-dvd-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/randy-orton-rko-outta-nowhere-dvd-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/randy-orton-rko-outta-nowhere-dvd-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/11/dvd-review-randy-orton-rko-outta-nowhere/">DVD Review: Randy Orton: RKO Outta Nowhere</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/draven-cage/">Henry Higgins</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-17">November 17, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2016/11/so-about-this-brand-split/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/raw-smackdown-survivor-series-2016-match-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/raw-smackdown-survivor-series-2016-match-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/raw-smackdown-survivor-series-2016-match-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/11/so-about-this-brand-split/">So about this Brand Split&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-19">November 19, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2016/05/on-this-so-called-new-era-in-wwe/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2014/07/wwe-110714-roman-reigns-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/07/wwe-110714-roman-reigns-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2014/07/wwe-110714-roman-reigns-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/05/on-this-so-called-new-era-in-wwe/">On this so-called &#8220;new era&#8221; in WWE&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-05-25">May 25, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2016/02/bray-quiet-restoring-the-credibility-of-wwes-cajun-cultist/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/10/wwe-wyatt-family-bray-erick-070913-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/10/wwe-wyatt-family-bray-erick-070913-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/10/wwe-wyatt-family-bray-erick-070913-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/02/bray-quiet-restoring-the-credibility-of-wwes-cajun-cultist/">Bray Quiet &#8211; Restoring the credibility of WWE&#8217;s cajun cultist</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-29">February 29, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">WWE Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2007-09-19">September 19, 2007</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2014/04/mandys-wwf-uk-tour-scrapbook/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/09/wwf-triple-h-blueblood-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/09/wwf-triple-h-blueblood-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/09/wwf-triple-h-blueblood-144x144.jpg 144w, https://www.cultofwhatever.com/wp-content/uploads/2013/09/wwf-triple-h-blueblood-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2014/04/mandys-wwf-uk-tour-scrapbook/">Mandy&#8217;s WWF UK Tour Scrapbook</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tony-cottam/">Tony Cottam</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-04-06">April 6, 2014</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="rss-4" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/39-fwl-update-week-13.63788/'>[39] FWL Update: Week 13</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/round-38.63789/'>Round 38</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-raw-discussion-thread-april-3-2017-from-orlando-fl-1245.63790/'>WWE RAW Discussion Thread - April 3, 2017 from Orlando, FL (#1245)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/new-wwe-prediction-league.63755/'>New WWE Prediction League</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-smackdown-live-discussion-thread-march-28-2017-from-richmond-va-919.63787/'>WWE SmackDown LIVE Discussion Thread - March 28, 2017 from Richmond, VA (#919)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-raw-discussion-thread-march-27-2017-from-philadelphia-pa-1244.63785/'>WWE RAW Discussion Thread - March 27, 2017 from Philadelphia, PA (#1244)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/change-up-to-3-picks-and-or-your-team-captain-23rd-jan-20th-feb-13th-and-27th-march-2017.63648/'>CHANGE UP TO 3 PICKS AND/OR YOUR TEAM CAPTAIN: 23rd Jan, 20th Feb, 13th and 27th March 2017</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/39-fwl-update-week-12.63780/'>[39] FWL Update: Week 12</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/round-37.63783/'>Round 37</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/f1-2017-mega-super-awesome-thread.63744/'>F1 - 2017 mega-super-awesome thread</a></li></ul></div><div id="cb-popular-posts-4" class="cb-sidebar-widget widget-popular-posts widget-latest-articles"><h3 class="cb-sidebar-widget-title">Popular Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">WWE Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2007-09-19">September 19, 2007</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/01/wwe-raw-1-10-11/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-raw-2010-125x95.png 125w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/01/wwe-raw-1-10-11/">WWE Monday Night RAW January 10, 2011 Detailed Results</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-01-11">January 11, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/01/wwe-superstars-1-13-11/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/12/355-wwe-superstars-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/01/wwe-superstars-1-13-11/">WWE Superstars January 13, 2011 Detailed Results</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-01-13">January 13, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2014/01/wwe-smackdown-1-10-14-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-200x152.png 200w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2014/01/wwe-smackdown-1-10-14-results/">WWE SmackDown Results: January 10, 2014</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-01-11">January 11, 2014</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2011/02/wwe-intercontinental-title-belts-a-guide-to-the-gold/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2011/02/wwe-intercontinental-title-banner-2-540x400.png 540w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/02/wwe-intercontinental-title-belts-a-guide-to-the-gold/">WWE Intercontinental Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-02-19">February 19, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/">TheBigBoot&#8217;s Top Ten WrestleMania Opening Matches Of All Time</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/thebigboot/">TheBigBoot</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-04-07">April 7, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2015/10/interview-kurt-angle-talks-upcoming-qa-shows-in-the-uk-tna-stars-in-nxt-and-more/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/10/kurt-angle-tna-2015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2015/10/interview-kurt-angle-talks-upcoming-qa-shows-in-the-uk-tna-stars-in-nxt-and-more/">Interview: Kurt Angle talks upcoming Q&#038;A shows in the UK, TNA stars in NXT and more</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-10-28">October 28, 2015</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2016/02/wwe-smackdown-2-25-16-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2010/11/355-wwe-smackdown-200x152.png 200w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2016/02/wwe-smackdown-2-25-16-results/">WWE SmackDown Results: February 25, 2016</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-26">February 26, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                	    <a href="https://www.cultofwhatever.com/2017/01/conan-the-barbarian-is-still-awesome-35-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/conan-barbarian-arnold-schwarzenegger-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/01/conan-the-barbarian-is-still-awesome-35-years-later/">CONAN THE BARBARIAN is still awesome, 35 years later&#8230;</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-09">January 9, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                	    <a href="https://www.cultofwhatever.com/2012/08/a-look-back-at-the-heyday-of-british-wrestling-in-the-70s-and-80s/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-300x222.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster-360x266.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2012/08/british-wrestling-poster.png 600w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2012/08/a-look-back-at-the-heyday-of-british-wrestling-in-the-70s-and-80s/">A look back at the heyday of British Wrestling in the 70s and 80s</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/steve-sky/">Steve Sky</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-08-31">August 31, 2012</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="recent-comments-3" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">matthew martin</span> on <a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/#comment-4600">Your SO OF COURSE preview of WWE WrestleMania 33</a></li><li class="recentcomments"><span class="comment-author-link">RabidHeat</span> on <a href="https://www.cultofwhatever.com/2015/05/loltna-a-pictorial-eulogy/#comment-4599">LOLTNA: A pictorial eulogy</a></li><li class="recentcomments"><span class="comment-author-link">Geluksvogel Zondervleugels</span> on <a href="https://www.cultofwhatever.com/2017/03/spoiler-review-logan-is-a-masterpiece-of-brutality-and-raw-emotions/#comment-4598">Spoiler Review: LOGAN is a masterpiece of brutality and raw emotions</a></li><li class="recentcomments"><span class="comment-author-link">Henry Higgins III</span> on <a href="https://www.cultofwhatever.com/2016/11/dvd-review-randy-orton-rko-outta-nowhere/#comment-4597">DVD Review: Randy Orton: RKO Outta Nowhere</a></li><li class="recentcomments"><span class="comment-author-link">McGraw</span> on <a href="https://www.cultofwhatever.com/2016/11/dvd-review-randy-orton-rko-outta-nowhere/#comment-4596">DVD Review: Randy Orton: RKO Outta Nowhere</a></li></ul></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div align="center"><a href="https://www.cultofwhatever.com/bookmark-cult-of-whatever/"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/cow336.jpg" alt="Bookmark Cult of Whatever" width="336" height="280" border="0"></a></div>
</div>
		</div><div id="text-18" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Follow us on Google+</h3>			<div class="textwidget">
<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="324" data-href="//plus.google.com/109480483111289240773/about" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
		</div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 class="cb-block-title" style="border-bottom: 4px solid #20007f">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-35940" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/"><img width="360" height="205" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/screen-shot-2014-05-29-at-11-03-24-am-360x205.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/05/screen-shot-2014-05-29-at-11-03-24-am-360x205.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2015/05/screen-shot-2014-05-29-at-11-03-24-am-300x171.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2015/05/screen-shot-2014-05-29-at-11-03-24-am.png 650w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/">NXT TakeOver: Orlando 2017 Results</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-02">April 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-nxt-show-reports/" title="View all posts in WWE NXT">WWE NXT</a>,  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>             <div class="cb-excerpt" style="display: none;">Who walked out of Orlando as the NXT Champion? Who made a surprise appearance in the front row? Who survived a Triple Threat Elimination Tag Match as the NXT Tag Team Champions? Was Ember Moon able to end the year-long reign of Asuka as NXT Women's Champion?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/04/nxt-takeover-orlando-results/" class="masonry-link-on-hover">
                  <h2 class="h4">NXT TakeOver: Orlando 2017 Results</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-02">April 2, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-nxt-show-reports/" title="View all posts in WWE NXT">WWE NXT</a>,  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-ppvs/" title="View all posts in WWE PPVs">WWE PPVs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who walked out of Orlando as the NXT Champion? Who made a surprise appearance in the front row? Who survived a Triple Threat Elimination Tag Match as the NXT Tag Team Champions? Was Ember Moon able to end the year-long reign of Asuka as NXT Women's Champion?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-34243" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/"><img width="360" height="315" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-360x315.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-360x315.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-300x263.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-768x672.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/">Your SO OF COURSE preview of WWE WrestleMania 33</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-01">April 1, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">In this day and age you can't just predict a PPV. You have to account for the insane whims of Vince McMahon. So...THIS is your SO OF COURSE preview of WWE WrestleMania!</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-wrestlemania-33/" class="masonry-link-on-hover">
                  <h2 class="h4">Your SO OF COURSE preview of WWE WrestleMania 33</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-01">April 1, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">In this day and age you can't just predict a PPV. You have to account for the insane whims of Vince McMahon. So...THIS is your SO OF COURSE preview of WWE WrestleMania!</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35903" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/wwe-wm33-card/"><img width="360" height="315" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-360x315.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-360x315.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-300x263.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster-768x672.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/wrestlemania-33-poster.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/wwe-wm33-card/">WWE Spoilers: Final card for WrestleMania 33</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-31">March 31, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">What's in store for "The Ultimate Thrill Ride" WrestleMania 33? Who will compete for the Universal Championship at WrestleMania? What other championships will be on the line at the biggest show of the year?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/wwe-wm33-card/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Final card for WrestleMania 33</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-31">March 31, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">What's in store for "The Ultimate Thrill Ride" WrestleMania 33? Who will compete for the Universal Championship at WrestleMania? What other championships will be on the line at the biggest show of the year?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35852" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2015/04/hall-of-fame-2015-ddp.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/">Interview: Diamond Dallas Page (DDP)</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Page is being inducted into the 2017 WWE Hall of Fame this week. We caught up with DDP to talk about his plans for WrestleMania week in Orlando and lots more...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/interview-diamond-dallas-page-ddp/" class="masonry-link-on-hover">
                  <h2 class="h4">Interview: Diamond Dallas Page (DDP)</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Page is being inducted into the 2017 WWE Hall of Fame this week. We caught up with DDP to talk about his plans for WrestleMania week in Orlando and lots more...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35907" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/03/legion-s01e08-chapter-eight-an-excellent-season-caps-off-with-a-touch-of-pink-floyd/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s1e8-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s1e8-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s1e8-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s1e8-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s1e8-3.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/legion-s01e08-chapter-eight-an-excellent-season-caps-off-with-a-touch-of-pink-floyd/">Legion S01E08: Chapter Eight &#8211; An excellent season caps off with a touch of Pink Floyd</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Does Legion's finale meet expectations? Of course it does.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/legion-s01e08-chapter-eight-an-excellent-season-caps-off-with-a-touch-of-pink-floyd/" class="masonry-link-on-hover">
                  <h2 class="h4">Legion S01E08: Chapter Eight &#8211; An excellent season caps off with a touch of Pink Floyd</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-30">March 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Does Legion's finale meet expectations? Of course it does.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35863" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e04-whats-the-matter-with-kansas-strongest-episode-of-the-season-so-far/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e4-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e4-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e4-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e4-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e4-3.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e04-whats-the-matter-with-kansas-strongest-episode-of-the-season-so-far/">The Americans S05E04: What&#8217;s the Matter with Kansas? Strongest episode of the season so far!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The weakness of the characters only makes The Americans stronger</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e04-whats-the-matter-with-kansas-strongest-episode-of-the-season-so-far/" class="masonry-link-on-hover">
                  <h2 class="h4">The Americans S05E04: What&#8217;s the Matter with Kansas? Strongest episode of the season so far!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The weakness of the characters only makes The Americans stronger</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35845" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/ricky-morton-2.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/">Interview: Ricky Morton</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Morton gives his thoughts on the Rock ‘N’ Roll Express being inducted into this year’s WWE Hall of Fame, working with The Broken Hardys, being compared to Gene Simmons and much more...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/interview-ricky-morton/" class="masonry-link-on-hover">
                  <h2 class="h4">Interview: Ricky Morton</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Morton gives his thoughts on the Rock ‘N’ Roll Express being inducted into this year’s WWE Hall of Fame, working with The Broken Hardys, being compared to Gene Simmons and much more...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35860" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/wwe-smackdown-3-28-17-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/wwe-smackdown-3-28-17-results/">WWE SmackDown LIVE Results: March 28, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">How did Randy Orton continue to play mind games with Bray Wyatt before their title match this Sunday? What happened when AJ Styles and Shane McMahon were in the same ring at the same time? What did John Cena have to say to The Miz & Maryse ahead of WrestleMania? Who made a surprise return before announcing she will be a part of the SmackDown Women's Title match at WrestleMania?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/wwe-smackdown-3-28-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: March 28, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-29">March 29, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">How did Randy Orton continue to play mind games with Bray Wyatt before their title match this Sunday? What happened when AJ Styles and Shane McMahon were in the same ring at the same time? What did John Cena have to say to The Miz & Maryse ahead of WrestleMania? Who made a surprise return before announcing she will be a part of the SmackDown Women's Title match at WrestleMania?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35699" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/03/review-life-is-tense-tight-and-almost-terrific/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/life-ryan-reynolds-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/life-ryan-reynolds-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/life-ryan-reynolds-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/life-ryan-reynolds-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/life-ryan-reynolds.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-life-is-tense-tight-and-almost-terrific/">Review: LIFE is tense, tight and almost terrific.</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-28">March 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">LIFE will make you think of ALIEN, but give it a chance and you might be surprised how sharply edited and acted it is, despite its feeling that you've seen it all before.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/review-life-is-tense-tight-and-almost-terrific/" class="masonry-link-on-hover">
                  <h2 class="h4">Review: LIFE is tense, tight and almost terrific.</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-28">March 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">LIFE will make you think of ALIEN, but give it a chance and you might be surprised how sharply edited and acted it is, despite its feeling that you've seen it all before.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35826" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/wwe-raw-3-27-17-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/wwe-raw-3-27-17-results/">WWE RAW Results: March 27, 2017</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-28">March 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">How did Goldberg prove to Brock Lesnar that the Universal Champion may just have Brock's number? How did Seth Rollins show that, injury or not, he's going to do whatever it takes to get his redemption at WrestleMania? What eerie message did The Undertaker have for Roman Reigns before WrestleMania? How did Chris Jericho get the better of Kevin Owens as well as save Sami Zayn's job? Who was left standing tall with the RAW Women's Title belt after laying out her WrestleMania opposition? How did Gallows & Anderson make a statement at the expense of Enzo & Big Cass and Cesaro & Sheamus?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/wwe-raw-3-27-17-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: March 27, 2017</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-28">March 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">How did Goldberg prove to Brock Lesnar that the Universal Champion may just have Brock's number? How did Seth Rollins show that, injury or not, he's going to do whatever it takes to get his redemption at WrestleMania? What eerie message did The Undertaker have for Roman Reigns before WrestleMania? How did Chris Jericho get the better of Kevin Owens as well as save Sami Zayn's job? Who was left standing tall with the RAW Women's Title belt after laying out her WrestleMania opposition? How did Gallows & Anderson make a statement at the expense of Enzo & Big Cass and Cesaro & Sheamus?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35801" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/03/the-walking-dead-s07e15-something-they-need-an-episode-in-which-a-lot-happens-but-not-anything-of-note/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/walking-dead-s07e15-sasha-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/walking-dead-s07e15-sasha-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/walking-dead-s07e15-sasha-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/walking-dead-s07e15-sasha-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/walking-dead-s07e15-sasha.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-walking-dead-s07e15-something-they-need-an-episode-in-which-a-lot-happens-but-not-anything-of-note/">The Walking Dead S07E15: Something they Need &#8211; A lot happens, but not anything of note</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Walking Dead puts all the pieces together for the finale.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/the-walking-dead-s07e15-something-they-need-an-episode-in-which-a-lot-happens-but-not-anything-of-note/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S07E15: Something they Need &#8211; A lot happens, but not anything of note</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Walking Dead puts all the pieces together for the finale.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-34238" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/chris-jerichos-roller-coaster-wrestlemania-history/"><img width="360" height="194" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-360x194.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-360x194.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-300x161.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-768x413.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2-1024x550.jpg 1024w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-cj-wm2.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/chris-jerichos-roller-coaster-wrestlemania-history/">Chris Jericho&#8217;s roller-coaster WrestleMania history&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">The self-proclaimed "Best At What He Does" has had an up and down history at the biggest show of the year. Let's look back at Chris Jericho's WrestleMania history...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/chris-jerichos-roller-coaster-wrestlemania-history/" class="masonry-link-on-hover">
                  <h2 class="h4">Chris Jericho&#8217;s roller-coaster WrestleMania history&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">The self-proclaimed "Best At What He Does" has had an up and down history at the biggest show of the year. Let's look back at Chris Jericho's WrestleMania history...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-34241" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2017/03/review-musings-of-a-power-rangers-fan/"><img width="360" height="555" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/power-rangers-poster-2-360x555.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/power-rangers-poster-2-360x555.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/power-rangers-poster-2-195x300.jpg 195w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/power-rangers-poster-2.jpg 454w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-musings-of-a-power-rangers-fan/">Review: Musings of a POWER RANGERS fan</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Hollywood's big cinematic take on the Power Rangers franchise is here, and it's packed with enough hits and misses for fans to debate over. Read our full review here.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/review-musings-of-a-power-rangers-fan/" class="masonry-link-on-hover">
                  <h2 class="h4">Review: Musings of a POWER RANGERS fan</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Hollywood's big cinematic take on the Power Rangers franchise is here, and it's packed with enough hits and misses for fans to debate over. Read our full review here.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35799" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/wwe-2017-hof-inductees/"><img width="360" height="176" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/HallofFameLogo2-360x176.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/HallofFameLogo2-360x176.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/HallofFameLogo2-300x146.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/HallofFameLogo2.jpg 730w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/wwe-2017-hof-inductees/">WWE: Complete list of 2017 WWE Hall of Fame Inductees</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will be inducted into the 2017 WWE Hall of Fame on March 31 in Orlando?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/wwe-2017-hof-inductees/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE: Complete list of 2017 WWE Hall of Fame Inductees</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-27">March 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will be inducted into the 2017 WWE Hall of Fame on March 31 in Orlando?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35758" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/interview-shawn-daivari/"><img width="360" height="465" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/shawn-daivari-wc2016-360x465.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/shawn-daivari-wc2016-360x465.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/shawn-daivari-wc2016-233x300.jpg 233w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/shawn-daivari-wc2016.jpg 465w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/interview-shawn-daivari/">Interview: Shawn Daivari</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-26">March 26, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Josh caught up with Shawn to discuss his spells in WWE and TNA, Ariya's performances in WWE and much more.</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/interview-shawn-daivari/" class="masonry-link-on-hover">
                  <h2 class="h4">Interview: Shawn Daivari</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-26">March 26, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/interviews/" title="View all posts in Wrestling Interviews">Wrestling Interviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Josh caught up with Shawn to discuss his spells in WWE and TNA, Ariya's performances in WWE and much more.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-26314" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#24bc3a;">
               <a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/"><img width="360" height="180" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-360x180.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-360x180.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-300x150.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-768x384.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-1024x512.jpg 1024w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/zelda-breath-wild-poster-2.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/">REVIEW : Breath of the Wild sets a new standard for Zelda games</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-24">March 24, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">It's been twenty years since Ocarina of Time established the template for all future Zelda games. Two decades later, Breath of the Wild has supplanted it.</div>

              <div class="blog-hidden-content" style="background: rgba(36,188,58, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/review-breath-of-the-wild-sets-a-new-standard-for-zelda-games/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW : Breath of the Wild sets a new standard for Zelda games</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-24">March 24, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's been twenty years since Ocarina of Time established the template for all future Zelda games. Two decades later, Breath of the Wild has supplanted it.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35709" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/03/legion-s01e07-chapter-seven-rewarding-and-exhausting/"><img width="360" height="231" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s01e7-aubrey-plaza-360x231.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s01e7-aubrey-plaza-360x231.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s01e7-aubrey-plaza-300x192.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/legion-s01e7-aubrey-plaza.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/legion-s01e07-chapter-seven-rewarding-and-exhausting/">Legion S01E07: Chapter Seven &#8211; Rewarding and exhausting!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-23">March 23, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Lenny's true nature is revealed in an extrordinary showdown.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/legion-s01e07-chapter-seven-rewarding-and-exhausting/" class="masonry-link-on-hover">
                  <h2 class="h4">Legion S01E07: Chapter Seven &#8211; Rewarding and exhausting!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-23">March 23, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Lenny's true nature is revealed in an extrordinary showdown.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35705" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/wwe-new-matches-wm33/"><img width="360" height="278" src="https://www.cultofwhatever.com/wp-content/uploads/2017/02/wrestlemania-33-sign-logo-360x278.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/02/wrestlemania-33-sign-logo-360x278.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/02/wrestlemania-33-sign-logo-300x232.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/02/wrestlemania-33-sign-logo.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/wwe-new-matches-wm33/">WWE Spoilers: New matches announced for WrestleMania 33</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-23">March 23, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will make a rare wrestling appearance to face AJ Styles at WrestleMania? Who will challenge Dean Ambrose for the Intercontinental Title? What change was made to the RAW Women's Title match?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/wwe-new-matches-wm33/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: New matches announced for WrestleMania 33</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-23">March 23, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will make a rare wrestling appearance to face AJ Styles at WrestleMania? Who will challenge Dean Ambrose for the Intercontinental Title? What change was made to the RAW Women's Title match?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-34239" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2017/03/john-cenas-remarkable-wrestlemania-run/"><img width="360" height="182" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-360x182.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-360x182.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-300x152.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-768x388.png 768w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2-1024x518.png 1024w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/bg-jc17-2.png 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/john-cenas-remarkable-wrestlemania-run/">John Cena&#8217;s remarkable WrestleMania run&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>             <div class="cb-excerpt" style="display: none;">For over a decade, John Cena has been the top of WWE's pyramid. Along the way he's had a memorable series of WrestleMania matches. Let's look back...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/john-cenas-remarkable-wrestlemania-run/" class="masonry-link-on-hover">
                  <h2 class="h4">John Cena&#8217;s remarkable WrestleMania run&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>                   <div class="cb-excerpt" style="display: none;">For over a decade, John Cena has been the top of WWE's pyramid. Along the way he's had a memorable series of WrestleMania matches. Let's look back...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-35689" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e03-the-midges-lies-are-the-easier-option/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e3-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e3-1-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e3-1-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e3-1-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2017/03/americans-s5e3-1.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e03-the-midges-lies-are-the-easier-option/">The Americans S05E03: The Midges &#8211; Lies are the easier option&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Lying with the best intentions can still be toxic in The Americans...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2017/03/the-americans-s05e03-the-midges-lies-are-the-easier-option/" class="masonry-link-on-hover">
                  <h2 class="h4">The Americans S05E03: The Midges &#8211; Lies are the easier option&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-22">March 22, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Lying with the best intentions can still be toxic in The Americans...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24178"><a href="https://www.cultofwhatever.com/movies/movie-featured/">Movie Feature Articles</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-24176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24176"><a href="https://www.cultofwhatever.com/movies/movie-dvd-reviews/">DVD Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="https://www.cultofwhatever.com/tv/tv-featured/">TV Featured Articles</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24285"><a href="https://www.cultofwhatever.com/video-games/video-game-featured/">Video Game Feature Articles</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24185"><a href="https://www.cultofwhatever.com/video-games/video-game-previews/">Video Game Previews</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://www.cultofwhatever.com/wrestling/featured/">Wrestling Feature Articles</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
<li id="menu-item-24194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24194"><a href="https://www.cultofwhatever.com/wrestling/video/">Wrestling Videos</a></li>
<li id="menu-item-24286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24286"><a href="http://www.talkwhateveronline.com/home/fantasy-wrestling-league/">WWE Fantasy Wrestling League</a></li>
<li id="menu-item-35774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35774"><a href="https://www.talkwhateveronline.com/home/prediction-league/">WWE Prediction League</a></li>
<li id="menu-item-24196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24196"><a href="https://www.cultofwhatever.com/wwe-uk-tour/">WWE UK Tour</a></li>
</ul></div></div>                            </div>
                        
                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24203"><a href="https://www.cultofwhatever.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2017 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrestling101';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify site
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10343041/0/d327d034/1/"
alt="shopify site analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


       
        



	</body>

</html> <!-- The End. what a ride! -->