<!DOCTYPE html><!--[if lt IE 7]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]--><!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js lt-ie9"><![endif]--><!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js"><!--<![endif]--><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-0&cb=5', false, [], true, false, true, false);</script><style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>

<style>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</style>
<meta charset="utf-8" />

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<style media="all">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</style><title>Tim Burton’s Planet of the Apes remains a cautionary tale…</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Knewave%7COswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&amp;display=swap" /><link rel="shortcut icon" href="" />
<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php" />
<link rel="preload" href="https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/fonts/fontawesome-webfont.woff2?v=4.6.3" as="font" type="font/woff2" crossorigin="" />


<title>Tim Burton’s Planet of the Apes remains a cautionary tale…</title>

<meta name="description" content="In 2001, 20th Century Fox and Tim Burton set out to reimagine Planet of the Apes by taking the original premise in its own direction. It was not a success..." />
<meta name="keywords" content="2001 movies,planet of the apes,sci-fi movies,tim burton" />
<link rel="canonical" href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/" />
<meta property="og:site_name" content="Cult of Whatever ‣ Devoted to cult entertainment" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tim Burton’s Planet of the Apes remains a cautionary tale…" />
<meta property="og:description" content="In 2001, 20th Century Fox and Tim Burton set out to reimagine Planet of the Apes by taking the original premise in its own direction. It was not a success..." />
<meta property="og:url" content="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3.jpg" />
<meta property="og:image:secure_url" content="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="503" />
<meta property="article:published_time" content="2021-05-16T18:27:00Z" />
<meta property="article:modified_time" content="2021-05-16T18:25:49Z" />
<meta property="article:publisher" content="https://www.facebook.com/cultofwhatever" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cultofwhatever" />
<meta name="twitter:domain" content="www.cultofwhatever.com" />
<meta name="twitter:title" content="Tim Burton’s Planet of the Apes remains a cautionary tale…" />
<meta name="twitter:description" content="In 2001, 20th Century Fox and Tim Burton set out to reimagine Planet of the Apes by taking the original premise in its own direction. It was not a success..." />
<meta name="twitter:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel="alternate" type="application/rss+xml" title="Cult of Whatever » Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever » Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever » Tim Burton’s Planet of the Apes remains a cautionary tale… Comments Feed" href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/feed/" />
<style id="share-this-share-buttons-sticky-inline-css" type="text/css">
.st-sticky-share-buttons{ display: none!important; }
</style>
<style id="wpdiscuz-frontend-css-inline-css" type="text/css">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</style>
<style id="__EPYT__style-inline-css" type="text/css">

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript" src="https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<script type="text/javascript" id="login-with-ajax-js-extra">
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" data-src="//platform-api.sharethis.com/js/sharethis.js#property=5e067b50e13da80012ea33a6&amp;product=sticky-buttons" id="share-this-share-buttons-mu-js"></script>
<script type="text/javascript" id="__ytprefs__-js-extra">
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"b0a58b6fd0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<link rel="prev" title="Your SO OF COURSE preview of WWE WRESTLEMANIA BACKLASH 2021!" href="https://www.cultofwhatever.com/2021/05/your-so-of-course-preview-of-wwe-wrestlemania-backlash-2021/" />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F05%2Ftim-burtons-planet-of-the-apes-remains-a-cautionary-tale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2021%2F05%2Ftim-burtons-planet-of-the-apes-remains-a-cautionary-tale%2F&amp;format=xml" />


<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUTIP9M5" async="async"></script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script data-name="BMC-Widget" src="https://cdnjs.buymeacoffee.com/1.0.0/widget.prod.min.js" data-id="cultofwhatever" data-description="Support Cult of Whatever on Buy Me a Coffee!" data-message="Thank you for visiting. You can now buy Cult of Whatever a coffee!" data-color="#FF5F5F" data-position="right" data-x_margin="18" data-y_margin="18">
        </script>
<style type="text/css">.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:rgba(32, 37, 43, 0.38);}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:rgba(32, 37, 43, 0.63);}div#widget-comments-container.widget-comments-container{max-width:1250px;margin-left:10px;margin-right:10px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:10px;padding-left:10px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:rgba(32, 37, 43, 0.63)}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:rgba(32, 37, 43, 0.38);} #widget-comments-container{font-size:100%}</style>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#faa200;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #faa200;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #faa200 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #faa200;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #faa200;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #faa200;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<meta name="theme-color" content="#ffffff" />

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60765351-1');
</script>
<style type="text/css">.site-content article { -webkit-hyphens: none; -moz-hyphens: none; hyphens: none; }#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3.jpg" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-54333:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />

<script data-ad-client="ca-pub-4708759492629486" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 261200;
var ezdomain = 'cultofwhatever.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":261200,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"838d3a26-7695-4319-7970-de2e87a98a0c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":737109,"response_time_orig":1381,"serverid":"18.208.197.133:16578","state":"VA","t_epoch":1621210690,"template_id":120,"time_on_site_visit":0,"url":"https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/","user_id":0,"word_count":2562,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_261200=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["838d3a26-7695-4319-7970-de2e87a98a0c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-62590 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default cb-fw-bs">

<div id="fb-root"></div>
<script>
        /*
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        */
        </script>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-dark-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="https://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-54334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54334"><a href="https://www.cultofwhatever.com/topics/">Topics</a></li>
<li id="menu-item-61226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61226"><a href="https://www.cultofwhatever.com/latest-comments/">Latest Comments</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="" />
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope="" itemtype="http://schema.org/Article">
<header class="header clearfix wrap">
<div class="wrap clearfix">
<div id="cb-logo-box" class="wrap clearfix">
<div id="logo" class="cb-with-large">
<a href="https://www.cultofwhatever.com">
<img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" />
</a>
</div>
</div>
</div>
<nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Star Wars Rise Skywalker Adam Driver Kylo Ren Ben Solo" /></noscript><img width="480" height="240" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Star Wars Rise Skywalker Adam Driver Kylo Ren Ben Solo" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a>, <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Planet Of The Apes Mark Wahlberg" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Planet Of The Apes Mark Wahlberg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/">Tim Burton’s Planet of the Apes remains a cautionary tale…</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-16">May 16, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/05/how-the-rise-of-skywalker-failed-the-skywalker-saga/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Wars Rise Skywalker Adam Driver Kylo Ren Ben Solo" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Wars Rise Skywalker Adam Driver Kylo Ren Ben Solo" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/how-the-rise-of-skywalker-failed-the-skywalker-saga/">How THE RISE OF SKYWALKER failed the Skywalker Saga</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-03">May 3, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/05/the-royal-tenenbaums-is-still-awesome-twenty-years-later/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/royal-tenenbaums-gene-hackman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Royal Tenenbaums Gene Hackman" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/royal-tenenbaums-gene-hackman-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Royal Tenenbaums Gene Hackman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/the-royal-tenenbaums-is-still-awesome-twenty-years-later/">THE ROYAL TENENBAUMS is still awesome, twenty years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-02">May 2, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/04/review-mortal-kombat-is-a-faithful-cinematic-version-of-the-modern-game/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/mortal-kombat-2021-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mortal Kombat 2021 Poster" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/mortal-kombat-2021-poster-2-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mortal Kombat 2021 Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/04/review-mortal-kombat-is-a-faithful-cinematic-version-of-the-modern-game/">REVIEW: Mortal Kombat (2021) is a faithful cinematic version of the modern game…</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-26">April 26, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/04/jurassic-park-3-remains-the-best-sequel-of-the-franchise/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/02/jurassic-park-3-michael-jeter-alessandro-nivola-tea-leoni-sam-neill-william-h-macy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jurassic Park 3 Michael Jeter Alessandro Nivola Téa Leoni Sam Neill William H. Macy" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/02/jurassic-park-3-michael-jeter-alessandro-nivola-tea-leoni-sam-neill-william-h-macy-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jurassic Park 3 Michael Jeter Alessandro Nivola Téa Leoni Sam Neill William H. Macy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/04/jurassic-park-3-remains-the-best-sequel-of-the-franchise/">Jurassic Park 3 remains the best sequel of the franchise</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2021/04/review-godzilla-vs-kong/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/godzilla-vs-kong-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Godzilla vs. Kong" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/godzilla-vs-kong-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Godzilla vs. Kong" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/04/review-godzilla-vs-kong/">REVIEW: Godzilla vs. Kong is exactly what it set out to be, thin as that idea is</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-03">April 3, 2021</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2015/09/johnny-cash-the-american-storyteller/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/johnny-cash-cover-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Johnny Cash Cover" /></noscript><img width="480" height="240" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2015/08/johnny-cash-cover-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Johnny Cash Cover" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/09/johnny-cash-the-american-storyteller/">Johnny Cash: The American Storyteller</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-09-02">September 2, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2021/03/30-years-ago-music-fans-said-nevermind-to-michael-jackson/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/michael-jackson-thriller-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael Jackson Thriller Album Cover" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/michael-jackson-thriller-album-cover-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael Jackson Thriller Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/03/30-years-ago-music-fans-said-nevermind-to-michael-jackson/">Thirty years ago music fans said “Nevermind” to Michael Jackson</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-03-21">March 21, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2021/02/on-queens-the-miracle-and-the-importance-of-track-ordering/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/queen-ii-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Queen II Album Cover" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/queen-ii-album-cover-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Queen II Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/02/on-queens-the-miracle-and-the-importance-of-track-ordering/">On Queen’s The Miracle, and the importance of track ordering</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-02-16">February 16, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2020/06/50-years-ago-mccartney-dropped-lennon-and-went-solo/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/linda-paul-mccartney-1976-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Linda Paul Mccartney 1976" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/linda-paul-mccartney-1976-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Linda Paul Mccartney 1976" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/50-years-ago-mccartney-dropped-lennon-and-went-solo/">50 years ago, McCartney dropped “Lennon” and went solo…</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-05">June 5, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beatles Usa 1964" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beatles Usa 1964" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said “The End”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Over Rhine Snow Angels Album Cover" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Over Rhine Snow Angels Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ghoul Dungeon Bas" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ghoul Dungeon Bas" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
 <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/02/riverdale-s05e04-review-purgatorio/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/riverdale-s05e04-kj-apa-archie-andrews-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Riverdale S05e04 K.J. Apa as Archie Andrews" /></noscript><img width="480" height="240" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/riverdale-s05e04-kj-apa-archie-andrews-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Riverdale S05e04 K.J. Apa as Archie Andrews" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2021/02/riverdale-s05e04-review-purgatorio/">Riverdale S05E04 Review: Purgatorio - Rebooting...</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-02-11">February 11, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/05/clarice-s01e09-review-silence-is-purgatory/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/clarice-s01e09-rebecca-breeds-lucca-de-oliveira-starling-tomas-esquivel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Clarice S01e09: Rebecca Breeds and Lucca De Oliveira as Clarice Starling and Tomas Esquivel" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/clarice-s01e09-rebecca-breeds-lucca-de-oliveira-starling-tomas-esquivel-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Clarice S01e09: Rebecca Breeds and Lucca De Oliveira as Clarice Starling and Tomas Esquivel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/clarice-s01e09-review-silence-is-purgatory/">Clarice S01E09 Review: Silence Is Purgatory – Reconciling the past</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-14">May 14, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/05/nancy-drew-s02e15-review-the-celestial-visitor-hello-tom/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/nancy-drew-s02e15-kennedy-mcmann-tian-richards-tom-swift-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nancy Drew S02e15: Kennedy McMann and Tian Richards as Nancy and Tom Swift" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/nancy-drew-s02e15-kennedy-mcmann-tian-richards-tom-swift-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nancy Drew S02e15: Kennedy McMann and Tian Richards as Nancy and Tom Swift" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/nancy-drew-s02e15-review-the-celestial-visitor-hello-tom/">Nancy Drew S02E15 Review: The Celestial Visitor – Hello Tom!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-13">May 13, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/05/big-sky-s01e15-review-bitter-roots-hows-it-all-going-to-end/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/big-sky-s01e15-katheryn-winnick-jenny-hoyt-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Big Sky S01e15: Katheryn Winnick as Jenny Hoyt" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/big-sky-s01e15-katheryn-winnick-jenny-hoyt-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Big Sky S01e15: Katheryn Winnick as Jenny Hoyt" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/big-sky-s01e15-review-bitter-roots-hows-it-all-going-to-end/">Big Sky S01E15 Review Bitter Roots – How’s it all going to end?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-13">May 13, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/05/mare-of-easttown-s01e04-review-poor-sisyphus-more-clues/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/mare-of-easttown-s01e04-evan-peters-kate-winslet-detective-colin-zabel-sheehan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mare Of Easttown S01e04: Evan Peters and Kate Winslet as Detective Colin Zabel and Mare Sheehan" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/mare-of-easttown-s01e04-evan-peters-kate-winslet-detective-colin-zabel-sheehan-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mare Of Easttown S01e04: Evan Peters and Kate Winslet as Detective Colin Zabel and Mare Sheehan" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/mare-of-easttown-s01e04-review-poor-sisyphus-more-clues/">Mare of Easttown S01E04 Review: Poor Sisyphus – More clues…</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-10">May 10, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/05/buffy-the-vampire-slayer-twenty-five-years-later-part-one/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/buffy-the-vampire-slayer-season-1-cast-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Buffy The Vampire Slayer Season 1 Cast" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/buffy-the-vampire-slayer-season-1-cast-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Buffy The Vampire Slayer Season 1 Cast" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/buffy-the-vampire-slayer-twenty-five-years-later-part-one/">Buffy the Vampire Slayer: Twenty five years later (Part one)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-10">May 10, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2021/05/clarice-s01e08-review-add-a-bead/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/clarice-s01e08-rebecca-breeds-lucca-de-oliveira-starling-tomas-esquivel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Clarice S01e08: Rebecca Breeds and Lucca De Oliveira as Clarice Starling and Tomás Esquivel" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/clarice-s01e08-rebecca-breeds-lucca-de-oliveira-starling-tomas-esquivel-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Clarice S01e08: Rebecca Breeds and Lucca De Oliveira as Clarice Starling and Tomás Esquivel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/clarice-s01e08-review-add-a-bead/">Clarice S01E08 Review: Add-a-Bead – Treading water</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-07">May 7, 2021</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arkham Knight" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></noscript><img width="480" height="240" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arkham Knight" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" data-sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/04/three-franchises-that-need-a-nintendo-switch-revival/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/02/metroid-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Metroid" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/02/metroid-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Metroid" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/04/three-franchises-that-need-a-nintendo-switch-revival/">Three franchises that need a Nintendo Switch revival</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-04">April 4, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/02/reflections-on-super-marios-35th-anniversary/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/super-mario-3d-world-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Super Mario 3D World" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/super-mario-3d-world-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Super Mario 3D World" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/02/reflections-on-super-marios-35th-anniversary/">Reflections on Super Mario’s 35th anniversary</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-02-23">February 23, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2021/01/review-xbox-series-s-the-perfect-plus-one/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/xbox-series-s-console-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xbox Series S Console Poster" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/01/xbox-series-s-console-poster-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xbox Series S Console Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/01/review-xbox-series-s-the-perfect-plus-one/">REVIEW: Xbox Series S – The perfect “plus one”?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-01-19">January 19, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/11/my-life-as-a-nintendo-fan/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nintendo E3 2018" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nintendo E3 2018" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/11/my-life-as-a-nintendo-fan/">My life as a Nintendo fan.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-11-11">November 11, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/10/microsoft-is-making-it-hard-to-say-no/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/09/xbox-series-s-x-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xbox Series S X" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/09/xbox-series-s-x-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xbox Series S X" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/10/microsoft-is-making-it-hard-to-say-no/">Microsoft is making it hard to say “no”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-10-02">October 2, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/06/xenoblade-chronicles-definitive-edition-is-what-a-game-remake-should-be/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/xenoblade-chronicles-definitive-edition-melia-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xenoblade Chronicles Definitive Edition Melia" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/xenoblade-chronicles-definitive-edition-melia-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xenoblade Chronicles Definitive Edition Melia" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/xenoblade-chronicles-definitive-edition-is-what-a-game-remake-should-be/">Xenoblade Chronicles (Definitive Edition) is what a game remake should be</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-07">June 7, 2020</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Wwe Payback 2017 Poster 2" /></noscript><img width="480" height="240" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Wwe Payback 2017 Poster 2" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE Blogs">WWE Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/05/your-so-of-course-preview-of-wwe-wrestlemania-backlash-2021/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-backlash-2021-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE Wrestlemania Backlash 2021 Poster" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-backlash-2021-poster-2-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE Wrestlemania Backlash 2021 Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/05/your-so-of-course-preview-of-wwe-wrestlemania-backlash-2021/">Your SO OF COURSE preview of WWE WRESTLEMANIA BACKLASH 2021!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-14">May 14, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/04/your-way-too-early-predictions-for-wwe-wrestlemania-38/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-royal-rumble-2014-brock-lesnar-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wwe Royal Rumble 2014 Brock Lesnar 2" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-royal-rumble-2014-brock-lesnar-2-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wwe Royal Rumble 2014 Brock Lesnar 2" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/04/your-way-too-early-predictions-for-wwe-wrestlemania-38/">Your WAY TOO EARLY predictions for WWE WrestleMania 38!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-22">April 22, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/04/your-so-of-course-preview-of-wwe-wrestlemania-2021/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/wrestlemania-37-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WrestleMania 37 Poster" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/wrestlemania-37-poster-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WrestleMania 37 Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/04/your-so-of-course-preview-of-wwe-wrestlemania-2021/">Your SO OF COURSE preview of WWE WRESTLEMANIA 2021!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-09">April 9, 2021</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/04/wwe-wrestlemania-x-seven-twenty-years-later-its-never-been-bested/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE WrestleMania X-Seven The Rock" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock-300x226.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE WrestleMania X-Seven The Rock" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock-300x226.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2021/04/wwe-wrestlemania-x-seven-rock.jpg 750w" data-sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/04/wwe-wrestlemania-x-seven-twenty-years-later-its-never-been-bested/">WWE WrestleMania X-Seven : Twenty years later it’s never been bested</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-02">April 2, 2021</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/03/your-so-of-course-preview-of-wwe-fastlane-2021/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2021/02/wwe-fastlane-2021-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE Fastlane 2021 Poster" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/02/wwe-fastlane-2021-poster-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="WWE Fastlane 2021 Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/03/your-so-of-course-preview-of-wwe-fastlane-2021/">Your SO OF COURSE preview of WWE FASTLANE 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-03-19">March 19, 2021</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2021/03/the-wwe-and-aew-rosters-girl-scout-cookie-edition/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/03/cookie-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cranberry Citrus Crisp Cookies" /></noscript><img width="80" height="60" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2016/03/cookie-3-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cranberry Citrus Crisp Cookies" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2021/03/the-wwe-and-aew-rosters-girl-scout-cookie-edition/">The WWE and AEW Rosters: Girl Scout cookie edition!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-03-10">March 10, 2021</time></div></div></div></li></ul>
</div>
 </div></div></li>
<li id="menu-item-54333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54333"><a href="https://www.cultofwhatever.com/topics/">Topics</a><div class="cb-big-menu"></div></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" /></a></li></ul></div> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-dark-menu">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/" title="Look Tim Burton&#39;s Planet of the Apes remains a cautionary tale...">Tim Burton&#39;s Planet of the Apes remains a cautionary tale...</a> </li> <li><a href="https://www.cultofwhatever.com/2021/05/your-so-of-course-preview-of-wwe-wrestlemania-backlash-2021/" title="Look Your SO OF COURSE preview of WWE WRESTLEMANIA BACKLASH 2021!">Your SO OF COURSE preview of WWE WRESTLEMANIA BACKLASH 2021!</a> </li> <li><a href="https://www.cultofwhatever.com/2021/05/clarice-s01e09-review-silence-is-purgatory/" title="Look Clarice S01E09 Review: Silence Is Purgatory - Reconciling the past">Clarice S01E09 Review: Silence Is Purgatory - Reconciling the past</a> </li> <li><a href="https://www.cultofwhatever.com/2021/05/nancy-drew-s02e15-review-the-celestial-visitor-hello-tom/" title="Look Nancy Drew S02E15 Review: The Celestial Visitor - Hello Tom!">Nancy Drew S02E15 Review: The Celestial Visitor - Hello Tom!</a> </li> <li><a href="https://www.cultofwhatever.com/2021/05/big-sky-s01e15-review-bitter-roots-hows-it-all-going-to-end/" title="Look Big Sky S01E15 Review Bitter Roots - How&#39;s it all going to end?">Big Sky S01E15 Review Bitter Roots - How&#39;s it all going to end?</a> </li> <li><a href="https://www.cultofwhatever.com/2021/05/mare-of-easttown-s01e04-review-poor-sisyphus-more-clues/" title="Look Mare of Easttown S01E04 Review: Poor Sisyphus - More clues...">Mare of Easttown S01E04 Review: Poor Sisyphus - More clues...</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-61212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61212"><a href="https://www.cultofwhatever.com/latest-comments/">Latest Comments</a></li>
<li id="menu-item-54337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54337"><a href="https://www.talkwhateveronline.com/">Community</a></li>
</ul>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-05-16T14:27:00-04:00" />
<meta itemprop="dateModified" content="2021-05-16T14:25:49-04:00" />
<meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/" />
<span class="cb-hide" itemscope="" itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Cult of Whatever" />
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" />
<span class="cb-hide" itemscope="" itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" />
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Matthew Martin" /></span>
<meta itemprop="headline" content="Tim Burton’s Planet of the Apes remains a cautionary tale…" />
<span class="cb-hide" itemscope="" itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3.jpg" />
<meta itemprop="width" content="750" />
<meta itemprop="height" content="503" />
</span>
<div id="main" class="cb-main clearfix testttt">
<article id="post-62590" class="clearfix post-62590 post type-post status-publish format-standard has-post-thumbnail category-movie-blogs tag-2001-movies tag-planet-of-the-apes tag-sci-fi-movies tag-tim-burton">
<div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Tim Burton’s Planet of the Apes remains a cautionary tale…</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2021-05-16">May 16, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div></span></div> <div class="adrotate_group_container">
 </div>
<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<p>Planet of the Apes began life as a 1963 book called <em>La Planète des singes</em> by French author Pierre Boulle. It was later adapted into the famous 1968 film and though much of the core of the plot is translated, screenwriter Rod Serling (the mastermind behind The Twilight Zone) took the basic beats and crafted a very different kind of story, one that felt in a lot of ways like an extended episode of his hit TV series. It retained the shock of the book (that the titular planet was the future earth) but moved the reveal to the very end of the story, instead of the second act as in the novel. Doing that allowed for the sense of mystery, confusion, and dread to permeate throughout the story, culminating in a reveal that, according to my mother who saw it in theaters: <em>“…scared me so bad I screamed and buried my head in my hands and didn’t look up until the credits stopped and the lights came back on.”</em><span id="more-62590"></span></p>
<p>A few years ago, I wrote an article celebrating the film’s 50th anniversary. I said then, and will repeat: <a href="https://www.cultofwhatever.com/2018/10/planet-of-the-apes-50-years-later/" target="_blank" rel="noopener noreferrer">Planet of the Apes is one of the greatest science-fiction movies ever</a>…</p>
<p>Here’s a relevant snippet from that article…</p>
<blockquote class="blockquote-small"><p>Truly great science fiction has to balance its outlandish premises with heady explanations under the surface. If you have crazy visuals and far out ideas without a “science” element to ground it all, you don’t have science-fiction; you have fantasy. <em>Planet of the Apes</em> is about a bunch of astronauts trapped on a planet where monkeys have evolved to be the dominant species and people are their subjects. That’s a crazy premise, one that would be right at home in the fantasy genre. It grounds that premise with logical elements, however: Why don’t the people rise up against the apes? Why don’t people prove they are at least equal in intelligence? Why doesn’t the arrival of three astronauts start a chain-reaction that destroys the established caste system? The answer is in the conspiracy by the top apes of the planet. They order their soldiers to aim for the throats of their human prey, taking away their ability to speak. They hide evidence of talking baby dolls (modeled after people). They perform lobotomies to dumb-down their rival-species. From a writing perspective, someone sat down and thought out the various questions that this movie’s premise would raise and then set out to answer them in a logical way. That’s putting the “science” in science fiction.</p>
<p>And that “someone” was Rod Serling.</p></blockquote>
<p>I’m not saying Serling is a better writer than Boulle, but Boulle didn’t try to use his story to teach any grand parable (there’s a slight racial-injustice notion to be found, but it’s not explored in any depth). Serling was simply better able to take advantage of the possibilities embedded in the book’s core premise. He used the story to tell an allegorical cautionary tale, a parable about the prospective dangers of nuclear proliferation. Serling remains one of the greatest writers of the medium and what he did with <em>La Planète des singes</em>—turning it from a book that was on its way to being forgotten by the end of the 60s, into one of the greatest sci-fi stories ever made—is one of his greatest accomplishments.</p>
<p>The same cannot be said for Tim Burton’s take on the story.</p>
<p><noscript><img class="aligncenter size-full wp-image-64260" title="Planet Of The Apes 2001 Poster" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-poster.jpg" alt="Planet Of The Apes 2001 Poster" width="500" height="750" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-poster.jpg 500w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-poster-200x300.jpg 200w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img class="lazyload aligncenter size-full wp-image-64260" title="Planet Of The Apes 2001 Poster" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-poster.jpg" alt="Planet Of The Apes 2001 Poster" width="500" height="750" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-poster.jpg 500w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-poster-200x300.jpg 200w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>First of all, look at that sword: That’s functionally useless. All it does is make the blade that much weaker and easier to break. It looks cool I guess, but if you think about it for more than ten seconds you realize how dumb it is…</p>
<p>There. Can I end the retrospective now? I pretty much just summarized this movie. No? Okay….</p>
<p>As much as the 1968 film is a cautionary tale about the dangers of nuclear warfare, the 2001 film is a cautionary tale about the dangers of taking what works in a script and doing something different for the sake of it, a Hollywood trope that will never die, no matter how many times it fails to succeed. 20th Century Fox and Burton’s take on the movie boils down to this: “Let’s do another Planet of the Apes but let’s not remake the 68 movie, let’s ‘reimagine’ it, taking the same basic idea and telling a different story.”</p>
<p>To be fair, that’s basically what Serling did with the Boulle novel. The difference is this: Rod Serling in 1968 was at the height of his creative prowess and had a genuine story to tell. Tim Burton in 2001 was a shell of his former self and, with this movie, really had nothing to say.</p>
<p>I don’t know a worse thing you can say about a sci-fi movie than “it was a story with nothing to say.”</p>
<p>So there it is.</p>
<p><noscript><img class="aligncenter size-full wp-image-64259" title="Planet Of The Apes Mark Wahlberg" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg.jpg" alt="Planet Of The Apes Mark Wahlberg" width="433" height="650" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg.jpg 433w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-200x300.jpg 200w" sizes="(max-width: 433px) 100vw, 433px" /></noscript><img class="lazyload aligncenter size-full wp-image-64259" title="Planet Of The Apes Mark Wahlberg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg.jpg" alt="Planet Of The Apes Mark Wahlberg" width="433" height="650" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg.jpg 433w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-200x300.jpg 200w" data-sizes="(max-width: 433px) 100vw, 433px" /></p>
<p>To be fair, the film has a strong visual aesthetic going for it, something you’d expect from a Tim Burton movie before he began overly relying on CGI, but the story has to carry the film and Planet of the Apes already had the perfect story. It would take something special to stand apart from the original film <em>and </em>be a movie that justified its existence, and the tight production deadlines imposed by the studio made that basically impossible.</p>
<p>Speaking of, let’s not cast all the blame on Tim Burton. The studio had been trying to get another ‘Apes film off the ground for twenty years before this one finally got made. The hang-ups along the way, as you’d expect, boiled down to producers who didn’t know what made the original film (and even the sequels to lesser extents) the hit it was. For example, at one point a script was in the final stages of development, with the hopes of releasing a movie in the early-90s, but it never went into production because one of the Fox executives overseeing the movie kept <a href="https://www.wired.com/2012/02/tales-from-development-hell-apes/" target="_blank" rel="noopener noreferrer">insisting the story be lighter, funnier, and more playful</a>.</p>
<p>Exactly what you’d expect from a post-apocalyptic movie, right?</p>
<blockquote class="blockquote-small"><p>“What if Robinson (the main character) finds himself in Ape land and the Apes are trying to play baseball, But they’re missing one element, like the pitcher or something. Robinson knows what they’re missing and he shows them, and they all start playing.”</p></blockquote>
<p>This was a real thing. These are the kinds of “producer’s notes” that kill movies all the time in tinsel town.</p>
<p><noscript><img class="aligncenter size-full wp-image-64258" title="Planet Of The Apes Mark Wahlberg" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2.jpg" alt="Planet Of The Apes Mark Wahlberg" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img class="lazyload aligncenter size-full wp-image-64258" title="Planet Of The Apes Mark Wahlberg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2.jpg" alt="Planet Of The Apes Mark Wahlberg" width="750" height="500" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-2-600x400.jpg 600w" data-sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>The Burton film borrows a bit from the original novel in that it doesn’t bother withholding the big reveal of the planet’s true nature. By 2001 everyone knew about the Statue of Liberty and Charlton Heston’s “you blew it up!” cries as the credits rolled. Nevertheless, dropping it in the middle feels like playing the biggest card too early, leaving the movie with nowhere to go from that point on. But since the 1968 movie is so ingrained in pop culture as having one of the biggest twist-endings of all time, there’s almost an expectation to do <em>something</em> shocking in the finale. A perfunctory ending that just wraps up the plot and brings things to a thematic and satisfying conclusion would be too passé for such an expedition.</p>
<p><noscript><img class="aligncenter size-full wp-image-64256" title="Planet Of The Apes 2001 Tim Roth" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-tim-roth.jpg" alt="Planet Of The Apes 2001 Tim Roth" width="434" height="650" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-tim-roth.jpg 434w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-tim-roth-200x300.jpg 200w" sizes="(max-width: 434px) 100vw, 434px" /></noscript><img class="lazyload aligncenter size-full wp-image-64256" title="Planet Of The Apes 2001 Tim Roth" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-tim-roth.jpg" alt="Planet Of The Apes 2001 Tim Roth" width="434" height="650" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-tim-roth.jpg 434w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-2001-tim-roth-200x300.jpg 200w" data-sizes="(max-width: 434px) 100vw, 434px" /></p>
<p>Instead, they created a <em>new</em> twist ending, one which makes no sense whatsoever: The hero returns to his own time only to discover the primary ape antagonist returned to an even earlier time and kick-started the ape-domination a few millennia early.</p>
<p><noscript><img class="aligncenter size-full wp-image-64265" title="Mad Men Jon Hamm Derivative Twist" src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/mad-men-jon-hamm-derivative-twist.jpg" alt="Mad Men Jon Hamm Derivative Twist" width="700" height="461" srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/mad-men-jon-hamm-derivative-twist.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/mad-men-jon-hamm-derivative-twist-300x198.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload aligncenter size-full wp-image-64265" title="Mad Men Jon Hamm Derivative Twist" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/uploads/2021/03/mad-men-jon-hamm-derivative-twist.jpg" alt="Mad Men Jon Hamm Derivative Twist" width="700" height="461" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2021/03/mad-men-jon-hamm-derivative-twist.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2021/03/mad-men-jon-hamm-derivative-twist-300x198.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>It almost works as long as you don’t think about it, but you think about it for more than ten seconds you realize how dumb it is.</p>
<p>There. Can I end the retrospective now? I pretty much just summarized this movie.</p>
<p>Other than some good makeup work by Rick Baker, there’s nothing about this film worthy of revisiting. Better to skip straight over it and enjoy the trilogy of movies that were released between 2011-2017. Those movies took the core story, went in a different direction, but, unlike the 2001 film, actually had something to say.</p>
<p>Let Planet of the Apes (2001) be held as a memorial for the dangers of taking a movie that worked and remaking it in a totally different way, changing things for the sake of it while having nothing worthwhile to actually contribute to the core plot.</p>
<p>Stop doing that, Hollywood.</p>
<p>Please.</p>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div>
</section> 
<footer class="article-footer">
<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/2001-movies/" rel="tag">2001 Movies</a><a href="https://www.cultofwhatever.com/tag/planet-of-the-apes/" rel="tag">Planet of the Apes</a><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/" rel="tag">Sci-Fi Movies</a><a href="https://www.cultofwhatever.com/tag/tim-burton/" rel="tag">Tim Burton</a></p><style type="text/css">
                                            .cb-tags a,.category_coded .cb-category a {
                                                background-color:#faa200!important;
                                             }

                                             .entry-content blockquote:before {
                                                color: #faa200;
                                             }

                                            .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
    										.entry-content h5, .entry-content h6 {
                                                color: #faa200;
                                            }

                                             .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                                color: #faa200 !important;
                                             }

                                             ul.slides {
                                                background-color: #fff;
                                             }
                                             .entry-content ul li:before {
                                                background-color:#faa200;
                                             }
    										 .entry-content ol li:before {
                                                color:#faa200;
                                             }
    										 
    										 .entry-content a {
    										    text-decoration: none;
    											color: #333;
    											box-shadow: inset 0 -2px 0 #faa200;
    											transition: box-shadow .3s ease-out,background-color .3s ease-out;
    											font-weight: 400;
    										}
    										.entry-content a:hover {
    											background-color: rgb(250,162,0);
    											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
    											text-decoration: none !Important;
    										}
    										.entry-content .color-section {
    											border-color: rgba(250,162,0,0.7);
    											border-width: 2px;
    											border-style: solid;
    											background-color: #f2f3f7;
    											padding: 15px;
    											margin: 20px auto;
    											color: #333;
    										}
    										.cb-article-widget a {
    											background-color: #faa200;
    										}
                        #cb-content .category_coded {
                          border-top: 3px #faa200 solid;
                          border-bottom: 3px #faa200 solid;
                        }
                        .affiliate_disclaimer a{
                          background-color: #faa200;
                        }

                                        </style> <div class="adrotate_group_container">
 </div>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3>COMMENTS</h3>
<p>Please read our <a href="https://www.cultofwhatever.com/commenting-policy/"><strong>Commenting Policy</strong></a> before you join in with the discussion.</p>
<p><em><strong>Note:</strong></em> If you have email notifications enabled, please check your email spam folders to ensure emails are not missed.</p>
<div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-social-login"><span class="wpd-connect-with">Connect with</span><span class="wpdsn wpdsn-fb wpdiscuz-login-button" wpd-tooltip="Facebook"><i class="fab fa-facebook"></i></span><span class="wpdsn wpdsn-tw wpdiscuz-login-button" wpd-tooltip="Twitter"><i class="fab fa-twitter"></i></span><span class="wpdsn wpdsn-gg wpdiscuz-login-button" wpd-tooltip="Google"><i class="fab fa-google"></i></span><span class="wpdsn wpdsn-ds wpdiscuz-login-button" wpd-tooltip="Disqus"><i class="wpd-disqus">D</i></span><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div> <div class="wpd-login">
</div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#39;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.cultofwhatever.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="b52e5c9e11" /><input type="hidden" name="_wp_http_referer" value="/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id="wpd-main-form-wrapper-0_0">
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<noscript><img src="https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=g" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /></noscript><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://secure.gravatar.com/avatar/?s=56&amp;d=retro&amp;r=g" width="56" height="56" alt="guest" class="lazyload avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" required="" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value="ordered"></button>
<button title="Unordered List" class="ql-list" value="bullet"></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name="spoiler">[+]</button>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style="display:none;">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
 </div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required="required" aria-required="true" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="" />
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required="required" aria-required="true" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id="wpdiscuz-recaptcha-0_0"></div>
<input id="wpdiscuz-recaptcha-field-0_0" type="hidden" name="wc_captcha" value="" required="required" aria-required="true" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id" />
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id="wpd-secondary-form-wrapper-wpdiscuzuniqueid" style="display: none;">
<div class="wpd-secondary-forms-social-content"><div class="wpd-social-login"><span class="wpd-connect-with">Connect with</span><span class="wpdsn wpdsn-fb wpdiscuz-login-button" wpd-tooltip="Facebook"><i class="fab fa-facebook"></i></span><span class="wpdsn wpdsn-tw wpdiscuz-login-button" wpd-tooltip="Twitter"><i class="fab fa-twitter"></i></span><span class="wpdsn wpdsn-gg wpdiscuz-login-button" wpd-tooltip="Google"><i class="fab fa-google"></i></span><span class="wpdsn wpdsn-ds wpdiscuz-login-button" wpd-tooltip="Disqus"><i class="wpd-disqus">D</i></span><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#39;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<noscript><img src="https://secure.gravatar.com/avatar/?s=56&#038;d=retro&#038;r=g" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /></noscript><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://secure.gravatar.com/avatar/?s=56&amp;d=retro&amp;r=g" width="56" height="56" alt="guest" class="lazyload avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" required="" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value="ordered"></button>
<button title="Unordered List" class="ql-list" value="bullet"></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name="spoiler">[+]</button>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style="display:none;">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required="required" aria-required="true" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="" />
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required="required" aria-required="true" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id="wpdiscuz-recaptcha-wpdiscuzuniqueid"></div>
<input id="wpdiscuz-recaptcha-field-wpdiscuzuniqueid" type="hidden" name="wc_captcha" value="" required="required" aria-required="true" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id" />
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class="wpdtc" title="0">0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</footer> 
</article> 
<div class="clearfix clearfix_width" role="main"> <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #faa200;">You might also like</h3><ul>
<li class="no-1">
<div class="cb-mask" style="background-color:#faa200;"><div class="lazyload cb-related-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-war-planet-apes-600x400.jpg" style="width:600px; height:400px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2017/07/review-war-for-the-planet-of-the-apes-completes-the-hat-trick/">Review: WAR FOR THE PLANET OF THE APES completes the hat trick</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-07-16">July 16, 2017</time></div></div>
</div>
</li>
<li class="no-2">
<div class="cb-mask" style="background-color:#1a93db;"><div class="lazyload cb-related-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/05/battlestar-galactica-s02e03-tricia-helfer-number-six-caprica-natalie-faust-james-callis-gaius-baltar-600x400.jpg" style="width:600px; height:400px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/battlestar-galactica-2003-2009-remains-the-best-science-fiction-series-ever/">Battlestar Galactica (2003-2009) remains the best science-fiction series. Ever.</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-18">June 18, 2020</time></div></div>
</div>
</li>
<li class="no-3">
<div class="cb-mask" style="background-color:#faa200;"><div class="lazyload cb-related-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/09/mary-shelley-frankenstein-kenneth-branagh-600x400.jpg" style="width:600px; height:400px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/10/sad-reflections-on-mary-shelleys-frankenstein-the-movie/">Sad reflections on Mary Shelley’s Frankenstein (the movie)</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-10-21">October 21, 2020</time></div></div>
</div>
</li>
</ul></div></div>
</div> 
<div class="category_coded">
<h2>FIND THE TOPICS YOU WANT...</h2>
<div class="cb-category cb-byline-element"> <a href="https://www.cultofwhatever.com/movie-topics/" title="View all posts in Movie Topics">Movie Topics</a></div> </div>
<div class="horizontal_recommended_for_you">
<h3>Recommended for you</h3>
<ul class="cb-light cb-small">
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
 <a href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/03/planet-of-the-apes-mark-wahlberg-3-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/05/tim-burtons-planet-of-the-apes-remains-a-cautionary-tale/">Tim Burton’s Planet of the Apes remains a cautionary tale…</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-16">May 16, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
<a href="https://www.cultofwhatever.com/2021/05/how-the-rise-of-skywalker-failed-the-skywalker-saga/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/05/how-the-rise-of-skywalker-failed-the-skywalker-saga/">How THE RISE OF SKYWALKER failed the Skywalker Saga</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-03">May 3, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
<a href="https://www.cultofwhatever.com/2021/05/the-royal-tenenbaums-is-still-awesome-twenty-years-later/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/03/royal-tenenbaums-gene-hackman-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/05/the-royal-tenenbaums-is-still-awesome-twenty-years-later/">THE ROYAL TENENBAUMS is still awesome, twenty years later</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-05-02">May 2, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
 <a href="https://www.cultofwhatever.com/2021/04/jurassic-park-3-remains-the-best-sequel-of-the-franchise/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/02/jurassic-park-3-michael-jeter-alessandro-nivola-tea-leoni-sam-neill-william-h-macy-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/04/jurassic-park-3-remains-the-best-sequel-of-the-franchise/">Jurassic Park 3 remains the best sequel of the franchise</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
<a href="https://www.cultofwhatever.com/2021/03/review-zack-snyders-justice-league/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/02/zack-synder-justice-league-ben-affleck-batman-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/03/review-zack-snyders-justice-league/">REVIEW: Zack Snyder’s Justice League is, in a word, “epic”</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-03-19">March 19, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
<a href="https://www.cultofwhatever.com/2021/03/review-raya-and-the-last-dragon/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/02/raya-the-last-dragon-3-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/03/review-raya-and-the-last-dragon/">REVIEW: Raya and the Last Dragon misses its chance</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-03-07">March 7, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
<a href="https://www.cultofwhatever.com/2021/03/dear-dc-the-world-still-needs-superman/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/01/man-of-steel-henry-cavill-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/03/dear-dc-the-world-still-needs-superman/">Dear DC, the world still needs Superman</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-03-02">March 2, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
<a href="https://www.cultofwhatever.com/2021/02/blow-takes-us-back-to-the-era-when-johnny-depp-still-cared/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/01/blow-johnny-depp-2-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/02/blow-takes-us-back-to-the-era-when-johnny-depp-still-cared/">BLOW takes us back to the era when Johnny Depp still cared</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-02-21">February 21, 2021</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#faa200;">
<a href="https://www.cultofwhatever.com/2021/02/the-big-movies-of-2021-july-december/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2021/02/dune-movie-logo-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2021/02/the-big-movies-of-2021-july-december/">The Big Movies of 2021: July-December</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2021-02-09">February 9, 2021</time></div></div> </div>
</li>
</ul>
</div>
<div class="adrotate_group_container-footer">
 </div>
</div> 
<footer id="cb-footer" class=" wrap" role="contentinfo">
<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

</div>
<div class="footer-h-menu">
<div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-59190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59190"><a href="https://www.cultofwhatever.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy and Settings</a></li>
<li id="menu-item-54394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54394"><a href="https://www.cultofwhatever.com/terms-of-service/">Terms of Use</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
</ul></div> 
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2021 CultOfWhatever. All Rights Reserved.</div>

<div class="social_icons">
<ul>
<li>
<a href="https://www.facebook.com/cultofwhatever" target="_blank" title="facebook">
<noscript><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/facebook-40.png" alt="facebook" title="facebook"></noscript><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/facebook-40.png" alt="facebook" title="facebook" />
</a>
</li>
<li>
<a href="https://twitter.com/cultofwhatever" target="_blank" title="twitter">
<noscript><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/twitter-40.png" alt="twitter" title="twitter"></noscript><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=" data-src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/twitter-40.png" alt="twitter" title="twitter" />
</a>
</li>
</ul>
</div>

</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="">wpDiscuz</a><div id="wpdUserContentInfo" style="overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;" class="lity-hide"></div><div id="wpd-editor-source-code-wrapper-bg"></div><div id="wpd-editor-source-code-wrapper"><textarea id="wpd-editor-source-code"></textarea><button id="wpd-insert-source-code">Insert</button><input type="hidden" id="wpd-editor-uid" /></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async=""></script>
<noscript><div class="statcounter"><a title="site stats"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/10343041/0/d327d034/1/"
alt="site stats"></a></div></noscript>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;window.lazySizesConfig.expand=10;</script><script async="" data-noptimize="1" src="https://www.cultofwhatever.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3"></script><script type="text/javascript" id="adrotate-clicktracker-js-extra">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" data-src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&amp;render=explicit&amp;hl=en&amp;ver=1.0.0" id="wpdiscuz-google-recaptcha-js"></script>
<script type="text/javascript" id="wpdiscuz-combo-js-js-extra">
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"1","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"556289595080318","facebookUseOAuth2":"1","enableGoogleLogin":"1","googleClientID":"749648095129-k6r6n2l5k3mfp58gdql4loe5f32bgcdb.apps.googleusercontent.com","googleClientSecret":"8ZwxmezmMd0pEZNls9fkCXaV","cookiehash":"e2924b16a286488ac7230170b0d473f2","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LdQXPwUAAAAAKGKj0vvVrpCpGDqjbnIdzZcvkqL","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"6291456","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 6MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"80056d876d","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.0","wc_post_id":"62590","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.cultofwhatever.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"5203b5a05d"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type="text/javascript" id="wpdiscuz-combo-js-js-before">
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type="text/javascript" id="cb-js-ext-js-extra">
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type="text/javascript" id="cb-js-js-extra">
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"62590","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else if( scroll < 50 ) {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>
<script>
jQuery(document).on('lazyloaded', function(){ let m_container = jQuery( '.masonry-container' ); if ( m_container.length ){ m_container.masonry(); } });
</script>
<script defer="" src="https://www.cultofwhatever.com/wp-content/cache/autoptimize/js/autoptimize_ccd128d2d834a631bc2168528ed17125.js"></script>
<script type="text/javascript">      
                var script_loaded=false;function downloadJSAtOnload(){if(script_loaded)return;else{script_loaded=true;var static_script=document.getElementsByTagName("script");for(i=0;i<static_script.length;i++){if(static_script[i].getAttribute("data-src")!==null){var element=document.createElement("script");element.src=static_script[i].getAttribute("data-src");document.body.appendChild(element);}}}}window.addEventListener("scroll",function(event){/*downloadJSAtOnload();*/});window.addEventListener("mousemove",function(){downloadJSAtOnload();});window.addEventListener("touchstart",function(){downloadJSAtOnload();});if(window.addEventListener)window.addEventListener("load",function(){setTimeout(downloadJSAtOnload,5e3)},false);else if(window.attachEvent)window.attachEvent("onload",function(){setTimeout(downloadJSAtOnload,5e3)});else window.onload=downloadJSAtOnload;                                    
            </script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="cultofwhatever_com",_audins_did=261200;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.cultofwhatever_com,DomainId.261200" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>