
<!DOCTYPE html>
<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->
<style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>

<style>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</style>
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
<style media="all">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</style><title>Perry Mason S01E02 Review: Chapter Two – Packed full of goodness!</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Knewave%7COswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&amp;display=swap" /><link rel="shortcut icon" href="">
<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">
<link rel="preload" href="https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/fonts/fontawesome-webfont.woff2?v=4.6.3" as="font" type="font/woff2" crossorigin>


<title>Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness! &#8211; Cult of Whatever</title>

<meta name="description" content="Arrests come quickly in the Charlie Dodson case, but we&#039;re no closer to the truth." />
<meta name="keywords" content="perry mason" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cultofwhatever.com/#organization","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","sameAs":[]},{"@type":"WebSite","@id":"https://www.cultofwhatever.com/#website","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","publisher":{"@id":"https://www.cultofwhatever.com/#organization"}},{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#webpage","url":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/","inLanguage":"en-US","name":"Perry Mason S01E02 Review: Chapter Two - Packed full of goodness!","isPartOf":{"@id":"https://www.cultofwhatever.com/#website"},"breadcrumb":{"@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#breadcrumblist"},"description":"Arrests come quickly in the Charlie Dodson case, but we're no closer to the truth.","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg","width":750,"height":500},"primaryImageOfPage":{"@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#primaryimage"},"datePublished":"2020-06-29T22:05:26-04:00","dateModified":"2020-06-29T22:05:26-04:00"},{"@type":"Article","@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#article","isPartOf":{"@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#webpage"},"author":{"@id":"https://www.cultofwhatever.com/author/salome-g/#author"},"headline":"Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness!","datePublished":"2020-06-29T22:05:26-04:00","dateModified":"2020-06-29T22:05:26-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#webpage"},"publisher":{"@id":"https://www.cultofwhatever.com/#organization"},"articleSection":"TV Blogs, Perry Mason","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg","width":750,"height":500}},{"@type":"Person","@id":"https://www.cultofwhatever.com/author/salome-g/#author","name":"Salome G","sameAs":["Salome"],"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/#personlogo","url":"https://www.cultofwhatever.com/wp-content/uploads/2016/02/salome-bio.jpg","width":96,"height":96,"caption":"Salome G"}},{"@type":"BreadcrumbList","@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cultofwhatever.com/","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever: Devoted to cult entertainment"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/","url":"https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/","name":"Perry Mason S01E02 Review: Chapter Two - Packed full of goodness!"}}]}]}</script>
<link rel="canonical" href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/" />

<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness! Comments Feed" href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/feed/" />

<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Analytics" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="head" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60765351-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-60765351-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cultofwhatever.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Sharethis widget" data-cli-script-type="functional" data-cli-block="true" data-cli-element-position="head" data-src='//platform-api.sharethis.com/js/sharethis.js#property=5e067b50e13da80012ea33a6&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"8ced32e874","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<link rel='prev' title='NOS4A2 S02E02 Review: Good Father &#8211; Origin story' href='https://www.cultofwhatever.com/2020/06/nos4a2-s02e02-review-good-father-origin-story/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F06%2Fperry-mason-s01e02-review-chapter-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F06%2Fperry-mason-s01e02-review-chapter-two%2F&#038;format=xml" />


<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUTIP9M5" async="async"></script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<meta property="og:title" content="Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness!">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-chris-chalk-paul-drake.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg" />

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #1a93db;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #1a93db;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-54333:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-54333 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />

<script data-ad-client="ca-pub-4708759492629486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-60345 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default cb-fw-bs">

<div id="fb-root"></div>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Facebook Pixel Code" data-cli-script-type="non-necessary" data-cli-block="true" data-cli-element-position="body">
        /*
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        */
        </script>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-dark-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="https://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-54334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54334"><a href="https://www.cultofwhatever.com/topics/">Topics</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix wrap">
<div class="wrap clearfix">
<div id="cb-logo-box" class="wrap clearfix">
<div id="logo" class="cb-with-large">
<a href="https://www.cultofwhatever.com">
<img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo">
</a>
</div>
</div>
</div>
<nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Star Wars Rise Skywalker Adam Driver Kylo Ren Ben Solo" /></noscript><img width="480" height="240" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Star Wars Rise Skywalker Adam Driver Kylo Ren Ben Solo" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a>, <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/06/apollo-13-is-still-awesome-twenty-five-years-later/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/apollo-13-kevin-bacon-bill-paxton-tom-hanks-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Apollo 13 Kevin Bacon Bill Paxton Tom Hanks" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/apollo-13-kevin-bacon-bill-paxton-tom-hanks-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Apollo 13 Kevin Bacon Bill Paxton Tom Hanks" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/apollo-13-is-still-awesome-twenty-five-years-later/">Apollo 13 is still awesome twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-21">June 21, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/06/every-christopher-nolan-movie-ranked/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/interstellar-anne-hathaway-wes-bentley-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Interstellar Anne Hathaway Wes Bentley" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/interstellar-anne-hathaway-wes-bentley-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Interstellar Anne Hathaway Wes Bentley" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/every-christopher-nolan-movie-ranked/">Every Christopher Nolan movie ranked!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-14">June 14, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/06/tall-tale-is-still-awesome-twenty-five-years-later/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/tall-tale-patrick-swayze-pecos-bill-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tall Tale Patrick Swayze Pecos Bill" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/tall-tale-patrick-swayze-pecos-bill-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tall Tale Patrick Swayze Pecos Bill" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/tall-tale-is-still-awesome-twenty-five-years-later/">Tall Tale is still awesome, twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-01">June 1, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Wars Return Jedi Darth Vader David Prowse" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Wars Return Jedi Darth Vader David Prowse" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/">The Star Wars &#8220;Skywalker Saga&#8221; ranked best to least-best!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/power-rangers-1995-karan-ashley-aisha-johnny-yong-bosch-adam-steve-cardenas-rocky-jason-david-frank-tommy-amy-jo-johnson-kimberly-david-yost-billy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Power Rangers 1995 Karan Ashley Aisha Johnny Yong Bosch Adam Steve Cardenas Rocky Jason David Frank Tommy Amy Jo Johnson Kimberly David Yost Billy" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/power-rangers-1995-karan-ashley-aisha-johnny-yong-bosch-adam-steve-cardenas-rocky-jason-david-frank-tommy-amy-jo-johnson-kimberly-david-yost-billy-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Power Rangers 1995 Karan Ashley Aisha Johnny Yong Bosch Adam Steve Cardenas Rocky Jason David Frank Tommy Amy Jo Johnson Kimberly David Yost Billy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/">Mighty Morphin Power Rangers: The Movie is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Waterworld Kevin Costner Mariner Jeanne Tripplehorn" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Waterworld Kevin Costner Mariner Jeanne Tripplehorn" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/">Waterworld is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-27">March 27, 2020</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2016/08/august-29-1966-candlestick-park-50-years-later/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/beatles-selfie-1966-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Beatles Selfie 1966" /></noscript><img width="480" height="240" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/beatles-selfie-1966-480x240.png" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Beatles Selfie 1966" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2016/08/august-29-1966-candlestick-park-50-years-later/">August 29, 1966: Candlestick Park, 50 years later...</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2016-08-28">August 28, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2020/06/50-years-ago-mccartney-dropped-lennon-and-went-solo/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/linda-paul-mccartney-1976-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Linda Paul Mccartney 1976" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/linda-paul-mccartney-1976-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Linda Paul Mccartney 1976" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/50-years-ago-mccartney-dropped-lennon-and-went-solo/">50 years ago, McCartney dropped &#8220;Lennon&#8221; and went solo&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-05">June 5, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beatles Usa 1964" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beatles Usa 1964" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Over Rhine Snow Angels Album Cover" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Over Rhine Snow Angels Album Cover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ghoul Dungeon Bas" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ghoul Dungeon Bas" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bg Elvis Guitar" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bg Elvis Guitar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/">Music in 1969</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-13">September 13, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matrix Keanu Reeves Neo 2" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matrix Keanu Reeves Neo 2" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/">1999 was a Mt. Vesuvius of pop culture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-25">August 25, 2019</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e07-steven-strait-jim-james-holden-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Expanse S04e07 Steven Strait Jim James Holden 2" /></noscript><img width="480" height="240" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e07-steven-strait-jim-james-holden-2-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Expanse S04e07 Steven Strait Jim James Holden 2" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/">The Expanse S04E07 Review: A Shot in the Dark - More threats are revealed!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Perry Mason S01e02 Gayle Rankin Tatiana Maslany Lili Taylor Emily Dodson Sister Alice Birdy McKeegan" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Perry Mason S01e02 Gayle Rankin Tatiana Maslany Lili Taylor Emily Dodson Sister Alice Birdy McKeegan" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/">Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-29">June 29, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/06/nos4a2-s02e02-review-good-father-origin-story/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/nos4a2-s02e02-zachary-quinto-mattea-conforti-charlie-millie-manx-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="NOS4A2 S02e02 Zachary Quinto Mattea Conforti Charlie Millie Manx" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/nos4a2-s02e02-zachary-quinto-mattea-conforti-charlie-millie-manx-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="NOS4A2 S02e02 Zachary Quinto Mattea Conforti Charlie Millie Manx" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/nos4a2-s02e02-review-good-father-origin-story/">NOS4A2 S02E02 Review: Good Father &#8211; Origin story</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-29">June 29, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/06/penny-dreadful-city-of-angels-s01e10-review-day-of-the-dead/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/penny-dreadful-city-of-angels-s01e10-natalie-dormer-elsa-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Penny Dreadful City Of Angels S01e10 Natalie Dormer Elsa" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/penny-dreadful-city-of-angels-s01e10-natalie-dormer-elsa-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Penny Dreadful City Of Angels S01e10 Natalie Dormer Elsa" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/penny-dreadful-city-of-angels-s01e10-review-day-of-the-dead/">Penny Dreadful: City of Angels S01E10 Review: Day of the Dead &#8211; Not the end?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-29">June 29, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/06/battlestar-galactica-is-as-relevant-and-needed-as-ever/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/battlestar-galactica-s04e02-katee-sackhoff-captain-kara-starbuck-thrace-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Battlestar Galactica S04e02 Katee Sackhoff Captain Kara Starbuck Thrace" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/battlestar-galactica-s04e02-katee-sackhoff-captain-kara-starbuck-thrace-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Battlestar Galactica S04e02 Katee Sackhoff Captain Kara Starbuck Thrace" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/battlestar-galactica-is-as-relevant-and-needed-as-ever/">Battlestar Galactica is as relevant and needed as ever</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-25">June 25, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e01-review-chapter-one/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e01-matthew-rhys-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Perry Mason S01e01 Matthew Rhys" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e01-matthew-rhys-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Perry Mason S01e01 Matthew Rhys" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e01-review-chapter-one/">Perry Mason S01E01 Review: Chapter One &#8211; An intriguing set-up</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-22">June 22, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/06/penny-dreadful-city-of-angels-s01e09-review-sing-sing-sing/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/penny-dreadful-city-of-angels-s01e09-johnathan-nieves-sebastian-chacon-natalie-dormer-mateo-fly-rico-elsa-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Penny Dreadful City Of Angels S01e09 Johnathan Nieves Sebastian Chacon Natalie Dormer Mateo Fly Rico Elsa" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/penny-dreadful-city-of-angels-s01e09-johnathan-nieves-sebastian-chacon-natalie-dormer-mateo-fly-rico-elsa-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Penny Dreadful City Of Angels S01e09 Johnathan Nieves Sebastian Chacon Natalie Dormer Mateo Fly Rico Elsa" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/penny-dreadful-city-of-angels-s01e09-review-sing-sing-sing/">Penny Dreadful: City of Angels S01E09 Review: Sing, Sing, Sing &#8211; Danger at the door&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-22">June 22, 2020</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arkham Knight" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></noscript><img width="480" height="240" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arkham Knight" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" data-sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/06/xenoblade-chronicles-definitive-edition-is-what-a-game-remake-should-be/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/xenoblade-chronicles-definitive-edition-melia-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xenoblade Chronicles Definitive Edition Melia" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/xenoblade-chronicles-definitive-edition-melia-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xenoblade Chronicles Definitive Edition Melia" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/xenoblade-chronicles-definitive-edition-is-what-a-game-remake-should-be/">Xenoblade Chronicles (Definitive Edition) is what a game remake should be</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-07">June 7, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/06/how-to-update-mario-for-a-3d-collection/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/nintendo-mario-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nintendo Mario" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/nintendo-mario-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nintendo Mario" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/how-to-update-mario-for-a-3d-collection/">How to update Mario for a &#8220;3D Collection&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-03">June 3, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nintendo Switch 3" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nintendo Switch 3" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/">Nintendo&#8217;s Switch is turning three&#8230;here&#8217;s what it (still) lacks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-18">February 18, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Wars Jedi Fallen Order Cover Art" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star Wars Jedi Fallen Order Cover Art" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/">REVIEW: Jedi: Fallen Order is a worthy addition to a great legacy of games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-21">November 21, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Super Mario Maker 2 Poster 3" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Super Mario Maker 2 Poster 3" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-30">June 30, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="X Box X 1" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="X Box X 1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><noscript><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Wwe Payback 2017 Poster 2" /></noscript><img width="480" height="240" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="lazyload attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Wwe Payback 2017 Poster 2" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE Blogs">WWE Blogs</a></div></div></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/06/the-wednesday-night-war-report-june-2020/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/finn-balor-keith-lee-june-2020-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Finn Balor Keith Lee NXT June 2020" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/finn-balor-keith-lee-june-2020-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Finn Balor Keith Lee NXT June 2020" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/the-wednesday-night-war-report-june-2020/">The Wednesday Night War Report: June 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-28">June 28, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/06/your-so-of-course-preview-of-wwe-backlash-2020/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/wwe-backlash-2020-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wwe Backlash 2020 Poster" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/wwe-backlash-2020-poster-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wwe Backlash 2020 Poster" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/your-so-of-course-preview-of-wwe-backlash-2020/">Your SO OF COURSE preview of WWE BACKLASH 2020!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-12">June 12, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/06/if-the-wwe-and-aew-rosters-were-ice-cream-flavors/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/aj-styles-cookies-and-cream-cartoon-illustration-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Aj Styles Cookies And Cream Cartoon Illustration" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/aj-styles-cookies-and-cream-cartoon-illustration-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Aj Styles Cookies And Cream Cartoon Illustration" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/if-the-wwe-and-aew-rosters-were-ice-cream-flavors/">What if the WWE and AEW rosters were ice cream flavors!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-10">June 10, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/06/who-should-be-the-next-world-champion-for-aew/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/mjf-july-2019-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mjf July 2019" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/mjf-july-2019-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mjf July 2019" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/who-should-be-the-next-world-champion-for-aew/">Who should be the NEXT world champion for AEW?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-09">June 9, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/06/5-stories-to-cover-in-the-third-season-of-dark-side-of-the-ring/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/xpw-lizzy-borden-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xpw Lizzy Borden" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/xpw-lizzy-borden-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Xpw Lizzy Borden" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/5-stories-to-cover-in-the-third-season-of-dark-side-of-the-ring/">5 stories to cover in the third season of Dark Side of the Ring</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-turner/" class="fn">Joe Turner</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-04">June 4, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/06/your-way-too-early-predictions-for-wwe-wrestlemania-37/"><noscript><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/roman-reigns-250318-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Reigns laughs" /></noscript><img width="80" height="60" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/roman-reigns-250318-4-80x60.jpg" class="lazyload attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Reigns laughs" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/06/your-way-too-early-predictions-for-wwe-wrestlemania-37/">Your WAY TOO EARLY predictions for WWE WrestleMania 37</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-02">June 2, 2020</time></div></div></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-54333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54333"><a href="https://www.cultofwhatever.com/topics/">Topics</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png"></a></li></ul></div> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-dark-menu">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/" title="Look Perry Mason S01E02 Review: Chapter Two - Packed full of goodness!">Perry Mason S01E02 Review: Chapter Two - Packed full of goodness!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/06/nos4a2-s02e02-review-good-father-origin-story/" title="Look NOS4A2 S02E02 Review: Good Father - Origin story">NOS4A2 S02E02 Review: Good Father - Origin story</a> </li> <li><a href="https://www.cultofwhatever.com/2020/06/penny-dreadful-city-of-angels-s01e10-review-day-of-the-dead/" title="Look Penny Dreadful: City of Angels S01E10 Review: Day of the Dead - Not the end?">Penny Dreadful: City of Angels S01E10 Review: Day of the Dead - Not the end?</a> </li> <li><a href="https://www.cultofwhatever.com/2020/06/the-wednesday-night-war-report-june-2020/" title="Look The Wednesday Night War Report: June 2020">The Wednesday Night War Report: June 2020</a> </li> <li><a href="https://www.cultofwhatever.com/2020/06/battlestar-galactica-is-as-relevant-and-needed-as-ever/" title="Look Battlestar Galactica is as relevant and needed as ever">Battlestar Galactica is as relevant and needed as ever</a> </li> <li><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e01-review-chapter-one/" title="Look Perry Mason S01E01 Review: Chapter One - An intriguing set-up">Perry Mason S01E01 Review: Chapter One - An intriguing set-up</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-54337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54337"><a href="https://www.talkwhateveronline.com/">Community</a></li>
</ul>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-06-29T18:05:26-04:00">
<meta itemprop="dateModified" content="2020-06-29T18:05:26-04:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Cult of Whatever">
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salome G"></span>
<meta itemprop="headline" content="Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness!">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg">
<meta itemprop="width" content="750">
<meta itemprop="height" content="500">
</span>
<div id="main" class="cb-main clearfix testttt">
 <article id="post-60345" class="clearfix post-60345 post type-post status-publish format-standard has-post-thumbnail category-tv-blogs tag-perry-mason">
<div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness!</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2020-06-29">June 29, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i> <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></span></div> <div class="adrotate_group_container">
 </div>
<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p>In considering the kidnapping and subsequent murder of Charlie Dodson, one thing you can&#8217;t help but consider is the question of why. As in, why was <strong>this</strong> baby kidnapped? The Dodsons seem to be doing well enough for themselves, yes, but not in a way that would signal they have loads of money. Well, that question is answered as a secret is revealed this week.</p>
<p><span id="more-60345"></span></p>
<p>But first, some administrative business. I mentioned this in the comments for <a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e01-review-chapter-one/">last week&#8217;s episode</a>, but I wanted to make sure it was clear this week, too. While both detectives, Holcomb and Ennis (Andrew Howard), are crooked, it was Ennis who killed the kidnappers in the apartment. Well, almost. But I&#8217;ll get to that shortly.</p>
<p><noscript><img class="aligncenter size-full wp-image-60358" title="Perry Mason S01e02 Matthew Rhys Shea Whigham Pete Strickland" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland.jpg" alt="Perry Mason S01e02 Matthew Rhys Shea Whigham Pete Strickland" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img class="lazyload aligncenter size-full wp-image-60358" title="Perry Mason S01e02 Matthew Rhys Shea Whigham Pete Strickland" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland.jpg" alt="Perry Mason S01e02 Matthew Rhys Shea Whigham Pete Strickland" width="750" height="500" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-matthew-rhys-shea-whigham-pete-strickland-600x400.jpg 600w" data-sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Before that, though, let&#8217;s meet the Radiant Assembly of God&#8217;s pastor, Sister Alice (Tatiana Maslany). Like Sister Molly on <a href="https://www.cultofwhatever.com/tag/penny-dreadful/"><em>Penny Dreadful: City of Angels</em></a>, she seems to be drawing direct inspiration from real-life evangelist Aimee Semple McPherson. We meet her when she and her mother Birdy (Lili Taylor), along with a few church members&#8211;including Herman Baggerly&#8211;meet with the Dodsons.</p>
<p>Sister Alice assures them that they&#8217;ve been in her prayers, while Baggerly assures them that the church will cover all the costs for Charlie&#8217;s burial. Generous as heck. However, this touching moment is interrupted by Holcomb and Ennis, who say they need Matthew for a line-up at the station.</p>
<p>Instead, Matthew is arrested. The detectives have a witness who will testify that they saw Matthew at the house the night of the kidnapping and he was carrying away a bundle. And as for why Matthew would stage a kidnapping and ransom himself his own money, therein lies the secret. Matthew, a gambler as it turns out, might not be sitting on a mountain of money. But his biological father, Herman Baggerly, is.</p>
<p>Unsurprisingly, this reveal goes over like a lead balloon&#8211;which were probably in wide release then. E.B. Jonathan is shocked, but Perry is furious. Baggerly defends himself by saying that they weren&#8217;t exactly open themselves&#8211;they didn&#8217;t mention f&#8217;rinstance, that Perry left the military with a blue ticket.</p>
<p>And while it&#8217;s true, like Baggerly said, that blue tickets were used as an easy way to dismiss Black and gay soldiers, that&#8217;s only bait. The clear implication, especially with the reference to Perry being &#8220;The Butcher of Monfalcone,&#8221; is that he was kicked out because he has snakes in his head.</p>
<p>And while <em>that</em> may be true to an extent, we see in flashback what happened and what could have been easily misinterpreted. He did kill his men&#8211;men that were dying slowly already and men that would have suffered worse fates had he let the gas take them. And I&#8217;m sure scarcely a day has gone by since then that he hasn&#8217;t thought of that moment.</p>
<p><noscript><img class="aligncenter size-full wp-image-60356" title="Perry Mason S01e02 Chris Chalk Paul Drake" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-chris-chalk-paul-drake.jpg" alt="Perry Mason S01e02 Chris Chalk Paul Drake" width="433" height="650" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-chris-chalk-paul-drake.jpg 433w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-chris-chalk-paul-drake-200x300.jpg 200w" sizes="(max-width: 433px) 100vw, 433px" /></noscript><img class="lazyload aligncenter size-full wp-image-60356" title="Perry Mason S01e02 Chris Chalk Paul Drake" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-chris-chalk-paul-drake.jpg" alt="Perry Mason S01e02 Chris Chalk Paul Drake" width="433" height="650" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-chris-chalk-paul-drake.jpg 433w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-chris-chalk-paul-drake-200x300.jpg 200w" data-sizes="(max-width: 433px) 100vw, 433px" /></p>
<p>Around the same time, a patrolman, Officer Paul Drake (Chris Chalk), is attending to a domestic disturbance. It&#8217;s really more confused than malicious, so he quickly has it in hand. However, someone else on the scene wants to show him something. That guy leads Drake to the apartment with the dead kidnappers. Drake follows a blood trail from the apartment to the roof, where it disappears.</p>
<p>Obviously, he calls this in but runs into an issue when he&#8217;s typing up his report. After Holcomb and Ennis have a condescending chat with him, his boss forces Drake to change his report. (Incidentally, in the <em>Perry Mason</em> canon, Paul Drake goes on to be a private investigator himself, as well as a close friend of Mason.)</p>
<p>After Matthew&#8217;s arrest and the blow-up with Baggerly, Perry speaks with Emily. He pays close attention to that turtle, which is a souvenir of the Los Angeles Alligator Farm. He doesn&#8217;t get much from her, but a neighbor tells him that it&#8217;s no wonder she didn&#8217;t notice her baby being taken, because she was on the phone all night.</p>
<p><noscript><img class="aligncenter size-full wp-image-60357" title="Perry Mason S01e02 Gayle Rankin Emily Dodson" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson.jpg" alt="Perry Mason S01e02 Gayle Rankin Emily Dodson" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img class="lazyload aligncenter size-full wp-image-60357" title="Perry Mason S01e02 Gayle Rankin Emily Dodson" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson.jpg" alt="Perry Mason S01e02 Gayle Rankin Emily Dodson" width="750" height="500" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-emily-dodson-600x400.jpg 600w" data-sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Later when Emily uses a public phone, Perry gets the address of the number she was trying to dial and goes there. Outside, a dented vehicle matching the description of the getaway car. Inside, a dead guy with his face blown off. Perry finds half of a dental prosthesis in the guy&#8217;s mouth and a typed suicide note next to the body. More importantly, though, he finds a taxidermied gatie, also marked with a sticker from the LA Gatie Farm. The belly has been slit open, the better to store secret letters from Emily Dodson.</p>
<p>So of course, Perry confronts her with them. She insists that the man, George Gannon, is a friend from church. She won&#8217;t budge, even when Perry tells her George is dead. And although his new theory of the crime&#8211;George was carrying the bundle out but also talking to Emily on the phone?&#8211;doesn&#8217;t hold water, Perry seems unmoved.</p>
<p>Until after a fire and brimstone sermon at Charlie&#8217;s funeral, when Emily Dodson is arrested. And I mean right after the funeral&#8211;she&#8217;s still within sight of her baby&#8217;s coffin. Perry looks a bit ashamed about this, even though it was him and E.B. who turned her letters over to the cops.</p>
<p><noscript><img class="aligncenter size-full wp-image-60360" title="Perry Mason S01e02 Gayle Rankin Tatiana Maslany Lili Taylor Emily Dodson Sister Alice Birdy McKeegan" src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg" alt="Perry Mason S01e02 Gayle Rankin Tatiana Maslany Lili Taylor Emily Dodson Sister Alice Birdy McKeegan" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img class="lazyload aligncenter size-full wp-image-60360" title="Perry Mason S01e02 Gayle Rankin Tatiana Maslany Lili Taylor Emily Dodson Sister Alice Birdy McKeegan" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg" alt="Perry Mason S01e02 Gayle Rankin Tatiana Maslany Lili Taylor Emily Dodson Sister Alice Birdy McKeegan" width="750" height="500" data-srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-600x400.jpg 600w" data-sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>And as Drake returns to the crime scene and finds the other half of the dental prosthesis, Perry now has second thoughts. He&#8217;s repeating what E.B.&#8217;s secretary Della (Juliet Rylance) said earlier, that &#8220;[I]nfidelity is not murder.&#8221; But the letters, along with an alibi Pete found, have cleared Matthew, their main goal. E.B. concludes, &#8220;We do what we don’t like when there’s a greater good to be served.&#8221; Yeah, tell that to the Perry Mason who&#8217;s still stuck in Monfalcone.</p>
<p><strong>9/10 &#8211; This episode was packed full of goodness from the beautifully-filmed war flashbacks to Stephen Root&#8217;s turn as Los Angeles County&#8217;s DA. Yes, this is not your nana&#8217;s Perry Mason, but that&#8217;s okay.</strong></p>
</section> 
<footer class="article-footer">
<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/perry-mason/" rel="tag">Perry Mason</a></p><style type="text/css">
                                            .cb-tags a,.category_coded .cb-category a {
                                                background-color:#1a93db!important;
                                             }

                                             .entry-content blockquote:before {
                                                color: #1a93db;
                                             }

                                            .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
    										.entry-content h5, .entry-content h6 {
                                                color: #1a93db;
                                            }

                                             .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                                color: #1a93db !important;
                                             }

                                             ul.slides {
                                                background-color: #fff;
                                             }
                                             .entry-content ul li:before {
                                                background-color:#1a93db;
                                             }
    										 .entry-content ol li:before {
                                                color:#1a93db;
                                             }
    										 
    										 .entry-content a {
    										    text-decoration: none;
    											color: #333;
    											box-shadow: inset 0 -2px 0 #1a93db;
    											transition: box-shadow .3s ease-out,background-color .3s ease-out;
    											font-weight: 400;
    										}
    										.entry-content a:hover {
    											background-color: rgb(26,147,219);
    											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
    											text-decoration: none !Important;
    										}
    										.entry-content .color-section {
    											border-color: rgba(26,147,219,0.7);
    											border-width: 2px;
    											border-style: solid;
    											background-color: #f2f3f7;
    											padding: 15px;
    											margin: 20px auto;
    											color: #333;
    										}
    										.cb-article-widget a {
    											background-color: #1a93db;
    										}
                        #cb-content .category_coded {
                          border-top: 3px #1a93db solid;
                          border-bottom: 3px #1a93db solid;
                        }
                        .affiliate_disclaimer a{
                          background-color: #1a93db;
                        }

                                        </style> <div class="adrotate_group_container">
 </div>
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>
<h3>COMMENTS</h3>
<p>Please read our <a href="https://www.cultofwhatever.com/commenting-policy/"><strong>Commenting Policy</strong></a> before you join in with the discussion.</p>
<p><em><strong>Note:</strong></em> If you have email notifications enabled, please check your email spam folders to ensure emails are not missed.</p>
<div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><span class='wpdsn wpdsn-ds wpdiscuz-login-button' wpd-tooltip='Disqus'><i class='wpd-disqus'>D</i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
</div>
</div>
</div>
<div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.cultofwhatever.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="25c4266177" /><input type="hidden" name="_wp_http_referer" value="/2020/06/perry-mason-s01e02-review-chapter-two/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=perry-mason-s01e02-review-chapter-two" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
 <div class="wpd-avatar">
<noscript><img src="https://secure.gravatar.com/avatar/?s=46&#038;d=retro&#038;r=g" width="46" height="46" alt="guest" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /></noscript><img src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://secure.gravatar.com/avatar/?s=46&#038;d=retro&#038;r=g" width="46" height="46" alt="guest" class="lazyload avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wpd-secondary-forms-social-content"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><span class='wpdsn wpdsn-ds wpdiscuz-login-button' wpd-tooltip='Disqus'><i class='wpd-disqus'>D</i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-social-login-agreement" style="display: none;">
<div class="wpd-agreement-title">I allow to create an account</div>
<div class="wpd-agreement">When you login first time using a Social Login button, we collect your account public profile information shared by Social Login provider, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you&#039;ll be logged-in to this account.</div>
<div class="wpd-agreement-buttons">
<div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
<div class="wpd-clear"></div>
</div>
</div>
</div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<noscript><img src="https://secure.gravatar.com/avatar/?s=46&#038;d=retro&#038;r=g" width="46" height="46" alt="guest" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /></noscript><img src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://secure.gravatar.com/avatar/?s=46&#038;d=retro&#038;r=g" width="46" height="46" alt="guest" class="lazyload avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
 <span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
<div id="text-42" class="cb-article-widget widget_text"> <div class="textwidget"><p><a title="Fatheads" href="https://www.cultofwhatever.com/fatheads/">FATHEADS: Decorate your walls with characters from Marvel, Star Wars, Disney and many more cult favourites</a></p>
</div>
</div>
</footer> 
</article> 
<div class="clearfix clearfix_width" role="main"> <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
<li class="no-1">
<div class="cb-mask" style="background-color:#1a93db;"><div class="lazyload cb-related-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e01-matthew-rhys-600x400.jpg" style="width:600px; height:400px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e01-review-chapter-one/">Perry Mason S01E01 Review: Chapter One &#8211; An intriguing set-up</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-22">June 22, 2020</time></div></div>
</div>
</li>
<li class="no-2">
<div class="cb-mask" style="background-color:#1a93db;"><div class="lazyload cb-related-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2019/10/nancy-drew-s01e01-kennedy-mcmann-600x400.jpg" style="width:600px; height:400px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2019/10/nancy-drew-s01e01-review-pilot-succeeds-in-setting-up-at-least-one-compelling-mystery/">Nancy Drew S01E01 Review: Pilot &#8211; Succeeds in setting up at least one compelling mystery&#8230;</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-10">October 10, 2019</time></div></div>
</div>
</li>
<li class="no-3">
<div class="cb-mask" style="background-color:#1a93db;"><div class="lazyload cb-related-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2019/06/nos4a2-s01e01-charlie-manx-zachary-quinto-600x400.jpg" style="width:600px; height:400px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div></div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2019/06/nos4a2-s01e01-review-the-shorter-way-just-enough-spookiness-to-hook-viewers/">NOS4A2 S01E01 Review: The Shorter Way &#8211; Just enough spookiness to hook viewers</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-02">June 2, 2019</time></div></div>
</div>
</li>
</ul></div></div>
</div> 
<div class="category_coded">
<h2>FIND THE TOPICS YOU WANT...</h2>
<div class="cb-category cb-byline-element"> <a href="https://www.cultofwhatever.com/tv-topics/" title="View all posts in TV Topics">TV Topics</a></div> </div>
<div class="horizontal_recommended_for_you">
<h3>Recommended for you</h3>
<ul class="cb-light cb-small">
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/06/perry-mason-s01e02-gayle-rankin-tatiana-maslany-lili-taylor-emily-dodson-sister-alice-birdy-mckeegan-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/perry-mason-s01e02-review-chapter-two/">Perry Mason S01E02 Review: Chapter Two &#8211; Packed full of goodness!</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-29">June 29, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/06/nos4a2-s02e02-review-good-father-origin-story/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/06/nos4a2-s02e02-zachary-quinto-mattea-conforti-charlie-millie-manx-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/nos4a2-s02e02-review-good-father-origin-story/">NOS4A2 S02E02 Review: Good Father &#8211; Origin story</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-29">June 29, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/06/penny-dreadful-city-of-angels-s01e10-review-day-of-the-dead/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/06/penny-dreadful-city-of-angels-s01e10-natalie-dormer-elsa-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/penny-dreadful-city-of-angels-s01e10-review-day-of-the-dead/">Penny Dreadful: City of Angels S01E10 Review: Day of the Dead &#8211; Not the end?</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-29">June 29, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/06/battlestar-galactica-is-as-relevant-and-needed-as-ever/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/05/battlestar-galactica-s04e02-katee-sackhoff-captain-kara-starbuck-thrace-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/battlestar-galactica-is-as-relevant-and-needed-as-ever/">Battlestar Galactica is as relevant and needed as ever</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-25">June 25, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/06/roswell-new-mexico-s02e13-review-mr-jones-absolutely-bananas/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/06/roswell-new-mexico-s02e13-lily-cowles-isobel-2-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/roswell-new-mexico-s02e13-review-mr-jones-absolutely-bananas/">Roswell, New Mexico S02E13 Review: Mr. Jones &#8211; Absolutely bananas!</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-16">June 16, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/06/13-reasons-why-review-season-4-ill-miss-them/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/05/13-reasons-why-s04-grace-saif-dylan-minnette-ani-achola-clay-jenson-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/13-reasons-why-review-season-4-ill-miss-them/">13 Reasons Why Review: Season 4 &#8211; I&#8217;ll miss them!</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-11">June 11, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/06/bless-you-orville/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/05/the-orville-s01e09-seth-mcfarlane-halston-sage-scott-grimes-larry-joe-campbell-captain-ed-mercer-alara-kitan-gordon-malloy-steve-newton-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/06/bless-you-orville/">Bless you, Orville.</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-06-03">June 3, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2020/05/star-trek-picard-season-one-review/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2020/02/picard-s01e06-patrick-stewart-jean-luc-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2020/05/star-trek-picard-season-one-review/">Star Trek Picard Review: Season 1 &#8211; A nightmarish future&#8230;</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-14">May 14, 2020</time></div></div> </div>
</li>
<li class="cb-article clearfix">
<div class="cb-mask" style="background-color:#1a93db;">
<a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/" class="cb-link">
<div class="lazyload cb-recommended-container-img" data-bg="https://www.cultofwhatever.com/wp-content/uploads/2019/07/stranger-things-s3-caleb-mclaughlin-sadie-sink-millie-bobby-brown-finn-wolfhard-noah-schnapp-lucas-sinclair-max-mayfield-eleven-mike-wheeler-will-byers-400x250.jpg" style="width:400px; height:250px;background-image:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=);"></div> </a>
</div>
<div class="cb-meta">
<h4><a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">Stranger Things season four WILD SPECULATION</a></h4>
<div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-07-09">July 9, 2019</time></div></div> </div>
</li>
</ul>
</div>
<div class="adrotate_group_container-footer">
 </div>
</div> 
<footer id="cb-footer" class=" wrap" role="contentinfo">
<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

</div>
<div class="footer-h-menu">
<div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-59190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59190"><a href="https://www.cultofwhatever.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy and Settings</a></li>
<li id="menu-item-54394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54394"><a href="https://www.cultofwhatever.com/terms-of-service/">Terms of Use</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
</ul></div> 
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2020 CultOfWhatever. All Rights Reserved.</div>

<div class="social_icons">
<ul>
<li>
<a href="https://www.facebook.com/cultofwhatever" target="_blank" title="facebook">
<noscript><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/facebook-40.png" alt="facebook" title="facebook"></noscript><img class="lazyload" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/facebook-40.png" alt="facebook" title="facebook">
</a>
</li>
<li>
<a href="https://twitter.com/cultofwhatever" target="_blank" title="twitter">
<noscript><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/twitter-40.png" alt="twitter" title="twitter"></noscript><img class="lazyload" src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkqAcAAIUAgUW0RjgAAAAASUVORK5CYII=' data-src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/twitter-40.png" alt="twitter" title="twitter">
</a>
</li>
</ul>
</div>

</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<!--googleoff: all--><div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:10px; box-sizing:border-box; float:left; border:solid 0px #fff; font-size:14px;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span>By continuing to browse or by clicking "Accept" you agree to the storing of cookies on your browser (1st or 3rd parties) for statistical and marketing purposes. We use these cookies to analyze and improve your user experience and assist in our marketing efforts. <a role='button' tabindex='0' style="margin:5px 20px; border-color:rgb(98, 163, 41);" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button">Cookie settings</a> <a role='button' tabindex='0' style="margin:5px;" data-cli_action="accept" id="cookie_action_close_header" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">ACCEPT</a></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Cookie Settings</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked />
<label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
</div>
<span class="cli-necessary-caption">
Always Enabled </span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxvid</td><td class="cookielawinfo-column-4">This cookie is used for detection of the browser and distinguishing whether it is a real user or malicious bot.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-advertisement</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Advertisement".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-4">This cookies is set by GDPR Cookie Consent WordPress Plugin. The cookie is used to remember the user consent for the cookies under the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-non-necessary</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Non Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-4">This cookie is used to keep track of which cookies the user have approved for this site.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-preferences</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Preferences".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-uncategorized</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Uncategorized".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CraftSessionId</td><td class="cookielawinfo-column-4">This cookie name is associated with the Craft web content management system, where is functions as an anonymous session identifier.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">csrftoken</td><td class="cookielawinfo-column-4">This cookie is associated with Django web development platform for python. Used to help protect the website against Cross-Site Request Forgery attacks</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DSID</td><td class="cookielawinfo-column-4">To note specific user identity. Contains hashed/encrypted unique ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">JSESSIONID</td><td class="cookielawinfo-column-4">Used by sites written in JSP. General purpose platform session cookies that are used to maintain users' state across page requests.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non Necessary
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-non-necessary" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">non-necessary</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-4">This cookie is set by doubleclick.net. The purpose of the cookie is to determine if the users' browser supports cookies.</td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="uncategorized" data-toggle="cli-toggle-tab">
Uncategorized
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-uncategorized" data-id="checkbox-uncategorized" checked />
<label for="wt-cli-checkbox-uncategorized" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">uncategorized</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="uncategorized">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">b30msc</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">btc</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMST</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cref</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">d</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gpl</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">i</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">icts</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ig_did</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mdata</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">na_rn</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">na_sc_e</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">na_sr</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">na_srp</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">session_depth</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">visitor-id</td><td class="cookielawinfo-column-4"></td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-analytics" data-id="checkbox-analytics" checked />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-4">This cookie is set by Google and stored under the name dounleclick.com. This cookie is used to track how many times users see a particular advert which helps in measuring the success of the campaign and calculate the revenue generated by the campaign. These cookies can only be read from the domain that it is set on so it will not track any data while browsing through another sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stid</td><td class="cookielawinfo-column-4">The cookie is set by ShareThis. The cookie is used for site analytics to determine the pages visited, the amount of time spent, etc.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to calculate visitor, session, camapign data and keep track of site usage for the site's analytics report. The cookies store information anonymously and assigns a randoly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat_gtag_UA_60765351_1</td><td class="cookielawinfo-column-4">Google uses this cookie to distinguish users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the wbsite is doing. The data collected including the number visitors, the source where they have come from, and the pages viisted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ad-id</td><td class="cookielawinfo-column-4">Provided by amazon-adsystem.com for tracking user actions on other websites to provide targeted content</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">demdex</td><td class="cookielawinfo-column-4">This cookie is set under the domain demdex.net and is used by Adobe Audience Manager to help identify a unique visitor across domains.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DigiTrust.v1.identity</td><td class="cookielawinfo-column-4">Registers data on visitors’ website-behaviour. This is used for internal analysis and website optimization.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">dmvk</td><td class="cookielawinfo-column-4">This cookie is set by DailyMotion who display videos, it registers statistical data of visitors' behaviour on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the wbsite is doing. The data collected including the number visitors, the source where they have come from, and the pages viisted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GPS</td><td class="cookielawinfo-column-4">This cookie is set by Youtube and registers a unique ID for tracking users based on their geographical location</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">is_unique</td><td class="cookielawinfo-column-4">This cookie is set by StatCounter to determine how people are using the website</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">is_visitor_unique</td><td class="cookielawinfo-column-4">This cookie is set by StatCounter to determine how people are using the website</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sc_is_visitor_unique</td><td class="cookielawinfo-column-4">This cookie is set by StatCounter to determine how people are using the website</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">v1st</td><td class="cookielawinfo-column-4">This is set by DailyMotion to display videos.</td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-advertisement" data-id="checkbox-advertisement" checked />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__asc</td><td class="cookielawinfo-column-4">This cookie is used to collect information on consumer behavior, which is sent to Alexa Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__auc</td><td class="cookielawinfo-column-4">This cookie is used to collect information on consumer behavior, which is sent to Alexa Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-4">This cookie is associated with Quantcast and is used for collecting anonymized data to analyze log data from different websites to create reports that enables the website owners and advertisers provide ads for the appropriate audience segments. </td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_aud</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_cc</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_dc</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_cc_id</td><td class="cookielawinfo-column-4">The cookie is set by crwdcntrl.net. The purpose of the cookie is to collect statistical information in an anonymous form about the visitors of the website. The data collected include number of visits, average time spent on the website, and the what pages have been loaded. These data are then used to segment audiences based on the geographical location, demographic, and user interest provide relevant content and for advertisers for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_kuid_</td><td class="cookielawinfo-column-4">The cookie is set by Krux Digital under the domain krxd.net. The cookie stores a unique ID to identify a returning user for the purpose of targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_px2</td><td class="cookielawinfo-column-4">This cookie is set by PerimeterX who provide security analyst oversight.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxff_tm</td><td class="cookielawinfo-column-4">This cookie is set by PerimeterX who provide security analyst oversight.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxhd</td><td class="cookielawinfo-column-4">This cookie is set by PerimeterX who provide security analyst oversight.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ab</td><td class="cookielawinfo-column-4">This cookie is generally provided by agkn.com and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ad-privacy</td><td class="cookielawinfo-column-4">Provided by amazon-adsystem.com for tracking user actions on other websites to provide targeted content to the users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ayl_visitor</td><td class="cookielawinfo-column-4">This cookie registers data on the visitor. The information is used to optimize advertisement relevance.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bafp</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bafp_t</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bfp_sn</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bfp_sn_pl</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bfp_sn_rf_8b2087b102c9e3e5ffed1c1478ed8b78</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bfp_sn_rt_8b2087b102c9e3e5ffed1c1478ed8b78</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bfp_sn_t_8b2087b102c9e3e5ffed1c1478ed8b78</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bfp_sn_td_2d31c94105a0aa6d1ceaea0c86c6b656</td><td class="cookielawinfo-column-4">This cookie is from Media.net and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bito</td><td class="cookielawinfo-column-4">This cookie is generally provided by bidr.io and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bitoIsSecure</td><td class="cookielawinfo-column-4">This cookies are generally provided by bidr.io and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bsc</td><td class="cookielawinfo-column-4">The cookies is set by ownerIQ for the purpose of providing relevant advertisement</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMID</td><td class="cookielawinfo-column-4">This cookie is linked to advertising and tracking the products users were looking at.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPRO</td><td class="cookielawinfo-column-4">This cookie is linked to advertising and tracking the products users were looking at.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPS</td><td class="cookielawinfo-column-4">This cookie is linked to advertising and tracking the products users were looking at.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">dc_id</td><td class="cookielawinfo-column-4">This cookie is used to deliver adverts more relevant to you and your interests. They are also used to limit the number of times you see an advertisement as well as help measure the effectiveness of the advertising campaign. They are usually placed by advertising networks with the website operator's permission. They remember that you have visited a website and this information is shared with other organisations such as advertisers.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">did</td><td class="cookielawinfo-column-4">The purpose of the cookie is to identify a visitor to serve relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">didts</td><td class="cookielawinfo-column-4">The purpose of the cookie is to identify a visitor to serve relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">dpm</td><td class="cookielawinfo-column-4">The cookie is set by demdex.net. This cookie assigns a unique ID to each visiting user that allows third-party advertisers target that users with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">eud</td><td class="cookielawinfo-column-4">This cookie is from Rocket Fuel and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">euds</td><td class="cookielawinfo-column-4">This cookie is from Rocket Fuel and is used to deliver targeted advertising across their network sites ensuring users see relevant advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">everest_g_v2</td><td class="cookielawinfo-column-4">The cookie is set under eversttech.net domain. The purpose of the cookie is to map clicks to other events on the client's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">evo5_popin_instance</td><td class="cookielawinfo-column-4">Prevents an interaction from reoccurring for visitors not accepting 3rd party cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">id</td><td class="cookielawinfo-column-4">This cookie is set by DoubleClick (which is owned by Google) to build a profile of the website visitor's interests and show relevant ads on other sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-4">Used by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">io.narrative.guid.v2</td><td class="cookielawinfo-column-4">This cookie is generally provided by io.narrative.io and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KADUSERCOOKIE</td><td class="cookielawinfo-column-4">This cookie is generally provided by pubmatic.com and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KTPCACOOKIE</td><td class="cookielawinfo-column-4">This cookie is generally provided by pubmatic.com and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">matchliveramp</td><td class="cookielawinfo-column-4">This cookie is provided by w55c.net and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-4">This cookie is associated with Quantserve to track anonymously how a user interact with the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mxpim</td><td class="cookielawinfo-column-4">This cookie is generally provided by mxptint.net for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">na_tc</td><td class="cookielawinfo-column-4">This is a Social Media sharing tracking cookie.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">NID</td><td class="cookielawinfo-column-4">This cookie is used to a profile based on user's interest and display personalized ads to the users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">nnls</td><td class="cookielawinfo-column-4">The purpose of the cookie is to identify a visitor to serve relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pxrc</td><td class="cookielawinfo-column-4">The purpose of the cookie is to identify a visitor to serve relevant advertisement.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pxvid</td><td class="cookielawinfo-column-4">This cookie is set by PerimeterX who provide security analyst oversight.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rlas3</td><td class="cookielawinfo-column-4">The cookie is set by rlcdn.com. The cookie is used to serve relevant ads to the visitor as well as limit the time the visitor sees an and also measure the effectiveness of the campaign.</td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-functional" data-id="checkbox-functional" checked />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__jid</td><td class="cookielawinfo-column-4">Cookies set on the website by the third-party commenting platform Disqus.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">disqus_unique</td><td class="cookielawinfo-column-4">These cookies are set by Disqus so that users can comment on website/platform.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">G_ENABLED_IDPS</td><td class="cookielawinfo-column-4">The cookie is used by Google and is used for Google Single Sign On.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mid</td><td class="cookielawinfo-column-4">The cookie is set by Instagram. The cookie is used to distinguish users and to show relevant content, for better user experience and security.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">na_id</td><td class="cookielawinfo-column-4">This cookie is set by Addthis.com to enable sharing of links on social media platforms like Facebook and Twitter</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ouid</td><td class="cookielawinfo-column-4">The cookie is set by Addthis which enables the content of the website to be shared across different networking and social sharing websites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ov</td><td class="cookielawinfo-column-4">This is a generic functional cookie that provides enhanced functionality and personalisation.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ts</td><td class="cookielawinfo-column-4">This cookie is generally provided by PayPal and supports payment services in the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">vuid</td><td class="cookielawinfo-column-4">These cookies are used by the Vimeo video player on websites.</td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-performance" data-id="checkbox-performance" checked />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utma</td><td class="cookielawinfo-column-4">This cookie is set by Google Analytics and is used to distinguish users and sessions. The cookie is created when the JavaScript library executes and there are no existing __utma cookies. The cookie is updated every time data is sent to Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmb</td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics. The cookie is used to determine new sessions/visits. The cookie is created when the JavaScript library executes and there are no existing __utma cookies. The cookie is updated every time data is sent to Google Analytics. </td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmc</td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics and is deleted when the user closes the browser. The cookie is not used by ga.js. The cookie is used to enable interoperability with urchin.js which is an older version of Google analytics and used in conjunction with the __utmb cookie to determine new sessions/visits.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmt</td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics and is used to throttle the request rate.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmz</td><td class="cookielawinfo-column-4">This cookie is set by Google analytics and is used to store the traffic source or campaign through which the visitor reached your site.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-4">This cookies is installed by Google Universal Analytics to throttle the request rate to limit the colllection of data on high traffic sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-4">This cookies is set by Youtube and is used to track the views of embedded videos.</td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="preferences" data-toggle="cli-toggle-tab">
Preferences
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-preferences" data-id="checkbox-preferences" checked />
<label for="wt-cli-checkbox-preferences" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">preferences</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="preferences">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-4">This cookie is used to store the language preferences of a user to serve up content in that stored language the next time user visit the website.</td></tr></tbody></table>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="other" data-toggle="cli-toggle-tab">
Other
</a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-other" data-id="checkbox-other" checked />
<label for="wt-cli-checkbox-other" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">other</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="other">
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stidv</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">attr_multitouch</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-other</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The purpose of this cookie is to check whether or not the user has given the consent to the usage of cookies under the category ‘Other’.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ep201</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ep202</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ep203</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TapAd_3WAY_SYNCS</td><td class="cookielawinfo-column-4"></td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">trc_cookie_storage</td><td class="cookielawinfo-column-4"></td></tr></tbody></table>
</div>
</div>
</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer">
<a role="button" tabindex="0" class="cli_setting_save_button cli-btn">Save & Accept</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
</div>
<script type="text/javascript">
  /* <![CDATA[ */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(255, 255, 255)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(0, 0, 0)","button_1_button_hover":"rgb(0, 0, 0)","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(51, 51, 51)","button_2_button_hover":"rgb(51, 51, 51)","button_2_link_colour":"#ffffff","button_2_as_button":true,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(0, 0, 0)","button_3_button_hover":"rgb(0, 0, 0)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(0, 0, 0)","button_4_button_hover":"rgb(0, 0, 0)","button_4_link_colour":"rgb(255, 255, 255)","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":true,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"popup","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px"]],"button_2_style":[["display","inline-block"],["text-align","center"],["font-size","14px"],["padding","8px 16px 8px"],["border","solid 0px #fff"],["line-height","18px"]],"button_3_style":[["display","inline-block"],["padding","8px 16px 8px"],["border-radius","4px"],["text-align","center"],["font-size","12px"],["border","solid 0px #fff"],["line-height","18px"]],"button_4_style":{"0":["margin","5px 20px"],"3":["border-color","rgb(98, 163, 41)"]},"button_5_style":{"0":["display","inline-block"],"1":["background","none"],"2":["border-radius","20px"],"3":["border","solid 1px #000"],"4":["color","#000"],"5":["text-align","center"],"6":["font-size","12px"],"7":["width","22px"],"8":["height","22px"],"9":["line-height","22px"],"10":["margin-right","-15px"],"11":["margin-top","-15px"],"12":["float","right"],"13":["cursor","pointer"],"14":[""],"15":["background-color","rgba(0, 0, 0, 0)"],"17":["background-color","rgba(0, 0, 0, 0)"]}}';
  /* ]]> */
</script>
<!--googleon: all-->
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-category="analytics" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="body" async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-category="analytics" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="body">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-category="analytics" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="body" type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-category="analytics" data-cli-script-type="analytics" data-cli-block="true" data-cli-element-position="body" type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Facebook Pixel Code" data-cli-script-type="non-necessary" data-cli-block="true" data-cli-element-position="body">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;window.lazySizesConfig.expand=10;</script><script async data-noptimize="1" src='https://www.cultofwhatever.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' data-src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","isGoodbyeCaptchaActive":"","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"556289595080318","facebookUseOAuth2":"1","enableGoogleLogin":"1","googleClientID":"749648095129-k6r6n2l5k3mfp58gdql4loe5f32bgcdb.apps.googleusercontent.com","googleClientSecret":"8ZwxmezmMd0pEZNls9fkCXaV","cookiehash":"e2924b16a286488ac7230170b0d473f2","isLoadOnlyParentComments":"0","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LdQXPwUAAAAAKGKj0vvVrpCpGDqjbnIdzZcvkqL","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"6291456","wmuIsLightbox":"0","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 6MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"9942f3ffc5","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.2","wc_post_id":"60345","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.cultofwhatever.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"60345","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else if( scroll < 50 ) {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>
<script>
jQuery(document).on('lazyloaded', function(){ let m_container = jQuery( '.masonry-container' ); if ( m_container.length ){ m_container.masonry(); } });
</script>
<script defer src="https://www.cultofwhatever.com/wp-content/cache/autoptimize/js/autoptimize_f20bf3b94b0e246aed2c1e57838b6212.js"></script>
<script type="text/javascript">      
                var script_loaded=false;function downloadJSAtOnload(){if(script_loaded)return;else{script_loaded=true;var static_script=document.getElementsByTagName("script");for(i=0;i<static_script.length;i++){if(static_script[i].getAttribute("data-src")!==null){var element=document.createElement("script");element.src=static_script[i].getAttribute("data-src");document.body.appendChild(element);}}}}window.addEventListener("scroll",function(event){/*downloadJSAtOnload();*/});window.addEventListener("mousemove",function(){downloadJSAtOnload();});window.addEventListener("touchstart",function(){downloadJSAtOnload();});if(window.addEventListener)window.addEventListener("load",function(){setTimeout(downloadJSAtOnload,5e3)},false);else if(window.attachEvent)window.attachEvent("onload",function(){setTimeout(downloadJSAtOnload,5e3)});else window.onload=downloadJSAtOnload;                                    
            </script>
</body>
</html> 