
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

<style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>	
<!-- If category is parent, list it -->

	


<style>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</style>
 
	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		
		 <title>Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg…</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                
        <link rel="shortcut icon" href="">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">
		
			
		<!-- Holding main menu -->
		
		
		<!-- head functions -->
		<title>Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230; &#8211; Cult of Whatever</title>

<!-- All In One SEO Pack 3.4.3[7128,7242] -->
<meta name="description"  content="Peter Craft runs into Elsa at the beach..." />

<meta name="keywords"  content="penny dreadful" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cultofwhatever.com/#organization","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","sameAs":[]},{"@type":"WebSite","@id":"https://www.cultofwhatever.com/#website","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","publisher":{"@id":"https://www.cultofwhatever.com/#organization"}},{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#webpage","url":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/","inLanguage":"en-US","name":"Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg...","isPartOf":{"@id":"https://www.cultofwhatever.com/#website"},"breadcrumb":{"@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#breadcrumblist"},"description":"Peter Craft runs into Elsa at the beach...","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg","width":750,"height":522},"primaryImageOfPage":{"@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#primaryimage"},"datePublished":"2020-05-04T19:19:00-04:00","dateModified":"2020-05-04T19:18:24-04:00"},{"@type":"Article","@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#article","isPartOf":{"@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#webpage"},"author":{"@id":"https://www.cultofwhatever.com/author/salome-g/#author"},"headline":"Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;","datePublished":"2020-05-04T19:19:00-04:00","dateModified":"2020-05-04T19:18:24-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#webpage"},"publisher":{"@id":"https://www.cultofwhatever.com/#organization"},"articleSection":"TV Blogs, Penny Dreadful","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg","width":750,"height":522}},{"@type":"Person","@id":"https://www.cultofwhatever.com/author/salome-g/#author","name":"Salome G","sameAs":["Salome"],"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/#personlogo","url":"https://www.cultofwhatever.com/wp-content/uploads/2016/02/salome-bio.jpg","width":96,"height":96,"caption":"Salome G"}},{"@type":"BreadcrumbList","@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cultofwhatever.com/","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever: Devoted to cult entertainment"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/","url":"https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/","name":"Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg..."}}]}]}</script>
<link rel="canonical" href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230; Comments Feed" href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60765351-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-60765351-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cultofwhatever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.cultofwhatever.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cultofwhatever.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.0.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e067b50e13da80012ea33a6&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"53347","token":"3e5f8d6333","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"ee092e6c09","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Star Wars &#8220;Skywalker Saga&#8221; ranked best to least-best!' href='https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/' />
<link rel='next' title='Killing Eve S03E04 Review: Still Got It &#8211; That&#8217;s more like it!' href='https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=53347' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F05%2Fpenny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F05%2Fpenny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-kerry-bishenathan-sister-molly-daniel-zovatto-tiago-vega.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-rory-kinnear-natalie-dormer-julian-hilliard-peter-craft-magda-elsa-alex-tom.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #1a93db;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #1a93db;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->
        <script data-ad-client="ca-pub-4708759492629486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</head>
	<body class="post-template-default single single-post postid-53347 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default">	
    <!--custom code start-->
    <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <!--custom code end-->    
        
	    <div id="cb-outer-container">
	        
	        	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"></div>        	</div>
        </div>
    
            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

              <header class="header clearfix wrap">

                                     <div class="wrap clearfix">  
                    
                       <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.cultofwhatever.com">
                        <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" >
                    </a>
                </div>
                                                                </div>

                                          </div>

         
                    

                                             <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a>,  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/">The Star Wars &#8220;Skywalker Saga&#8221; ranked best to least-best!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/power-rangers-1995-karan-ashley-aisha-johnny-yong-bosch-adam-steve-cardenas-rocky-jason-david-frank-tommy-amy-jo-johnson-kimberly-david-yost-billy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/">Mighty Morphin Power Rangers: The Movie is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/waterworld-kevin-costner-mariner-jeanne-tripplehorn-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/waterworld-is-still-awesome-twenty-five-years-later/">Waterworld is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-27">March 27, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/the-state-of-star-wars-march-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-john-boyega-finn-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/the-state-of-star-wars-march-2020/">The State of Star Wars: March, 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-15">March 15, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/onward-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-onward-is-textbook-pixar-to-a-wonderful-fault/">REVIEW: Onward is textbook Pixar, to a (wonderful) fault</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-06">March 6, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/emma-2020-mia-goth-anya-taylor-joy-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/03/review-emma-has-a-form-to-fit-jane-austens-content-but-some-parts-fall-flat/">REVIEW: Emma has a form to fit Jane Austen&#8217;s content, but some parts fall flat</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-05">March 5, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/01/elvis-40-year-reign-1954-1955/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/elvis-bg7-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/01/elvis-40-year-reign-1954-1955/">Elvis' 40 Year Reign (1954-1955)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-01-27">January 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/">Music in 1969</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-13">September 13, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/">1999 was a Mt. Vesuvius of pop culture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-25">August 25, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/al-yankovic-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/">The secret to Weird Al&#8217;s genius&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-25">June 25, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e07-steven-strait-jim-james-holden-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/">The Expanse S04E07 Review: A Shot in the Dark - More threats are revealed!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/killing-eve-s03e04-sandra-oh-eve-polastri-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/">Killing Eve S03E04 Review: Still Got It &#8211; That&#8217;s more like it!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/">Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e18-shannon-purser-ethel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/">Riverdale S04E18 Review: Lynchian &#8211; A return to the tickle tapes!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e07-aaron-paul-caleb-nichols-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/">Westworld S03E07 Review: Passed Pawn &#8211; Coming down to the wire</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-29">April 29, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e07-nathan-parsons-jeanine-mason-max-liz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/">Roswell, New Mexico S02E07 Review: Como La Flor &#8211; Mamma&#8217;s here!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-28">April 28, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e03-review-meetings-have-biscuits-implausible/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e03-jodie-comer-villanelle-sandra-oh-eve-polastri-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e03-review-meetings-have-biscuits-implausible/">Killing Eve S03E03 Review: Meetings Have Biscuits &#8211; Implausible?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-27">April 27, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/">Nintendo&#8217;s Switch is turning three&#8230;here&#8217;s what it (still) lacks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-18">February 18, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/">REVIEW: Jedi: Fallen Order is a worthy addition to a great legacy of games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-21">November 21, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-30">June 30, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-06-27">June 27, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-05-28">May 28, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE Blogs">WWE Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/05/wednesday-night-war-report-april-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/aew-chris-jericho-tony-schiavone-commentary-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/wednesday-night-war-report-april-2020/">The Wednesday Night War Report: April 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-01">May 1, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/at-wrestlemania-36-wwe-finally-nailed-sports-entertainment/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/undertaker-aj-styles-wrestlemania-36-3a-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/at-wrestlemania-36-wwe-finally-nailed-sports-entertainment/">At WrestleMania 36, WWE finally nailed &#8220;sports-entertainment&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-15">April 15, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/01072016-charlotte-womens-title-belt-2.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/wwe-wrestlemania-36-in-review/">WWE WrestleMania 36 IN REVIEW</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-09">April 9, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2014/03/wwe-072011-nexus-cm-punk-mic-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/the-five-biggest-wwe-stories-of-the-2010s/">The Five Biggest WWE stories of the 2010s</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/wrestlemania-36-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/your-so-of-course-preview-of-wwe-wrestlemania-36/">Your SO OF COURSE preview of WWE WrestleMania 36!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-03">April 3, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/04/wrestlemania-31-roman-reigns-brock-lesnar-paul-heyman-staredown-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/every-wrestlemania-main-event-in-the-last-ten-years-ranked/">Every WrestleMania main-event in the last ten years, ranked</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-02">April 2, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" ><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div>                            </div>
                        </nav>
                                        
                    	 

	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/" title="Look Killing Eve S03E04 Review: Still Got It - That&#039;s more like it!" >Killing Eve S03E04 Review: Still Got It - That's more like it!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/" title="Look Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg..." >Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg...</a> </li> <li><a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/" title="Look The Star Wars &quot;Skywalker Saga&quot; ranked best to least-best!" >The Star Wars "Skywalker Saga" ranked best to least-best!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/05/wednesday-night-war-report-april-2020/" title="Look The Wednesday Night War Report: April 2020" >The Wednesday Night War Report: April 2020</a> </li> <li><a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/" title="Look Riverdale S04E18 Review: Lynchian - A return to the tickle tapes!" >Riverdale S04E18 Review: Lynchian - A return to the tickle tapes!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/" title="Look Mighty Morphin Power Rangers: The Movie is still awesome...twenty-five years later" >Mighty Morphin Power Rangers: The Movie is still awesome...twenty-five years later</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul>
            </div>
        </div>
        <!-- /Secondary Menu -->
                        
                        
                             

                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-05-04T15:19:00-04:00">
    <meta itemprop="dateModified" content="2020-05-04T15:18:24-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Cult of Whatever">
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salome G"></span>

    <meta itemprop="headline" content="Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="522">
    </span>


				<div id="main" class="cb-main clearfix testttt">

						<article id="post-53347" class="clearfix post-53347 post type-post status-publish format-standard has-post-thumbnail category-tv-blogs tag-penny-dreadful">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2020-05-04">May 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>In the aftermath of last week&#8217;s riot, things calm down this week, but only a little bit. There&#8217;s still an undercurrent of rage and ready violence, so much so that it&#8217;s like the City of Angels is sitting on a powder keg. Of course, by episode&#8217;s end, we&#8217;ll find out that it might literally be that volatile.</p>
<p><span id="more-53347"></span></p>
<p>And if poor Tiago thought he was torn between two worlds before, then it only gets worse this week. This week, he can&#8217;t even get into the hospital without being spit on by his fellow officers. Then his own brother, Mateo (Johnathan Nieves), who knows Tiago shot Raul, tells him he&#8217;s out of the family if Raul dies. (And although I don&#8217;t recall her having many speaking lines this week, the youngest Vega, Josefina, is played by Jessica Garza&#8211;Penelope from <a href="http://www.cultofwhatever.com/tag/the-purge/"><em>The Purge</em></a> season 1.)</p>
<p><img class="aligncenter size-full wp-image-54110" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg" alt="" width="750" height="522" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-300x209.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Vanderhoff (Brent Spiner), their boss, tells Tiago and Michener that they need to conclude the Hazlett family murder investigation. Basically, the department needs a win, and he doesn&#8217;t care about actually solving the case&#8211;just concluding it. He also tells them to bring him a &#8220;Mexican head&#8221; as the culprit.</p>
<p>They ignore that almost immediately and decide to solve the case like real policemen would. To do that, they need to go to the Joyful Voices temple, where Mr. Hazlett was a deacon. Sister Molly (Kerry Bishé) is the star attraction there, but her mom, Miss Adelaide (Amy Madigan) won&#8217;t let Tiago or Michener talk to her. So Michener keeps her occupied while Tiago looks around. Before I get to the insane flirtation that ensues, I should mention that Miss Adelaide is clearly coded as suspicious. And a bigot, as she addresses Michener, who is Jewish, at one point as &#8220;hymie.&#8221;</p>
<p>He doesn&#8217;t find any smoking guns in the church/cult&#8217;s records, but there is a lot of smoke in the kitchen. I don&#8217;t mean literal smoke&#8211;I&#8217;m talking about the HEAT that is generated by a relatively chaste conversation that includes references to a suicide attempt. Sister Molly and Tiago are cookin&#8217;. This conversation goes on so long that the sunsets. It&#8217;s a wonder that Miss Adelaide didn&#8217;t interrupt it sooner.</p>
<p><img class="aligncenter size-full wp-image-54112" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-kerry-bishenathan-sister-molly-daniel-zovatto-tiago-vega.jpg" alt="" width="750" height="536" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-kerry-bishenathan-sister-molly-daniel-zovatto-tiago-vega.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-kerry-bishenathan-sister-molly-daniel-zovatto-tiago-vega-300x214.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>And again, it&#8217;s such a anodyne conversation, nothing like the Tahiti-pining that Craft and Elsa get up to at the beach. The doctor just happens to notice Elsa and her literal demon child a few towels away, like that&#8217;s a coincidence. Her creepy offspring plays with Craft&#8217;s boys as she plays the doctor like a fiddle. Her <em>tragisch</em> backstory is just too good. She was just so poor and vulnerable after the war that she basically had to marry her (fat) American soldier husband. Please take pity on me, fellow countryman. Of course, he does. (I have not yet mentioned Piper Perabo as Craft&#8217;s alcoholic wife, but as soon as she does something besides occasionally climbing out of a bottle, I&#8217;ll get right on it, Rose.)</p>
<p><img class="aligncenter size-full wp-image-54111" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-rory-kinnear-natalie-dormer-julian-hilliard-peter-craft-magda-elsa-alex-tom.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-rory-kinnear-natalie-dormer-julian-hilliard-peter-craft-magda-elsa-alex-tom.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-rory-kinnear-natalie-dormer-julian-hilliard-peter-craft-magda-elsa-alex-tom-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-rory-kinnear-natalie-dormer-julian-hilliard-peter-craft-magda-elsa-alex-tom-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-rory-kinnear-natalie-dormer-julian-hilliard-peter-craft-magda-elsa-alex-tom-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>But back to Molly and Tiago for a minute. It&#8217;s a little weird that they spend so much time together. I mean, Tiago&#8217;s got a lot going on right now and Molly&#8217;s clearly hiding something about Hazlett, so the show pumping the brakes for this just reads as odd.</p>
<p>Anyway, it turns out that when Michener&#8217;s not being a cop, he&#8217;s on Nazi watch with his friends. Specifically, they&#8217;re watching Goss, who&#8217;s meeting with a youth. When they split up, Michener and his friends also split up to follow them. That doesn&#8217;t work out well for the car that follows Goss. They get made and then Goss&#8217;s driver shoots them both. But Michener and Dottie (Lin Shaye) follow the young man to Caltech. And I don&#8217;t need all the signs to know that he&#8217;s up to no good. But when they refer to &#8220;explosive materials,&#8221; that&#8217;s probably the worse sign of all.</p>
<p>And meanwhile, at the hospital, Raul is up and walking around. That would be good news, except that he looks like a damn revenant. So is he dead or something else? Elsa&#8217;s terrible child Frank (Santino Barnard) told us that &#8220;dead people lie down,&#8221; but that&#8217;s not always the case, not on this show.</p>
<p><strong>7/10 &#8211; While not as good as last week&#8217;s episode, this episode did have its bright moments, especially the introduction of Fly Rico (Sebastian Chacon). &#8220;There&#8217;s a city of me.&#8221; Hell, yeah. Let. Them. Know.</strong></p>
<p>Also, Townsend&#8217;s definitely getting a Hitler &#8216;stache, yeah?</p>

							</section> <!-- end article section -->
							
						
							<footer class="article-footer">
								
								<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/penny-dreadful/" rel="tag">Penny Dreadful</a></p><style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }
										 .entry-content ol li:before {
                                            color:#1a93db;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #1a93db;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgb(26,147,219);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(26,147,219,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #1a93db;
										}

                                    </style>
<div id="disqus_thread"></div>
<div id="text-38" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Cult of Whatever has recently been watching:</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/dare-me/">Dare Me</a> <a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a> <a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a> <a href="https://www.cultofwhatever.com/tag/nancy-drew/">Nancy Drew</a> <a href="https://www.cultofwhatever.com/tag/project-blue-book/">Project Blue Book</a> <a href="https://www.cultofwhatever.com/tag/riverdale/">Riverdale</a> <a href="https://www.cultofwhatever.com/tag/roswell-new-mexico/">Roswell: New Mexico</a> <a href="https://www.cultofwhatever.com/tag/star-trek-picard/">Star Trek: Picard</a> <a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a> <a href="https://www.cultofwhatever.com/tag/the-outsider/">The Outsider</a> <a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a> <a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a> <a href="https://www.cultofwhatever.com/wrestling/">WWE</a></p>
</div>
		</div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
												<div class="clearfix clearfix_width" role="main">   <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/04/penny-dreadful-city-angels-s01e01-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-2-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2020/04/penny-dreadful-city-of-angels-s01e01-review-santa-muerte-something-different/">Penny Dreadful: City of Angels S01E01 Review: Santa Muerte &#8211; Something different</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-27">April 27, 2020</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/06/penny-dreadful-s3-ep8-3-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/06/penny-dreadful-s03e08-9-review-perpetual-night-the-blessed-dark/">Penny Dreadful S03E08-9 Review: Perpetual Night; The Blessed Dark</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2016-06-21">June 21, 2016</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/06/penny-dreadful-s3-ep7-1-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2016/06/penny-dreadful-s03e07-review-ebb-tide/">Penny Dreadful S03E07 Review: Ebb Tide</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2016-06-13">June 13, 2016</time></div></div>
								</div>

							</li>

</ul></div></div>
								
				</div> <!-- end #main -->
		

				<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/">Killing Eve S03E04 Review: Still Got It &#8211; That&#8217;s more like it!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/" aria-current="page">Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/">The Star Wars &#8220;Skywalker Saga&#8221; ranked best to least-best!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/05/wednesday-night-war-report-april-2020/">The Wednesday Night War Report: April 2020</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/">Riverdale S04E18 Review: Lynchian &#8211; A return to the tickle tapes!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/">Mighty Morphin Power Rangers: The Movie is still awesome&#8230;twenty-five years later</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/">Westworld S03E07 Review: Passed Pawn &#8211; Coming down to the wire</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/">Roswell, New Mexico S02E07 Review: Como La Flor &#8211; Mamma&#8217;s here!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e03-review-meetings-have-biscuits-implausible/">Killing Eve S03E03 Review: Meetings Have Biscuits &#8211; Implausible?</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/04/penny-dreadful-city-of-angels-s01e01-review-santa-muerte-something-different/">Penny Dreadful: City of Angels S01E01 Review: Santa Muerte &#8211; Something different</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jim Bergevin Jr</span> on <a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/#comment-9147">Does a Star Wars trilogy need to be planned out in advance?</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bergevin Jr</span> on <a href="https://www.cultofwhatever.com/2020/01/who-is-to-blame-for-the-failure-of-star-wars/#comment-9146">Who is to blame for the &#8220;failure&#8221; of Star Wars?</a></li><li class="recentcomments"><span class="comment-author-link">Silver</span> on <a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e10-review-shock-awe-more-of-the-same-please/#comment-9138">Dare Me S01E10 Review: Shock &#038; Awe &#8211; More of the same please!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow ugc' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e10-review-shock-awe-more-of-the-same-please/#comment-9145">Dare Me S01E10 Review: Shock &#038; Awe &#8211; More of the same please!</a></li><li class="recentcomments"><span class="comment-author-link">BostonAustin</span> on <a href="https://www.cultofwhatever.com/2020/02/nintendos-switch-is-turning-three-heres-what-it-still-lacks/#comment-9144">Nintendo&#8217;s Switch is turning three&#8230;here&#8217;s what it (still) lacks</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow ugc' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e10-review-shock-awe-more-of-the-same-please/#comment-9143">Dare Me S01E10 Review: Shock &#038; Awe &#8211; More of the same please!</a></li><li class="recentcomments"><span class="comment-author-link">BostonAustin</span> on <a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/#comment-9142">Mighty Morphin Power Rangers: The Movie is still awesome&#8230;twenty-five years later</a></li><li class="recentcomments"><span class="comment-author-link">BostonAustin</span> on <a href="https://www.cultofwhatever.com/2020/02/braveheart-is-still-awesome-twenty-five-years-later/#comment-9141">Braveheart is still awesome&#8230;twenty-five years later</a></li><li class="recentcomments"><span class="comment-author-link">Snarky-Guru</span> on <a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e10-review-shock-awe-more-of-the-same-please/#comment-9140">Dare Me S01E10 Review: Shock &#038; Awe &#8211; More of the same please!</a></li><li class="recentcomments"><span class="comment-author-link">Snarky-Guru</span> on <a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e10-review-shock-awe-more-of-the-same-please/#comment-9139">Dare Me S01E10 Review: Shock &#038; Awe &#8211; More of the same please!</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/05/killing-eve-s03e04-sandra-oh-eve-polastri-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/">Killing Eve S03E04 Review: Still Got It &#8211; That&#8217;s more like it!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/">Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e18-shannon-purser-ethel-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/">Riverdale S04E18 Review: Lynchian &#8211; A return to the tickle tapes!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e07-nathan-parsons-jeanine-mason-max-liz-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/">Roswell, New Mexico S02E07 Review: Como La Flor &#8211; Mamma&#8217;s here!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-28">April 28, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e07-aaron-paul-caleb-nichols-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/">Westworld S03E07 Review: Passed Pawn &#8211; Coming down to the wire</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-29">April 29, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e10-review-shock-awe-more-of-the-same-please/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/dare-me-s01e10-herizen-guardiola-addy-hanlon-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/03/dare-me-s01e10-review-shock-awe-more-of-the-same-please/">Dare Me S01E10 Review: Shock &#038; Awe &#8211; More of the same please!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-09">March 9, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e18-review-the-clue-in-the-captains-painting-impressive-finale/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e18-group-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e18-review-the-clue-in-the-captains-painting-impressive-finale/">Nancy Drew S01E18 Review: The Clue in the Captain&#8217;s Painting &#8211; Impressive finale&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-16">April 16, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/walking-dead-s10e15-eleanor-matsuura-yumiko-khary-payton-ezekiel-eugene-josh-mcdermit-paola-lazaro-princess-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/04/the-walking-dead-s10e15-review-the-tower-suspended-suspense-sucks/">The Walking Dead S10E15 Review: The Tower &#8211; Suspended suspense sucks</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/cooper-henckel/" class="fn">Cooper Henckel</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-06">April 6, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/picard-s01e10-brent-spiner-data-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/03/star-trek-picard-s01e10-review-et-in-arcadia-ego-2-frustrates-more-than-delights/">Star Trek Picard S01E10 Review: Et in Arcadia Ego 2 frustrates more than delights</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-31">March 31, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e10-review-mainbrace-sets-up-plenty-of-intriguing-new-stories/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/03/project-blue-book-s02e10-aiden-gillen-dr-allen-hynek-colm-feore-admiral-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/03/project-blue-book-s02e10-review-mainbrace-sets-up-plenty-of-intriguing-new-stories/">Project Blue Book S02E10 Review: Mainbrace &#8211; Sets up plenty of intriguing new stories</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-03-25">March 25, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/">The Witcher Season 1 Review: Power struggles, sword-fighting and magic</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-29">December 29, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e10-steven-strait-jim-james-holden-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/">The Expanse S04E10 Review: Cibola Burn &#8211; We go out singing&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">REVIEW: Disney+ is the entertainment giant&#8217;s next big thing</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-14">November 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/10/bojack-horseman-s06-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">BoJack Horseman Season 6A Review: The unsteady road to recovery</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-27">October 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">on Disney owning Fox&#8230;what ELSE are they getting?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-22">August 22, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/07/stranger-things-s3-caleb-mclaughlin-sadie-sink-millie-bobby-brown-finn-wolfhard-noah-schnapp-lucas-sinclair-max-mayfield-eleven-mike-wheeler-will-byers-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">Stranger Things season four WILD SPECULATION</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-07-09">July 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">BLACK MIRROR: Best to Best-Best</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-02-21">February 21, 2019</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/approaching-may.66064/'>Approaching May</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/will-relationships-survive.66051/'>Will relationships survive?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/zoom.66062/'>Zoom</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/mother-nature-is-crazy.66067/'>Mother Nature is crazy</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-network-what-are-you-watching.62297/'>WWE Network: What are you watching?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/summer-olympics.66013/'>Summer Olympics</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/historical-fictional-novels.66080/'>Historical fictional novels</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/best-movies-of-2019.65929/'>Best Movies of 2019</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/carlos-tevezs-plea.66079/'>Carlos Tevez&#039;s plea</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/biggest-fall-from-grace.66076/'>Biggest fall from grace</a></li></ul></div>
</aside>

				

				  <div id="main" class="cb-full-width clearfix" role="main">
                        <h3 style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
                        <div id="cb-latest-posts">
                                                    <div class="cb-line clearfix masonry-container">
                                <article id="post-54093" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/killing-eve-s03e04-sandra-oh-eve-polastri-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/05/killing-eve-s03e04-sandra-oh-eve-polastri-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/killing-eve-s03e04-sandra-oh-eve-polastri-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/killing-eve-s03e04-sandra-oh-eve-polastri-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/killing-eve-s03e04-sandra-oh-eve-polastri.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/">Killing Eve S03E04 Review: Still Got It &#8211; That&#8217;s more like it!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The show continues to show us that no one's safe in an inventive episode this week.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/05/killing-eve-s03e04-review-still-got-it-thats-more-like-it/" class="masonry-link-on-hover">
                  <h2 class="h4">Killing Eve S03E04 Review: Still Got It &#8211; That&#8217;s more like it!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The show continues to show us that no one's safe in an inventive episode this week.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53347" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/penny-dreadful-city-angels-s01e02-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/">Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Peter Craft runs into Elsa at the beach...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/05/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg/" class="masonry-link-on-hover">
                  <h2 class="h4">Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Peter Craft runs into Elsa at the beach...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51800" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/05/star-wars-return-jedi-darth-vader-david-prowse.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/">The Star Wars &#8220;Skywalker Saga&#8221; ranked best to least-best!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In honor of Star Wars day here is my ranking of the Skywalker Saga, with a little something something said about each of them...limited to 100 words or less!</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/05/the-star-wars-skywalker-saga-ranked-best-to-least-best/" class="masonry-link-on-hover">
                  <h2 class="h4">The Star Wars &#8220;Skywalker Saga&#8221; ranked best to least-best!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-04">May 4, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In honor of Star Wars day here is my ranking of the Skywalker Saga, with a little something something said about each of them...limited to 100 words or less!</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52317" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/05/wednesday-night-war-report-april-2020/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/aew-chris-jericho-tony-schiavone-commentary-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/aew-chris-jericho-tony-schiavone-commentary-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/aew-chris-jericho-tony-schiavone-commentary-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/05/wednesday-night-war-report-april-2020/">The Wednesday Night War Report: April 2020</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-01">May 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wrestling-blogs/" title="View all posts in Wrestling">Wrestling</a></div></div>             <div class="cb-excerpt" style="display: none;">

April is the first full month we've had without a live audience. You read that right, both AEW and NXT were still running full shows in March.

That feels like thirty years ago.

May looks likely to repeat things but at least for now, we have<span class="cb-excerpt-dots">...</span></div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/05/wednesday-night-war-report-april-2020/" class="masonry-link-on-hover">
                  <h2 class="h4">The Wednesday Night War Report: April 2020</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-05-01">May 1, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wrestling-blogs/" title="View all posts in Wrestling">Wrestling</a></div></div>                   <div class="cb-excerpt" style="display: none;">

April is the first full month we've had without a live audience. You read that right, both AEW and NXT were still running full shows in March.

That feels like thirty years ago.

May looks lik<span class="cb-excerpt-dots">...</span></div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52952" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e18-shannon-purser-ethel-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e18-shannon-purser-ethel-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e18-shannon-purser-ethel-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e18-shannon-purser-ethel-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e18-shannon-purser-ethel.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/">Riverdale S04E18 Review: Lynchian &#8211; A return to the tickle tapes!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Jughead and Charles follow a new lead after the contents of the latest videotape takes a sinister turn...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e18-review-lynchian-a-return-to-the-tickle-tapes/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E18 Review: Lynchian &#8211; A return to the tickle tapes!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Jughead and Charles follow a new lead after the contents of the latest videotape takes a sinister turn...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53606" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/power-rangers-1995-karan-ashley-aisha-johnny-yong-bosch-adam-steve-cardenas-rocky-jason-david-frank-tommy-amy-jo-johnson-kimberly-david-yost-billy-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/power-rangers-1995-karan-ashley-aisha-johnny-yong-bosch-adam-steve-cardenas-rocky-jason-david-frank-tommy-amy-jo-johnson-kimberly-david-yost-billy-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/power-rangers-1995-karan-ashley-aisha-johnny-yong-bosch-adam-steve-cardenas-rocky-jason-david-frank-tommy-amy-jo-johnson-kimberly-david-yost-billy-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/">Mighty Morphin Power Rangers: The Movie is still awesome&#8230;twenty-five years later</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Let's continue our look back at memorable movies from 1995. Up next is Power Rangers, a fad if there ever was one, and the movie it spawned...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/mighty-morphin-power-rangers-the-movie-is-still-awesome-twenty-five-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Mighty Morphin Power Rangers: The Movie is still awesome&#8230;twenty-five years later</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-30">April 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Let's continue our look back at memorable movies from 1995. Up next is Power Rangers, a fad if there ever was one, and the movie it spawned...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53967" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e07-aaron-paul-caleb-nichols-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e07-aaron-paul-caleb-nichols-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e07-aaron-paul-caleb-nichols-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e07-aaron-paul-caleb-nichols-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e07-aaron-paul-caleb-nichols.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/">Westworld S03E07 Review: Passed Pawn &#8211; Coming down to the wire</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-29">April 29, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Maeve tracks her down Dolores...uh-oh!</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e07-review-passed-pawn-coming-down-to-the-wire/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S03E07 Review: Passed Pawn &#8211; Coming down to the wire</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-29">April 29, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Maeve tracks her down Dolores...uh-oh!</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52453" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e07-nathan-parsons-jeanine-mason-max-liz-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e07-nathan-parsons-jeanine-mason-max-liz-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e07-nathan-parsons-jeanine-mason-max-liz-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e07-nathan-parsons-jeanine-mason-max-liz-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e07-nathan-parsons-jeanine-mason-max-liz.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/">Roswell, New Mexico S02E07 Review: Como La Flor &#8211; Mamma&#8217;s here!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-28">April 28, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Liz and Rosa's mother finally returns, while we also find out what's behind Maria's visions.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e07-review-como-la-flor-mammas-here/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S02E07 Review: Como La Flor &#8211; Mamma&#8217;s here!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-28">April 28, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Liz and Rosa's mother finally returns, while we also find out what's behind Maria's visions.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53888" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e03-review-meetings-have-biscuits-implausible/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e03-jodie-comer-villanelle-sandra-oh-eve-polastri-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e03-jodie-comer-villanelle-sandra-oh-eve-polastri-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e03-jodie-comer-villanelle-sandra-oh-eve-polastri-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e03-review-meetings-have-biscuits-implausible/">Killing Eve S03E03 Review: Meetings Have Biscuits &#8211; Implausible?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-27">April 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A show called Killing Eve sure is light on the Eve of it all. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e03-review-meetings-have-biscuits-implausible/" class="masonry-link-on-hover">
                  <h2 class="h4">Killing Eve S03E03 Review: Meetings Have Biscuits &#8211; Implausible?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-27">April 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A show called Killing Eve sure is light on the Eve of it all. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53346" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/penny-dreadful-city-of-angels-s01e01-review-santa-muerte-something-different/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/penny-dreadful-city-angels-s01e01-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/penny-dreadful-city-angels-s01e01-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/penny-dreadful-city-angels-s01e01-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/penny-dreadful-city-angels-s01e01-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/penny-dreadful-city-angels-s01e01-nathan-lane-daniel-zovatto-lewis-michener-tiago-vega-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/penny-dreadful-city-of-angels-s01e01-review-santa-muerte-something-different/">Penny Dreadful: City of Angels S01E01 Review: Santa Muerte &#8211; Something different</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-27">April 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Penny Dreadful is back, baby? But is this spin-off any good?</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/penny-dreadful-city-of-angels-s01e01-review-santa-muerte-something-different/" class="masonry-link-on-hover">
                  <h2 class="h4">Penny Dreadful: City of Angels S01E01 Review: Santa Muerte &#8211; Something different</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-27">April 27, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Penny Dreadful is back, baby? But is this spin-off any good?</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53761" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e06-review-decoherent-after-the-revolution/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e06-tessa-thompson-charlotte-hale-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e06-tessa-thompson-charlotte-hale-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e06-tessa-thompson-charlotte-hale-2-300x199.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e06-tessa-thompson-charlotte-hale-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/westworld-s03e06-tessa-thompson-charlotte-hale-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e06-review-decoherent-after-the-revolution/">Westworld S03E06 Review: Decoherent &#8211; After the revolution</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-22">April 22, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The world is in chaos, can Serac take control of Delos or will Delores be able to stop him in time?</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e06-review-decoherent-after-the-revolution/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S03E06 Review: Decoherent &#8211; After the revolution</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-22">April 22, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The world is in chaos, can Serac take control of Delos or will Delores be able to stop him in time?</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52452" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e06-review-sex-and-candy-a-wild-ride/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e06-heather-hemmens-maria-tyler-blackburn-alex-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e06-heather-hemmens-maria-tyler-blackburn-alex-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e06-heather-hemmens-maria-tyler-blackburn-alex-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e06-heather-hemmens-maria-tyler-blackburn-alex-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e06-heather-hemmens-maria-tyler-blackburn-alex-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e06-review-sex-and-candy-a-wild-ride/">Roswell, New Mexico S02E06 Review: Sex and Candy &#8211; A wild ride!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-21">April 21, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's a roller-coaster ride in the desert this week in a topsy-turvy episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e06-review-sex-and-candy-a-wild-ride/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S02E06 Review: Sex and Candy &#8211; A wild ride!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-21">April 21, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's a roller-coaster ride in the desert this week in a topsy-turvy episode.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53732" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e02-review-management-sucks-if-you-dont-make-sure/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03-jodie-comer-villanelle-stefan-lancu-felix-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03-jodie-comer-villanelle-stefan-lancu-felix-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03-jodie-comer-villanelle-stefan-lancu-felix-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03-jodie-comer-villanelle-stefan-lancu-felix-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03-jodie-comer-villanelle-stefan-lancu-felix.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e02-review-management-sucks-if-you-dont-make-sure/">Killing Eve S03E02 Review: Management Sucks &#8211; If you don&#8217;t make sure&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-20">April 20, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Eve finds something to shake her out of her funk and Villanelle finds out her “ex” isn't so dead, after all. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e02-review-management-sucks-if-you-dont-make-sure/" class="masonry-link-on-hover">
                  <h2 class="h4">Killing Eve S03E02 Review: Management Sucks &#8211; If you don&#8217;t make sure&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-20">April 20, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Eve finds something to shake her out of her funk and Villanelle finds out her “ex” isn't so dead, after all. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52951" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e17-review-wicked-little-town-they-are-singing-again/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e17-gang-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e17-gang-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e17-gang-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e17-gang-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/riverdale-s04e17-gang.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e17-review-wicked-little-town-they-are-singing-again/">Riverdale S04E17 Review: Wicked Little Town &#8211; They are singing again&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-16">April 16, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's that time of year--the time where Salome begrudgingly enjoys the Riverdale musical episode, goshdarnit. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/riverdale-s04e17-review-wicked-little-town-they-are-singing-again/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E17 Review: Wicked Little Town &#8211; They are singing again&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-16">April 16, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's that time of year--the time where Salome begrudgingly enjoys the Riverdale musical episode, goshdarnit. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53707" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e18-review-the-clue-in-the-captains-painting-impressive-finale/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e18-group-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e18-group-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e18-group-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e18-group-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e18-group.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e18-review-the-clue-in-the-captains-painting-impressive-finale/">Nancy Drew S01E18 Review: The Clue in the Captain&#8217;s Painting &#8211; Impressive finale&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-16">April 16, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Nancy and the Drew Crew investigate a mysterious death which also leads to new details regarding the Aglaeca curse.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e18-review-the-clue-in-the-captains-painting-impressive-finale/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E18 Review: The Clue in the Captain&#8217;s Painting &#8211; Impressive finale&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-16">April 16, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Nancy and the Drew Crew investigate a mysterious death which also leads to new details regarding the Aglaeca curse.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53638" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e05-review-genre-a-game-changer/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e05-vincent-cassel-engerraund-serac-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e05-vincent-cassel-engerraund-serac-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e05-vincent-cassel-engerraund-serac-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e05-vincent-cassel-engerraund-serac-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/westworld-s03e05-vincent-cassel-engerraund-serac.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/westworld-s03e05-review-genre-a-game-changer/">Westworld S03E05 Review: Genre &#8211; A game changer!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-15">April 15, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Serac's past is revealed...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/westworld-s03e05-review-genre-a-game-changer/" class="masonry-link-on-hover">
                  <h2 class="h4">Westworld S03E05 Review: Genre &#8211; A game changer!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-15">April 15, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Serac's past is revealed...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53564" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/at-wrestlemania-36-wwe-finally-nailed-sports-entertainment/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/03/undertaker-aj-styles-wrestlemania-36-3a-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/03/undertaker-aj-styles-wrestlemania-36-3a-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/undertaker-aj-styles-wrestlemania-36-3a-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/undertaker-aj-styles-wrestlemania-36-3a-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/03/undertaker-aj-styles-wrestlemania-36-3a.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/at-wrestlemania-36-wwe-finally-nailed-sports-entertainment/">At WrestleMania 36, WWE finally nailed &#8220;sports-entertainment&#8221;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-15">April 15, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE Blogs">WWE Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">After years of promoting themselves as "not a wrestling company but an entertainment company," WWE finally delivered on that mantra at WrestleMania 36...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/at-wrestlemania-36-wwe-finally-nailed-sports-entertainment/" class="masonry-link-on-hover">
                  <h2 class="h4">At WrestleMania 36, WWE finally nailed &#8220;sports-entertainment&#8221;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-15">April 15, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE Blogs">WWE Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">After years of promoting themselves as "not a wrestling company but an entertainment company," WWE finally delivered on that mantra at WrestleMania 36...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52451" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e05-review-ill-stand-by-you-some-heartwarming-moments-this-week/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e05-heather-hemmens-maria-tyler-blackburn-alex-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e05-heather-hemmens-maria-tyler-blackburn-alex-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e05-heather-hemmens-maria-tyler-blackburn-alex-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e05-heather-hemmens-maria-tyler-blackburn-alex-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/roswell-nm-s02e05-heather-hemmens-maria-tyler-blackburn-alex.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e05-review-ill-stand-by-you-some-heartwarming-moments-this-week/">Roswell, New Mexico S02E05 Review: I&#8217;ll Stand By You &#8211; Some heartwarming moments this week!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-14">April 14, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week, everyone's forced to make drastic decisions about Max's return.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/roswell-new-mexico-s02e05-review-ill-stand-by-you-some-heartwarming-moments-this-week/" class="masonry-link-on-hover">
                  <h2 class="h4">Roswell, New Mexico S02E05 Review: I&#8217;ll Stand By You &#8211; Some heartwarming moments this week!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-14">April 14, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week, everyone's forced to make drastic decisions about Max's return.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53551" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e01-review-slowly-slowly-catchy-monkey-wasted-no-time-in-establishing-the-danger/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e01-sean-delaney-kenny-stowton-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e01-sean-delaney-kenny-stowton-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e01-sean-delaney-kenny-stowton-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e01-sean-delaney-kenny-stowton-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/killing-eve-s03e01-sean-delaney-kenny-stowton.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e01-review-slowly-slowly-catchy-monkey-wasted-no-time-in-establishing-the-danger/">Killing Eve S03E01 Review: Slowly Slowly Catchy Monkey &#8211; Wasted no time in establishing the danger!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-14">April 14, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">In case y'all missed it, the premiere date for the new season was moved up, at least in the United States. In the literal sense, I didn't miss it.* But did I miss it in another way?

  (more&hellip;)<span class="cb-excerpt-dots">...</span></div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/killing-eve-s03e01-review-slowly-slowly-catchy-monkey-wasted-no-time-in-establishing-the-danger/" class="masonry-link-on-hover">
                  <h2 class="h4">Killing Eve S03E01 Review: Slowly Slowly Catchy Monkey &#8211; Wasted no time in establishing the danger!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-14">April 14, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">In case y'all missed it, the premiere date for the new season was moved up, at least in the United States. In the literal sense, I didn't miss it.* But did I miss it in another way?

  (more&hellip;<span class="cb-excerpt-dots">...</span></div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-53552" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e17-review-the-girl-in-the-locket-secrets-revealed/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e17-kennedy-mcmann-riley-smith-ryan-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e17-kennedy-mcmann-riley-smith-ryan-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e17-kennedy-mcmann-riley-smith-ryan-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e17-kennedy-mcmann-riley-smith-ryan-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/04/nancy-drew-s01e17-kennedy-mcmann-riley-smith-ryan.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e17-review-the-girl-in-the-locket-secrets-revealed/">Nancy Drew S01E17 Review: The Girl in the Locket &#8211; Secrets revealed!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-09">April 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Ryan finds out the truth this week, while everyone else finds out the cost of trading favors with sea spirits.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/04/nancy-drew-s01e17-review-the-girl-in-the-locket-secrets-revealed/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E17 Review: The Girl in the Locket &#8211; Secrets revealed!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-04-09">April 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Ryan finds out the truth this week, while everyone else finds out the cost of trading favors with sea spirits.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
</div>                            </div>
                        </div>
                    </div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                                                
                        <!-- custom code start-->
						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-51238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51238"><a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE WrestleMania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                
                    </div>
                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                        <!-- custom code end-->

                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2020 CultOfWhatever. All Rights Reserved.</div>

        						        						<!-- custom code start-->
        						  <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/footer-badge.jpg"></a>
                                </div>
                                <!-- custom code end-->

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"53347 https:\/\/www.cultofwhatever.com\/?p=53347","disqusShortname":"wrestling101","disqusTitle":"Penny Dreadful: City of Angels S01E02 Review: Dead People Lie Down -Sitting on a powder keg\u2026","disqusUrl":"https:\/\/www.cultofwhatever.com\/2020\/05\/penny-dreadful-city-of-angels-s01e02-review-dead-people-lie-down-sitting-on-a-powder-keg\/","postId":"53347"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"53347","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>

<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>




 
	</body>

</html> <!-- The End. what a ride! -->