
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

<style>
	
 
#cb-nav-bar.cb-dark-menu.stickybar {
    background: black!important;
}	
	
</style>	
<!-- If category is parent, list it -->

	


<style>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</style>
 
	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		
		 <title>Riverdale S04E13 Review: The Ides of March – Something hinky is going on here…</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                
        <link rel="shortcut icon" href="">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">
		
			
		<!-- Holding main menu -->
		
		
		<!-- head functions -->
		<title>Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230; &#8211; Cult of Whatever</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[7128,7234] -->
<meta name="description"  content="Archie seeks advice from Hiram; Veronica begins to spiral; Jughead confronts a critical accusation..." />

<meta name="keywords"  content="riverdale" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cultofwhatever.com/#organization","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","sameAs":[]},{"@type":"WebSite","@id":"https://www.cultofwhatever.com/#website","url":"https://www.cultofwhatever.com/","name":"Cult of Whatever","publisher":{"@id":"https://www.cultofwhatever.com/#organization"}},{"@type":"WebPage","@id":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/#webpage","url":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/","inLanguage":"en-US","name":"Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;","isPartOf":{"@id":"https://www.cultofwhatever.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg","width":750,"height":500},"primaryImageOfPage":{"@id":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/#primaryimage"},"datePublished":"2020-02-14T00:57:00-04:00","dateModified":"2020-02-14T00:57:01-04:00","description":"Archie seeks advice from Hiram; Veronica begins to spiral; Jughead confronts a critical accusation..."},{"@type":"Article","@id":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/#article","isPartOf":{"@id":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/#webpage"},"author":{"@id":"https://www.cultofwhatever.com/author/salome-g/#author"},"headline":"Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;","datePublished":"2020-02-14T00:57:00-04:00","dateModified":"2020-02-14T00:57:01-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/#webpage"},"publisher":{"@id":"https://www.cultofwhatever.com/#organization"},"articleSection":"TV Blogs, Riverdale","image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/#primaryimage","url":"https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg","width":750,"height":500}},{"@type":"Person","@id":"https://www.cultofwhatever.com/author/salome-g/#author","name":"Salome G","sameAs":["Salome"],"image":{"@type":"ImageObject","@id":"https://www.cultofwhatever.com/#personlogo","url":"https://www.cultofwhatever.com/wp-content/uploads/2016/02/salome-bio.jpg","width":96,"height":96,"caption":"Salome G"}}]}</script>
<link rel="canonical" href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230; Comments Feed" href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cultofwhatever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.cultofwhatever.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e067b50e13da80012ea33a6&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"52449","token":"af220a1647","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"dd0b098249","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/jquery.cookie.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Project Blue Book S02E04 Review: Hopkinsville &#8211; Bordering on the ridiculous&#8230;' href='https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=52449' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F02%2Friverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2020%2F02%2Friverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here%2F&#038;format=xml" />
<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-lili-reinhart-betty-cooper.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-camila-mendes-kj-apa-veronica-archie.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1a93db;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1a93db;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1a93db ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1a93db;
        }body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline a, body:not(.cb-fis-tl-overlay).single .cb-title-fi .cb-byline time {color: #1a93db;}body:not(.cb-fis-tl-overlay) .cb-byline .cb-category {background-color: #1a93db;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#191919!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#191919!important; }</style><link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cultofwhatever.com/wp-content/uploads/2018/05/cropped-cult-of-whatever-icon-512-270x270.png" />
		<!-- end head functions-->
        <script data-ad-client="ca-pub-4708759492629486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	</head>
	<body class="post-template-default single single-post postid-52449 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-default">	
    <!--custom code start-->
    <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <!--custom code end-->    
        
	    <div id="cb-outer-container">
	        
	        	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"></div>        	</div>
        </div>
    
            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb_boxed_1" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

              <header class="header clearfix wrap">

                                     <div class="wrap clearfix">  
                    
                       <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.cultofwhatever.com">
                        <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" >
                    </a>
                </div>
                                                                </div>

                                          </div>

         
                    

                                             <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/star-wars-rise-skywalker-adam-driver-kylo-ren-ben-solo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/spoiler-filled-thoughts-star-wars-the-rise-of-skywalker/">SPOILER-FILLED THOUGHTS: Star Wars - The Rise of Skywalker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a>,  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-obi-wan-kenobi-qui-gon-jinn-r2-d2-anakin-skywalker-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/">Does a Star Wars trilogy need to be planned out in advance?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-09">February 9, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-margot-robbie-harley-quinn-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/">REVIEW: Birds of Prey would have been better with just the Birds</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-08">February 8, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/review-gretel-hansel-is-a-half-measure-horror/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/gretal-hansel-alice-krige-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/review-gretel-hansel-is-a-half-measure-horror/">REVIEW: Gretel &#038; Hansel is a half-measure horror</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-02">February 2, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/02/mortal-kombat-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/mortal-kombat-1995-christopher-lambert-francois-petit-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/mortal-kombat-is-still-awesome-twenty-five-years-later/">Mortal Kombat is still awesome&#8230;twenty-five years later</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-02">February 2, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/01/review-1917-deserves-all-the-awards/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/1917-george-mackay-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/review-1917-deserves-all-the-awards/">Review: 1917 deserves all the awards</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-26">January 26, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-two/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/bill-ted-face-music-alex-winter-keanu-reeves-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/get-hyped-the-big-movies-of-2020-part-two/">Get Hyped: The big movies of 2020 (part two)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-15">January 15, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2003/08/fozzy-happenstance-review/"><img width="300" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2003/08/fozzy-happenstance-cover-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2003/08/fozzy-happenstance-review/">Fozzy - Happenstance Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/steve-sky/" class="fn">Steve Sky</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2003-08-06">August 6, 2003</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/music/" title="View all posts in Music">Music</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/beatles-usa-1964-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/">50 years ago the Beatles said &#8220;The End&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-31">December 31, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/over-rhine-snow-angels-album-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-official-christmas-2019-listening-guide/">YOUR official Christmas 2019 LISTENING Guide</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/ghoul-dungeon-bas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/10/spooky-rock-jukebox-halloween-playlist-2019/">Spooky Rock Jukebox: Halloween Playlist 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/ethan/" class="fn">Ethan</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-24">October 24, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/bg-elvis-guitar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/09/music-in-1969/">Music in 1969</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-09-13">September 13, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/04/matrix-keanu-reeves-neo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/08/1999-was-a-mt-vesuvius-of-pop-culture/">1999 was a Mt. Vesuvius of pop culture</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-08-25">August 25, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/al-yankovic-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/the-secret-to-weird-als-genius/">The secret to Weird Al&#8217;s genius&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-25">June 25, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e07-steven-strait-jim-james-holden-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2019/12/the-expanse-s04e07-a-shot-in-the-dark-more-threats-are-revealed/">The Expanse S04E07 Review: A Shot in the Dark - More threats are revealed!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-20">December 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/">Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-13">February 13, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e04-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-laura-mennell-mimi-keir-odonnell-evan-blake-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/">Project Blue Book S02E04 Review: Hopkinsville &#8211; Bordering on the ridiculous&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/">Doctor Who S12E07 Review: Can You Hear Me? &#8211; The Doctor takes on mental health</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-ben-mendelsohn-ralph-anderson-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/">The Outsider S01E06 Review: The One About the Yiddish Vampire &#8211; A welcome return to form!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/dare-me-s01e06-zach-roerig-sgt-will-mosley-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/">Dare Me S01E06 Review: Code Red &#8211; Regionals are looming&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01e03-patrick-stewart-jean-luc-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/">Star Trek Picard S01E03 Review: The End is the Beginning&#8230;of act one</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-07">February 7, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/tom-farr/" class="fn">Tom Farr</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/star-wars-jedi-fallen-order-cover-art-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/review-jedi-fallen-order-is-a-worthy-addition-to-a-great-legacy-of-games/">REVIEW: Jedi: Fallen Order is a worthy addition to a great legacy of games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-21">November 21, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/06/super-mario-maker-2-poster-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/06/review-super-mario-maker-2-needs-a-gamepad/">REVIEW: Super Mario Maker 2&#8230;needs a gamepad</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-06-30">June 30, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/08/x-box-x-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/08/is-the-xbox-one-x-worth-it-in-mid-2018/">Is the XBOX ONE X &#8220;worth it&#8221; in mid-2018?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-14">August 14, 2018</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/06/nintendo-e3-2018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/06/in-which-i-tell-nintendo-fans-to-calm-down/">In which I tell Nintendo fans to calm down(!)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-06-27">June 27, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/05/zelda-ocarina-time-1998-cover-n64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/05/ocarina-of-time-is-still-seminal-20-years-later/">Ocarina of Time is still seminal, 20 years later&#8230;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-05-28">May 28, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/04/nintendo-labo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2018/04/nintendo-labo-review-a-new-way-to-do-something-before-you-play/">Nintendo LABO Review: A new way to do *something* before you play!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/">The Wednesday Night War Report: January 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-31">January 31, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/01/your-so-of-course-preview-of-wwe-royal-rumble-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/wwe-royal-rumble-2020-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/your-so-of-course-preview-of-wwe-royal-rumble-2020/">Your SO OF COURSE preview of WWE Royal Rumble 2020!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-24">January 24, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/01/royal-rumble-logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/your-annual-who-should-win-royal-rumble-analysis-of-2020/">Your annual &#8220;Who Should Win?&#8221; Royal Rumble analysis of 2020!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-05">January 5, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-300x228.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1-360x274.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/10/kenny-omega-161019-1.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/the-wednesday-night-war-report-december-2019/">The Wednesday Night War Report: December 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-26">December 26, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/12/wwe-tlc-2019-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/12/your-so-of-course-preview-of-wwe-tlc-2019/">Your SO OF COURSE preview of WWE TLC 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-13">December 13, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2019/11/the-wednesday-night-war-report-november-2019/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2019/11/baley-shayna-baszler-nxt-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.cultofwhatever.com/2019/11/the-wednesday-night-war-report-november-2019/">The Wednesday Night War Report: November 2019</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-29">November 29, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" ><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div>                            </div>
                        </nav>
                                        
                    	 

	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/" title="Look Riverdale S04E13 Review: The Ides of March - Something hinky is going on here..." >Riverdale S04E13 Review: The Ides of March - Something hinky is going on here...</a> </li> <li><a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/" title="Look Project Blue Book S02E04 Review: Hopkinsville - Bordering on the ridiculous..." >Project Blue Book S02E04 Review: Hopkinsville - Bordering on the ridiculous...</a> </li> <li><a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/" title="Look Doctor Who S12E07 Review: Can You Hear Me? - The Doctor takes on mental health" >Doctor Who S12E07 Review: Can You Hear Me? - The Doctor takes on mental health</a> </li> <li><a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/" title="Look The Outsider S01E06 Review: The One About the Yiddish Vampire - A welcome return to form!" >The Outsider S01E06 Review: The One About the Yiddish Vampire - A welcome return to form!</a> </li> <li><a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/" title="Look Dare Me S01E06 Review: Code Red - Regionals are looming..." >Dare Me S01E06 Review: Code Red - Regionals are looming...</a> </li> <li><a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/" title="Look Does a Star Wars trilogy need to be planned out in advance?" >Does a Star Wars trilogy need to be planned out in advance?</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cultofwhatever">Twitter</a></li>
</ul>
            </div>
        </div>
        <!-- /Secondary Menu -->
                        
                        
                             

                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-02-13T20:57:00-04:00">
    <meta itemprop="dateModified" content="2020-02-13T20:57:01-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Cult of Whatever">
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salome G"></span>

    <meta itemprop="headline" content="Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="500">
    </span>


				<div id="main" class="cb-main clearfix testttt">

						<article id="post-52449" class="clearfix post-52449 post type-post status-publish format-standard has-post-thumbnail category-tv-blogs tag-riverdale">

                             <div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="updated" datetime="2020-02-13">February 13, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>As this episode drew to a close, and glitched on my TV, causing me to concentrate harder on a Riverdale ending than I maybe ever have, I was struck with a realization. I&#8217;ve been saying all along that Jughead isn&#8217;t going to be dead, but I wasn&#8217;t quite sure how they were going to pull this off. Crossover with the <a href="http://www.cultofwhatever.com/tag/chilling-adventures-of-sabrina/"><em>Chilling Adventures of Sabrina</em></a>? He&#8217;s only mostly dead? Everybody&#8217;s just lying? And then it hit me.</p>
<p><span id="more-52449"></span></p>
<p>Is this all a Baxter Brothers plot? I ask that because the stories Jughead&#8217;s pitched so far are all ripped from his real life and because so much of this episode has to do with Jughead&#8217;s writing, particularly the Baxter Brothers.</p>
<p><img class="aligncenter size-full wp-image-52609" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg" alt="" width="750" height="500" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>It starts when DuPont tells him that he&#8217;s going to lose his Baxter Brothers contract if he doesn&#8217;t come up with a manuscript by the end of the week&#8211;the Ides of March, hence the title. (He&#8217;s also out of Quill &amp; Skull because of Betty&#8217;s shenanigans last week, but he&#8217;s less affected by that.)</p>
<p>So, he pitches a new story based on his experiences at Stonewall. And I have to say, no wonder people are so eager to believe he&#8217;s a plagiarist, because his creative cup doesn&#8217;t exactly seem to be runneth-ing over. I mean, the character names in his new story include Jarhead and Bison (that&#8217;s Moose, naturally). And by the way, I mention plagiarism, because Jonathan (WHO?) claims he actually wrote the story that Jughead used to get into Yale.</p>
<p>So to sum up, Jughead&#8217;s new Baxter Brothers story is rejected, he finds out that they&#8217;re submitting another one of his stories (that his classmates rewrote), and he can&#8217;t defend himself at the plagiarism tribunal because Bret threatens to release the sex tape he made of Bughead. Instead, he just quietly resigns.</p>
<p>And I don&#8217;t buy it. Something hinky is going on here. And I don&#8217;t just mean Bret inviting Jughead to a Stonewall party, like everything&#8217;s bygones now. I mean that Jughead and Betty don&#8217;t seem like themselves. Jughead doesn&#8217;t even bring up the sex tape thing until afterward, for example. Maybe that&#8217;s because he didn&#8217;t want Betty to feel guilty if he dropped out, but when you&#8217;re in a relationship, you have to communicate.</p>
<p><img class="aligncenter size-full wp-image-52612" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-lili-reinhart-betty-cooper.jpg" alt="" width="434" height="650" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-lili-reinhart-betty-cooper.jpg 434w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-lili-reinhart-betty-cooper-200x300.jpg 200w" sizes="(max-width: 434px) 100vw, 434px" /></p>
<p>Betty doesn&#8217;t give a damn, anyway. She&#8217;s like, &#8220;My dad was the Black Hood.&#8221; Like, heaven forfend someone finds out that she has sex with her boyfriend. I wish they&#8217;d start recording these conversations, though. If Bret did release the tape&#8211;something he seems like he&#8217;d do anyway, &#8217;cause he&#8217;s a dick&#8211;then they&#8217;d have proof. You know, just in case there&#8217;s some law against revenge porn wherever Riverdale is located. (Or even child porn, because I forget how old these characters are.)</p>
<p>But anyway, I think they&#8217;re both&#8211;Jughead and Betty&#8211;running a long con. It&#8217;s some kind of elaborate revenge against at least Bret and maybe Donna and whoever else is on their evil reindeer games. Why does Jughead wear a bunny mask when he approaches Bret? Because we&#8217;re going down the rabbit hole, baby.</p>
<p>&#8220;But Salome, this doesn&#8217;t make sense with the flashbacks we&#8217;ve seen before, like at the corone&#8211;&#8221; Shhh, shhh. Forget it. It&#8217;s <em>Riverdale</em>. Has it ever?</p>
<p>So yes, we end the episode with Jughead supposedly dead at Betty&#8217;s hand after she&#8217;s been triggered by a code word Donna allegedly got from Evelyn Evernever. I would say that I would have never expected to type those words, but again, this is <em>Riverdale</em>.</p>
<p>And on that note, our B and B-adjacent plots this week: Archie&#8217;s surprised to find out that rarely going to class while running two whole businesses means that he&#8217;s not going to college. In fact, he&#8217;s probably not going to graduate. Mr. Honey is a real jerk about it, too. Like, first of all, Fred died. Second of all, your predecessor was a cult member, so maybe cut these kids some slack. Or you know, bring this up before Archie comes to you himself.</p>
<p><img class="aligncenter size-full wp-image-52611" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-camila-mendes-kj-apa-veronica-archie.jpg" alt="" width="750" height="501" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-camila-mendes-kj-apa-veronica-archie.jpg 750w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-camila-mendes-kj-apa-veronica-archie-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-camila-mendes-kj-apa-veronica-archie-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-camila-mendes-kj-apa-veronica-archie-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Meanwhile, the detente between the Lodges didn&#8217;t last. Veronica is clearly scared about her father&#8217;s prognosis, so she channels that into public sex with Archie and provoking Hiram into a business war. I&#8217;d be like usual, like, &#8220;Not again with this,&#8221; but she actually has a purpose this time. Getting her dad all riled up may actually be good for his health. He&#8217;s got that fightin&#8217; spirit!</p>
<p>And you know, so do Jughead and Betty. So that&#8217;s why I think something&#8217;s up. And now we&#8217;ve reached the flash-forward point, so let&#8217;s see if they can stick this landing.</p>
<p><strong>8/10 &#8211; I&#8217;m going to grade this kinda high for presenting a plausible explanation for what&#8217;s going on here, even if it&#8217;s only in my head so far. But Jughead did say he had a plan, so if this is all an elaborate hoax to not only avenge his treatment at Stonewall, but also show he can write a killer B-Bros plot, then it&#8217;ll be awesome.</strong></p>
<p>Narrator: And she really tried to believe that.</p>

							</section> <!-- end article section -->
							
						
							<footer class="article-footer">
								
								<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/riverdale/" rel="tag">Riverdale</a></p><style type="text/css">
                                        .cb-tags a {
                                            background-color:#1a93db!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #1a93db;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #1a93db;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #1a93db !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#1a93db;
                                         }
										 .entry-content ol li:before {
                                            color:#1a93db;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #1a93db;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgb(26,147,219);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(26,147,219,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #1a93db;
										}

                                    </style>
<div id="disqus_thread"></div>
<div id="text-38" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>Cult of Whatever is currently watching:</span></h3>			<div class="textwidget"><p><a href="https://www.cultofwhatever.com/tag/dare-me/">Dare Me</a> <a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a> <a href="https://www.cultofwhatever.com/tag/nancy-drew/">Nancy Drew</a> <a href="https://www.cultofwhatever.com/tag/project-blue-book/">Project Blue Book</a> <a href="https://www.cultofwhatever.com/tag/riverdale/">Riverdale</a> <a href="https://www.cultofwhatever.com/tag/star-trek-picard/">Star Trek: Picard</a> <a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a> <a href="https://www.cultofwhatever.com/tag/the-outsider/">The Outsider</a> <a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a> <a href="https://www.cultofwhatever.com/wrestling/">WWE</a></p>
</div>
		</div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
												<div class="clearfix clearfix_width" role="main">   <div id="cb-related-posts" class="clearfix"><h3 style="border-bottom: 4px solid #1a93db;">You might also like</h3><ul>
							<li class="no-1">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e12-lucy-hale-katy-keene-camila-mendes-veronica-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e12-review-men-of-honor-finally-something-different/">Riverdale S04E12 Review: Men of Honor &#8211; Finally, something different!</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-06">February 6, 2020</time></div></div>
								</div>

							</li>


							<li class="no-2">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/riverdale-s04e11-camila-mendes-veronica-madelaine-petsch-cheryl-blossom-vanessa-morgan-toni-topaz-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2020/01/riverdale-s04e11-review-quiz-show-oh-dear/">Riverdale S04E11 Review: Quiz Show &#8211; Oh dear&#8230;</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-30">January 30, 2020</time></div></div>
								</div>

							</li>


							<li class="no-3">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/riverdale-s04e10-cole-sprouse-lili-reinhart-casey-cott-jughead-betty-kevin-molly-ringwald-mary-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2020/01/riverdale-s04e10-review-varsity-blues-a-breath-of-fresh-air/">Riverdale S04E10 Review: Varsity Blues &#8211; A breath of fresh air</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-23">January 23, 2020</time></div></div>
								</div>

							</li>


							<li class="no-4">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/riverdale-s04e09-kj-apa-archie-andrews-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e09-review-tangerine-what-was-any-of-this-exactly/">Riverdale S04E09 Review: Tangerine &#8211; What was any of this exactly?</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-12">December 12, 2019</time></div></div>
								</div>

							</li>


							<li class="no-5">

								<div class="cb-mask" style="background-color:#1a93db;"><div class="cb-related-container-img" style="width:600px; height:400px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/11/riverdale-s04e08-madelaine-petsch-cheryl-blossom-600x400.jpg);"></div></div>

								 <div class="cb-meta">

									 <h4><a href="https://www.cultofwhatever.com/2019/12/riverdale-s04e08-review-in-treatment-a-pleasant-surprise/">Riverdale S04E08 Review: In Treatment &#8211; A pleasant surprise</a></h4>

									 <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-05">December 5, 2019</time></div></div>
								</div>

							</li>

</ul></div></div>
								
				</div> <!-- end #main -->
		

				<style type="text/css">
        .cb-tags a {
            background-color:#1a93db!important;
         }

         .entry-content blockquote:before {
            color: #1a93db;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #1a93db;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #1a93db !important;
         }

         ul.slides {
            background-color: #1a93db;
         }
         .entry-content ul li:before {
            background-color:#1a93db;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p style="text-align: center;">Our <a href="https://www.cultofwhatever.com/privacy-policy/"><strong>Privacy Policy</strong></a> has been updated</p>

<div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>


</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/" aria-current="page">Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/">Project Blue Book S02E04 Review: Hopkinsville &#8211; Bordering on the ridiculous&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/">Doctor Who S12E07 Review: Can You Hear Me? &#8211; The Doctor takes on mental health</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/">The Outsider S01E06 Review: The One About the Yiddish Vampire &#8211; A welcome return to form!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/">Dare Me S01E06 Review: Code Red &#8211; Regionals are looming&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/">Does a Star Wars trilogy need to be planned out in advance?</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/">REVIEW: Birds of Prey would have been better with just the Birds</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/">Star Trek Picard S01E03 Review: The End is the Beginning&#8230;of act one</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e12-review-men-of-honor-finally-something-different/">Riverdale S04E12 Review: Men of Honor &#8211; Finally, something different!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e13-review-the-whisper-box-a-fun-watch/">Nancy Drew S01E13 Review: The Whisper Box &#8211; A fun watch!</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gavin the Binge-Watcher</span> on <a href="https://www.cultofwhatever.com/2020/02/mortal-kombat-is-still-awesome-twenty-five-years-later/#comment-8541">Mortal Kombat is still awesome&#8230;twenty-five years later</a></li><li class="recentcomments"><span class="comment-author-link">Thatcher</span> on <a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/#comment-8540">50 years ago the Beatles said &#8220;The End&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Thatcher</span> on <a href="https://www.cultofwhatever.com/2019/12/50-years-ago-the-beatles-said-the-end/#comment-8539">50 years ago the Beatles said &#8220;The End&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">KeeperofUnicorns</span> on <a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/#comment-8538">The Wednesday Night War Report: January 2020</a></li><li class="recentcomments"><span class="comment-author-link">Jordaina</span> on <a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/#comment-8537">REVIEW: Birds of Prey would have been better with just the Birds</a></li><li class="recentcomments"><span class="comment-author-link">Deepthroat Ghoul</span> on <a href="https://www.cultofwhatever.com/2010/12/wwe-fatal-4-way-2010-dvd-review/#comment-8536">WWE Fatal 4-Way 2010 DVD Review</a></li><li class="recentcomments"><span class="comment-author-link">Shelbii</span> on <a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e05-review-parallel-trenches-best-episode-so-far/#comment-8535">Dare Me S01E05 Review: Parallel Trenches &#8211; Best episode so far!</a></li><li class="recentcomments"><span class="comment-author-link">Shelbii</span> on <a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/#comment-8534">Dare Me S01E06 Review: Code Red &#8211; Regionals are looming&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow ugc' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2020/02/the-stranger-season-1-review-a-cracking-adaptation-of-harlan-cobens-book/#comment-8533">The Stranger Season 1 Review: A cracking adaptation of Harlan Coben&#8217;s book</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cultofwhatever.com' rel='external nofollow ugc' class='url'>Salome G</a></span> on <a href="https://www.cultofwhatever.com/2020/01/dare-me-s01e05-review-parallel-trenches-best-episode-so-far/#comment-8532">Dare Me S01E05 Review: Parallel Trenches &#8211; Best episode so far!</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/">Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-13">February 13, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e04-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-laura-mennell-mimi-keir-odonnell-evan-blake-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/">Project Blue Book S02E04 Review: Hopkinsville &#8211; Bordering on the ridiculous&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/">Doctor Who S12E07 Review: Can You Hear Me? &#8211; The Doctor takes on mental health</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-ben-mendelsohn-ralph-anderson-5-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/">The Outsider S01E06 Review: The One About the Yiddish Vampire &#8211; A welcome return to form!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/dare-me-s01e06-zach-roerig-sgt-will-mosley-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/">Dare Me S01E06 Review: Code Red &#8211; Regionals are looming&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01e03-patrick-stewart-jean-luc-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/">Star Trek Picard S01E03 Review: The End is the Beginning&#8230;of act one</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-07">February 7, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e13-review-the-whisper-box-a-fun-watch/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e13-kennedy-mcmann-leah-lewis-george-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e13-review-the-whisper-box-a-fun-watch/">Nancy Drew S01E13 Review: The Whisper Box &#8211; A fun watch!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-06">February 6, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/02/the-stranger-season-1-review-a-cracking-adaptation-of-harlan-cobens-book/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/stranger-poster-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/02/the-stranger-season-1-review-a-cracking-adaptation-of-harlan-cobens-book/">The Stranger Season 1 Review: A cracking adaptation of Harlan Coben&#8217;s book</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-03">February 3, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/01/chilling-adventures-of-sabrina-review-season-3-time-to-grow-up/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2020/01/sabrina-s3-kiernan-shipka-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/chilling-adventures-of-sabrina-review-season-3-time-to-grow-up/">Chilling Adventures of Sabrina Review: Season 3 &#8211; Time to grow up&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-29">January 29, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/you-s02-penn-badgley-joe-goldberg-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2020/01/you-season-2-review-highly-bingeable/">You Season 2 Review: Highly-bingeable!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-02">January 2, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/witcher-s01-henry-cavill-geraltof-rivia-2-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-witcher-season-1-review-power-struggles-sword-fighting-and-magic/">The Witcher Season 1 Review: Power struggles, sword-fighting and magic</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-29">December 29, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e08-the-redemption-mando-levels-up/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/mandalorian-s01e08-pedro-pascal-gina-carano-cara-dune-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-mandalorian-s01e08-the-redemption-mando-levels-up/">The Mandalorian S01E08 Review: The Redemption &#8211; Mando levels up</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/reprisal-season-1-review-seduced-by-its-charms/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/reprisal-s01-abigail-spencer-doris-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/reprisal-season-1-review-seduced-by-its-charms/">Reprisal Season 1 Review: Seduced by its charms&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-27">December 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/12/expanse-s04e10-steven-strait-jim-james-holden-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/12/the-expanase-s04e10-review-cibola-burn-we-go-out-singing/">The Expanase S04E10 Review: Cibola Burn &#8211; We go out singing&#8230;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-12-23">December 23, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/11/disney-plus-logo-banner-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/11/review-disney-is-the-entertainment-giants-next-big-thing/">REVIEW: Disney+ is the entertainment giant&#8217;s next big thing</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-11-14">November 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/10/bojack-horseman-s06-3-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/10/bojack-horseman-season-6a-review-the-unsteady-road-to-recovery/">BoJack Horseman Season 6A Review: The unsteady road to recovery</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/joe-allen/" class="fn">Joe Allen</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-10-27">October 27, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#faa200;">
                		<a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2018/08/simpsons-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/08/on-disney-owning-fox-what-else-are-they-getting/">on Disney owning Fox&#8230;what ELSE are they getting?</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2018-08-22">August 22, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2019/07/stranger-things-s3-caleb-mclaughlin-sadie-sink-millie-bobby-brown-finn-wolfhard-noah-schnapp-lucas-sinclair-max-mayfield-eleven-mike-wheeler-will-byers-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/07/stranger-things-season-four-wild-speculation/">Stranger Things season four WILD SPECULATION</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-07-09">July 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1a93db;">
                		<a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">
                	    <div class="cb-recommended-container-img" style="width:400px; height:250px;background-image:url(https://www.cultofwhatever.com/wp-content/uploads/2016/11/black-mirror-s3-1-400x250.jpg);"></div>                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2019/02/black-mirror-best-to-best-best/">BLACK MIRROR: Best to Best-Best</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2019-02-21">February 21, 2019</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/who-stills-celebrates-birthdays.65978/'>Who stills celebrates birthdays?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/kobe-bryant.65974/'>Kobe Bryant</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/movie-and-tv-disappointments.65972/'>Movie and TV disappointments</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/damn-been-three-years-since-the-last-one.65976/'>Damn! Been three years since the last one.</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/any-good-franchise-finales.65945/'>Any good franchise finales?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/where-did-everybody-go.65965/'>Where did everybody go?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-raw-discussion-thread-2020.65975/'>WWE RAW Discussion Thread 2020</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/who-is-was-your-favorite-wrestler-in-wwe.65862/'>Who is/was your favorite wrestler in WWE?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/computer-nerds-im-building-a-new-pc.65966/'>Computer nerds - I&#039;m building a new PC!</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/superplastic-collectible-art-toys-kickstarter-campaign.65596/'>Superplastic Collectible Art Toys Kickstarter Campaign!</a></li></ul></div>
</aside>

				

				  <div id="main" class="cb-full-width clearfix" role="main">
                        <h3 style="border-bottom: 4px solid #1a93db">Latest Articles</h3>
                        <div id="cb-latest-posts">
                                                    <div class="cb-line clearfix masonry-container">
                                <article id="post-52449" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e13-sarah-desjardins-doralynn-mui-sean-depner-alex-barima-donna-sweett-joan-berkeley-bret-weston-wallis-johnathan.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/">Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-13">February 13, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Archie seeks advice from Hiram; Veronica begins to spiral; Jughead confronts a critical accusation...</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E13 Review: The Ides of March &#8211; Something hinky is going on here&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-13">February 13, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Archie seeks advice from Hiram; Veronica begins to spiral; Jughead confronts a critical accusation...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52301" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e04-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-laura-mennell-mimi-keir-odonnell-evan-blake-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e04-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-laura-mennell-mimi-keir-odonnell-evan-blake-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e04-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-laura-mennell-mimi-keir-odonnell-evan-blake-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e04-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-laura-mennell-mimi-keir-odonnell-evan-blake-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e04-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-laura-mennell-mimi-keir-odonnell-evan-blake.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/">Project Blue Book S02E04 Review: Hopkinsville &#8211; Bordering on the ridiculous&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Project Blue Book goes down to Kentucky to investigate an alleged alien attack and ends up uncovering a lot more than that.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e04-review-hopkinsville-bordering-on-the-ridiculous/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S02E04 Review: Hopkinsville &#8211; Bordering on the ridiculous&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Project Blue Book goes down to Kentucky to investigate an alleged alien attack and ends up uncovering a lot more than that.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52585" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker-300x199.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/doctor-who-s12e07-jodie-whittaker.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/">Doctor Who S12E07 Review: Can You Hear Me? &#8211; The Doctor takes on mental health</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">This episode starts in 14th century Aleppo, with what looks like a hospital run by a group of women, who are being terrorized by...sloth aliens??</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e07-review-can-you-hear-me-the-doctor-takes-on-mental-health/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S12E07 Review: Can You Hear Me? &#8211; The Doctor takes on mental health</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-12">February 12, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">This episode starts in 14th century Aleppo, with what looks like a hospital run by a group of women, who are being terrorized by...sloth aliens??</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51753" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-ben-mendelsohn-ralph-anderson-5-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-ben-mendelsohn-ralph-anderson-5-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-ben-mendelsohn-ralph-anderson-5-300x199.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-ben-mendelsohn-ralph-anderson-5-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-ben-mendelsohn-ralph-anderson-5.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/">The Outsider S01E06 Review: The One About the Yiddish Vampire &#8211; A welcome return to form!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Holly presents a loose outline of her bogeyman theory this week and it's about as popular as horseradish milkshakes. I don't know--I'm still workshopping this simile. So let's just say, they hate it.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e06-review-the-one-about-the-yiddish-vampire-a-welcome-return-to-form/" class="masonry-link-on-hover">
                  <h2 class="h4">The Outsider S01E06 Review: The One About the Yiddish Vampire &#8211; A welcome return to form!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Holly presents a loose outline of her bogeyman theory this week and it's about as popular as horseradish milkshakes. I don't know--I'm still workshopping this simile. So let's just say, they hate it.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52558" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/dare-me-s01e06-zach-roerig-sgt-will-mosley-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/dare-me-s01e06-zach-roerig-sgt-will-mosley-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/dare-me-s01e06-zach-roerig-sgt-will-mosley-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/dare-me-s01e06-zach-roerig-sgt-will-mosley-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/dare-me-s01e06-zach-roerig-sgt-will-mosley.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/">Dare Me S01E06 Review: Code Red &#8211; Regionals are looming&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The cracks are starting to show on a moody episode of Dare Me.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/dare-me-s01e06-review-code-red-regionals-are-looming/" class="masonry-link-on-hover">
                  <h2 class="h4">Dare Me S01E06 Review: Code Red &#8211; Regionals are looming&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The cracks are starting to show on a moody episode of Dare Me.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51797" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/"><img width="360" height="238" src="https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-obi-wan-kenobi-qui-gon-jinn-r2-d2-anakin-skywalker-360x238.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-obi-wan-kenobi-qui-gon-jinn-r2-d2-anakin-skywalker-360x238.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-obi-wan-kenobi-qui-gon-jinn-r2-d2-anakin-skywalker-300x198.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2015/05/star-wars-obi-wan-kenobi-qui-gon-jinn-r2-d2-anakin-skywalker.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/">Does a Star Wars trilogy need to be planned out in advance?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-09">February 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Sequel Trilogy lacked a central voice guiding the whole affair, but it's unfair to say the whole thing is a failure just because it didn't have a plan...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/does-a-star-wars-trilogy-need-to-be-planned-out-in-advance/" class="masonry-link-on-hover">
                  <h2 class="h4">Does a Star Wars trilogy need to be planned out in advance?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-09">February 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Sequel Trilogy lacked a central voice guiding the whole affair, but it's unfair to say the whole thing is a failure just because it didn't have a plan...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52521" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-margot-robbie-harley-quinn-6-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-margot-robbie-harley-quinn-6-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/birds-prey-margot-robbie-harley-quinn-6-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/">REVIEW: Birds of Prey would have been better with just the Birds</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-08">February 8, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Birds of Prey is better than Suicide Squad, but there's little worth revisiting in a movie that manages to do all the important things completely backwards.</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/review-birds-of-prey-would-have-been-better-with-just-the-birds/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Birds of Prey would have been better with just the Birds</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-08">February 8, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Birds of Prey is better than Suicide Squad, but there's little worth revisiting in a movie that manages to do all the important things completely backwards.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52493" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01e03-patrick-stewart-jean-luc-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01e03-patrick-stewart-jean-luc-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01e03-patrick-stewart-jean-luc-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01e03-patrick-stewart-jean-luc-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01e03-patrick-stewart-jean-luc.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/">Star Trek Picard S01E03 Review: The End is the Beginning&#8230;of act one</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-07">February 7, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">Picard's show's third episode ends the storyline's first act. We're through the looking glass; now we see where this story is actually going.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/star-trek-picard-s01e03-review-the-end-is-the-beginning-of-act-one/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Picard S01E03 Review: The End is the Beginning&#8230;of act one</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-07">February 7, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">Picard's show's third episode ends the storyline's first act. We're through the looking glass; now we see where this story is actually going.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52303" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e12-review-men-of-honor-finally-something-different/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e12-lucy-hale-katy-keene-camila-mendes-veronica-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e12-lucy-hale-katy-keene-camila-mendes-veronica-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e12-lucy-hale-katy-keene-camila-mendes-veronica-300x201.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e12-lucy-hale-katy-keene-camila-mendes-veronica-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/riverdale-s04e12-lucy-hale-katy-keene-camila-mendes-veronica.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e12-review-men-of-honor-finally-something-different/">Riverdale S04E12 Review: Men of Honor &#8211; Finally, something different!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-06">February 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">FINALLY Veronica has a plotline that doesn't revolve solely around Daddy. And the biggest snake at Stonewall might not be whom Bughead expected.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/riverdale-s04e12-review-men-of-honor-finally-something-different/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E12 Review: Men of Honor &#8211; Finally, something different!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-06">February 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">FINALLY Veronica has a plotline that doesn't revolve solely around Daddy. And the biggest snake at Stonewall might not be whom Bughead expected.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52302" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e13-review-the-whisper-box-a-fun-watch/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e13-kennedy-mcmann-leah-lewis-george-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e13-kennedy-mcmann-leah-lewis-george-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e13-kennedy-mcmann-leah-lewis-george-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e13-kennedy-mcmann-leah-lewis-george-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/nancy-drew-s01e13-kennedy-mcmann-leah-lewis-george.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e13-review-the-whisper-box-a-fun-watch/">Nancy Drew S01E13 Review: The Whisper Box &#8211; A fun watch!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-06">February 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Nancy's still trapped in the Whisper Box, and a different (better) life this week. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/nancy-drew-s01e13-review-the-whisper-box-a-fun-watch/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E13 Review: The Whisper Box &#8211; A fun watch!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-06">February 6, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Nancy's still trapped in the Whisper Box, and a different (better) life this week. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52300" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e03-review-area-51-bring-me-an-alien/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e03-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e03-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/project-blue-book-s02e03-michael-malarkey-captain-michael-quinn-aiden-gillen-dr-allen-hynek-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e03-review-area-51-bring-me-an-alien/">Project Blue Book S02E03 Review: Area 51 &#8211; Bring me an alien!</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-05">February 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">This week on Project Blue Book, Hynek and Quinn go behind the gates of Area 51. </div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/project-blue-book-s02e03-review-area-51-bring-me-an-alien/" class="masonry-link-on-hover">
                  <h2 class="h4">Project Blue Book S02E03 Review: Area 51 &#8211; Bring me an alien!</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-05">February 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">This week on Project Blue Book, Hynek and Quinn go behind the gates of Area 51. </div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52441" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e06-review-praxeus-the-doctor-fights-climate-change/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e06-jodie-whittaker-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e06-jodie-whittaker-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/doctor-who-s12e06-jodie-whittaker-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e06-review-praxeus-the-doctor-fights-climate-change/">Doctor Who S12E06 Review: Praxeus &#8211; The Doctor fights climate change</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-05">February 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">In a season of climate-change themed episodes, Doctor Who brings us the most overtly environmentally conscious storylines yet in "Praxeus."</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/doctor-who-s12e06-review-praxeus-the-doctor-fights-climate-change/" class="masonry-link-on-hover">
                  <h2 class="h4">Doctor Who S12E06 Review: Praxeus &#8211; The Doctor fights climate change</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/giorgi-pg/" class="fn">Giorgi PG</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-05">February 5, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">In a season of climate-change themed episodes, Doctor Who brings us the most overtly environmentally conscious storylines yet in "Praxeus."</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52304" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/the-stranger-season-1-review-a-cracking-adaptation-of-harlan-cobens-book/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/stranger-poster-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/stranger-poster-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/stranger-poster-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/the-stranger-season-1-review-a-cracking-adaptation-of-harlan-cobens-book/">The Stranger Season 1 Review: A cracking adaptation of Harlan Coben&#8217;s book</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-03">February 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Netflix's adaptation of Harlan Coben's book The Stranger is a highly addictive thriller that'll keep viewers guessing for most of its breathless run time.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/the-stranger-season-1-review-a-cracking-adaptation-of-harlan-cobens-book/" class="masonry-link-on-hover">
                  <h2 class="h4">The Stranger Season 1 Review: A cracking adaptation of Harlan Coben&#8217;s book</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-03">February 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Netflix's adaptation of Harlan Coben's book The Stranger is a highly addictive thriller that'll keep viewers guessing for most of its breathless run time.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-51752" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e05-review-tear-drinker-moving-a-little-too-slowly/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-cynthia-erivo-holly-gibney-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-cynthia-erivo-holly-gibney-3-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-cynthia-erivo-holly-gibney-3-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-cynthia-erivo-holly-gibney-3-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/02/outsider-s01-cynthia-erivo-holly-gibney-3.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e05-review-tear-drinker-moving-a-little-too-slowly/">The Outsider S01E05 Review: Tear-Drinker &#8211; Moving a little too slowly?</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-03">February 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Outsider stumbles this week with a sleepy episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/the-outsider-s01e05-review-tear-drinker-moving-a-little-too-slowly/" class="masonry-link-on-hover">
                  <h2 class="h4">The Outsider S01E05 Review: Tear-Drinker &#8211; Moving a little too slowly?</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-03">February 3, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Outsider stumbles this week with a sleepy episode.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52314" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/review-gretel-hansel-is-a-half-measure-horror/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/gretal-hansel-alice-krige-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/gretal-hansel-alice-krige-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/gretal-hansel-alice-krige-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/review-gretel-hansel-is-a-half-measure-horror/">REVIEW: Gretel &#038; Hansel is a half-measure horror</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-02">February 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">A long time ago in a distant fairy tale countryside, a young girl leads her little brother into a dark wood, what could go wrong?</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/review-gretel-hansel-is-a-half-measure-horror/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Gretel &#038; Hansel is a half-measure horror</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-02">February 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">A long time ago in a distant fairy tale countryside, a young girl leads her little brother into a dark wood, what could go wrong?</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52104" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/02/mortal-kombat-is-still-awesome-twenty-five-years-later/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/mortal-kombat-1995-christopher-lambert-francois-petit-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/mortal-kombat-1995-christopher-lambert-francois-petit-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/mortal-kombat-1995-christopher-lambert-francois-petit-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/02/mortal-kombat-is-still-awesome-twenty-five-years-later/">Mortal Kombat is still awesome&#8230;twenty-five years later</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-02">February 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">We're looking back on some of the great and most memorable movies from 1995. Up first is a cult classic that remains on the best video game adaptations ever...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/02/mortal-kombat-is-still-awesome-twenty-five-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Mortal Kombat is still awesome&#8230;twenty-five years later</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-02-02">February 2, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">We're looking back on some of the great and most memorable movies from 1995. Up first is a cult classic that remains on the best video game adaptations ever...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52313" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/star-trek-picard-s01e02-review-maps-and-legends-asks-a-lot-of-questions-and-thats-it/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01-patrick-stewart-jean-luc-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01-patrick-stewart-jean-luc-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01-patrick-stewart-jean-luc-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01-patrick-stewart-jean-luc-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/picard-s01-patrick-stewart-jean-luc.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/star-trek-picard-s01e02-review-maps-and-legends-asks-a-lot-of-questions-and-thats-it/">Star Trek Picard S01E02 Review: Maps and Legends &#8211; Asks a lot of questions (and that&#8217;s it)</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-31">January 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>             <div class="cb-excerpt" style="display: none;">We're two episodes into Star Trek Picard. You can catch our previous review here (score below)...

https://www.cultofwhatever.com/2020/01/picard-s01e01-remembrance-review-picard-is-back-and-so-is-star-trek/

10/10 – It’s Star Trek. It’s more mode<span class="cb-excerpt-dots">...</span></div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/star-trek-picard-s01e02-review-maps-and-legends-asks-a-lot-of-questions-and-thats-it/" class="masonry-link-on-hover">
                  <h2 class="h4">Star Trek Picard S01E02 Review: Maps and Legends &#8211; Asks a lot of questions (and that&#8217;s it)</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-31">January 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/" title="View all posts in TV">TV</a></div></div>                   <div class="cb-excerpt" style="display: none;">We're two episodes into Star Trek Picard. You can catch our previous review here (score below)...

https://www.cultofwhatever.com/2020/01/picard-s01e01-remembrance-review-picard-is-back-and-so-is-st<span class="cb-excerpt-dots">...</span></div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-49255" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/"><img width="360" height="203" src="https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review-360x203.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review-360x203.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review-300x169.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review-768x432.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review-1024x576.jpg 1024w, https://www.cultofwhatever.com/wp-content/uploads/2019/09/aew-all-out-2019-review.jpg 1280w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/">The Wednesday Night War Report: January 2020</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-31">January 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>             <div class="cb-excerpt" style="display: none;">AEW lost momentum in November, both companies floundered during Christmas, but January was a great bounce-back. Still, one show dominated this month...</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/the-wednesday-night-war-report-january-2020/" class="masonry-link-on-hover">
                  <h2 class="h4">The Wednesday Night War Report: January 2020</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/matthew-martin/" class="fn">Matthew Martin</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-31">January 31, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/wrestling/" title="View all posts in Wrestling">Wrestling</a></div></div>                   <div class="cb-excerpt" style="display: none;">AEW lost momentum in November, both companies floundered during Christmas, but January was a great bounce-back. Still, one show dominated this month...</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-50839" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/riverdale-s04e11-review-quiz-show-oh-dear/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/riverdale-s04e11-camila-mendes-veronica-madelaine-petsch-cheryl-blossom-vanessa-morgan-toni-topaz-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/riverdale-s04e11-camila-mendes-veronica-madelaine-petsch-cheryl-blossom-vanessa-morgan-toni-topaz-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/riverdale-s04e11-camila-mendes-veronica-madelaine-petsch-cheryl-blossom-vanessa-morgan-toni-topaz-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/riverdale-s04e11-camila-mendes-veronica-madelaine-petsch-cheryl-blossom-vanessa-morgan-toni-topaz-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/riverdale-s04e11-camila-mendes-veronica-madelaine-petsch-cheryl-blossom-vanessa-morgan-toni-topaz.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/riverdale-s04e11-review-quiz-show-oh-dear/">Riverdale S04E11 Review: Quiz Show &#8211; Oh dear&#8230;</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-30">January 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Instead of my coming up with a fun excerpt this week, just picture me hissing and that sums up my reaction to this episode.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/riverdale-s04e11-review-quiz-show-oh-dear/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S04E11 Review: Quiz Show &#8211; Oh dear&#8230;</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-30">January 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Instead of my coming up with a fun excerpt this week, just picture me hissing and that sums up my reaction to this episode.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
        <article id="post-52080" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2020/01/nancy-drew-s01e12-review-the-lady-of-larkspur-lane-a-return-to-form/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2020/01/nancy-drew-s01e12-kennedy-mcmann-tunji-kasim-nick-leah-lewis-leah-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2020/01/nancy-drew-s01e12-kennedy-mcmann-tunji-kasim-nick-leah-lewis-leah-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/nancy-drew-s01e12-kennedy-mcmann-tunji-kasim-nick-leah-lewis-leah-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/nancy-drew-s01e12-kennedy-mcmann-tunji-kasim-nick-leah-lewis-leah-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2020/01/nancy-drew-s01e12-kennedy-mcmann-tunji-kasim-nick-leah-lewis-leah.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2020/01/nancy-drew-s01e12-review-the-lady-of-larkspur-lane-a-return-to-form/">Nancy Drew S01E12 Review: The Lady of Larkspur Lane &#8211; A return to form</a></h2>
             <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-30">January 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Nancy looks for clues in a haunted mental hospital, because of course she does. It...doesn't end well for her.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2020/01/nancy-drew-s01e12-review-the-lady-of-larkspur-lane-a-return-to-form/" class="masonry-link-on-hover">
                  <h2 class="h4">Nancy Drew S01E12 Review: The Lady of Larkspur Lane &#8211; A return to form</h2>
                   <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><span>By</span> <a href="https://www.cultofwhatever.com/author/salome-g/" class="fn">Salome G</a></div><div class="cb-date cb-byline-element"><span>|</span> <time class="" datetime="2020-01-30">January 30, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Nancy looks for clues in a haunted mental hospital, because of course she does. It...doesn't end well for her.</div>

                  </a>
              </div>

            
          </div>
          </div>

        </article>
</div>                            </div>
                        </div>
                    </div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                                                
                        <!-- custom code start-->
						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-44213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44213"><a href="https://www.cultofwhatever.com/tag/dc-universe/">DC Universe</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-44862" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44862"><a href="https://www.cultofwhatever.com/tag/killing-eve/">Killing Eve</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-51238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51238"><a href="https://www.cultofwhatever.com/tag/the-expanse/">The Expanse</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
<li id="menu-item-46279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46279"><a href="https://www.cultofwhatever.com/tag/you/">You</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE SummerSlam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                
                    </div>
                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-43244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43244"><a href="https://www.cultofwhatever.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                        <!-- custom code end-->

                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2020 CultOfWhatever. All Rights Reserved.</div>

        						        						<!-- custom code start-->
        						  <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti-child/images/footer-badge.jpg"></a>
                                </div>
                                <!-- custom code end-->

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60765351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', '<GA_TRACKING_ID>', { 'anonymize_ip': true });

  gtag('config', 'UA-60765351-1');
</script>


<!-- Default Statcounter code for Cult of Whatever
https://www.cultofwhatever.com -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/10343041/0/d327d034/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"52449 https:\/\/www.cultofwhatever.com\/?p=52449","disqusShortname":"wrestling101","disqusTitle":"Riverdale S04E13 Review: The Ides of March \u2013 Something hinky is going on here\u2026","disqusUrl":"https:\/\/www.cultofwhatever.com\/2020\/02\/riverdale-s04e13-review-the-ides-of-march-something-hinky-is-going-on-here\/","postId":"52449"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","cbPostID":"52449","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>

jQuery(document).ready(function($)	{
$(window).scroll(function() {    
    var scroll = $(window).scrollTop();

    if (scroll >= 100) {
        $(".stickybar").addClass("cb-stuck");
    } else {
        $(".stickybar").removeClass("cb-stuck");
    }
});
});


</script>




 
	</body>

</html> <!-- The End. what a ride! -->