
<!DOCTYPE html>

<!--[if lt IE 7]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html  xmlns:og="//ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html  xmlns:og="//ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>WWE Spoilers: Two new matches announced for WrestleMania 34</title>
        <link href='https://fonts.googleapis.com/css?family=Knewave' rel='stylesheet' type='text/css'>
		
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="/favicon-16x16.png">

		<link rel="pingback" href="https://www.cultofwhatever.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[558,633] -->
<link rel="author" href="http://100564926374657429301" />
<meta name="description"  content="Who will Daniel Bryan face when he returns to in-ring competition at WrestleMania? Who will challenge The Usos for the SmackDown Tag Team Titles on &quot;The Grandest Stage of Them All&quot;? Who has been added to the United States Title match at WrestleMania? Who has been added to the Andre The Giant Memorial Battle Royal and" />

<meta name="keywords"  content="wrestlemania,wrestlemania 34,wwe wrestlemania 34" />

<link rel="canonical" href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Feed" href="https://www.cultofwhatever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; Comments Feed" href="https://www.cultofwhatever.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult of Whatever &raquo; WWE Spoilers: Two new matches announced for WrestleMania 34 Comments Feed" href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cultofwhatever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.cultofwhatever.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://www.cultofwhatever.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","security":"2f92093b8e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cultofwhatever.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.cultofwhatever.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"42087","token":"334ba7b24e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.cultofwhatever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cultofwhatever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cultofwhatever.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Isle of Dogs and every Wes Anderson movie from best to most best&#8230;' href='https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.cultofwhatever.com/?p=42087' />
<link rel="alternate" type="application/json+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F03%2Fwwe-2-new-matches-wrestlemania-34%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cultofwhatever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F03%2Fwwe-2-new-matches-wrestlemania-34%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.2 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Fedmich facebook/digg thumbnail v1.15.6 -->
<meta property="og:title" content="WWE Spoilers: Two new matches announced for WrestleMania 34">
<meta property="og:site_name" content="Cult of Whatever">
<meta property="og:url" content="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/">
<meta property="og:locale" content="en_us">
<link rel="image_src" href="https://www.cultofwhatever.com/wp-content/uploads/2016/11/07092016-new-day-xavier-woods-big-e-kofi-kingston-4.jpg" />
<meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2016/11/07092016-new-day-xavier-woods-big-e-kofi-kingston-4.jpg" />
<!-- /Fedmich facebook/digg thumbnail -->
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#20007f;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #20007f;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #20007f ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #20007f;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f2c87727d2c01c3" async="async"></script>
<style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#808080; }#cb-nav-logo { margin-right: 100px!important; }</style><!-- end custom css --><meta property="og:image" content="https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan.jpg">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-sub-menu { background:#faa200!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24169 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#faa200!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-sub-menu { background:#fa0088!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-41523 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#fa0088!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-sub-menu { background:#1a93db!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24170 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1a93db!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-sub-menu { background:#24bc3a!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24171 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#24bc3a!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-sub-menu { background:#20007f!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24172 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#20007f!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-sub-menu { background:#c42c2b!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24173 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#c42c2b!important; }</style><!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-60765351-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<!-- end head functions-->

	</head>
		<body class="post-template-default single single-post postid-42087 single-format-standard">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

        
	    <div id="cb-outer-container">
	        <div id="cb-container">
        	<div class="wrap clearfix">
        	<div class="cb-large"><div id="adrotate_widgets-27" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-3"><div class="g-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-Top-728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="3320511587"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>        	</div>
        </div>
    
    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="https://www.cultofwhatever.com">
                                                    <img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="Cult of Whatever logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.cultofwhatever.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-top-navigation-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24169"><a href="https://www.cultofwhatever.com/movies/">Movies</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/star-trek-beyond-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2016/07/star-trek-beyond-review-the-search-for-classic-trek/">Star Trek Beyond Review: The Search for classic Trek</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-22">July 22, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#faa200;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/isle-dogs-poster-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/">Isle of Dogs and every Wes Anderson movie from best to most best&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/03/mrs-doubtfire-is-still-awesome-twenty-five-years-later/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/mrs-doubtfire-robin-williams-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/mrs-doubtfire-is-still-awesome-twenty-five-years-later/">Mrs. Doubtfire is still awesome, twenty-five years later&#8230;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/03/review-unsane-is-a-solid-thriller-in-a-unique-format/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/unsane-poster-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/review-unsane-is-a-solid-thriller-in-a-unique-format/">REVIEW: Unsane is a solid thriller in a unique format</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/03/review-pacific-rim-uprising-fails-to-do-its-one-job/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/pacific-rim-uprising-poster-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/review-pacific-rim-uprising-fails-to-do-its-one-job/">REVIEW: Pacific Rim Uprising fails to do its one job</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-25">March 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/03/review-a-wrinkle-in-time-means-well-and-half-works/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/wrinkle-time-reese-witherspoon-storm-reid-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/review-a-wrinkle-in-time-means-well-and-half-works/">REVIEW: A Wrinkle in Time means well, and half works</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-11">March 11, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#faa200;"><a href="https://www.cultofwhatever.com/2018/03/review-the-strangers-prey-at-night-is-equally-boring-and-bewildering/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/strangers-pan-damian-maffei-lea-enslin-emma-bellomy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/review-the-strangers-prey-at-night-is-equally-boring-and-bewildering/">REVIEW : The Strangers: Prey at Night is equally boring and bewildering</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-11">March 11, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-41523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41523"><a href="https://www.cultofwhatever.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/02/elvis-40-year-reign-1956-1957/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/02/bg-elvis3-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/02/elvis-40-year-reign-1956-1957/">Elvis' 40 Year Reign (1956-1957)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-14">February 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/music/music-blogs/" title="View all posts in Music Blogs">Music Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#fa0088;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/santa-music-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/your-official-christmas-2017-listening-guide/">YOUR official Christmas 2017 LISTENING Guide</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-20">December 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/12/sam-phillips-sun-records-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/12/on-sam-and-sun-and-the-nativity-scene-of-rock-and-roll/">On Sam and Sun and the nativity scene of rock and roll</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-18">December 18, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/elvis-stamp-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/elvis-40-year-reign-1976-tomorrow/">Elvis&#8217; 40 Year Reign (1976-Tomorrow)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/10/elvis-40-year-reign-1973-1975/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/bg-elvis-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/elvis-40-year-reign-1973-1975/">Elvis&#8217; 40 Year Reign (1973-1975)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-29">October 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/bg-elvis-1970-71-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1971-1972/">Elvis&#8217; 40 Year Reign (1971-1972)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-29">September 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#fa0088;"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1969-70/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/elvis-1969-bg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/elvis-40-year-reign-1969-70/">Elvis&#8217; 40 Year Reign (1969-70)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-03">September 3, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24170"><a href="https://www.cultofwhatever.com/tv/">TV</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e15-review-there-will-be-blood/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s02e15-nathalie-boltt-penelope-blossom-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e15-review-there-will-be-blood/">Riverdale S02E15 Review: There Will Be Blood - Chic, who's your daddy?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-15">March 15, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1a93db;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/03/the-americans-s06e01-dead-hand-the-final-chapter-of-the-jennings-saga-begins-by-tearing-them-apart/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/americans-s6e01-costa-ronin-oleg-burov-matthew-rhys-philip-jennings-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-americans-s06e01-dead-hand-the-final-chapter-of-the-jennings-saga-begins-by-tearing-them-apart/">The Americans S06E01: Dead Hand &#8211; The final chapter of the Jennings saga begins by tearing them apart</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e17-review-the-noose-tightens-i-died-a-thousand-secondhand-embarrassment-deaths-during-it/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s2e17-vanessa-morgan-toni-topaz-camila-mendes-veronica-lodge-casey-cott-kevin-keller-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e17-review-the-noose-tightens-i-died-a-thousand-secondhand-embarrassment-deaths-during-it/">Riverdale S02E17 Review: The Noose Tightens &#8211; I died a thousand secondhand embarrassment deaths during it</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-29">March 29, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/03/the-terror-s01e01-02-review-go-for-broke-gore-stiff-upper-lips-arent-as-strong-as-arctic-ice/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/terror-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-terror-s01e01-02-review-go-for-broke-gore-stiff-upper-lips-arent-as-strong-as-arctic-ice/">The Terror S01E01/02 Review: Go For Broke/Gore &#8211; Stiff upper lips aren&#8217;t as strong as Arctic ice</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-28">March 28, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e10-review-castle-in-the-sky-season-1-is-over/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e10-dakota-fanning-sara-howard-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e10-review-castle-in-the-sky-season-1-is-over/">The Alienist S01E10 Review: Castle in the Sky &#8211; Season 1 is over!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e13-do-not-send-us-astray-the-best-argument-yet-for-full-time-baby-sitters/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s08e13-macsen-lintz-henry-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e13-do-not-send-us-astray-the-best-argument-yet-for-full-time-baby-sitters/">The Walking Dead S08E13: Do Not Send Us Astray &#8211; The best argument yet for full-time baby-sitters</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-26">March 26, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1a93db;"><a href="https://www.cultofwhatever.com/2018/03/american-crime-story-the-assassination-of-gianni-versace-s02e09-alone/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/american-crime-story-s2e9-versace-darren-criss-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/american-crime-story-the-assassination-of-gianni-versace-s02e09-alone/">American Crime Story: The Assassination of Gianni Versace: S02E09: Alone</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-22">March 22, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24171"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2015/07/arkham-knight-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2015/07/batman-arkham-knight-a-fitting-end-to-a-trilogy/">Batman: Arkham Knight - A fitting end to a trilogy</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/tom-farr/">Tom Farr</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-07-18">July 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/video-games/video-games-reviews/" title="View all posts in Video Game Reviews">Video Game Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#24bc3a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/nintendo-switch-one-year-later-an-indie-gamers-paradise/">Nintendo Switch: One Year Later &#8211; An indie gamer&#8217;s paradise</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-14">March 14, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/10/nintendo-switch-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/02/nintendo-switch-one-year-later-how-mario-and-zelda-saved-nintendo/">Nintendo Switch: One Year Later &#8211; How Mario and Zelda saved Nintendo</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-02-19">February 19, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/nintendo-switch-ui-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/01/nintendo-switch-one-year-later-what-it-needs/">Nintendo Switch: One Year Later &#8211; What it needs</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-29">January 29, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/11/review-star-wars-battlefront-2-in-which-i-warn-you-to-resist-the-urge/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/11/star-wars-battlefront-bg-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/11/review-star-wars-battlefront-2-in-which-i-warn-you-to-resist-the-urge/">Review: STAR WARS BATTLEFRONT 2 (in which I warn you to resist the urge)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-17">November 17, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/10/review-super-mario-odyssey-is-the-culmination-of-all-things-mario/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/10/super-mario-odyssey-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/10/review-super-mario-odyssey-is-the-culmination-of-all-things-mario/">REVIEW: Super Mario Odyssey is the culmination of all things &#8220;Mario&#8221;</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-29">October 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#24bc3a;"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/09/WWE2K18Cover-265x200.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/09/wwe-2k18-roster/">Complete list of playable Superstars for WWE 2K18</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-15">September 15, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24172"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Featured</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/"><img width="480" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/wwe-payback-2017-poster-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2017/04/your-so-of-course-preview-of-wwe-payback-2017/">Your SO OF COURSE preview of WWE Payback 2017</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-30">April 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/blogs/wwe-blogs/" title="View all posts in WWE">WWE</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#20007f;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan-541x400.jpg 541w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/">WWE Spoilers: Two new matches announced for WrestleMania 34</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/">WWE SmackDown LIVE Results: March 27, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-29">March 29, 2018</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-26-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-26-18-results/">WWE RAW Results: March 26, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/03/wwe-current-wrestlemania-34-card/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-current-wrestlemania-34-card/">WWE Spoilers: Current card for WrestleMania 34</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-25">March 25, 2018</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-20-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-20-18-results/">WWE SmackDown LIVE Results: March 20, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-21">March 21, 2018</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#20007f;"><a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-19-18-results/"><img width="80" height="60" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-19-18-results/">WWE RAW Results: March 19, 2018</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-20">March 20, 2018</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="https://www.talkwhateveronline.com/">Forum</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul></ul></li><li id="cb-nav-logo" class="cb-nav-logo-always" style="padding-top: 0px"><a href="https://www.cultofwhatever.com"><img src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo.png" alt="site logo" width="" height="" data-retina-src="https://www.cultofwhatever.com/wp-content/uploads/2015/03/logo@2x.png" ></a></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/" title="Look WWE Spoilers: Two new matches announced for WrestleMania 34" >WWE Spoilers: Two new matches announced for WrestleMania 34</a> </li> <li><a href="https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/" title="Look Isle of Dogs and every Wes Anderson movie from best to most best..." >Isle of Dogs and every Wes Anderson movie from best to most best...</a> </li> <li><a href="https://www.cultofwhatever.com/2018/03/the-americans-s06e01-dead-hand-the-final-chapter-of-the-jennings-saga-begins-by-tearing-them-apart/" title="Look The Americans S06E01: Dead Hand - The final chapter of the Jennings saga begins by tearing them apart" >The Americans S06E01: Dead Hand - The final chapter of the Jennings saga begins by tearing them apart</a> </li> <li><a href="https://www.cultofwhatever.com/2018/03/mrs-doubtfire-is-still-awesome-twenty-five-years-later/" title="Look Mrs. Doubtfire is still awesome, twenty-five years later..." >Mrs. Doubtfire is still awesome, twenty-five years later...</a> </li> <li><a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e17-review-the-noose-tightens-i-died-a-thousand-secondhand-embarrassment-deaths-during-it/" title="Look Riverdale S02E17 Review: The Noose Tightens - I died a thousand secondhand embarrassment deaths during it" >Riverdale S02E17 Review: The Noose Tightens - I died a thousand secondhand embarrassment deaths during it</a> </li> <li><a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/" title="Look WWE SmackDown LIVE Results: March 27, 2018" >WWE SmackDown LIVE Results: March 27, 2018</a> </li> </ul></div><div class="right-secondary-menu"><ul class="cb-top-nav"><li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a target="_blank" href="https://www.facebook.com/cultofwhatever">Facebook</a></li>
<li id="menu-item-24159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24159"><a target="_blank" href="https://twitter.com/cultofwhatever">Twitter</a></li>
<li id="menu-item-24160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24160"><a target="_blank" href="https://plus.google.com/109480483111289240773">Google+</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search secondary-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></div>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                            


                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li id="menu-item-24205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24205"><a href="http://www.cultofwhatever.com/">Home</a></li>
<li id="menu-item-24206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24206"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-24207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24207"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24209"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24210"><a href="http://www.talkwhateveronline.com/">Forum</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-arrow-circle-o-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix off">

 

				   
					<div id="main" class="clearfix" role="main">

                                             

							<article id="post-42087" class="clearfix post-42087 post type-post status-publish format-standard has-post-thumbnail hentry category-wrestling-news tag-wrestlemania tag-wrestlemania-34 tag-wwe-wrestlemania-34" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <div class="cb-entry-header cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">WWE Spoilers: Two new matches announced for WrestleMania 34</h1><div class="custom_post_meta"><div class="first_row">Posted on <time class="updated" datetime="2018-03-30" style="color: #20007f;">March 30, 2018</time> by <a href="https://www.cultofwhatever.com/author/cassidy-haslett/" style="color: #20007f;">Cassidy</a></div> <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News" class="category_button" style="background-color: #20007f;" >Wrestling News</a><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cultofwhatever.com%2F2018%2F03%2Fwwe-2-new-matches-wrestlemania-34%2F&media=https%3A%2F%2Fwww.cultofwhatever.com%2Fwp-content%2Fuploads%2F2017%2F02%2F070217-daniel-bryan.jpg&description=WWE+Spoilers%3A+Two+new+matches+announced+for+WrestleMania+34" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div></div></span></div>
								<section class="entry-content clearfix" itemprop="articleBody">
								
									<p style="text-align: center;"><img class="aligncenter size-full wp-image-33473" src="https://www.cultofwhatever.com/wp-content/uploads/2016/11/07092016-new-day-xavier-woods-big-e-kofi-kingston-4.jpg" alt="" width="700" height="478" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/11/07092016-new-day-xavier-woods-big-e-kofi-kingston-4.jpg 700w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/07092016-new-day-xavier-woods-big-e-kofi-kingston-4-300x205.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/11/07092016-new-day-xavier-woods-big-e-kofi-kingston-4-360x246.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>A week from this Sunday on April 8, WWE will present its biggest show of the year, WrestleMania 34, which will air, live on pay-per-view and the WWE Network at a special start time of 7/6c, from the Mercedes-Benz Superdome in New Orleans, LA. As announced on <a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/">this week&#8217;s SmackDown LIVE</a>, Daniel Bryan&#8217;s in-ring return is set for &#8220;The Grandest Stage of Them All&#8221; as well as a Triple Threat Tag Match for the SmackDown Tag Team Titles. Here is the current card for WrestleMania 34:</p>
<ul>
<li>WWE Championship: AJ Styles (c) vs. Shinsuke Nakamura</li>
<li>Universal Championship: Brock Lesnar (c) vs. Roman Reigns</li>
<li>Mixed Tag Match: Kurt Angle &amp; Ronda Rousey vs. Triple H &amp; Stephanie McMahon</li>
<li>Daniel Bryan &amp; Shane McMahon vs. Kevin Owens &amp; Sami Zayn</li>
<li>RAW Tag Team Championship: Cesaro &amp; Sheamus (c) vs. Braun Strowman &amp; ???</li>
<li>SmackDown Tag Team Championship: Triple Threat Tag Match: The Usos (c) vs. The New Day vs. The Bludgeon Brothers</li>
<li>Intercontinental Championship: Triple Threat Match: The Miz (c) vs. Finn Balor vs. Seth Rollins</li>
<li>RAW Women&#8217;s Championship: Alexa Bliss (c) vs. Nia Jax</li>
<li>SmackDown Women&#8217;s Championship: Charlotte Flair (c) vs. Asuka</li>
<li>United States Championship: Fatal 4-Way Match: Randy Orton (c) vs. Bobby Roode vs. Jinder Mahal vs. Rusev</li>
<li>Andre The Giant Memorial Battle Royal</li>
<li>WrestleMania Women&#8217;s Battle Royal</li>
<li>Cruiserweight Championship Tournament Finals: Cedric Alexander vs. Mustafa Ali</li>
</ul>
<p>If Kevin Owens &amp; Sami Zayn defeat Daniel Bryan &amp; Shane McMahon, then Kevin Owens &amp; Sami Zayn will get reinstated to SmackDown LIVE but, if they lose, they will remain fired.</p>
<p>As of this post, nine Superstars have been confirmed for the fifth annual Andre The Giant Memorial Battle Royal (which will feature Superstars from RAW and SmackDown LIVE) as Dash Wilder (RAW), Scott Dawson (RAW), Baron Corbin (SmackDown LIVE), Tye Dillinger (SmackDown LIVE), Mojo Rawley (SmackDown LIVE), &#8220;Woken&#8221; Matt Hardy (RAW), Fandango (SmackDown LIVE), Tyler Breeze (SmackDown LIVE), and Dolph Ziggler (SmackDown LIVE) will take part in the battle royal that has previously been won by Cesaro, Big Show, Baron Corbin, and Mojo Rawley.</p>
<p>As of this post, nine Superstars have been confirmed for the WrestleMania Women&#8217;s Battle Royal (which will feature Superstars from RAW, SmackDown LIVE, and NXT) as Sasha Banks (RAW), Becky Lynch (SmackDown LIVE), Naomi (SmackDown LIVE), Ruby Riott (SmackDown LIVE), Liv Morgan (SmackDown LIVE), Sarah Logan (SmackDown LIVE), Natalya (SmackDown LIVE), Bayley (RAW), and Lana (SmackDown LIVE) will be a part of the battle royal.</p>
<p>The WrestleMania Kickoff will be a two-hour presentation that starts at 6/5c on YouTube, Facebook, Twitter, Instagram, the WWE App and the WWE Network with the second hour of the Kickoff also airing on the USA Network. No matches have been announced for the WrestleMania Kickoff as of this post.</p>
<p><strong>What do you think of the updated card for WrestleMania? Post your comments in the box below.</strong></p>

								</section> <!-- end article section -->

								
								<footer class="article-footer">

                                    <style type="text/css">
                                        .cb-tags a {
                                            background-color:#20007f!important;
                                         }

                                         .entry-content blockquote:before {
                                            color: #20007f;
                                         }

                                        .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4,
										.entry-content h5, .entry-content h6 {
                                            color: #20007f;
                                        }

                                         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
                                            color: #20007f !important;
                                         }

                                         ul.slides {
                                            background-color: #fff;
                                         }
                                         .entry-content ul li:before {
                                            background-color:#20007f;
                                         }
										 .entry-content ol li:before {
                                            color:#20007f;
                                         }
										 
										 .entry-content a {
										    text-decoration: none;
											color: #333;
											box-shadow: inset 0 -2px 0 #20007f;
											transition: box-shadow .3s ease-out,background-color .3s ease-out;
											font-weight: 400;
										}
										.entry-content a:hover {
											background-color: rgba(32,0,127,0.5);
											box-shadow: inset 0 -2px 0 rgba(13,190,152,0);
											text-decoration: none !Important;
										}
										.entry-content .color-section {
											border-color: rgba(32,0,127,0.7);
											border-width: 2px;
											border-style: solid;
											background-color: #f2f3f7;
											padding: 15px;
											margin: 20px auto;
											color: #333;
										}
										.cb-article-widget a {
											background-color: #20007f;
										}

                                    </style>
									<h3>Tags</h3><p class="cb-tags"> <a href="https://www.cultofwhatever.com/tag/wrestlemania/" rel="tag">WrestleMania</a><a href="https://www.cultofwhatever.com/tag/wrestlemania-34/" rel="tag">WrestleMania 34</a><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania-34/" rel="tag">WWE WrestleMania 34</a></p>
<div id="disqus_thread"></div>
<div id="text-41" class="cb-article-widget widget_text"><h3 class="cb-article-widget-title"><span>WWE Fan? Join us!</span></h3>			<div class="textwidget"><p><a href="https://www.talkwhateveronline.com/home/fantasy-wrestling-league/">WWE Fantasy Wrestling League</a> <a href="https://www.talkwhateveronline.com/home/prediction-league/">WWE Prediction League</a></p>
</div>
		</div><div id="media_image-2" class="cb-article-widget widget_media_image"><a href="https://www.talkwhateveronline.com/home/fantasy-wrestling-league/"><img width="300" height="230" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/fwl-v2-logo-green-400-300x230.png" class="image wp-image-42035  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/fwl-v2-logo-green-400-300x230.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/fwl-v2-logo-green-400-80x60.png 80w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/fwl-v2-logo-green-400-360x276.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/fwl-v2-logo-green-400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
								</footer> <!-- end article footer -->

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

										

					<style type="text/css">
        .cb-tags a {
            background-color:#20007f!important;
         }

         .entry-content blockquote:before {
            color: #20007f;
         }

        .entry-content h2, .entry-content h3, .entry-content h4 {
            color: #20007f;
        }

         .widget_nav_menu ul li:before, .widget_rss ul li:before, .widget_recent_entries ul li:before, .widget_recent_comments ul li:before, .widget_meta ul li:before, .widget_categories ul li:before, .widget_archive ul li:before, .widget_pages ul li:before, .widget-popular-posts li:before {
            color: #20007f !important;
         }

         ul.slides {
            background-color: #20007f;
         }
         .entry-content ul li:before {
            background-color:#20007f;
         }

    </style><aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-18" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4708759492629486";
/* W101-Big-Box */
google_ad_slot = "5509493980";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="text-align: center;"><a
 href="https://www.talkwhateveronline.com">
<img style="border: 0px solid ; width: 336px; height: 58px;"
 alt="Discuss whatever you're into on the forums"
 src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/talk-whatever-online-336-cow.jpg"></a></div>
</div>
		</div>		<div id="recent-posts-5" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">The Latest</h3>		<ul>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/">WWE Spoilers: Two new matches announced for WrestleMania 34</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/">Isle of Dogs and every Wes Anderson movie from best to most best&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/the-americans-s06e01-dead-hand-the-final-chapter-of-the-jennings-saga-begins-by-tearing-them-apart/">The Americans S06E01: Dead Hand &#8211; The final chapter of the Jennings saga begins by tearing them apart</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/mrs-doubtfire-is-still-awesome-twenty-five-years-later/">Mrs. Doubtfire is still awesome, twenty-five years later&#8230;</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e17-review-the-noose-tightens-i-died-a-thousand-secondhand-embarrassment-deaths-during-it/">Riverdale S02E17 Review: The Noose Tightens &#8211; I died a thousand secondhand embarrassment deaths during it</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/">WWE SmackDown LIVE Results: March 27, 2018</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/the-terror-s01e01-02-review-go-for-broke-gore-stiff-upper-lips-arent-as-strong-as-arctic-ice/">The Terror S01E01/02 Review: Go For Broke/Gore &#8211; Stiff upper lips aren&#8217;t as strong as Arctic ice</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e10-review-castle-in-the-sky-season-1-is-over/">The Alienist S01E10 Review: Castle in the Sky &#8211; Season 1 is over!</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/review-unsane-is-a-solid-thriller-in-a-unique-format/">REVIEW: Unsane is a solid thriller in a unique format</a>
									</li>
											<li>
					<a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-26-18-results/">WWE RAW Results: March 26, 2018</a>
									</li>
					</ul>
		</div><div id="adrotate_widgets-19" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-300*600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="4657643981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="recent-comments-3" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Latest Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e04-review-the-lost-art-of-forehead-sweat-fake-news-and-real-memories/#comment-5054">The X-Files S11E04 Review: The Lost Art of Forehead Sweat &#8211; Fake news and real memories</a></li><li class="recentcomments"><span class="comment-author-link">Jed Evnull</span> on <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e04-review-the-lost-art-of-forehead-sweat-fake-news-and-real-memories/#comment-5053">The X-Files S11E04 Review: The Lost Art of Forehead Sweat &#8211; Fake news and real memories</a></li><li class="recentcomments"><span class="comment-author-link">KewlKat</span> on <a href="https://www.cultofwhatever.com/2018/01/everything-we-know-xfl-2020/#comment-5052">Everything we know about the 2020 re-launch of the XFL</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/01/american-crime-story-the-assassination-of-gianni-versace-s02e01-the-man-who-would-be-vogue/#comment-5051">American Crime Story &#8211; The Assassination of Gianni Versace: S02E01: The Man Who Would Be Vogue</a></li><li class="recentcomments"><span class="comment-author-link">Salome G</span> on <a href="https://www.cultofwhatever.com/2018/01/the-x-files-s11e02-review-this-its-fun-to-get-back-to-the-heart-of-the-x-files/#comment-5050">The X-Files S11E02 Review: This &#8211; It&#8217;s fun to get back to the heart of The X-Files</a></li></ul></div><div id="latest-articles-10" class="cb-sidebar-widget widget_latest-articles"><h3 class="cb-sidebar-widget-title">Recommended for you</h3>
		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2018/01/everything-we-know-xfl-2020/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2018/01/XFLLogo-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/everything-we-know-xfl-2020/">Everything we know about the 2020 re-launch of the XFL</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-26">January 26, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2018/01/celebrating-25-years-of-wwe-monday-night-raw-memories-and-highlights/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/10/wwe-raw-1000-chris-jericho-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/10/wwe-raw-1000-chris-jericho-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/10/wwe-raw-1000-chris-jericho-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2018/01/celebrating-25-years-of-wwe-monday-night-raw-memories-and-highlights/">Celebrating 25 years of WWE Monday Night Raw: Memories and highlights</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-17">January 17, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/04/cow-wrestlemania-24-jbl-finlay-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2013/04/thebigboots-top-ten-wrestlemania-opening-matches-of-all-time/">TheBigBoot&#8217;s Top Ten WrestleMania Opening Matches Of All Time</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/thebigboot/">TheBigBoot</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-04-07">April 7, 2013</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/06/enzo-amore-120517-2-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/10/tiny-dancers-wwes-flailing-cruiserweight-division/">TINY DANCERS: WWE&#8217;s flailing cruiserweight division</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-10-15">October 15, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/08/interview-matt-sydal/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/matt-sydal-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/matt-sydal-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/matt-sydal-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/08/interview-matt-sydal/">Interview: Matt Sydal</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-22">August 22, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/08/interview-jay-lethal/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/08/roh-jay-lethal-3-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/08/roh-jay-lethal-3-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/08/roh-jay-lethal-3-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/08/interview-jay-lethal/">Interview: Jay Lethal</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-13">August 13, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/08/forgotten-ppvs-and-wwes-burial-of-history/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/wcw-nwo-starrcade-logo-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/07/wcw-nwo-starrcade-logo-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/wcw-nwo-starrcade-logo-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/08/forgotten-ppvs-and-wwes-burial-of-history/">Forgotten PPVs and WWE&#8217;s burial of history</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-03">August 3, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2011/03/top-10-shocking-wwe-wrestlemania-moments/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2011/03/wwe-wrestlemania-steve-austin-vince-mcmahon-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2011/03/wwe-wrestlemania-steve-austin-vince-mcmahon-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2011/03/wwe-wrestlemania-steve-austin-vince-mcmahon-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2011/03/top-10-shocking-wwe-wrestlemania-moments/">Top 10 Shocking WWE WrestleMania Moments</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/iron-jung/">Iron Jung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-03-28">March 28, 2011</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/07/interview-buff-bagwell/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/07/marcus-buff-bagwell-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/07/marcus-buff-bagwell-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/07/marcus-buff-bagwell-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/07/interview-buff-bagwell/">Interview: Buff Bagwell</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-11">July 11, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2017/04/interview-nora-greenwald-molly-holly/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2017/04/molly-holly-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/04/molly-holly-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2017/04/molly-holly-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2017/04/interview-nora-greenwald-molly-holly/">Interview: Nora Greenwald (Molly Holly)</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/josh-modaberi/">Josh Modaberi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-07">April 7, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-125x125.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-125x125.png 125w, https://www.cultofwhatever.com/wp-content/uploads/2013/05/wwe-title-belt-2013-04-144x144.png 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2007/09/wwe-title-belts-a-guide-to-the-gold/">WWE Title Belts: A Guide to the Gold</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/the-beltster/">The Beltster</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2007-09-19">September 19, 2007</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#20007f;">
                		<a href="https://www.cultofwhatever.com/2014/04/top-10-wrestlemania-swerves-and-heel-turns/">
                	    <img width="100" height="100" src="https://www.cultofwhatever.com/wp-content/uploads/2014/04/LegendsBlaze-125x125.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2014/04/LegendsBlaze-125x125.jpg 125w, https://www.cultofwhatever.com/wp-content/uploads/2014/04/LegendsBlaze-144x144.jpg 144w" sizes="(max-width: 100px) 100vw, 100px" />                         </a>
                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.cultofwhatever.com/2014/04/top-10-wrestlemania-swerves-and-heel-turns/">Top 10 WrestleMania Swerves and Heel Turns</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/contel-bradford/">Contel Bradford</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-04-05">April 5, 2014</time></div></div>                                           </div>
                </li>
    		    	</ul>

    		</div><div id="adrotate_widgets-20" class="cb-sidebar-widget widget_adrotate_widgets"><div class="g g-8"><div class="g-single a-25"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- COW-336-Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4708759492629486"
     data-ad-slot="7611110385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-32" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="rss-6" class="cb-sidebar-widget widget_rss"><h3 class="cb-sidebar-widget-title"><a class="rsswidget" href="https://www.talkwhateveronline.com/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.cultofwhatever.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkwhateveronline.com/">Latest Forum Discussions</a></h3><ul><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/aj-styles-injured.64417/'>AJ Styles injured</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-hall-of-fame-2018-discussion-thread-april-6-2018-from-new-orleans-la.64311/'>WWE Hall of Fame 2018 Discussion Thread - April 6, 2018 from New Orleans, LA</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/premier-league-round-42.64429/'>Premier League ***Round 42***</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-raw-discussion-thread-april-2-2018-from-atlanta-ga-1297.64430/'>WWE RAW Discussion Thread - April 2, 2018 from Atlanta, GA (#1297)</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-the-greatest-royal-rumble-discussion-thread-april-27-2018-from-jeddah-saudi-arabia.64423/'>WWE The Greatest Royal Rumble Discussion Thread - April 27, 2018 from Jeddah, Saudi Arabia</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/wwe-wrestlemania-34-discussion-thread-april-8-2018-from-new-orleans-la.64341/'>WWE WrestleMania 34 Discussion Thread - April 8, 2018 from New Orleans, LA</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/pc-or-console.64263/'>PC or console?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/worst-wrestling-game-ever.61367/'>Worst Wrestling Game Ever?</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/any-iphone-users-in-here.64280/'>Any iPhone users in here</a></li><li><a class='rsswidget' href='https://www.talkwhateveronline.com/threads/favorite-actor.64375/'>Favorite Actor</a></li></ul></div>
</aside>
					<div id="main" class="cb-full-width clearfix" role="main">
						<h3 style="border-bottom: 4px solid #20007f">Latest Articles</h3>
						<div id="cb-latest-posts">
													<div class="cb-line clearfix masonry-container">
						        <article id="post-42087" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/"><img width="360" height="399" src="https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan-360x399.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan-360x399.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan-271x300.jpg 271w, https://www.cultofwhatever.com/wp-content/uploads/2017/02/070217-daniel-bryan.jpg 541w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/">WWE Spoilers: Two new matches announced for WrestleMania 34</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will Daniel Bryan face when he returns to in-ring competition at WrestleMania? Who will challenge The Usos for the SmackDown Tag Team Titles on "The Grandest Stage of Them All"? Who has been added to the United States Title match at WrestleMania? Who has been added to the Andre The Giant Memorial Battle Royal and the WrestleMania Women's Battle Royal?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/wwe-2-new-matches-wrestlemania-34/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Two new matches announced for WrestleMania 34</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will Daniel Bryan face when he returns to in-ring competition at WrestleMania? Who will challenge The Usos for the SmackDown Tag Team Titles on "The Grandest Stage of Them All"? Who has been added to the United States Title match at WrestleMania? Who has been added to the Andre The Giant Memorial Battle Royal and the WrestleMania Women's Battle Royal?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40472" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/"><img width="360" height="216" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/isle-dogs-poster-2-360x216.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/isle-dogs-poster-2-360x216.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/isle-dogs-poster-2-300x180.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/isle-dogs-poster-2-768x461.png 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/isle-dogs-poster-2.png 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/">Isle of Dogs and every Wes Anderson movie from best to most best&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">A person does not simply like Wes Anderson. He is not an acquired taste that you develop over time. It's almost certain that you will know your opinion on him after a single viewing of a single movie. You will either find him intolerable or you'll...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/isle-of-dogs-and-every-wes-anderson-movie-from-best-to-most-best/" class="masonry-link-on-hover">
                  <h2 class="h4">Isle of Dogs and every Wes Anderson movie from best to most best&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">A person does not simply like Wes Anderson. He is not an acquired taste that you develop over time. It's almost certain that you will know your opinion on him after a single viewing of a single...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-42072" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/the-americans-s06e01-dead-hand-the-final-chapter-of-the-jennings-saga-begins-by-tearing-them-apart/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/americans-s6e01-costa-ronin-oleg-burov-matthew-rhys-philip-jennings-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/americans-s6e01-costa-ronin-oleg-burov-matthew-rhys-philip-jennings-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/americans-s6e01-costa-ronin-oleg-burov-matthew-rhys-philip-jennings-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/americans-s6e01-costa-ronin-oleg-burov-matthew-rhys-philip-jennings-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/americans-s6e01-costa-ronin-oleg-burov-matthew-rhys-philip-jennings.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-americans-s06e01-dead-hand-the-final-chapter-of-the-jennings-saga-begins-by-tearing-them-apart/">The Americans S06E01: Dead Hand &#8211; The final chapter of the Jennings saga begins by tearing them apart</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Americans returns with a house divided.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/the-americans-s06e01-dead-hand-the-final-chapter-of-the-jennings-saga-begins-by-tearing-them-apart/" class="masonry-link-on-hover">
                  <h2 class="h4">The Americans S06E01: Dead Hand &#8211; The final chapter of the Jennings saga begins by tearing them apart</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Americans returns with a house divided.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-37602" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/03/mrs-doubtfire-is-still-awesome-twenty-five-years-later/"><img width="360" height="472" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/mrs-doubtfire-robin-williams-360x472.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/mrs-doubtfire-robin-williams-360x472.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/mrs-doubtfire-robin-williams-229x300.jpg 229w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/mrs-doubtfire-robin-williams.jpg 534w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/mrs-doubtfire-is-still-awesome-twenty-five-years-later/">Mrs. Doubtfire is still awesome, twenty-five years later&#8230;</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's one of Robin Williams' defining roles and with good reason. Mrs. Doubtfire, the comedy classic turns twenty-five this year. Let's look back on how the film and the actor himself were a match made in comedic-heaven...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/mrs-doubtfire-is-still-awesome-twenty-five-years-later/" class="masonry-link-on-hover">
                  <h2 class="h4">Mrs. Doubtfire is still awesome, twenty-five years later&#8230;</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-30">March 30, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-blogs/" title="View all posts in Movie Blogs">Movie Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's one of Robin Williams' defining roles and with good reason. Mrs. Doubtfire, the comedy classic turns twenty-five this year. Let's look back on how the film and the actor himself were a match made in comedic-heaven...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41114" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e17-review-the-noose-tightens-i-died-a-thousand-secondhand-embarrassment-deaths-during-it/"><img width="360" height="239" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s2e17-vanessa-morgan-toni-topaz-camila-mendes-veronica-lodge-casey-cott-kevin-keller-360x239.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s2e17-vanessa-morgan-toni-topaz-camila-mendes-veronica-lodge-casey-cott-kevin-keller-360x239.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s2e17-vanessa-morgan-toni-topaz-camila-mendes-veronica-lodge-casey-cott-kevin-keller-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s2e17-vanessa-morgan-toni-topaz-camila-mendes-veronica-lodge-casey-cott-kevin-keller-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/riverdale-s2e17-vanessa-morgan-toni-topaz-camila-mendes-veronica-lodge-casey-cott-kevin-keller.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e17-review-the-noose-tightens-i-died-a-thousand-secondhand-embarrassment-deaths-during-it/">Riverdale S02E17 Review: The Noose Tightens &#8211; I died a thousand secondhand embarrassment deaths during it</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-29">March 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Despite the fact that every other character is far more interesting, the show apparently thinks we're deeply invested in Hiram.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e17-review-the-noose-tightens-i-died-a-thousand-secondhand-embarrassment-deaths-during-it/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S02E17 Review: The Noose Tightens &#8211; I died a thousand secondhand embarrassment deaths during it</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-29">March 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Despite the fact that every other character is far more interesting, the show apparently thinks we're deeply invested in Hiram.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-42066" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/">WWE SmackDown LIVE Results: March 27, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-29">March 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">How did Shinsuke Nakamura continue to play mind games with AJ Styles? How did Rusev earn his way into the United States Title match at WrestleMania? What challenge did Daniel Bryan have for Kevin Owens & Sami Zayn? Was The New Day able to get revenge against The Bludgeon Brothers? How did Becky Lynch deal with The Riott Squad?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-27-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: March 27, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-29">March 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">How did Shinsuke Nakamura continue to play mind games with AJ Styles? How did Rusev earn his way into the United States Title match at WrestleMania? What challenge did Daniel Bryan have for Kevin Owens & Sami Zayn? Was The New Day able to get revenge against The Bludgeon Brothers? How did Becky Lynch deal with The Riott Squad?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41883" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/the-terror-s01e01-02-review-go-for-broke-gore-stiff-upper-lips-arent-as-strong-as-arctic-ice/"><img width="360" height="212" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/terror-poster-360x212.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/terror-poster-360x212.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/terror-poster-300x177.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/terror-poster-768x452.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/terror-poster.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-terror-s01e01-02-review-go-for-broke-gore-stiff-upper-lips-arent-as-strong-as-arctic-ice/">The Terror S01E01/02 Review: Go For Broke/Gore &#8211; Stiff upper lips aren&#8217;t as strong as Arctic ice</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-28">March 28, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">AMC's The Terror starts slow but is rewarding for viewers who stick with it. (Alternatively: Stiff upper lips aren't as strong as Arctic ice.)</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/the-terror-s01e01-02-review-go-for-broke-gore-stiff-upper-lips-arent-as-strong-as-arctic-ice/" class="masonry-link-on-hover">
                  <h2 class="h4">The Terror S01E01/02 Review: Go For Broke/Gore &#8211; Stiff upper lips aren&#8217;t as strong as Arctic ice</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-28">March 28, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">AMC's The Terror starts slow but is rewarding for viewers who stick with it. (Alternatively: Stiff upper lips aren't as strong as Arctic ice.)</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-42014" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e10-review-castle-in-the-sky-season-1-is-over/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e10-dakota-fanning-sara-howard-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e10-dakota-fanning-sara-howard-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e10-dakota-fanning-sara-howard-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e10-dakota-fanning-sara-howard-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e10-dakota-fanning-sara-howard.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e10-review-castle-in-the-sky-season-1-is-over/">The Alienist S01E10 Review: Castle in the Sky &#8211; Season 1 is over!</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Alienist comes to a close and a child killer is stopped.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e10-review-castle-in-the-sky-season-1-is-over/" class="masonry-link-on-hover">
                  <h2 class="h4">The Alienist S01E10 Review: Castle in the Sky &#8211; Season 1 is over!</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Alienist comes to a close and a child killer is stopped.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41292" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/03/review-unsane-is-a-solid-thriller-in-a-unique-format/"><img width="360" height="215" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/unsane-poster-2-360x215.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/unsane-poster-2-360x215.png 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/unsane-poster-2-300x179.png 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/unsane-poster-2-768x458.png 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/unsane-poster-2.png 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/review-unsane-is-a-solid-thriller-in-a-unique-format/">REVIEW: Unsane is a solid thriller in a unique format</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">Unsane is not going to revolutionize film, but that wasn't its intention. If anything it is a proof of concept to show that you don't need even amateur film-making tech to make a movie happen. You probably already have exactly what you need in your hand right now...</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/review-unsane-is-a-solid-thriller-in-a-unique-format/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Unsane is a solid thriller in a unique format</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">Unsane is not going to revolutionize film, but that wasn't its intention. If anything it is a proof of concept to show that you don't need even amateur film-making tech to make a movie happen. You probably already have exactly what you need in your hand right now...</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-42016" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-26-18-results/"><img width="355" height="123" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716.png 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-raw-logo-0716-300x104.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-26-18-results/">WWE RAW Results: March 26, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>             <div class="cb-excerpt" style="display: none;">Did The Undertaker answer John Cena's challenge for WrestleMania? Was John Cena able to best The Undertaker's brother Kane in a No Disqualification Match? What happened when Roman Reigns showed up unexpectedly to confront Brock Lesnar? What happened when Ronda Rousey was confronted by Absolution? How did the fragile friendship of Sasha Banks and Bayley finally implode? How did The Miz try to outsmart Finn Balor and Seth Rollins? Was Nia Jax able to best Mickie James with Alexa Bliss watching from ringside?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/wwe-raw-3-26-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE RAW Results: March 26, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-27">March 27, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-raw/" title="View all posts in WWE Raw">WWE Raw</a></div></div>                   <div class="cb-excerpt" style="display: none;">Did The Undertaker answer John Cena's challenge for WrestleMania? Was John Cena able to best The Undertaker's brother Kane in a No Disqualification Match? What happened when Roman Reigns showed up unexpectedly to confront Brock Lesnar? What happened when Ronda Rousey was confronted by Absolution? How did the fragile friendship of Sasha Banks and Bayley finally implode? How did The Miz try to outsmart Finn Balor and Seth Rollins? Was Nia Jax able to best Mickie James with Alexa Bliss watching from ringside?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-42001" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e13-do-not-send-us-astray-the-best-argument-yet-for-full-time-baby-sitters/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s08e13-macsen-lintz-henry-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s08e13-macsen-lintz-henry-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s08e13-macsen-lintz-henry-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s08e13-macsen-lintz-henry-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s08e13-macsen-lintz-henry-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e13-do-not-send-us-astray-the-best-argument-yet-for-full-time-baby-sitters/">The Walking Dead S08E13: Do Not Send Us Astray &#8211; The best argument yet for full-time baby-sitters</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-26">March 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The Walking Dead is going in circles despite the best action scene of the season.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e13-do-not-send-us-astray-the-best-argument-yet-for-full-time-baby-sitters/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S08E13: Do Not Send Us Astray &#8211; The best argument yet for full-time baby-sitters</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-26">March 26, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The Walking Dead is going in circles despite the best action scene of the season.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40471" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#faa200;">
               <a href="https://www.cultofwhatever.com/2018/03/review-pacific-rim-uprising-fails-to-do-its-one-job/"><img width="360" height="180" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/pacific-rim-uprising-poster-2-360x180.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/pacific-rim-uprising-poster-2-360x180.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/pacific-rim-uprising-poster-2-300x150.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/pacific-rim-uprising-poster-2-768x384.jpg 768w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/pacific-rim-uprising-poster-2-480x240.jpg 480w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/pacific-rim-uprising-poster-2.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/review-pacific-rim-uprising-fails-to-do-its-one-job/">REVIEW: Pacific Rim Uprising fails to do its one job</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-25">March 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>             <div class="cb-excerpt" style="display: none;">After the overseas success of the original and a five year delay, the long-awaited sequel to Pacific Rim is here. The first movie had fun, adventure and just enough story to keep you into the big monster vs robots action. The second one has... *sigh*</div>

              <div class="blog-hidden-content" style="background: rgba(250,162,0, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/review-pacific-rim-uprising-fails-to-do-its-one-job/" class="masonry-link-on-hover">
                  <h2 class="h4">REVIEW: Pacific Rim Uprising fails to do its one job</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/matthew-martin/">Matthew Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-25">March 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/movies/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div></div>                   <div class="cb-excerpt" style="display: none;">After the overseas success of the original and a five year delay, the long-awaited sequel to Pacific Rim is here. The first movie had fun, adventure and just enough story to keep you into the big monster vs robots action. The second one has... *sigh*</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41974" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/03/wwe-current-wrestlemania-34-card/"><img width="360" height="270" src="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-360x270.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-360x270.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-300x225.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura-80x60.jpg 80w, https://www.cultofwhatever.com/wp-content/uploads/2016/08/02072016-shinsuke-nakamura.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-current-wrestlemania-34-card/">WWE Spoilers: Current card for WrestleMania 34</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-25">March 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>             <div class="cb-excerpt" style="display: none;">Who will challenge AJ Styles for the WWE Championship in a dream match at WrestleMania? Who will step up to Brock Lesnar on "The Grandest Stage of Them All"? What else is in store for "The Show of Shows"?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/wwe-current-wrestlemania-34-card/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE Spoilers: Current card for WrestleMania 34</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-25">March 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/wrestling-news/" title="View all posts in Wrestling News">Wrestling News</a></div></div>                   <div class="cb-excerpt" style="display: none;">Who will challenge AJ Styles for the WWE Championship in a dream match at WrestleMania? Who will step up to Brock Lesnar on "The Grandest Stage of Them All"? What else is in store for "The Show of Shows"?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41948" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/american-crime-story-the-assassination-of-gianni-versace-s02e09-alone/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/american-crime-story-s2e9-versace-darren-criss-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/american-crime-story-s2e9-versace-darren-criss-2-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/american-crime-story-s2e9-versace-darren-criss-2-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/american-crime-story-s2e9-versace-darren-criss-2-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/american-crime-story-s2e9-versace-darren-criss-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/american-crime-story-the-assassination-of-gianni-versace-s02e09-alone/">American Crime Story: The Assassination of Gianni Versace: S02E09: Alone</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-22">March 22, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Darren Criss earned his name on that Emmy despite a mixed finale.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/american-crime-story-the-assassination-of-gianni-versace-s02e09-alone/" class="masonry-link-on-hover">
                  <h2 class="h4">American Crime Story: The Assassination of Gianni Versace: S02E09: Alone</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-22">March 22, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Darren Criss earned his name on that Emmy despite a mixed finale.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-40615" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e16-review-primary-colors-why-is-anyone-still-veronicas-friend/"><img width="360" height="236" src="https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e16-cole-sprouse-jughead-skeet-ulrich-fp-jones-360x236.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e16-cole-sprouse-jughead-skeet-ulrich-fp-jones-360x236.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e16-cole-sprouse-jughead-skeet-ulrich-fp-jones-300x196.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/02/riverdale-s02e16-cole-sprouse-jughead-skeet-ulrich-fp-jones.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e16-review-primary-colors-why-is-anyone-still-veronicas-friend/">Riverdale S02E16 Review: Primary Colors &#8211; Why is anyone still Veronica&#8217;s friend?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-22">March 22, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">It's unclear who we're supposed to be rooting for in a muddled episode of Riverdale.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/riverdale-s02e16-review-primary-colors-why-is-anyone-still-veronicas-friend/" class="masonry-link-on-hover">
                  <h2 class="h4">Riverdale S02E16 Review: Primary Colors &#8211; Why is anyone still Veronica&#8217;s friend?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-22">March 22, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">It's unclear who we're supposed to be rooting for in a muddled episode of Riverdale.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41935" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/the-x-files-s11e10-review-my-struggle-iv-what-happened-to-skinner/"><img width="360" height="261" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/x-files-s11e10-gillian-anderson-dana-scully-david-duchovny-fox-mulder-2-360x261.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/x-files-s11e10-gillian-anderson-dana-scully-david-duchovny-fox-mulder-2-360x261.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/x-files-s11e10-gillian-anderson-dana-scully-david-duchovny-fox-mulder-2-300x218.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/x-files-s11e10-gillian-anderson-dana-scully-david-duchovny-fox-mulder-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-x-files-s11e10-review-my-struggle-iv-what-happened-to-skinner/">The X-Files S11E10 Review: My Struggle IV &#8211; What happened to Skinner?</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-22">March 22, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">The X-Files ends, maybe for good, in an episode that just feels like nothing.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/the-x-files-s11e10-review-my-struggle-iv-what-happened-to-skinner/" class="masonry-link-on-hover">
                  <h2 class="h4">The X-Files S11E10 Review: My Struggle IV &#8211; What happened to Skinner?</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-22">March 22, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">The X-Files ends, maybe for good, in an episode that just feels like nothing.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41931" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#20007f;">
               <a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-20-18-results/"><img width="355" height="130" src="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey.jpg 355w, https://www.cultofwhatever.com/wp-content/uploads/2016/07/355-smackdown-logo-0716-grey-300x110.jpg 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-20-18-results/">WWE SmackDown LIVE Results: March 20, 2018</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-21">March 21, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>             <div class="cb-excerpt" style="display: none;">What was Kevin Owens & Sami Zayn's punishment for assaulting Shane McMahon and how did they respond to the punishment? What did Daniel Bryan have to say in his first public address since being cleared to compete again? How did Shinsuke Nakamura show AJ Styles that he is ready for WrestleMania? How did Natalya get a surprise win over Charlotte Flair?</div>

              <div class="blog-hidden-content" style="background: rgba(32,0,127, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/wwe-smackdown-live-3-20-18-results/" class="masonry-link-on-hover">
                  <h2 class="h4">WWE SmackDown LIVE Results: March 20, 2018</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/cassidy-haslett/">Cassidy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-21">March 21, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/wrestling/show-reports/wwe-smackdown/" title="View all posts in WWE SmackDown">WWE SmackDown</a></div></div>                   <div class="cb-excerpt" style="display: none;">What was Kevin Owens & Sami Zayn's punishment for assaulting Shane McMahon and how did they respond to the punishment? What did Daniel Bryan have to say in his first public address since being cleared to compete again? How did Shinsuke Nakamura show AJ Styles that he is ready for WrestleMania? How did Natalya get a surprise win over Charlotte Flair?</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41908" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/electric-dreams-s01e10-kill-all-others-inconsistent-first-season-goes-out-on-a-high/"><img width="360" height="249" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/electric-dreams-s1-kill-others-2-360x249.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/electric-dreams-s1-kill-others-2-360x249.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/electric-dreams-s1-kill-others-2-300x207.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/electric-dreams-s1-kill-others-2.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/electric-dreams-s01e10-kill-all-others-inconsistent-first-season-goes-out-on-a-high/">Electric Dreams S01E10: Kill All Others &#8211; Inconsistent first season goes out on a high</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-20">March 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">Kill All Others is the best example of a Philip K Dick story.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/electric-dreams-s01e10-kill-all-others-inconsistent-first-season-goes-out-on-a-high/" class="masonry-link-on-hover">
                  <h2 class="h4">Electric Dreams S01E10: Kill All Others &#8211; Inconsistent first season goes out on a high</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-20">March 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">Kill All Others is the best example of a Philip K Dick story.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41897" class="cb-blog-style-c clearfix masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e12-the-key-while-looking-to-the-future-the-key-meanders-in-the-present/"><img width="360" height="253" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s8e12-jeffrey-dean-morgan-negan-360x253.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s8e12-jeffrey-dean-morgan-negan-360x253.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s8e12-jeffrey-dean-morgan-negan-300x211.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/walking-dead-s8e12-jeffrey-dean-morgan-negan.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e12-the-key-while-looking-to-the-future-the-key-meanders-in-the-present/">The Walking Dead S08E12: The Key &#8211; While looking to the future The Key meanders in the present</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-20">March 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">A Rick and Negan face-off is the least interesting part of The Key.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/the-walking-dead-s08e12-the-key-while-looking-to-the-future-the-key-meanders-in-the-present/" class="masonry-link-on-hover">
                  <h2 class="h4">The Walking Dead S08E12: The Key &#8211; While looking to the future The Key meanders in the present</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/kevin-boyle/">Kevin Boyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-20">March 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">A Rick and Negan face-off is the least interesting part of The Key.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
        <article id="post-41901" class="cb-blog-style-c clearfix cb-last masonry-block" role="article">
            <div class="article-content">
              

           
            
          <div class="cb-mask" style="background-color:#1a93db;">
               <a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e09-review-requiem-the-killer-claims-another-victim/"><img width="360" height="240" src="https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e9-luke-evans-john-moore-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e9-luke-evans-john-moore-360x240.jpg 360w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e9-luke-evans-john-moore-300x200.jpg 300w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e9-luke-evans-john-moore-600x400.jpg 600w, https://www.cultofwhatever.com/wp-content/uploads/2018/03/alienist-s1e9-luke-evans-john-moore.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a>          </div>


          <div class="cb-meta">
                         <h2 class="h4"><a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e09-review-requiem-the-killer-claims-another-victim/">The Alienist S01E09 Review: Requiem &#8211; The killer claims another victim</a></h2>
             <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-20">March 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>             <div class="cb-excerpt" style="display: none;">As the series races to its conclusion, the killer claims another victim, but the team claims a small victory in their search.</div>

              <div class="blog-hidden-content" style="background: rgba(26,147,219, 0.9);">
                <a href="https://www.cultofwhatever.com/2018/03/the-alienist-s01e09-review-requiem-the-killer-claims-another-victim/" class="masonry-link-on-hover">
                  <h2 class="h4">The Alienist S01E09 Review: Requiem &#8211; The killer claims another victim</h2>
                   <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.cultofwhatever.com/author/salome-g/">Salome G</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-20">March 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="https://www.cultofwhatever.com/tv/tv-blogs/" title="View all posts in TV Blogs">TV Blogs</a></div></div>                   <div class="cb-excerpt" style="display: none;">As the series races to its conclusion, the killer claims another victim, but the team claims a small victory in their search.</div>

                   
                   <!-- <div class="article-stats">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        <div class="no-facebook cb-byline-element"><span><i class="fa fa-facebook-square"></i></span></div>

                        <div class="no-twitter cb-byline-element"><span><i class="fa fa-twitter-square"></i></span></div>                       
                    </div> -->
                  </a>
              </div>

              <!-- <div class="article-stats visible">
                        <div class="no-likes cb-byline-element"><span><i class="fa fa-heart"></i></span></div>

                        
              </div> -->

          </div>
          </div>

        </article>
</div>							</div>
						</div>
					</div>

			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movies</span></h3><div class="menu-movies-container"><ul id="menu-movies" class="menu"><li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24175"><a href="https://www.cultofwhatever.com/movies/">Movies</a></li>
<li id="menu-item-24177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24177"><a href="https://www.cultofwhatever.com/movies/movie-blogs/">Movie Blogs</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24179"><a href="https://www.cultofwhatever.com/movies/movie-reviews/">Movie Reviews</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-7" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music</span></h3><div class="menu-music-container"><ul id="menu-music" class="menu"><li id="menu-item-41525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41525"><a href="https://www.cultofwhatever.com/music/">Music</a></li>
<li id="menu-item-41526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41526"><a href="https://www.cultofwhatever.com/music/music-blogs/">Music Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-4" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV</span></h3><div class="menu-tv-container"><ul id="menu-tv" class="menu"><li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://www.cultofwhatever.com/tv/">TV</a></li>
<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="https://www.cultofwhatever.com/tv/tv-blogs/">TV Blogs</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Games</span></h3><div class="menu-video-games-container"><ul id="menu-video-games" class="menu"><li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="https://www.cultofwhatever.com/video-games/">Video Games</a></li>
<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="https://www.cultofwhatever.com/video-games/video-game-blogs/">Video Game Blogs</a></li>
<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="https://www.cultofwhatever.com/video-games/video-games-reviews/">Video Game Reviews</a></li>
</ul></div></div>                            </div>
                        						
						                            <div class="cb-five cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling</span></h3><div class="menu-wrestling-container"><ul id="menu-wrestling" class="menu"><li id="menu-item-24187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24187"><a href="https://www.cultofwhatever.com/wrestling/">Wrestling</a></li>
<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="https://www.cultofwhatever.com/wrestling/blogs/">Wrestling Blogs</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://www.cultofwhatever.com/wrestling/interviews/">Wrestling Interviews</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24195"><a href="https://www.cultofwhatever.com/wrestling/show-reports/">WWE Show Reports</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24192"><a href="https://www.cultofwhatever.com/wrestling/wrestling-news/">Wrestling News</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24193"><a href="https://www.cultofwhatever.com/wrestling/reviews/">Wrestling Reviews</a></li>
<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://www.cultofwhatever.com/wrestling/gallery/">Wrestling Galleries</a></li>
</ul></div></div>                            </div>
                        						
												<div class="clearfix cb-hottopics">
							<div id="text-36" class="cb-footer-widget widget_text">			<div class="textwidget"><hr>
</div>
		</div>						</div>
												
						                            <div class="cb-one cb-column clearfix subtopics">
                                <div id="nav_menu-8" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Movie Topics</span></h3><div class="menu-movies-sub-container"><ul id="menu-movies-sub" class="menu"><li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41527"><a href="https://www.cultofwhatever.com/tag/action-movies/">Action Movies</a></li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41528"><a href="https://www.cultofwhatever.com/tag/adventure-movies/">Adventure Movies</a></li>
<li id="menu-item-41560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41560"><a href="https://www.cultofwhatever.com/tag/comic-book-movies/">Comic Book Movies</a></li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41561"><a href="https://www.cultofwhatever.com/tag/family-movies/">Family Movies</a></li>
<li id="menu-item-41562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41562"><a href="https://www.cultofwhatever.com/tag/fantasy-movies/">Fantasy Movies</a></li>
<li id="menu-item-41563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41563"><a href="https://www.cultofwhatever.com/tag/horror-movies/">Horror Movies</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41564"><a href="https://www.cultofwhatever.com/tag/thriller-movies/">Thriller Movies</a></li>
<li id="menu-item-41565" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41565"><a href="https://www.cultofwhatever.com/tag/sci-fi-movies/">Sci-Fi Movies</a></li>
<li id="menu-item-41566" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41566"><a href="https://www.cultofwhatever.com/tag/dceu/">DCEU</a></li>
<li id="menu-item-41534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41534"><a href="https://www.cultofwhatever.com/tag/disney/">Disney</a></li>
<li id="menu-item-41533" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41533"><a href="https://www.cultofwhatever.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41532"><a href="https://www.cultofwhatever.com/tag/star-wars/">Star Wars</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-two cb-column clearfix subtopics">
                                <div id="nav_menu-9" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Music Topics</span></h3><div class="menu-music-sub-container"><ul id="menu-music-sub" class="menu"><li id="menu-item-41535" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41535"><a href="https://www.cultofwhatever.com/tag/elvis-presley/">Elvis Presley</a></li>
<li id="menu-item-41536" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41536"><a href="https://www.cultofwhatever.com/tag/beatles/">The Beatles</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-three cb-column clearfix subtopics">
                                <div id="nav_menu-10" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>TV Topics</span></h3><div class="menu-tv-sub-container"><ul id="menu-tv-sub" class="menu"><li id="menu-item-41537" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41537"><a href="https://www.cultofwhatever.com/tag/doctor-who/">Doctor Who</a></li>
<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41538"><a href="https://www.cultofwhatever.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-41539" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41539"><a href="https://www.cultofwhatever.com/tag/legion/">Legion</a></li>
<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41540"><a href="https://www.cultofwhatever.com/tag/netflix/">Netflix</a></li>
<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41541"><a href="https://www.cultofwhatever.com/tag/star-trek/">Star Trek</a></li>
<li id="menu-item-41542" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41542"><a href="https://www.cultofwhatever.com/tag/star-trek-discovery/">Star Trek Discovery</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41543"><a href="https://www.cultofwhatever.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41544"><a href="https://www.cultofwhatever.com/tag/the-x-files/">The X-Files</a></li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41545"><a href="https://www.cultofwhatever.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41546"><a href="https://www.cultofwhatever.com/tag/westworld/">Westworld</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-four cb-column clearfix subtopics">
                                <div id="nav_menu-11" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Video Game Topics</span></h3><div class="menu-video-games-sub-container"><ul id="menu-video-games-sub" class="menu"><li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41547"><a href="https://www.cultofwhatever.com/tag/nintendo/">Nintendo</a></li>
<li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41548"><a href="https://www.cultofwhatever.com/tag/nintendo-switch/">Nintendo Switch</a></li>
<li id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41677"><a href="https://www.cultofwhatever.com/tag/wrestling-video-games/">Wrestling Video Games</a></li>
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41678"><a href="https://www.cultofwhatever.com/tag/wwe-video-games/">WWE Video Games</a></li>
</ul></div></div>                            </div>
                        						                            <div class="cb-five cb-column clearfix subtopics">
                                <div id="nav_menu-12" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Wrestling Topics</span></h3><div class="menu-wrestling-sub-container"><ul id="menu-wrestling-sub" class="menu"><li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41550"><a href="https://www.cultofwhatever.com/tag/wwe-royal-rumble/">WWE Royal Rumble</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41551"><a href="https://www.cultofwhatever.com/tag/wwe-summerslam/">WWE Summerslam</a></li>
<li id="menu-item-41552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41552"><a href="https://www.cultofwhatever.com/tag/wwe-survivor-series/">WWE Survivor Series</a></li>
<li id="menu-item-41553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41553"><a href="https://www.cultofwhatever.com/tag/wwe-wrestlemania/">WWE Wrestlemania</a></li>
<li id="menu-item-41554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41554"><a href="https://www.cultofwhatever.com/tag/attitude-era/">Attitude Era</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41555"><a href="https://www.cultofwhatever.com/tag/improving-wwe/">Improving WWE</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41556"><a href="https://www.cultofwhatever.com/tag/john-cena/">John Cena</a></li>
<li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41557"><a href="https://www.cultofwhatever.com/tag/roman-reigns/">Roman Reigns</a></li>
<li id="menu-item-41558" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41558"><a href="https://www.cultofwhatever.com/tag/wwe-cartoons/">WWE Cartoons</a></li>
<li id="menu-item-41559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41559"><a href="https://www.cultofwhatever.com/tag/wwe-top-10-lists/">WWE Top 10 Lists</a></li>
</ul></div></div>                            </div>
                                                

                    </div>

                     <div class="footer-h-menu">
                        <div class="menu-info-links-container"><ul id="menu-info-links" class="menu"><li id="menu-item-24197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24197"><a href="https://www.cultofwhatever.com/about-us/">About Us</a></li>
<li id="menu-item-24198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24198"><a href="https://www.cultofwhatever.com/advertising/">Advertising</a></li>
<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="https://www.cultofwhatever.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24200"><a href="https://www.cultofwhatever.com/contact/">Contact Us</a></li>
<li id="menu-item-24201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24201"><a href="https://www.cultofwhatever.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-24202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24202"><a href="https://www.cultofwhatever.com/photo-credits/">Photo Credits</a></li>
<li id="menu-item-24203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24203"><a href="https://www.cultofwhatever.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24390"><a href="https://www.cultofwhatever.com/rss-feeds/">RSS</a></li>
<li id="menu-item-24204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href="https://www.cultofwhatever.com/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">All Cult of Whatever articles, logos, illustrations and graphics are copyright CultOfWhatever.com. All other trademarks, logos and copyrights are the property of their respective owners. © 2018 CultOfWhatever. All Rights Reserved.</div>

        						
                                    <div class="footer-badge">
                                    <a title=""><img src="https://www.cultofwhatever.com/wp-content/themes/valenti/images/footer-badge.jpg"></a>
                                </div>

           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=10343041; 
var sc_invisible=1; 
var sc_security="d327d034"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify site
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/10343041/0/d327d034/1/"
alt="shopify site analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --> <script type='text/javascript'>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</script><script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrestling101"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"42087 https:\/\/www.cultofwhatever.com\/?p=42087","disqusShortname":"wrestling101","disqusTitle":"WWE Spoilers: Two new matches announced for WrestleMania 34","disqusUrl":"https:\/\/www.cultofwhatever.com\/2018\/03\/wwe-2-new-matches-wrestlemania-34\/","postId":"42087"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-content/themes/valenti-child/js/scripts.js'></script>
<script type='text/javascript' src='https://www.cultofwhatever.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'https://www.cultofwhatever.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.cultofwhatever.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
       
        



	</body>

</html> <!-- The End. what a ride! -->